Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  squashfs error à l'installation d'ubuntu 14.04 en EFI » Le 16/01/2015, à 22:09

Pit38f
Réponses : 29

Bonsoir
Je suis dans le même cas que Ramou :

  • Toshiba NB10t, UEFI, sur lequel est installé Windows 8.1

  • Clé Live USB avec l'image iso de Ubuntu 14.04 64 bits desktop

et j'obtiens moi aussi au bout d'un certain temps une quarantaine de lignes squashfs error : unable to read .......etc...... et tout s'arrête.

J'ai moi aussi fait un test chksum, il est OK
J'ai téléchargé deux fois sur deux clés USB différentes et rien n'y fait, toujours ces erreurs squashfs 
J'ai aussi fait à tout hasard un essai avec l'iso de cubuntu 14.04 64 bits = idem !


Que faut-il faire pour ajouter les lignes qui iraient bien d'après le lien fourni par Bougron :
- au Grub : all_generic_ide pci=nommconf
- au kernel : ide=nodma acpi=off
sachant que je ne trouve pas sur la clé un fichier qui contiendrait une entrée "ACPI workarounds" et son contenu '${WriteMenuLst} "title ACPI workarounds" "title $(BootMenuACPI)"
    strcpy $kernel_line "$bootkernel $custominstallation $iso_scan_filename $automatic noprompt debug debug-ubiquity $commonoptions acpi=off noapic
'
Cela a-t-il marché pour ramou ?
Quels sont les noms des deux fichiers qu'il faut modifier sur la clé ?
Y-a-t-il une autre solution ?
Et pour finir en beauté : c'est quoi la cause ?? ça vient de Toshiba et/ou c'est un cas non prévu dans le code  downloadé ?

Merci pour votre aide.
Nota : mon expérience Linux se borne à avoir installé Ubuntu en dual boot Windows 7 sur un autre PC, je suis loin d'être un expert.
:-(

#1 Re : -1 »  squashfs error à l'installation d'ubuntu 14.04 en EFI » Le 17/01/2015, à 12:13

Pit38f
Réponses : 29

Bonjour Bougron

Merci pour la réponse.
Je vais étudier ça de près mais d'abord je vais me renseigner sur ce que c'est 'squashfs, casper and co et j'aimerais bien comprendre pourquoi ça fait ces erreurs avec mon ultra portable de chez Toshiba.

A +

#2 Re : -1 »  squashfs error à l'installation d'ubuntu 14.04 en EFI » Le 20/01/2015, à 23:54

Pit38f
Réponses : 29

Bonsoir à tous.

La manipulation exposée par Bougron ('Installer ubuntu sans cdrom ni clé USB mais avec une partition FAT32') m'a effectivement permis de lancer l'installation de Ubuntu 14.04 sur mon Ultra Portable Toshiba NB 10 T mais c'est quand même un peu compliqué et ça bouffe de la place sur le disque.

Donc si quelqu'un peut m'expliquer de façon précise, en français, comment essayer la manipulation dénichée par Bougron sur un site US (voir son msg du 10/10/2014), à savoir :
"Add to the grub line: all_generic_ide pci=nommconf
Add to the kernel line: ide=nodma acpi=off"
sachant que je n'ai pas trouvé sur la clé un fichier qui contiendrait une entrée "ACPI workarounds" et son contenu '${WriteMenuLst} "title ACPI workarounds" "title $(BootMenuACPI)"
    strcpy $kernel_line "$bootkernel $custominstallation $iso_scan_filename $automatic noprompt debug debug-ubiquity $commonoptions acpi=off noapic'

Un grand merci par avance pour des tuyaux là-dessus ou pour une autre solution.
Pit

#3 Re : -1 »  Installer ubuntu sans cdrom ni clé USB mais avec une partition FAT32 » Le 17/01/2015, à 18:21

Pit38f
Réponses : 27

Hello.
Petite question d'un novice sur le point 9 de ton tuto 'créer une nouvelle entrée dans le système de boot EFI' :

easy UEFI affiche pour mon Toshiba NB 10t trois systèmes de boot (Windows boot mgr, EFI network et EFI USB device) ainsi que le partitionnement de mon unique disque soit :

  • 1 Gb Partition de récup

  • 260 Mb EFI

  • 355 Gb C: partition Windows

  • 5,86 Gb D: newboot, créé selon ton tuto

  • 91,8 Gb espace non alloué en vue de son attribution à Linux

  • 350 Mb partition récup

  • 11,08 Gb Partition récup

newboot contient bien ce que lili usb creator a créé à partir du fichier iso, avec les deux fichiers .efi

Je me suis arrêté à ce stade pour faire une pause avant de modifier le truc car ton tuto m'a fait me poser une question.

J'ai compris qu'il faut utiliser le bouton Créer une nouvelle entrée ( + ) et prendre newboot comme partition cible.
Mais tu dis aussi de créer l'entrée avec un des deux fichiers sus-indiqués : je suppose que tu parles de bootx64.efi et de grubx64.efi, mais lequel faut-il choisir ?
Sans doute grubx64.efi  mais tu écris "un des deux" donc .............

Peut-être devrais-je continuer puisque tu dis qu'on peut revenir en arrière, et cela répondrait à ma question.

Par ailleurs, une fois que j'aurais réussi à installer Ubuntu en dual boot avec Windows, pourrais-je supprimer ce mode de boot, et la partition newboot afin de l'inclure dans l'espace que je veux attribuer à Linux ?

Merci pour ton aide.

#4 Re : -1 »  Installer ubuntu sans cdrom ni clé USB mais avec une partition FAT32 » Le 17/01/2015, à 22:13

Pit38f
Réponses : 27

Re

Rufus a écrit :

Bien que ce soit tout de même nettement plus compliqué à faire qu'une live usb.

Ben oui, mais quand la live USB ne marche pas, tu fais quoi.
Lis le sujet 'squashfs error à l'installation d'ubuntu 14.04 en EFI ' ---> c'est là.
En tous cas, ce que je veux faire après avoir essayé sur ce nouveau PC si Ubuntu est OK, c'est bien l'installer sur le disque dur et je ne vois pas pourquoi cela planterait à la première mise à jour puisque je vais passer par la procédure d'install prévue dans l'image iso.
Merci de préciser pourquoi, où et comment cela plantera.

Je pense que PPdM nous trouvera, sans doute en s'amusant, une solution pour booter sur une live USB qui occasionne les erreurs squashfs que nous sommes plusieurs à avoir eu sur un Toshiba (et, bien que pas un expert Linux, j'ai fait toutes les vérifs et recherches possibles avant de venir poser la question ici : voir le lien plus haut).

Merci à Bougron pour son aide, même si je ne sais pas à cette heure si sa procédure va marcher, je verrai ça d'ici lundi.

#5 Re : -1 »  Installer ubuntu sans cdrom ni clé USB mais avec une partition FAT32 » Le 18/01/2015, à 14:25

Pit38f
Réponses : 27

Bonjour

J'ai donc créé une nouvelle entrée dans EasyUEFI, en lui donnant comme fichier bootx64.EFI, voir ci-dessous :
captur10.png

Je n'ai pas l'option 'set/unst one-time boot' mentionné par Bougron.
J'ai donc mis le boot GNU Linux en premier et j'ai utilisé l'option Reboot de EasyUEFI :
---> au bout de quelques minutes j'atterris dans Windows 8.1 sans que jamais je puisse avoir la main.
J'ai changé le fichier et choisi Grubx64.EFI à la place de bootx64.EFI et activé le reboot de EasyUEFI :
---> idem, c'est Windows qui est lancé.

J'ai aussi essayé en changeant les options de boot au niveau du PC lui-même : rien à faire, c'est toujours Windows qui démarre.

Il semble que le boot, même lancé par EasyUEFI, ne tienne pas compte du paramétrage fait dans EasyUEFI.

Nota :
j'avais désactivé le fast start up mode de Windows, donc a priori le fichier d'hibernation ne peut pas jouer les trouble-fêtes.

Qui a une idée pour qu'un pauvre grenoblois arrive à installer un dual boot Windows 8 - Ubuntu sur ce p....n de Toshiba NB10t ?
Y-a-t-il un outil Windows pour forcer le boot sur la partition newboot du HD créée selon le tuto de Bougron ?

[Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images.]

#6 Re : -1 »  Installer ubuntu sans cdrom ni clé USB mais avec une partition FAT32 » Le 18/01/2015, à 16:25

Pit38f
Réponses : 27

Oui
le secure boot est (et était) "disabled".

#7 Re : -1 »  Installer ubuntu sans cdrom ni clé USB mais avec une partition FAT32 » Le 19/01/2015, à 15:02

Pit38f
Réponses : 27

Hello.

Je suis désolé, je n'avais pas vu le 6ème bouton !
sad
Je vais essayer ce soir.
En tous cas merci pour tes précisions, je ne voyais pas ce que cette option 'lancer la prochaine fois' pouvait apporter de plus que de jouer sur l'ordre des boots mais tu as sans doute raison, la bande Microsoft - Constructeurs a peut-être bien essayé de verrouiller là aussi.

#8 Re : -1 »  Installer ubuntu sans cdrom ni clé USB mais avec une partition FAT32 » Le 20/01/2015, à 00:05

Pit38f
Réponses : 27

Re;
Effectivement avec le bouton 'lancer la prochaine fois', ça marche : j'ai eu droit à l'écran Essayer / Installer / ...
smile
J'ai choisi 'Essayer' et je suis bien arrivé à Ubuntu mais petit souci la souris n'est pas reconnue. c'est une souris filaire sur port USB, de marque Kensington, qui marche très bien; sans que je m'en sois occupé, sur un autre laptop (un Sony) sur lequel il y a le même Ubuntu (14.04). Le pavé tactile marche mais son comportement n'est pas fluide.
Si quelqu'un a des idées sur le diagnostic et la solution, merci d'avance de m'en faire part par MP : je créerai alors un sujet séparé.
J'ai pu me connecter au WIFI mais j'ai perdu la connection assez vite ---> ?

J'ai fait un tour dans l'option Install, juste pour voir (pas trop de temps ce soir pour aller au bout du truc) :
au niveau du disque, il ne m'offre pas les choix classiques (Remplacer Windows, Installer à côté de Windows, Autre) : j'arrive directement à la liste des partitions (et elles sont reconnues comme il faut : cf l'image dans mon msg d'hier à 14h25).
Je pense que c'est normal (?) et qu'il faut que je fasse le partionnement a la mano, ce qui n'est pas plus mal.
Mais la question que je me pose c'est : quand je n'aurai plus besoin de la partition newboot (qui est avant les partitions swap, / et autres que je vais créer pour Ubuntu), n'y aura-t-il pas de problème pour attribuer cet espace à une des partitions Linux ?

#9 Re : -1 »  Installer ubuntu sans cdrom ni clé USB mais avec une partition FAT32 » Le 20/01/2015, à 15:26

Pit38f
Réponses : 27

Re.

Sauf à résoudre le problème de boot par la clé USB.

Oui, ce serait la vraie solution que de résoudre les erreurs squashfs (voir le sujet http://forum.ubuntu-fr.org/viewtopic.ph … #p19014181).
Je vais sans doute faire un petit up sur ce sujet, peut-être que quelqu'un chez Canonical ou ailleurs aura une idée de ce qui cause ces erreurs sur les Toshiba NB10 avec Win 8 pré-installé et saura indiquer de façon détaillée, accessible à un novice, comment les résoudre (en particulier l'histoire des ajouts de lignes au Grub et au kernel).


Pour revenir à la partition newboot et à sa suppression une fois l'install menée à bien :

  • Si elle était plutôt placée après la fin des partitions attribuées à Linux, est-ce que ça permettrait de la récupérer ultérieurement pour agrandir l'espace géré sous Linux ?

  • Et dernier point : est-ce que l'on ne pourrait pas utiliser un outil Windows pour faire le partitionnement (déplacer vers la gauche les partitions Linux) et récupérer la place de newboot au profit de Home ou autre (sans donc avoir besoin de la partition newboot) ?

#10 -1 »  Echec ugrade de 13.10 vers 14.04 : besoin d'aide » Le 14/07/2014, à 15:14

Pit38f
Réponses : 2

Bonjour.
Rentrant d'une longue absence et ayant vu que la 13.10 ne serait plus supportée à la fin de la semaine, j'ai lancé le processus de mise à jour via la proposition du système.
Au bout d'un certain temps j'ai eu un 1er message d'erreur :
"impossible d'installer initrams-tools" suite dependency problems.
Puis même message pour plein de paquets : plymouth, mountall,ifupdown, upstart, initscripts, ....etc...etc... (une vingtaine en tout).
Ensuite un message "impossible installer les mises à niveau" avec tentative de récupération via dpkg --configure-a.
A la suite de cette tentative, message "mise à niveau terminée mais des erreurs se sont produites" et seule option pour continuer = 'Fermer'.
Ensuite, il revient sur l'écran du bureau et rien.
J'ai alors procédé à un redémarrage du PC mais l'ordi plante : écran noir avec curseur en haut à gauche après que ce soit affiché Ubuntu 14.04, des messages genre Intel IPS et autres, puis apparition fugitive d'un écran de login.
Grub me permet quand même de lancer Windows 7 (je suis en dual boot sur ce Sony Vaio qui est avec un processeur 64 bits) mais j'aimerai mieux rester sur Linux pour la majeure partie de mes applis.

Comment faire pour soit revenir à la 13.10 soit installer la 14.04 en se débarrassant de tout ce qui est mauvais mais en gardant les profils et autres ?

Accessoirement : pourquoi cela a-t-il merdé ?

Merci pour votre aide à quelqu'un qui n'est pas doué.

#11 Re : -1 »  Echec ugrade de 13.10 vers 14.04 : besoin d'aide » Le 14/07/2014, à 19:47

Pit38f
Réponses : 2

Merci pour la réponse.

Personne n'a d'avis sur le pourquoi de l'échec ?
J'avais installé la 13.10 début Janvier 2014 ; y aurait-il eu des mises à jour de cette version à faire avant de lancer l'upgrade?
J'avoue que je n'ai pensé à vérifier mais je pense que le programme de mise à niveau de Canonical devrait commencer par une phase de vérification !

#12 Re : -1 »  Questions fréquemment posées /!\ ne postez pas vos problèmes ici » Le 15/12/2010, à 23:57

Pit38f
Réponses : 18
xabilon a écrit :

Bonjour

Ce sujet a pour but de répertorier les problèmes les plus fréquemment rencontrés lors de l'utilisation des différents gestionnaires de paquets fournis sur Ubuntu et ses différentes déclinaisons (Kubuntu, Xubuntu, Edubuntu ...) :
Synaptic : logiciel graphique Gtk (Ubuntu, Xubuntu, Edubuntu)
Adept : logiciel graphique Qt (Kubuntu)
apt-get : interface en ligne de commande
aptitude : interface en ligne de commande / semi-graphique

Commencez par ces pages de documentation :
* Comment installer un logiciel
* Comment installer un paquet
* Questions fréquemment posées sur APT
* Problèmes fréquents du gestionnaire de paquets

FAUT-IL UTILISER SYNAPTIC/ADEPT, APT-GET OU APTITUDE ?

Il est conseillé d'utiliser les interfaces graphiques disponibles, pour plus de simplicité.

Pour une gestion en ligne de commande, apt-get est le plus simple
Aptitude présente une gestion différente et améliorée des dépendances, et est plus évolué que apt-get (permet de gérer plusieurs versions des paquets, propose des solutions en cas de conflits entre paquets ...).

Il est généralement recommandé de ne pas utiliser alternativement l'un et l'autre, les tableaux des dépendances créés par les deux logiciels pouvant se retrouver faussés.

Debian recommande officiellement l'utilisation d'Aptitude, notamment en cas d'utilisation évoluée du gestionnaire de paquets (pinning, etc ...).
Il n'y a aucune recommandation officielle dans le cas d'Ubuntu. Les dépôts, leur rôle et fonctionnement n'étant pas les mêmes, il est conseillé de réserver l'usage d'Aptitude aux utilisateurs déjà expérimentés.

Suggestion : compléter ce post en parlant de la Logithèque Ubuntu intégrée dans Ubuntu (en tous cas dans celle que je viens d'installer : 10.10) et situer les autres par rapport à cette interface graphique.

#13 -1 »  De Ubuntu 10.10 à 11.10 : passage par la 11.04 obligatoire ? » Le 27/01/2012, à 11:54

Pit38f
Réponses : 5

Hello.
Je suis pas très bon en informatique, d'où ma question dans le titre.
J'ai installé l'année dernière Ubuntu 10.10 en dual boot avec Windows 7, et je suis très content d'être sous Linux, ça marche bien même si c'est un tout petit moins rapide qu'au début.
A l'install dela 10.10, j'avais juste eu des soucis avec la carte graphique NVidia GE Force GT425M installée sur un portable SONY Vaio VPC F13E1E/H. Soucis résolus grâce à ce forum, en restant sur les drivers 256.53.
smile
A quoi dois-je m'attendre comme soucis avec les nouvelles versions ?
Qu'est ce que je vais gagner avec ces mises à jour ?

Au cas où, je pense récupérer un Live CD de la 11.04 et ensuite de la 11.10 pour tester avec la config du Sony, plutôt que de faire une mise à jour en ligne comme proposée.
Est-ce une bonne idée ?

Merci pour vos lumières

#14 Re : -1 »  De Ubuntu 10.10 à 11.10 : passage par la 11.04 obligatoire ? » Le 27/01/2012, à 18:06

Pit38f
Réponses : 5

Merci pour la réponse.

Donc on n'est pas obligé de passer par la 11.04, on peut aller directement de la 10.10 à la 11.10 ?

#15 Re : -1 »  Probleme GTX 460 » Le 24/01/2011, à 17:03

Pit38f
Réponses : 20

Bonjour.
Il y a une maj toute récente de la distrib avec deux lignes qui concernent NVidia.
Je ne sais pas si ça corrige les soucis, et j'aimerai bien le savoir avant de les installer !
J'avais eu la même chose que Whind : solutionné en installant un driver plus ancien (256.53) grâce à l'aide de raphi79  --> Mon post

#16 -1 »  Montage volumesWindows au démarrage : fstab à vérifier ? » Le 21/01/2011, à 22:28

Pit38f
Réponses : 4

Bonsoir.
J'ai un ordi en dual boot Win7 et Ubuntu 10.10 avec deux volumes NTFS devant ou pouvant être accédé depuis les deux systèmes (les partitions Windows_7 et PartageWin7_Linux). Sur chaque OS, j'ai deux users : admin (utilisé pour les install et admin) + l'utilisateur lambda (= celui qui est connecté en usage normal). Tout marchait très bien jusqu'à ce que j'installe Thunderbird sur les deux systèmes et que je paramètre pour que les 4 comptes accèdent à la même BAL sur le volume PartageWin7_Linux. Cela a marché au moment de la config mais quand j'ai ensuite stoppé le PC et que j'ai redémarré Ubuntu, j'ai eu un souci : impossible de lancer Thunderbird : message ".......Thunderbird is already running ! .........' et donc pas possible d'accéder aux mails depuis Ubuntu.
En lisant le forum, j'ai vu qu'il fallait que le volume ntfs devait être monté au démarrage (sans doute que Thunderbird initialise un processus bien que j'ai décoché la relève automatique de la BAL sur le serveur).
J'ai donc modifié le fichier fstab en ajoutant les 4 dernières lignes :
# /etc/fstab: static file system information.
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda6 during installation
UUID=583ac572-e18c-41a3-9a8c-4be87dfe4da7 /               ext4    errors=remount-ro 0       1
# /home was on /dev/sda7 during installation
UUID=e4c57291-3d41-4a61-86d9-9afe89537082 /home           ext4    defaults        0       2
# swap was on /dev/sda8 during installation
UUID=6eea0b19-76ad-4d4a-9a62-b6627dba5042 none            swap    sw              0       0
# Windows_7 = système et programmes Windows 7
UUID=6A3A97C03A978829 /media/Windows_7 ntfs rw,user,auto,gid=100, uid=1000,nls=utf8, umask=002 0 0
# partageWin7_Linux = fichiers devant ou pouvant être accédés depuis les deux systèmes
UUID=0E8C755B8C753DF1 /media/PartageWin7_Linux ntfs rw,user,auto,gid=100, uid=1000,nls=utf8, umask=000 0 0

Thunderbird a toujours le même problème et en plus j'ai maintenant dans l'explorateur du poste de travail des doublons pour ces deux volumes : deux lignes 'montés' (avec display correct des contenus) et des lignes "doublons" pas montés.
doublo10.jpg
Si je clique, en tant que principal utilisateur (l'admin, pas avec le compte lambda), sur ces derniers j'ai un msg comme quoi les lignes correspondantes de fstab sont erronées et que le montage est en échec. Alors que je n'ai aucun msg lors du démarrage.
Y-a-t-il une erreur dans fstab ? Mauvaise syntaxe ? Problème de droits ? J'ai pas encore tout compris sur umask  :-(
Et, au-delà, est-ce que c'est cette erreur qui fait que Thunderbird se lance mal au démarrage ? ou quoi d'autre ?

Merci d'aider un débutant dans le monde Linux.

#17 Re : -1 »  Montage volumesWindows au démarrage : fstab à vérifier ? » Le 22/01/2011, à 00:02

Pit38f
Réponses : 4

Un peu illogique, non, que des volumes montés en statique (donc permanents et pour tous) puissent faire l'objet d'une tentative de montage dynamique en étant affiché inutilement par l'explorateur ?
Effectivement c'est pas trop gênant si on fait gaffe à ne pas cliquer sur les mauvais, donc passons outre.

Si mon fstab est juste (est-il juste, quelles critiques lui feriez-vous : droits umask ?), revenons à l'origine du problème = Thunderbird = processus lancé apparemment au démarrage, mais pas visible dans Gnome et pas moyen de lancer Thunderbird, sinon message " .....Thunderbird is already running ..........."
Comment faire pour arranger ça ?

#18 Re : -1 »  Montage volumesWindows au démarrage : fstab à vérifier ? » Le 24/01/2011, à 16:07

Pit38f
Réponses : 4

Bonjour.
Un petit up au cas où quelqu'un aurait une idée : validité de mon fstab ? origine du problème avec Thunderbird ?

#19 Re : -1 »  le tuto ubuntu.fr pour install google earth 6 ne marche pas » Le 15/12/2010, à 22:44

Pit38f
Réponses : 32

Bonsoir.
Pour ma part, le problème du débutant Linux que je suis n'est pas tellement l'aspect ligne de commande : j'ai connu l'informatique à cartes perforées et les bécanes avec des tores de ferrites, puis les premiers micros (Commodore, Micral, ...), les premiers PC, le DOS, les premiers réseaux locaux, les BBS, ...etc... Ensuite, mon job consistait plutôt à faire travailler les autres informaticiens, et à ne plus toucher au "cambouis".
Par contre j'ai fait ma 1ère install Linux (Ubuntu 10.10 64 bits) dimanche et ai solutionné mon pb de carte graphique Nvidia hier soir.
Je viens à Linux essentiellement pour le principe du libre (et marre de MS, bien que Windows 7 soit beaucoup mieux que les précédents, mais toujours avec du code fermé !), et puis maintenant j'ai un peu de temps vu que je suis retraité.
Le problème pour un débutant c'est que les packages pour Linux sont quelquefois (souvent ,) pas des vrais packages (le marché n'est sans doute pas rentable pour l'instant), et qu'il faut donc les compléter pour s'adapter au terrain, d'où la ligne de commande.
Pour ma part je viens d'essayer d'installer GoogleEarth en suivant la doc : celle-là et les tuyaux glanés dans cette discussion et, malheureusement, ça ne marche pas.

Je mets le copier/coller des commandes lancées avec leurs résultats, et si quelqu'un pouvait me dire pourquoi le système dit "/usr/bin/googleearth: 14: /usr/lib/googleearth/googleearth-bin: not found" alors que je le vois bien ce fichier googleearth dans ces deux endroits, et qui plus est il est marqué comme exécutable. J'ai mis en rouge les commandes que j'ai lancées.
Merci pour l'aide que vous pouvez apporter au vieux.
========================================================================================
pit@Pit-VPCF13E1E:~$ make-googleearth-package --force && sudo dpkg -i googleearth*.deb
cat: /etc/mailname: Aucun fichier ou dossier de ce type
--2010-12-15 21:31:39--  http://dl.google.com/earth/client/curre … hLinux.bin
Résolution de dl.google.com... 209.85.229.136, 209.85.229.91, 209.85.229.93, ...
Connexion vers dl.google.com|209.85.229.136|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 33589497 (32M) [application/octet-stream]
Sauvegarde en : «GoogleEarthLinux.bin»

100%[==========================================================================================>] 33 589 497   104K/s   ds 5m 43s 

2010-12-15 21:37:22 (95,7 KB/s) - «GoogleEarthLinux.bin» sauvegardé [33589497/33589497]

Google Earth for GNU/Linux 6.0.1.2032
Unrecognized Google Earth version; using anyway (because of --force).
Guessed Google Earth version: 6.0.1.2032
./
./setup.sh
./desktop_icons/
./desktop_icons/ec/
./desktop_icons/ec/product_logo_24.png
./desktop_icons/ec/product_logo_16.png
./desktop_icons/ec/product_logo_32.png
./desktop_icons/ec/product_logo_48.png
./desktop_icons/ec/product_logo_22.png
./desktop_icons/ec/product_logo_128.png
./desktop_icons/ec/product_logo_64.png
./desktop_icons/ec/product_logo_256.png
./desktop_icons/ec/product_logo_32.xpm
./desktop_icons/consumer/
./desktop_icons/consumer/product_logo_24.png
./desktop_icons/consumer/product_logo_16.png
./desktop_icons/consumer/product_logo_32.png
./desktop_icons/consumer/product_logo_48.png
./desktop_icons/consumer/product_logo_22.png
./desktop_icons/consumer/product_logo_128.png
./desktop_icons/consumer/product_logo_64.png
./desktop_icons/consumer/product_logo_256.png
./desktop_icons/consumer/product_logo_32.xpm
./desktop_icons/pro/
./desktop_icons/pro/product_logo_24.png
./desktop_icons/pro/product_logo_16.png
./desktop_icons/pro/product_logo_32.png
./desktop_icons/pro/product_logo_48.png
./desktop_icons/pro/product_logo_22.png
./desktop_icons/pro/product_logo_128.png
./desktop_icons/pro/product_logo_64.png
./desktop_icons/pro/product_logo_256.png
./desktop_icons/pro/product_logo_32.xpm
./README.linux
./postinstall.sh
./googleearth-data.tar
./googleearth.xpm
./googleearth-icon.png
./linux/
./linux/xdg/
./linux/xdg/xdg-desktop-menu
./linux/xdg/xdg-desktop-icon
./linux/xdg/xdg-mime
./setup.data/
./setup.data/setup.xml
./setup.data/locale/
./setup.data/locale/nl/
./setup.data/locale/nl/LC_MESSAGES/
./setup.data/locale/nl/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/nl/LC_MESSAGES/setup.mo
./setup.data/locale/es/
./setup.data/locale/es/LC_MESSAGES/
./setup.data/locale/es/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/es/LC_MESSAGES/setup.mo
./setup.data/locale/sv/
./setup.data/locale/sv/LC_MESSAGES/
./setup.data/locale/sv/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/sv/LC_MESSAGES/setup.mo
./setup.data/locale/fr/
./setup.data/locale/fr/LC_MESSAGES/
./setup.data/locale/fr/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/fr/LC_MESSAGES/setup.mo
./setup.data/locale/de/
./setup.data/locale/de/LC_MESSAGES/
./setup.data/locale/de/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/de/LC_MESSAGES/setup.mo
./setup.data/locale/it/
./setup.data/locale/it/LC_MESSAGES/
./setup.data/locale/it/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/it/LC_MESSAGES/setup.mo
./setup.data/locale/ru/
./setup.data/locale/ru/LC_MESSAGES/
./setup.data/locale/ru/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/ru/LC_MESSAGES/setup.mo
./setup.data/splash.xpm
./setup.data/config.sh
./setup.data/bin/
./setup.data/bin/Linux/
./setup.data/bin/Linux/x86_64
./setup.data/bin/Linux/amd64
./setup.data/bin/Linux/x86/
./setup.data/bin/Linux/x86/setup.gtk
./setup.data/bin/Linux/x86/setup.gtk2
./setup.data/bin/Linux/x86/uninstall
./setup.data/bin/NetBSD
./setup.data/bin/OpenBSD
./setup.data/bin/FreeBSD
./setup.data/setup.gtk2.glade
./setup.data/setup.glade
./googleearth-linux-x86.tar
./bin/
./bin/googleearth
./preuninstall.sh
mv: ne peut évaluer `libssl.so.0.9.8': Aucun fichier ou dossier de ce type
Checking shlib deps: libcurl.so.4
Checking shlib deps: libIGExportCommon.so
Checking shlib deps: libsgutil.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGAttrs.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGUtils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGSg.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGMath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGCore.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGGfx.so »
Checking shlib deps: libviewsync.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libsgutil.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobaseutils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmoduleframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libapiloader.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libspatial.so »
Checking shlib deps: libbase.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGUtils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGMath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGCore.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
Checking shlib deps: libGLU.so.1
Checking shlib deps: libIGUtils.so
Checking shlib deps: libnavigate.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobaseutils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libauth.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmoduleframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libapiloader.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon_gui.so »
Checking shlib deps: librender.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmoduleframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libapiloader.so »
Checking shlib deps: libcomponentframework.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
Checking shlib deps: libQtWebKit.so.4
Checking shlib deps: libwmsbase.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
Checking shlib deps: libgooglesearch.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobaseutils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmoduleframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libapiloader.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libspatial.so »
Checking shlib deps: libqjpeg.so
Checking shlib deps: libqgif.so
Checking shlib deps: libcommon_platform.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
Checking shlib deps: libcommon.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon_platform.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobaseutils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmoduleframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libfusioncommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
Checking shlib deps: libinput_plugin.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmoduleframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libapiloader.so »
Checking shlib deps: libproj.so.0
Checking shlib deps: libmoduleframework.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libapiloader.so »
Checking shlib deps: libIGGfx.so
Checking shlib deps: libQtGui.so.4
Checking shlib deps: liblayout.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
Checking shlib deps: libgeobase.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
Checking shlib deps: libIGOpt.so
Checking shlib deps: libevll.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGUtils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGSg.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGCore.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libsgutil.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGAttrs.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobaseutils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libalchemyext.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGMath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGGfx.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libspatial.so »
Checking shlib deps: libQtNetwork.so.4
Checking shlib deps: libmath.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
Checking shlib deps: libspatial.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
Checking shlib deps: libicuuc.so.38
Checking shlib deps: libcommon_gui.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
Checking shlib deps: libreporting.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
Checking shlib deps: libge_net.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libfusioncommon.so »
Checking shlib deps: libicudata.so.38
Checking shlib deps: libIGAttrs.so
Checking shlib deps: libalchemyext.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGAttrs.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGUtils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGMath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGCore.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGGfx.so »
Checking shlib deps: libIGCore.so
Checking shlib deps: gpsbabel
Checking shlib deps: libnss_mdns4_minimal.so.2
Checking shlib deps: libcommon_webbrowser.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobaseutils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « librender.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon_gui.so »
Checking shlib deps: libgeobaseutils.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libspatial.so »
Checking shlib deps: libauth.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libreporting.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon_webbrowser.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmoduleframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libapiloader.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon_gui.so »
Checking shlib deps: libgdal.so.1
Checking shlib deps: libflightsim.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmoduleframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libapiloader.so »
Checking shlib deps: libfusioncommon.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
Checking shlib deps: libapiloader.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGUtils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGMath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGCore.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
Checking shlib deps: libbasicingest.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobaseutils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmoduleframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libfusioncommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libapiloader.so »
Checking shlib deps: googleearth-bin
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgoogleearth_free.so »
Checking shlib deps: libwebbrowser.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon_platform.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon_webbrowser.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « librender.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmoduleframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libapiloader.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon_gui.so »
Checking shlib deps: libgps.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmoduleframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libapiloader.so »
Checking shlib deps: libcollada.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGExportCommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGOpt.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGAttrs.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGUtils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libalchemyext.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGSg.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGMath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGCore.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGGfx.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
Checking shlib deps: libport.so
Checking shlib deps: libgoogleearth_free.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon_platform.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon_webbrowser.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGUtils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « librender.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libauth.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libIGCore.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libsgutil.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libreporting.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobaseutils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmoduleframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libapiloader.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon_gui.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libspatial.so »
Checking shlib deps: libIGSg.so
Checking shlib deps: liblayer.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon_webbrowser.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « librender.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libauth.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libport.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libwebbrowser.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libwmsbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobaseutils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmoduleframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libapiloader.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon_gui.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libspatial.so »
Checking shlib deps: libmeasure.so
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmath.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobaseutils.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcommon.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libbase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libgeobase.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libcomponentframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libmoduleframework.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libge_net.so »
dpkg-shlibdeps: avertissement: Impossible d'extraire le nom et la version du nom de la bibliothèque « libapiloader.so »
Checking shlib deps: libQtCore.so.4
Checking shlib deps: libIGMath.so
Package: googleearth
Version: 6.0.1.2032+0.5.7-1
Section: non-free/science
Priority: optional
Maintainer:  <pit@Pit-VPCF13E1E>
Architecture: amd64
Depends: ttf-dejavu | ttf-bitstream-vera | msttcorefonts, ia32-libs (>= 20080808), lib32gcc1 (>= 1:4.1.1), lib32stdc++6 (>= 4.1.1), lib32z1 (>= 1:1.1.4), libc6-i386 (>= 2.0), libc6-i386 (>= 2.1.3), libc6-i386 (>= 2.2), libc6-i386 (>= 2.3), libc6-i386 (>= 2.3.2), libc6-i386 (>= 2.4), nvidia-current , lib32nss-mdns
Description: Google Earth, a 3D map/planet viewer
Package built with googleearth-package.
dpkg-deb : construction du paquet « googleearth » dans « ./googleearth_6.0.1.2032+0.5.7-1_amd64.deb ».
Success!
You can now install the package with e.g. sudo dpkg -i <package>.deb
[sudo] password for pit:
Sélection du paquet googleearth précédemment désélectionné.
(Lecture de la base de données... 151489 fichiers et répertoires déjà installés.)
Dépaquetage de googleearth (à partir de googleearth_6.0.1.2032+0.5.7-1_amd64.deb) ...
dpkg : des problèmes de dépendances empêchent la configuration de googleearth :
googleearth dépend de ttf-dejavu | ttf-bitstream-vera | msttcorefonts ; cependant :
  Le paquet ttf-dejavu n'est pas installé.
  Le paquet ttf-bitstream-vera n'est pas installé.
  Le paquet msttcorefonts n'est pas installé.
googleearth dépend de lib32nss-mdns ; cependant :
  Le paquet lib32nss-mdns n'est pas installé.
dpkg : erreur de traitement de googleearth (--install) :
problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « python-gmenu »...
Rebuilding /usr/share/applications/desktop.fr_FR.utf8.cache...
Traitement des actions différées (« triggers ») pour « shared-mime-info »...
Traitement des actions différées (« triggers ») pour « python-support »...
Des erreurs ont été rencontrées pendant l'exécution :
googleearth
pit@Pit-VPCF13E1E:~$ googleearth
/usr/bin/googleearth: 14: /usr/lib/googleearth/googleearth-bin: not found
pit@Pit-VPCF13E1E:~$ sudo apt-get install lsb-core
[sudo] password for pit:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
googleearth : Dépend: ttf-dejavu mais ne sera pas installé ou
                        ttf-bitstream-vera mais ne sera pas installé ou
                        msttcorefonts
               Dépend: lib32nss-mdns mais ne sera pas installé
lsb-core : Dépend: lsb-invalid-mta mais ne sera pas installé ou
                     mail-transport-agent
            Dépend: m4 mais ne sera pas installé
            Dépend: mailx ou
                     mailutils mais ne sera pas installé
            Dépend: ncurses-term mais ne sera pas installé
            Dépend: pax mais ne sera pas installé
            Dépend: alien (>= 8.36) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
pit@Pit-VPCF13E1E:~$ sudo apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés :
  lib32nss-mdns ttf-dejavu
Les NOUVEAUX paquets suivants seront installés :
  lib32nss-mdns ttf-dejavu
0 mis à jour, 2 nouvellement installés, 0 à enlever et 2 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 19,7ko dans les archives.
Après cette opération, 197ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ maverick/main ttf-dejavu all 2.31-1 [3 154B]
Réception de : 2 http://fr.archive.ubuntu.com/ubuntu/ maverick/universe lib32nss-mdns amd64 0.10-3ubuntu4 [16,5kB]
19,7ko réceptionnés en 0s (47,8ko/s)
Sélection du paquet ttf-dejavu précédemment désélectionné.
(Lecture de la base de données... 152324 fichiers et répertoires déjà installés.)
Dépaquetage de ttf-dejavu (à partir de .../ttf-dejavu_2.31-1_all.deb) ...
Sélection du paquet lib32nss-mdns précédemment désélectionné.
Dépaquetage de lib32nss-mdns (à partir de .../lib32nss-mdns_0.10-3ubuntu4_amd64.deb) ...
Paramétrage de ttf-dejavu (2.31-1) ...
Paramétrage de lib32nss-mdns (0.10-3ubuntu4) ...
Paramétrage de googleearth (6.0.1.2032+0.5.7-1) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
pit@Pit-VPCF13E1E:~$ googleearth
/usr/bin/googleearth: 14: /usr/lib/googleearth/googleearth-bin: not found
pit@Pit-VPCF13E1E:~$
======================================================================

#20 Re : -1 »  le tuto ubuntu.fr pour install google earth 6 ne marche pas » Le 16/12/2010, à 18:06

Pit38f
Réponses : 32

J'ai essayé de comprendre ce qui se passait avec les commandes indiquées dans la doc et dans cette discussion (voir.mon post ci-dessus).
Merci de me dire si j'ai juste ou de pointer mes erreurs.
1. La 1ère commande (venant de la doc)
make-googleearth-package --force && sudo dpkg -i googleearth*.deb
provoque le téléchargement du .bin de chez googleearth, puis veut construire un paquet googleearth.deb, grâce au paquet googleearth-package créé avant dans la logithèque.
Elle signale à la fin qu'il manque les paquets ttf-dejavu, ttf-bistream-vera, msttcorefonts et lib32nss (ce dernier, j'aurais dû le voir si j'avais bien lu la doc)

Je me suis focalisé sur ce qui était dit dans cette discussion et j'ai donc lancé :
2. sudo apt-get install lsb-core
cette commande signale que sont manquants : ttf-dejavu, ttf-bistream-vera, msttcorefonts, m4, mailx ou mailutils, ncurses-term, pax, alien.

Je fais alors ce qui est recommandé à la fin de cette commande
3. sudo apt-get -f install
et cela installe lib32nss-msdn et ttf-dejavu
Cette dernière commande n'a donc pas installé : ttf-bistream-vera, msttcorefonts et m4, mailx ou mailutils, ncurses-term, pax, alien.

Donc il faudrait maintenant que je fasse :
a. sudo apt-get install ttf-bistream-vera
b. sudo apt-get install msttcorefonts
??
Et idem pour chacun des autres ?

Si c'est le cas, ce que je ne comprends pas, vu que la commande initiale n'a pas été un succès, c'est pourquoi un exécutable a été généré dans /usr/bin et /usr/lib/googleearth.

Merci de d'orienter un débutant vers la solution.

#21 Re : -1 »  le tuto ubuntu.fr pour install google earth 6 ne marche pas » Le 17/12/2010, à 09:44

Pit38f
Réponses : 32

Merci à jnq, Emji (fissa ?) et à Gemnoc.
J'ai effectivement préféré utiliser la méthode par création d'un paquet deb.
Je vais continuer cette après-midi.
@ +

PS : du point de vue des principes, ce qui m'embête c'est pourquoi un exécutable a été généré dans /usr/bin et /usr/lib/googleearth alors que la commande que j'ai lancée n'a pas été "successfull".

#22 Re : -1 »  le tuto ubuntu.fr pour install google earth 6 ne marche pas » Le 17/12/2010, à 16:36

Pit38f
Réponses : 32

Bon ça y est, Google Earth marche chez moi sur "mon" Ubuntu 10.10 64 bits fraichement installé.
..... cool
Les manips supplémentaires que j'ai dû faire (suis pas sûr que l'ordre est le bon !) :
- Recherche du paquet ttf-bitstram-vera via la Logithèque et installation
- installation de msttcorefonts : installation d'un paquet intermédiaire indiqué dans la doc soit ttf-mscorefonts-installer puis via Logithèque installation (après accord sur Eula)
- redépaquetage du paquet googleearth*.deb version 64 bits par un sudo dpkg -i googleearth..............._amd64.deb
- essai de lancement via le terminal de googleearth = googleearth pas trouvé dans usr/bin et dans usr/lib/googleearth !
- réinstallation de lsb-core par un sudo apt-get install lsb-core = OK
essai de lancement googleearth par le terminal = OK et par le menu Applications/Internet = OK

J'ai fait ça un peu au pif  :-(
Va falloir que je me plonge dans le processus d'installation et l'articulation des différents logiciels / commandes.

Si quelqu'un(e) pouvait donner la séquence normale à appliquer, et les raisons ...........

#23 -1 »  [Résolu] Nvidia GeForce 425M GT + Ubuntu 10.10 64 bits » Le 14/12/2010, à 19:58

Pit38f
Réponses : 1

Ce post juste pour dire que j'avais résolu mon problème (décrit dans la section Installation ICI.

J'avais une résolution très moche (800x600 et pas pratique du tout après la deuxième installation (en ignorant l'invite séduisante de Ubuntu qui me disait d'aller charger le driver propriétaire).
Et au départ après l'installation du driver préconisée via Ubuntu 10.10 après l'instal Linux, j'avais un blocage total au démarrage peu après le début.

Grâce à l'aide de Raphi79 qui m'a conseillé d'installer un driver stocké sur le LaunchPad = le pilote 256.53 64 bits, et qui m'a aidé de ses conseils pour l'install.
Muchas Gracias - Grazie mille - Ευχαριστω πολυ - Vielen Dank -Thanks !
En fait il y avait deux .deb à charger : un Nvidia-Current et un Nvidia-Settings, donc bien les downloader tous les deux.
Ensuite problème de débutant : dans Maverick, il n'y a plus de GDebi, j'ai perdu du temps à le chercher, faut maintenant utiliser la Logithèque même pour les paquets pas officiels.
Après l'install, une ligne Nvidia-Settings s'est créée dans le menu.
Après lancement, il m'a fallu faire un sudo nvidia-settings pour que soit créé un fichier xorg.conf.
Et là, oh joie ! Tout marche, une belle résolution de 1600x900 et toutes les options de Nvidia-Settings qui sont présentes. Je vais pouvoir montrer Linux sans avoir droit à des remarques désagréables.
big_smile
Donc pour le moment je ne vais pas charger une autre version :
- surtout pas celle proposée par Ubuntu qui a fait galérer le débutant que je suis pendant un certain nombre d'heures (1ère instal de Linux il y a 3 jours)
- ni celle, plus récente, qui existe chez LaunchPad.net = 260.19.06
- ni celle qui date de hier 13/12/2010 dispo chez Nvidia = 260.19.29.

Si l'un d'entre vous a déjà testé ces drivers, merci de le signaler.

#24 Re : -1 »  [Résolu] Instal 10.10 64 bits OK ! Sauf NVidia 3D .... » Le 14/12/2010, à 19:59

Pit38f
Réponses : 10

La suite dans la section Affichage ICI

Et merci à Raphi79 pour l'aide apportée.