Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  connexion site internet et identification automatique » Le 27/11/2013, à 18:56

gegetrois
Réponses : 1

Bonjour,
Je suis sûr que la question a déjà été posée, mais je trouve rien qui corresponde.
Ce que je cherche à  faire :
un script qui  : me connecte à un site internet (babelio par exemple, qui est un site de lecture)
                       et une fois sur la page demandée
                       renseigne automatiquement l'identifiant et le mot de passe et valide la page.
Je suis conscient que cette méthode est dangereuse, et à ne pas utiliser pour une connexion bancaire.
Pour l'instant j'en suis là :

#!/bin/sh
     #vérification de la connection réseau et boucle en attente de connexion
  aa="0"
while [ "$aa" != "60" ] ## Boucle pour faire 60 tests max, soit 10min
do
	## Si non connecté, 10s d'attente et relance le test
	ping -c1 google.fr >/dev/null
	if [ $? != "0" ]; then
	{
		sleep 10
		((aa++))
	}
	else
	{
		break
	}
	fi	
done
if [ "$aa" != "60" ]; then
	{
	## Inscrire ici tous les programmes à démarrer après connection réseau
	## mail-notification --sm-disable | thunderbird | firefox	
	firefox http://www.babelio.com/connection.php
	}
fi
exit 0

Toute le code entre [#!/bin/sh]  et [firefox...] je l'ai trouvé au gré de mes recherches, j'ai compris
que cela attendais le réseau, ce qui est une bonne chose.

merci pour votre aide,
Cordialemnt

#1 -1 »  [résolu] jeux sur yahoo a nouveau impossible » Le 30/08/2013, à 11:20

gegetrois
Réponses : 0

Ca c'est résolu tout seul (?),  comprends pas comment les dossiers se sont crées,
mais pour ceux qui on le même genre de pb, j'ai trouvé des choses intéressantes ici :
http://doc.ubuntu-fr.org/flashplayer

Cordialement,


Up, il me semble que cela n'i)ntéresse pas grand monde.....
serais-je le seul Linuxien à jouer sur les jeux en ligne Yahoo ?
Cordialement,


Bonjour,

Je joue régulièrement aux échecs ou au billard dans Yahoo à cette adresse :
https://login.yahoo.com/config/login_ve … game=Chess

Depuis quelque jours, la  fenêtre qui affiche la table de jeu reste blanche. (mais je n'ai pas de message d'erreur)
J'ai cherché parmi les post : pas de panne similaire

config :  Firefox 23.0,  Ubuntu 12/10 version 32 bits

J'ai lancé Firefox par le terminal et j'ai ceci :

gerard@gerard-W240EU-W250EUQ-W270EUQ:~$ firefox

** (firefox:1901): WARNING **: Failed to open webapp application path dir /usr/share/
ubuntu/unity-webapps/userscripts:
 Erreur à l'ouverture du répertoire « /usr/share/ubuntu/unity-webapps/userscripts »
 : Aucun fichier ou dossier de ce type

** (firefox:1901): WARNING **: Failed to open webapp application path dir /usr/share/
gnome/unity-webapps/userscripts:
 Erreur à l'ouverture du répertoire « /usr/share/gnome/unity-webapps/userscripts »
 : Aucun fichier ou dossier de ce type

** (firefox:1901): WARNING **: Failed to open webapp application path dir /usr/local/
share/unity-webapps/userscripts: 
Erreur à l'ouverture du répertoire « /usr/local/share/unity-webapps/userscripts » 
: Aucun fichier ou dossier de ce type

Je comprends qu'il manque webapp application dans 3 endroits différents, mais comment le remettre ?   

J'ait fait la mise à jour des paquets installés, mais sans résultats.

Quelqu'un aurait-il une idée ?

merci

#2 Re : -1 »  Toutapprendre.com / assimil » Le 19/05/2013, à 23:17

gegetrois
Réponses : 5

Bonjour,

Effectivement, une astuce peut toujours servir.....
malheureusement, (je suis sous Ubuntu 12.10) ca ne fonctionne pas
Une autre piste ?

Cordialement,

#3 Re : -1 »  Logiciel de création et gestion de bases de données Resolu » Le 20/04/2013, à 21:44

gegetrois
Réponses : 14

Bonjour,

DidierS, je voudrais savoir quelle méthode tu as utilisé pour récupérer des données depuis Access :

    Le principe donné par 'lemont' qui, comme il le dit lui-même, un peu fastidieux
    ou le principe donné par 'KnarNantais'   avec l'outil  MBDTOOLS 

Cordialement,

#4 Re : -1 »  Logiciel de création et gestion de bases de données Resolu » Le 21/04/2013, à 19:34

gegetrois
Réponses : 14

Ok,

merci pour l'info,

Cordialement,

#5 -1 »  [Résolu]Connection GPS i-gotU possible ? » Le 23/10/2012, à 11:14

gegetrois
Réponses : 9

Bonjour,

Je suis sous Ubuntu 12.04 LTS avec l'interface Unity,.
version kernel  :

gege@gege-ISTART-2086:~$ uname -a
Linux gege-ISTART-2086 3.2.0-32-generic-pae #51-Ubuntu SMP Wed Sep 26 21:54:23 UTC 2012 i686 athlon i386 GNU/Linux

J'essaie  de connecter un  GPs I-gotU GT 800  PRO au PC.
C'est un produit vendu par Amazone, les magasins Nature & Découverte, entre autre,
et construit par la  firme Mobile Action Technologie:
http://global.mobileaction.com/product/ … 800pro.jsp

Le Gps est connecté sur un port Usb.
Apparemment il est reconnu :

gege@gege-ISTART-2086:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 06f8:e032 Guillemot Corp. HWGUm-54 [Hercules Wireless G Ultra Mini Key]
Bus 005 Device 002: ID 046d:c00e Logitech, Inc. M-BJ58/M-BJ69 Optical Wheel Mouse
Bus 003 Device 004: ID 0df7:0b80 Mobile Action Technology, Inc. 

Je me suis largement inspiré de cette  discussion,  pour mes essais,  je ne sais pas
si les intervenant ont réussi, en tous cas moi, je n'y arrive pas...
http://forum.ubuntu-fr.org/viewtopic.php?pid=9124191

Le logiciel proposé ici http://doc.ubuntu-fr.org/igotu2gpx ne fonctionne pas pour
ce modèle, voir  la précédente discussion.

Ce que j'ai fait :
    télécharger u-gotme.zip à cette adresse :
     https://docs.google.com/file/d/0B4SmH6U … edit?pli=1
    extraction
    je me suis mis dans le groupe uucp
    j'ai donné les droits en écriture aux membres de ce groupe à  /VAR/LOCK
   j'ai changé dans le fichier properties   COM11 par     /dev/ttyACM0
                                                                le chemin c:\\  par /Gps (mon chemin)

Ce que je n'ai pas fait,

Mata4 a écrit :

    -    Il faut passer une option supplémentaire à la JVM pour que RXTX puisse utiliser cet appareil (/dev/ttyACM0, normalement limité à soi-même aux appareils /dev/ttyS *).

    J’utilise le script suivant pour démarrer U-gotMe :

    #! / bin / bash
    ld = "-Djava.library.path = ./rxtx-2.2pre2-bins/x86_64-unknown-linux-gnu /"
    cp = "cp. / lib / *: ./rxtx-2.2pre2-bins / * '"
    port = "Dgnu.io.rxtx.SerialPorts = / dev/ttyACM0"
    java $ {cp} "$ {ld}" "$ {port}"-jar-you gotme.jar

ne comprenant pas comment adapter cette commande à mon cas,  j'ai toujours
le  message  d'erreur de Java : (je suis sous java 6)

2012-10-11 19:11:11  Settings read
2012-10-11 19:11:11  Setting default comport  : /dev/ttyACM0
2012-10-11 19:11:11  Setting default GPX path : /home/gege/Gps
2012-10-11 19:11:11  Setting default log path : /home/gege/Gps
2012-10-11 19:11:11  Setting GPX Version      : 1.1
2012-10-11 19:11:11  Setting debugging        : true
2012-10-11 19:11:11  Command executing thread started
2012-10-11 19:11:11  Command executing thread says 'Zzzzzzz'
java.lang.UnsatisfiedLinkError: /home/gege/Gps/u-gotme/rxtx-2.2pre2-bins/x86_64-unknown-linux-gnu/librxtxSerial.so: /home/gege/Gps/u-gotme/rxtx-2.2pre2-bins/x86_64-unknown-linux-gnu/librxtxSerial.so: mauvaise classe ELF : ELFCLASS64 (Possible cause: architecture word width mismatch) thrown while loading gnu.io.RXTXCommDriver
Exception in thread "AWT-EventQueue-0" java.lang.UnsatisfiedLinkError: /home/gege/Gps/u-gotme/rxtx-2.2pre2-bins/x86_64-unknown-linux-gnu/librxtxSerial.so: /home/gege/Gps/u-gotme/rxtx-2.2pre2-bins/x86_64-unknown-linux-gnu/librxtxSerial.so: mauvaise classe ELF : ELFCLASS64 (Possible cause: architecture word width mismatch)
	at java.lang.ClassLoader$NativeLibrary.load(Native Method)
	at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1807)
	at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1732)
	at java.lang.Runtime.loadLibrary0(Runtime.java:823)
	at java.lang.System.loadLibrary(System.java:1028)
	at gnu.io.CommPortIdentifier.<clinit>(CommPortIdentifier.java:123)
	at net.deepocean.u_gotme.UgotmeView.updatePortList(UgotmeView.java:427)
	at net.deepocean.u_gotme.UgotmeView.initFunctionality(UgotmeView.java:390)
	at net.deepocean.u_gotme.UgotmeView.<init>(UgotmeView.java:35)
	at net.deepocean.u_gotme.UgotmeApp.startup(UgotmeApp.java:39)
	at org.jdesktop.application.Application$1.run(Application.java:171)
	at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:209)
	at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:646)
	at java.awt.EventQueue.access$000(EventQueue.java:84)
	at java.awt.EventQueue$1.run(EventQueue.java:607)
	at java.awt.EventQueue$1.run(EventQueue.java:605)
	at java.security.AccessController.doPrivileged(Native Method)
	at java.security.AccessControlContext$1.doIntersectionPrivilege(AccessControlContext.java:87)
	at java.awt.EventQueue.dispatchEvent(EventQueue.java:616)
	at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:269)
	at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:184)
	at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:174)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:169)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:161)
	at java.awt.EventDispatchThread.run(EventDispatchThread.java:122)

J'ajoute que je suis en 32 bits, ne serais-ce pas cela,  l'erreur de Java ? (tout simplement )

Au plaisir de vous lire ,

#7 Re : -1 »  [Résolu]Connection GPS i-gotU possible ? » Le 26/12/2012, à 12:31

gegetrois
Réponses : 9

Salut,
merci pour ta réponse, mais je ne vois pas de téléchargements
pour linux dans ton lien.
C'est bien dommage que l'accés au gps ne fonctionne pas
je suis étonné qu'il n'y ait pas plus de demande des internautes

A+

#8 Re : -1 »  [Résolu]Connection GPS i-gotU possible ? » Le 13/04/2013, à 22:49

gegetrois
Réponses : 9

Je suis arrivé à me connecter avec le Gps

mais il faut que je lance le fichier "start" avec l'option "Lancer dans un terminal"

dans le terminal j'ai le message ci-dessous mai pas bloquant :

WARNING:  RXTX Version mismatch
	Jar version = RXTX-2.2pre1
	native lib Version = RXTX-2.2pre2
Resource Dir org/jdesktop/application/resources/

j'ai accés à l'application par une fenêtre ou je peux télécharger une trace, la visualiser
la sauver sur le disque.  (le pied quoi !)

1365885186.png

Si je lance le fichier "start"avec  l'option "Lancer"
j'ai un message d'erreur bloquant dans l'appli

"Comport /dev/ttyACMO (defined in thr propertiesfile) not found
Make sure to connect the device before standing the software"

1365885648.png

En tous cas, merci pour les différentes interventions,

#9 Re : -1 »  [Résolu]Connection GPS i-gotU possible ? » Le 14/04/2013, à 17:44

gegetrois
Réponses : 9

oui, oui, en lançant le fichier "start  avec l'option "Lancer dans un terminal"
j'arrive à télécharger une trace, la sauver sur le disque,
la visualiser également dans l'appli.
tout ça  fonctionne bien.

(moins convivial que dans Windows qui avait plus d'options, comme par ex:, accéder au fichier et
supprimer des paquets de ligne)

#11 -1 »  droits non conservés au redémarrage » Le 19/10/2012, à 12:07

gegetrois
Réponses : 2

Bonjour,

J'attribue des droits sur le répertoire /var/lock
ok ca marche


gege@gege-ISTART-2086:~$ sudo -s
[sudo] password for gege: 
root@gege-ISTART-2086:~# chown -R gege /var/lock
root@gege-ISTART-2086:~# chgrp -R uucp /var/lock
root@gege-ISTART-2086:~# chmod 770 /var/lock
root@gege-ISTART-2086:~# exit
exit
gege@gege-ISTART-2086:~$ 
gege@gege-ISTART-2086:~$ ls -l /var/lock
lrwxrwxrwx 1 gege uucp 9 oct.  19 11:26 /var/lock -> /run/lock
gege@gege-ISTART-2086:~$ 

J'éteind et je rallume le PC, je regarde les droits accordés précédemment,
ils ne sont pas conservés, et je n'arrive pas à  comprendre pourquoi...


gege@gege-ISTART-2086:~$ ls -l /var/lock
lrwxrwxrwx 1 root root 9 oct.  19 11:43 /var/lock -> /run/lock
gege@gege-ISTART-2086:~$ 

#12 Re : -1 »  droits non conservés au redémarrage » Le 20/10/2012, à 11:40

gegetrois
Réponses : 2

Oui merci,

J'avais bien vu le 'l' en début de ligne, mais je ne comprenais pas que c'était un lien plutôt qu'un répertoire....   je débute.....
donc j'ai repassé mes commandes comme ceci :
 

gege@gege-ISTART-2086:~$ sudo -s
[sudo] password for gege: 
root@gege-ISTART-2086:~# chown -R gege /var/lock
root@gege-ISTART-2086:~# chgrp -R uucp /var/lock
root@gege-ISTART-2086:~# chown -R gege /run/lock
root@gege-ISTART-2086:~# chgrp -R uucp /run/lock
root@gege-ISTART-2086:~# chmod 770 /var/lock
root@gege-ISTART-2086:~# chmod 770 /run/lock
root@gege-ISTART-2086:~# exit
exit
gege@gege-ISTART-2086:~$ ls -l /var/lock
lrwxrwxrwx 1 gege uucp 9 oct.  20 11:09 /var/lock -> /run/lock
gege@gege-ISTART-2086:~$ ls -l /run/lock
total 0
drwxr-xr-x 2 gege uucp 60 oct.  20 11:10 whoopsie
gege@gege-ISTART-2086:~$ 

J'éteind  et je rallume le PC  et je regarde  :

gege@gege-ISTART-2086:~$ ls -l /var/lock
lrwxrwxrwx 1 root root 9 oct.  20 11:17 /var/lock -> /run/lock
gege@gege-ISTART-2086:~$ ls -l /run/lock
total 0
drwxr-xr-x 2 whoopsie whoopsie 60 oct.  20 11:18 whoopsie
gege@gege-ISTART-2086:~$

Donc /var/lock  sont revenu à root : root (normal), mais pour
/run/lock , c'est whoopsie : woopwsie   le propriétaire et le groupe , comprends toujours pas...

NB : pourquoi j'essaie de faire cette manip ?
Pour essayer de connecter un petit gps I-gotU au pc, je m'inspire pour cela de cette discussion http://forum.ubuntu-fr.org/viewtopic.php?id=860281 sur ce forum. C'est le seul lien qui m'oblige à garder Windows

#13 -1 »  [résolu] Acces windows xp impossible en dual-boot » Le 29/09/2012, à 10:33

gegetrois
Réponses : 2

Bjr,

Aprés un essai infructueux d'installation d'Ubuntu et des ennuis de boot,  j'avais pu restaurer Windows et retrouver tout  mon environnement. Cela gràce aux conseils de Malbo, (que je remercie ) j'avais crée une image de mon disque ( avec Clonezilla ) sur un disque externe avant installation d'Ubuntu.

j'ai laissé reposé quelques jours et je m'y remet.

ma config :   tour Packard-Bell  vieux de 5/6 ans avec un DD de 110 Go.
tournant sous  windows Xp -sp3  que je voudrais garder. 2Go de mémoire

Bref, je refais une install (20Go pour / ; 2Go pour swap; 30Go pour /home)
La problème est toujours avec Grub :
le Pc  démarre bien sur Grub sans que j'intervienne
       -si je laisse faire  il démarre Ubuntu :  ok
        pour windows , il y 2 choix  :
- l'un (uploader) m'envoie sur le sytème de restauration d'usine  : ok
                                                          (mais je ne passerais pas par cette voie pour restaurer)
-  l'autre, supposé bon, ne m'aiguille nulle part je revient  sur le grub.=> pas ok

Alors, j'ai essayé de réparer avec Boot-repair à partir du live-CD, et en utilisant la commande principale, (nommée réparation recommandé, je crois) mais cela n'a rien donné., tjrs le même ennui.

Je lance donc les autres commandes de Boot-repair
en choisissant :  onglet option principale  :  réinstaller grub
                         onglet emplacement de Grub :  sda
                         options  :  purger Grub avant de le réinstaller
                         autres options : créer un rapport

Malgré ça, j'en suis toujours au même point. j'ai regardé les lignes de commandes de Grub :
Grub aiguille bien sur les bonnes partitions  sda1 pour la restauration
                                                                 sda2 pour windows xp
images ci-dessous :
http://cjoint.com/?BIDkrvUfN88     sda1 : vers restauration Windows ok
http://cjoint.com/?BIDkp1rMZft      sda2 : vers WindowsXp                pas ok
http://cjoint.com/?BIDkti3SyZo       linux : vers Ubuntu                       ok

Je vous livre ci-dessous le lien  du rapport  Boot-repair
http://paste.ubuntu.com/1248348/

Si cela peut aider, L'image du disque vu par G-parted ci-dessous
http://cjoint.com/?BIBv3M8R5ii

Il me semble qu'il ne manque pas grand-chose pour faire marcher, une idée(je ne sais pas si c'est possible) serait d'utiliser la commande grub qui envoie vers la restauration pour aiguiller vers Windows Xp,
J'avoue que je ne sais plus trop quoi faire...

#14 Re : -1 »  [résolu] Acces windows xp impossible en dual-boot » Le 29/09/2012, à 14:43

gegetrois
Réponses : 2

Bjr,

Youpi,............. Bravo et Merci Malbo pour cette analyse,

Malbo a écrit :

1) Une solution est donnée dans ce lien : http://www.zebulon.fr/dossiers/61-6-rep … -boot.html

J'ai donc utilisé cette 1ère méthode proposée :
     - j'ai démarré mon pc sur le cd 'console de récupération'
     - j'ai choisi ' réparer windows' , j'ai eu accés au Dos, j'ai tapé  fixboot c:  validé
        et puis exit pour sortir de la console

le pc a redémarré et le choix sur Windows Xp dans Grub est ok : j'ai accés à mon environnement Windows.

Pb résolu en 3 mn,  il est vrai que j'ai  un peu bataillé auparavant...

#15 Re : -1 »  [résolu]Pb de partitions et de boot » Le 27/09/2012, à 19:02

gegetrois
Réponses : 19

Voir Post dans rubrique 'Installation d'Ubuntu' intitulé
Acces windows impossible en dual-boot
du 29/09/2012

#16 -1 »  [résolu] jeux Yahoo impossible ? » Le 14/09/2012, à 14:21

gegetrois
Réponses : 17

Bonjour à tous,

je viens de passer sur Ubuntu depuis hier.

Quand j'étais sous un autre OS (que je ne nommerais pas) je jouais en ligne avec Yahoo au billard, ou aux échecs, à cette adresse : http://fr.play.yahoo.com/games/login?page=pl

Je voudrais bien continuer à jouer sous Ubuntu, mais ça bloque
Comme je n'ai pas vu de posts récents indiquant un problème, je pense que ça doit marcher !

Pour moi,  l'écran se fige, après la page de saisie du code visuel,  il doit manquer qquchose, on dirait qu'il attend un applet.
j'ai déjà rajouté "IcedTea Java Web Start" et "OpenJDK Java 6 Runime" mais ça ne semble pas suffisant.

Quelqu'un aurait-il une Idée ?

#17 Re : -1 »  [résolu] jeux Yahoo impossible ? » Le 14/09/2012, à 14:40

gegetrois
Réponses : 17

Ben, non
j'ai cet écran

1347626176.png

et que je clique sur 'arréter le script' ou 'continuer'  c'estpareil, il ne se passe rien
et j'ai du mal à fermer l'onglet.

#18 Re : -1 »  [résolu] jeux Yahoo impossible ? » Le 14/09/2012, à 14:59

gegetrois
Réponses : 17

il me rend rien, il ouvre firefox normalement

gegetrois@gegetrois-ISTART-2086:~$ firefox
gegetrois@gegetrois-ISTART-2086:~$

#19 Re : -1 »  [résolu] jeux Yahoo impossible ? » Le 14/09/2012, à 19:10

gegetrois
Réponses : 17

J'ai installé les 2  logiciels préconisés dans le lien,
Installation des paquets : openjdk-7-jre et icedtea-7-plugin. Redémarrez firefox et voilà, ça marche.

en désinstallant ce que moi j'avais rajouté......sans succés.

je n'ai pas encore essayé la méthode avec le terminal comme sugéré dans le lien.

#20 Re : -1 »  [résolu] jeux Yahoo impossible ? » Le 16/09/2012, à 00:23

gegetrois
Réponses : 17

Je me suis vraiment mal exprimé....
en me relisant je comprend qu'on puisse mal comprendre

En fait, Ca ne fonctionne toujours pas

ci-dessous , c'est la phrase qu'il y a dans le lien du lien ( qui est trompeuse)

"Installation des paquets : openjdk-7-jre et icedtea-7-plugin. Redémarrez firefox et voilà, ça marche. "

mais en fait ca ne fonctionne toujours pas, le seul léger progrès c'est que  maintenant, ca ne bloque plus, j'arrive à  fermer la page et l'onglet tout de suite.

j'ai cherché de partout dans le forum, je n'arrive pas à trouver la faille.

#21 Re : -1 »  [résolu] jeux Yahoo impossible ? » Le 16/09/2012, à 10:29

gegetrois
Réponses : 17

je viens de comprendre l'affichage des erreurs par le terminal
voir ci-dessous

gegetrois@gegetrois-ISTART-2086:~$ firefox
java version "1.7.0_07"
OpenJDK Runtime Environment (IcedTea7 2.3.2) (7u7-2.3.2-1ubuntu0.12.04.1)
OpenJDK Client VM (build 23.2-b09, mixed mode, sharing)
net.sourceforge.jnlp.LaunchException: Fatal: Initialization Error: Could not initialize applet. 
	at net.sourceforge.jnlp.Launcher.createApplet(Launcher.java:735)
	at net.sourceforge.jnlp.Launcher.getApplet(Launcher.java:676)
	at net.sourceforge.jnlp.Launcher$TgThread.run(Launcher.java:886)
Caused by: java.lang.ClassNotFoundException: y.vmd.0
	at net.sourceforge.jnlp.runtime.JNLPClassLoader.loadClass(JNLPClassLoader.java:1401)
	at net.sourceforge.jnlp.Launcher.createApplet(Launcher.java:725)
	... 2 more
Caused by: 
java.lang.ClassNotFoundException: y.vmd.0
	at net.sourceforge.jnlp.runtime.JNLPClassLoader.loadClass(JNLPClassLoader.java:1401)
	at net.sourceforge.jnlp.Launcher.createApplet(Launcher.java:725)
	at net.sourceforge.jnlp.Launcher.getApplet(Launcher.java:676)
	at net.sourceforge.jnlp.Launcher$TgThread.run(Launcher.java:886)
java.lang.NullPointerException
	at net.sourceforge.jnlp.NetxPanel.runLoader(NetxPanel.java:154)
	at sun.applet.AppletPanel.run(AppletPanel.java:379)
	at java.lang.Thread.run(Thread.java:722)
java.lang.NullPointerException
	at sun.applet.AppletPanel.run(AppletPanel.java:429)
	at java.lang.Thread.run(Thread.java:722)
net.sourceforge.jnlp.LaunchException: Fatal: Initialization Error: Could not initialize applet. 
	at net.sourceforge.jnlp.Launcher.createApplet(Launcher.java:735)
	at net.sourceforge.jnlp.Launcher.getApplet(Launcher.java:676)
	at net.sourceforge.jnlp.Launcher$TgThread.run(Launcher.java:886)
Caused by: java.lang.ClassNotFoundException: y.vmd.0
	at net.sourceforge.jnlp.runtime.JNLPClassLoader.loadClass(JNLPClassLoader.java:1401)
	at net.sourceforge.jnlp.Launcher.createApplet(Launcher.java:725)
	... 2 more
Caused by: 
java.lang.ClassNotFoundException: y.vmd.0
	at net.sourceforge.jnlp.runtime.JNLPClassLoader.loadClass(JNLPClassLoader.java:1401)
	at net.sourceforge.jnlp.Launcher.createApplet(Launcher.java:725)
	at net.sourceforge.jnlp.Launcher.getApplet(Launcher.java:676)
	at net.sourceforge.jnlp.Launcher$TgThread.run(Launcher.java:886)
java.lang.NullPointerException
	at net.sourceforge.jnlp.NetxPanel.runLoader(NetxPanel.java:154)
	at sun.applet.AppletPanel.run(AppletPanel.java:379)
	at java.lang.Thread.run(Thread.java:722)
java.lang.NullPointerException
	at sun.applet.AppletPanel.run(AppletPanel.java:429)
	at java.lang.Thread.run(Thread.java:722)

J'y comprends rien, ce matin ça a marché une fois, puis firefox s'est planté et depuis impossible, 
je reste figé sur une page .

#22 Re : -1 »  [résolu] jeux Yahoo impossible ? » Le 17/09/2012, à 22:06

gegetrois
Réponses : 17

hello,

Je ne comprends pas tout ce que tu me dis !
j'ai exécuter des commandes, j'ai eu des erreurs mais le plug-in 1.6.0_30 est installé
je l'ai activé dans le modules complémentaires, et en lançant le jeux de billard, j'ai eu l'erreur ci dessous dans la console java:

Java Plug-in 1.6.0_30
Utilisation de la version JRE 1.6.0_30-b12 Java HotSpot(TM) Client VM
Répertoire d'accueil de l'utilisateur = /home/gegetrois
----------------------------------------------------
c:   effacer la fenêtre de la console
f:   finaliser les objets de la file d'attente de finalisation
g:   libérer la mémoire
h:   afficher ce message d'aide
l:   vider la liste des chargeurs de classes
m:   imprimer le relevé d'utilisation de la mémoire
o:   déclencher la consignation
q:   masquer la console
r:   recharger la configuration des politiques
s:   vider les propriétés système et déploiement
t:   vider la liste des threads
v:   vider la pile des threads
x:   effacer le cache de chargeurs de classes
0-5: fixer le niveau de traçage à <n>
----------------------------------------------------


charger : classe y.vmd.0 introuvable.
java.lang.ClassNotFoundException: y.vmd.0
	at sun.plugin2.applet.Applet2ClassLoader.findClass(Applet2ClassLoader.java:252)
	at sun.plugin2.applet.Plugin2ClassLoader.loadClass0(Plugin2ClassLoader.java:249)
	at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Plugin2ClassLoader.java:179)
	at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Plugin2ClassLoader.java:160)
	at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
	at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Plugin2ClassLoader.java:690)
	at sun.plugin2.applet.Plugin2Manager.createApplet(Plugin2Manager.java:3024)
	at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Plugin2Manager.java:1497)
	at java.lang.Thread.run(Thread.java:662)
Exception : java.lang.ClassNotFoundException: y.vmd.0
charger : classe y.vmd.0 introuvable.
java.lang.ClassNotFoundException: y.vmd.0
	at sun.plugin2.applet.Applet2ClassLoader.findClass(Applet2ClassLoader.java:252)
	at sun.plugin2.applet.Plugin2ClassLoader.loadClass0(Plugin2ClassLoader.java:249)
	at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Plugin2ClassLoader.java:179)
	at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Plugin2ClassLoader.java:160)
	at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
	at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Plugin2ClassLoader.java:690)
	at sun.plugin2.applet.Plugin2Manager.createApplet(Plugin2Manager.java:3024)
	at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Plugin2Manager.java:1497)
	at java.lang.Thread.run(Thread.java:662)
Exception : java.lang.ClassNotFoundException: y.vmd.0
charger : classe com.yahoo.games.client.pool.PoolApplet introuvable.
java.lang.ClassNotFoundException: com.yahoo.games.client.pool.PoolApplet
	at sun.plugin2.applet.Applet2ClassLoader.findClass(Applet2ClassLoader.java:252)
	at sun.plugin2.applet.Plugin2ClassLoader.loadClass0(Plugin2ClassLoader.java:249)
	at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Plugin2ClassLoader.java:179)
	at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Plugin2ClassLoader.java:160)
	at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
	at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Plugin2ClassLoader.java:690)
	at sun.plugin2.applet.Plugin2Manager.createApplet(Plugin2Manager.java:3024)
	at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Plugin2Manager.java:1497)
	at java.lang.Thread.run(Thread.java:662)
Exception : java.lang.ClassNotFoundException: com.yahoo.games.client.pool.PoolApplet

D'autre part comme j'ai lancé firefox par le terminal , j'ai l'erreur ci-dessous :

Java HotSpot(TM) Client VM warning: Insufficient space for shared memory file:
   /tmp/hsperfdata_gegetrois/9693
Try using the -Djava.io.tmpdir= option to select an alternate temp location.

la chose que je n'ai pas fait c'est  ce que tu dis ci-dessous

Leold a écrit :

chez moi j'ai pas put rajouté le ppa par cette méthode je suis donc passé par le gestionnaire de sources et j'ai rajouté le ppa

ppa:flexiondotorg/java

cela ne remplace que la première ligne du code au dessus

c'est quoi le gestionnaire de sources ? je suis un peu dans le brouillard

en tous cas merci pour ton aide,

#23 Re : -1 »  [résolu] jeux Yahoo impossible ? » Le 18/09/2012, à 12:19

gegetrois
Réponses : 17

hello,

je lis, je lis, ..........mais c'est tellement vaste et nouveau que je suis un peu perdu. Ca fait une semaine que je suis passé sous Ubuntu  et j'aurais un millier de questions!
j'ai pourtant de bonnes notions de fichiers, d'arborescence, d'architecture, sous windows,  de commandes Dos, de fichier batch, etc, etc

bon, pour répondre à ta question : 

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to

# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ precise main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ precise universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise universe
deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ precise multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb-src http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://security.ubuntu.com/ubuntu precise-security universe
deb-src http://security.ubuntu.com/ubuntu precise-security universe
deb http://security.ubuntu.com/ubuntu precise-security multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu precise partner
# deb-src http://archive.canonical.com/ubuntu precise partner

## Uncomment the following two lines to add software from Ubuntu's
## 'extras' repository.
## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
# deb http://extras.ubuntu.com/ubuntu precise main
# deb-src http://extras.ubuntu.com/ubuntu precise main

J'ai l'impression que ce n'est pas terrible ! mais je ne sais pas quoi faire......

Je ne vais pas installer java7,....... en plus ma partition racine est trop petite, .... je suis en dual-boot, mais je n'ai pas acces à  windows,....... ('ai un post en cours avec Yannubuntu à ce sujet)...... alors je me tâte pour tout virer et refaire une installation...

merci pour ton aide

#24 Re : -1 »  [résolu] jeux Yahoo impossible ? » Le 18/09/2012, à 17:30

gegetrois
Réponses : 17

Ok ,

j'ai l'impression que ca marche
je te remercie pour ton aide,:) ,  j'ai appris un peu..
je passe en "résolu"