Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [Résolu] Problème Opera et flash player » Hier à 09:24

bishop
Réponses : 18

Salut Piteur !
Je ne sais pas si ce que je vais te dire est pertinent mais il me semble qu'il y a une incompatibilité entre la version 37.0 de Chromium proposée dans les dépôts officiels Ubuntu pour Precise 12.04 et la version 16.0.0.305~cr40.0.2214.115-1-0skunk0 du PPA Packages in “Pepper Flash installer”.

Dans 16.0.0.305~cr40.0.2214.115-1-0skunk0 tu as 40.0.2214 qui correspond à la version de Chromium proposée dans les dépôts officiels Ubuntu pour Trusty 14.04, Utopic 14.10 et Utopic 15.10.


Ce que tu pourrais faire...
1) Tu désinstalles pepflashplugin-installer :

sudo apt-get remove --purge pepflashplugin-installer

2) Tu supprimes le dossier caché chromium (tu perds ta configuration) :

rm -R ~/.config/chromium

3) Tu installes le PPA “Canonical Chromium Builds” team qui est le seul à proposer la version chromium-browser 40.0.2214.115 pour Precise 12.04 :

sudo add-apt-repository ppa:canonical-chromium-builds/stage

Et tu mets à jour Chromium :

sudo apt-get update && sudo apt-get upgrade

4) Tu réinstalles pepflashplugin-installer :

sudo apt-get install pepflashplugin-installer

Tu lances chromium-browser :

chromium-browser

Et tu dis quoi...:rolleyes:

#1 Re : -1 »  [Résolu] Problème Opera et flash player » Hier à 16:43

bishop
Réponses : 18

Piteur écrit :
Je rappelle au passage que Chromium 37 fonctionnait PARFAITEMENT avec pepperflashplugin-nonfree, mais que je ne trouve pas comment réinstaller ce dernier (il a été bêtement désinstallé pour essayer pepflashplugin-installer ; une idée pas maligne !)...
C'est surprenant que tu aies pu installer pepperflashplugin-nonfree sur Precise 12.04 puisqu'il est dit dans la documentation qu'il n'est dispo qu'à partir de Trusty 14.04
Voir Adobe Flash Player™ > 3.1 Pour Chromium et Opera :

Depuis les dépôts officiels
(Disponible à partir de Trusty 14.04 LTS seulement)
Installer le paquet pepperflashplugin-nonfree.

SI tu cherches dans les dépôts officiels Ubuntu pour Precise 12.04, le paquet pepperflashplugin-nonfree n'est pas proposé.
Il y a anguille sous roche... big_smile


Peux-tu poster le résultat de la commande :

uname -a

#2 Re : -1 »  [Résolu] Problème Opera et flash player » Hier à 21:39

bishop
Réponses : 18

Piteur écrit :
Au fait : tu n'as pas réagi à l'impossibilité apparente d'installer une version postérieure à Chromium37... ????

Oui ! parce que si tu ne peux pas installer un PPA c'est qu'il y a un problème. Mais quel problème ?

Peux-tu poster le résultat de la commande :

lsb_release -a

Peux-tu poster le contenu de fichier sources.list (gedit sous ubuntu, mousepad sous xubuntu) :

gedit /etc/apt/sources.list

Peux-tu poster le résultat de la commande :

ls -l /etc/apt/sources.list.d/

#3 Re : -1 »  [Résolu] Problème Opera et flash player » Aujourd'hui à 16:51

bishop
Réponses : 18

Salut Piteur !
Rien de particulier dans les infos que tu fournis.

Tu peux toujours éditer ton sources.list (gedit sous ubuntu, mousepad sous xubuntu) : :

gksu gedit /etc/apt/sources.list

Tu effaces le contenu et le remplaces par :

# deb cdrom:[Xubuntu 12.04.1 LTS _Precise Pangolin_ - Release i386 (20120817.3)]/ precise main multiverse restricted universe

deb http://archive.ubuntu.com/ubuntu/ precise main restricted
deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://archive.ubuntu.com/ubuntu/ precise-updates main restricted

deb-src http://archive.ubuntu.com/ubuntu/ precise main restricted
deb-src http://archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://security.ubuntu.com/ubuntu precise-security main restricted

deb http://archive.ubuntu.com/ubuntu/ precise universe multiverse
deb http://security.ubuntu.com/ubuntu precise-security universe multiverse
deb http://archive.ubuntu.com/ubuntu/ precise-updates universe multiverse

deb-src http://archive.ubuntu.com/ubuntu/ precise universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ precise-updates universe multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security universe multiverse

deb http://archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu/ precise-proposed main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ precise-proposed main restricted universe multiverse

deb http://archive.canonical.com/ubuntu precise partner
deb-src http://archive.canonical.com/ubuntu precise partner

deb http://extras.ubuntu.com/ubuntu precise main
deb-src http://extras.ubuntu.com/ubuntu precise main

Tu enregistres et tu fermes.
Avec ce sources.list tu utilises exclusivement les serveurs Internationaux.


Puis :

sudo apt-get update
sudo apt-get dist-upgrade

Si tu as un message d'erreur au dist-upgrade tu le postes.


Peux-tu regarder dans Synaptic > Rechercher > chromium.
À la ligne chromium-browser tu as la "Version installée" et, à côté, la "Dernière version".
Quelle est la version installée ?
Quelle est la dernière version ?


Il vient d'y avoir une MAJ du dépôt “Canonical Chromium Builds” team et la dernière version proposée est - chromium-browser 41.0.2272.76-0ubuntu0.12.04.1.953.

#4 Re : -1 »  Installation Google Earth sur Ubuntu 14.04 » Le 03/03/2015, à 23:42

bishop
Réponses : 26
J5012 a écrit :

le tuto de bishop est qqpeu obsolete ... une version google entierement 64b est sortie depuis ...
https://www.google.fr/intl/fr/earth/

Le paquet 64 bits nécessite comme dépendances ia-32libs (support 32 bits pour les architectures 64 bits). Ce paquet n'est plus fourni depuis le 13.10. Ci-joint le fichier control contenu dans le paquet google-earth-stable_current_amd64.deb :

Package: google-earth-stable
Version: 7.1.2.2041-r0
Architecture: amd64
Maintainer: Google Earth Team <google-earth-support@google.com>
Installed-Size: 198628
Pre-Depends: dpkg (>= 1.14.0)
Depends: lsb-core (>= 3.2), ia32-libs
Section: net
Priority: optional
Description: Explore, search and discover the planet
Google Earth lets you fly anywhere to see satellite imagery, 3D buildings, 3D trees, terrain, Street View, planets and much more.

Il n'y a pas de version entièrement 64 bits de Google Earth. L'installation de Google Earth sur Trusty 14.04 passe par l'installation du paquet 32 bits.
La commande - sudo dpkg --add-architecture i386 - "remplace" ia-32libs et active la possibilité d'installer des paquets 32 bits sur une architecture 64 bits. Elle a pour avantage d'installer seulement les dépendances nécessaire alors que le paquet ia-32libs installait plusieurs centaines de Mo.
Voir Ubuntu 64bits > paragraphe 4.1 Utiliser des programmes 32 bits sur Ubuntu 64 bits.


Comme tu le soulignes il faudrait que Guiriden désinstalle tout ce qui concerne les précédentes tentatives d'installation de Google Earth et supprime les dossiers de configuration qui sont cachés.

#5 Re : -1 »  Installation Google Earth sur Ubuntu 14.04 » Hier à 16:15

bishop
Réponses : 26
jeange a écrit :

Bonjour,
Suite à la dégradation de Google Earth depuis le 25/02, j'avais suivi le tuto dit "obsolète" de bishop mais ç'est toujours aussi mauvais depuis le 27/2 et je suis dans la semoule, je résume:
-comment nettoyer les dossiers de config.cachés?
-télécharger paquet 32bits ou 64bits?
-et ensuite???
Merci

-comment nettoyer les dossiers de config.cachés?

rm -R ~/.googleearth
rm -R ~/.config/Google/GoogleEarthPlus.conf

Suppression des paquets Google Earth.
Installer Synaptic si ce n'est pas fait :

sudo apt-get install synaptic

Lancer le Gestionnaire de paquets Synaptic > cliquer sur [Rechercher] > taper google earth > cliquer sur [Rechercher] > clique droit sur le ou les paquets google earth (google-earth-stable, googleearth-package, etc...) > Sélectionner pour suppression complète > dans la barre du haut cliquer sur Appliquer.

Résidus de configuration
Dans Synaptic > cliquer sur État > cliquer sur la ligne "[Non installé] Résidus de configuration" > comme ci-dessus "Sélectionner pour suppression" > Appliquer.
Note. S'il n'y a pas de résidus de configuration la ligne n'apparaît pas.


-télécharger paquet 32bits ou 64bits?
Si tu es sous Trusty 14.04 il faut utiliser la version 32 bits proposée dans le tuto et suivre pas à pas ce tuto.


-et ensuite???
??? Google Earth est opérationnel ou pas...


Les problèmes proviennent souvent du fait que les utilisateurs ne désinstallent pas une ancienne version de Google Earth qui n'est pas ou plus opérationnelle ou qui est mal installée (problème de dépendances, paquets cassés...), qu'il peut rester des résidus de configuration, que Google Earth en version 7 (celle proposée dans le tuto) est gourmande en ressources graphiques (3D) et que certains chipsets ne supporte pas cette version.

#6 Re : -1 »  Installation Google Earth sur Ubuntu 14.04 » Hier à 16:49

bishop
Réponses : 26

Bizarre que tu n'aies pas de dossier pour les fichier de configuration.
Essaie :

rm -R ~/.config/Google

Sinon tu peux aller voir dans tes dossier cachés et aussi dans .config et .local/share si tu trouves des dossier googleearth ou google-earth.
S'il n'y a rien c'est que tu n'en a pas. Cela veut aussi dire que Google Earth n'a jamais été opérationnel.

#7 Re : -1 »  Installation Google Earth sur Ubuntu 14.04 » Hier à 17:04

bishop
Réponses : 26

À voir : Google Earth dans la documentation ubuntu-fr.

Par exemple dans 5. Problèmes connus > 5.2 Affichage des fenêtres d'information :

Si les fenêtres d'informations ne s'affichent pas dans Google Earth et que vous utilisez GLX-Dock (Cairo Dock avec OpenGL), désactivez le Dock ou relancez Cairo-Dock sans OpenGL.

Sinon teste en désactivant la 3D dans Outils > Options > Vue 3D > et dans relief tu désactives la ou les lignes.

#8 Re : -1 »  StreamStudio, application streaming youtube/dailymotion/torrents... » Le 03/03/2015, à 08:58

bishop
Réponses : 1400
smo a écrit :

yo

bah alors pas d commentaires sur ces petits designs !! ?

++

Ça le fait... C'est du lourd cool
Plus sérieusement ça commence à faire sérieux, professionnel.

#9 Re : -1 »  Nvidiux overclock/underclock de votre gpu nvidia » Le 02/03/2015, à 13:11

bishop
Réponses : 30

Salut GP974 !
Fonctionne pas... sad Je lance nvidiux et j'ai un message comme quoi le driver propriétaire n'est pas installé. Ca va pas plus loin...
La version du driver installé sur ma distribution est nvidia-340 (version 340.29). J'ai installé CUDA 6.5 (provenant du site officiel nVidia).
Ma carte graphique est une GeForce 580 (EVGA GeForce GTX 580 Superclocked).
La distribution est Trusty 14.04 (Unity).

#10 Re : -1 »  Nvidiux overclock/underclock de votre gpu nvidia » Le 03/03/2015, à 08:23

bishop
Réponses : 30

Salut !

bishop@Trusty-14:~/Bureau$ dpkg -l | grep nvidia-3
ii  nvidia-340                                            340.29-0ubuntu1                                          amd64        NVIDIA binary driver - version 340.29
ii  nvidia-340-dev                                        340.29-0ubuntu1                                          amd64        NVIDIA binary Xorg driver development files
ii  nvidia-340-uvm                                        340.29-0ubuntu1                                          amd64        NVIDIA Unified Memory kernel module
bishop@Trusty-14:~/Bureau$ file /usr/bin/nvidia-settings
/usr/bin/nvidia-settings: ELF 64-bit LSB  executable, x86-64, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.24, BuildID[sha1]=0d335d89771210020801456d9d2a10a985ddc560, stripped

#11 Re : -1 »  Nvidiux overclock/underclock de votre gpu nvidia » Le 03/03/2015, à 13:54

bishop
Réponses : 30

Nouvelle version installée, lancement :

bishop@Trusty-14:~/Bureau$ Nvidiux
libva info: VA-API version 0.36.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/nvidia_drv_video.so
libva info: Found init function __vaDriverInit_0_32
libva info: va_openDriver() returns 0

Message :

Ce gpu n'est pas dans la base des gpu compaptibles.

Note : attention aux fautes d'orthographe quand tu développes un logiciel destiné à être distribué. Tu écris compaptible au lieu de compatibles. roll


Je clique sur OK et l'interface s'affiche :

Nvidiux_mini-01.jpg

#12 Re : -1 »  Nvidiux overclock/underclock de votre gpu nvidia » Le 03/03/2015, à 15:37

bishop
Réponses : 30
GP974 a écrit :

ok c'est corrigé
n'hesite pas pour les fautes de grammaire et d'orthographe
pour le message c'est normal j'ai jamais eu de retour pour ta carte si tu me confirme que l'overclock fonctionne je la rajoute en liste blanche wink

Oui ! Je viens de faire un test en montant très légèrement le GPU (797 => 800). Cette fenêtre d'avertissement s'est affichée :

Nvidiux_maxi-03.jpg

J'ai confirmé.


Cette fenêtre s'est affichée :

Nvidiux_mini-02.jpg


J'ai cliqué sur [Appliquer], la fenêtre de confirmation s'est de nouveau affichée.

Nvidiux_maxi-03.jpg

J'ai cliqué sur [Confirmer].


Cette fenêtre s'est affichée :

Nvidiux_maxi-04.jpg

J'ai cliqué sur [OK]


Le Terminal :

bishop@Trusty-14:~/Bureau$ Nvidiux
libva info: VA-API version 0.36.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/nvidia_drv_video.so
libva info: Found init function __vaDriverInit_0_32
libva info: va_openDriver() returns 0
405040504050

#14 Re : -1 »  Mise à niveau Ubuntu 14.04 et carte graphique NVidia Geforce 7025 » Le 03/03/2015, à 17:10

bishop
Réponses : 4

Salut horlas34 !
Tu n'as plus de possibilités de mettre à jour ta distribution. Tu ne peux pas upgrader vers 13.04 ou 13.10 puisque ces distributions ne sont plus supportées (Voir les releases).


Mise à niveau (migration) > 12.2 Versions non soutenues (obsolètes, fin de vie)

La migration vers une version obsolète d'Ubuntu n'est pas possible. Sauvegarder vos données et installer une version encore soutenue est la seule procédure recommandée.

L'installation que je te recommande est la dernière version Ubuntu Trusty 14.04 LTS qui sera supportée jusqu'en avril 2019. Une version LTS te permet d'upgrader vers une version supérieure qui est maintenue pendant six mois (pas recommandé) ou vers la future 16.04 LTS qui sera proposée en Avril 2016 (recommandé).

#15 Re : -1 »  CUDA Nvidia » Le 03/03/2015, à 14:49

bishop
Réponses : 14

Salut Mixtasiss !
Pour travailler sans serveur X il faut utiliser une console virtuelle :

Consoles virtuelles dans la documentation ubuntu-fr.

Les consoles virtuelles sont les terminaux démarrés par défaut. Il y en a généralement six et on peut y accéder par les combinaisons de touches [Ctrl]+[Alt]+[F1] pour le premier, [Ctrl]+[Alt]+[F2] pour le second, et ainsi de suite jusqu'à [Ctrl]+[Alt]+[F6] pour le sixième et dernier. Pour revenir à la session graphique, il faut utiliser la combinaison [Alt]+[F7] (parfois [Alt]+[F8]).

Note que je ne sais pas si ça fonctionne à l'identique sous Xubuntu.


Quand tu entres sur une console virtuelle tu n'as plus accès à ton interface graphique, bureau, etc... puisque le service X est désactivé. C'est comme si tu utilisais un Terminal en plein écran.
Note qu'avant de sortir de ta session graphique il est préférable de noter sur un papier le travail que tu as à faire (lignes de commande).

Donc tu fais [Ctrl]+[Alt]+[F1] par exemple, tu entres ton nom d'utilisateur et ton mot de passe (attention au clavier numérique que tu dois peut être réactiver - Touche du verrouillage numérique -).
Et tu fais comme dans un Terminal, tu entres ta ligne de commande.


Pour revenir à la session graphique, il faut utiliser la combinaison [Alt]+[F7] (parfois [Alt]+[F8])
Si ça ne fonctionne pas tu fais :

sudo service lightdm restart

Tu te retrouves sur l'écran d'accueil de ta session.

#16 Re : -1 »  JMerise - installation, droits, PATH » Le 02/03/2015, à 18:10

bishop
Réponses : 4

svi_binette écrit :
Cela fonctionne, mais il me semble bizarre de devoir faire comme ça.

À ma connaissance... avec les fichiers .jar il est difficile de faire mieux.
J'utilise cette méthode mais je créé en plus un lanceur, un fichier .desktop que je place dans /usr/share/applications. Comme cela l'application est dispo dans le Dash, dans le menu si tu en as installé un ou sur le Bureau (par exemple).

Si tu veux disposer d'un lanceur pour ton application il faut que tu créés un fichier .desktop :

gksu gedit /usr/share/applications/jmerise.desktop

Tu entres ton mot de passe quand il est requis.


Tu fais les modifications dans le fichier ci-dessous :
Tu trouves un icône et tu mets le chemin à la ligne - Icon=/chemin/icon.png -
Tu mets le nom exact de ton script à la ligne - Exec=/opt/JMerise/le_nom_de_ton_script_bash -
et tu copies/colles dans le fichier vide :

[Desktop Entry]
Type=Application
Categories=Development;
Icon=/chemin/icon.png
Name=JMerise
Terminal=false
Exec=/opt/JMerise/le_nom_de_ton_script_bash
Hidden=false

Tu enregistres et tu fermes.

Tu rends le ficher exécutable :

sudo chmod +x /usr/share/applications/jmerise.desktop

Pour accéder à l'application tu tapes jmerise dans le dash ou tu cherches JMerise dans ton menu => Développement (ou Developer Tools).

#17 Re : -1 »  équivalent skype -> empathy ? Mais ... » Le 28/02/2015, à 00:14

bishop
Réponses : 25

Salut Kali !
Peut être appear.in, un outil de vidéo chat  en ligne.

#18 Re : -1 »  équivalent skype -> empathy ? Mais ... » Le 28/02/2015, à 00:21

bishop
Réponses : 25

Pour la  la visio conférence tu as aussi Viber, une alternative libre à Skype.

Et d'autres outils de vidéo chat en ligne : Caatch Me et Talky.

Voir aussi Visioconférence (audio+vidéo+messagerie instantanée) dans la documentation ubuntu-fr.

#19 Re : -1 »  équivalent skype -> empathy ? Mais ... » Le 28/02/2015, à 02:16

bishop
Réponses : 25
Coeur Noir a écrit :
bishop a écrit :

Viber, une alternative libre à Skype.

Libre ? Rien vu qui fasse référence à du libre sur leur site. L'utilisation du logiciel est gratuite, dans le cadre d'une licence, entre contacts "inscrits" dans Viber…

Tu as raison. Il n'y a aucune référence au libre. J'ai fait la modif dans le commentaire.


En fait, j'ai confondu avec Tox :

Tox est libre et gratuit. Vous êtes complètement libre d'utiliser et de modifier Tox. De plus, Tox ne vous embêtera jamais avec des publicités, et ne vous fera jamais payer pour des fonctionnalités.

#20 Re : -1 »  Dépannage à distance avec "TeamViewer". » Le 28/02/2015, à 15:07

bishop
Réponses : 4
Benjamin_ a écrit :

Bonjour,

J'utilise sous "Windows" : TeamViewer" pour faire des dépannages à distances sur les pc de mes amis.

[http://www.teamviewer.com/fr]

Existe t-il sous "Ubuntu" ?

Merci

Oui ! Tu peux télécharger les paquets DEB pour Ubuntu, Debian 32 ou 64 bits sur cette page : La version complète de TeamViewer - Linux.

#21 Re : -1 »  Ou trouver libc6-dev-i386 » Le 27/02/2015, à 20:55

bishop
Réponses : 15

doutreya !
Peux-tu poster le contenu de ton fichier sources.list. Pour l'éditer :

gedit /etc/apt/sources.list

#22 Re : -1 »  Ou trouver libc6-dev-i386 » Le 27/02/2015, à 22:22

bishop
Réponses : 15

doutreya !
D'après la première ligne de ton sources.list tu utilises Trusty sur une architecture i386 (32 bits) :

deb cdrom:[Lubuntu 14.04 LTS _Trusty Tahr_ - Release i386 (20140416.2)]/ trusty main multiverse restricted universe

Tu as un processeur amd Turion 64 donc 64 bits mais tu as installé une distribution 32 bits qui, je te rassure, n'est pas incompatible.


Peux-tu poster la réponse de :

uname -m

Si tu es en 32 bits la commande pour installer libc6-dev est :

sudo apt-get install libc6-dev

Ce n'est pas  libc6-dev-i386. L'extension i386 permet de différencier le paquet natif d'un paquet 32 bits installé sur une architecture 64 bits.

#23 Re : -1 »  Ou trouver libc6-dev-i386 » Le 27/02/2015, à 22:31

bishop
Réponses : 15

Il faudrait aussi que tu édites ton sources.list :

gksu gedit /etc/apt/sources.list

Et que tu remplaces la ligne :

deb cdrom:[Lubuntu 14.04 LTS _Trusty Tahr_ - Release i386 (20140416.2)]/ trusty main multiverse restricted universe

par :

## deb cdrom:[Lubuntu 14.04 LTS _Trusty Tahr_ - Release i386 (20140416.2)]/ trusty main multiverse restricted universe

Tu enregistres et tu fermes.

Puis  tu mets à jour :

sudo apt-get update && sudo apt-get upgrade

#24 Re : -1 »  Ou trouver libc6-dev-i386 » Le 28/02/2015, à 12:29

bishop
Réponses : 15

doutreya écrit :
Je vais commenter la ligne du fichier sources.list comme suggéré. Cela a-t-il un lien avec les messages d'erreur sur le cdrom ?

Certainement.


doutreya écrit :
Le problème suivant est a l'édition de lien. J'ai le message suivant:
"/usr/bin/ld: ne peut trouver -lgcc_s../lib".
ld ne trouve pas la librairie libgcc_s.
Or j'ai un fichier libgcc_s.so dans /lib/i386-linux-gnu (qui est utilisé par gcc.3.4.6 et g77).
Comment faire pour que ld le trouve quand je compile avec g++?

Pour avoir des réponses appropriées sur ce problème il faudrait que tu créés une nouvelle discussion.
Je ne suis pas très calé sur ce type de problème mais tu devrais peut être commencer par regarder du côté de ldconfig : man ldconfig et pour l'exemple How to add library directory to ldconfig cache.

Tu peux aussi :
- - - Faire une recherche sur l'utilisation de LD_LIBRARY_PATH.
- - - Ajouter le chemin approprié des librairies dans /etc/ld.so.conf, par exemple (ce n'est qu'un exemple) => /usr/local/lib puis restaurer le cache avec :

sudo ldconfig