Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Empêcher le montage des partitions sur USB au démarrage » Le 26/07/2016, à 19:11

BlueTak
Réponses : 6

Je peux te dire que sous kubuntu les clés usb ne sont pas montées automatiquement.

#1 -1 »  Booter sur une clé usb avec ubuntu studio 16.04 » Le 13/05/2016, à 07:30

BlueTak
Réponses : 4

Bonjour,
Je veux installer ubuntu studio sur un PC acer où j'ai déjà Xubuntu 16.04 ( installé sans problème particulier ). Malheureusement je n'arriver pas à booter sur la clé. J'ai utilisé unetbootin mais là je n'arrive même pas au menu... Auriez-vous quelques lumières à me prêter ?
D'avance merci.

#2 Re : -1 »  Booter sur une clé usb avec ubuntu studio 16.04 » Le 13/05/2016, à 13:01

BlueTak
Réponses : 4

Salut,
J'ai installé xubuntu avec la même clé sans difficulté. La version est la bonne. l'ordi essaie bien de booter sur la clé mais ça ne fonctionne pas. Etonnant puisque Ubuntu studio est une version de Xubuntu...

#3 Re : -1 »  Booter sur une clé usb avec ubuntu studio 16.04 » Le 21/05/2016, à 09:11

BlueTak
Réponses : 4

Oui. Désolé pour la réponse très tardive mais j'ai eu d'autres occupations et j'ai laissé tomber provisoirement.
En effet, j'ai installé kubuntu avec la même clé sans problème et là, je tombe sur un os. L'ordi ( en fait mes 2 ordis ) bootent directement sur le disque dur.
J'ai reformaté la clé, réinstallé  plusieurs fois mais rien n'y fait.
Merci quand même pour le message. Bonne continuation.

#4 -1 »  [résolu]Comment retrouver un fond d'icônes transparent sous kde5. » Le 26/04/2016, à 23:09

BlueTak
Réponses : 5

Bonjour,
Je viens de passer à kde5 dont je trouve l'apparence intéressante mais je préférais les icones à fond transparent de kde4. Y a t il un moyen de faire disparaitre le rectangle opaque sous les icônes du bureau ?
Merci d'avance de vos tuyaux.

#5 Re : -1 »  [résolu]Comment retrouver un fond d'icônes transparent sous kde5. » Le 27/04/2016, à 21:29

BlueTak
Réponses : 5

J'ai réussi à modifier le thème pour rendre le fond des widgets transparent mais lorsque j'ajoute une icône au bureau, ça ne fonctionne pas, j'ai toujours un fond gris.

#6 Re : -1 »  [résolu]Comment retrouver un fond d'icônes transparent sous kde5. » Le 02/05/2016, à 05:48

BlueTak
Réponses : 5

Bon, tu as sans doute raison, mais je n'ai pas trop le temps de faire le difficile. Je suis passé en vue de dossier, ce qui me permet d'avoir des icônes avec un fond transparent, de la bonne taille ( même si ce sont des icônes avec une petite flèche, ce que je n'aime pas.). En gros, ça va.
Je trouve le système stable et l'apparence générale agréable, donc... j'attendrai patiemment que kde5 retrouve toutes les fonctionnalités de kde4.
Merci pour les conseils !

#7 Re : -1 »  [Résolu] Impossible d'ouvrir une session sous ubuntu 15.10 » Le 08/11/2015, à 19:19

BlueTak
Réponses : 6

Salut,
J'ai eu un problème un peu similaire, sauf que moi, j'arrivais à démarrer une session invité. J'ai fini par créer un nouvel utilisateur et transférer mes fichiers dans le nouveau home. Bon courage..

#8 Re : -1 »  [résolu] achat imprimante laser » Le 04/11/2015, à 20:35

BlueTak
Réponses : 10

Moi j'ai une HP laserjet 1005 P qui fonctionne parfaitement sous (k)ubuntu. La seule chose c'est qu'il faut installer le firmware HP. Mais une fois que c'est fait ça roule.

#9 -1 »  [résolu] Xubuntu 15.10 64 bits impossible d'accéder au bureau » Le 01/11/2015, à 09:36

BlueTak
Réponses : 1

Bonjour,
Je viens d'installer Xubuntu 15.10. Au reboot j'ai l'écran de login (alors que j'avais demandé l'ouverture automatique de la session ), et je n'arrive pas à démarrer la session. Lorsque je bascule sur un terminal, j'ai le bon mot de passe, le bon identifiant, donc ce n'est pas ça le problème.
J'ai supprimé le fichier .Xauthority du repertoire personnel et j'ai eu alors un message disant qu'une variable d'environnement était manquante et que xfce était mal installé... Auriez-vous une idée sur le remède ? Je penchais pour une réinstallation du paquet xubuntu-desktop mais c'est peut être plus simple que ça...
Merci d'avance pour vos conseils.

#10 Re : -1 »  [résolu] Xubuntu 15.10 64 bits impossible d'accéder au bureau » Le 01/11/2015, à 12:29

BlueTak
Réponses : 1

Je me réponds à moi-même... Finalement j'ai recréé un nouvel utilisateur et j'ai pu ouvrir une session. Je transfererai mes fichiers ensuite.

#11 Re : -1 »  [résolu]Utiliser un TBI promethean » Le 14/09/2014, à 10:44

BlueTak
Réponses : 4

Je me réponds à moi - même pour éventuellement aider d'autres personnes.
Donc, au jour d'aujourd'hui ( septembre 2014 )  la manière la plus simple d'avoir un tableau promethean qui fonctionne est d'installer sur sa machine la distribution 12.04 version 32 bits.
Installer libjpeg 32
ajouter le dépôt promethean : deb http://activsoftware.co.uk/linux/repos/ubuntu precise oss non-oss
récupérer la clé de sécurité : wget http://www.activsoftware.co.uk/linux/re … ethean.asc && sudo apt-key add Promethean.asc
recharger la liste des logiciels : sudo apt-get update
installer le paquet activ-meta-fr

Conclusion : vive les logiciels et les drivers libres !

#12 -1 »  ecran noir à l'ouverture du bureau - Compaq hp 15 notebook » Le 11/06/2015, à 07:18

BlueTak
Réponses : 1

Bonjour à tous,
Je sollicite vos avis car j'ai installé pour une amie kubuntu sur un compaq hp 15 notebook en dual boot.
L'installation s'est passée sans accroc. Le dual boot est bien installé et le démarrage se passe normalement ; mais au démarrage du bureau l'écran s'éteint et je ne peux même pas basculer sur un terminal...
Merci d'avance pour vos avis et conseils...

#13 -1 »  [résolu]Kubuntu 15.04 32 bits ne démarre pas sous virtualbox » Le 05/05/2015, à 22:43

BlueTak
Réponses : 3

Bonjour à tous,
J'ai voulu tester Kubuntu 15.04 32 bits sous virtualbox ( Mon ordi ne permet pas l'utilisation des versions 64 bits )
Malheureusement dès le lancement de la machine virtuelle j'ai le message : AMD-V is disabled in the BIOS. (VERR_SVM_DISABLED) qui apparait d'habitude si je me trompe de version et essaie le 64 bit.
Quelqu'un a-t-il une idée du problème ?
Merci d'avance.

#15 Re : -1 »  [résolu]Kubuntu 15.04 32 bits ne démarre pas sous virtualbox » Le 09/05/2015, à 19:21

BlueTak
Réponses : 3

Merci de m'avoir répondu mais j'ai trouvé le problème entre temps : j'avais coché la case virtualisation matérielle dans l'onglet système de ma machine virtuelle. En la décochant l'installation s'est faite normalement.

#16 Re : -1 »  Boites de dialogue LibreOffice » Le 16/10/2014, à 20:29

BlueTak
Réponses : 14

Moi aussi j'ai exactement le même problème. Non seulement on a les boites de dialogues moches de Libre office mais on ne retrouve pas les emplacements définis sous kde.

#17 Re : -1 »  installation d'un scanner epson perfection 2480 photo » Le 18/09/2014, à 07:15

BlueTak
Réponses : 83

Je n'ai pas suivi toute la discussion mais j'ai le même à la maison et ça fonctionne très bien. Je l'ai installé sous win, pour pas me faire suer avec le firmware et j'utilise xsane sous linux. Tout baigne.

#18 Re : -1 »  Bon logiciel de FTP ? » Le 05/03/2015, à 18:10

BlueTak
Réponses : 2

J'utilise de plus en plus Fireftp (plugin pour firefox ). Très agréable, avec un look plus agréable que gftp.

#19 -1 »  Où chercher la cause de mes pannes ? » Le 26/02/2015, à 07:02

BlueTak
Réponses : 1

Salut à tous,
J'ai un dell xps 13 de bonne facture qui jusqu'à présent se comportait correctement.... Hors depuis un mois, j'ai des freeze à répétition, assez aléatoires, souvent pendant la navigation web, mais comme c'est une tâche très fréquente, ça parait pas extraordinaire... Je suis sous kubuntu 14.04. J'ai réinstallé le système mais c'est pire. J'ai des traits horizontaux sur l'écran assez souvent et ça plante toujours.
J'aimerais savoir où chercher les raisons de ces pannes, si c'est faisable...
Merci d'avance pour votre aide.

#20 -1 »  Logiciel jocatop (CP ) : créer un lanceur... » Le 08/12/2014, à 22:21

BlueTak
Réponses : 1

Bonsoir,
J'ai installé un logiciel de l'éditeur jocatop sous linux ( kubuntu 14.10 ) : Mon ami pour l'écrit.
Lorsque je clique sur l'application depuis le gestionnaire de fichiers, elle se lance et fonctionne. Par contre l'icône créée sur le bureau ne fonctionne pas. Et je n'arrive pas à créer un fichier bash fonctionnel.
J'ai essayé avec  ceci  :

#!/bin/bash
/usr/local/jocatop/app/9094.nxt

Mais j'obtiens ceci dans la console : invalid file (bad magic number): Exec format error

Je suis assez perplèxe.
Merci d'avance de vos conseils.

#21 Re : -1 »  Verr.num assez capricieux... » Le 07/12/2014, à 18:45

BlueTak
Réponses : 4

Je viens d'installer xubuntu pour un copain et moi aussi j'ai été surpris qu'on ne puisse pas activer le pavé numérique plus simplement qu'en installant numlockx.

#22 -1 »  ubuntu studio 14.04 problème avec sunvox » Le 09/11/2014, à 16:07

BlueTak
Réponses : 1

Bonjour,
Je viens d'installer ubuntu studio 14.04. Je voulais utiliser sunvox qui n'est pas dans les dépôts.
Malheureusement, lorsque j'utilise hydrogen avant sunvox, celui ci se lance mais la fenêtre est noire.
Si je lance sunvox au démarrage, pas de problème.
Je suis perplexe. Auriez-vous quelques lumières ?
Merci d'avance.

#24 -1 »  Mises à jour et SSD » Le 18/09/2014, à 07:12

BlueTak
Réponses : 2

Bonjour,
Je voudrais votre avis :  mon système (kubuntu 14.04 ) est installé sur un SSD ( enfin juste la racine. Le home est sur un DD classique. )et j'ai des mises à jour quasi quotidiennes. Je me demande si c'est vraiment prudent de les installer sachant que les SSD se dégradent lors des écritures.
Qu'en pensez vous ?