Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [awesome]installation et configuration (surtout config :P ) » Le 16/06/2010, à 21:08

aleks
Réponses : 193

TROLL : DWM c'est 2x plus simple à configurer.

Le seul réel problème avec awesome c'est que la syntaxe change à chaque nouvelle version.

#1 Re : -1 »  Un screen de votre configuration "exotique"? » Le 18/06/2010, à 08:35

aleks
Réponses : 1181

Pour les gens qui redoutent les fichiers de configuration en Lua, essayez DWM !
Le fichier de config est en C, donc syntaxe hyper claire et qui ne change pas avec une nouvelle version. De nombreux ajouts,... Avant que certains lui reproche de ne pas avoir de systray (icône wifi, etc.), et bien il n'y a qu'à utiliser stalonetray.
Une image parlera mieux que du texte :

Mx2I5.png

en mode floating...

#2 -1 »  [DWM] Comment assigner un programme à un tag [résolu] » Le 16/06/2010, à 20:43

aleks
Réponses : 1

Bonsoir,
Je suis gentiment en train d'arriver à une config DWM plus que satisfaisante, mais je suis face à un obstacle de taille : comment assigner proprement un programme à un tag.
Pour plus de clareté, voici un extrait de mon config.h :

static const char *tags[] = { "term", "www", "media", "tex", "tor", "mess", "view", "sys" };
static const Rule rules[] = { 
	/* class      		instance    title       tags mask     isfloating   monitor */ 
	{ "Chromium-browser",	NULL,       NULL,	2<<0,		False,	-1},
	{ "Vlc",		NULL,       NULL,	3<<0,		True,	-1},
	{ "Deluge-gtk",		NULL,       NULL,	5<<0,		False,	-1},
	{ "Empathy",		NULL,       NULL,	6<<0,		True,	-1},
	{ "Evince",		NULL,       NULL,	7<<0,		False,  -1},
	{ "Stalonetray",	NULL,       NULL,	8<<0,		False,	-1},
};

Plus précisément je voudrais que les applications se lancent dans les Tags qui correspondent, ce qui n'est pas le cas, sauf pour Chromium.

Des pistes, solutions seraient particulièrement bienvenues.

Si vous voulez le reste du config.h, ça peut se discuter tongue.

#3 Re : -1 »  [DWM] Comment assigner un programme à un tag [résolu] » Le 17/06/2010, à 22:17

aleks
Réponses : 1

bon j'ai trouvé :

comme souvent en programmation, les chiffres commencent à 0 et ici c'est la même chose pour les tags. (0 correspond à "term")

pour forcer le bon tag, il faut mettre :

1<<n

où n est le tag qui correspond à l'application.

Voilà

#4 -1 »  Problème système » Le 22/01/2010, à 12:13

aleks
Réponses : 13

Bonjour à tous,

Voilà je me suis intéressé un peu au moniteur système, parce que mon ordi "traînait" un peu, et il devrait pas.

Voici une capture :

systemc.png

Ce qui me semble le plus étrange, c'est la ram bloquée à 800 Mo et la swap inactive, alors que toute la charge semble assumée par le processeur, qui pourtant devrait bien marcher. (2x2.8 ghz C2D)

A noter : je tourne en 32-bits. Je suis en dual-boot avec windows 7 64-bits et il tourne comme une horloge, sans ralentissements.

Merci de vous intéresser à mon petit problème.

#5 Re : -1 »  Problème système » Le 23/01/2010, à 09:31

aleks
Réponses : 13

Voilà voilà pour le retour de la commande.

terminalv.png

SI c'est la swap qui est bloquée, comment expliquer la "saturation" de la ram de toute façon.
PS: j'ai 3go de ram.

#6 Re : -1 »  Problème système » Le 23/01/2010, à 11:44

aleks
Réponses : 13

Je pense que c'est ça qui est intéressant :

top - 10:44:25 up 4 min,  2 users,  load average: 0.61, 0.33, 0.12
Tasks: 167 total,   4 running, 163 sleeping,   0 stopped,   0 zombie
Cpu(s):  2.6%us,  2.1%sy,  0.0%ni, 95.2%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
Mem:   3085188k total,   677432k used,  2407756k free,    51772k buffers
Swap:  3903752k total,        0k used,  3903752k free,   268368k cached

Les chiffres sont relativement bas...

Ce qui m'inquitait, c'est que j'ai laisser le moniteur système tourner, et lancer, fermer des applications,... ne faisait changer que la charge des processeurs, et jamais la ram (fixe à 800 Mo) et la swap à 0, d'où ma question.

#7 Re : -1 »  Problème système » Le 23/01/2010, à 18:02

aleks
Réponses : 13

Voilà le tout :

Cpu(s):  9.1%us,  4.5%sy,  0.0%ni, 86.4%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
Mem:   3085188k total,   812132k used,  2273056k free,    94756k buffers
Swap:  3903752k total,        0k used,  3903752k free,   325572k cached

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND            
 1402 root      20   0  300m  34m  12m S    8  1.1   0:32.77 Xorg               
 2383 alex      20   0  294m  92m  29m S    4  3.1   0:27.27 firefox            
 1997 alex      20   0 74420  42m  11m S    3  1.4   0:08.45 compiz.real        
 2357 alex      20   0  196m  37m  21m S    3  1.3   0:10.06 rhythmbox          
 2476 alex      20   0 39624  13m  10m S    3  0.5   0:00.47 gnome-terminal     
 2002 alex      20   0  106m  49m  19m S    3  1.6   0:08.58 docky              
 1890 alex      20   0  156m 5044 3908 S    2  0.2   0:03.48 pulseaudio         
 1998 alex      20   0 47220  22m  15m S    1  0.7   0:00.95 gnome-panel        
   65 root      15  -5     0    0    0 S    0  0.0   0:00.01 kondemand/1        
 1999 alex      20   0 99232  31m  18m S    0  1.1   0:01.05 nautilus           
 2001 alex      20   0 52512  23m  10m S    0  0.8   0:01.02 ubuntuone-clien    
 2027 alex      20   0 29448  11m 9232 S    0  0.4   0:00.15 polkit-gnome-au    
 2037 alex      20   0 38660  17m 4620 S    0  0.6   0:01.64 ubuntuone-syncd    
 2338 root      20   0  2732 1172  600 S    0  0.0   0:00.23 mount.ntfs         
    1 root      20   0  2664 1552 1128 S    0  0.1   0:01.15 init               
    2 root      15  -5     0    0    0 S    0  0.0   0:00.00 kthreadd           
    3 root      RT  -5     0    0    0 S    0  0.0   0:00.00 migration

Ce qui m'interpelle, c'est des applications Kde qui tournent au fond.

Sinon il ne me semble pas qu'il y ait des applis inutiles qui tournent.

Ce qui je comprend pas, et je l'ai déjà dit plus haut, c'est qu'en installant des polices (par 10-20), dès que j'en avait installé 3-4, les fenêtres se bloquaient. J'ai donc regardé le moniteur système, et l'image du haut est ce que j'avais, à savoir une forte activité du processeur, la ram constante à 800 Mo (sur 3 go) et la swap à 0.

C'est quand même étrange. Surtout que ma config ne devrait pas poser de problème. Avec mon ancien Lenovo (1go ram, C2D 1.6 ghz), j'ai jamais eu de problème, et j'ai les mêmes paramètres (compiz), sans docky, toutefois.

#8 Re : -1 »  Problème système » Le 24/01/2010, à 09:38

aleks
Réponses : 13

Je n'ai pas changé de police, mais j'en ai juste installé. (ttf,...), qui sont lisibles par ubuntu.
Le truc c'est que ça ralentissait et se bloquait quand je le faisait, à cause d'une ram bloquée et pas de swap.

En effet y'avait un problème avec le fichier hosts.

Je teste si ça va mieux et si oui je te dis déjà un grand merci!

#9 Re : -1 »  Problème système » Le 24/01/2010, à 09:58

aleks
Réponses : 13

Y'a du neuf, ou plutôt pas de changement.

Le fait d'ouvrir une application ne fait que changer la charge des processeurs, mais pas la ram et la swap. Donc c'est lent.

D'où peut venir ce problème insoluble jusqu'à présent??

#10 Re : -1 »  Problème système » Le 25/01/2010, à 08:11

aleks
Réponses : 13

9.10

pour le vga : ok -> nvidia quadro nvs avec drivers nvidia

pour direct rendering : yes

le dernier montre les disques durs montés : 1 seul, 6 % d'activité.

#11 -1 »  [Résolu] Problème installation Music Player Daemon » Le 03/11/2009, à 22:26

aleks
Réponses : 4

Bonsoir,

Je viens d'essayer d'installer mpd et le terminal m'affiche

E: Sub-process /usr/bin/dpkg returned an error code (1)

. Je précise que je suis sous 9.10.

Merci d'avance.

#12 Re : -1 »  [Résolu] Problème installation Music Player Daemon » Le 03/11/2009, à 22:29

aleks
Réponses : 4

C'est l'erreur n0 134 au niveau de /usr/bin/dpkg

Plus exactement :

Paramétrage de mpd (0.15.4-1ubuntu1) ...
 * Stopping Music Player Daemon mpd                                      [ OK ] 
 * Starting Music Player Daemon mpd                                             daemon: could not create pid file "/var/run/mpd/pid": Permission denied
Aborted
                                                                         [fail]
invoke-rc.d: initscript mpd, action "restart" failed.
dpkg : erreur de traitement de mpd (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 134
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
Des erreurs ont été rencontrées pendant l'exécution :
 mpd
E: Sub-process /usr/bin/dpkg returned an error code (1)

#13 Re : -1 »  [Résolu] Problème installation Music Player Daemon » Le 03/11/2009, à 22:50

aleks
Réponses : 4

Ah fantastique.
Grand merci et longue vie à ce forum.
Bonne soirée

#14 -1 »  Qu'est-ce donc cette fenêtre??? » Le 23/02/2009, à 16:14

aleks
Réponses : 6

Bonjour à tous.
Je vous demande qu'est-ce que cette fenêtre??
Elle revient à cahque démarrage et quand je la ferme, une autre identique s'ouvre.

Que faire??

La fenêtre en question :http://www.hiboox.fr/go/images/divers/c … b.png.html
Merci pour votre aide

#15 Re : -1 »  Qu'est-ce donc cette fenêtre??? » Le 23/02/2009, à 18:55

aleks
Réponses : 6

Mais quand je la ferme elle revient...

#16 Re : -1 »  Qu'est-ce donc cette fenêtre??? » Le 23/02/2009, à 20:20

aleks
Réponses : 6

C'est bon t'avais vu juste. Il suffisait de l'enlever de la liste d'applis dispo au démarrage.

Merci

#17 -1 »  Problème avec la configuration de mon wifi » Le 09/11/2008, à 16:34

aleks
Réponses : 12

Bonjour,
J'ai essayé toutes les méthodes, rien n'a marché.
J'ai réinstallé linux. Je suis sur un lenovo 3000 n200 avec une carte wifi intel. D'après ce que j'ai lu, je n'ai qu'à utiliser le network manager pour me connecter?
J'ai une clé wpa tkip.

Merci pour votre attention

#18 Re : -1 »  Problème avec la configuration de mon wifi » Le 09/11/2008, à 18:03

aleks
Réponses : 12

Voilà: (post très long)
alex@PC-de-Alex:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=8.04
DISTRIB_CODENAME=hardy
DISTRIB_DESCRIPTION="Ubuntu 8.04.1"

lsusb
Bus 007 Device 001: ID 0000:0000 
Bus 006 Device 003: ID 04f2:b013 Chicony Electronics Co., Ltd
Bus 006 Device 001: ID 0000:0000 
Bus 005 Device 001: ID 0000:0000 
Bus 004 Device 002: ID 0a5c:2101 Broadcom Corp.
Bus 004 Device 001: ID 0000:0000 
Bus 003 Device 001: ID 0000:0000 
Bus 002 Device 004: ID 08ff:2580 AuthenTec, Inc.
Bus 002 Device 001: ID 0000:0000 
Bus 001 Device 001: ID 0000:0000 

alex@PC-de-Alex:~$ lspci
00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 0c)
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 0c)
00:02.1 Display controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 0c)
00:1a.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 03)
00:1a.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 03)
00:1c.2 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 3 (rev 03)
00:1c.3 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 4 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3)
00:1f.0 ISA bridge: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 03)
04:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)
06:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5906M Fast Ethernet PCI Express (rev 02)
08:06.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller
08:06.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 19)
08:06.2 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 0a)
08:06.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 05)
08:06.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev ff)

  *-network               
       description: Wireless interface
       product: PRO/Wireless 3945ABG Network Connection
       vendor: Intel Corporation
       physical id: 0
       bus info: pci@0000:04:00.0
       logical name: wmaster0
       version: 02
       serial: 00:1c:bf:bd:5b:14
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list logical ethernet physical wireless
       configuration: broadcast=yes driver=iwl3945 latency=0 module=iwl3945 multicast=yes wireless=IEEE 802.11g
  *-network
       description: Ethernet interface
       product: NetLink BCM5906M Fast Ethernet PCI Express
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:06:00.0
       logical name: eth0
       version: 02
       serial: 00:1e:ec:07:c0:e5
       capacity: 100MB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm vpd msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.86 latency=0 link=no module=tg3 multicast=yes port=twisted pair

alex@PC-de-Alex:~$ lsmod
Module                  Size  Used by
af_packet              23812  0
ipv6                  267780  10
i915                   32512  2
drm                    82452  3 i915
rfcomm                 41744  2
l2cap                  25728  13 rfcomm
ppdev                  10372  0
acpi_cpufreq           10796  2
cpufreq_conservative     8712  0
cpufreq_powersave       2688  0
cpufreq_ondemand        9740  1
cpufreq_userspace       5284  0
cpufreq_stats           7104  0
freq_table              5536  3 acpi_cpufreq,cpufreq_ondemand,cpufreq_stats
container               5632  0
dock                   11280  0
sbs                    15112  0
sbshc                   7680  1 sbs
iptable_filter          3840  0
ip_tables              14820  1 iptable_filter
x_tables               16132  1 ip_tables
sbp2                   24072  0
arc4                    2944  2
parport_pc             36260  0
ecb                     4480  2
blkcipher               8324  1 ecb
lp                     12324  0
parport                37832  3 ppdev,parport_pc,lp
joydev                 13120  0
hci_usb                16540  2
uvcvideo               58116  0
snd_hda_intel         344728  3
bluetooth              61156  7 rfcomm,l2cap,hci_usb
compat_ioctl32          2304  1 uvcvideo
videodev               29440  1 uvcvideo
snd_pcm_oss            42144  0
v4l1_compat            15492  2 uvcvideo,videodev
v4l2_common            18304  2 uvcvideo,videodev
snd_mixer_oss          17920  1 snd_pcm_oss
iwl3945                89844  0
iwlwifi_mac80211      219108  1 iwl3945
snd_pcm                78596  2 snd_hda_intel,snd_pcm_oss
snd_page_alloc         11400  2 snd_hda_intel,snd_pcm
snd_hwdep              10500  1 snd_hda_intel
sr_mod                 17956  0
cdrom                  37408  1 sr_mod
cfg80211               15112  1 iwlwifi_mac80211
snd_seq_dummy           4868  0
snd_seq_oss            35584  0
snd_seq_midi            9376  0
snd_rawmidi            25760  1 snd_seq_midi
battery                14212  0
snd_seq_midi_event      8320  2 snd_seq_oss,snd_seq_midi
snd_seq                54224  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
ac                      6916  0
snd_timer              24836  2 snd_pcm,snd_seq
snd_seq_device          9612  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
serio_raw               7940  0
video                  19856  0
output                  4736  1 video
ricoh_mmc               4352  0
sdhci                  19076  0
wmi_acer                9644  0
snd                    56996  17 snd_hda_intel,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_hwdep,snd_seq_dummy,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
intel_agp              25492  1
mmc_core               51460  1 sdhci
ata_generic             8324  0
button                  9232  0
iTCO_wdt               13092  0
iTCO_vendor_support     4868  1 iTCO_wdt
agpgart                34760  3 drm,intel_agp
pcspkr                  4224  0
shpchp                 34452  0
pci_hotplug            30880  1 shpchp
evdev                  13056  7
soundcore               8800  1 snd
psmouse                40336  0
ext3                  136712  1
jbd                    48404  1 ext3
mbcache                 9600  1 ext3
sg                     36880  0
ata_piix               19588  0
sd_mod                 30720  3
ahci                   28420  2
ohci1394               33584  0
pata_acpi               8320  0
libata                159344  4 ata_generic,ata_piix,ahci,pata_acpi
scsi_mod              151436  5 sbp2,sr_mod,sg,sd_mod,libata
ieee1394               93752  2 sbp2,ohci1394
tg3                   116228  0
ehci_hcd               37900  0
uhci_hcd               27024  0
usbcore               146028  5 hci_usb,uvcvideo,ehci_hcd,uhci_hcd
thermal                16796  0
processor              36872  4 acpi_cpufreq,thermal
fan                     5636  0
fbcon                  42912  0
tileblit                3456  1 fbcon
font                    9472  1 fbcon
bitblit                 6784  1 fbcon
softcursor              3072  1 bitblit
fuse                   50580  3

alex@PC-de-Alex:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wmaster0  no wireless extensions.

wlan0     IEEE 802.11g  ESSID:""  Nickname:""
          Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated   
          Tx-Power=27 dBm   
          Retry min limit:7   RTS thr:off   Fragment thr=2346 B   
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

alex@PC-de-Alex:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:1e:ec:07:c0:e5 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:19

lo        Link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:1430 erreurs:0 :0 overruns:0 frame:0
          TX packets:1430 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:71500 (69.8 KB) Octets transmis:71500 (69.8 KB)

wlan0     Link encap:Ethernet  HWaddr 00:1c:bf:bd:5b:14 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

wmaster0  Link encap:UNSPEC  HWaddr 00-1C-BF-BD-5B-14-00-00-00-00-00-00-00-00-00-00 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

alex@PC-de-Alex:~$ sudo iwlist scan
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

wmaster0  Interface doesn't support scanning.

wlan0     Scan completed :
          Cell 01 - Address: 00:1F:C4:0C:A9:70
                    ESSID:"le fio"
                    Mode:Master
                    Channel:1
                    Frequency:2.412 GHz (Channel 1)
                    Quality=74/100  Signal level=-60 dBm  Noise level=-127 dBm
                    Encryption key:on
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (1) : TKIP
                        Authentication Suites (1) : PSK
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 22 Mb/s
                              6 Mb/s; 9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s
                              36 Mb/s; 48 Mb/s; 54 Mb/s
                    Extra:tsf=0000000c0994d256

alex@PC-de-Alex:~$ cat /etc/network/interfaces
auto lo
iface lo inet loopback

alex@PC-de-Alex:~$ nm-tool

NetworkManager Tool

State: disconnected

- Device: eth0 ----------------------------------------------------------------
  NM Path:           /org/freedesktop/NetworkManager/Devices/eth0
  Type:              Wired
  Driver:            tg3
  Active:            no
  HW Address:        00:1E:EC:07:C0:E5

  Capabilities:
    Supported:       yes
    Carrier Detect:  yes

  Wired Settings
    Hardware Link:   no


- Device: wlan0 ----------------------------------------------------------------
  NM Path:           /org/freedesktop/NetworkManager/Devices/wlan0
  Type:              802.11 Wireless
  Driver:            iwl3945
  Active:            no
  HW Address:        00:1C:BF:BD:5B:14

  Capabilities:
    Supported:       yes

  Wireless Settings
    Scanning:        yes
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Networks (* = Current Network)
    le fio:          Infrastructure Mode, Freq 2.412 MHz, Rate 62 Mb/s, Strength 74%, Encrypted (WPA)

#20 Re : -1 »  Problème avec la configuration de mon wifi » Le 09/11/2008, à 20:39

aleks
Réponses : 12

CH*** ça marche pas. Et dire qu'avant j'avais réussi une bidouille avec un fichier interfaces édité pour ra1!!

#21 Re : -1 »  Problème avec la configuration de mon wifi » Le 10/11/2008, à 20:42

aleks
Réponses : 12

Enfin bref, ça marche toujours pas.:mad:

retour de iwconfig:

iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wmaster0  no wireless extensions.

wlan0     IEEE 802.11g  ESSID:"le fio"  Nickname:""
          Mode:Managed  Frequency:2.412 GHz  Access Point: 00:1F:C4:0C:A9:70   
          Bit Rate=54 Mb/s   Tx-Power=27 dBm   
          Retry min limit:7   RTS thr:off   Fragment thr=2346 B   
          Power Management:off
          Link Quality=75/100  Signal level=-58 dBm  Noise level=-63 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

#22 Re : -1 »  Problème avec la configuration de mon wifi » Le 10/11/2008, à 21:26

aleks
Réponses : 12

Personne ne peut m'aider???
Je sais je suis chiant...

Mon pc portable est un Lenovo 3000 n200, ma carte wifi une inter 3945abg et mon réseau est codé en wpa-tkip.

Je précise que j'ai réinstallé ubuntu 8.04

#23 Re : -1 »  Problème avec la configuration de mon wifi » Le 13/11/2008, à 21:47

aleks
Réponses : 12

Bon bon bon y'a du nouveau!!!!!
J'ai réinstallé vista en ordre, téléchargé kubuntu 8.10 et voilà tout a marché du premier coup pour l'internet.

Outil connexion normal->essid->wpa et hop connecté!

J'avais fait un passage assez scabreux de gnome à kde et je dirais que c'est pas la chose à faire. Il manque des composant et c'est vraiment le cheni. Le passage à la 8.10 et un plaisir. Tout marche du premier coup.

Youpi cool

#24 -1 »  Installation impossible de backports modules generic » Le 08/11/2008, à 16:58

aleks
Réponses : 0

Bonjour,
Mon problème est dans le titre.
Je précise que je n'ai pas internet sur le pc avec linux. Je suis sous hardy.
J'ai téléchargé le .deb correspondant à blackports modules generic mais il me met qu'il ne peut pas l'installer.

Quelle est la démarche????