Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Impossible d'aller sur Linux (invalid environment block, magic number) » Le 08/04/2013, à 16:34

Roulianhov
Réponses : 6

Bonjour,

A cause d'une modification de partition à l'aide de Gparted qui s'est mal déroulée, je n'ai plus accès à Ubuntu.

Quand je le lance, Grub m'informe :

error: invalid environment block
error: invalid magic number
error: you need to load the kernel first

J'ai tenté une vérification du disque via un cdlive d'Ubuntu, des problèmes ont été corrigés mais j'ai toujours le même soucis.
Je pensais du coup en profiter pour réinstaller Linux (mes documents, sur une autre partition, seront sauvés), mais s'il existait tout de même une solution pour régler ce problème, je suis éventuellement preneur.

En vous remerciant d'avance pour l'aide apportée.
Roulianhov

#1 Re : -1 »  Impossible d'aller sur Linux (invalid environment block, magic number) » Le 15/04/2013, à 17:09

Roulianhov
Réponses : 6

Après plusieurs essais et une semaine sans Linux, j'ai finalement réinstallé Ubuntu 11.10.
Seulement, j'ai encore des soucis.

error: invalid environment block

Ce message s'affiche encore...
Et, je ne sais pas si c'est lié, mais la majeur partie du temps, je n'arrive même pas au formulaire de connexion de session, j'ai le logo Ubuntu indéfiniment.

#2 -1 »  DVD gravé non reconnu » Le 05/04/2013, à 17:24

Roulianhov
Réponses : 2

Bonjour,

J'ai gravé un DVD de données (des films) avec Brasero.
Vierge, le DVD est totalement reconnu, mais une fois gravé, impossible d'accéder aux données, le DVD n'est même pas reconnu par mon OS.
(L'ordinateur fait quand même du "bruit" quelques temps, il doit détecter qu'il y a quelque chose dans le lecteur DVD.)

Il se peut que le problème vienne simplement du DVD : à la fin du gravage, Brasero m'a dit qu'il fallait retirer le DVD manuellement, ce que j'ai naturellement fait.
Seulement la gravure était déjà terminée. Je ne sais donc pas d'où peut venir le problème.

C'est un DVD+R.

Est-ce que quelqu'un a déjà eu ce soucis ?

Merci d'avance
Roulianhov

#3 -1 »  [AION] Mise à jour » Le 01/04/2013, à 15:14

Roulianhov
Réponses : 0

Bonjour,

J'ai suivi le tuto du site à merveille, le jeu est bel et bien installé, et se lance correctement.
Maintenant, il me faut mettre mon client à jour.
Seulement, les XML suivants n'existent plus :

VERSIONURL="http://aion.patcher.ncsoft.com/Aion/EU_FRA/Manifests/CurrentVersion.xml"
PATCHLISTURL="http://aion.patcher.ncsoft.com/Aion/EU_FRA/Manifests/PatchListManifest.xml"
PATCHBASEURL="http://aion.patcher.ncsoft.com/Aion/EU_FRA/Patches/"

Je vais donc tenter en utilisant les patch de la version "Main", mais il serait tout de même bien plaisant d'avoir le jeu en français.
Existe-t-il alors un patch à appliquer par la suite, ou une autre solution efficace ?

Merci d'avance !
Roulianhov

#4 -1 »  Commande magique pour paramétrer globalement un proxy » Le 15/10/2012, à 11:45

Roulianhov
Réponses : 6

Bonjour,

Je suis étudiant, et bien naturellement je dois m'éclater à reconfigurer les paramètres proxy à chaque fois que je suis à la fac, et désactiver ces paramètres quand je rentre chez moi.
C'est relativement embêtant, c'est pourquoi j'aimerais tout centraliser pour tout mes logiciels (mise à jour des packages, navigateurs web, logiciel ftp, ...)

Existe-t-il donc une commande qui permet de paramétrer un proxy pour l'intégralité des applications qui nécessitent l'accès au ouaibe ?
J'ai déjà fais un script bash qui me permet de me connecter aux serveurs de dépôts et de faire un update de mon ubuntu, mais je cherchais à compléter ce script.
L'idée serait d'arriver à la fac, lancer ce script et tout est configuré. Et à l'inverse, pouvoir désactiver le tout en rentrant chez moi.

Merci du coup de main, si cette manip' est possible à réaliser.
Roulianhov

#5 Re : -1 »  Commande magique pour paramétrer globalement un proxy » Le 24/10/2012, à 09:25

Roulianhov
Réponses : 6

Merci du coup de main, ça fait plaisir de voir des réponses aussi rapidement. smile
Une telle commande n'existe vraiment pas ?

#6 Re : -1 »  Commande magique pour paramétrer globalement un proxy » Le 24/10/2012, à 10:16

Roulianhov
Réponses : 6

Merci de ta réponse rapide ! wink

C'est ce que j'ai fais, ce script marche à merveille, mais seulement pour les commandes terminal (apt-get par exemple).

Par contre, il faut quand même que je configure encore manuellement les navigateurs et autres logiciels (ftp, ...).

Ce que j'aimerais (si c'est possible), c'est lancer une fois le script pour que tout soit configuré, sans m'amuser à aller à chaque fois dans les paramètres Opera pour activer ou désactiver les protocoles proxy.

#7 Re : -1 »  Commande magique pour paramétrer globalement un proxy » Le 09/01/2013, à 14:57

Roulianhov
Réponses : 6

Bonjour, est-ce possible de configurer en ligne de commande le proxy d'un navigateur ?

Merci d'avance.

#8 -1 »  Gnome-shell, impossibilité d'installer des paquets » Le 16/04/2012, à 11:31

Roulianhov
Réponses : 0

Bonjour,

Récemment passé sous oneiric, j'ai installé Gnome-shell.
Et j'aimerais bien avoir quelques extensions, seulement mes paquets ne connaissent que gnome-shell et gnome-common.
Autrement dit, impossible d'installer quoi que ce soit qui commence par gnome-shell-extensions. Est-ce normal ? J'ai oublié quelque chose ?

#9 -1 »  Opera n'affiche plus certaines polices (au bout d'un certain temps) » Le 13/04/2012, à 11:59

Roulianhov
Réponses : 0

Plop.
C'est pas évident à expliquer...

Quand je vais sur un site où il y a des polices affichées à l'aide du HTML5 (pas les polices de base qui sont dans l'ordinateur donc), et qu'il m'arrive de laisser la page ouvertre trop longtemps en faisant autre chose sur d'autres onglets, Opera me masque les polices.
C'est à dire qu'en revenant sur la page où j'étais, plus rien ! Un blanc à la place de mes textes, mais un blanc sélectionnable.
Bref, c'est pas totalement normal. Quelqu'un connaît une solution à ça ?

Merci d'avance

#10 -1 »  Minecraft (ou Java) fait planter Ubuntu » Le 30/12/2011, à 00:53

Roulianhov
Réponses : 7

Comme dit dans le titre, l'un de deux me fait planter Ubuntu. Quand je dis planter, voilà plutôt les symptômes :
- je n'ai plus aucun contrôle sur l'écran (qui devient totalement immobile)
- je ne peux pas changer d'application
- le son ne se coupe pas (si j'écoute de la musique en même temps)
- je peux bouger la souris
- j'ai encore accès à certains raccourcis, comme modifier le volume de la musique, ou lancer des terminaux (Ctrl + Alt + F1)

Je ne sais absolument pas d'où ça vient. J'ai jeté un coup d'oeil aux log générés à chaque plantage, mais je ne m'y connais pas assez.
Voici d'ailleurs le dernier en date :

#
# A fatal error has been detected by the Java Runtime Environment:
#
#  SIGSEGV (0xb) at pc=0xb7674b00, pid=4108, tid=1784662896
#
# JRE version: 6.0_22-b22
# Java VM: OpenJDK Server VM (20.0-b11 mixed mode linux-x86 )
# Derivative: IcedTea6 1.10.4
# Distribution: Ubuntu 11.04, package 6b22-1.10.4-0ubuntu1~11.04.1
# Problematic frame:
# C  [libc.so.6+0x114b00]  getaliasbyname_r+0x4500
#
# If you would like to submit a bug report, please include
# instructions how to reproduce the bug and visit:
#   https://bugs.launchpad.net/ubuntu/+source/openjdk-6/
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#

---------------  T H R E A D  ---------------

Current thread (0x6d6bd400):  JavaThread "Minecraft main thread" daemon [_thread_in_native, id=4168, stack(0x6a5ac000,0x6a5fd000)]

siginfo:si_signo=SIGSEGV: si_errno=0, si_code=1 (SEGV_MAPERR), si_addr=0x00000008

Registers:
EAX=0x65052010, EBX=0xb76bcff4, ECX=0x00000070, EDX=0x00000010
ESP=0x6a5fb5d0, EBP=0x6a5fb618, ESI=0x00000000, EDI=0x00000000
EIP=0xb7674b00, EFLAGS=0x00010246, CR2=0x00000008

Top of Stack: (sp=0x6a5fb5d0)
0x6a5fb5d0:   6aab0290 00000080 6a862ff4 6a7ff7e1
0x6a5fb5e0:   00000000 65052000 00000080 6c04f442
0x6a5fb5f0:   690c40d9 6922fff4 6a5fb618 690c4125
0x6a5fb600:   00000100 6aab01e4 6a5fb658 6a862ff4
0x6a5fb610:   6aa9a360 00000001 6a5fb6f8 6a7ffa58
0x6a5fb620:   00000020 00000000 00000018 6a5fb6c8
0x6a5fb630:   6aab0780 00000001 6a5fb658 6aa9a360
0x6a5fb640:   53d2ebc8 6a5fb6c4 6aab0290 65052000 

Instructions: (pc=0xb7674b00)
0xb7674ae0:   e7 0f 74 1c e8 86 21 f0 ff 81 c3 d7 a4 02 00 03
0xb7674af0:   1c bb ff e3 8d b6 00 00 00 00 8d bf 00 00 00 00
0xb7674b00:   f3 0f 7f 06 31 ff 5e 83 f9 7f 0f 87 93 00 00 00
0xb7674b10:   8d 49 e0 66 0f 6f 04 38 66 0f 6f 4c 38 10 83 e9 

Register to memory mapping:

EAX=0x65052010 is an unknown value
EBX=0xb76bcff4: <offset 0x15cff4> in /lib/i386-linux-gnu/libc.so.6 at 0xb7560000
ECX=0x00000070 is an unknown value
EDX=0x00000010 is an unknown value
ESP=0x6a5fb5d0 is pointing into the stack for thread: 0x6d6bd400
EBP=0x6a5fb618 is pointing into the stack for thread: 0x6d6bd400
ESI=0x00000000 is an unknown value
EDI=0x00000000 is an unknown value


Stack: [0x6a5ac000,0x6a5fd000],  sp=0x6a5fb5d0,  free space=317k
Native frames: (J=compiled Java code, j=interpreted, Vv=VM code, C=native code)
C  [libc.so.6+0x114b00]  getaliasbyname_r+0x4500
C  [i965_dri.so+0x43a58]  brw_draw_destroy+0x718
C  [i965_dri.so+0x54ac7]  brw_validate_state+0x147
C  [i965_dri.so+0x42dfe]  brw_draw_prims+0x4ae
C  [libdricore.so+0xf68bc]  _es_VertexAttrib4fv+0xe7c
C  [liblwjgl.so+0x4556d]  Java_org_lwjgl_opengl_GL11_nglDrawArrays+0x1d
J  org.lwjgl.opengl.GL11.nglDrawArrays(IIIJ)V

Java frames: (J=compiled Java code, j=interpreted, Vv=VM code)
J  org.lwjgl.opengl.GL11.nglDrawArrays(IIIJ)V
J  cv.a()I
J  acr.a(Lyy;IF)V
J  iw.a(Lih;DDDFF)V
j  iw.a(Lia;DDDFF)V+14
J  wb.a(Lia;DDDFF)V
J  afv.a(Lfb;Lfn;F)V
j  adt.a(FJ)V+612
j  adt.b(F)V+456
J  net.minecraft.client.Minecraft.x()V
J  net.minecraft.client.Minecraft.run()V
j  java.lang.Thread.run()V+11
v  ~StubRoutines::call_stub

---------------  P R O C E S S  ---------------

[...] // Je ne met pas, c'est trois fois trop grand. Si l'information est là-dedans, je trouverais une solution pour la poster.

---------------  S Y S T E M  ---------------

OS:Ubuntu 11.04 (natty)
uname:Linux 2.6.38-11-generic-pae #50-Ubuntu SMP Mon Sep 12 22:21:04 UTC 2011 i686
libc:glibc 2.13 NPTL 2.13 
rlimit: STACK 8192k, CORE 0k, NPROC infinity, NOFILE 4096, AS infinity
load average:0,21 0,20 0,22

/proc/meminfo:
MemTotal:        4018264 kB
MemFree:         2004256 kB
Buffers:          168572 kB
Cached:           788344 kB
SwapCached:            0 kB
Active:          1212332 kB
Inactive:         685540 kB
Active(anon):     953624 kB
Inactive(anon):   141208 kB
Active(file):     258708 kB
Inactive(file):   544332 kB
Unevictable:           0 kB
Mlocked:               0 kB
HighTotal:       3181896 kB
HighFree:        1435728 kB
LowTotal:         836368 kB
LowFree:          568528 kB
SwapTotal:       5242876 kB
SwapFree:        5242876 kB
Dirty:               236 kB
Writeback:             0 kB
AnonPages:        940836 kB
Mapped:           116420 kB
Shmem:            153884 kB
Slab:              69076 kB
SReclaimable:      49816 kB
SUnreclaim:        19260 kB
KernelStack:        2176 kB
PageTables:         7528 kB
NFS_Unstable:          0 kB
Bounce:                0 kB
WritebackTmp:          0 kB
CommitLimit:     7252008 kB
Committed_AS:    2256932 kB
VmallocTotal:     122880 kB
VmallocUsed:       34624 kB
VmallocChunk:      48344 kB
HardwareCorrupted:     0 kB
HugePages_Total:       0
HugePages_Free:        0
HugePages_Rsvd:        0
HugePages_Surp:        0
Hugepagesize:       2048 kB
DirectMap4k:       12280 kB
DirectMap2M:      901120 kB


CPU:total 2 (2 cores per cpu, 1 threads per core) family 6 model 23 stepping 10, cmov, cx8, fxsr, mmx, sse, sse2, sse3, ssse3

Memory: 4k page, physical 4018264k(2004256k free), swap 5242876k(5242876k free)

vm_info: OpenJDK Server VM (20.0-b11) for linux-x86 JRE (1.6.0_22-b22), built on Oct 25 2011 06:27:31 by "buildd" with gcc 4.5.2

time: Thu Dec 29 14:29:47 2011
elapsed time: 2723 seconds

#11 Re : -1 »  Minecraft (ou Java) fait planter Ubuntu » Le 01/01/2012, à 18:15

Roulianhov
Réponses : 7

Personne n'a de solution à ce problème ?

#12 Re : -1 »  Minecraft (ou Java) fait planter Ubuntu » Le 05/01/2012, à 00:53

Roulianhov
Réponses : 7

C'est un problème relativement gênant, surtout depuis quelques jours, où ça arrive beaucoup plus fréquemment que d'habitude.

#13 Re : -1 »  Minecraft (ou Java) fait planter Ubuntu » Le 20/01/2012, à 17:01

Roulianhov
Réponses : 7
Roulianhov a écrit :

Personne n'a de solution à ce problème ?

Effectivement, je suis face à un problème jamais vu, et sans solution.
Si quelqu'un en a toutefois une esquisse, je le remercie d'avance !

#14 Re : -1 »  Minecraft (ou Java) fait planter Ubuntu » Le 13/02/2012, à 18:57

Roulianhov
Réponses : 7

J'ai mis à jour openjdk plusieurs fois, rien n'y fait.
Par contre j'ai peut-être une piste : je crois bien que c'est à cause de la ram. Il plante quand j'ai trop de mémoire utilisée.
J'ai modifié la commande du lanceur minecraft en ajoutant des options -Xmx et -Xms, mais j'ai toujours le même problème.
Quelqu'un aurait une idée ?

#15 Re : -1 »  sauvegarde "instantanée" avec pcsx » Le 08/10/2011, à 17:23

Roulianhov
Réponses : 1

Je cherche aussi le chargement rapide pour l'émulateur pcsx.
Quelle sont les touches, svp ?

#16 -1 »  Wine ne lance pas SPORE » Le 24/08/2011, à 21:42

Roulianhov
Réponses : 8

Bonsoir,

J'ai installé SPORE à l'aide de Wine, et quand je le lance, je n'ai que l'écran bleu de Wine.
Voilà ce que mon terminal m'affiche quand je lance le jeu en commande :

X Error of failed request:  BadWindow (invalid Window parameter)
  Major opcode of failed request:  1 (X_CreateWindow)
  Resource id in failed request:  0x4800007
  Serial number of failed request:  8
  Current serial number in output stream:  14

Que puis-je faire pour régler le problème ?

Infos supp : j'ai installé un patch no-cd également. J'ai lu qu'il pouvait y avoir des problèmes d'incompatibilité wine/no-cd.

Merci d'avance, Roulianhov

#17 Re : -1 »  Wine ne lance pas SPORE » Le 26/08/2011, à 15:07

Roulianhov
Réponses : 8

Il n'y a donc absolument personne qui sait comment résoudre mon problème ?

#18 Re : -1 »  Wine ne lance pas SPORE » Le 27/08/2011, à 01:17

Roulianhov
Réponses : 8
love2hate a écrit :
wineserver -k && wine explorer.exe /desktop=spore,1280x1024 monjeux.exe

Ça donne quoi dans le terminal ça ?

PS remplace minjeux.exe par l'exe du jeux

Ça ne fait simplement rien. Commande exécutée, mais le terminal ne renvoie rien.

#19 Re : -1 »  Wine ne lance pas SPORE » Le 28/08/2011, à 20:25

Roulianhov
Réponses : 8

J'obtiens ceci :

fixme:thread:SetThreadIdealProcessor (0x64): stub
fixme:thread:SetThreadIdealProcessor (0x6c): stub

Et un bel écran bleu vide !

#21 -1 »  Grub ne voit plus Ubuntu » Le 18/06/2011, à 18:26

Roulianhov
Réponses : 3

Bonsoir,

J'ai un petit problème avec Grub. Il ne voit absolument plus mes versions de Linux (aucune), je n'ai donc accès qu'à memorytest et seven.

Le truc c'est que j'ai des projets d'infos commencés, et c'est donc très urgent !

Comment pourrais-je résoudre mon problème rapidement ?

Merci de vos réponses.

Guillaume

#22 Re : -1 »  Grub ne voit plus Ubuntu » Le 18/06/2011, à 19:28

Roulianhov
Réponses : 3

J'ai d'abord fais un update sur grub, sans effet. J'ai alors désinstallé puis réinstallé grub2, et j'ai toujours le même problème. Je ne sais pas quoi faire...

EDIT : voilà ce que me renvoie fdisk -l

Disque /dev/sda: 320.1 Go, 320072933376 octets
255 têtes, 63 secteurs/piste, 38913 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identifiant de disque : 0x2fe4be80

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *           1        5483    44042166    7  HPFS/NTFS
/dev/sda2           27110       37553    83884032    7  HPFS/NTFS
/dev/sda3           37553       38914    10929152    7  HPFS/NTFS
/dev/sda4            5484       27110   173715456    f  W95 Etendue (LBA)
/dev/sda5            5484       13404    63617024   83  Linux
/dev/sda6           13404       26457   104852480   83  Linux
/dev/sda7           26457       27110     5242880   82  Linux swap / Solaris

Les entrées de la table de partitions ne sont pas dans l'ordre du disque

#23 Re : -1 »  Grub ne voit plus Ubuntu » Le 18/06/2011, à 19:38

Roulianhov
Réponses : 3
yal@Nwap-yal:~$ sudo update-grub2 
Generating grub.cfg ...
Found memtest86+ image: /boot/memtest86+.bin
Found Windows 7 (loader) on /dev/sda1
Found Windows Vista (loader) on /dev/sda3
done

Please, c'est assez urgent !

#24 Re : -1 »  Problème lecture vidéo youtube et streaming musique » Le 18/06/2011, à 13:24

Roulianhov
Réponses : 3

J'ai exactement le même problème. Si quelqu'un a une solution, ce serait merveilleux.