Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 25

#0 -1 »  [RÉSOLU] Dolibarr - Journaux des ventes et des achats erronés » Le 26/06/2013, à 19:13

Antoine P
Réponses : 6

Bonjour,

J'ai mis en place Dolibarr pour un artisan mais lorsque je demande le journal des ventes ou le journal des achats, la ventilation comptable est erronée et des valeurs totalement erronées me sont retournées.

J'utilise Dolibarr version 3.3.2 et Xubuntu 12.04 LTS

Que puis-je faire pour résoudre le problème ?

Merci d'avance.

#1 Re : -1 »  [RÉSOLU] Dolibarr - Journaux des ventes et des achats erronés » Le 26/06/2013, à 21:59

Antoine P
Réponses : 6

Le logiciel ne retourne aucun message d'erreur mais les journaux sont remplis avec des données incohérentes. Sur mon test actuel, j'ai qu'une seule facture d' env. 1500 € et le journal répertorie cette même facture avec pour montant env. 21 000 €.

Je précise que je l'ai installé en téléchargeant l'archive et en la décompressant dans /var/www (installation manuelle)

#2 Re : -1 »  [RÉSOLU] Dolibarr - Journaux des ventes et des achats erronés » Le 30/06/2013, à 19:54

Antoine P
Réponses : 6

J'ai résolu le problème en passant à la version 3.4.0-beta

Désolé, je n'ai pas pu renseigner plus d'informations car je n'en avait pas davantage mais j'ai trouvé sur un forum que le problème est résolu dans la version 3.4.0-beta ou supérieure.

Merci de votre aide.

#3 -1 »  Pas de son sur chipset VT8237 » Le 22/02/2014, à 23:55

Antoine P
Réponses : 1

Bonsoir,

J'ai une machine Packard Bell qui ne produit pas de son. Voici des informations complémentaires :

aplay -l

aplay: device_list:252: aucune carte son n'a été trouvée...

lspci

00:00.0 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:00.5 PIC: VIA Technologies, Inc. P4M890 I/O APIC Interrupt Controller
00:00.6 Host bridge: VIA Technologies, Inc. P4M890 Security Device
00:00.7 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237/VX700 PCI Bridge
00:02.0 PCI bridge: VIA Technologies, Inc. P4M890 PCI to PCI Bridge Controller
00:03.0 PCI bridge: VIA Technologies, Inc. P4M890 PCI to PCI Bridge Controller
00:0f.0 IDE interface: VIA Technologies, Inc. Device 5337 (rev 80)
00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 07)
00:10.0 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.1 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.2 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.3 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.4 USB controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237A PCI to ISA Bridge
00:11.7 Host bridge: VIA Technologies, Inc. VT8237/8251 Ultra VLINK Controller
00:13.0 Host bridge: VIA Technologies, Inc. VT8237A Host Bridge
00:13.1 PCI bridge: VIA Technologies, Inc. VT8237A PCI to PCI Bridge
02:00.0 VGA compatible controller: NVIDIA Corporation G73 [GeForce 7600 GS] (rev a1)
04:04.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
04:05.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev c0)

lsmod

Module                  Size  Used by
joydev                 17393  0 
nouveau               708578  2 
ttm                    65344  1 nouveau
drm_kms_helper         45466  1 nouveau
drm                   197641  4 nouveau,ttm,drm_kms_helper
serio_raw              13027  0 
rfcomm                 38139  0 
i2c_viapro             12969  0 
bnep                   17830  2 
bluetooth             158447  10 rfcomm,bnep
parport_pc             32114  0 
ppdev                  12849  0 
i2c_algo_bit           13199  1 nouveau
mxm_wmi                12893  1 nouveau
wmi                    18744  1 mxm_wmi
video                  19115  1 nouveau
binfmt_misc            17292  1 
shpchp                 32265  0 
mac_hid                13077  0 
lp                     17455  0 
parport                40930  3 parport_pc,ppdev,lp
firewire_ohci          40180  0 
firewire_core          56940  1 firewire_ohci
8139too                23283  0 
usbhid                 41937  0 
hid                    81731  1 usbhid
8139cp                 26688  0 
crc_itu_t              12627  1 firewire_core
pata_via               13428  0 
sata_via               13495  2

Merci d'avance

#4 Re : -1 »  lancer framakey sur ubuntu ? » Le 15/10/2012, à 23:25

Antoine P
Réponses : 4

Que contient ta clé, des fichiers en .exe ? Auquel cas, il faut installer wine

#5 Re : -1 »  Activation lecteur de cartes » Le 19/07/2013, à 15:25

Antoine P
Réponses : 1

J'ai le même problème sur un DELL Inspiron 9400. J'ajouterai ce que j'obtiens avec un tail /var/log/syslog :

Jul 19 15:20:04 host kernel: [  257.103518] mmc0: Got command interrupt 0x00030000 even though no command operation was in progress.
Jul 19 15:20:04 host kernel: [  257.107788] mmc0: Got command interrupt 0x00030000 even though no command operation was in progress.
Jul 19 15:20:04 host kernel: [  257.109965] mmc0: Got command interrupt 0x00030000 even though no command operation was in progress.
Jul 19 15:20:04 host kernel: [  257.112146] mmc0: Got command interrupt 0x00030000 even though no command operation was in progress.

#6 -1 »  Script de clonage - Problème de GRUB » Le 17/04/2013, à 13:27

Antoine P
Réponses : 1

J'ai crée un script qui à pour but de supprimer toutes les données sur un disque (/dev/sdX), de créer deux partitions :

[*]/dev/sdX1 : Une SWAP qui fait 1× la RAM si celle ci est supérieure à 1Go sinon elle fait 2× la RAM[/*]
[*]/dev/sdX2 : Une partition ext4 montée en / faisant le reste du disque dur[/*]

De restaurer une image Partclone dans la partition /dev/sdX2

Et installer le GRUB sur /dev/sdX.

Le script est le suivant :

#!/bin/bash
# --- SCRIPT DE CLONAGE DISQUE ---
echo -e "\n\n --- SCRIPT DE CLONAGE DE DISQUE ---"
echo -e "\n# Etape 1 : Sélection du disque de destination."
# CHOIX DU DISQUE
parted -l | grep /dev/sd
echo -n "Entrez l'adresse du lecteur à formater : "
read disk
echo -e "\n# Etape 2 : Création des partitions"
swapact=`swapon -s | grep $disk | cut -d" " -f1`			# Désactivation de la SWAP
swapoff $swapact
parted ${disk} mklabel msdos								# Création d'une nouvelle table de partitions
tailledd=`fdisk -l | grep $disk: | cut -d" " -f5`
tailledd=$(( $tailledd/1000000 ))
tailleram=`free | grep Mem | tr -s ' ' | cut -d" " -f2`
tailleram=$(( $tailleram/1000 ))
if [ $tailleram -le 1000 ]									# La SWAP est 2× la RAM si cette dernière est inférieure à 1 Go sinon 1× la RAM
then
  tailleswap=$(( $tailleram * 2 ))
else
  tailleswap=$tailleram
fi
parted ${disk} mkpart primary $(( $tailledd - $tailleswap )) $tailledd		# Création d'une partition /dev/sdX1 en SWAP
mkswap ${disk}1
echo "Partition d'échange crée."
parted ${disk} mkpart primary 1 $(( $tailledd - $tailleswap - 1 ))			# Création d'une partition ext4 montée en / sur /dev/sdX2
mke2fs -t ext4 ${disk}2
e2fsck -f ${disk}2
echo "Partition de données crée."

echo -e "\n# Etape 3 : Clonage"
heured=`date | cut -d" " -f5 | cut -d":" -f1`
mind=`date | cut -d" " -f5 | cut -d":" -f2`
secd=`date | cut -d" " -f5 | cut -d":" -f3`
echo "Début de l'opération : $heured:$mind:$secd"
echo "Clonage en cours, veuillez patientez. Ceci peut prendre plusieurs dizaines de minutes …"
#dd if=/media/Images/Image-partition.ssimg of=${disk}2 ibs=4096
partclone.extfs -r -s "/media/Images/Image-disque.ssimg" -o ${disk}2		# Copie des données sur /dev/sdX2 depuis une image Partclone préalablement crée
e2fsck -f -y -v ${disk}2
resize2fs  ${disk}2
parted ${disk} set 2 boot on												# Définition du drapeau 'boot' sur /dev/sdX2
uuid=`uuidgen -r`
tune2fs -U $uuid ${disk}2
heuref=`date | cut -d" " -f5 | cut -d":" -f1`
minf=`date | cut -d" " -f5 | cut -d":" -f2`
secf=`date | cut -d" " -f5 | cut -d":" -f3`
echo "Fin de l'opération : $heuref:$minf:$secf"
echo "Clonage terminé."

echo -e "\n# Etape 3 : Installation du GRUB"
mkdir /media/mp
mount ${disk}2 /media/mp													# Montage de la partition /dev/sdX2
os-prober
grub-install --root-directory=/media/mp ${disk}								# Installation du GRUB
# Le problème : Le script déclare que l'installation s'est effectuée avec succès et lorsque je redémarre, le disque n'amorce pas.
umount /media/mp
echo -e "\n >>> LE CLONAGE EST TERMINÉ. Vous pouvez redémarrer l'ordinateur."

Le problème est le suivant : le script m'indique que l'installation du GRUB s'est bien déroulée mais lorsque je redémarre, cela ne marche pas.

#8 Re : -1 »  [SONDAGE] Vous utilisez quoi ? Unity ? GS ? KDE ? Xfce ? (8/12) » Le 03/08/2012, à 17:36

Antoine P
Réponses : 63

Pour ma part, Debian 6, KDE

J'ai choisi KDE car je le trouve ergonomique et très souple.

#9 -1 »  Création d'un réseau pour une école » Le 22/10/2012, à 18:27

Antoine P
Réponses : 7

Bonjour,

On m'a demandé de mettre en place un réseau de 15 machines et un serveur pour une école primaire.

Comment pourrais-je m'y prendre pour avoir un système de client-serveur où :

- Les applications sont exécutés sur le client.
- Les données personnelles et les sessions sont sur le serveur.
- Les clients sont sous Kubuntu.

Merci d'avance.

#10 Re : -1 »  Création d'un réseau pour une école » Le 22/10/2012, à 20:40

Antoine P
Réponses : 7

Mais SAMBA n'est pas pour monter des partitions Windows ? Mon serveur est sous Kubuntu 12.04 avec une partition en ext4. J'avais pensé monter en NFS …

#11 Re : -1 »  Création d'un réseau pour une école » Le 23/10/2012, à 17:37

Antoine P
Réponses : 7

J'ai un réseau homogène, en 100% Linux. Est-ce nécessaire de passer par SAMBA ?

Dites-moi ce que vous pensez de ces documents : http://doc.ubuntu-fr.org/ldap_client et http://doc.ubuntu-fr.org/openldap-server

#12 Re : -1 »  Création d'un réseau pour une école » Le 24/10/2012, à 18:23

Antoine P
Réponses : 7

Merci bien jlmas, je vais regarder ça la semaine prochaine. Je vous ferai part de mes éventuels problèmes et de mon évolution.

Note : il s'agit d'un réseau d'école où le renouvellement ou l'extension du parc informatique n'est pas à l'ordre du jour et j'ai carte blanche pour ce réseau donc il n'y aura pas de postes sous Windows.

#13 Re : -1 »  reduire les fenêtres RESOLU » Le 15/10/2012, à 23:18

Antoine P
Réponses : 14

Tu as du enlever par inadvertance le gestionnaire de tâches, fait un clic droit sur le tableau de bord et clique sur ajouter des éléments (ou quelque chose du genre) et ajoute un gestionnaire de tâches.

Essaye ainsi et dis-moi si tu ne trouves pas.

En espérant avoir répondu à ta question.

#14 Re : -1 »  reduire les fenêtres RESOLU » Le 16/10/2012, à 22:09

Antoine P
Réponses : 14

Ta fenêtre est en plein écran. Clique sur le bouton représentant un + et tu pourra redimentionner ta fenêtre.

#15 -1 »  [RÉSOLU] Cartes réseaux non gérées » Le 15/10/2012, à 23:14

Antoine P
Réponses : 10

Bonjour,

J'ai un problème avec deux cartes réseaux distinctes : toutes deux sont déclarées comme non gérées par Kubuntu. N'ayant pas accès à la machine accueillant l'une d'entre elles, je vais vous communiquer les information à propos de la seconde :

Carte VT6102 [Rhine-II]

LSPCI :

00:00.0 Host bridge: VIA Technologies, Inc. PT880 Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. PT880 Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. PT880 Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. PT880 Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. PT880 Host Bridge
00:00.7 Host bridge: VIA Technologies, Inc. PT880 Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237/VX700 PCI Bridge
00:05.0 USB controller: NEC Corporation USB (rev 43)
00:05.1 USB controller: NEC Corporation USB (rev 43)
00:05.2 USB controller: NEC Corporation USB 2.0 (rev 04)
00:06.0 Ethernet controller: National Semiconductor Corporation DP83815 (MacPhyter) Ethernet Controller
00:09.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev 80)
00:0f.0 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:10.0 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.1 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.2 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.3 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.4 USB controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge [KT600/K8T800/K8T890 South]
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 78)
01:00.0 VGA compatible controller: NVIDIA Corporation NV31 [GeForce FX 5600XT] (rev a1)

LSHW (seule la partie "network") :

*-network:1
             description: Ethernet interface
             produit: VT6102 [Rhine-II]
             fabriquant: VIA Technologies, Inc.
             identifiant matériel: 12
             information bus: pci@0000:00:12.0
             nom logique: eth1
             version: 78
             numéro de série: XX:XX:XX:XX:XX:XX
             taille: 10Mbit/s
             capacité: 100Mbit/s
             bits: 32 bits
             horloge: 33MHz
             fonctionnalités: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
             configuration: autonegotiation=on broadcast=yes driver=via-rhine driverversion=1.5.0 duplex=half latency=32 link=no maxlatency=8 mingnt=3 multicast=yes port=MII speed=10Mbit/s
             ressources: irq:23 portE/S:e000(taille=256) mémoire:ea016000-ea0160ff

Je reste à votre disposition si vous avez besoin d'autres renseignements.

Merci d'avance.

#16 Re : -1 »  [RÉSOLU] Cartes réseaux non gérées » Le 15/10/2012, à 23:29

Antoine P
Réponses : 10

La carte est reconnue mais elle est incapable de s'en servir. Il trouve un module dans le noyau mais la carte est incapable de se connecter à Internet. Voici au passage le résultat de ifconfig :

eth1      Link encap:Ethernet  HWaddr XX:XX:XX:XX:XX:XX  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:23 Adresse de base:0x8000 

#17 Re : -1 »  [RÉSOLU] Cartes réseaux non gérées » Le 16/10/2012, à 06:55

Antoine P
Réponses : 10

J'ai tenté de créer une connexion manuellement et ça n'a rien donné.

#18 Re : -1 »  [RÉSOLU] Cartes réseaux non gérées » Le 16/10/2012, à 17:11

Antoine P
Réponses : 10

Résultat de lsmod | grep rhine :

via_rhine              27413  0 

et la commande sudo modprobe via-rhine n'a rien changé.

#19 Re : -1 »  [RÉSOLU] Cartes réseaux non gérées » Le 16/10/2012, à 19:12

Antoine P
Réponses : 10

Voici mon fichier /etc/network/interfaces

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth1
#NetworkManager#iface eth1 inet dhcp
# This is an autoconfigured IPv6 interface
iface eth1 inet6 auto

#20 Re : -1 »  [RÉSOLU] Cartes réseaux non gérées » Le 16/10/2012, à 19:18

Antoine P
Réponses : 10

J'ai commenté mon fichier de configuration afin d'obtenir le fichier suivant :

auto lo
iface lo inet loopback

et ça fonctionne. Je te remercie infiniment toutafai wink

#21 Re : -1 »  0ad manque des options de jeu [Resolu] » Le 15/10/2012, à 23:21

Antoine P
Réponses : 2

Il faut faire évoluer son centre ville pour débloquer les autres bâtiments ou unités, un peu à la Age Of Empires. Pour ce faire, clique sur ton centre ville et clique (quand tes ressources le permettent) sur la case avec un 2 en chiffres romains et ainsi de suite jusqu'à la dernière amélioration.

Bon jeu tongue

#22 -1 »  [RÉSOLU] Encadrer un mot ou quelques lettres dans LibreOffice Writer » Le 30/07/2012, à 22:24

Antoine P
Réponses : 13

Bonjour à tous,

Serait-il possible d'encadrer que quelques mots ou quelques lettres dans LibreOffice Writer et non tout un paragraphe ?

Merci d'avance.

#23 Re : -1 »  [RÉSOLU] Encadrer un mot ou quelques lettres dans LibreOffice Writer » Le 31/07/2012, à 07:19

Antoine P
Réponses : 13

J'ai déjà essayé mais c'est pas ce qu'il faut. Le cadre ne suis pas les caractères à encadrer. Ce serait bien que ce soit comme la fonction souligné