Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Ubuntu 14.04 qui LAG et est lent. » Le 14/11/2014, à 23:41

fouzy1
Réponses : 21

J'ai un vieux Dell qui était parfois lent sur 12.04, mais uniquement sur les pages Oueb. Après une mise à jour de Firefox le problème s'était trouvé résolu définitivement.

Cette fois en installant 14.04 tout était OK au départ.

Puis il y a eu à nouveau cette lenteur, pas uniquement Firefox mais aussi pour toutes les applications graphiques, les traitements de textes, les vidéos. Le problème est aléatoire.

Mais depuis une semaine c'est devenu constant... je dirai même de plus en plus lent. Pas cool.

Je m'étais bien pourtant bien habitué à 14.04

J'espère qu'une solution sera prochainement trouvée.

#1 -1 »  élargir la barre de défilement » Le 21/10/2014, à 19:27

fouzy1
Réponses : 0

Bonjour,

J'ai récemment installé Xubuntu 14.04 et je n'ai pas trouvé le moyen d'élargir la barre de défilement à partir du menu Whisker.

Est-ce possible sur cette version ?

#2 -1 »  activer led et balance des couleurs sur webcam hercules deluxe » Le 19/10/2014, à 20:47

fouzy1
Réponses : 0

Bonjour,

Je viens de brancher une webcam Hercules Deluxe Optical Glass qui est bien reconnue sous Xfce 14.04

Problème N°1 :
Les leds intégrées à la caméra sont éteintes. Y a-t-il un moyen de les activer ?
(la doc sur les webcam compatibles dit que non, mais quelqu'un a peut-être trouvé un truc pour y parvenir)

Problème N°2:
La caméra fait une mauvaise balance des couleurs dès que la lumière du jour est insuffisante.. Pas moyen de les rétablir, même avec les réglages de v4l2.

Ma carte graphique est une Radeon Xpress 1200/1250/1270

#3 -1 »  kclean invisible après installation sur Xubuntu 14.04 » Le 10/10/2014, à 17:52

fouzy1
Réponses : 7

Bonjour,

J'ai installé le paquet .deb depuis le site de hoper

kclean

La logithèque s'ouvre et l'installe.

Mais il demeure invisible dans la liste des applications.

Lorsque j'inscris "kclean" dans la barre de recherche des applis, un message affiche "exécuter kclean". Je confirme. Rien ne se passe...

#4 Re : -1 »  kclean invisible après installation sur Xubuntu 14.04 » Le 12/10/2014, à 10:18

fouzy1
Réponses : 7

Oui, kclean est bien sur 12.04 mais plus sur 14.04, d'où la nécessité de récupérer le paquet.

Alors la commande kclean -g fonctionne pour exécuter kclean. ça confirme qu'il est bien installé.

Mais pourquoi n'apparaît-il pas dans les applis?

Ce menu d'applications me perturbe un peu sur cette version 14.04 (et je ne suis pas le seul). On a l'impression d'être sur un Iphone et de ne plus avoir la main sur l'arborescence. Question d'habitude je suppose.

#5 Re : -1 »  kclean invisible après installation sur Xubuntu 14.04 » Le 13/10/2014, à 00:02

fouzy1
Réponses : 7

Mais si, la méthode de tiramiseb fonctionne bien pour lancer Kclean.

Je me demandes seulement pourquoi il n'y a pas de raccourci visible, ni de moyen de retrouver Kclean par la barre de recherche.

En fait un raccourci Kclean s'est placé dans le menu de >tous les paramètres>système

Mais lorsque je clique dessus une fenêtre m'affiche :

Impossible de démarrer « gksudo "kclean --gui" »
L'exécution du processus fils « gksudo » a échoué (Aucun fichier ou dossier de ce type)

Donc pour l'instant seule la méthode en ligne de commande de tiramiseb permet de lancer Kclean.

#6 Re : -1 »  kclean invisible après installation sur Xubuntu 14.04 » Le 15/10/2014, à 09:21

fouzy1
Réponses : 7

Merci tiramiseb, maintenant que j'ai installé gksu le raccourci kclean fonctionne.

Mais je continue à m'interroger : pourquoi kclean s'est-il placé dans les paramètres du système au lieu d'être sur la liste des applications, sur la première fenêtre de menu Whisker ? ça ne me semble pas logique vu que kclean est un utilitaire, et non pas un paramètre du système.

Lorsque je tape "kclean" dans la barre de recherche du menu Whisker, j'ai toujours la proposition qui s'affiche "exécuter kclean" et quand je clique dessus, rien ne se passe. C'est comme si la recherche reconnaissait kclean mais ne pouvait le lancer. Peut-être n'en trouve pas le chemin si il s'est installé dans un répertoire système au lieu d'un répertoire d'applications?

J'ai une question subsidiaire : lorsqu'on installe une nouvelle application, Whisker en affiche-t-il automatiquement l'icône de lancement ? Car sur les précédentes versions ce n'était pas systématique, il fallait parfois aller la chercher dans son répertoire.

#7 -1 »  plus de wifi après mise à jour [resolu] » Le 23/09/2014, à 18:53

fouzy1
Réponses : 3

Bonjour,

je viens de faire une mise à jour. Après redémarrage du système je n'ai plus de wifi. J'ai également tenté de redémarrer sur l'ancien noyau mais ça ne résoud pas le problème.

Voici les retours de commande :

cat /etc/lsb-release

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Ubuntu 12.04.5 LTS"

lsusb

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

lspci

00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS690 Host Bridge
00:01.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS690 PCI to PCI Bridge (Internal gfx)
00:05.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS690 PCI to PCI Bridge (PCI Express Port 1)
00:06.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS690 PCI to PCI Bridge (PCI Express Port 2)
00:12.0 SATA controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 Non-Raid-5 SATA
00:13.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI0)
00:13.1 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI1)
00:13.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI2)
00:13.3 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI3)
00:13.4 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI4)
00:13.5 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB Controller (EHCI)
00:14.0 SMBus: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 SMBus Controller (rev 14)
00:14.1 IDE interface: Advanced Micro Devices, Inc. [AMD/ATI] SB600 IDE
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB600 PCI to LPC Bridge
00:14.4 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:05.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RS690M [Radeon Xpress 1200/1250/1270]
03:01.0 CardBus bridge: O2 Micro, Inc. Cardbus bridge (rev 21)
03:01.4 FireWire (IEEE 1394): O2 Micro, Inc. Firewire (IEEE 1394) (rev 02)
09:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5755M Gigabit Ethernet PCI Express (rev 02)
0b:00.0 Network controller: Broadcom Corporation BCM4311 802.11b/g WLAN (rev 01)

lspci -nn | grep -i net

09:00.0 Ethernet controller [0200]: Broadcom Corporation NetXtreme BCM5755M Gigabit Ethernet PCI Express [14e4:1673] (rev 02)
0b:00.0 Network controller [0280]: Broadcom Corporation BCM4311 802.11b/g WLAN [14e4:4311] (rev 01)

lspci -k

00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS690 Host Bridge
	Subsystem: Dell Device 0206
	Kernel modules: ati-agp
00:01.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS690 PCI to PCI Bridge (Internal gfx)
	Kernel modules: shpchp
00:05.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS690 PCI to PCI Bridge (PCI Express Port 1)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:06.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS690 PCI to PCI Bridge (PCI Express Port 2)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:12.0 SATA controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 Non-Raid-5 SATA
	Subsystem: Dell Device 0206
	Kernel driver in use: ahci
00:13.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI0)
	Subsystem: Dell Device 0206
	Kernel driver in use: ohci_hcd
00:13.1 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI1)
	Subsystem: Dell Device 0206
	Kernel driver in use: ohci_hcd
00:13.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI2)
	Subsystem: Dell Device 0206
	Kernel driver in use: ohci_hcd
00:13.3 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI3)
	Subsystem: Dell Device 0206
	Kernel driver in use: ohci_hcd
00:13.4 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI4)
	Subsystem: Dell Device 0206
	Kernel driver in use: ohci_hcd
00:13.5 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB Controller (EHCI)
	Subsystem: Dell Device 0206
	Kernel driver in use: ehci_hcd
00:14.0 SMBus: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 SMBus Controller (rev 14)
	Subsystem: Dell Device 0206
	Kernel driver in use: piix4_smbus
	Kernel modules: sp5100_tco, i2c-piix4
00:14.1 IDE interface: Advanced Micro Devices, Inc. [AMD/ATI] SB600 IDE
	Subsystem: Dell Device 0206
	Kernel driver in use: pata_atiixp
	Kernel modules: pata_atiixp
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA)
	Subsystem: Dell Device 0206
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd-hda-intel
00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB600 PCI to LPC Bridge
	Subsystem: Dell Device 0206
00:14.4 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
	Kernel driver in use: k8temp
	Kernel modules: k8temp
01:05.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RS690M [Radeon Xpress 1200/1250/1270]
	Subsystem: Dell Device 0206
	Kernel driver in use: radeon
	Kernel modules: radeon
03:01.0 CardBus bridge: O2 Micro, Inc. Cardbus bridge (rev 21)
	Subsystem: Dell Device 0206
	Kernel driver in use: yenta_cardbus
	Kernel modules: yenta_socket
03:01.4 FireWire (IEEE 1394): O2 Micro, Inc. Firewire (IEEE 1394) (rev 02)
	Subsystem: O2 Micro, Inc. Firewire (IEEE 1394)
	Kernel driver in use: firewire_ohci
	Kernel modules: firewire-ohci
09:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5755M Gigabit Ethernet PCI Express (rev 02)
	Subsystem: Dell Device 0206
	Kernel driver in use: tg3
	Kernel modules: tg3
0b:00.0 Network controller: Broadcom Corporation BCM4311 802.11b/g WLAN (rev 01)
	Subsystem: Dell Wireless 1390 WLAN Mini-Card
	Kernel driver in use: b43-pci-bridge
	Kernel modules: ssb

sudo lshw -C network

*-network               
       description: Network controller
       produit: BCM4311 802.11b/g WLAN
       fabriquant: Broadcom Corporation
       identifiant matériel: 0
       information bus: pci@0000:0b:00.0
       version: 01
       bits: 32 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list
       configuration: driver=b43-pci-bridge latency=0
       ressources: irq:17 mémoire:fe8fc000-fe8fffff
  *-network
       description: Ethernet interface
       produit: NetXtreme BCM5755M Gigabit Ethernet PCI Express
       fabriquant: Broadcom Corporation
       identifiant matériel: 0
       information bus: pci@0000:09:00.0
       nom logique: eth0
       version: 02
       numéro de série: 00:1c:23:a1:ae:89
       taille: 100Mbit/s
       capacité: 1Gbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm vpd msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.121 duplex=full firmware=5755m-v3.29 ip=192.168.1.72 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
       ressources: irq:43 mémoire:fe7f0000-fe7fffff
  *-network DÉSACTIVÉ
       description: Interface réseau sans fil
       identifiant matériel: 1
       nom logique: wlan0
       numéro de série: 00:1d:d9:56:39:dc
       fonctionnalités: ethernet physical wireless
       configuration: broadcast=yes driver=b43 driverversion=3.2.0-69-generic firmware=N/A link=no multicast=yes wireless=IEEE 802.11bg

lsmod

Module                  Size  Used by
joydev                 17393  0 
dell_wmi               12601  0 
sparse_keymap          13658  1 dell_wmi
snd_hda_codec_idt      60251  1 
snd_hda_intel          32719  3 
snd_hda_codec         109562  2 snd_hda_codec_idt,snd_hda_intel
snd_hwdep              13276  1 snd_hda_codec
snd_pcm                80916  2 snd_hda_intel,snd_hda_codec
dell_laptop            17767  0 
dcdbas                 14098  1 dell_laptop
pcmcia                 39826  0 
snd_seq_midi           13132  0 
snd_rawmidi            25424  1 snd_seq_midi
psmouse                97218  0 
snd_seq_midi_event     14475  1 snd_seq_midi
snd_seq                51592  2 snd_seq_midi,snd_seq_midi_event
snd_timer              28931  2 snd_pcm,snd_seq
snd_seq_device         14172  3 snd_seq_midi,snd_rawmidi,snd_seq
snd                    62250  15 snd_hda_codec_idt,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
yenta_socket           27428  0 
pcmcia_rsrc            18367  1 yenta_socket
pcmcia_core            21511  3 pcmcia,yenta_socket,pcmcia_rsrc
k8temp                 12905  0 
serio_raw              13027  0 
sp5100_tco             13495  0 
i2c_piix4              13093  0 
soundcore              14635  1 snd
snd_page_alloc         14115  2 snd_hda_intel,snd_pcm
bnep                   17830  2 
rfcomm                 38139  0 
parport_pc             32114  0 
bluetooth             158447  10 bnep,rfcomm
ppdev                  12849  0 
arc4                   12473  2 
mac_hid                13077  0 
wmi                    18744  1 dell_wmi
video                  19115  0 
binfmt_misc            17292  1 
radeon                738059  2 
b43                   342801  0 
mac80211              436493  1 b43
ttm                    65344  1 radeon
drm_kms_helper         45466  1 radeon
drm                   197641  4 radeon,ttm,drm_kms_helper
i2c_algo_bit           13199  1 radeon
cfg80211              178877  2 b43,mac80211
ati_agp                13242  0 
bcma                   25651  1 b43
shpchp                 32265  0 
lp                     17455  0 
parport                40930  3 parport_pc,ppdev,lp
firewire_ohci          40180  0 
firewire_core          56940  1 firewire_ohci
crc_itu_t              12627  1 firewire_core
pata_atiixp            12999  0 
tg3                   141465  0 
ssb                    50691  1 b43

iwconfig

lo        no wireless extensions.

wlan0     IEEE 802.11bg  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=0 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          
eth0      no wireless extensions.

ifconfig

eth0      Link encap:Ethernet  HWaddr 00:1c:23:a1:ae:89  
          inet adr:192.168.1.72  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::21c:23ff:fea1:ae89/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:792 erreurs:0 :0 overruns:0 frame:0
          TX packets:985 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:386608 (386.6 KB) Octets transmis:132327 (132.3 KB)
          Interruption:18 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:853 erreurs:0 :0 overruns:0 frame:0
          TX packets:853 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:81584 (81.5 KB) Octets transmis:81584 (81.5 KB)

sudo iwlist scan

lo        Interface doesn't support scanning.

wlan0     Interface doesn't support scanning : Network is down

eth0      Interface doesn't support scanning.

uname -r -m

3.2.0-69-generic i686

cat  /etc/network/interfaces

auto lo
iface lo inet loopback

nm-tool

NetworkManager Tool

State: connected (global)

- Device: eth0  [Ethernet automatique] -----------------------------------------
  Type:              Wired
  Driver:            tg3
  State:             connected
  Default:           yes
  HW Address:        00:1C:23:A1:AE:89

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.72
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.254

    DNS:             91.121.161.184
    DNS:             188.165.197.144


- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            b43
  State:             unavailable
  Default:           no
  HW Address:        00:1D:D9:56:39:DC

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points 

sudo rfkill list

0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: dell-wifi: Wireless LAN
	Soft blocked: no
	Hard blocked: no

Pouvez-vous m'aider à rétablir le wifi ?

#8 Re : -1 »  plus de wifi après mise à jour [resolu] » Le 28/09/2014, à 21:50

fouzy1
Réponses : 3

Merci, mais ça n'a rien donné malheureusement.

En désespoir de cause j'ai migré sur Xubuntu 14.04. Et là c'est pire, la carte wifi n'est pas reconnue malgré l'installation du micro code Broadcom wifi broadcom

J'ai pourtant coché : Utilisation de source du pilote réseau sans fil Broadcom 802.11 Linux STA depuis bcmwl-kernel-source (propriétaire)

voici désormais les retours de commande :

iwconfig

lo        no wireless extensions.

eth0      no wireless extensions.

uname -r -m

3.13.0-36-generic i686

Je n'ai rien au retour de commande
sudo rfkill list

#9 Re : -1 »  plus de wifi après mise à jour [resolu] » Le 08/10/2014, à 17:31

fouzy1
Réponses : 3

J'ai finalement retrouvé la wifi sur 14.04 après avoir installé le pilote b43 comme précisé ici par kc1di :

b43 installer

#10 Re : -1 »  [resolu] CPU saturé après connexion wifi et lecture Flash » Le 10/02/2014, à 20:16

fouzy1
Réponses : 6

Problème résolu depuis la mise à jour de Firefox 25

ici

#11 Re : -1 »  [resolu] vidéo saccadée et affichage lent » Le 10/02/2014, à 20:14

fouzy1
Réponses : 5

problème résolu depuis la mise à jour de Firefox 25

ici

#12 Re : -1 »  [resolu] réglage de la mémoire RAM et swap pour Firefox plus rapide » Le 10/02/2014, à 20:10

fouzy1
Réponses : 3

problème résolu depuis la mise à jour de Firefox 25

ici

#13 -1 »  [resolu] chronium au lieu de firefox après installation de dropbox » Le 10/02/2014, à 19:35

fouzy1
Réponses : 2

Bonjour,

Sur Xubuntu lorsque je veux lancer firefox depuis l'applet du tableau de bord c'est désormais chronium (que je n'ai jamais installé intentionnellement) qui s'ouvre.

Comment puis-je rétablir firefox sur ce lanceur ?

Ceci se produit depuis l'installation de Dropbox...

#14 Re : -1 »  [resolu] chronium au lieu de firefox après installation de dropbox » Le 10/02/2014, à 19:57

fouzy1
Réponses : 2

Non, je ne sais pas rétablir les applications par défaut.

Existe-t-il une commande permettant de rétablir Xubuntu tel qu'avant la dernière installation d'application (ce qui n'est pas pareil que de supprimer cette application) ?

Mon installation de Dropbox provoque des annonces bizarres au démarrage (j'ai dû taper "startx"), puis l'absence de son sur Firefox.

Mais les choses semblent être rentrées dans l'ordre après avoir supprimé Dropbox et fait un deuxième démarrage...

Je supprime aussi Chronium.

Vivre simple et heureux.

#15 -1 »  permissions sur un disque externe formaté hfs+ et fat32 » Le 30/10/2013, à 15:11

fouzy1
Réponses : 8

Bonjour,

Je suis sous Xfce et j'aimerais lire des fichiers sur un disque externe dont une partition est formatée en fat32 et une autre en hfs+ (c'est cette dernière qui contient les fichiers qui m'intéressent).

C'est impossible pour l'instant, je vois les dossiers mais il m'est impossible de les ouvrir "permission non accordée".

Et je n'ai pas accès aux permissions, qui sont grisées.

Ce DD a vraisemblablement été formaté sur Mac vu que je peux le lire sur des ordinateurs Macintosh.

#16 Re : -1 »  permissions sur un disque externe formaté hfs+ et fat32 » Le 01/11/2013, à 10:35

fouzy1
Réponses : 8

Voici les retours:

~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 12.04.3 LTS
Release:	12.04
Codename:	precise
~$ sudo parted -l
Modèle: ATA ST91208220AS (scsi)
Disque /dev/sda : 120GB
Taille des secteurs (logiques/physiques): 512B/512B
Table de partitions : msdos

Numéro  Début   Fin    Taille  Type      Système de fichiers  Fanions
 1      1049kB  118GB  118GB   primary   ext4                 démarrage
 2      118GB   120GB  2009MB  extended
 5      118GB   120GB  2009MB  logical   linux-swap(v1)
~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda1 during installation
UUID=1d937df1-dc0f-4a88-a1af-d70b145e7b0f /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=285648c1-f53b-4818-8c61-30454b993010 none            swap    sw              0       0
~$ sudo blkid
/dev/sda1: UUID="1d937df1-dc0f-4a88-a1af-d70b145e7b0f" TYPE="ext4" 
/dev/sda5: UUID="285648c1-f53b-4818-8c61-30454b993010" TYPE="swap" 

#17 Re : -1 »  permissions sur un disque externe formaté hfs+ et fat32 » Le 01/11/2013, à 11:47

fouzy1
Réponses : 8

Oups, voici avec le disque branché :

~$ sudo parted -l
Modèle: ATA ST91208220AS (scsi)
Disque /dev/sda : 120GB
Taille des secteurs (logiques/physiques): 512B/512B
Table de partitions : msdos

Numéro  Début   Fin    Taille  Type      Système de fichiers  Fanions
 1      1049kB  118GB  118GB   primary   ext4                 démarrage
 2      118GB   120GB  2009MB  extended
 5      118GB   120GB  2009MB  logical   linux-swap(v1)


Modèle: LaCie Rugged Mini USB3 (scsi)
Disque /dev/sdb : 500GB
Taille des secteurs (logiques/physiques): 512B/512B
Table de partitions : msdos

Numéro  Début   Fin     Taille  Type     Système de fichiers  Fanions
 1      32,3kB  95,0GB  95,0GB  primary  fat32
 2      95,0GB  500GB   405GB   primary  hfs+
~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda1 during installation
UUID=1d937df1-dc0f-4a88-a1af-d70b145e7b0f /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=285648c1-f53b-4818-8c61-30454b993010 none            swap    sw              0       0
~$ sudo blkid
/dev/sda1: UUID="1d937df1-dc0f-4a88-a1af-d70b145e7b0f" TYPE="ext4" 
/dev/sda5: UUID="285648c1-f53b-4818-8c61-30454b993010" TYPE="swap" 
/dev/sdb1: LABEL="LACIE SHARE" UUID="33BC-16FC" TYPE="vfat" 
/dev/sdb2: UUID="a92afeff-bf4c-325f-a277-01f5c6ba9b14" LABEL="LaCie" TYPE="hfsplus" 

#18 Re : -1 »  permissions sur un disque externe formaté hfs+ et fat32 » Le 01/11/2013, à 23:32

fouzy1
Réponses : 8

Merci pour vos suggestions.

J'ai dû rendre le disque dur à son propriétaire sans avoir pu exécuter ces dernières manips que vous conseillez.

Je devrais le récupérer d'ici 1 à 2 semaines et je ferai l'essai.

Autrement je pourrai toujours repasser par un Mac pour y transférer les fichiers du DD, ensuite reformater le DD en NTFS puis rebasculer les images dessus pour pouvoir les lire sous Xubuntu.

#19 Re : -1 »  [resolu] Firefox quitte lorsque la page est chargée en photo / vidéo » Le 25/10/2013, à 14:39

fouzy1
Réponses : 5

Je viens d'essayer le navigateur Midori, sensé être plus léger et rapide, pour comparer avec Firefox.

Le problème de lenteur est identique.

Peut-on en conclure qu'il s'agit d'un problème de carte graphique ou de RAM ?

Pour ce qui est du graphisme, je vois des saccades lors de la lecture de mes fichiers vidéo.

Le problème c'est que je ne trouve plus de pilote propriétaire à jour pour ma carte graphique

lspci | grep "VGA compatible controller"
01:05.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RS690M [Radeon Xpress 1200/1250/1270]

En ce qui concerne la mémoire, la commande top me retourne :

Mem:   1930980k total,  1033116k used,   897864k free,    95232k buffers
Swap:  1961980k total,        0k used,  1961980k free,   696588k cached

Ce problème n'existait pas il y a quinze jours. Est-ce que ça peut être dû au vieillissement de composants ? (Pourtant le ventilo a été nettoyé, la pâte thermique changée. La charge CPU est correcte).

#20 Re : -1 »  [resolu] Firefox quitte lorsque la page est chargée en photo / vidéo » Le 30/10/2013, à 12:19

fouzy1
Réponses : 5

Exact, pour moi aussi. Vidéos totalement fluides et chargement de pages très rapide.
Merci Firefox 25
Quel bonheur!

Mais en ce qui me concerne je me demande si ce n'est pas une coïncidence, sachant que ce problème de lenteur graphique se manifestait aussi avec :

- Midori, sensé être un navigateur plus léger
- mes fichiers vidéo perso

...à moins que l'ancienne version de Firefox ne modifiait des paramètres graphiques durablement, même une fois l'application quittée ? Serait-ce possible ?

Je vais donc attendre quelque temps pour voir si je n'ai pas un problème matériel ou graphique intermittent, avant de passer ce post en [résolu].

#21 Re : -1 »  démarrage figé sur page grub » Le 25/10/2013, à 11:50

fouzy1
Réponses : 6

Oui, j'avais déjà essayé cette solution. Malheureusement cela ne change rien.

En attendant d'en trouver la raison j'ai remis le grub_timeout à la valeur initiale de 0.

#22 Re : -1 »  démarrage figé sur page grub » Le 27/10/2013, à 09:07

fouzy1
Réponses : 6

Voilà, c'est un roman :

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
  set have_grubenv=true
  load_env
fi
set default="0"
if [ "${prev_saved_entry}" ]; then
  set saved_entry="${prev_saved_entry}"
  save_env saved_entry
  set prev_saved_entry=
  save_env prev_saved_entry
  set boot_once=true
fi

function savedefault {
  if [ -z "${boot_once}" ]; then
    saved_entry="${chosen}"
    save_env saved_entry
  fi
}

function recordfail {
  set recordfail=1
  if [ -n "${have_grubenv}" ]; then if [ -z "${boot_once}" ]; then save_env recordfail; fi; fi
}

function load_video {
  insmod vbe
  insmod vga
  insmod video_bochs
  insmod video_cirrus
}

insmod part_msdos
insmod ext2
set root='(hd0,msdos1)'
search --no-floppy --fs-uuid --set=root 1d937df1-dc0f-4a88-a1af-d70b145e7b0f
if loadfont /usr/share/grub/unicode.pf2 ; then
  set gfxmode=auto
  load_video
  insmod gfxterm
  insmod part_msdos
  insmod ext2
  set root='(hd0,msdos1)'
  search --no-floppy --fs-uuid --set=root 1d937df1-dc0f-4a88-a1af-d70b145e7b0f
  set locale_dir=($root)/boot/grub/locale
  set lang=fr_FR
  insmod gettext
fi
terminal_output gfxterm
if [ "${recordfail}" = 1 ]; then
  set timeout=-1
else
  set timeout=0
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
function gfxmode {
	set gfxpayload="${1}"
	if [ "${1}" = "keep" ]; then
		set vt_handoff=vt.handoff=7
	else
		set vt_handoff=
	fi
}
if [ "${recordfail}" != 1 ]; then
  if [ -e ${prefix}/gfxblacklist.txt ]; then
    if hwmatch ${prefix}/gfxblacklist.txt 3; then
      if [ ${match} = 0 ]; then
        set linux_gfx_mode=keep
      else
        set linux_gfx_mode=text
      fi
    else
      set linux_gfx_mode=text
    fi
  else
    set linux_gfx_mode=keep
  fi
else
  set linux_gfx_mode=text
fi
export linux_gfx_mode
if [ "${linux_gfx_mode}" != "text" ]; then load_video; fi
menuentry 'Ubuntu, avec Linux 3.2.0-54-generic' --class ubuntu --class gnu-linux --class gnu --class os {
	recordfail
	gfxmode $linux_gfx_mode
	insmod gzio
	insmod part_msdos
	insmod ext2
	set root='(hd0,msdos1)'
	search --no-floppy --fs-uuid --set=root 1d937df1-dc0f-4a88-a1af-d70b145e7b0f
	linux	/boot/vmlinuz-3.2.0-54-generic root=UUID=1d937df1-dc0f-4a88-a1af-d70b145e7b0f ro   quiet splash $vt_handoff
	initrd	/boot/initrd.img-3.2.0-54-generic
}
menuentry 'Ubuntu, avec Linux 3.2.0-54-generic (mode de dépannage)' --class ubuntu --class gnu-linux --class gnu --class os {
	recordfail
	insmod gzio
	insmod part_msdos
	insmod ext2
	set root='(hd0,msdos1)'
	search --no-floppy --fs-uuid --set=root 1d937df1-dc0f-4a88-a1af-d70b145e7b0f
	echo	'Chargement de Linux 3.2.0-54-generic…'
	linux	/boot/vmlinuz-3.2.0-54-generic root=UUID=1d937df1-dc0f-4a88-a1af-d70b145e7b0f ro recovery nomodeset 
	echo	'Chargement du disque mémoire initial…'
	initrd	/boot/initrd.img-3.2.0-54-generic
}
submenu "Previous Linux versions" {
menuentry 'Ubuntu, avec Linux 3.2.0-53-generic' --class ubuntu --class gnu-linux --class gnu --class os {
	recordfail
	gfxmode $linux_gfx_mode
	insmod gzio
	insmod part_msdos
	insmod ext2
	set root='(hd0,msdos1)'
	search --no-floppy --fs-uuid --set=root 1d937df1-dc0f-4a88-a1af-d70b145e7b0f
	linux	/boot/vmlinuz-3.2.0-53-generic root=UUID=1d937df1-dc0f-4a88-a1af-d70b145e7b0f ro   quiet splash $vt_handoff
	initrd	/boot/initrd.img-3.2.0-53-generic
}
menuentry 'Ubuntu, avec Linux 3.2.0-53-generic (mode de dépannage)' --class ubuntu --class gnu-linux --class gnu --class os {
	recordfail
	insmod gzio
	insmod part_msdos
	insmod ext2
	set root='(hd0,msdos1)'
	search --no-floppy --fs-uuid --set=root 1d937df1-dc0f-4a88-a1af-d70b145e7b0f
	echo	'Chargement de Linux 3.2.0-53-generic…'
	linux	/boot/vmlinuz-3.2.0-53-generic root=UUID=1d937df1-dc0f-4a88-a1af-d70b145e7b0f ro recovery nomodeset 
	echo	'Chargement du disque mémoire initial…'
	initrd	/boot/initrd.img-3.2.0-53-generic
}
}
### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_linux_xen ###
### END /etc/grub.d/20_linux_xen ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry "Memory test (memtest86+)" {
	insmod part_msdos
	insmod ext2
	set root='(hd0,msdos1)'
	search --no-floppy --fs-uuid --set=root 1d937df1-dc0f-4a88-a1af-d70b145e7b0f
	linux16	/boot/memtest86+.bin
}
menuentry "Memory test (memtest86+, serial console 115200)" {
	insmod part_msdos
	insmod ext2
	set root='(hd0,msdos1)'
	search --no-floppy --fs-uuid --set=root 1d937df1-dc0f-4a88-a1af-d70b145e7b0f
	linux16	/boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
if [ "x${timeout}" != "x-1" ]; then
  if keystatus; then
    if keystatus --shift; then
      set timeout=-1
    else
      set timeout=0
    fi
  else
    if sleep --interruptible 3 ; then
      set timeout=0
    fi
  fi
fi
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/30_uefi-firmware ###
### END /etc/grub.d/30_uefi-firmware ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

### BEGIN /etc/grub.d/41_custom ###
if [ -f  $prefix/custom.cfg ]; then
  source $prefix/custom.cfg;
fi
### END /etc/grub.d/41_custom ###

#23 Re : -1 »  démarrage figé sur page grub » Le 30/10/2013, à 12:12

fouzy1
Réponses : 6

J'ai démarré sur un ancien noyau.
Puis j'ai règlé à "1" la valeur de GRUB_TIMEOUT et de GRUB_HIDDEN_TIMEOUT.
Ensuite je lance "update-grub" et je redémarre.
Cette fois-ci ça boot directement sur le dernier noyau sans la pause interminable sur le menu grub.
Super, c'est ce que je recherchai.

Le problème c'est que ça ne fonctionne qu'une seule fois. Les démarrages suivants se figent à nouveau sur le menu grub, alors que les valeurs Gurb Timeout n'ont pas changées.

J'ai envie d'essayer de démarrer par défaut sur l'avant-dernier noyau pour voir. Comment dois-je faire ? Simplement supprimer le dernier noyau ?

#24 Re : -1 »  Documents Open Office invisibles dans le dossier "Documents Récents" » Le 25/10/2013, à 13:26

fouzy1
Réponses : 5

Le sous-dossier "documents récents" apparaît dans le dossier "raccourcis" qui est dans le tableau de bord (lorsqu'on en choisi l'option dans "tableau de bord">"ajouter des greffons").

Il permet de voir et d'accéder rapidement aux 10 derniers documents utilisés.