Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Plus de son depuis la dernière mise à jour » Le 15/07/2016, à 18:51

nandayo
Réponses : 14

Bonjour à tous,

Hier une mise à jour s'est terminée sur ce message :

dpkg: error processing package oem-audio-hda-daily-dkms (--configure):
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de gnome-alsamixer (0.9.7~cvs.20060916.ds.1-5) ...
E: Sub-process /usr/bin/dpkg returned an error code (1)

Depuis, plus de son, et dans les sorties audio, j'ai que sortie factice... J'ai eu beau essayer de faire des apt-get update, des purge, ça se termine toujours pas un échec sur le pilote oem-audio-hda-daily-dkms hmm

Ca sent mauvais là, et je ne sais absolument pas quoi faire ; sans son, autant dire que mon ordi ne me sert plus à grand chose.

Merci d'avance !

#1 Re : -1 »  Plus de son depuis la dernière mise à jour » Le 16/07/2016, à 07:00

nandayo
Réponses : 14

Rien de tout cela n'a marché, la plupart ça déinstalle réinstalle, avec à la clé, toujours, l'erreur sus-citée. Leur pilote oem-audio-etc. semble foireux, je ne vois que ça.

Super je suis content d'avoir mis l'ordi à jour là, j'ai gagné le droit de l'avoir rendu inutilisable, génial.

#2 Re : -1 »  Plus de son depuis la dernière mise à jour » Le 16/07/2016, à 13:55

nandayo
Réponses : 14

Voici :

kat@kat-MacBook ~ $ sudo apt-get update
[sudo] password for kat: 
Ign http://archive.ubuntu.com trusty InRelease
Ign http://archive.canonical.com trusty InRelease                              
Atteint http://ppa.launchpad.net trusty InRelease                              
Réception de : 1 http://security.ubuntu.com trusty-security InRelease [65,9 kB]
Atteint http://repo.steampowered.com precise InRelease                         
Réception de : 2 http://archive.ubuntu.com trusty-updates InRelease [65,9 kB]  
Atteint http://archive.canonical.com trusty Release.gpg                        
Réception de : 3 http://ppa.launchpad.net trusty InRelease [15,5 kB]           
Ign http://extra.linuxmint.com qiana InRelease                                 
Ign http://packages.linuxmint.com qiana InRelease                              
Atteint http://archive.canonical.com trusty Release                            
Atteint http://repo.steampowered.com precise/steam Sources                     
Atteint http://packages.linuxmint.com qiana Release.gpg                        
Atteint http://extra.linuxmint.com qiana Release.gpg                           
Atteint http://ppa.launchpad.net trusty/main Sources                           
Atteint http://archive.canonical.com trusty/partner amd64 Packages             
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Réception de : 4 http://security.ubuntu.com trusty-security/main amd64 Packages [511 kB]
Atteint http://archive.canonical.com trusty/partner i386 Packages              
Atteint http://repo.steampowered.com precise/steam amd64 Packages              
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://archive.canonical.com trusty/partner Translation-en             
Atteint http://packages.linuxmint.com qiana Release                            
Atteint http://extra.linuxmint.com qiana Release                               
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Atteint http://archive.ubuntu.com trusty Release.gpg                           
Atteint http://repo.steampowered.com precise/steam i386 Packages               
Réception de : 5 http://ppa.launchpad.net trusty/main Sources [1 764 B]        
Réception de : 6 http://archive.ubuntu.com trusty-updates/main amd64 Packages [800 kB]
Réception de : 7 http://ppa.launchpad.net trusty/main amd64 Packages [1 866 B] 
Atteint http://packages.linuxmint.com qiana/main amd64 Packages                
Réception de : 8 http://ppa.launchpad.net trusty/main i386 Packages [1 866 B]  
Atteint http://extra.linuxmint.com qiana/main amd64 Packages                   
Réception de : 9 http://ppa.launchpad.net trusty/main Translation-en [251 B]   
Atteint http://packages.linuxmint.com qiana/upstream amd64 Packages            
Atteint http://extra.linuxmint.com qiana/main i386 Packages                    
Atteint http://packages.linuxmint.com qiana/import amd64 Packages              
Atteint http://packages.linuxmint.com qiana/main i386 Packages                 
Atteint http://packages.linuxmint.com qiana/upstream i386 Packages             
Atteint http://packages.linuxmint.com qiana/import i386 Packages               
Réception de : 10 http://security.ubuntu.com trusty-security/restricted amd64 Packages [13,0 kB]
Réception de : 11 http://security.ubuntu.com trusty-security/universe amd64 Packages [130 kB]
Réception de : 12 http://archive.ubuntu.com trusty-updates/restricted amd64 Packages [15,9 kB]
Réception de : 13 http://archive.ubuntu.com trusty-updates/universe amd64 Packages [364 kB]
Ign http://repo.steampowered.com precise/steam Translation-fr_FR               
Ign http://repo.steampowered.com precise/steam Translation-fr                  
Réception de : 14 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [4 990 B]
Ign http://repo.steampowered.com precise/steam Translation-en                  
Réception de : 15 http://security.ubuntu.com trusty-security/main i386 Packages [477 kB]
Ign http://extra.linuxmint.com qiana/main Translation-fr_FR                    
Ign http://extra.linuxmint.com qiana/main Translation-fr                       
Ign http://extra.linuxmint.com qiana/main Translation-en                       
Réception de : 16 http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages [13,2 kB]
Réception de : 17 http://archive.ubuntu.com trusty-updates/main i386 Packages [765 kB]
Réception de : 18 http://security.ubuntu.com trusty-security/restricted i386 Packages [12,7 kB]
Réception de : 19 http://security.ubuntu.com trusty-security/universe i386 Packages [131 kB]
Réception de : 20 http://security.ubuntu.com trusty-security/multiverse i386 Packages [5 178 B]
Atteint http://security.ubuntu.com trusty-security/main Translation-en         
Atteint http://security.ubuntu.com trusty-security/multiverse Translation-en   
Atteint http://security.ubuntu.com trusty-security/restricted Translation-en   
Atteint http://security.ubuntu.com trusty-security/universe Translation-en     
Réception de : 21 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [15,6 kB]
Réception de : 22 http://archive.ubuntu.com trusty-updates/universe i386 Packages [365 kB]
Ign http://packages.linuxmint.com qiana/import Translation-fr_FR        
Ign http://packages.linuxmint.com qiana/import Translation-fr                  
Ign http://packages.linuxmint.com qiana/import Translation-en                  
Ign http://packages.linuxmint.com qiana/main Translation-fr_FR                 
Ign http://packages.linuxmint.com qiana/main Translation-fr                    
Ign http://packages.linuxmint.com qiana/main Translation-en                    
Ign http://packages.linuxmint.com qiana/upstream Translation-fr_FR             
Ign http://packages.linuxmint.com qiana/upstream Translation-fr                
Réception de : 23 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [13,6 kB]
Ign http://packages.linuxmint.com qiana/upstream Translation-en                
Réception de : 24 http://archive.ubuntu.com trusty-updates/main Translation-en [401 kB]
Réception de : 25 http://archive.ubuntu.com trusty-updates/multiverse Translation-en [7 227 B]
Réception de : 26 http://archive.ubuntu.com trusty-updates/restricted Translation-en [3 699 B]
Réception de : 27 http://archive.ubuntu.com trusty-updates/universe Translation-en [191 kB]
Atteint http://archive.ubuntu.com trusty Release                               
Atteint http://archive.ubuntu.com trusty/main amd64 Packages                   
Atteint http://archive.ubuntu.com trusty/restricted amd64 Packages             
Atteint http://archive.ubuntu.com trusty/universe amd64 Packages               
Atteint http://archive.ubuntu.com trusty/multiverse amd64 Packages             
Atteint http://archive.ubuntu.com trusty/main i386 Packages                    
Atteint http://archive.ubuntu.com trusty/restricted i386 Packages              
Atteint http://archive.ubuntu.com trusty/universe i386 Packages                
Atteint http://archive.ubuntu.com trusty/multiverse i386 Packages              
Atteint http://archive.ubuntu.com trusty/main Translation-fr                   
Atteint http://archive.ubuntu.com trusty/main Translation-en                   
Atteint http://archive.ubuntu.com trusty/multiverse Translation-fr             
Atteint http://archive.ubuntu.com trusty/multiverse Translation-en             
Atteint http://archive.ubuntu.com trusty/restricted Translation-fr             
Atteint http://archive.ubuntu.com trusty/restricted Translation-en             
Atteint http://archive.ubuntu.com trusty/universe Translation-fr               
Atteint http://archive.ubuntu.com trusty/universe Translation-en               
Ign http://archive.ubuntu.com trusty/main Translation-fr_FR                    
Ign http://archive.ubuntu.com trusty/multiverse Translation-fr_FR              
Ign http://archive.ubuntu.com trusty/restricted Translation-fr_FR              
Ign http://archive.ubuntu.com trusty/universe Translation-fr_FR                
4 391 ko réceptionnés en 29s (147 ko/s)                                        
Lecture des listes de paquets... Fait
kat@kat-MacBook ~ $ 

#3 Re : -1 »  Plus de son depuis la dernière mise à jour » Le 16/07/2016, à 14:34

nandayo
Réponses : 14

Oui ; un Macbook ça a les même composants que les autres ordinateurs... Ici en l'occurrence c'est une NVIDIA MCP89.

Ca marchait parfaitement, et ce depuis deux voire trois ans, et depuis cette mise à jour merdique du package oem-audio-blabla, c'est l'enfer.

#4 Re : -1 »  Plus de son depuis la dernière mise à jour » Le 16/07/2016, à 14:52

nandayo
Réponses : 14

Oui mais ça ne règle pas le problème, si j'essaye de le réinstaller, meme erreur...

#5 Re : -1 »  Plus de son depuis la dernière mise à jour » Le 16/07/2016, à 15:00

nandayo
Réponses : 14

Apparemment cette commande n'existe pas, il me renvoie la liste des options de la commande big_smile

#6 Re : -1 »  Plus de son depuis la dernière mise à jour » Le 16/07/2016, à 15:14

nandayo
Réponses : 14

Bon, tout se passe bien jusqu'à l'arrivée de la fameuse étape, toujours la même, qui a renvoyé la même erreur... puis le reste de l'install a suivi son cours. Au final, il me dit bien :

Des erreurs ont été rencontrées pendant l'exécution :
 oem-audio-hda-daily-dkms
E: Sub-process /usr/bin/dpkg returned an error code (1)

C'est un truc de fou... A noter que quelqu'un m'a demandé d'essayer d'ajouter le dépot ubuntu-audio-dev/alsa-daily , qui utilise une version de oem-autio-... d'un jour plus récente (elle est d'aujourd'hui ! Celle qui plantait jusque là, à l'origine de mon problème, était d'hier)  Dans tous les cas, même erreur, encore et toujours.

#7 Re : -1 »  Plus de son depuis la dernière mise à jour » Le 16/07/2016, à 16:43

nandayo
Réponses : 14

Bon, voilà, j'ai scrupuleusement tout suivi, sans succès. Je n'ai pas pu faire l'étape de remplacer status par status-old, car alors rien ne veut se lancer, aucun apt-get, aucun update, rien. Tout le reste s'est bien déroulé, mais en rééssant d'installer le paquet oem-audio-blabla, même erreur hmm

Autant dire que je suis bon pour remettre à zéro tout le portable quoi... Tout ça à cause d'une mise à jour, bien bien bien...

#8 Re : -1 »  [Astronomie] Sujet dédié. » Le 19/11/2013, à 13:27

nandayo
Réponses : 495

Salut les gens,

Existe-t-il des logiciels similaires à Redshift sous Linux ? On m'a déjà dirigé vers Stellarium et Celestia, que j'essayerai ce soir, mais peut-être que sur ce topic vous avez d'autres logiciels à me proposer ?

Merci d'avance !

#9 -1 »  [amarok] Raccourci pour lire un morceau *immédiatement* ???? » Le 02/08/2013, à 10:32

nandayo
Réponses : 2

Bonjour à tous,

Une chose m'insupporte profondément dans Amarok : lorsque le player est en train de lire quelque chose, et que je parcours ma bibliothèque, et que je tombe sur un truc que j'ai envie d'écouter tout de suite, instinctivement je double clique dessus, comme le bon sens l'a toujours voulu. Malheureusement, ces messieurs d'Amarok on jugé bon d'utiliser le double clic pour l'ajout en playlist, ce qui fait que si je veux écouter le morceaux, je dois aller dans la playlist, sélectionner, cliquer, bref, le truc CHIANT au possible quoi.

Je n'ai trouvé aucun moyen de paramétrer ce double clic pour le remplacer par "lecture immédiate de la piste"... si quelqu'un a une solution pas trop complexe, je suis preneur.

Merci !

PS : le clic du milieu ça ne fonctionne pas, ça ne marche que quand rien ne joue, mais dès que quelque chose joue, le clic du milieu fait comme le double clic : ajout en playlist......................

#10 Re : -1 »  [Firefox] Consommation CPU par onglet » Le 17/03/2015, à 18:41

nandayo
Réponses : 11

Et 3 ans plus tard la même recherche... et les réponses sont toujours à coté de la plaque je vois...

#11 -1 »  Ecran noir au boot : comment accéder au log ? » Le 03/07/2015, à 12:57

nandayo
Réponses : 1

Bonjour à tous,

Après l'installation de gtk+3.0, un ordi portable DELL n'a plus accès au mode graphique. Que peut-on faire pour avoir accès au log du démarrage et voir ce qui déconne ? Et éventuellement tenter de le réparer...

Merci d'avance !

#12 Re : -1 »  renommage en série pour supprimer des accents » Le 06/11/2014, à 02:43

nandayo
Réponses : 13
capucino a écrit :

GPRename

marche très bien

Je confirme, ce soft est épatant et très intuitif, de loin la meilleure solution. Merci !

#13 -1 »  casque bluetooth : sound pourri, puis plus aucune connexion possible ! » Le 03/03/2014, à 17:15

nandayo
Réponses : 2

Bonjour à tous,

J'ai acheté un casque bluetooth (Philips SHB7000), et je suis confronté à certains problèmes...

Tout d'abord, j'ai fait la première connexion : ça a parfaitement marché. Ensuite je l'ai essayé, et là, la cata : le sons était lamentable, l'horreur. J'ai d'abord cru que c'était le casque...

Malgré tout  je suis allé sous windows 7 (sur le même ordi) pour voir : j'ai essayé de lier le casque, ça a marché, croyais-je, mais impossible de l'utiliser et de balancer le son dessus ; il figurait bien dans la liste des periph bluetooth mais ne fonctionne pas... en dernier recours j'essaye sur mon téléphone (en bluetooth aussi évidemment), il s'avère que non seulement ça marche mais surtout le son est très bon...

Ok donc je retourne sous ubuntu, je supprime le périph, et j'essaye de refaire une connexion : impossible de le faire ! Ca fait deux heures que j'essaye tout, rien ne marche, il détecte l'appareil, quand je demande à me connecter, il essaye, puis bloque sur la second étapt (configuration), après quelques minutes il me dit que c'est terminé, mais l'appareil est inutilisable, impossible d'envoyer le son dessus, il n’apparaît même pas dans la liste de l'icone bluetooth dans la  barre des tâches, bien qu'il figure dans la liste des périph dans "paramètres bluetooth", il est même dit qu'il est appareillé (!), seulement, interrupteur de connexion est sur "0", et il est grisé, impossible de le passer sur "1". Bref, c'est la galère quoi...... (par contre il fonctionne toujours parfaitement sur mon téléphone)

Je me demande si ce ne serait pas le périphérique qui aurait buggé en voyant qu'il a été connecté deux fois au même ordinateur, mais depuis deux OS différents... bref, je ne sais vraiment pas quoi faire, toute aide est la bienvenue...

Merci d'avance !

PS : Même si j'arrivais à le connecter à nouveau, resterait le problème du son qui était pourri au possible :-/

#14 Re : -1 »  casque bluetooth : sound pourri, puis plus aucune connexion possible ! » Le 28/03/2014, à 13:18

nandayo
Réponses : 2

Salut,

Alors oui en effet, j'ai finalement trouvé cette solution concernant la qualité, c'était bien un truc dans ce genre. En revanche :

- je n'ai jamais réussi à reconnecter le casque à mon ordinateur, comme je l'ai écrit dans mon premier post, ça a marché une fois, puis j'ai essayé sous windows, pas marché, et de retour sous ubuntu plus jamais marché non plus, j'ai eu beau tout essayer, ça n'a jamais remarqué. Ca marchait sur mon téléphone, sur un autre ordi aucun souci ça marchait, mais sur mon ordi, ça n'a marché qu'une seule fois et depuis plus rien, ni sous windows, ni sous linux, ni sous une session live de linux mint, que dalle, mon ordi était banni de ce casque (mais fonctionne très bien pour les autres périph bluetooth que j'ai...)

- J'ai constaté un bruit de parasites permanent sur l'oreille droite (qui contient l'électronique) dès que le casque est connecté. lorsqu'on écoute la musique fort on ne l'entend pas, mais si on la met doucement, ou lors des blancs, etc., on l'entend clairement, et c'est vraiment gonflant.

J'ai appelé le service technique de Philips (concernant le premier point), et j'ai été tellement choqué par leur connerie et leur incompétence, sans parler que l'un d'eux a été odieux, que j'ai renvoyé le casque aussi sec chez amazon. Philips pour moi c'est plus jamais, terminé.

#15 -1 »  Wifi ne se connecte plus ou ne reçoit plus rien ! » Le 15/02/2014, à 20:09

nandayo
Réponses : 1

Bonjour à tous,

J'ai installé 13.10 y'a quelques jours, et tout marchait pour le mieux jusqu'à hier soir : le wifi de mon ordi (un portable, DELL E6410) a décidé de ne plus émettre ni recevoir un octet ! Et ceci sans raison, car je ne l'ai même pas redémarré ni rien entre l'instant où il marchait très bien et l'instant où, après une sortie de mise en veille, il a commencé à complètement déconner coté wifi.

Je ne comprends pas, ça marchait très bien. Lorsque je vais sous windows, ça marche, lorsque je boote sur une clé usb, ça marche, et sur mon install, ça ne marche plus.... Ca fait toujours pareil : après un redémarrage, il voit mon wifi, s'y connecte, mais n'émet ni ne reçoit le moindre paquet, rien que dalle, et après quelques dizaines de secondes comme ça, il se déconnecte de mon réseau, et ensuite ne le voit même plus dans la liste des wifi disponibles ! Parfois, très très rarement, sans raison, après un nième redémarrage , il arrive à se connecter, et internet marche, mais la fois suivante, après une mise en veille ou un redémarrage, terminé, la fête est finie. Bien sûr, avec un câble ethernet, ça fonctionne parfaitement.

Il me faut de l'aide, car là je ne sais absolument pas quoi faire, c'est juste incompréhensible ce truc.

Merci d'avance.

#16 -1 »  Un logiciel d'astronomie sous Ubuntu ? » Le 19/11/2013, à 13:10

nandayo
Réponses : 6

Bonjour à tous,

Je cherche un bon logiciel d'astronomie sous ubuntu ; j'ai un merveilleux souvenir de Redshift sous windows, qui permettant non seulement de voir le ciel, mais en plus de zoomer dans le ciel pour voir les objets (nébuleuses, amas, etc.), en réglant les intensités lumineuses des objets qu'on veut voir, se balader dans l'espace même, bref, quelque chose de très aboutit.

Je ne pense pas que sous linux il y ait quelque chose d'aussi bon en gratuit, mais je me demande quel est le meilleur choix. Si quelqu'un a des pistes...

Merci !

#17 Re : -1 »  Un logiciel d'astronomie sous Ubuntu ? » Le 19/11/2013, à 13:18

nandayo
Réponses : 6

Ah tiens, j'étais tombé sur la page "espace" de la doc ubuntu, où y'avait pas grand chose, mais pas sur celle-là. merci;

Si quelqu'un peut m'en conseiller un plus que l'autre, tout conseil est le bienvenu smile

#18 Re : -1 »  Un logiciel d'astronomie sous Ubuntu ? » Le 19/11/2013, à 13:21

nandayo
Réponses : 6

Effectivement, ce sont les 3 qui semblent correspondre à mes attentes, merci smile

#19 Re : -1 »  Un logiciel d'astronomie sous Ubuntu ? » Le 19/11/2013, à 13:26

nandayo
Réponses : 6

Oh, j'aurais jamais cru qu'en tel topic existerait, merci !

#20 -1 »  Réglage de la luminosité impossible sur un macbook » Le 14/09/2013, à 12:29

nandayo
Réponses : 4

Bonjour,

J'ai un souci depuis que j'ai installé ubuntu sur mon macbook : tout fonctionne parfaitement sauf une chose, le réglage de la luminosité.

Quand je tente de la régler (avec les touches de l'ordi ou avec le menu d'ubuntu), la luminosité effective de l'écran ne bouge pas ; elle ne bouge jamais, quoi que je fasse.

Quelqu'un saurait à quoi c'est dû ?

Merci !

#21 Re : -1 »  Réglage de la luminosité impossible sur un macbook » Le 14/10/2013, à 23:04

nandayo
Réponses : 4

C'est sous ubuntu 13.04 (raring).

#22 Re : -1 »  Réglage de la luminosité impossible sur un macbook » Le 15/10/2013, à 10:20

nandayo
Réponses : 4

Je viens d'aller jeter un œil merci.

Ca me semble un peu risqué comme OK, supprimer les pilotes propriétaires, qui sont les seuls à me faire fonctionner la mise en veille et à ne pas me faire planter le mac lors de l'extinction, j'ai pas trop envie d'y toucher, c'est assez susceptible de ce point de vue là...

En attendant d'une solution un peu plus catholique, je vais rester comme ça, mais c'est quand même assez pénible hmm

#23 -1 »  Installer un Thunderbird plus récent sur Ubuntu obsolète (11.04) ? » Le 20/09/2013, à 13:02

nandayo
Réponses : 7

Bonjour à tous,

Tout est dans le titre ; je tourne sous Thunderbird 17 et évidemment mon système n'est plus mis à jour ; je ne veux pas changer d'Ubuntu car je déteste les dernière versions (unity comme KDE et le nouveau gnome).

J'aimerais malgré tout installer un autre thunderbird, le 24 ; comment puis-je faire pour forcer l'installation ?


merci d'avance !

#24 Re : -1 »  Installer un Thunderbird plus récent sur Ubuntu obsolète (11.04) ? » Le 20/09/2013, à 14:24

nandayo
Réponses : 7

J'ai téléchargé le thunderbird sur le site de mozilla, mais je m'interrogeais justement sur "comment on remplace l'ancien par celui-là"... si quelqu'un sait quoi faire de cette archive (remplacer tel répertoire quelque part par exemple) je suis preneur.

Merci d'avance !


PS : Non non l'interface gnome des versions récentes n'a rien de ce qu'elle était avant, en apparence oui, mais dans les faits, rien à voir. Elle est pauvre, aucunement personalisable, ça bugge de partout, c'est une coquille vide qui fait genre ça ressemble à l'ancien gnome mais qui n'a plus rien à voir concrètement.  Pour le moment je reste sur cette machine tant que tout marche bien, avant de basculer sur Mint, qui est désormais le nouveau Ubuntu tel qu'il était à sa belle époque (i.e. avant ce choix absurde de partir sur cette s** d'unity...)