Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Distribution linux pour la musique » Hier à 14:39

linoll
Réponses : 13

Ce qui serait bien utile pour t'orienter c'est de savoir quel est ton matériel (au moins son age). Car la plupart des distributions Linux spécialisées musique qui t'ont été recommandées pour l'instant misent sur la stabilité en utilisant des composants logiciels (et des pilotes intégrés) déjà un peu anciens alors que tu utilises peut-être un matériel de dernière génération (ce qui pourrait expliquer tes problèmes de son, au cas où il ne s'agirait pas juste d'une histoire de réglages).

Dans le cas où ton matériel nécessiterait des pilotes très récents alors il faudrait plutôt t'orienter vers Ubuntu-Studio en version 14.10. Mais pour ne pas surcharger ton système de logiciels inutiles dès l'installation tu peux avantageusement utiliser le mini-installeur Ubuntu 14.10 netboot qui te donnera le choix précis des logiciels à installer et te permettra donc de seulement sélectionner le meta-paquet ubuntustudio-audio qui semble correspondre à ton usage. Mais si tu n'es pas à l'aise avec l'idée de cet installeur en mode texte, et puisque Ubuntu-Studio se greffe en fait sur une base Xubuntu, tu peux aussi commencer par installer Xubuntu 14.10 grace à son installeur graphique ultra-accessible et guidé, puis y ajouter le fameux meta-paquet ubuntustudio-audio une fois ton système de base en place.

#1 Re : -1 »  [Résolu] Pb installation Ubuntu 14.04 sur acer travelmate 2300 » Le 28/11/2014, à 12:33

linoll
Réponses : 7

Pour avoir un système Linux installable tel-quel sur ce processeur non-pae il y a aussi des variantes d'Ubuntu plus conviviales que Crunchbang qui le permettent : comme par exemple Bodhi Linux 2.4 (en choisissant donc dans les téléchargements pour PC 32 bits, celle qui est spécifiée "non-pae".

Mais en fait sur ce processeur qui en fait est capable d'instructions PAE mais qui oublie simplement de le déclarer au système... on peut très bien installer l'actuelle Xubuntu 14.04 LTS disponible ici directement avec toutes ses mises à jour en choisissant le fichier ....i386.iso en suivant simplement l'astuce d'imposer l'option "forcepae" au démarrage comme indiqué ici en haut de page.

#2 Re : -1 »  [RESOLU] xubuntu 12.04 ou 14.04 sur vieux pc n'acceptant que la 11.10 » Le 29/10/2014, à 14:30

linoll
Réponses : 17

Il semble évident que s'il y a problème avec la version 12.04 il faut commencer par essayer la 14.04 (et même sinon) !

Ce qu'on ignore avec les références que tu donnes sur ta machine, c'est la quantité de mémoire vive qu'elle contient actuellement. Car on trouve dans les spécifications de ce modèle qu'il n'était vendu à la base qu'avec 128 Mo de RAM mais extensible jusqu'à 1 Go... ce qui laisse beaucoup de flou.

Dans le cas de 128 Mo ou même de 256 Mo je comprends que tu tiennes à trouver un installeur "alternate" puisque Xubuntu ne tournerait pas en liveCD avec 128 Mo, et encore laborieusement avec 256 Mo de RAM. De toutes façons, l'installation de Xubuntu (quelquesoit l'année de version) n'est pas la meilleure idée si tu es réduit à cette quantité de mémoire vive... Tu ferais mieux de t'orienter vers une variante encore moins gourmande en ressources, comme Lubuntu à la rigueur, ou encore nettement plus légère et plus astucieuse et ergonomique à la fois : Bodhi-Linux téléchargeable ici en version 3 et en mouture spéciale pour vieux ordis et qui tient d'ailleurs sur un CD sans nécessiter un DVD comme c'est le cas de Xubuntu.

#3 Re : -1 »  ubuntu » Le 22/10/2014, à 13:56

linoll
Réponses : 24

Tes questions sont très floues (à l'image du titre de ton premier message qui ne pouvait pas être moins précis !)... mais au cas où ça tomberait dans ce que tu recherches : il y a d'excellents environnements de programmation multilangages sous Linux (et sous Ubuntu entre autres donc) : Kdevelop en est un très accessible et non moins puissant; Eclipse en est un autre qui existe sous tous les systèmes d'exploitation, créé pour les projets monumentaux par IBM, mais qui intéresse aussi certains développeurs amateurs ambitieux, sur le langage Java à la base, mais en fait modulaire avec des plugins pour les langages Python, Perl, C++ ...).

Je te recommande de mieux savoir définir ce que tu souhaites faire pour pouvoir trouver tes outils plus précisément... Mais je pense que tu peux déjà te renseigner sur ce que t'apporterait Kdevelop.

Surtout, si ce que tu recherches est d'apprendre à programmer de manière cohérente et constructive alors je te recommande et de  ne pas commencer à te polluer la tête avec de sales langages usines à gaz comme Java en particulier, même si tu en entendras beaucoup parler parce-qu'il a été malheureusement beaucoup trop répendu par lobbying des sociétés SUN puis Oracle qui en sont les propriétaires successives.
Je ne peux donc que t'orienter vers la très belle cohérence simple et efficace d'un langage comme Python (en version actuelle 3.4), pour lequel tu trouveras d'ailleurs d'excellents tutoriels en français  :

- un véritable bouquin d'enseignant universitaire, mais librement téléchargeable ici : http://inforef.be/swi/download/apprendre_python3.pdf

et même des tutoriels amusants en video en commençant par ici :

- https://www.youtube.com/watch?v=pCvXTzJYAsI

#4 Re : -1 »  Envie de changement » Le 21/10/2014, à 10:51

linoll
Réponses : 16

Pour essayer une alternative convaincante à LibreOffice, concernant une excellente suite bureautique libre très très bien intégrée graphiquement et ergonomiquement sous linux il y a Calligra la nouvelle mouture de la suite bureautique ultra complète de l'environnement de bureau KDE.
Sous Ubuntu 14.04 LTS elle est dans sa version 2.8.1 déjà bien avancée... mais il faut avouer que la version à jour est la 2.8.6 qui apporte encore quelques améliorations mineures... Bon, et sous ta version Ubuntu 14.04 elle peut être installée grace au dépot additif ppa kubuntu-backports .
Et pour son intégration et son ergonomie idéale je te recommanderais de l'utiliser dans l'environnement de bureau KDE, en installant donc aussi le meta-paquet kubuntu-desktop ou au moins le plasma-desktop et le kde-runtime (avec leurs paquets de françisation bien sûr : kde-l10n-fr et calligra-l10n-fr).

#5 Re : -1 »  Envie de changement » Le 21/10/2014, à 11:15

linoll
Réponses : 16

Oui, ça y est, le support ODF est parfaitement conforme à la spécification officielle depuis la version 2.8, du coup (moi qui suis désormais sous KDE et bien content que les rigidités d'Unity et de Gnome m'ait incité à insister dans le découverte de KDE) je n'utilise plus que Calligra, et y compris à titre professionnel !

#6 Re : -1 »  Envie de changement » Le 21/10/2014, à 14:30

linoll
Réponses : 16

@ Zurg : dans ce cas je vais tout de suite repasser sur LibreOffice et annuler toute l'expérience comparative que j'ai pris le temps d'acquérir avec les deux ! 

C'est quand-même dégueulasse qu'à moi on m'ait caché ce qui est le meilleur et que je ne l'apprenne que maintenant par ton message anodin ! Merci à toi en tous cas : mieux vaut tard que jamais !

Tu pourras aussi m'indiquer s'il faut préférer la pate d'amande ou la crème de chataîgne s'il te plait, personne ne m'a encore dit laquelle était à proscrire, et ces couillons de commerçants proposent encore les deux !

#7 Re : -1 »  Ubuntu et ultra haute définition » Le 21/10/2014, à 15:50

linoll
Réponses : 2

Tu n'as rien trouvé surtout parce-que ça fait déjà un moment que tout ça ne pose aucun souci (et c'est marant que tu parles de Gnome parce-que c'est l'environnement de bureau qui est le plus facile à adapter à des résolutions variées... mais ça se fait aussi à merveille sous tous les environnements de bureau modernes, y compris des très légers en ressources comme XFCE, Enlightenment...).

#8 Re : -1 »  pilote stable pour ATI HD4870 » Le 20/10/2014, à 14:47

linoll
Réponses : 14

Ce qu'il fallait faire en plus de désinstaller le paquet fglrx c'est de supprimer son fichier de configuration de xorg :

sudo apt-get purge fglrx*

et

sudo rm /etc/X11/xorg.conf

#9 Re : -1 »  Installation de Linux sur un PC Portable » Le 20/10/2014, à 14:38

linoll
Réponses : 10

Je pense aussi que pour cette récente architecture matérielle "Bay-Trail" mobile il faut installer la distribution la plus récente possible (surtout concernant le noyau linux (kernel 3.16 et ultérieur) et les pilotes graphiques libres).

En dehors d'Ubuntu 14.10 déjà disponible ici (en pré-version presque finie) mais qui aura le gros inconvénient de n'être suivie que pendant 9 mois, il y aurait OpenSuse 13.2 qui est actuellement disponible en RC2 ici avec des pilotes et kernel un peu plus à jour encore, et qui offre une excellente qualité d'interface pour débutants, que ce soit en version Gnome ou KDE (j'aurais tendance à orienter vers KDE puisque dans OpenSuse tous les outils maison sont intégrés en Qt, comme KDE donc, et que c'est donc leur interface de prédilection). Je précise que cette OpenSuse sera au moins suivie 18 mois, mais selon sa qualité estimée à la sortie officielle, elle pourrait bien être choisie comme LTS et bénéficier d'un support de trois ans au moins.

À noter quand-même qu'avec un écran large mais pas bien haut comme tu as sur ce portable (768 pixels de hauteur seulement) les interfaces permettant de ne pas avoir de barre inutile en haut ni en bas sont à privilégier, et c'est bien un grand intérêt de l'interface Unity sur laquelle tu craches peut-être un peu vite avant d'en avoir compris l'ergonomie sur ton matériel... Mais je serai aussi le premier à te dire que sous KDE aussi on peut sans aucune difficulté placer le tableau de bord verticalement (à gauche ou à droite) pour ne pas amputer son écran en hauteur. De toutes façons KDE est tellement riche et souple qu'on peut bien en faire un peu ce qu'on veut... ce qui déroute justement certains débutants qui préfèreraient ne rien avoir à configurer.

#10 Re : -1 »  [RESOLU] Conflit pilote graphique (je pense) » Le 17/09/2014, à 13:30

linoll
Réponses : 5

En fait, il prend peut-être son pseudonyme trop au sérieux !

#11 Re : -1 »  Jouer sous linux » Le 17/09/2014, à 13:38

linoll
Réponses : 4

On ne sait même pas sous quelle version d'Ubuntu tu es... et donc de quelle version de wine tu nous parles...

En tous cas les progrès de wine se font sentir toutes les deux semaines, et de manière parfois assez radicale... à condition de brancher les mises à jour sur le dépot additif spécial comme indiqué ici au paragraphe 2.2 : http://doc.ubuntu-fr.org/wine

Ça pourrait changer bien des choses étant donné qu'actuellement est implémenté DirecX dans Wine.

#12 Re : -1 »  Mes debut en informatique. » Le 17/09/2014, à 08:52

linoll
Réponses : 13

Ça serait assez utile de savoir si lors de l'installation d'Ubuntu l'ordi sera raccordé à internet ou pas (justement pour que les greffons de lecture audio et video non inclus puissent être ajoutés avant que notre homme des bois et des cavernes ne quitte le monde connecté !).

Et puis il serait plus judicieux d'installer la version stable actuelle d'Ubuntu qui pilotera bien mieux ce matériel (en économisant mieux la batterie lors du visionnage video par exemple, grace aux grandes avancées du pilote libre pour l'accélération matérielle du décodage video, de la gestion d'énergie...).

Et donc, tant qu'à changer de version du système, j'aurais tendance à proposer une variante à la fois plus complète et plus sobre de l'actuelle Ubuntu 14.04.1 qui intègre d'entrée tous les greffons utiles :
Linux-Mint 17 XFCE

#13 Re : -1 »  carte graphique intel haswell mobile mp i7 problème » Le 25/07/2014, à 08:53

linoll
Réponses : 2

Pour mettre à jour les pilotes libres vers leur version actuelle plus adaptée à ce matériel récent :

sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get dist-upgrade

Mais il faudra probablement aussi installer une version plus actuelle du noyau Linux, disponible ici en téléchargeant cinq paquets interdépendants et en les installant donc dans l'ordre suivant (piochés dans les dépots officiels d'Ubuntu 14.10 (en développement)) :
- http://packages.ubuntu.com/utopic/amd64 … 5/download
- http://packages.ubuntu.com/utopic/amd64 … c/download
- http://packages.ubuntu.com/utopic/all/l … e/download
- http://packages.ubuntu.com/utopic/amd64 … c/download
- http://packages.ubuntu.com/utopic/amd64 … c/download

Puis redémarrer l'ordi quand tout ça est installé (sans signalement d'erreur "fatale" bien entendu).

#14 Re : -1 »  Ubuntu sur ASUS F451CA-VX116H » Le 23/07/2014, à 14:59

linoll
Réponses : 3

Je viens de regarder les caractéristiques matérielles (les composants) et je dis : aucun soucis en vue avec l'actuelle Ubuntu 14.04.1 64 bits sur ces machines.

Tu peux y aller les yeux fermés.

#15 Re : -1 »  Trusty n'aime pas ma ATI HD4650... » Le 17/07/2014, à 09:37

linoll
Réponses : 9

Il faudrait que tu corriges la référence de ta carte graphique dans le titre de ton message initial car ta carte est une Radeon HD 4850 et tu vas aiguiller plein de gogos dans le doute... alors que pourtant "Trusty adore la Radeon 4650" et qu'ils ne devraient donc se faire aucun souci si c'est leur modèle de carte.

Et pour toi, si tu veux encore améliorer le pilotage libre de ta carte, tu pourrais profiter des dernières avancées des pilotes libres et du noyau linux en ajoutant un dépot ppa dans tes sources de logiciel :

sudo add-apt-repository ppa:xorg-edgers/ppa

et aussi installer le noyau linux actuel du dépot Ubuntu 14.10 qu'on trouve ici (en cinq paquets à installer dans l'ordre suivant) :

- http://packages.ubuntu.com/utopic/amd64 … 5/download
- http://packages.ubuntu.com/utopic/amd64 … c/download
- http://packages.ubuntu.com/utopic/all/l … e/download
- http://packages.ubuntu.com/utopic/amd64 … c/download
- http://packages.ubuntu.com/utopic/amd64 … c/download

Et là je pense que ça devrais pour jouer beaucoup plus efficacement, et décoder de la video avec accélération matérielle... et ne plus avoir besoin de la commande de bridage du "dynamic power management" (tu pourras supprimer la ligne "radeon.dpm=0" pour que le mode économie d'énergie (et de surchauffe) de ta carte soit bien actif).

#16 Re : -1 »  ubuntu ou xubuntu? » Le 16/07/2014, à 15:07

linoll
Réponses : 17

En fait, vu que les autres composants assurent largement, la question la plus utile pour orienter ton choix serait de savoir quelle est la carte graphique sur cet ordi (c'est assez fantastique que tant de gens aient donné leurs avis sans même avoir cette info cruciale pour la bonne marche d'Ubuntu) !

Du coup j'aurais tendance à t'orienter à priori sur Xubuntu 14.04 en 32 bits, ou plutôt, puisque tu sembles novice sur une variante directement aménagée avec les codecs multimédia et autres additifs utiles (et parfois inutiles aussi un peu selon les usagers...) : Voyager 14.04 (en 32 bits aussi).

Et si tu tiens vraiment à être assuré de la plus grande rapidité tout en ayant un système très complet dès l'installation il y a maintenant aussi LXLE 14.04 qui pourrait bien faire ton affaire au mieux si cet ordi n'est réellement pas un foudre de guerre au niveau graphique.

#17 Re : -1 »  (résolu) pilote pour Radeon HD 4890. » Le 11/07/2014, à 08:55

linoll
Réponses : 54

Il n'y a plus de pilote propriétaire proposé par AMD pour cette génération de cartes Radeon car pour Linux (et peut-être même bientôt pour Windows aussi !) AMD a choisi de concentrer ses efforts sur des pilotes libres, plus sains et faciles à débeuguer. Et d'ailleurs, en versions actuelles les pilotes libres radeon pour les générations de cartes Radeon HD 4000, 5000 et 6000 sont effectivement devenus aussi performants dans la plupart des domaines et surtout beaucoup plus fiables.

Il faudrait juste que tu indiques si tes mises à jour de la version 12.04 ont bien inclu la mise à jour du noyau linux et des pilotes libres en nous retournant ce que renvoie les commandes :

uname -a

et

glxinfo | grep Mesa

(si glxinfo n'est pas une commande disponible sur ton système alors il te faut commencer par installer le petit paquet logiciel mesa-utils)

#18 Re : -1 »  (résolu) pilote pour Radeon HD 4890. » Le 11/07/2014, à 09:49

linoll
Réponses : 54

Donc tu n'as effectivement pas activé la mise à jour des pilotes libres et du noyau, ce qui ne t'apporte donc pas le pilotage optimal de ton matériel actuellement...

Mais il devrait te suffire de faire

sudo apt-get install --install-recommends linux-generic-lts-saucy xserver-xorg-lts-saucy libgl1-mesa-glx-lts-saucy

pour obtenir les mises à jour en question.

Une solution plus radicale et offrant surtout une mise à niveau plus actuelle encore serait d'installer Kubuntu 14.04 à la place de ton actuelle 12.04... mais c'est à toi de voir si tu envisages une réinstallation complète...

#19 Re : -1 »  (résolu) pilote pour Radeon HD 4890. » Le 11/07/2014, à 13:53

linoll
Réponses : 54

Bien sûr que l'installation d'un nouveau noyau Linux modifie les entrées de Grub, mais ça ne fait à priori pas de problème (si tu n'intéromp pas l'installation en cours de route !).

Et après ça il te faut redémarrer pour prendre en compte le nouveau noyau et les nouveaux pilotes libres qui ont été installés. Puis pour savoir s'ils sont bien actifs tu relances les deux commandes que je t'avais indiquées :

uname -a

et

glxinfo | grep Mesa

et tu nous renvoies ce que ça donne.

Et il n'y a pas à attendre que des pilotes te soient proposés, la commande que je t'ai donnée était faite pour les installer directement, il ne s'agit plus de pilotes propriétaires perturbateurs mais de pilotes intégrés aux dépots Ubuntu, et ils seront donc désormais inclus dans tes mises à jour ordinaires et ne risqueront pas te te planter.

#20 Re : -1 »  (résolu) pilote pour Radeon HD 4890. » Le 11/07/2014, à 15:23

linoll
Réponses : 54

Il ne s'agit pas d'un mélange de paquets piochés de différents dépots mais bien seulement de paquets des dépots 12.04 lorsqu'on profite du Hardware Enablement Stack comme je viens de lui faire faire, donc pas de soucis de ce côté là...

#21 Re : -1 »  (Résolu)Pas de son et d'image en HDMI sur Ubuntu 12.04 » Le 11/07/2014, à 08:42

linoll
Réponses : 9

Tout d'abord, avec un matériel aussi récent il aurait bien-sûr fallu installer la version actuelle d'Ubuntu qui est la 14.04 et non la 12.04.

Je pense d'ailleurs que tu devrais tout de suite en passer par cette réinstallation plutôt que de continuer à aménager un système qui ne reconnait pas bien ton matériel, surtout si ça ne fait qu'une semaine que tu as installé ton système actuel.

Une page de téléchargement officiel de la version 14.04 LTS est là : http://www.ubuntu-fr.org/telechargement

Si c'est bien l'environnement de bureau Unity tel que tu l'as actuellement sur Ubuntu 12.04 qui te convient alors le téléchargement proposé par défaut est le bon pour toi, sinon tu peux aussi profiter de cette ré-installation pour essayer une variante "officielle" offrant un autre environnement de bureau infiniment plus configurable et riche (ce qui n'est pas forcément le souhait de tout le monde j'en conviens) : celui de Kubuntu 14.04 dont le lien de téléchargement est au bas de la page de téléchargement que je t'ai mis en lien.

#22 Re : -1 »  (Résolu)Pas de son et d'image en HDMI sur Ubuntu 12.04 » Le 11/07/2014, à 13:26

linoll
Réponses : 9

On peut faire ressembler KDE (l'interface de bureau de Kubuntu) à un peu ce que l'on veut tellement elle est riche et configurable dans tous ses aspects (et sous Kubuntu, la disposition par défaut à la fin de l'installation ressemblerait plutôt à Windows 7). Mais peut-être que cette souplesse et cette richesse seraient justement capables d'inquiéter quelqu'un qui a ses habitudes sur une interface plus rigide, à moins de bien vérouiller les possibilités de configuration pour l'utilisatrice en question (et en lui créant pour ça un compte utilisateur bien personnel par exemple).

Sinon, ce qui pourrait offrir le plus directement un aspect "semblable" à Windows XP est une excellente distribution dérivée d'Ubuntu 14.04 : Linux Mint 17 "Mate" (même si ses teintes par défaut sont plutôt dans les verts, mais j'espère que ça n'est pas ce qui arrêtera ton choix !)

En tous cas il ne faudrait pas que le fait de chercher une interface semblable à Windows XP cause encore plus de désarroi chez l'intéressée en lui laissant croire qu'elle peut l'aborder en exigeant de ne rien changer de ses habitudes et repères... car (bien heureusement) en coulisses Linux n'est pas Windows, et elle devra s'en apercevoir, pour son plus grand bien si elle s'ouvre à la découverte.

Concernant les logiciels multimédia et autres installés par défaut pour votre usage, Linux Mint "Mate" aurait aussi l'avantage puisque les codecs multimédia y sont intégrés d'emblée et que le choix des logiciels y est assez judicieux et ergonomique (et sans rien restreindre des ajouts logiciels possibles, tout comme sur toute variante *buntu).

#23 Re : -1 »  (Résolu)Pas de son et d'image en HDMI sur Ubuntu 12.04 » Le 11/07/2014, à 13:41

linoll
Réponses : 9

En fait je repasse pour dire que je trouve que si tu choisis Linux Mint 17 il serait en fait dommage de te limiter à la variante "Mate" pour cette petite raison peu intéressante de coller au plus près possible de l'interface de Windows XP, alors qu'avec ton matériel récent et efficace il serait encore plus agréable et ergonomique de profiter de la version de prédilection de Linux Mint 17 qui est la "Cinnamon" (et dont l'interface n'est de toutes façons pas si éloignée que ça de l'autre).

#24 Re : -1 »  (Résolu)Pas de son et d'image en HDMI sur Ubuntu 12.04 » Le 13/07/2014, à 11:56

linoll
Réponses : 9

Effectivement il y a toutes chances que les permissions pour ce système de fichiers soient à redéfinir pour l'accès en écriture aux utilisateurs pour lesquels tu le souhaites...

Et tout en étant sous Linux-Mint 17 (qui est strictement construite sur le système de base d'Ubuntu 14.04 et qui utilise les mêmes dépots logiciels) tu peux encore parfaitement bien t'adresser au forum Ubuntu quand ça ne concerne pas l'interface graphique (or là, ton dernier problème de permissions d'un système de fichier concerne typiquement le systeme de base). À la rigueur dans ces cas là tu pourrais presque afficher que tu es sous Ubuntu 14.04 (avec interface Cinnamon).