Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 22

#0 Re : -1 »  supprimer des anciennes versions du noyau suite à un upgrade? » Le 20/02/2007, à 13:51

franzilla
Réponses : 19

Salut,

Sous Synaptic, cliques sur Rechercher -> Saisis linux-image-2 puis cliques sur Rechercher
Ca t'affiche la liste des noyaux. Ceux en vert sont ceux installés.

Bonne journée,

Franz

#1 Re : -1 »  Desinstaller lamp » Le 27/11/2009, à 17:03

franzilla
Réponses : 7
apt-get remove --purge mysql-server* php5* apache2* && apt-get autoremove

#2 -1 »  [RESOLU] Gedit en "iso 8859-1" » Le 08/02/2006, à 12:59

franzilla
Réponses : 6

Bonjour,

Je souhaiterais savoir comment paramétrer Gedit afin d'enregistrer mes documents à la norme "iso 8859-1" par défaut. En effet, actuellement tous les documents que j'enregistre sont à la norme "UTF-8".

Par avance, merci de vos réponses.

Franzilla

#3 Re : -1 »  [RESOLU] Gedit en "iso 8859-1" » Le 18/08/2006, à 14:01

franzilla
Réponses : 6

Merci, mais cela ne me convient pas.
Je re-précise ...comment paramétrer Gedit afin d'enregistrer mes documents à la norme "iso 8859-1" par défaut.
Je souhaite que par défaut, dans la bôite de dialogue "Enregistrer sous...", à la section "Codage des caractères : ", il y ait par défaut "Occidental (ISO-8859-1)". Ainsi, tous les fichiers que j'enregisterais auront un codage ISO-8859-1. Suis je assez clair ? Merci d'avance pour vos réponses...

Franzilla

#4 Re : -1 »  comment convertir du .wmv en .flv? » Le 31/08/2007, à 18:35

franzilla
Réponses : 10

Bonjour,

J'ai suivi le petit tutoriel de la ligne de commande (vu ci-dessus) pour convertir mon fichier WMV en FLV.

ffmpeg -i video01.wmv -ar 22050 -ab 32 -f flv -s 640x480 video01.flv

La conversion vidéo est impeccable par contre je n'ai pas de son alors que lorsque je lis mon fichier WMV sous VLC, il y a du son.

Quelqu'un a-t-il une idée ?

Merci, d'avance.

Franz

#5 Re : -1 »  comment convertir du .wmv en .flv? » Le 17/09/2007, à 10:31

franzilla
Réponses : 10

Merci Alain, c'était la solution !

#6 Re : -1 »  Lecture audio et video impossible ave Totem » Le 13/08/2008, à 10:54

franzilla
Réponses : 6

Salut,

Je cherchais depuis pas mal de temps les raisons de l'incapacité de lire certains fichiers multimédia. Tu viens de me donner la solution. Comme toi j'ai tout mis sur ALSA et ça fonctionne.

Merci beaucoup. ;-)

#7 -1 »  Comment fixer la taille maximale d'un répertoire quelconque ? » Le 20/02/2007, à 13:44

franzilla
Réponses : 6

Bonjour,

Tout est dans le titre mais je rajoute que j'ai fait des recherches sur Quota mais cela ne me convient pas. Chacun des exemples fixent des quotas sur le répertoire /home pour des utilisateurs. Je souhaite limité la taille sur n'importe quel répertoire.

Contexte :
Pour ce qui me concerne chaque utilisateur possède un répertoire "Archives" sur un disque dur secondaire du serveur. Il ne faut pas que le répertoire dépasse les 4.7Go (DVD). Je souhaite donc le limiter. Comment faire ?

Merci d'avance pour vos réponses.

Franz

#8 Re : -1 »  Clé wep sans arret. » Le 06/11/2007, à 23:33

franzilla
Réponses : 11

Bonsoir,

Je viens de suivre les instructions ci-dessus. Malheureusement, j'ai aussi le même problème. A chaque redémarrage, nm-applet me demande ma clé wep !

Quelqu'un aurait t-il une idée ?

Franz

#9 Re : -1 »  Firefox mozzilla français » Le 31/08/2007, à 18:54

franzilla
Réponses : 1

Bonsoir,

Il faut installer le paquet "mozilla-firefox-locale-fr-fr"

sudo apt-get install mozilla-firefox-locale-fr-fr

Franz

#10 Re : -1 »  [RESOLU]Cherche musique de demarrage en wav ou mp3 » Le 20/02/2007, à 14:02

franzilla
Réponses : 4

Salut,

Cela signifie quoi ?

je n'ai pas accés à ubuntu?

Sinon va faire un tour sur gnome look, kde look rubrique "System Sounds" des sites de customisation

Franz

#11 Re : -1 »  [RESOLU]Cherche musique de demarrage en wav ou mp3 » Le 20/02/2007, à 15:23

franzilla
Réponses : 4

En faisant une petite recherche sur google, j'ai trouvé ça
A toi de voir !
Tchuss...

#12 -1 »  [resolu] Problème portable sans écran » Le 10/10/2006, à 09:35

franzilla
Réponses : 1

Bonjour,
J'ai récupéré un portable "Compaq Presario B1010" avec l'écran HS.
Le portable fonctionne encore parfaitement bien.
J'ai branché mon écran plat LG 17" sur la sortie vidéo et j'ai donc pu installer Ubuntu 6.06 en mode texte.

Le problème : au redémarrage après le lancement de Xorg, il apparaît des lignes verticales de toutes les couleurs. J'ai bien essayé de faire un dpkg-reconfigure xserver-xorg mais sans résultat.

Ma question : Est-il possible de configurer Xorg de telle sorte que la sortie vidéo soit uniquement prise en compte ?

Merci d'avance pour vos réponses.

Franz

#13 Re : -1 »  [resolu] Problème portable sans écran » Le 14/12/2006, à 10:48

franzilla
Réponses : 1

la réponse se trouve ici

#14 Re : -1 »  Enviter le formatage » Le 14/11/2006, à 11:15

franzilla
Réponses : 10

Salut,

Une solution un peu barbare !

Si ton disque de 160Go n'est pas plein, redimensionne ta partition NTFS au minimum de tes données puis crée une partition en FAT32. Ensuite copie l'ensemble de tes données de la partition NTFS vers la FAT32.
Une fois sous Linux monte ta partition FAT32 dans un répertoire et regarde si tu récupère bien l'ensemble de tes données. Si c'est le cas alors tu peux supprimer ta partition NTFS et redimensionner ta FAT32 au maximum de ton disque. Cette manipulation te permet de lire et écrire sur ta partition.

Pour faire tout cela j'utilise System Rescue CD

Bon courage,

#15 Re : -1 »  Enviter le formatage » Le 15/11/2006, à 13:18

franzilla
Réponses : 10

Que te donne la commande suivante ?

sudo fdisk -l

#16 Re : -1 »  Edgy + wmp54g » Le 14/11/2006, à 10:59

franzilla
Réponses : 1

Bonjour à tous,

J'ai exactement le même problème avec ma carte Linksys WMP54G-FR pour me connecter à mon routeur WRT54GL en Wifi. J'ai essayé des dizaines de tutoriels en vain. Je me demande même si je dois utiliser le pilote rt2500 ou rt61 ?

Quelqu'un aurait-il eu le même problème depuis son passage sous Edgy ?
Existe t-il un tutoriel récent sur la mise en oeuvre de ce matériel ?

Par avance, merci de vos réponses,

Franz

#17 -1 »  [resolu] Moniteur Ordinateur portable mort » Le 23/10/2006, à 22:39

franzilla
Réponses : 3

Bonjour à tous et toutes,

Situation : L'écran de mon portable (Compaq B1010) est mort. Pourtant le système fonctionne encore très bien.

Problème : Si je branche mon moniteur LCD sur la sortie VGA, j'ai une image flou, résolution n'est pas correcte et l'affichage n'est pas centré.

Question : Comment faire pour que lors du démarrage de Xorg puis GDM, l'affichage se fasse uniquement sur mon moniteur branché sur la sortie VGA ?

PS: Cela m'éviterait d'acheter un nouveau portable ! bien qu'il ne soit plus vraiment portable puisque sans écran !

Merci d'avance pour vos réponse.

Franzilla

#18 Re : -1 »  [resolu] Moniteur Ordinateur portable mort » Le 24/10/2006, à 13:39

franzilla
Réponses : 3

En installant les pilotes nVidia de la carte graphique, je peux maintenant avoir sans problème l'affichage de mon bureau.

Concernant l'écran du portable, j'ai des lignes verticales aléatoirement. Mais je ne vois strictement rien du tout. L'écran est tout de même éclairé.

Merci encore pour votre aide.

Franzilla

#19 -1 »  [resolu] Dimension par défaut du Terminal Gnome 2.12 » Le 31/05/2006, à 13:57

franzilla
Réponses : 2

Bonjour,

Le problème :
Lorsque je lance le Terminal Gnome par le menu "applications" (Applications->Accessoires->Terminal), l'application se lance dans une fenêtre qui par défaut mesure 80x24. De ce fait, je suis toujours obligé de redimensionner ma fenêtre en 140x30, ce qui est plus agréable surtout lorsque l'on navigue dans une arborescence profonde.

La question :
Est-il possible de redéfinir la dimension par défaut lors du lancement du Terminal ?

Merci smile par avance,

Franz

#21 -1 »  Montage USB » Le 24/08/2005, à 11:35

franzilla
Réponses : 1

Bonjour à tous,

Je rentre de vacances avec des photos sur ma clé USB. Je souhaite les transférer sur mon poste et là, surprise! sad le montage de ma clé ne se fait plus automatiquement. Avant, dès que je la branchais, une icone apparaissait sur le bureau et une fenêtre nautilus m'affichait la racine de ma clé, c'était sympathique ! Depuis je suis toujours obligé de (dé)monter ma clé "à la main". J'ai remarqué aussi que je ne peux pas écrire à la racine de la clé, mystère !

Infos complémentaires :
Je n'ai pas formaté ma clé
Je n'ai rien modifié sur mon poste
J'ai fais une mise à jour du système
Ma clé n'est pas en lecture seule (pas de protection)

Quelqu'un aurait-il une explication, merci par avance ?

bonne rentrée à tous...