Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 6

#0 -1 »  PC ne boot plus sur disque dur après installation ubuntu... » Le 02/02/2014, à 00:30

tibo.du.56
Réponses : 4

bonsoir,
J'ai récupéré un vieux PC sans marque avec un processeur amd athlon 1.10GHz (je ne sais pas précisément lequel), 80go de disque dur IDE, 512MB de RAM, une carte mère msi corecell kt6v 7021 ver1, carte graphique nVidia,... Probablement un PC gaming du siècle dernier...
la machine fonctionnait sous windows XP.

1/ J'ai voulu installer kubuntu 13.04:
- L'installation semble fonctionner, mais parait trop courte.
- L'ordinateur ne redémarre pas en fin d'installation et démarre une session live CD.
- Après redémarrage, le système ne démarre pas: après un rapide scan au démarrage, et ce même après plusieurs tentatives et paramétrages de bios.

2/ Je me suis donc rabattu sur ubuntu 12.10: (le disque fonctionnant puisque je l'ai utilisé il y a une semaine)
- message d'erreur qui dit que l'installation à rencontrée un problème et qu'elle ne peut aboutir.
- en cliquant sur ok, démarrage d'une session live CD encore...

Je suis novice sur les vieilles machines, mais après quelques recherches j'ai entendu parler de tatouages sur les vieux PCs.
ayant supprimé toutes les partions existantes à l'installation d'ubuntu (ou plutôt tentative d'installation), j'ai peur d'avoir commis une bêtise, d'autant plus que je n'ai pas effectué de sauvegardes, que je ne possède pas le support d'installation usine, que l'étiquette du certificat authenticité est presque entièrement manquante...
Je souhaiterai pouvoir installer un OS, n'importe lequel (de préférence une distribution linux/unix), mais je ne sais pas comment faire pour que l'installation fonctionne...

Merci d'avance à tou(te)s celles\ceux qui pourraient m'aider,

Thibaut

#1 Re : -1 »  PC ne boot plus sur disque dur après installation ubuntu... » Le 02/02/2014, à 01:25

tibo.du.56
Réponses : 4

le problème ne vient pas de la distribution mais du fait qu'au démarrage le chargeur ne détecte pas les partitions linux et que grubb ne s'installe pas puisque l'installation n'aboutit pas...

#2 Re : -1 »  PC ne boot plus sur disque dur après installation ubuntu... » Le 02/02/2014, à 20:35

tibo.du.56
Réponses : 4

oui, le bios semble chercher une partition windows :-/
Je pense de plus en plus qu'il y avais un tatouage et que le PC est donc inutilisable sans flashage de bios...

#3 -1 »  comment faire un dual boot hackintosh/ubuntu 12.10 ??? » Le 10/04/2013, à 18:23

tibo.du.56
Réponses : 0

Linuxiennes, Linuxiens
j'ai récemment fais l'acquisition d'un eeepc qui actuellement fonctionne sur Mac OS X Snow Léopard et j'aimerai faire un double démarrage avec ubuntu 12.10.
problèmes :  - Grub et chameleon ne sont pas trop copain
                     - Ubuntu n'apparait pas dans chameleon
                     - et les entrées mac os 32 et 64 bits qui apparaissent dans grub ne fonctionnent pas :-(
                     - et surtout j'aimerai conserver une partition osx et une ubuntu sur la même machine...
j'utilise grub2 je peux en changer si nécessaire...
en vous remerciant d'avance pour vos réponses,
thibaut

ps: excusez moi les modo si je ne suis pas dans la bonne rubrique ...

#4 -1 »  [ Résolu ] Paramétrage Rakarrack/guitarix et Jack sur kubuntu 12.10 » Le 25/11/2012, à 13:28

tibo.du.56
Réponses : 3

Bonjour,
Nouveau sous linux, je souhaiterai installer Rakarrack ou guitarix, mais les deux ont besoin du serveur Jack... Quand je l'active, il marque un message d'erreur :-( :
       DBUS : impossible de démarrer le serveur JACK.
et se désactive.
Comment résoudre ce problème pour pouvoir enfin utiliser guitarix et Rakarrack ?
Configuration :acer aspire 7250 ( processeur amd e-300 dual-core (1.3 ghz), carte son bon marché Realtek,..., pas une machine de guerre quoi :-s), dual-boot kubuntu 12.10 64 bit/ windows7. Si vous avez des solutions sois sur linux sois sur windows (au pire des cas) je suis preneur tant que c'est gratuit ^^.
En vous remerciant d'avance pour vos réponses,
friendly,
Thibaut.

#5 Re : -1 »  [ Résolu ] Paramétrage Rakarrack/guitarix et Jack sur kubuntu 12.10 » Le 29/11/2012, à 18:47

tibo.du.56
Réponses : 3

Merci de ta réponse très rapide, je vais tester tout ça ce week-end ;-)
Je te tiens au jus si ça marche ou pas ...