Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  [Résolu] Gparted très capricieux » Le 27/07/2016, à 13:21

michel_04
Réponses : 13

Bonjour,

neko-jump a écrit :

Normalement avant de faire une live-usb il faut préparer la clef en la formatant, mais peut être qu'avec l'outil de linux mint il n'y a pas besoin.

Tu devrais essayer avec Multisystem.
MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

A+

#1 Re : -1 »  pbm après installation ubuntu 16.04 sur 2 PC différents » Le 26/07/2016, à 13:12

michel_04
Réponses : 8

Bonjour,

rolmol40 a écrit :

j'essaie d'installer ubuntu 16.04 sur mon PC hp 250 G4 puis également sur un samsung 300E. L'installation se passe bien. J'ai acheté le magazine linux family qui fournit un dvd d'installation et explique toutes les étapes de préparation des partitions (swap j'ai mis 8 Go pour 2 Go de mémoire vive, / en ext4 pour le système j'ai mis 30 Go et le reste soit 460 go /home en ext4 également).

2 Go de RAM, c'est trop léger pour Ubuntu 16.04. Il faudrait 4 Go.

A+

#2 Re : -1 »  pbm après installation ubuntu 16.04 sur 2 PC différents » Le 26/07/2016, à 19:11

michel_04
Réponses : 8

Re,

rolmol40 a écrit :

Mais si c'est léger je vais abandonner l'idée de ubuntu 16.04… Lubuntu est plus léger, ça devrai passer non? Peux tu me conseiller une version très légère de linux pour mon hp 250 G4 stp?

Lubuntu 16.04 ou Xubuntu 16.04, tu verras une belle différence, par rapport à Ubuntu, pour l'affichage et l'exécution des programmes.

A+

#3 Re : -1 »  wifi ne fonctionne pas » Hier à 12:45

michel_04
Réponses : 6

Re,

Sur cette page, voir la ligne BCM4311 (sauf ID-PCI 14e4:4313), pour installer le  pilote il faut être connecté au Net avec un câble Ethernet.

A+

#4 Re : -1 »  wifi ne fonctionne pas » Hier à 13:00

michel_04
Réponses : 6

Re,

pgaudissard a écrit :

paquet déja installé..

Tu aurais pu dire dans ton premier message que tu avais déjà installé ce pilote (et les manips que tu aurais déjà faites).
Ça m'aurait évité de retourner sur cette page de la Doc pour te donner un lien que tu connaissais déjà.
Et ça aiderait aussi ceux qui voudraient t'aider.

La seule réponse à ton souci de WiFi que je pouvais te donner était d'installer ce pilote.

A+

#5 Re : -1 »  wifi ne fonctionne pas » Hier à 13:10

michel_04
Réponses : 6

Re,

pgaudissard a écrit :

j'ai pas l'impression que linux est accessible à tous

Bon, ça c'est fait. wink

pgaudissard a écrit :

si les personnes aidant les ignorant son toutes aussi aimable sa valait bien le coup..

Et ça aussi, c'est fait. wink

A+

#6 Re : -1 »  Rien ne fonctionne!! » Hier à 12:18

michel_04
Réponses : 1

Bonjour,

pgaudissard a écrit :

il m'est impossible de me connecter en wi-fi

Sur la page  d'accueil du forum WiFi, il est demandé :
"Merci de fournir au minimum ces informations avant de poster."
Merci de créer un fil de discussion dans le forum WiFi et de de donner les informations demandées.

A+

#7 Re : -1 »  Disparition de la souris après mise en veille sous Xubuntu » Le 27/07/2016, à 13:32

michel_04
Réponses : 2

Bonjour,

lordenoy a écrit :

2) Comment verrouiller le pavé numérique au démarrage ?

Voir numlockx.

A+

#8 Re : -1 »  Probleme dans le terminal avec sudo » Le 23/07/2016, à 20:50

michel_04
Réponses : 28

Re,

Tu n'as pas une clé USB pour y mettre ton fichier ?

A+

#9 Re : -1 »  Probleme dans le terminal avec sudo » Le 24/07/2016, à 10:50

michel_04
Réponses : 28

Bonjour,

Tu ne passerais pas par un proxy pour ta connexion ?

A+

#10 Re : -1 »  Probleme dans le terminal avec sudo » Le 24/07/2016, à 18:15

michel_04
Réponses : 28

Re,

Tu peux donner l'adresse IP utilisée par ton PC lorsque tu es connecté à ta box, puis l'adresse IP lorsque tu es connecté au répéteur .
Et quelle est l'IP de ta box ? Quelle est l'IP de ton répéteur ?

A+

#11 Re : -1 »  Probleme dans le terminal avec sudo » Le 25/07/2016, à 13:34

michel_04
Réponses : 28

Bonjour,

Gluglu a écrit :

-IP Pc : 90.38.42.100
-IP répeteur : 192.168.1.1
-IP Box Orange : 192.168.1.1

Ta box est utilisée comme un switch (ou un comme un vulgaire modem) pas comme un routeur.
Ton PC est connecté directement au net avec une adresse IP publique fournie par Orange (et pas de DNS).

Il faut activer le mode routeur de ta box pour que ce soit elle qui donne les adresses IP locales à ton répéteur et à ton PC.
La box a pour adresse IP 192.168.1.1, en mode routeur elle donnera des adresses IP dans la même plage d'adresses. Pour ton répéteur (marque ? modèle ?), amha, il faudra que tu lui fixes manuellement une autre adresse que celle par défaut (tu ne peux pas avoir deux adresses IP identiques dans la même plage).

A+

#12 Re : -1 »  Probleme dans le terminal avec sudo » Le 25/07/2016, à 14:48

michel_04
Réponses : 28

Re,

Gluglu a écrit :

Merci Michel wink

Cherchant comment activer le mode routeur de ma Livebox j'ai trouvé cette discussion.
Il est dit que le mode routeur est automatique :

"La livebox fait naturellement routeur, donc vous n'avez pas à lancer cette fonction."


http://forum.telecharger.01net.com/foru … 7716_1.htm

Donc, tout fonctionne correctement. wink

Edit : Est-ce que tu as lu la page que tu mets en lien ? roll

A+

#13 Re : -1 »  Probleme dans le terminal avec sudo » Le 25/07/2016, à 15:03

michel_04
Réponses : 28

Re,

Gluglu a écrit :

==> J'ai un doute : s'agit-il bien d'une Livebox orange ?
Il parle d'une Livebox Inventel !!!

smile
En 2007, date de la discussion, Orange proposait deux modèles de Livebox : Sagem et Inventel.
La Sagem était vraiment bof.
L'Inventel était très configurable.

A+

#14 Re : -1 »  Probleme dans le terminal avec sudo » Le 25/07/2016, à 16:59

michel_04
Réponses : 28

Re,

Gluglu a écrit :
Michel a écrit :

Je t'ai expliqué pourquoi

Euh.. Tu m'as dit que tout était ok question routeur...Je ne comprends plus... sad

Lorsque je te dis de configurer ta Livebox en routeur, tu me dis qu'elle l'est déjà et tu me donnes un lien vers une vague (et très courte) discussion de 2007.
Donc tout va bien.

Edit : En relisant ton message, tu ne vois rien d'anormal ?

Gluglu a écrit :

-IP Pc : 90.38.42.100

-IP répeteur : 192.168.1.1

-IP Box Orange : 192.168.1.1

A+

#15 Re : -1 »  Impossible d'installer Midori... » Le 25/07/2016, à 13:38

michel_04
Réponses : 16

Bonjour,

Tu as regardé ce message dans ton fil de discussion : Probleme dans le terminal avec sudo ?
Tant que tu n'as pas activé le mode routeur de ta Livebox, ça ne fonctionnera pas.

A+

#16 Re : -1 »  Impossible d'installer Midori... » Le 25/07/2016, à 15:05

michel_04
Réponses : 16

Re,

Gluglu a écrit :

Pb : je n'ai pas acces à Internet avec mon Linux
~ ~ ~
Y aurait-il un autre moyen ?

Je t'ai expliqué pourquoi.

A+

#17 Re : -1 »  {RESOLU]: trilogie: sens interdit,paquet cassé et disque plein » Le 24/07/2016, à 12:39

michel_04
Réponses : 47

Bonjour,

dof51 a écrit :

Le problème est résolu mais je ne parviens à modifier le titre.

Tu peux ajouter [Résolu] au titre de ton post en cliquant sur "Modifier" au bas de ton premier message, merci.

A+

#18 Re : -1 »  Changer son mot de passe root { Probleme } » Le 25/07/2016, à 13:46

michel_04
Réponses : 3

Bonjour,

Ctrl+ Alt + F1 (edit : pas en root) :

sudo rm .Xauthority .ICEauthority 

Puis :

sudo reboot

Si aucun effet, donne les retours de :

df -h
df -i

A+

#19 Re : -1 »  Plus de fglrx pour la 16.04 et pilote libre inefficace, que faire ? » Le 24/07/2016, à 17:10

michel_04
Réponses : 5

Bonjour,

michel@Michel-XPS:~$ lspci | grep VGA
02:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV730/M96-XT [Mobility Radeon HD 4670]

Sur mon Dell XPS, après la 12.04 j'ai utilisé le pilote libre (14.04 puis 16.04).
Avec ce pilote, la HD4670 fonctionne très correctement.

Edit : En espérant que ça dure. wink

A+

#20 Re : -1 »  Lire des docs de Xubuntu à W7 et vice versa ? » Le 24/07/2016, à 14:16

michel_04
Réponses : 4

Bonjour,

Gluglu a écrit :

(Mais je me suis peut-être mal exprimé dans le début de mon poste)

Comme malbo j'avais traduit "passer d'un système à l'autre" par "passer de l'utilisation d'un système à l'utilisation de l'autre".

A+

#21 Re : -1 »  [Résolu] Dlink DWA-131 rév. E1 installation - Ubuntu 15.04 » Le 24/07/2016, à 11:06

michel_04
Réponses : 26

Bonjour,

bilem a écrit :

P.S. Je travaille avec ubuntu 15.10

Ta version ne sera plus maintenue la semaine prochaine.
Passe en 16.04 (ou en 14.04).

bilem a écrit :

Naturellement la commande suivante affiche une erreur sur le fichier 8192eu.ko

debut a écrit :

Si à ce moment, vous avez des erreurs. Notamment sur le fichier 8192eu.ko. Il faut éditer un 2ème fichier. Pour cela, il faut faire

gedit Makefile

Dans ce fichier, il faut ajouter la ligne suivante en début de fichier:

EXTRA_CFLAGS += -Wno-error=date-time

Ne pas mettre de # sinon cela partira en commentaire. Repartir sur les commandes suivantes:

make
sudo make install

A partir de là, mon installation était faite sur mon PC mais le gestionnaire des réseaux ne reconnaissait toujours pas, j'ai donc rebooté. Et là, la clé était reconnue et trouvait les wifi autour.

A+

#22 Re : -1 »  [Résolu] Dlink DWA-131 rév. E1 installation - Ubuntu 15.04 » Le 24/07/2016, à 12:19

michel_04
Réponses : 26

Re,

bilem a écrit :

Je l'ai déjà fait, comme décrit par debut...

Et tu as bien relancé le make avant le sudo make-install ?
Tu as les mêmes erreurs qu'au premier lancement ?

A+

#23 Re : -1 »  [Résolu] Dlink DWA-131 rév. E1 installation - Ubuntu 15.04 » Le 24/07/2016, à 13:21

michel_04
Réponses : 26

Re,

bilem a écrit :

@michel_04
Oui, j'ai bien répété le make après avoir ajouté la ligne supplémentaire au début du fichier Makefile. D'ailleurs l'output que je fournis ci-dessus est celui de la commande make.
A+

Tu as vu le message #~17 de kAzz ?

A+

#24 Re : -1 »  [Résolu] Dlink DWA-131 rév. E1 installation - Ubuntu 15.04 » Le 24/07/2016, à 14:03

michel_04
Réponses : 26

Re,

bilem a écrit :

ma clé fonctionne à merveille.

Passe en 16.04 ou en 14.04 (LTS).
Tu sais maintenant comment installer rapidement ta clé WiFi.

A+