Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 11

#0 Re : -1 »  topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion » Le 04/10/2006, à 13:33

kalote
Réponses : 140

Moi je suis over bouillant pour un tuto wine heroes V : j'ai ce jeu chez moi, sur mon Windows XPue, et l'optique de pouvoir y jouer sur mon ubuntu est assez aléchante ...
Si admin veux pas, envoie moi par mail la manip please ...
Thank you smile

#1 Re : -1 »  topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion » Le 04/10/2006, à 17:33

kalote
Réponses : 140

je reste aware smile
Facon van damme big_smile
ca serait bien, un petit tuto sur l'install et la mise en place de ce jeu qui est vraiment excellent.

#2 Re : -1 »  topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion » Le 04/10/2006, à 19:35

kalote
Réponses : 140

Comment tu déchires, je vais me faire ca dès maintenant big_smile
Je vous tiens au courant de comment ca passe sur mon XPS big_smile
Thank you man !!!

#3 Re : -1 »  topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion » Le 05/10/2006, à 09:58

kalote
Réponses : 140

Donc, après quelques manip foireuses avec l'ISO (flemme de le graver le jeu ...), j'ai réussi a l'installer, mais le jeu ne veux pas fonctionner (il me dit qu'il arrive pas à gerer l'affichage graphique en gros) ...
Y a t il des options a mettre en lancant le jeu ? -openGL par exemple, non ?? ou pouvoir lui indiquer la taille de la fenètre désirer ...
Bref, si vous pouvez m'apporter l'aide finale qui va me permettre de faire tourner cette merveille, je vous remercie ....... smile

#4 Re : -1 »  topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion » Le 09/10/2006, à 11:52

kalote
Réponses : 140

Salut les gens, macpaul j'ai une question :
DOnc, je ne peux pas lancer heroes V, ya rien qui se passe a part que le jeu commence a se lancer (image de heroes V), ecran noir, pis je retourne sur mon bureau, avec un effet de transparence en plus(xgl bloque t il le jeu ??) et une résolution genre 1024x768  ... Donc, je vais essayer en émulant un bureau virtuel en 1024x768 voire ce que ca donne.
Si t'as une idée, parce que je sens que je touche au but, mais ... pas encore tout a fait smile
Thanks

EDIT : meme en faisant démarrer wine dans un bureau virtuel a une bonne dimension (1024x768), j'ai toujours pas de résultat : au moment ou je devrai voir le truc ubisoft, j'ai un ecran noir ... HELP !!

EDIT2: en repassant sous metacity plutot que beryl, ca ne se lance toujours pas ... sad Je comprends pas pourquoi d'ailleurs, mais bon ... pour info, j'utilise les drivers beta de nvidia. Help, someone ??:rolleyes:

#5 Re : -1 »  topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion » Le 10/10/2006, à 09:38

kalote
Réponses : 140

McPaul --> J'ai réinstallé les drivers non béta, et je voulais mettre a jour mon wine : mais je me suis apercu que j'avais la version 0.9.22 !!!
Dois je réinstaller la 21, ou alors celle la passe ? bref, jevais tester encore un peu, et je te tiens au courant.
Thanks smile

#6 Re : -1 »  topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion » Le 10/10/2006, à 09:45

kalote
Réponses : 140

CA MARCHE !!!!!!!!
J'ai enlevé Beryl et XGL, j'ai réinstallé les drivers normaux, pas les béta, et ô joie, ca passe !!!!
Il me reste plus qu'a installer steam et css, et hop, je desinstalle Windows big_smile
Merci Merci Merci Merci wink smile big_smile

#7 -1 »  Silkroad Online - Premier essai :) » Le 28/05/2007, à 14:23

kalote
Réponses : 38

Donc voila, je suis repasser sous peu sous la derniere version de ubuntu, beryl installer, environnement de dév PHP/Ajax/Web, bref, pour le taff ca passe nickel.

Comme je commmence (avec 3 m tongue) a en avoir marre de mon dual boot, je vais tester l'installation de SRo sur le linux, via Wine.

Je vous tiendrais au courant, et si je rencontre des pbs, je les posterai ici smile
A dans pas longtemps big_smile

#8 Re : -1 »  Silkroad Online - Premier essai :) » Le 28/05/2007, à 15:18

kalote
Réponses : 38

Donc ca y est, Silkroad est installé, wine aussi, normal !!
Bon, a part ca, j'ai aps trop de chances, parce que ya une maintenance sur les serveurs donc je n'ai pas pu voir si le jeu ce lance, etc ...
Je refais bientot un test et je vous dit smile

Si yen a qui sont interessé, qu'ils n'hésitent pas wink

#9 Re : -1 »  Silkroad Online - Premier essai :) » Le 28/05/2007, à 17:04

kalote
Réponses : 38

Donc c'est fait, silkroad online fonctionne bien sous ubuntu feisty, avec beryl installer et tout.
Alors, installez wine hq, derniere version, aller chercher la dll sur www.dll-files.com d3dx9_25.dll et mettez le dans .wine/drive_c/windows/system32.
Ensuite, lancer l'install de SRo, mode decompatibilité win 98, puis executer SRo, ca devrait fonctionner.
Si il y a un probleme, c'est qu'il faut rajouter une ligne dans le fichier etc/hosts :
121.128.133.26 gwgt1.joymax.com

Voila, si vous avez des problemes, dites le, je reviendrai régulièrement smile

#10 Re : -1 »  localhost ne marche pas (+ d'autres problèmes) » Le 11/10/2006, à 15:47

kalote
Réponses : 14

Dites, j'ai suivi avec beaucoup d'interet la mise en place d'un serveur LAMP, mais moi, j'ai toujours le probleme de mysql_connect() :

Fatal error: Call to undefined function mysql_connect() in /home/johann/public_html/beta/common.inc on line 3

Is there anybody with a solution ?? big_smile