Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  [Résolu] LTSP - Connexion impossible au serveur » Le 29/09/2009, à 16:17

k-nine
Réponses : 7

Bonjour,
J'ai suivi le tuto pas à pas pour créer une solution de clients légers par LTSP.

Le terminal boote bien sur le serveur, l'image se charge, et j'ai bien l'invite de connexion LDM.

Le soucis est que quand je rentre l'identifiant et le mot de passe, j'obtiens le message suivant : "Pas de réponse serveur, redémarrage..." et une nouvelle invite de LDM s'affiche.

Je tente un ctrl alt f1 pour me connecter en console, et là miracle, mes identifiants sont bien reconnus et je suis connecté en mode shell.

Ma config : Ubuntu Server 9.04 avec image générée en i386.

Vous avez une idée ?

Cordialement

#1 Re : -1 »  [Résolu] LTSP - Connexion impossible au serveur » Le 05/10/2009, à 15:30

k-nine
Réponses : 7

Bon je viens de découvrir le soucis, mon serveur SSH est sur un port différent de 22 donc LDM s'arrive pas à se connecter, je l'ai repassé sur le 22 et ça fonctionne. je regarderai plus tard si je peux changer ça dans la config d'LDM...

Merci en tout cas wink

#2 -1 »  [Résolu] Tache Cron ne s'exécute qu'avec connexion à la machine » Le 13/07/2009, à 09:23

k-nine
Réponses : 10

Bonjour,
J'ai un petit soucis au niveau de mes taches cron.
J'ai essayé plusieurs moyens pour ajouter mes taches à effectuer par root : "sudo crontab -e" et "sudo vi /etc/crontab" mais le résultat est le même : la tâche s'exécute uniquement quand je suis connecté au serveur !

Comment procéder pour que la tâche soit exécutée par root sans utilisateur connecté ?

Distrib : Ubuntu server 9.04

#3 Re : -1 »  [Résolu] Tache Cron ne s'exécute qu'avec connexion à la machine » Le 13/07/2009, à 10:40

k-nine
Réponses : 10

C'est clair que c'est très bizarre !
Bon je vais essayer une tache très simple et redémarrer le serveur, on verra bien...

#4 Re : -1 »  [Résolu] Tache Cron ne s'exécute qu'avec connexion à la machine » Le 13/07/2009, à 12:10

k-nine
Réponses : 10

Bon je viens de tester avec un "touch document.txt" et j'en ai la confirmation !
Cron execute la tache uniquement quand je suis connecté en SSH !

Là je sèche...

Edit: la tache est un script perl que j'ai testé en ligne de commande evidemment...

#5 Re : -1 »  [Résolu] Tache Cron ne s'exécute qu'avec connexion à la machine » Le 14/07/2009, à 00:51

k-nine
Réponses : 10
PhiberOptik a écrit :

Salut,
desolé pour le retard sad
en faite y a pas question de 3D en ce genre carte graphique...c'est ce que j'ai conclu personnelement

mais, continue à chercher, bon courage smile
++

oula petite erreur !

#6 Re : -1 »  [Résolu] Tache Cron ne s'exécute qu'avec connexion à la machine » Le 14/07/2009, à 13:36

k-nine
Réponses : 10

Bon alors là ! big_smile:D:D Je viens de découvrir mon erreur !
En fait à l'install j'ai choisi je crypter mon home avec ecryptfs. Or mon script perl créé un fichier temporaire dans mon home. Et bien sur quand je ne suis pas connecté à ma machine, le répertoire reste crypté, même pour root !

Alors j'ai tout simplement viré ecryptfs et chmodé l'accès à mon home, ça sera suffisant...

J'ai presque envie de signaler sur le wiki de ecryptfs qu'il faut s'en méfier avec les taches cron lol

#7 -1 »  Scripts CGI non interpretés » Le 11/05/2009, à 17:58

k-nine
Réponses : 2

Bonjour, voilà plusieurs heures que je recherche une solution sur divers forums mais là je sèche...
J'ai un script perl "Hello world" à executer sur un Ubuntu Server 9.04 mais il n'est pas interpreté, la source perl s'affiche tout simplement dans le navigateur...

Voici quelques infos sur mon serveur :

/etc/apache2/sites-enabled/default

        ScriptAlias /cgi-bin/ /var/www/cgi-bin/
	<Directory "/var/www/cgi-bin">
		AllowOverride None
		AddHandler cgi-script cgi pl
		Options +ExecCGI -MultiViews +SymLinksIfOwnerMatch
		Order allow,deny
		Allow from all
	</Directory>

/var/www/cgi-bin/test.cgi

#!/usr/bin/perl
print "content-type : text/html\n\n";
print "<HTML>";
print "<HEAD>";
print "<TITLE>Hello world</TITLE>";
print "</HEAD>";
print "<BODY>";
print "Hello world!";
print "</BODY>";
print "</HTML>";

test.cgi n'appartient pas à root et j'ai fait un chmod à 755.

Je n'ai plus aucune piste pour régler ce soucis.

Merci à vous

#8 Re : -1 »  Scripts CGI non interpretés » Le 12/05/2009, à 08:51

k-nine
Réponses : 2

Salut, je te remercie pour ton aide.

dans le même ordre d’idée, as-tu un lien cgi.load dans le répertoire /etc/apache2/mods-enabled

oui.

mon default original ne contient pas de ligne "AddHandler cgi-script cgi pl" et il a très bien fonctionné sans.

j'avais essayé sans et puis je l'ai rajouté pour tester mais je n'ai eu aucune différence.

Et au sujet de tes "questions idiotes", j'ai tout essayé, le script se lance bien en console, aucune erreur dans les log...

C'est assez bizarre... Il n'y aurait pas un module perl pour apache à installer ?

#9 Re : -1 »  Hardy bruit ventilo et surchauffe » Le 22/06/2008, à 15:56

k-nine
Réponses : 31

Moi aussi même soucis !
J'ai une carte graphique fanless radeon hd 3870 très récente (DDR4)
Quand Windows est démarré : 50°
Quand j'ai travaillé sur ubuntu ou opensuse et que je reboot sur windows : 70°

Je pense qu'il y a un soucis général sur linux au niveau de la prise en charge des cartes graphiques !

#10 Re : -1 »  Hardy bruit ventilo et surchauffe » Le 27/06/2008, à 18:01

k-nine
Réponses : 31

Petite soluce cadeau !
Pour les cartes ATI qui chauffent un peu trop sous hardy, il faut installer soi-même la dernière version du pilote ATI Catalyst comme indiqué dans le wiki :
http://doc.ubuntu-fr.org/catalyst

J'ai en effet perdu une bonne dizaine voire quinzaine de °C !

#11 Re : -1 »  Hardy bruit ventilo et surchauffe » Le 28/06/2008, à 20:35

k-nine
Réponses : 31

Peut-être que ton problème est général aux nouveaux noyaux linux. Par exemple, ma carte graphique chauffait beaucoup aussi sous fedora et opensuse. Tu peux peut-être regarder du coté d'hdparm même si je doute que ça règle ton soucis.

Essaie quand même la dernière Fedora car c'est bien connu que c'est une des distributions les plus souvent à jour, bien plus qu'Ubuntu par exemple.

#12 -1 »  Récupération de données possible ? » Le 07/01/2008, à 23:36

k-nine
Réponses : 6

Bonjour, voilà  je vous expose ma situation, je jongle entre ubuntu et OS X sur mon macbook.

J'etais donc sous X, j'avais mon disque dur externe monté, et je suis allé dans l'utilitaire de disque pour effacer un cd. Or, mea culpa, ma souris dévie sur l'icà´ne du disque dur et machninalement je commence à  lancer l'effacement !!!

Merdouille ! Impossible d'annuler, l'effacement etait encore en préparation que je saute sur mon cà¢ble USB pour débrancher comme un sauvage le malheureux DD.

Alors voilà  maintenant impossible de monter le disque dur (sur linux, X, XP...) car il y a une erreur de B-Arbre (tiens tiens c'est ce que j'étudie en ce moment !) alors je ne sais pas comment rétablir le tir sachant que je suis certain qu'aucune donnée n'a été effacée.

J'avais pensé copier l'image du disque avec l'outil dd. Vous en pensez quoi ?

Merci à  vous

#13 Re : -1 »  Récupération de données possible ? » Le 08/01/2008, à 00:44

k-nine
Réponses : 6

Merci à  vous de vous pencher sur mon problème

J'ai commencé la copie bit à  bit avec dd rescue, je n'ai aucune erreur pour le moment.
Sinon oui le disque est reconnu mais impossible de monter la partition, pour moi la procédure d'effacement a seulement effacé les i-nodes, mais comment arranger ça, là  est la question !

fdisk -l me donne :

Disque /dev/sda: 320.0 Go, 320072933376 octets
255 têtes, 63 secteurs/piste, 38913 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets

Disque /dev/sda ne contient pas une table de partition valide

Sinon apparemment il y aurait le superblock défectueux...

#14 Re : -1 »  Kubuntu Dapper sur Sony VAIO VGN-FE28H » Le 09/11/2006, à 15:35

k-nine
Réponses : 27

et avec ça ?

sudo iwconfig wlan0 up

et en essayant toutes les interfaces possibles

#15 Re : -1 »  Kubuntu Dapper sur Sony VAIO VGN-FE28H » Le 09/11/2006, à 17:22

k-nine
Réponses : 27

à prioris non mais as-tu mis sudo devant ?

#16 -1 »  Partagewifi.fr » Le 02/02/2007, à 04:34

k-nine
Réponses : 15

Bonjour à vous, ami du libre,

Voilà un petit bon plan sympatique pour nous utilisateurs de l'adsl en wifi.

Partagewifi.fr est un concept assez nouveau. Son but est de mettre en relation les personnes voulant partager leur connexion ADSL en wifi sur le territoire français.

On peut s'inscrire :
-  soit pour rechercher un réseau wifi partagé près de chez soi
-  soit pour partager son propre réseau (et partager les frais d'abonnement)

Ceci est un projet communautaire à niveau national, faites-en parler autour de vous, plus il y aura d'inscrits, plus il y aura de chance de trouver un réseau wifi partagé ou une personne cherchant un réseau partagé près de chez vous !

L'inscription est bien entendu totalement gratuite !

www.partagewifi.fr

#17 Re : -1 »  Partagewifi.fr » Le 02/02/2007, à 05:01

k-nine
Réponses : 15

salut
merci ton message:)

Oui je me suis renseigné au niveau de la légalité. Les utilisateurs ont donc le droit de partager leur connexion par wifi (après tout on peut bien acheter un routeur dans le commerce) mais il est illégal de partager les services associés c'est à dire la téléphonie illimitée et la télévision numérique (comme tu le disais).

Et puis on peut partager sa connexion en l'echangé de services entre voisins, pas forcément financièrement. Le site a simplement la fonction de mettre les personnes proches en relation par email.

#18 Re : -1 »  Partagewifi.fr » Le 02/02/2007, à 13:11

k-nine
Réponses : 15
rico69 a écrit :

Bonjour, je ne suis pas juriste et je ne voudrais pas freiner des "initiatives communautaires"...
cependant de ce que je sais, il faut garder à l'esprit que si un individu A possède une connexion internet qu'il partage, et qu'un individu B utilise la connexion de A pour faire des choses "pas très bien" (sites pédophiles, nazi, terroristes...), ce sera A le responsable pénalement devant la justice.
Et cela y compris si B utilise la ligne de A sans son accord (cassage de clé WEP ou autre)

Tu as entièrement raison. Et je l'ai stipulé dans les conditions d'utilisation. D'ailleurs il est recommandé de prendre quelques informations sur l'intéressé avant de lui donner sa clé. Après il existe des outils (je les indiquerai bientot) qui permettent de voir s'il y a du P2P sur son réseau (sniffeur). Mais comme tu dis, même en cas de cassage de clé WEP on est pas à l'abris de ça...

#19 Re : -1 »  Partagewifi.fr » Le 02/02/2007, à 13:12

k-nine
Réponses : 15

Et pour la fon c'est vrai que ça ressemble, mais c'est un concept différent vu que le service est payant hmm
et pour partager il faut acheter leur routeur...

#20 Re : -1 »  Partagewifi.fr » Le 02/02/2007, à 21:14

k-nine
Réponses : 15

Depuis ce matin, j'ai environ une quinzaine d'inscrits. Vous pensez que ça risque de marcher ou je jette l'éponge ?:/

#21 Re : -1 »  Partagewifi.fr » Le 12/02/2007, à 14:29

k-nine
Réponses : 15

Pour les réticents, sachez que je propose un outil permettant de détecter si qqn utilise un logiciel P2P sur votre réseau. Par question de temps et de ciblage, je ne l'ai fait que pour widows. Pour linux, je chercherai un petit tuto pour ethereal

#22 Re : -1 »  Sony Vaio Motion eye webcam sur VGN-FJ170 » Le 21/11/2006, à 20:51

k-nine
Réponses : 12

hello
ça y est je viens de m'acheter un vaio fe-31h identique.
J'ai toujours rien trouvé pour faire focntionner la webcam. A mon avis, il n'y a pas d'autres solutions que d'attendre une mise à jour du module meye...

#23 -1 »  [ACPI] Mauvaise Gestion Centrino Core 2 Duo » Le 28/11/2006, à 17:31

k-nine
Réponses : 1

J'ecris ce message non pas pour demander de l'aide (car je sais que personne ici pourra régler ce problème) mais simplement pour faire une remarque sur l'ACPI du noyau Linux.

Voilà, je suis sur linux depuis quelques années (Suse + Ubuntu + Archlinux).

J'achète il y a quelques semaines un portable Sony Vaio FE-31H.
Je me configure powernowd et laptop-mode pour mettre mon processeur Intel Core 2 Duo en "ondemand" quand je suis en batterie et en performance sur l'alimentation.

Mais voilà, que se passe-t-il quand je suis en batterie ?
J'entame une compilation de noyau et une recherche de fichier très lourde histoire de mettre le CPU à 100%.
Eh bien un seul des processeurs se met en fréquence maximale (1667 Mhz), l'autre restant à 1000 Mhz.
J'ai testé cpufreqd aussi. C'est pire.... (le mode sur batterie me met 1 proc à 1667 et l'autre à 1000 Mhz.

Bravo l'ACPI...
Si certains sur ce forum ont certaines connaissances en ACPI et en gestion de processeurs double coeur
j'aimerais avoir leur avis sur la question et peut-etre une piste...

Autre preuve, un log du module NVidia en dit long sur cette mauvaise gestion :

/proc/interrupts
           CPU0       CPU1       
  0:     866120          0    IO-APIC-edge  timer
  1:       1099          0    IO-APIC-edge  i8042
  8:          3          0    IO-APIC-edge  rtc
  9:       2206          0   IO-APIC-level  acpi
 11:          1          0    IO-APIC-edge  sonypi
 12:     106094          0    IO-APIC-edge  i8042
 14:      30758          0    IO-APIC-edge  ide0
 58:      79990          0   IO-APIC-level  libata
 66:         13          0   IO-APIC-level  uhci_hcd:usb1, ehci_hcd:usb5
 82:     154147          0   IO-APIC-level  HDA Intel
169:     196647          0   IO-APIC-level  uhci_hcd:usb4, ohci1394, yenta, nvidia
177:          0          0   IO-APIC-level  uhci_hcd:usb2, tifm_7xx1
185:      39639          0   IO-APIC-level  uhci_hcd:usb3, ipw3945
NMI:          0          0 
LOC:     864304     864302 
ERR:          0
MIS:          0

#24 Re : -1 »  Edgy ??? » Le 11/11/2006, à 15:07

k-nine
Réponses : 7
Bastes a écrit :

Et je pense que je ne suis pas le seul ^^°

C'est clair t'as raison lol