Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  VoIP » Le 10/03/2013, à 10:33

Maisondouf
Réponses : 6
chpnp a écrit :

Je n'arrive pas à trouver une solution qui fonctionne de manière satisfaisante sur linux

Qu'est ce que t'as testé ?

#1 Re : -1 »  (résolu)partage entre ubuntu et seven: fichiers et dossiers effacés??? » Le 03/03/2013, à 17:45

Maisondouf
Réponses : 15
souen a écrit :

Sur ubuntu mes fichiers apparaissent dans un dossier nommé FOUND.000

Ça c'est le résultat d'un check disk de la part de Windows au moment du démarrage.

Est ce que ta partition d'échange était bien démontée avant de lancer la mise à jour ?

#2 Re : -1 »  (résolu)partage entre ubuntu et seven: fichiers et dossiers effacés??? » Le 03/03/2013, à 18:14

Maisondouf
Réponses : 15

Il faut prendre l'habitue de démonter tous les disques et partitions annexes avant de lancer un truc important.
En cas de plantage, les partitions sont épargnées.
Dans ton cas, il devait rester des écritures en attente qui n'ont pas pu se faire, donc Windows a détecté la partition comme défectueuse et a lancé le check de la mort qui tue....

#3 Re : -1 »  (résolu)partage entre ubuntu et seven: fichiers et dossiers effacés??? » Le 03/03/2013, à 18:53

Maisondouf
Réponses : 15

Non, la plupart sont là, mais avec des noms à la c...
Il faut aller à la pèche et renommer au fur et à mesure.

#4 Re : -1 »  [Résolu] Déplacer /root, /home, /boot et /swap sur un nouveau disque » Le 10/03/2013, à 10:20

Maisondouf
Réponses : 85

Re coucou, j'ai été absent quelques jours...
Si tu refais ta grappe complète, ce sera effectivement plus facile.

Pour Grub, il faut mettre '0' (zéro) dans le timeout du fichier /etc/default/grub.

GRUB_TIMEOUT=0

et refaire une mise à jour du menu

sudo update-grub

Dans ces cas là, je te conseille de décommenter la ligne qui fait 'beep' pour savoir si le menu se lance.

GRUB_INIT_TUNE="480 440 1"

#5 Re : -1 »  "Impossible de lancer l'application externe..." » Le 10/03/2013, à 10:38

Maisondouf
Réponses : 2

Détailles un peu mieux le cheminement, svp
Je n'ai pas compris ce que contenait exactement le lien du PDF.
- seulement le nom du fichier .py et c'est la visionneuse qui lance idle-python3.2
- la commande complète

#6 Re : -1 »  partition misaligned » Le 10/03/2013, à 09:59

Maisondouf
Réponses : 31
ljere a écrit :

il faut vraiment arrêter de dire n'importe quoi

Maisondouf a écrit :

L'utilitaire de disque est un peu pointilleux et certains de ses messages peuvent alarmer pour pas grand chose.
En fait il signale que la partition ne démarre pas sur une "frontière" de cylindre...
Une vieille notion qui date du temps où les disques étaient encore adressés en cylindre, tête, secteur (CHS).
Aujourd'hui le nombre de cylindres affiché dans les paramètres du disque est purement virtuel et ne correspond plus physiquement à quelque chose.
Les disques sont adressés en mode LBA (Logical Block Address) et on considère la surface du disque comme continue de 0 à la fin du disque.

Je ne vois pas ce que j'ai dis qui pourrait être qualifié de "n'importe quoi"....

#7 Re : -1 »  partition misaligned » Le 10/03/2013, à 10:30

Maisondouf
Réponses : 31

Ah ! Ça va mieux, je peux ranger les cartouches lol

C'est dommage qu'il ait pris cette décision, son PC fonctionne et ce message d'alignement historique ne gène en rien pour bosser.
Surtout que sa partition démarre en secteur 63 comme sur tous les anciens partitionnements.
Alors peut-être que depuis qu'il a été décidé dans les hautes sphères linuxiènnes que la partition 1 devait démarrer en 2048, démarrer en 63 est devenu une insupportable erreur.... big_smile
Mais 2048 n'est pas non plus une frontière de cylindre mais de mégaoctet.

#8 -1 »  [Ça marche] Carte PCMCIA de FreeBox V2 sous Lubuntu 12.04 » Le 09/03/2013, à 19:27

Maisondouf
Réponses : 1

Je viens d'installer une version Lubuntu sur un vieux Toshiba A60.
La bête est propulsé par un celeron 2,7Ghz avec 768Mo de SDRAM à 533Mhz.
Tout fonctionne très bien mais ce type de portable n'avait pas encore de Wifi intégré.

Alors comme il avait un port PCcard, j'ai fouillé dans mes tiroirs et surprise j'ai retrouvé une vielle carte Wifi prévue pour être placée dans une FreeBox V2/3 (type WCB-G12F)

Même pas peur,je la plante dedans et je redémarre le PC....

Eh bien, chapeau, tous mes réseaux sont détectés et connectables (WEP, WPA, WPA2, ...).

Pour info, cette carte est gérée par le driver rt61pci :

03:00.0 Network controller: Ralink corp. RT2561/RT61 802.11g PCI
	Subsystem: Ralink corp. EW-7108PCg
	Flags: bus master, slow devsel, latency 64, IRQ 19
	Memory at d8000000 (32-bit, non-prefetchable) [size=32K]
	Capabilities: <access denied>
	Kernel driver in use: rt61pci
	Kernel modules: rt61pci

Merci le noyau ....

#9 Re : -1 »  fenêtre copier-coller » Le 07/03/2013, à 14:45

Maisondouf
Réponses : 2

C'est parce que la petite fenêtre avec la barre de progression est passée derrière.
Si tu cliques sur l'icône dans le lanceur les deux fenêtres devraient apparaître et tu pourras cliquer sur celle que tu veux en avant plan.

#10 Re : -1 »  Partition invisible HP 4540 win7 et efi » Le 03/03/2013, à 18:30

Maisondouf
Réponses : 5

C'est un peu dommage que tu ais pris le risque de créer une partition sur un disque qui n'est pas correctement détecté, ça peut être irrémédiable...
Ton disque est sûrement partitioné en mode GPT et les ISO des distributions que tu as testé sont peut-être trop vieux pour détecter ce type de partitionnement.
Il faut prendre in ISO dernière génération (12.04 minimum) pour faire un boot-info et y voir plus clair.

#11 Re : -1 »  Un ERP en PHP+MySql ... mais pas Dolibarr » Le 03/03/2013, à 17:01

Maisondouf
Réponses : 8

OpenERP est pas mal et assez complet.
La version 7 vient de sortir en décembre : http://linuxfr.org/news/openerp-7-vient-de-sortir

#12 Re : -1 »  Problème de démarrage de pc » Le 03/03/2013, à 17:49

Maisondouf
Réponses : 5

D'après le "paste" que tu donnes, le démarrage est bon mais tu peux avoir un soucis de driver de carte écran.
Démarres en mode de dépannage et essayes de donner plus d'infos sur ton PC.

lspci
lsusb

#13 Re : -1 »  Problème de démarrage de pc » Le 03/03/2013, à 19:03

Maisondouf
Réponses : 5
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 0c)

Carte archi connue qui ne pose pas de soucis normalement.
Pour éviter que ce soit un problème de carte écran, redémarres et quand tu es au menu de grub sur la 1ère ligne, appuis sur la touche 'E'.
Tu vas voir un cadre avec quelques lignes dont une qui commence par "linux" (avant dernière normalement).
Descend le curseur à la fin de cette ligne et ajoutes "nomodeset" (avec un espace devant).
Ensuite appuis sur <ctrl>-X pour démarrer.

#14 Re : -1 »  Accès disque en samba - Problèmes de droits » Le 03/03/2013, à 19:06

Maisondouf
Réponses : 6

Ok et le disque est un disque interne en sata du a300

#15 Re : -1 »  transmission-daemon : permission denied » Le 03/03/2013, à 18:19

Maisondouf
Réponses : 2

Quel sont les droits du répertoire d'origine

ls -ld /var/lib/transmission-daemon/downloads

#16 Re : -1 »  Supprimer un RAID1 en gardant les données. » Le 03/03/2013, à 16:50

Maisondouf
Réponses : 5

OK, j'avais compris.
Sinon le seul truc que tu as oublié, c'est de changer le code de partition de sda2.
Le formatage avec mkfs.ext4 n'y touche pas et la partition reste marqué comme "raid member" (0xFD).
Il faut mettre un coup de fdisk dessus avec la commande 't' pour mettre 0x83 à la place.

#17 Re : -1 »  Double ecran » Le 03/03/2013, à 18:32

Maisondouf
Réponses : 2

Donner plus d'info....
- Carte écran (type, taille mémoire)
- PC (marque modèle)
- Ubuntu ( version )

#18 Re : -1 »  EDAC MC0: INTERNAL ERROR: csrow value is out of range (7 >= 4) » Le 03/03/2013, à 18:44

Maisondouf
Réponses : 2

EDAC est un gestionnaire de mémoire et sa config est assez rigoureuse.
Il semble qu'il s'attende à plus de barrettes mémoire que ton serveur en a.
Il y a un utilitaire de configuration dans le paquet "edac-utils" mais je ne peux pas t'en dire plus...

#19 Re : -1 »  [ résolu ] Drivers pour gforce GTX 660 » Le 03/03/2013, à 17:54

Maisondouf
Réponses : 6

Oui, il faut en installer qu'un seul et le paramétrer...
Le driver nvidia-current gère très bien ta carte avec la définition que tu voudras avoir.
Retournes ce que répond cette commande, svp.

dkms status

#20 Re : -1 »  [ résolu ] Drivers pour gforce GTX 660 » Le 03/03/2013, à 18:23

Maisondouf
Réponses : 6

C'est une bonne explication pour que ça ne marche pas....
Tentes l'installation manuelle de dkms, mais l'installation d'un des drivers aurait du le faire par dépendance.
Il est possible qu'il te manque les headers correspondant à ton noyau pour la compilation de dkms.

#21 Re : -1 »  [ résolu ] Drivers pour gforce GTX 660 » Le 03/03/2013, à 18:54

Maisondouf
Réponses : 6
Maisondouf a écrit :

Tentes l'installation manuelle de dkms

sudo apt-get install dkms

On verra bien les messages qu'il va répondre.

#22 Re : -1 »  Problème Souris » Le 03/03/2013, à 18:35

Maisondouf
Réponses : 3

Tu te sers d'une souris USB ?
Si oui de quelle marque ?

#23 Re : -1 »  Problème Souris » Le 03/03/2013, à 18:51

Maisondouf
Réponses : 3

C'est moins grave...
C'est peut-être dû à la définition d'écran et les images de curseur correspondantes n'existent pas sur le CD...
Lorsque tu lances le CD et qu'il apparaît le logo de clavier en bas de l'écran, appuis sur une touche et tu vas accéder au menu.
La 1ère ligne est pour essayer Xubuntu.
Avant de la sélectionner, regardes dans les options (F6) si il y a un mode VGA.
Si il n'y en a pas choisis "nomodeset" et lances Xubuntu en live pour voir si la souris apparaît.

#24 Re : -1 »  Ubuntu serveur: deluge et deluge-web ne fonctionnent pas » Le 03/03/2013, à 17:24

Maisondouf
Réponses : 10

Les torrents et le P2P sont deux choses très différentes qui ne fonctionnent pas du tout sur le même principe.
Si ton but est uniquement de mettre à disposition des fichiers à télécharger, un serveur FTP suffit.
Si par contre tu veux créer une sorte de réseau d'échange 'privé' entre plusieurs serveurs et/ou plusieurs clients, c'est une autre paire de manches.
Je n'en ais jamais mis en route et malheureusement je ne peux pas t'aider pour ça.