Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  Le site de l'assureur Allianz (AWC) optimisé pour MS IE » Le 25/04/2012, à 20:10

mthi1708
Réponses : 15

Bonjour,
Étant client de Allianz Worldwide Care, la gestion et l'exploitation du compte client se fait via le Web.
Sur ce site, il m'est impossible de visualiser mes demandes de remboursement.
J'utilise Ubuntu 11.10 et Firefox 11.0, même problème avec Epiphany;
J'ai signalé ce problèmes. Bien vite Allianz m'a répondu que leur site était exclusivement optimisé pour Internet Explorer.

Je me pose donc la question suivante : est-ce tellement compliqué d'être compatible avec tous les navigateurs ?

Quelles sont les possibilités disponibles à part migrer vers Microsoft et leur fameux Internet Explorer??

Ces gens seraient il capables de faire un effort ou sont ils vraiment nuls ?

Merci pour vos idées

Michel

#1 Re : -1 »  Le site de l'assureur Allianz (AWC) optimisé pour MS IE » Le 27/04/2012, à 22:05

mthi1708
Réponses : 15

Voici un lien, mais après le login c'est mon espace personnel, j'aimerais qu'il le reste.
https://my.allianzworldwidecare.com

Je vais également tenter de mettre un peu de pression via mon employeur qui leur a quand même apporté un portefeuille de plusieurs milliers de clients.

Merci pour vos commentaires.

#2 Re : -1 »  [resolu] installer openoffice 3 » Le 24/11/2008, à 20:44

mthi1708
Réponses : 3

La raison est décrite dans le message d'erreur.
Peut-être désinstaller l'ancienne version complètement d'abord !
Bonne chance

Michel

#3 Re : -1 »  Comment modifier boot.ini de XP pour démarrer Ubuntu [Résolu] » Le 26/02/2011, à 21:27

mthi1708
Réponses : 8

Le paragraphe 3.4 du1er lien cité plus haut par kalisti07(#3) explique très bien ce qu'il faut faire et je te prie de croire que ça fonctionne très bien, c'est ce que moi même j'ai utilisét.
Il s'agit d'un tutoriel qui vaut la peine d'être suivi.

Michel

#4 Re : -1 »  / home et dual boot » Le 07/01/2011, à 21:13

mthi1708
Réponses : 5

Tu en fais une archive avec tar puis tu sauvegardes. Ton /home devient un seul fichier dans lequel les droits sont préservés.

#5 Re : -1 »  webcam intégré sur hp » Le 15/12/2010, à 20:28

mthi1708
Réponses : 7

Salut,

Je possède également un DV6000 et en cherchant j'ai trouvé les .deb suivants :

ricoh-webcam-r5u870_0.11.4-0arakhne1_i386.deb
ricoh-webcam-r5u870-firmware_0.11.4-0arakhne1_i386.deb

Si tu ne trouves pas, je peux te les envoyer par mail privé.

Bonne chance,

Michel

#6 Re : -1 »  scanner wifi non reconnu par XSANE » Le 18/03/2010, à 20:16

mthi1708
Réponses : 25

Pour info, mon imprimante HP f4580 est annoncée pour ne scanner que en USB, c'est indiqué un peu partout, mais avec Ubuntu 9.10 et HPLIP 3.9.12 même le scanner fonctionne en Wifi avec xsane et ooo.

Michel

#7 Re : -1 »  (résolu)Avoir un nom sur sa messagerie et non fcXXXXX » Le 26/03/2010, à 20:41

mthi1708
Réponses : 9

Est ce que tu as au moins créé un alias "nom.prénom@skynet.be" chez ton provider SKYNET ?


Michel

#8 Re : -1 »  facebook » Le 18/03/2010, à 20:57

mthi1708
Réponses : 5

Si tu utilises f-spot pour organiser tes photos, il ya un module pour FB qui fait ça très bien.

Michel

#9 Re : -1 »  Problème internet sur ubuntu mai pas windows » Le 11/03/2010, à 20:35

mthi1708
Réponses : 5

Plutôt bizarre ton masque de sous réseau
Utilises 255.255.255.0

Bonne chance,

Michel

#10 Re : -1 »  Texte après l'usplash...[RESOLU] » Le 24/09/2009, à 19:15

mthi1708
Réponses : 9

Bonsoir,

En tous cas pour mon cas, c'est la bonne solution !
Merci SkeRoy.

Super forum !

Michel

#11 Re : -1 »  Démarrer en console » Le 01/01/2009, à 10:46

mthi1708
Réponses : 19

Sinon, sans supprimer quoi que ce soit, au "login" de GDM, faire

ctrl+alt+F1

pour passer sur une console texte !
D'autres consoles existent également sous F2 -- F6, F7 étant la console graphique.

Good luck et bonne année

#12 Re : -1 »  [Résolu] Attribué une IP Fixe » Le 28/12/2008, à 19:20

mthi1708
Réponses : 8

Hello,

le 24 est peut être une représentation différente du masque 255.255.255.0.
255 représente 8 bits, voir explications détaillées ici:http://fr.wikipedia.org/wiki/Sous-réseau.
A+,
Michel

#13 Re : -1 »  comment empecher Grub de partitionner sans demander ? » Le 04/12/2008, à 20:22

mthi1708
Réponses : 28

Et si tu enlevais les vieilles versions avec synaptic, au passage cela libèrera quelques Mb sur ton DD. Par la même occasion les entrées superflues seront enlevées de Grub.
De toute façon s'il y a un nouveau noyau, en général il vaut mieux l'utiliser.

A+,
Michel

#14 Re : -1 »  comment empecher Grub de partitionner sans demander ? » Le 04/12/2008, à 20:40

mthi1708
Réponses : 28

Assure toi de n'enlever que les vielles versions, laisses en au moins une sinon ubuntu cassé !
Petite recherche sur

linux-image

sur la ligne concernée, clic droit et supprimer, il proposera certainement d'autres paquets associés pour suppression.

#15 Re : -1 »  comment empecher Grub de partitionner sans demander ? » Le 04/12/2008, à 21:09

mthi1708
Réponses : 28

S'ils sont précédés d'un carré vert = installés sur le disque.
Clic droit puis supprimer

#16 Re : -1 »  comment empecher Grub de partitionner sans demander ? » Le 04/12/2008, à 21:11

mthi1708
Réponses : 28

Lire l'aide est souvent utile !

#17 Re : -1 »  comment empecher Grub de partitionner sans demander ? » Le 04/12/2008, à 21:12

mthi1708
Réponses : 28

Si ces paquets sont obsolètes, pourquoi les conserver ?

#18 Re : -1 »  comment empecher Grub de partitionner sans demander ? » Le 04/12/2008, à 21:45

mthi1708
Réponses : 28

Maintenant que tu as pigé, ce sera plus rapide la prochaine fois.
Pense à mettre [Resolu] dans ton sujet.

Michel

#19 Re : -1 »  impossible de supprimer un fichier » Le 12/11/2007, à 20:21

mthi1708
Réponses : 13

Avant de faire ta commande "rm" en "root", fais un "pwd" afin de vérifier que tu te trouves bien dans le home directory de "moi" et non de root !

Bonne chance,
Michel

#20 -1 »  [Resolu]Problème réseau en général » Le 22/10/2007, à 09:06

mthi1708
Réponses : 1

Hello tous !

Depuis upgrade de Feisty vers Gutsy, plus de réseau du tout, ni "cablé" ni wifi.
Les interfaces sont détectés, activables et configurables en ip statiques (en dhcp ça ne marche pas du tout) mais pas de dialogue au niveau des interfaces (ping vers routeur impossible mais vers ses propres interfaces c'est ok). J'ajoute que en wifi un "iwlist eth1 scanning" m'affiche bien toutes les cellules mais aucune connexion possible vers la mienne (WEP).
Après l'upgrade, tout a fonctionné les deux premiers jours, puis fini. Sous XP tout fonctionne, donc pas de problème matériel.
DMESG m'affiche tout à  la fin: "no IPv6 router detected", ça n'empèche peut être pas IPv4 de fonctionner ?

Merci pour vos idées et conseils,

Michel

#21 Re : -1 »  Feisty : Impossible de lancer certaines applis graphiques avec sudo » Le 19/05/2007, à 21:09

mthi1708
Réponses : 22

Hello,
J'ai eu le même comportement après upgrade de Dapper vers Feisty, plus de tâches administratives possibles, applications (vlc,etc..) qui ne se ferment plus sauf en forçant. gksu ne se ferme même plus (plus visible sur l'écran mais bien dans les process) et reste donc actif. A la fermeture d'une session (se déconnecter), gdm se plante sur le VT7 et démarre sur VT9 en étant très lent et ne donnant pas de fenètre de login, simplement une espèce de vt qui ne permet absolument rien ! Seule solution = reboot.
Les problèmes ont tous disparu après savoir supposé une relation avec un problème audio et avoir désactivé dans mes préférences "son", le mixage du son logiciel (ESD).
Il semble donc que deux applications tentant d'accéder au périphérique audio était la cause de tous ces problèmes puisque depuis lors tout semble ok mis à part que je n'ai pas de son avec les annimations des fenètres, un détail !

Bonne chance!

Michel

#22 Re : -1 »  Administration (droits) en mode graphique » Le 14/03/2007, à 20:25

mthi1708
Réponses : 12

dans un terminal, lancer
/code

sudo nautilus

code/

#24 Re : -1 »  Commande Linux » Le 19/01/2007, à 21:34

mthi1708
Réponses : 3

Salut,

essaie toujours "netstat" et ses paramètres

de rien