Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  clamTK » Aujourd'hui à 21:11

abecidofugy
Réponses : 4

CTRL + échap et tue le s'il est déjà éventuellement lancé.

Sinon, lance-le par la ligne de commande, dans un terminal, et regarde les messages.

#1 Re : -1 »  Réorganisation de la section « DIvers » du forum. » Aujourd'hui à 01:18

abecidofugy
Réponses : 55

D'abord je trouvais la mesure un peu proche de l'usine à gaz. Et tout bien réfléchi, ça me semble une bonne idée. Car quelques sujets auxquels j'ai participé, s'il pouvait ne pas être indexés par Google, ça ne serait pas plus mal. Je pense par exemple au sujet sur Gaza. Le sujet était chaud, dû à une actualité bien sanglante. Donc les esprits étaient un peu remontés (dont le mien).

Par contre, si j'avais également une petite requête à tenir : vous pourriez renommer la section KDE en section « Plasma (KDE) ». Le terme KDE a disparu, ou tant à l'être.

#2 Re : -1 »  Réorganisation de la section « DIvers » du forum. » Aujourd'hui à 21:14

abecidofugy
Réponses : 55

@side : bah j'aime pas les criminels… pseudo ou pas pseudo.

#3 Re : -1 »  [Résolu] Nautilus vs Dolphin » Le 18/11/2014, à 21:56

abecidofugy
Réponses : 5

N'oublie pas de fermer l'occurence de Dolphin, quand tu as fini ton changement de permission, ça serait dommage de tout devoir réinstaller pour une simple pression sur DEL wink

Personnellement je conseillerais plutôt un F4 lorsque tu es dans le bon chemin, dans Dolphin, puis un sudo chmod xxxx tonfichier

#4 -1 »  Calypso (ex Kommute) : connexion impossible » Le 17/11/2014, à 22:56

abecidofugy
Réponses : 0

Salut,

J'ai installé Calypso selon le wiki d'Ubuntu-fr. J'ai ouvert mon port 4900 en UDP et TCP.

Seulement lorsque je clique sur l'onglet connexion, rien ne se passe. J'ai bien tenté de rajouter mon ip à droite, dans le champ qui va bien, mais le programme se ferme aussitôt.

Est-ce que quelqu'un saurait faire fonctionner ce programme svp ?

Merci.

#5 Re : -1 »  Jésus, marié, deux enfants » Le 11/11/2014, à 03:52

abecidofugy
Réponses : 23

J'adore la dernière phrase de l'article big_smile

Quand on y pense, on peut facilement imaginer qu'il y ait eu 500 ans de crucifixions du temps des Romains…

#6 Re : -1 »  Jésus, marié, deux enfants » Le 12/11/2014, à 23:42

abecidofugy
Réponses : 23

C'est vrai.
D'abord il y a eu l'Ancien Testament. Ensuite il y a eu le Nouveau Testament. Et pour finir il y a eu Ubuntu !

La trilogie complète tongue

#7 -1 »  [Résolu]Rajouter une directive au serveur plutôt que dans le .htaccess » Le 16/11/2014, à 13:02

abecidofugy
Réponses : 5

Salut,

Pour mettre en cache mes images, il m'est recommandé sur un site de rajouter ça dans mon .htaccess :

<FilesMatch "(?i)^.*\.(ico|flv|jpg|jpeg|png|gif|js|css)$">
ExpiresActive On
ExpiresDefault A2592000
</FilesMatch>

Je n'ai pas encore testé si ça marche, mais ce que je voudrais, c'est rajouter ça pour tous mes sites, donc rajouter les lignes qui vont bien à mon serveur apache2.

Je rajoute quoi et à quel fichier svp ?

Merci de votre aide.

#8 Re : -1 »  [Résolu]Rajouter une directive au serveur plutôt que dans le .htaccess » Le 16/11/2014, à 17:57

abecidofugy
Réponses : 5

Ok bruno, donc tu proposes quoi en place de ce bout de code ?
Quand je teste la vitesse de mes pages avec http://gtmetrix.com/
j'ai ça comme message : The following cacheable resources have a short freshness lifetime. Specify an expiration at least one week in the future for the following resources:

Merci de ton aide.

//EDIT : c'est pour du Drupal. P-ê qu'il existe un module pour ça ?

#9 Re : -1 »  [Résolu]Rajouter une directive au serveur plutôt que dans le .htaccess » Le 16/11/2014, à 19:44

abecidofugy
Réponses : 5

Super, on peut mettre une syntaxe en mots, ça me semble plus clair qu'avec des chiffres !

Bonne soirée à toi, et merci.

//EDIT : plus d'infos ici : http://www.apachefrance.com/Manuels/Apa … pires.html

#10 -1 »  [Résolu] Optimiser des JPG et PNG pour du web avec quel programme ? » Le 16/11/2014, à 18:01

abecidofugy
Réponses : 1

Salut,

En lisant cette ressource https://developers.google.com/speed/doc … mizeImages j'ai vu que je pouvais encore réduire le poids de mes images. Existe-t-il un utilitaire qui s'installe facilement et qui présente un GUI pour faire cette opération d'optimisation ?

Merci de votre aide.

#11 Re : -1 »  [Résolu] Optimiser des JPG et PNG pour du web avec quel programme ? » Le 16/11/2014, à 18:07

abecidofugy
Réponses : 1

Ok, j'ai trouvé ce lien https://www.skyminds.net/serveur-dedie- … jpegoptim/

Pas besoin de GUI, la ligne de commande me semble plus simple.

#12 -1 »  Je crois que j'ai fait un Sprout » Le 16/11/2014, à 16:09

abecidofugy
Réponses : 0

Salut,

https://www.youtube.com/watch?v=t7v_7ke … U1KObjLWjG

Alors, progrès, ou juste un truc qui passera aux oubliettes comme les Google Glass ?

#13 -1 »  Mise à jour foireuse ce matin » Le 13/11/2014, à 12:47

abecidofugy
Réponses : 18

Salut,

J'ai fait un update / upgrade ce matin et le système m'a proposé de virer pleins de paquets de KDE4. J'ai bien tenté de réinstaller Kubuntu-desktop, mais je n'ai pas retrouvé le bureau que j'avais avant et que j'aimais bien.

Que faire ? Merci.

//EDIT : par exemple ça m'a viré pleins de composants graphiques que j'avais dans ma barre de tâche (afficher le bureau, gestionnaire de tâche par icône, ce genre de trucs)

#14 Re : -1 »  Mise à jour foireuse ce matin » Le 14/11/2014, à 19:13

abecidofugy
Réponses : 18

Mouaih, avec ta liste de paquet il m'installe ça :

Les paquets supplémentaires suivants seront installés :
  gcc-4.9-base:i386 libc6:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libexpat1:i386 libffi6:i386 libgcc1:i386 libllvm3.5:i386 libpciaccess0:i386 libpcre3:i386
  libselinux1:i386 libstdc++6:i386 libtinfo5:i386 libtxc-dxtn-s2tc0:i386 libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcb1:i386
  libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxshmfence1:i386 libxxf86vm1:i386 zlib1g:i386
Paquets suggérés :
  glibc-doc:i386 locales:i386
Les NOUVEAUX paquets suivants seront installés :
  gcc-4.9-base:i386 libc6:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libegl1-mesa-dev libelf1:i386 libexpat1:i386 libffi6:i386 libgcc1:i386 libgl1-mesa-dev libgl1-mesa-dri:i386
  libgl1-mesa-glx:i386 libglapi-mesa:i386 libgles2-mesa-dev libllvm3.5:i386 libosmesa6 libosmesa6:i386 libpciaccess0:i386 libpcre3:i386 libselinux1:i386 libstdc++6:i386 libtinfo5:i386 libtxc-dxtn-s2tc0:i386 libudev1:i386
  libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcb1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386
  libxshmfence1:i386 libxxf86vm1:i386 mesa-common-dev zlib1g:i386

Mon système est en 64 bits, j'ai l'impression que je suis en train de véroler mon OS plus qu'autre chose…

#15 Re : -1 »  Mise à jour foireuse ce matin » Le 14/11/2014, à 19:16

abecidofugy
Réponses : 18

# apt install kubuntu-full
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
kubuntu-full : Dépend: kdenetwork mais ne sera pas installé
                Recommande: krfb mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Je fais quoi maintenant ?

#16 Re : -1 »  Mise à jour foireuse ce matin » Le 14/11/2014, à 19:23

abecidofugy
Réponses : 18

C'est bon, j'ai réussi en installant une bibliothèque manuellement. C'est en train de m'installer 600 Mo… lol

#17 Re : -1 »  Mise à jour foireuse ce matin » Le 14/11/2014, à 19:51

abecidofugy
Réponses : 18

Attention, kde-full installe tout kde. Essaie d'installer d'abord : kdenetwork
ça ne marchera pas, donc installe la bibliothèque demandée (dépend), et ainsi de suite, jusqu'à ce qu'une bibliothèque puisse s'installer manuellement. Je ne peux pas te donner son nom, mon système est encore d'installer et j'ai pas la main sur mon terminal. C'est la 6e bibliothèque environ, donc ça va vite. Ensuite tu pourras installer kde-full.

#18 Re : -1 »  Mise à jour foireuse ce matin » Le 14/11/2014, à 20:08

abecidofugy
Réponses : 18

Voilà j'ai installé libkpeople3 et ensuite kde-full

#19 Re : -1 »  Mise à jour foireuse ce matin » Le 14/11/2014, à 20:56

abecidofugy
Réponses : 18

Bon j'ai beau avoir installé kde-full, je ne retrouve pas le gestionnaire de tâche par icône. Il y a un gestionnaire de tâche "tout court", avec présentation par icône en effet, mais ils sont tout petit, plus petit que ceux de la boîte de miniature.

C'est quoi le nom du paquet ?

#20 Re : -1 »  Blocage des interfaces d'applications KDE... » Le 11/11/2014, à 05:54

abecidofugy
Réponses : 2

Juste une question, comme ça. Tu as installé Ubuntu et KDE par dessus ?

Sinon, tu es sous la LTS ou Utopic ?

#21 -1 »  [Résolu] Un .zshrc qui fonctionne bien sous Utopic ? » Le 10/11/2014, à 23:43

abecidofugy
Réponses : 4

Salut,

Depuis ma mise à jour vers Utopic, en ligne de commande, j'ai des erreurs bizarres, du genre je tape :

dpkg -l *rar* | grep ii
zsh: no matches found: *rar*

Et si je vérifie son installation, j'ai :

sudo apt install unrar   
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
unrar est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 5 non mis à jour.

C'est bien que mon .zshrc est malformé, non ?

Si quelqu'un en avait un bon, commenté tant qu'à faire, et qui marche bien, ça serait super !

Merci d'avance.

#22 Re : -1 »  [Résolu] Un .zshrc qui fonctionne bien sous Utopic ? » Le 11/11/2014, à 11:44

abecidofugy
Réponses : 4

Hello bruno.

Alors j'ai renommé mon .zshrc en .zshrc.BAK et j'ai fait un cp du fichier que tu proposes. Tapé "zsh" pour recharger le fichier de config copié, mais j'ai toujours la même erreur.
Une autre idée ? Merci.

//Edit : ok, alors ce qui cloche, c'est qu'il ne prend plus les wildcards…

#23 Re : -1 »  [Résolu] Un .zshrc qui fonctionne bien sous Utopic ? » Le 11/11/2014, à 11:56

abecidofugy
Réponses : 4

Ok, je viens de trouver une réponse, il faut échapper le wildcard en mettant la chaîne entre guillemets. Avant, il n'y avait pas besoin.

La commande est donc : dpkg -l "*rar*" | grep ii

Bonne journée.

#24 Re : -1 »  [Résolu] Un .zshrc qui fonctionne bien sous Utopic ? » Le 11/11/2014, à 16:28

abecidofugy
Réponses : 4

J'ai trouvé mieux : en rajoutant ces lignes dans le rc :
setopt no_nomatch # if there are no matches for globs, leave them alone and execute the command
setopt no_cdable_vars # don't use named directories in cd autocompletion

Du coup on a le même comportement que dans bash.
Cool.