Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  installation de playonlinux ubuntu 13.10 » Le 24/12/2013, à 13:11

Gobuki
Réponses : 0

Bonjour à tous,

Il y a 2 jours j'ai viré Windows et installé la version 13.10 de Ubuntu.

Tout s'est bien passé jusqu'à ce que j'installe Playonlinux qui me demandait l'installation de Wine, Mono, Steam et de ttf mscorefonts.
En fait mon but était de pouvoir jouer à Civilization 5 en premier lieu.

J'ai donc dû pour installer Civilization 5 procéder à l'installation de  Wine, Mono et Steam, mais pas encore mscorefonts.

Je suis bloqué avec  le message suivant:
Error in POL_Wine
Wine semble avoir planté
Si votre programme est en cours d'exécution, ignorez simplement ce message

En faisant des recherches, j'ai vu qu'une nouvelle version de Steam existait depuis le 6 décembre. J'ai installé cette nouvelle version.
Mais cela n'a rien changé et j'obtiens toujours le même message.

Quelqu'un a une idée ? Merci

#1 -1 »  Rift sous Ubuntu » Le 01/11/2012, à 14:10

Gobuki
Réponses : 1

Bonjour à tous les passionnés !^^

J'ai quelques logiciels, dont Rift, qui m'obligent à conserver Windows en dual boot.
En ce qui concerne Rift, malgré de nombreux messages lus à ce sujet, je n'ai pas réussi à le démarrer via Ubuntu.

Questions:
1. Apparemment Playonlinux ne prévoit pas de lancer Rift ?
2. Wine devrait permettre d'y arriver, mais comment ?
3. La procédure qui pourrait permettre de lancer Rift, est-elle transposable à d'autres logiciels ?

Merci d'avance pour vos réponses.

#2 Re : -1 »  Problème avec Gestionnaire de paquets Synaptic depuis migration 11.04 » Le 19/10/2011, à 17:39

Gobuki
Réponses : 7

Bonjour,

pour ce genre de problème il y a aussi des commandes au terminal, j'en parle dans cet article sur mon blog:
bug au chargement d'une nouvelle version

#3 Re : -1 »  [Solution] Installation de 11.10 peut-être incomplète » Le 19/10/2011, à 09:59

Gobuki
Réponses : 11

Bonjour,

Quelques pistes pour t'aider sur mon blog:
bug au chargement d'une nouvelle version
et éventuellement:
bug au boot
bonne chance

#4 Re : -1 »  [Solution] Installation de 11.10 peut-être incomplète » Le 19/10/2011, à 10:48

Gobuki
Réponses : 11

--> paramètres système --> groupes --> système --> gestionnaire de mises à jour wink

#5 Re : -1 »  Ubuntu 11.10: Grub et RAID1 » Le 21/10/2011, à 12:13

Gobuki
Réponses : 5

Bonjour,

Peut-être la solution à lire ici:
grub rescue

#6 Re : -1 »  problème installation ubuntu [résolu] » Le 24/10/2011, à 17:40

Gobuki
Réponses : 5

Bonjour,

Le mieux c'est de vérifier si tous les paquets sont bien installés, voir mon blog:
bug à l'installation d'une nouvelle version Ubuntu
Si après cela le problème persiste, on va creuser... wink

#7 Re : -1 »  Probleme 11.10 sur HP p6765fr [Résolu] » Le 22/10/2011, à 10:33

Gobuki
Réponses : 3

Bonjour,
Comme tu le dis, avec le Wifi, il est probable que certains paquets n'ont pas été installés correctement.
Alors, il faudrait commencer par vérifier cette installation de la nouvelle version, voir mon blog:
bug au chargement d'une nouvelle version Ubuntu
On verra si cela corrige certaines erreurs...

#8 Re : -1 »  Probléme avec la mise à niveau 11.10 !!! » Le 22/10/2011, à 11:08

Gobuki
Réponses : 6

Bonjour,

gksudo nautilus !   et pas natilus wink

#9 Re : -1 »  [Résolu] Problème démarrage serveur X après installation 11.10 » Le 22/10/2011, à 10:27

Gobuki
Réponses : 2

Bonjour,
Avant de chercher plus loin, il faudrait vérifier la fiabilité de l'installation de la version 11.10.
Alors pourrais-tu appliquer ce que je précise sur mon blog:
bug au chargement d'une nouvelle version Ubuntu
Après, on fera le point. wink

#10 Re : -1 »  Ubuntu 11.10 Erreur 255 après installation » Le 21/10/2011, à 12:38

Gobuki
Réponses : 4

Bonjour,

En cherchant, j'ai trouvé cette solution:
Il faut ouvrir en tant que root par la commande:

gksudo nautilus

#11 Re : -1 »  Ubuntu 11.10 Erreur 255 après installation » Le 22/10/2011, à 10:20

Gobuki
Réponses : 4

Une bonne piste ?
Je n'en sais rien, des registres il y en a de différentes sortes: d'adresses, de données, d'instructions,...

Mais, en fait pourquoi ne pas essayer de résoudre le problème initial étant une installation non conforme ?
Essaie d'utiliser les fonctions que j'ai définies sur mon blog:
bug au chargement d'une nouvelle version Ubuntu
Et on verra si le problème persiste!

#12 Re : -1 »  Sudo et authentification impossible » Le 21/10/2011, à 12:25

Gobuki
Réponses : 2

Bonjour,

Ton clavier ne serait pas en Qwerty par hasard ?
Cela concerne les lettres z, w, a, q, m

#13 Re : -1 »  11.04 -> 11.10 : Perdu le boot Windows » Le 19/10/2011, à 17:32

Gobuki
Réponses : 4

bonjour,

A mon avis, ceci:
Utiliser le réparateur de démarrage ou autrement:
bug au boot
Bonne chance

#14 Re : -1 »  11.04 -> 11.10 : Perdu le boot Windows » Le 19/10/2011, à 17:55

Gobuki
Réponses : 4

Tu sais comment le modifier ?
Moi, non

alors je préfère:
l'option "first repair" (réparation recommandée) qui permet de solutionner la plupart des problèmes de démarrage (boot) ou de Grub

#15 Re : -1 »  Impossible de lancer la mise à niveau de 11.04 vers 11.10 » Le 18/10/2011, à 11:22

Gobuki
Réponses : 11

Bonjour,

J'ai peut-être la solution sur mon blog:
Bug lors du chargement d'une nouvelle version Ubuntu
Essaie toujours...
Bonne chance

#16 Re : -1 »  Impossible de lancer la mise à niveau de 11.04 vers 11.10 » Le 18/10/2011, à 12:54

Gobuki
Réponses : 11

Ton serveur proxy est-il bien réglé ?

#17 Re : -1 »  Impossible de lancer la mise à niveau de 11.04 vers 11.10 » Le 18/10/2011, à 16:03

Gobuki
Réponses : 11

J'émets quelques doutes sur le proxy, éventuellement il faudra aller dans Synaptic: configuration, préférences, réseau,...

Mais avant cela, as-tu essayé d'exécuter au terminal la série des sudo apt-get que j'ai préconisée dans mon blog ? :
bug charment ubuntu

#18 Re : -1 »  Impossible de lancer la mise à niveau de 11.04 vers 11.10 » Le 18/10/2011, à 17:53

Gobuki
Réponses : 11

Bon,
C'est peut-être idiot, mais si tu as sauvé toutes tes données sous /home sur clef USB ou autres...
Peut-être pourrais-tu charger la nouvelle version de Kubuntu 11.10 en écrasant l'ancienne version ?
Kubuntu 11.10

#19 Re : -1 »  Problème démarrage /extinvtion ubuntu 10.10 » Le 18/10/2011, à 11:17

Gobuki
Réponses : 6

Bonjour,

Tu peux recommencer l'installation initiale avec USB qui va écraser celle que tu as déjà installée.

Après, pour les mises à jour et vu que le réseau est peut-être encore saturé de demandes, essaie de procéder comme je le suggère:
chargement d'une nouvelle version
pour accélérer et rendre plus fiable la mise à jour.
Après si le problème persiste, il te faudra l'aide d'un linuxien plus averti que moi ! wink
Bonne chance

#20 Re : -1 »  Problème démarrage /extinvtion ubuntu 10.10 » Le 19/10/2011, à 10:23

Gobuki
Réponses : 6

Bonjour,

Après avoir cherché, je me demande si ce n'est pas uniquement un problème de boot et pas de version.
J'ai écrit à ce sujet un article sur mon blog:
bug au boot

Le problème pour toi c'est que tu ne peux pas créer de cd.
Mais UnetBootin te permet de créer un live-USB Boot-Repair-Disk.

#21 Re : -1 »  Probleme de grub » Le 18/10/2011, à 22:00

Gobuki
Réponses : 7

Bonjour,

Essaie aussi le recovery mode à l'amorçage du système d'exploitation
avec la commande Grub
(voir mon blog: bug au chargement d'Ubuntu et recovery mode

#22 Re : -1 »  probleme installation ne peut rien faire » Le 18/10/2011, à 11:30

Gobuki
Réponses : 7

Bonjour,
Installais-tu Ubuntu pour la première fois ?
Avais-tu Windows déjà installé ?

#23 Re : -1 »  probleme installation ne peut rien faire » Le 18/10/2011, à 11:33

Gobuki
Réponses : 7

Tu crois ou tu es certain ?

#24 Re : -1 »  probleme installation ne peut rien faire » Le 18/10/2011, à 11:42

Gobuki
Réponses : 7

De prime abord, je ne vois pas...
Mais,comme tu as accès au terminal, essaie quand même ceci que j'explique sur mon blog pour être sûr que tous tes paquets sont complets et bien installés:
bug au chargement d'ubuntu
Je vais dîner mais je te rejoins après...
Bonne chance