Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 25

#0 -1 »  [resolu]Conso de RAM à vide » Le 12/06/2011, à 10:54

freddybidouille
Réponses : 7

Salut à tous,

Aujourd'hui je me rends compte que mon serveur de sauvegarde (sur lequel il y a d'installé pure-ftpd et unfs3) consomme énormément de ram pour rien :

fred@sauvegarde:/home/sauvvm$ ps aux
USER       PID %CPU %MEM    VSZ   RSS TTY      STAT START   TIME COMMAND
root         1  0.0  0.0   2796  1480 ?        Ss   May21   0:14 /sbin/init
root         2  0.0  0.0      0     0 ?        S    May21   0:00 [kthreadd]
root         3  0.0  0.0      0     0 ?        S    May21   0:00 [migration/0]
root         4  0.0  0.0      0     0 ?        S    May21   0:00 [ksoftirqd/0]
root         5  0.0  0.0      0     0 ?        S    May21   0:00 [watchdog/0]
root         6  0.0  0.0      0     0 ?        S    May21   0:00 [migration/1]
root         7  0.0  0.0      0     0 ?        S    May21   0:00 [ksoftirqd/1]
root         8  0.0  0.0      0     0 ?        S    May21   0:00 [watchdog/1]
root         9  0.0  0.0      0     0 ?        S    May21   0:00 [migration/2]
root        10  0.0  0.0      0     0 ?        S    May21   0:00 [ksoftirqd/2]
root        11  0.0  0.0      0     0 ?        S    May21   0:00 [watchdog/2]
root        12  0.0  0.0      0     0 ?        S    May21   0:00 [migration/3]
root        13  0.0  0.0      0     0 ?        S    May21   0:03 [ksoftirqd/3]
root        14  0.0  0.0      0     0 ?        S    May21   0:00 [watchdog/3]
root        15  0.0  0.0      0     0 ?        S    May21   0:04 [events/0]
root        16  0.0  0.0      0     0 ?        S    May21   0:05 [events/1]
root        17  0.0  0.0      0     0 ?        S    May21   3:27 [events/2]
root        18  0.0  0.0      0     0 ?        S    May21   0:04 [events/3]
root        19  0.0  0.0      0     0 ?        S    May21   0:00 [cpuset]
root        20  0.0  0.0      0     0 ?        S    May21   0:00 [khelper]
root        21  0.0  0.0      0     0 ?        S    May21   0:00 [netns]
root        22  0.0  0.0      0     0 ?        S    May21   0:00 [async/mgr]
root        23  0.0  0.0      0     0 ?        S    May21   0:00 [pm]
root        25  0.0  0.0      0     0 ?        S    May21   0:01 [sync_supers]
root        26  0.0  0.0      0     0 ?        S    May21   0:01 [bdi-default]
root        27  0.0  0.0      0     0 ?        S    May21   0:00 [kintegrityd/0]
root        28  0.0  0.0      0     0 ?        S    May21   0:00 [kintegrityd/1]
root        29  0.0  0.0      0     0 ?        S    May21   0:00 [kintegrityd/2]
root        30  0.0  0.0      0     0 ?        S    May21   0:00 [kintegrityd/3]
root        31  0.0  0.0      0     0 ?        S    May21   0:00 [kblockd/0]
root        32  0.0  0.0      0     0 ?        S    May21   0:00 [kblockd/1]
root        33  0.0  0.0      0     0 ?        S    May21   0:00 [kblockd/2]
root        34  0.0  0.0      0     0 ?        S    May21   0:00 [kblockd/3]
root        35  0.0  0.0      0     0 ?        S    May21   0:00 [kacpid]
root        36  0.0  0.0      0     0 ?        S    May21   0:00 [kacpi_notify]
root        37  0.0  0.0      0     0 ?        S    May21   0:00 [kacpi_hotplug]
root        38  0.0  0.0      0     0 ?        S    May21   0:00 [ata/0]
root        39  0.0  0.0      0     0 ?        S    May21   0:00 [ata/1]
root        40  0.0  0.0      0     0 ?        S    May21   0:00 [ata/2]
root        41  0.0  0.0      0     0 ?        S    May21   0:00 [ata/3]
root        42  0.0  0.0      0     0 ?        S    May21   0:00 [ata_aux]
root        43  0.0  0.0      0     0 ?        S    May21   0:00 [ksuspend_usbd]
root        44  0.0  0.0      0     0 ?        S    May21   0:00 [khubd]
root        45  0.0  0.0      0     0 ?        S    May21   0:00 [kseriod]
root        46  0.0  0.0      0     0 ?        S    May21   0:00 [kmmcd]
root        51  0.0  0.0      0     0 ?        S    May21   0:00 [khungtaskd]
root        52  0.0  0.0      0     0 ?        S    May21   6:36 [kswapd0]
root        53  0.0  0.0      0     0 ?        SN   May21   0:00 [ksmd]
root        54  0.0  0.0      0     0 ?        S    May21   0:00 [aio/0]
root        55  0.0  0.0      0     0 ?        S    May21   0:00 [aio/1]
root        56  0.0  0.0      0     0 ?        S    May21   0:00 [aio/2]
root        57  0.0  0.0      0     0 ?        S    May21   0:00 [aio/3]
root        58  0.0  0.0      0     0 ?        S    May21   0:00 [ecryptfs-kthr]
root        59  0.0  0.0      0     0 ?        S    May21   0:00 [crypto/0]
root        60  0.0  0.0      0     0 ?        S    May21   0:00 [crypto/1]
root        61  0.0  0.0      0     0 ?        S    May21   0:00 [crypto/2]
root        62  0.0  0.0      0     0 ?        S    May21   0:00 [crypto/3]
root        74  0.0  0.0      0     0 ?        S    May21   0:00 [kstriped]
root        75  0.0  0.0      0     0 ?        S    May21   0:00 [kmpathd/0]
root        76  0.0  0.0      0     0 ?        S    May21   0:00 [kmpathd/1]
root        77  0.0  0.0      0     0 ?        S    May21   0:00 [kmpathd/2]
root        78  0.0  0.0      0     0 ?        S    May21   0:00 [kmpathd/3]
root        79  0.0  0.0      0     0 ?        S    May21   0:00 [kmpath_handle]
root        80  0.0  0.0      0     0 ?        S    May21   0:00 [ksnapd]
root        81  0.0  0.0      0     0 ?        S    May21   0:00 [kondemand/0]
root        82  0.0  0.0      0     0 ?        S    May21   0:00 [kondemand/1]
root        83  0.0  0.0      0     0 ?        S    May21   0:00 [kondemand/2]
root        84  0.0  0.0      0     0 ?        S    May21   0:00 [kondemand/3]
root        85  0.0  0.0      0     0 ?        S    May21   0:00 [kconservative]
root        86  0.0  0.0      0     0 ?        S    May21   0:00 [kconservative]
root        87  0.0  0.0      0     0 ?        S    May21   0:00 [kconservative]
root        88  0.0  0.0      0     0 ?        S    May21   0:00 [kconservative]
root       239  0.0  0.0      0     0 ?        S    May21   0:00 [scsi_eh_0]
root       240  0.0  0.0      0     0 ?        S    May21   0:00 [fw_event0]
root       241  0.0  0.0      0     0 ?        S    May21   0:00 [scsi_eh_1]
root       242  0.0  0.0      0     0 ?        S    May21   0:00 [scsi_eh_2]
root       243  0.0  0.0      0     0 ?        S    May21   0:00 [scsi_eh_3]
root       244  0.0  0.0      0     0 ?        S    May21   0:00 [scsi_eh_4]
root       245  0.0  0.0      0     0 ?        S    May21   0:00 [scsi_eh_5]
root       246  0.0  0.0      0     0 ?        S    May21   0:00 [scsi_eh_6]
root       256  0.0  0.0      0     0 ?        S    May21   0:00 [usbhid_resume]
root       276  0.0  0.0      0     0 ?        S    May21   0:06 [poll_0_status]
root       294  0.0  0.0      0     0 ?        S    May21   2:14 [jbd2/sda1-8]
root       295  0.0  0.0      0     0 ?        S    May21   0:00 [ext4-dio-unwr]
root       296  0.0  0.0      0     0 ?        S    May21   0:00 [ext4-dio-unwr]
root       297  0.0  0.0      0     0 ?        S    May21   0:00 [ext4-dio-unwr]
root       298  0.0  0.0      0     0 ?        S    May21   0:00 [ext4-dio-unwr]
root       342  0.0  0.0   2316   596 ?        S    May21   0:00 upstart-udev-br
root       344  0.0  0.0   2580   864 ?        S<s  May21   0:00 udevd --daemon
daemon     599  0.0  0.0   1896   520 ?        Ss   May21   0:00 portmap
root       607  0.0  0.0   2576   740 ?        S<   May21   0:00 udevd --daemon
root       609  0.0  0.0   2576   724 ?        S<   May21   0:00 udevd --daemon
root       714  0.0  0.0   5552  1244 ?        Ss   May21   0:39 /usr/sbin/sshd
root       717  0.0  0.0      0     0 ?        S    May21   0:00 [rpciod/0]
root       718  0.0  0.0      0     0 ?        S    May21   0:00 [rpciod/1]
root       719  0.0  0.0      0     0 ?        S    May21   0:00 [rpciod/2]
root       720  0.0  0.0      0     0 ?        S    May21   0:00 [rpciod/3]
syslog     733  0.0  0.0  35556  1404 ?        Sl   May21   1:28 rsyslogd -c4
statd      755  0.0  0.0   1968   632 ?        Ss   May21   0:00 rpc.statd -L
root       756  0.0  0.0      0     0 ?        S    May21   0:00 [nfsiod]
root       763  0.0  0.0   2372   480 ?        Ss   May21   0:00 rpc.idmapd
root       791  0.0  0.0   1792   496 tty4     Ss+  May21   0:00 /sbin/getty -8
root       796  0.0  0.0   1792   496 tty5     Ss+  May21   0:00 /sbin/getty -8
root       810  0.0  0.0   1792   496 tty2     Ss+  May21   0:00 /sbin/getty -8
root       812  0.0  0.0   1792   500 tty3     Ss+  May21   0:00 /sbin/getty -8
root       815  0.0  0.0   1792   500 tty6     Ss+  May21   0:00 /sbin/getty -8
daemon     817  0.0  0.0   2248   428 ?        Ss   May21   0:00 atd
root       818  0.0  0.0   2376   748 ?        Ss   May21   0:00 cron
root       842  0.0  0.0   2828   536 ?        Ss   May21   0:54 /usr/sbin/irqba
root      1283  0.0  0.0      0     0 ?        S    May21   0:00 [lockd]
root      1284  0.0  0.0      0     0 ?        S    May21   0:00 [nfsd4]
root      1285  0.0  0.0      0     0 ?        S    May21   0:32 [nfsd]
root      1286  0.0  0.0      0     0 ?        S    May21   0:41 [nfsd]
root      1287  0.0  0.0      0     0 ?        S    May21   0:32 [nfsd]
root      1288  0.0  0.0      0     0 ?        S    May21   0:37 [nfsd]
root      1289  0.0  0.0      0     0 ?        S    May21   0:30 [nfsd]
root      1290  0.0  0.0      0     0 ?        S    May21   0:37 [nfsd]
root      1291  0.0  0.0      0     0 ?        S    May21   0:28 [nfsd]
root      1292  0.0  0.0      0     0 ?        S    May21   0:32 [nfsd]
root      1296  0.0  0.0   2292  1000 ?        Ss   May21   0:00 /usr/sbin/rpc.m
root     24588  0.0  0.0      0     0 ?        S    04:00   0:00 [flush-8:0]
root     25440  0.0  0.0   4212   724 ?        Ss   06:32   0:00 pure-ftpd (SERV
root     28652  0.0  0.0   8356  2740 ?        Ss   10:30   0:00 sshd: fred [pri
fred     28729  0.0  0.0   8356  1472 ?        S    10:30   0:00 sshd: fred@pts/
fred     28732  0.0  0.0   5520  2880 pts/0    Ss   10:30   0:00 -bash
root     28747  0.0  0.0   4040  1280 pts/0    S    10:30   0:00 su
root     28750  0.0  0.0   4552  1832 pts/0    S    10:30   0:00 bash
root     28760  0.0  0.0   1792   568 tty1     Ss+  10:30   0:00 /sbin/getty -8
root     28765  0.2  0.0  29396  3636 pts/0    Sl+  10:30   0:01 iftop
root     28885  0.0  0.0   8356  2736 ?        Ss   10:41   0:00 sshd: fred [pri
fred     28959  0.0  0.0   8488  1484 ?        S    10:41   0:00 sshd: fred@pts/
fred     28960  0.0  0.0   5520  2888 pts/1    Ss   10:41   0:00 -bash
root     28999  0.0  0.0   7140  2604 ?        Ss   10:43   0:00 sshd: unknown [
sshd     29000  0.0  0.0   6896  1228 ?        S    10:43   0:00 sshd: unknown [
fred     29001  0.0  0.0   2716  1056 pts/1    R+   10:43   0:00 ps aux
fred@sauvegarde:/home/sauvvm$ free -m
             total       used       free     shared    buffers     cached
Mem:          3949       3833        115          0         40       3598
-/+ buffers/cache:        195       3753
Swap:         8830          0       8830

Je précise qu'il a 4Go de ram et que tout est consommé par... aucun processus (tous les processus sont à 0.0% d'utilisation mémoire (ou presque)).

Deux solutions : soit y a un gros problème, soit tous les processus ne sont pas listés...

Merci d'avance de votre aide!
Fred

#1 Re : -1 »  [resolu]Conso de RAM à vide » Le 12/06/2011, à 11:13

freddybidouille
Réponses : 7

Lol, je ne le lisait pas comme ça !

pourtant la commande TOP elle ne dis pas ça :

top - 11:07:38 up 21 days, 16:47,  2 users,  load average: 0.01, 0.95, 0.92
Tasks: 133 total,   1 running, 132 sleeping,   0 stopped,   0 zombie
Cpu(s):  0.0%us,  0.0%sy,  0.0%ni,100.0%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
Mem:   4043828k total,  3927952k used,   115876k free,    16708k buffers
Swap:  9042936k total,        0k used,  9042936k free,  3788520k cached

A moins que je me trompe c'est le SWAP qui a 3.7Go de "cached" ?!

edit : en tout cas merci de votre réponse rapdie!

#2 Re : -1 »  [resolu]Conso de RAM à vide » Le 12/06/2011, à 11:37

freddybidouille
Réponses : 7

D'accord, ça doit être pour ça que j'ai mal lu!

merci à tous!

#3 -1 »  Valeurs instantannées d' IOstat » Le 25/04/2011, à 17:03

freddybidouille
Réponses : 0

Bonjours à tous,

Je suis technicien dans une association d'hébergement web : http://www.redheberg.com
Je suis en train d'écrire un petit utilitaire de monitoring : récupération des données en bash => stockage sous mysql => traitement et affichage en php.

Je me rends à présent compte que la commande iostat me renvoie des valeurs moyennes depuis le dernier redémarrage de la machine. L'uptime d'un serveur web étant très grand, ces valeurs ne sont absolument pas représentatives de la charge du serveur.

J'ai bien remarqué qu'on peut définir un intervalle et un certain nombre d'exécutions pour cette commande, et les valeurs deviennent alors instantanées, mais sont toujours affichées après les valeurs moyennes.

Ce que je voudrais c'est que la commande renvoie directement les instantanés. J'ai beau lire la doc de la commande, je ne trouve pas de telle option.
La ligne appelant cette fonction dans mon script bash est :

hddstat=$(iostat -mx)

Merci beaucoup à tous ceux qui voudront bien me donner un petit coup de pouce wink

Fred

#4 -1 »  [Cluster] Hébergement avec deux serveurs » Le 16/01/2011, à 15:11

freddybidouille
Réponses : 3

Bonjour,

Je voudrais créer un petit Cluster gratuit. Je m'explique :
Actuellement les sites web sont hébergés par une VM "proxmox" (sur le même serveur physique on trouve également deux VM pour les serveurs DNS). J'utilise Cpanel pour configurer le serveur, et créer de nouveaux espaces d'hébergement.

Je voudrais créer une infrastructure de Haute Disponibilité, pour que les sites soient quand même disponibles si un serveur tombe... Et si déjà on projette d'utiliser deux machines physiques, autant faire du "load balancing" et pourquoi pas, de la protection DDOS ou au moins DOS.

Apparemment le logiciel haproxy permet de faire ceci, un peu comme le logiciel balance.

Proxmox ne gère apparemment pas la synchronisation entre deux VM. L'idée est donc de lancer deux VM identiques, et de laisser le système d'exploitation gêrer la synchronisation. Seulement voila, j'ai beau chercher je ne trouve pas de solution dans ce sens. (peut être je ne tape pas les bons mots clés?) Il est à noter que la synchronisation des disques ne me semble pas suffisant, étant donné qu'il faut aussi que les espaces d'hébergement se créer sur l'un et sur l'autre...
Je suis persuadé d'avoir vu ce genre de possibilités dans le passé au moins dans webmin.

Je vous parles aujourd'hui au nom d'un organisme à but non lucratif, les solutions payantes du genre Vsphere sont totalement hors budjet...


Merci par avance!
Frédéric

#5 Re : -1 »  [Cluster] Hébergement avec deux serveurs » Le 27/01/2011, à 18:16

freddybidouille
Réponses : 3

Personne ne peut m'aider?

#6 Re : -1 »  [résolue] Pb avec mon serveur mysql » Le 16/01/2011, à 20:29

freddybidouille
Réponses : 4

Bonjour,

Aparemment votre serveur mysql fonctionne bien.
Lorseque vous installez phpbb, on doit vous demander une ip, entrez localhost, ou 127.0.0.1 pour indiquer que le serveur tourne en local!
Ensuite on vous demandera un identifiant et un mot de passe pour se connecter à mysql, vous pouvez en créer un à partir de phpmyadmin, dans la rubrique privilèges

Cordialement,
Frédéric

#7 -1 »  Forward de ports SSH » Le 16/03/2010, à 17:57

freddybidouille
Réponses : 7

Salut,

J'ai suivi le tuto suivant : http://doc.ubuntu-fr.org/tutoriel/acces_full_internet_ssh_derriere_proxy?s[]=surfer&s[]=ssh

Tout fonctionne à merveille!
Maintenant, je voudrais savoir comment forward des ports (ou tous les ports?) afin de pouvoir jouer à un jeu du genre League of Legends.

Merci à tous ceux qui donneront un coup de pouce!
Fred

#8 Re : -1 »  Forward de ports SSH » Le 17/03/2010, à 12:21

freddybidouille
Réponses : 7

Personne pour m'aider?

#9 Re : -1 »  Forward de ports SSH » Le 19/03/2010, à 10:36

freddybidouille
Réponses : 7

reupp

#10 Re : -1 »  Forward de ports SSH » Le 25/03/2010, à 15:38

freddybidouille
Réponses : 7
greg73 a écrit :

Bonjour,

Pourrais-tu être plus précis sur ce que tu veux faire? Quel client ssh utilises-tu (Putty) ?

Quel ports sont utilisés par ton jeu. Peux-tu indiquer à ton jeu d'utiliser un proxy?

Oui, j'utilise putty, non, je ne peux indiquer à mon jeu d'utiliser un proxy, je ne connais pas les ports utilisés par le jeu (mais je peux facilement trouver réponse à cette question)

Il existe apparemment des logiciels qui permettent de "socksifier" une application, mais je n'ai réussi à en faire fonctionner aucun. (je vois pas vraiment comment ça fonctionne)

Quel logiciel dois-je utiliser pour rediriger ces ports? Ya-il une configuration particulière à effectuer côté serveur?

D'avance merci,
Fred

#11 Re : -1 »  Forward de ports SSH » Le 28/03/2010, à 19:59

freddybidouille
Réponses : 7

Merci, cela semble fonctionner! Seul bémol, Le client basé sur Adobe AIR plante au bout d'un certain temps (30 secondes environ) mais je pense que c'est lié à ce client...

#12 Re : -1 »  Forward de ports SSH » Le 30/03/2010, à 09:34

freddybidouille
Réponses : 7

Juste une question à deux balles : Y aurais-il moyen de faire passer une connexion VPN de type PPTP par le tunel SSH ainsi créé?

Quand on crée une connexion VPN avec windows, ça ne se connecte pas avec proxifier...

Fred

#13 Re : -1 »  [Résolu]Ubuntu 9.10 VPN SSH FTP » Le 19/03/2010, à 15:05

freddybidouille
Réponses : 4

Pour ta première question, je vois qu'une façon : utiliser un routeur qui supporte le VPN afin que toutes les connexions réseau et wifi transitent par ce VPN.

Du genre : http://www.ldlc.com/fiche/PB00083136.html
(je dis pas que celui-ci est compatible, c'est juste un exemple...)

Sinon Ipredator est bien, conçu par les créateurs de The Pirate Bay et ils gradent pas de logs.
Il est pas chèr, mais seul bémol : la qualité de service n'est pas vraiment au rendez-vous : il y a peu de temps, déconnexion toutes les deux ou trois heures, mais ça semble rêglé à présent. (La vitesse de connexion est aussi largement ralentie par rapport à ta ligne normale (je dépasse pas 50ko/s up et 500-600ko/sec down))

Il reste à louer soi-même un serveur dédié aux pays/bas et à diviser les frais avec tes amis, à le configurer soi-même afin qu'il soit sécurisé et qu'il ne garde aucune traçe.

Voila, en éspérant t'avoir aidé,
Fred

#14 Re : -1 »  [Résolu]Ubuntu 9.10 VPN SSH FTP » Le 21/03/2010, à 14:27

freddybidouille
Réponses : 4
lexys a écrit :

salut merci pour tes conseil.

pour l'instant je vais resté sur un VPN pour l'ordi je verais plus tard pour le routeur (pas les moyen) sad

donc visiblement Ipredator c'est pas mal. c'est pas le paradi certe mais tout de même. pour ce qui est de créer mon propre serveur VPN comment dire heu oui pour quoi pas mais bon j'ai pas vraiment les compétences....


je compte donc m'y mettre des lundi, et j'aurais voulu savoir puisque toi même tu utilise le VPN si tu pouvais m'aider en cas de probleme, et si tu sais me répondre pour ma question concernant le SSH?

merci

Concernant le SSH tu devrais pouvoir t'y connecter comme avant en passant pas le VPN.

Concernant l'aide, je veux bien, dans la limite de mes compétences car j'utilise le VPN (côté client) surtout sur Windows...

Sinon je t'ai aussi envoyé un e-mail.
a+
Fred

#15 Re : -1 »  Problème de mises à jours... selon le profil? » Le 19/03/2010, à 14:44

freddybidouille
Réponses : 8

Salut,

Alors pour moi il y a deux solutions :
- ou alors les ports sont fermés (restriction réseau)
- ou alors vous utilisez un proxy qu'il faut configurer dans ton gestionnaire de paquets.

Le plus simple serait de contacter ton service informatique!
Fred

#16 Re : -1 »  Problème de mises à jours... selon le profil? » Le 21/03/2010, à 13:09

freddybidouille
Réponses : 8
pollux59510 a écrit :

Alors pour moi il y a deux solutions :
- ou alors les ports sont fermés (restriction réseau)
- ou alors vous utilisez un proxy qu'il faut configurer dans ton gestionnaire de paquets.

J'ai oublié de préciser : je surfe sans problème à part ça ; ce ne sont vraiment que les MAJ qui posent problème...

Quand tu ouvre ton navigateur, on te demande un nom d'utilisateur et un mot de passe pour te connecter au réseau?

#17 Re : -1 »  Empecher connection autre que par le VPN » Le 19/03/2010, à 15:12

freddybidouille
Réponses : 1

Salut,

J'ai entendu dire que sur linux on pouvait supprimer la route vers ton routeur une fois la connexion VPN établie. Perso, je fais ça sous windows, et avec un simple parefeu tu peux dire que tel ou tel logiciel n'a le droit de se connecter que sur une certaine connexion.

Voila, en éspérant t'avoir aidé
Fred

#18 -1 »  Presentation Ubuntu » Le 02/02/2010, à 22:20

freddybidouille
Réponses : 5

Salut à tous,

Je fais demain matin un présentation de linux en général sur un stand de la JPO de mon école, et n'ayant pas préparé d'argumentation bien précise, ça serais sympa de me filer quelques idées en confrontant avantages et inconvénients Windows/Linux (par exemple)

L'objectif étant de comparer les différents OS et de ne pas dire qu'un OS c'est de la merde et qu'un autre est grandissime big_smile

Si je demande votre aide, c'est pour avoir de nouvelles idées sur lesquelles fonder mon argumentaire, au lieu de reprendre celles que je sors tout le temps.

D'avance merci pour votre aide,
Fred

#19 Re : -1 »  Presentation Ubuntu » Le 02/02/2010, à 23:35

freddybidouille
Réponses : 5

Je m'inquiète pas du tout, je suis capable de présenter linux pendant des heures en impro totale, mais je cherche simplement d'autres idées smile

Merci quand même

#20 Re : -1 »  Presentation Ubuntu » Le 03/02/2010, à 08:42

freddybidouille
Réponses : 5

Dommage, personne ne propose d'idées. Merci quand même neutral

#21 Re : -1 »  [Mount] Ma partition NTFS est morte? » Le 29/12/2009, à 22:13

freddybidouille
Réponses : 10

J'oubliais, j'ai essayé de le brancher sur un PC avec Windows Seven installé, celui ci n'accède plus non-plus à la partition. Dans le gestionnaire de disque, il est marqué "sain" mais son système de fichier est RAW (jamais entendu parler)

Fred

#22 Re : -1 »  [Mount] Ma partition NTFS est morte? » Le 30/12/2009, à 02:36

freddybidouille
Réponses : 10
leo-25 a écrit :

essai d'ajouter un -o force à la fin de la commande. mais a mon avis il va falloire que tu supprime ta partition et que tu la recréée.

Le forcage ne change rien.

Ok, donc je perds toutes les données? Ou reste-il un moyen de sauver mes données?

merci d'avance,
Fred

#24 Re : -1 »  [Mount] Ma partition NTFS est morte? » Le 30/12/2009, à 14:24

freddybidouille
Réponses : 10
Bushman02 a écrit :

J'ai connu une situation similaire il y a un mois, précisément avec un Maxtor externe de 250 Go, formaté en NTSF. En fait, il avait des secteurs endommagés... et qui le sont toujours. Conséquence : il ne montait que de façon aléatoire et, surtout, très lentement (10 à 15 minutes pour obtenir l'affichage de tous mes dossiers sous Jaunty... lorsque le montage opérait). J'ai été patient (j'ai laissé monter au cours des repas !) et j'ai récupéré toutes mes données (170 Go environ) à quelques podcasts près.
Les manœuvres ont toutes été faites sous Ubuntu : XP et Vista, essayés en désespoir de cause, ne permettaient rien.
Depuis, même reformaté, il est impossible d'utiliser le disque.
Je te livre mon expérience, totalement empirique, me demandant si elle est reproductible.
Depuis, j'ai décidé de sauvegarder mes dossiers importants en double exemplaire...
Bon courage.

Super de trouver quelqu'un dans le même cas que moi!

Avez-vous fait une manip spéciale pour réussir à le monter? ou juste essayé des dizaines de fois? Car même en forçant le montage, ça me fais des erreurs et ça ne le monte pas!

Fred