Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  Clavier / souris non reconnus » Le 05/05/2013, à 19:52

Fantakov
Réponses : 16

C'est parce que ça ne fonctionne pas sur la tour que j'ai essayé sur un autre ordi en espérant qu'une fois installé les périphériques soient reconnus.

#1 Re : -1 »  Clavier / souris non reconnus » Le 05/05/2013, à 20:37

Fantakov
Réponses : 16

Voilà par contre avec un DVD 32 bits tout vas bien donc j'y comprend rien...

#2 Re : -1 »  Clavier / souris non reconnus » Le 05/05/2013, à 22:00

Fantakov
Réponses : 16

Bon version 12.10 lts et 13.04 non plus...
Demain je vais essayer d'autres versions mais ça m’énerve de pas trouver de solution...

#3 Re : -1 »  Clavier / souris non reconnus » Le 06/05/2013, à 13:40

Fantakov
Réponses : 16

Vu mon débit j'ai pas eu le courage de télécharger une autre version linux mais j'ai essayé avec un DVD windows 7 64 bits il reconnait le clavier...

Windows qui reconnait mieux que Linux c'est fort...

Actuellement la version 13.04 est installé sur mon DD mais clavier/souris/ethernet ne sont pas reconnus et j'ai une pop up "problème logiciel détecté" mais sans souris je peux pas en savoir plus...

#4 Re : -1 »  Clavier / souris non reconnus » Le 06/05/2013, à 14:11

Fantakov
Réponses : 16

Bon un rebondissement ! Sous la version 13.04 je branche le clavier et la souris sur un autre port USB il le reconnait (ce que les autres versions ne font pas) mais par contre toujours pas de connexion en ethernet... pourtant la carte est bien détecté mais ça cherche et ça fini toujours en connexion impossible...

#5 Re : -1 »  Clavier / souris non reconnus » Le 06/05/2013, à 15:54

Fantakov
Réponses : 16

Niveau clavier/souris c'est bien un combiné sans fil avec emeteur USB logitech et j'avais essayé avec clavier et une souris en usb direct mais maintenant les 2 fonctionnent mais je sais pas pourquoi...

Je vais suivre ton conseil et faire un nouveau sujet pour le reseau filaire à la bonne place : Nouveau sujet

#6 -1 »  [Resolu] Connecion filaire impossible » Le 06/05/2013, à 15:54

Fantakov
Réponses : 20

Bonjour,

J'ai monté mon PC il y a quelques jours et j'ai eu quelques soucis à l'installation d'Ubuntu (Topic ici).

Maintenant tout fonctionne sauf une chose importante Internet.

Je suis connecté en RJ45 (le câble fonctionne) l'ordi détecte bien qu'il y a une connexion vu qu'il essai de me connecter en boucle mais il cherche et fini par m'afficher "Réseau filaire déconnecté.

Vu que les drivers de la carte mère ne sont pas téléchargés vu qu'il n'a jamais eu d’accès internet et que sur le CD c'est que des .exe je ne sais pas si c'est un problème de driver qui bloque ou si ça vient d'ailleurs...

(je ne pense pas que ça joue mais ma connexion s'appelle eth1 et pas eth0).

Donc si quelqu'un a une idée pour me faire avancer ça m'aiderais.

Carte mère : Gigabyte GA-970A-DS3
OS : Ubuntu 13.04 64bits

#7 Re : -1 »  [Resolu] Connecion filaire impossible » Le 06/05/2013, à 23:36

Fantakov
Réponses : 20

Avec le live c'est la même chose par contre la je suis pas chez moi donc je pourrais pas voir tout de suite pour la carte réseau.

#8 Re : -1 »  [Resolu] Connecion filaire impossible » Le 11/05/2013, à 17:59

Fantakov
Réponses : 20

Désolé je n'ai pas été là de la semaine des vacances ce sont improvisées^^"

Pour la carte réseau quand je tape :

lspci |grep Ethernet

Ca me renvoi :

03.00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168 PCI Express Gigabit Ethernet controller (rev 06)

#9 Re : -1 »  [Resolu] Connecion filaire impossible » Le 11/05/2013, à 19:27

Fantakov
Réponses : 20

J'ai essayé de télécharger le pilote de la carte réseau (r8168-8.035.00.tar.bz2) mais j'arrive pas à l'installer j'ai toujours un message d'erreur dans le terminal même avec plusieurs commandes différentes.
Je commence a désespérer...

#10 Re : -1 »  [Resolu] Connecion filaire impossible » Le 11/05/2013, à 20:53

Fantakov
Réponses : 20

Moi qui pensait que c'était juste un problème de drivers...

La j'ai rebranché mon disque dur avec mon ancien système
Ubuntu 12.10 32 bits m'affiche des lignes de commande et Seven 64 bits me fait un blue screen...

J'en ai marre...

#11 Re : -1 »  [Resolu] Connecion filaire impossible » Le 11/05/2013, à 22:43

Fantakov
Réponses : 20

La carte réseau est intégré mais ce qui est étrange c'est qu'en 32 bits ça fonctionne...

Et oui j'ai voulu le remettre en attendant de résoudre le problème pour laisser le netbook.

#12 Re : -1 »  [Resolu] Connecion filaire impossible » Le 12/05/2013, à 16:13

Fantakov
Réponses : 20

Le fait que en 64 bits ça ne fonctionne pas et qu'en 32 ça marche sans problème ça peut venir d'un problème matériel ? Ou un reglage dans le bios ?

#13 Re : -1 »  [Resolu] Connecion filaire impossible » Le 12/05/2013, à 17:39

Fantakov
Réponses : 20

De mieux en mieux :
- version 64 bits pas internet mais du son
- version 32 bits pas de son mais internet

#14 Re : -1 »  [Resolu] Connecion filaire impossible » Le 13/05/2013, à 14:31

Fantakov
Réponses : 20
straet a écrit :

Tu dois chercher une autre piste car j'ai la même carte réseau sur ma Gigabyte et elle est reconnue nativement...

J'ai essayé d'installer Windows 7 et le réseau n'a été détecté que lorsque j'ai installé les pilotes de la carte mère, c'est peut être quand même ce qui pose problème sur Ubuntu.

#15 Re : -1 »  [Resolu] Connecion filaire impossible » Le 13/05/2013, à 18:51

Fantakov
Réponses : 20

Je les ai toutes faites depuis un autre ordi ça a pas réglé le problème.

Et je peux pas les faire depuis ma tour vu qu'il y pas de connexion^^

#16 Re : -1 »  [Resolu] Connecion filaire impossible » Le 13/05/2013, à 21:11

Fantakov
Réponses : 20

J'ai pas d'autres carte réseau^^

J’essayerais demain avec une cle wifi voir si ça fonctionne (je suis même pas sur qu'elle marche sous linux :x)

#17 Re : -1 »  [Resolu] Connecion filaire impossible » Le 30/05/2013, à 16:12

Fantakov
Réponses : 20

Désolé d'avoir laissé ce post sans réponse mais avec le boulot j'ai pas trop le temps la et j'ai toujours windows pour me dépanner.

Je reviendrais vers vous quand j'aurais un peu de temps a consacrer a mon problème (ce qui sera assez rapide vu que Windows m'énerve...)

#18 Re : -1 »  [Resolu] Connecion filaire impossible » Le 12/12/2013, à 16:18

Fantakov
Réponses : 20

Je dépoussière le sujet au cas où quelqu'un aurait le même problème, la solution est toute simple dans le bios il faut activer IOMMU et la version 64 bits s'installe sans problème.

#19 -1 »  Sélection en zone dans Nautilus » Le 20/01/2014, à 17:56

Fantakov
Réponses : 6

Bonjour à tous,
J'ai cherché un peu partout et je n'ai pas trouvé de réponse à mon "problème" :

Dans Nautilus j'utilise l'affichage en mode liste et j'aimerais pouvoir sélectionner une zone carrée avec la souris, en gros sélectionner plusieurs fichiers comme en affichage en icônes sans utiliser le clavier.

Le seul sujet que j'ai trouvé qui parlait de se problème (mais qui ne donnait pas de solution) date de 2008 et je pense que Nautilus à bien évolué en 6 ans.

Donc si quelqu'un a une idée je suis à l'écoute.

#20 Re : -1 »  Sélection en zone dans Nautilus » Le 20/01/2014, à 22:38

Fantakov
Réponses : 6

Justement le Ctrl me force à utiliser le clavier (souvent je suis dans mon lit avec la souris sans fil je n'ai pas envie de ramener le clavier pour mettre une liste de lecture^^).

C'est quand même dommage que Nautilus n'ai pas cette fonction qui est pourtant banale sur d'autres explorateurs de fichiers.

#21 Re : -1 »  Sélection en zone dans Nautilus » Le 21/01/2014, à 15:36

Fantakov
Réponses : 6

Je pense que je vais réfléchir à peut être trouver un autre gestionnaire de fichiers, même si changer juste pour ce point m’embête surtout après avoir passé du temps a personnaliser Nautilus pour les raccourcis entre les disques durs.

En tout cas je vous remercie de vos réponses même si malheureusement rien ne peut résoudre mon problème.

#22 -1 »  [Résolu] Disque Dur Plein » Le 10/01/2014, à 17:59

Fantakov
Réponses : 4

Bonjour à tous voilà j'ai un petit problème de disque dur, j'utilise ubuntu 13.10 mon système est sur un disque dur SSD de 120 Go.

Sur ce disque j'ai uniquement mon système avec mes applications, tous mes fichiers sont sur un autre disque mais hier j'ai eu un message d'erreur m'indiquant qu'il me restait plus que 50Mo de libre. J'ai aussitôt supprimé les 10Go que j'avais dans mon dossier de téléchargement afin d'avoir un peu d'espace.

Actuellement j'ai 84Go d'utilisé et je ne comprend pas pourquoi j'ai autant d'espace utilisé, lorsque j'ai eu ce message d'erreur je venais de télécharger un fichier de 300Mo, rien d'autre alors si quelqu'un a une solution pour me permettre de nettoyer mon disque ou de trouver d'où vient le problème je vous écoute.

Merci d'avance.

#23 Re : -1 »  [Résolu] Disque Dur Plein » Le 10/01/2014, à 19:17

Fantakov
Réponses : 4

Avant tout merci de vos réponses aussi rapides.

Vider le cache apt aussi peut servir, nettoyer les fichiers temporaires de ton navigateur aussi, par exemple…

Déjà fait mais pas vraiment de grosses différences

Pour df -h

Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
/dev/sdb1          110G     79G   26G  76% /
none               4,0K       0  4,0K   0% /sys/fs/cgroup
udev               7,9G    4,0K  7,9G   1% /dev
tmpfs              1,6G    1,3M  1,6G   1% /run
none               5,0M       0  5,0M   0% /run/lock
none               7,9G    528K  7,9G   1% /run/shm
none               100M     60K  100M   1% /run/user
/dev/sdc2          1,9T    1,3T  604G  68% /media/antoine/DD_2To

Pour df -i

Sys. de fichiers    Inœuds IUtil.    ILibre IUti% Monté sur
/dev/sdb1          7331840 267221   7064619    4% /
none               2050596      2   2050594    1% /sys/fs/cgroup
udev               2048071    555   2047516    1% /dev
tmpfs              2050596    585   2050011    1% /run
none               2050596      1   2050595    1% /run/lock
none               2050596     11   2050585    1% /run/shm
none               2050596     30   2050566    1% /run/user
/dev/sdc2        632792716  22604 632770112    1% /media/antoine/DD_2To

Je vais de ce pas voir ce que baobab peut me dire.

edit : Grâce à baobab j'ai pu voir que j'ai 2 fichiers dans var/log qui font 38Go chacun : syslog.1 et kern.log

Je ne sais pas si je peux y toucher sans risque pour le système donc je préfère attendre vos réactions avant de faire une bêtise^^

#24 Re : -1 »  [Résolu] Disque Dur Plein » Le 10/01/2014, à 20:11

Fantakov
Réponses : 4

Après quelques recherches j'ai vu qu'un disque instable pouvait causer ce problème et j'ai en effet eu un problème avec une cle USB il y a quelques jours, elle était bloqué en lecture seule.

J'ai vidé les fichiers d'après ce topic : ici

sudo cd /var/log
>kern.log
>syslog.1

J'ai maintenant plus de 100 Go de libre merci à vous deux de m'avoir mis sur la bonne voie pour résoudre mon problème.