Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  [Astuce] Changer la fréquence du processeur d'un laptop (portable) » Le 07/05/2006, à 00:00

elpichet
Réponses : 270

Salut

Je n'arrive plus à avoir de changements de fréquences (suis sous Dapper) : ca reste tjs à 100% !
C'est dû à Dapper ou c'est moi ?? big_smile


En fait j'observe que mon CPU fonctionne tjs entre 60 et 100% (dents de scies) bien qu'il n'y ait rien de spécial de lancé !!!! ce qui explique qu'il ne se même pas en fréquence inférieure...

C'est pas normal çà ???

#1 Re : -1 »  vmplayer + qemu = windows perfect » Le 19/01/2006, à 19:51

elpichet
Réponses : 636

postes un peu ton sources.list (dans /etc/apt)

et ca donnait quoi le uname -a (ou -r ca donne la version aussi)

#2 Re : -1 »  [HOW TO] adesklets : configuration des desklets » Le 21/01/2006, à 13:12

elpichet
Réponses : 679

Bonjour

Après une install nickel, ca plante au niveau du test !!

Do you want to (r)egister this desklet or to (t)est it? t
Now testing...
============================================================
If you do not see anything (or just an initial flicker
in the top left corner of your screen), try `--help',
and see the FAQ: `info adesklets'.
============================================================
Traceback (most recent call last):
  File "./anetmon.py", line 38, in ?
    import adesklets
  File "/usr/lib/python2.4/site-packages/PIL/__init__.py", line 43, in ?

adesklets.error_handler.ADESKLETSError: adesklets interpreter initialization error - X Error of failed request:  BadWindow (invalid Window parameter)

Exception exceptions.AttributeError: <exceptions.AttributeError instance at 0xb7e0b2cc> in <bound method _Communicator.__del__ of <adesklets.communicator._Communicator instance at 0xb7c1492c>> ignored

J'ai loupé un truc ??

merci d'avance wink

#3 Re : -1 »  [HOW TO] adesklets : configuration des desklets » Le 21/01/2006, à 15:18

elpichet
Réponses : 679

oui j'ai suivi ton tuto et aussi celui d'ici !

de quelles modifs parle tu ? smile

#4 Re : -1 »  [HOW TO] adesklets : configuration des desklets » Le 21/01/2006, à 16:37

elpichet
Réponses : 679

Oui, version 6.8.2-77

Faut l'enlever ?

#5 Re : -1 »  [HOW TO] adesklets : configuration des desklets » Le 21/01/2006, à 17:03

elpichet
Réponses : 679

j'ai essayé avec System Monitor et pareil. Je vais voir sur d'autres pour tester !
merci

#6 Re : -1 »  [HOW TO] adesklets : configuration des desklets » Le 21/01/2006, à 17:08

elpichet
Réponses : 679

Bon ben les autres font pareil : doit y avoir un problème dans ma config !

#7 Re : -1 »  [HOW TO] adesklets : configuration des desklets » Le 21/01/2006, à 17:33

elpichet
Réponses : 679

Ben oui, celui de Breezy quoi ! wink

Suis sous E17 si ca peut aider !

#8 Re : -1 »  [HOW TO] adesklets : configuration des desklets » Le 21/01/2006, à 18:00

elpichet
Réponses : 679

Ah bon; ben me semblait avoir vu des bureaux E17/Adesklets pourtant !!!

Tant pis alors, merci de ton aide. Vais aller voir pour d'autres trucs alors

@++ smile

#9 Re : -1 »  [HOW TO] adesklets : configuration des desklets » Le 21/01/2006, à 18:29

elpichet
Réponses : 679

OK je suis en train de regarder justement !!

merci

#10 Re : -1 »  [HOW TO] adesklets : configuration des desklets » Le 22/01/2006, à 20:15

elpichet
Réponses : 679

Salut
bon j'ai un souci avec modubar : je configure comme je le souhaite dans le config.txt mais quand je lance la barre, j'en ai 4 mais pas avec mes réglages. Quand je réouvre le config.txt, le logiciel m'a rajouté ID1, ID2, ID3 soit 3 autres barres !!!

Commet ca se fait ?? une idée ?

#11 Re : -1 »  [HOW TO] adesklets : configuration des desklets » Le 24/01/2006, à 10:53

elpichet
Réponses : 679

OK pour çà c'est good wink

sinon comment régler le config.txt de "Monitor System" pour avoir la transparence du cadre ?
je trouve pas hmm

#13 -1 »  Utilisation du CPU » Le 07/05/2006, à 11:02

elpichet
Réponses : 7

Salut

J'ai remarqué que mon CPU était utilisé quasi tout le temps même si rien ne tourne (cd. screenshot - là j'ai que aMule de lancée mais même sans c'est pareil).

Moniteur système CPU
capture8ek.th.png

Moniteur système Processus
capture13lj.th.png


Y a comme un souci là !!

A votre avis wink

#14 Re : -1 »  Utilisation du CPU » Le 07/05/2006, à 11:48

elpichet
Réponses : 7

Oui mais j'ai essayé de remettre cpufreq mais comme le processeur est sur-sollicité (là avec la petite icone de moniteur systeme comme tu m'as dit, je vois les barres bleues tout le temps - frequence passe de 0 à 100 sans arret), bah il ne se met pas en fréquence réduite !

#15 Re : -1 »  Utilisation du CPU » Le 08/05/2006, à 19:56

elpichet
Réponses : 7

Merci de vos réponses !

Je vais attendre la version finale de Dapper pour en tirer mes conclusions.

Je suis sur un portable donc pour moi être à 100% c'est "un peu plus chiant" que sur un fixe ! Le speedstep du centrino ne fonctionne donc plus et ca fait tourner les ventilos pour rien en gros.... tongue

#16 -1 »  Montage auto des périph USB » Le 06/05/2006, à 12:18

elpichet
Réponses : 3

Salut

Voilà je suis passé sous Dapper il y a 2-3 semaines et pas de soucis avec l'USB : clé reconnu, disque externe reconnu....

Ce matin je branche mon MP3 : rien ne se passe.

Je me dis, tiens, bizarre il est pas reconnu (c'est la 1ere fois que je le branchais).
Je branche ma clé USB et mon disque externe : rien ne s epasse non plus !!

Ca peut venir de quoi ?? une mise à jour qui a planté quelque chose ?

Merci pour votre aide

@++ smile

#17 Re : -1 »  Montage auto des périph USB » Le 06/05/2006, à 14:17

elpichet
Réponses : 3

Bon apparemment ca refonctionne (j'ai redémarré et là c'est bon !!)
Surement un petit problème après une mise à jour

Par contre j'arrive pas à écrire sur ma clé USB MP3 : il me dit que le disque est en lecture seule !!!! mais c'est bien moi le propriétaire et dans le groupe...

Ca vous dit qq chose ??

#18 -1 »  Accélération 3D Nvidia : ca va trop vite !! » Le 23/01/2006, à 12:22

elpichet
Réponses : 7

Salut

voici mon problème : j'ai installé les drivers proprio Nvidia pour ma CG afin d'avoir l'accélération 3D et ainsi pouvoir jouer à Counter Strike 1.6.

Tout ce passe bien mais lorsque je veux jouer, la vitesse du jeu est accélérée : environ 3 ou 4 fois plus rapide que la normale !!!
Est-ce que quelqu'un sait d'où ca peut venir ?

merci smile

#19 Re : -1 »  Accélération 3D Nvidia : ca va trop vite !! » Le 23/01/2006, à 16:26

elpichet
Réponses : 7

J'utilise avec Cedega !!

mais sans l'accélération (donc avec le drive 'nv'), c'est pourri !! tongue

Vais aller voir sur cedega alors

#20 Re : -1 »  Accélération 3D Nvidia : ca va trop vite !! » Le 24/01/2006, à 22:22

elpichet
Réponses : 7

Bonsoir

bon j'ai résolu le souci d'accélération (en enlevant l'attribu opengl dans le lanceur).

J'ai un autre souci : le fluide est nickel mais il y a des légères saccades toutes les 2 secondes environ ! C'est très rapide mais ca se sent pas mal
A quoi cela pourrait-il être du ???

(J'ai une 7800 GTX donc ca vient pas d'un pb de puissance tongue)

#21 Re : -1 »  Accélération 3D Nvidia : ca va trop vite !! » Le 25/01/2006, à 15:54

elpichet
Réponses : 7

Personne n'a d'idée ??? ou eu le même souci ? smile

#22 Re : -1 »  Accélération 3D Nvidia : ca va trop vite !! » Le 30/01/2006, à 20:21

elpichet
Réponses : 7

Salut

Donc j'ai du réinstallé le système et là j'arrive plus a retrouver la vitesse normale du tout !
en fait c'est l'ensemble : ca courre super vite, tire vite... les bots aussi

je joue sur CS 1.6 LAN

Mes FPS sont OK oui !

En gros ca joue a vitesse x3-4 donc c'est injouable lol

J'ai tjs pas résolu ce souci
merci

#23 -1 »  StartX et GDM » Le 20/01/2006, à 11:05

elpichet
Réponses : 2

Salut

voilà je souhaiterai des précisions sur les différences entre :

startx et /etc/init.d/gdm start

Parce que l'autre jour, j'installai mes drivers Nvidia : GDM ne voulait pas démarrer alors que startx oui !
Pourtant on arrive sur la même chose : le même bureau quoi big_smile

Quelles sont donc les différences de ces 2 commandes qui lance la même chose (à part les options de fin de session, redemarrage, etc...).

Merci d'avance tongue

#24 Re : -1 »  StartX et GDM » Le 21/01/2006, à 21:46

elpichet
Réponses : 2

Ok merci bien !
Je vois déjà mieux la nuance wink

Si d'autres veulent préciser, pas de souci, je prend cool