Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  [RESOLU]Partition ne se monte pas. » Le 07/02/2015, à 13:33

JeepBCN
Réponses : 43

Bonjour les amis,

il y a peu j'ai  fais une réinstallation complète de mes OS ainsi qu'un redimensionnement d'une partie du DD.
Windows 8.1/Linux Mint 17.1/ Ubuntu 14.04 LTS.
Seules avaient été conservées les partitions de partage en NTFS; partage 1 et 2.

Depuis peu, lorsque je lance LM17.1 qui est mon OS par défaut dans grub, le lancement avorte et il m'est signalé...

Une erreur est survenue lors du montage de /mnt/ 337AD53.......

jean@roger ~ $ sudo fdisk -l
[sudo] password for jean: 

Disk /dev/sda: 2000.4 GB, 2000397852160 bytes
255 têtes, 63 secteurs/piste, 243201 cylindres, total 3907027055 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 4096 octets
taille d'E/S (minimale / optimale) : 4096 octets / 4096 octets
Identifiant de disque : 0x342d2b47

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sda1       166606848   268947455    51170304   83  Linux
/dev/sda2   *      718848   166606847    82944000    7  HPFS/NTFS/exFAT
/dev/sda3       268949502  3907024663  1819037581    5  Étendue
La partition 3 ne commence pas sur une frontière de cylindre physique.
/dev/sda5       273108992  2622577741  1174734375    7  HPFS/NTFS/exFAT
/dev/sda6      2622580736  3874258943   625839104    7  HPFS/NTFS/exFAT
/dev/sda7      3874260992  3907024663    16381836   83  Linux
/dev/sda8       268949504   273106943     2078720   82  partition d'échange Linux / Solaris

Les entrées de la table de partitions ne sont pas dans l'ordre du disque

Hum! ce n'est pas mon seul problème n'est-ce pas!

il est sans doute préférable de solutionner les problèmes les uns aprés les autres.
A moins que vous soyez d'un avis contraire...?!

Merci d'avance pour l'intéret que vous porterez à la résolution de ma petite galère.
Bon week-end et que Charlie soit avec vous!

#1 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 07/02/2015, à 14:31

JeepBCN
Réponses : 43

@baddu89. Merci pour ta réponse.
Je suis sur LM 17.1 en mode recovery.

http://paste2.org/1KO7Agj

Avec un doute sur le O ; o majuscule ou zéro?!

Je bascule sur Ubuntu pour répondre à sinbad83

#2 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 07/02/2015, à 15:35

JeepBCN
Réponses : 43

Hey succube

jean@gerard:~$ cat /media/jean/5f93494a-4ed2-4b47-9bfd-b4134a42d4cd/etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=5f93494a-4ed2-4b47-9bfd-b4134a42d4cd /               ext4    errors=remount-ro 0       1
# /partage1 was on /dev/sda5 during installation
# /partage2 was on /dev/sda6 during installation
# swap was on /dev/sda8 during installation
UUID=90770a2e-760f-4877-9970-6523d7b7cabb none            swap    sw              0       0
/dev/disk/by-uuid/337AD53637C9E8BA /mnt/337AD53637C9E8BA auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-uuid/2E2627701DB5421B /mnt/2E2627701DB5421B auto nosuid,nodev,nofail,x-gvfs-show 0 0

"this may be used with UUID= as a more robust way to name devices" !!!

Merci à toi

#3 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 07/02/2015, à 15:40

JeepBCN
Réponses : 43

HAHAHA!
Pas grillé!
je n'ai vu ton post qu'aprés avoir envoyé ma réponse!

Heu! C'est à qui le service?

#4 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 07/02/2015, à 15:57

JeepBCN
Réponses : 43

je rajouterai que j'ai utilisé le live cd Boot-repair sans aller dans les fonctions avancées....

#5 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 08/02/2015, à 15:53

JeepBCN
Réponses : 43

Hugh!
Merci sinbad

gksudo gedit /media/jean/5f93494a-4ed2-4b47-9bfd-b4134a42d4cd/etc/fstab

me donne un fichier vide!

les éléments que tu m'a donné inspirent la réflexion!
Je me suis mis sur mint en recovery et édité le /etc/ fstab/  que j'ai modifié en fonction des éléments fournis mais à cette heure le résultat n'est pas là. je continue à essayer de trouver du sens à tout cela et  j'appelle au secours.
Ou alors je dirais juste merci, vous m'avez appris beaucoups.
De toute façon c'est le but.

@+

#6 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 16/02/2015, à 16:09

JeepBCN
Réponses : 43

Loupé!!!
Mint de s'est pas allumé au prétexte que:

la partition /Media/partage-1 ne peut pas se monter (c'est pas du mot à mot)

Media avec un M majuscule.

cool

#7 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 16/02/2015, à 19:16

JeepBCN
Réponses : 43

oui, nous sommes d'accord; c'est ce que je voulais dire.
Dans tes posts #19 et #22

sinbad83 a écrit :

UUID=337AD53637C9E8BA  /Media/Partage-1  ntfs-3g  defaults,nls=utf8,umask=0222    0    0

Je l'ai vu et corrigé dans mon post #23

Mais je pense qu'auparavant je l'ai créé ce point de montage /Media/Partage-1 et apparemment c'est ce qui bloque le démarrage de Mint.!?

#8 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 16/02/2015, à 19:38

JeepBCN
Réponses : 43

t'as pas à t'excuser; tu rigoles?! j’apprends beaucoup  smile

le message exact est:

une erreur est survenue lors du montage de /Media/Partage-1.

Et non c'est pas bon.

J'installe Disk-Manager

#9 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 16/02/2015, à 20:21

JeepBCN
Réponses : 43

Disk-Manager 1.1.1 ne propose pas de configuration avancée!?
Et donc pas d’accès au fstab

j'ai téléchargé le .deb et c'est le gestionnaire de paquets qui à pris le relais. j'essaierai avec le .tar.bz.

Sinon selon Disk-Manager, ma partition en sda1 est bien monté, par défaut.

#10 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 17/02/2015, à 06:35

JeepBCN
Réponses : 43

oui. Et cela bloque le démarrage de Mint
Et selon ce que j'ai vu en entrant dans le mode recovery de Mint le meme probleme existe avec Partage-2.

#11 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 17/02/2015, à 12:40

JeepBCN
Réponses : 43

OUPS! la validation est partie toute seule!

df -kTh
/dev/sda1        ext4        48G    7,8G   38G  18% /media/Mint

Ok

je plaide pour la 2eme hypothèse car hier matin ,avant modif les partitions de partage ne posaient pas ce problème.

mais je vais pratiquer dans l'ordre que tu indiques.

#12 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 07/02/2015, à 15:11

JeepBCN
Réponses : 43

@sinbad

jean@gerard:~$ sudo mount /dev/sda1/
[sudo] password for jean: 
mount : /dev/sda1 est déjà monté ou /media/jean/5f93494a-4ed2-4b47-9bfd-b4134a42d4cd est occupé
mount : selon mtab, /dev/sda1 est déjà monté sur /media/jean/5f93494a-4ed2-4b47-9bfd-b4134a42d4cd
jean@gerard:~$ sudo blkid
/dev/sda1: UUID="5f93494a-4ed2-4b47-9bfd-b4134a42d4cd" TYPE="ext4" 
/dev/sda2: UUID="746ACA4C6ACA0B36" TYPE="ntfs" 
/dev/sda5: LABEL="Partage1" UUID="337AD53637C9E8BA" TYPE="ntfs" 
/dev/sda6: LABEL="Partage II" UUID="2E2627701DB5421B" TYPE="ntfs" 
/dev/sda7: UUID="a3c6655e-ced1-4b7d-b681-dc4a91edb079" TYPE="ext4" 
/dev/sda8: UUID="90770a2e-760f-4877-9970-6523d7b7cabb" TYPE="swap" 
/dev/sdc1: LABEL="Torrent" UUID="3B435AAF45EF9C6E" TYPE="ntfs" 
/dev/sdc2: LABEL="Storage" UUID="1D2E63E86FDFF725" TYPE="ntfs" 
/dev/sdb1: LABEL="LG External HDD" UUID="FE5C57385C56EB43" TYPE="ntfs" 
/dev/sdd1: UUID="0FD8EF6421C85EB3" TYPE="ntfs" 
jean@gerard:~$ df -kTh
Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
/dev/sda7        ext4        16G    5,6G  9,0G  39% /
none             tmpfs      4,0K       0  4,0K   0% /sys/fs/cgroup
udev             devtmpfs   959M     12K  959M   1% /dev
tmpfs            tmpfs      194M    1,3M  193M   1% /run
none             tmpfs      5,0M       0  5,0M   0% /run/lock
none             tmpfs      969M     80K  969M   1% /run/shm
none             tmpfs      100M     44K  100M   1% /run/user
/dev/sdd1        fuseblk     15G    9,1G  5,9G  61% /media/jean/0FD8EF6421C85EB3
/dev/sdb1        fuseblk    466G    366G  101G  79% /media/jean/LG External HDD
/dev/sdc1        fuseblk    137G     86G   52G  63% /media/jean/Torrent
/dev/sdc2        fuseblk    795G    738G   58G  93% /media/jean/Storage
/dev/sda1        ext4        48G    7,7G   38G  17% /media/jean/5f93494a-4ed2-4b47-9bfd-b4134a42d4cd
jean@gerard:~$ df -kTh
Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
/dev/sda7        ext4        16G    5,6G  9,0G  39% /
none             tmpfs      4,0K       0  4,0K   0% /sys/fs/cgroup
udev             devtmpfs   959M     12K  959M   1% /dev
tmpfs            tmpfs      194M    1,3M  193M   1% /run
none             tmpfs      5,0M       0  5,0M   0% /run/lock
none             tmpfs      969M     80K  969M   1% /run/shm
none             tmpfs      100M     44K  100M   1% /run/user
/dev/sdd1        fuseblk     15G    9,1G  5,9G  61% /media/jean/0FD8EF6421C85EB3
/dev/sdb1        fuseblk    466G    366G  101G  79% /media/jean/LG External HDD
/dev/sdc1        fuseblk    137G     86G   52G  63% /media/jean/Torrent
/dev/sdc2        fuseblk    795G    738G   58G  93% /media/jean/Storage
/dev/sda1        ext4        48G    7,7G   38G  17% /media/jean/5f93494a-4ed2-4b47-9bfd-b4134a42d4cd
jean@gerard:~$ sudo os-prober
/dev/sda1:Linux Mint 17.1 Rebecca (17.1):LinuxMint:linux
/dev/sda2:Windows 8 (loader):Windows:chain

Là ça se corse( si ce n'était déja le cas! faut pas me surestimer! Newbie for ever et pas fier de l’être)

jean@gerard:~$ cat /dev/sda1/etc/fstab
cat: /dev/sda1/etc/fstab: N'est pas un dossier
jean@gerard:~$ cat/dev/sda1/etc/fstab
bash: cat/dev/sda1/etc/fstab: Aucun fichier ou dossier de ce type

Bon, je grenouille pour trouver comment éditer le fichier en question!
merci à vous 2

#13 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 16/02/2015, à 11:31

JeepBCN
Réponses : 43

Bonjour les amis,
désolé de n'avoir pu être présent devant l'ordi ces derniers jours... hmm

J'avais quand même pu modifier partiellement le fstab depuis le mode recovery de Mint.
Et Mint démarre!
Je ne me suis pas encore occupé des partitions de partage!

Par contre, depuis Ubuntu:

jean@gerard:~$ gksudo gedit /media/jean/5f93494a-4ed2-4b47-9bfd-b4134a42d4cd/etc/fstab

ouvre un fichier vide!

@ sinbad

jean@gerard:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sdb7 during installation
UUID=a3c6655e-ced1-4b7d-b681-dc4a91edb079 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sdb9 during installation
UUID=cf6fa4e7-54f8-431e-af83-b071ab5521f4 none            swap    sw              0       0

J'ai déconnecté les périphériques de stockage pour simplifier! Mais sdb7 et sdb9???!

jean@gerard:~$ df -kTh
df: «/root/.gvfs»: Permission non accordée
Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
/dev/sda7        ext4        16G    5,6G  9,0G  39% /
none             tmpfs      4,0K       0  4,0K   0% /sys/fs/cgroup
udev             devtmpfs   959M     12K  959M   1% /dev
tmpfs            tmpfs      194M    1,2M  193M   1% /run
none             tmpfs      5,0M       0  5,0M   0% /run/lock
none             tmpfs      969M     80K  969M   1% /run/shm
none             tmpfs      100M     40K  100M   1% /run/user
jean@gerard:~$ sudo blkid
[sudo] password for jean: 
/dev/sda1: UUID="5f93494a-4ed2-4b47-9bfd-b4134a42d4cd" TYPE="ext4" 
/dev/sda2: UUID="746ACA4C6ACA0B36" TYPE="ntfs" 
/dev/sda5: LABEL="Partage1" UUID="337AD53637C9E8BA" TYPE="ntfs" 
/dev/sda6: LABEL="Partage II" UUID="2E2627701DB5421B" TYPE="ntfs" 
/dev/sda7: UUID="a3c6655e-ced1-4b7d-b681-dc4a91edb079" TYPE="ext4" 
/dev/sda8: UUID="90770a2e-760f-4877-9970-6523d7b7cabb" TYPE="swap" 

@+

#14 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 17/02/2015, à 15:37

JeepBCN
Réponses : 43

OK redémarrage impeccable
me reste à m'assurer que tout est clean du coté Ubuntu,
me faire un petit tuto synthétisant ce post pour une prochaine fois,
et te remercier grandement pour le partage et la bienveillance.

Et rajouter un [RESOLU] en entête.

Qu'en penses tu?

#15 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 17/02/2015, à 17:36

JeepBCN
Réponses : 43

Ok, je le note.
j'en ai eu un aperçu en installant Disk-Manager.

Je viens de rebrancher mes périphérique de stockage. Pas de soucis.

Encore un grand MERCI!

à+

#16 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 16/02/2015, à 12:01

JeepBCN
Réponses : 43

Depuis Mint,

gksudo gedit /etc/fstab
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=5f93494a-4ed2-4b47-9bfd-b4134a42d4cd   /    ext4    errors=remount-ro   0     1
# /partage1 was on /dev/sda5 during installation
# /partage2 was on /dev/sda6 during installation
# swap was on /dev/sda8 during installation
UUID=90770a2e-760f-4877-9970-6523d7b7cabb   none       swap    sw        0       0
/dev/disk/by-uuid/337AD53637C9E8BA /mnt/337AD53637C9E8BA auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-uuid/2E2627701DB5421B /mnt/2E2627701DB5421B auto nosuid,nodev,nofail,x-gvfs-show 0 0

Y'a du mieux

#17 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 16/02/2015, à 13:15

JeepBCN
Réponses : 43

Bonjour sinbad83,

Depuis Mint

jean@roger ~ $ sudo mkdir -v /media/mint /media/Partage-1 /media/Partage-2
[sudo] password for jean: 
mkdir: création du répertoire «/media/mint»
mkdir: création du répertoire «/media/Partage-1»
mkdir: création du répertoire «/media/Partage-2»

J'ai édité le fichier fstab et éffectué le rajout

jean@roger ~ $ sudo mount -a
mount : le point de montage /media/Mint n'existe pas
Mount is denied because the NTFS volume is already exclusively opened.
The volume may be already mounted, or another software may use it which
could be identified for example by the help of the 'fuser' command.
Mount is denied because the NTFS volume is already exclusively opened.
The volume may be already mounted, or another software may use it which
could be identified for example by the help of the 'fuser' command.

Un problème de majuscule à mint, non?

jean@roger ~ $ sudo mkdir -v /media/Mint
mkdir: création du répertoire «/media/Mint»
jean@roger ~ $ sudo mount -a
Mount is denied because the NTFS volume is already exclusively opened.
The volume may be already mounted, or another software may use it which
could be identified for example by the help of the 'fuser' command.
Mount is denied because the NTFS volume is already exclusively opened.
The volume may be already mounted, or another software may use it which
could be identified for example by the help of the 'fuser' command.

Ce ne serais pas Windows qui me pollue la vie?

jean@roger ~ $ df -kTh
Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
/dev/sda1        ext4        48G    7,8G   38G  18% /
none             tmpfs      4,0K       0  4,0K   0% /sys/fs/cgroup
udev             devtmpfs   954M    4,0K  954M   1% /dev
tmpfs            tmpfs      194M    1,3M  193M   1% /run
none             tmpfs      5,0M       0  5,0M   0% /run/lock
none             tmpfs      969M    728K  969M   1% /run/shm
none             tmpfs      100M     24K  100M   1% /run/user
/dev/sda5        fuseblk    1,1T    935G  187G  84% /mnt/337AD53637C9E8BA
/dev/sda6        fuseblk    597G    182G  416G  31% /mnt/2E2627701DB5421B

#18 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 16/02/2015, à 23:11

JeepBCN
Réponses : 43

Non, je n'ai pas oublié mais je n'ai pas pris le temps.
En fait Disk-Manager est dans les dépots de la logitheque qui s'est lancée quand j'ai ouvert le .deb.
Concernant les dépendances; Si tu parles de python-support,python-gtk2 et python-glade2, elles sont satisfaites.
683181DiskManager.png

Je suis passé sur Mint en recovery pour modifier le fstab et j'ai changé le M pour m...
ET le changement a bien été pris en compte. Comme cela maintenant Mint ne démarre toujours pas mais le message exact est:

"une erreur est survenue lors du montage de /media/Partage-1."

Ce qui est beaucoup mieux. lol lol lol

#19 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 17/02/2015, à 12:24

JeepBCN
Réponses : 43

Bonjour,
Depuis Ubuntu

jean@gerard:~$ cat /media/jean/5f93494a-4ed2-4b47-9bfd-b4134a42d4cd/etc/fstab
cat: /media/jean/5f93494a-4ed2-4b47-9bfd-b4134a42d4cd/etc/fstab: Aucun fichier ou dossier de ce type
jean@gerard:~$ gksudo gedit /media/jean/5f93494a-4ed2-4b47-9bfd-b4134a42d4cd/etc/fstab

Ouvre un fichier vide

gksudo gedit /etc/fstab
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sdb7 during installation
UUID=a3c6655e-ced1-4b7d-b681-dc4a91edb079 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sdb9 during installation
UUID=cf6fa4e7-54f8-431e-af83-b071ab5521f4 none            swap    sw              0       0
# Partition Mint sur sda1
UUID=5f93494a-4ed2-4b47-9bfd-b4134a42d4cd  /media/Mint  ext4  defaults  0  2
# Partition Partage-1 sur sda5
UUID=337AD53637C9E8BA  /media/Partage-1  ntfs-3g  defaults,nls=utf8,umask=0222	0	0
# Partition Partage-2 sur sda6
UUID=2E2627701DB5421B  /media/Partage-2  ntfs-3g  defaults,nls=utf8,umask=0222	0	0

#20 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 16/02/2015, à 15:53

JeepBCN
Réponses : 43
sinbad83 a écrit :

- si tu n'as pas encore modifié fstab pour y introduire la partition Mint, monte cette partition

Selon mon post précédent, je crois que c'est bien ce que j'ai fais depuis Mint.

JeepBCN a écrit :

J'ai édité le fichier fstab et éffectué le rajout

à savoir:

# Partition Mint sur sda1
UUID=5f93494a-4ed2-4b47-9bfd-b4134a42d4cd  /media/Mint  ext4  defaults  0  2
# Partition Partage-1 sur sda5
UUID=337AD53637C9E8BA  /Media/Partage-1  ntfs-3g  defaults,nls=utf8,umask=0222	0	0
# Partition Partage-2 sur sda6
UUID=2E2627701DB5421B  /media/Partage-2  ntfs-3g  defaults,nls=utf8,umask=0222	0	0

Je précise également que, dans le 1er post du jour

JeepBCN a écrit :

J'avais quand même pu modifier partiellement le fstab depuis le mode recovery de Mint.
Et Mint démarre!

je n'avais pas précisé que les partitions de partage étaient également accessibles.

Donc, depuis Ubuntu,

jean@gerard:~$ sudo mount /dev/sda1 /mnt
gksudo gedit /mnt/etc/fstab
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=5f93494a-4ed2-4b47-9bfd-b4134a42d4cd   /    ext4    errors=remount-ro   0     1
# /partage1 was on /dev/sda5 during installation
# /partage2 was on /dev/sda6 during installation
# swap was on /dev/sda8 during installation
UUID=90770a2e-760f-4877-9970-6523d7b7cabb   none       swap    sw        0       0

Sans correction supplémentaire! Manifestement celles que j'avais fais avec Mint-recovery on été efficientes.

Ensuite,

sudo mkdir -v /media/Mint /media/Partage-1 /media/Partage-2
mkdir: création du répertoire «/media/Mint»
mkdir: création du répertoire «/media/Partage-1»
mkdir: création du répertoire «/media/Partage-2»

Puis, édition de fstab et rajout.

jean@gerard:~$ sudo mount -a
[sudo] password for jean: 
fuse: failed to access mountpoint /Media/Partage-1: Aucun fichier ou dossier de ce type

Pourtant,

# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sdb7 during installation
UUID=a3c6655e-ced1-4b7d-b681-dc4a91edb079 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sdb9 during installation
UUID=cf6fa4e7-54f8-431e-af83-b071ab5521f4 none            swap    sw              0       0
# Partition Mint sur sda1
UUID=5f93494a-4ed2-4b47-9bfd-b4134a42d4cd  /media/Mint  ext4  defaults  0  2
# Partition Partage-1 sur sda5
UUID=337AD53637C9E8BA  /Media/Partage-1  ntfs-3g  defaults,nls=utf8,umask=0222	0	0
# Partition Partage-2 sur sda6
UUID=2E2627701DB5421B  /media/Partage-2  ntfs-3g  defaults,nls=utf8,umask=0222	        0	0

je vois pas la faille!
Ho, la majuscule de "Media"

Et quand

sudo mount -a

ne donne pas de retour, je suppose que c'est une bonne nouvelle.

jean@gerard:~$ df -kTh
Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
/dev/sda7        ext4        16G    5,5G  9,1G  38% /
none             tmpfs      4,0K       0  4,0K   0% /sys/fs/cgroup
udev             devtmpfs   959M     12K  959M   1% /dev
tmpfs            tmpfs      194M    1,1M  193M   1% /run
none             tmpfs      5,0M       0  5,0M   0% /run/lock
none             tmpfs      969M     80K  969M   1% /run/shm
none             tmpfs      100M     36K  100M   1% /run/user
/dev/sda1        ext4        48G    7,8G   38G  18% /mnt
/dev/sda1        ext4        48G    7,8G   38G  18% /media/Mint
/dev/sda6        fuseblk    597G    182G  416G  31% /media/Partage-2
/dev/sda5        fuseblk    1,1T    935G  187G  84% /media/Partage-1

big_smile big_smile big_smile

Je passe sur Mint

#21 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 17/02/2015, à 12:39

JeepBCN
Réponses : 43
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=5f93494a-4ed2-4b47-9bfd-b4134a42d4cd   /    ext4    errors=remount-ro   0     1
# /partage1 was on /dev/sda5 during installation
# /partage2 was on /dev/sda6 during installation
# swap was on /dev/sda8 during installation
UUID=90770a2e-760f-4877-9970-6523d7b7cabb   none       swap    sw        0       0
/dev/disk/by-uuid/337AD53637C9E8BA /mnt/337AD53637C9E8BA auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-uuid/2E2627701DB5421B /mnt/2E2627701DB5421B auto nosuid,nodev,nofail,x-gvfs-show 0 0
# Partition Mint sur sda1
UUID=5f93494a-4ed2-4b47-9bfd-b4134a42d4cd  /media/Mint  ext4  defaults  0  2
# Partition Partage-1 sur sda5
UUID=337AD53637C9E8BA  /media/Partage-1  ntfs-3g  defaults,nls=utf8,umask=0222	0	0
# Partition Partage-2 sur sda6
UUID=2E2627701DB5421B  /media/Partage-2  ntfs-3g  defaults,nls=utf8,umask=0222	0	0

#22 Re : -1 »  [RESOLU]Partition ne se monte pas. » Le 17/02/2015, à 13:34

JeepBCN
Réponses : 43

OK c'est bon pour le démarrage de Mint

Je ne comprends pas ce que tu veux dire la:

sinbad83 a écrit :

Si c'est bon, redémarre pour l'autre essai en éditant directement fstab de Mint

dans le doute,

gksudo gedit /etc/fstab
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=5f93494a-4ed2-4b47-9bfd-b4134a42d4cd   /    ext4    errors=remount-ro   0     1
# /partage1 was on /dev/sda5 during installation
# /partage2 was on /dev/sda6 during installation
# swap was on /dev/sda8 during installation
UUID=90770a2e-760f-4877-9970-6523d7b7cabb   none       swap    sw        0       0
/dev/disk/by-uuid/337AD53637C9E8BA /mnt/337AD53637C9E8BA auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-uuid/2E2627701DB5421B /mnt/2E2627701DB5421B auto nosuid,nodev,nofail,x-gvfs-show 0 0
# Partition Mint sur sda1
UUID=5f93494a-4ed2-4b47-9bfd-b4134a42d4cd  /media/Mint  ext4  defaults  0  2
# Partition Partage-1 sur sda5
#UUID=337AD53637C9E8BA  /media/Partage-1  ntfs-3g  defaults,nls=utf8,umask=0222	0	0
# Partition Partage-2 sur sda6
#UUID=2E2627701DB5421B  /media/Partage-2  ntfs-3g  defaults,nls=utf8,umask=0222	0	0

Pour info, je peux accéder à mes partages! Est-ce bien cohérent avec le fait d'avoir commenté les 2 lignes de partitions de partage?

#24 Re : -1 »  1/2 RESOLU.Réduire partition primaire pour agrandir partition étendue » Le 29/12/2014, à 22:02

JeepBCN
Réponses : 15

pour info ; installation de LinuxMint OK