Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [Tuto] importer les marques pages depuis windows vers firefox linux » Le 15/04/2008, à 22:46

noor
Réponses : 11

si vous êtres en dual boot win/linux et que vous utiliser Firefox sur les deux OSs utilisez un profil commun ça vous permet de garder les même marque-pages, historique, plugins, thème, cookies, onglets ouverts (même si vous changer de OS), gestionnaire de mot de passe et login... en bref vous aurez un Firefox "portable" , il est le même que vous soyez sur linux ou win.

Ps: je garde mon dossier de profil Firefox sur une 3eme partition (NTFS) ça me permet de le récupérer après formatage (linux ou win) là il fait plus de 65Mo (eh oui il est vieux le dossier plusieurs mois déjà) ceci fait qu'il met 1 à 3 secondes pour démarrer mais c'est négligeable (pour moi)

#1 Re : -1 »  [Tuto] importer les marques pages depuis windows vers firefox linux » Le 11/05/2008, à 00:48

noor
Réponses : 11

Salut bolora1,

I) sous windows: (Firefox doit être fermé)
Démarrer => exécuter; tu tape " firefox -p " dans le champ

0805111223173246320.jpg

0805111225353246334.jpg

Le profil manager de Firefox se lance, tu as déjà le « profil par default »  crée par Firefox  au premier lancement,  garde le pour le moment tu peux le  supprimer  plus tard si tu veux.

0805111228413246350.jpg

Tu clique sur « créer un profil » tu choisi un nom pour ton nouveau profil, moi je mets   « commun profil »,  après tu choisi (ou crée si ce n'est pas encore fait) un dossier pour stocker les fichiers de ce profil, il doit être sur une partition NTFS  pour pouvoir y accéder depuis linux comme depuis windows, (là  où  tu garde tes données personnelles ça sera très bien smile ) en suite « Terminer » t’as le nouveau profil dans le profil manager (ou gestionnaire de profil) là tu clique sur « Démarrer Firefox »

Tu passer sur Ubuntu

II) Sous Ubuntu : (toujours Firefox fermé)
Dans un terminal tu tape «  firefox –profilemanager  »
Tu reconnaîtras le gestionnaire de profil smile ; tu suis les mêmes étapes que sous Windows  sauf que là le dossier tu le crées pas mais tu choisi celui que t’as créé sous Windows.

Voilà c’est tout, pour aller plus loin cherche sur le forum comment importer les marques pages et l’historique de ton ancien profil ce sont justes des pages web que tu trouveras dans ton dossier personnel soit sous windows ou Ubuntu. Autre chose, soyons fous allez lol,  les thèmes soit les fichiers .jar  tu peux les glisser-déposer dans le gestionnaire des thèmes pour ne pas les recherchés et retéléchargés. Les extensions (plugins) suffit de les copier coller dans le dossier « extensions » du nouveau profil.
Ps : depuis mon passage sous hardy quelques plugins et thèmes sont désactivés je pas encore chercher à comprendre pourquoi mais il me parait évidant que ça soit un problème de compatibilité avec Firefox 3 installé avec hardy 8.04

#2 -1 »  [RESOLU] Impossible de monter mes disques » Le 03/05/2009, à 19:02

noor
Réponses : 2

Bonjour,
j'ai ne peux plus monter mes disque depuis hier
j'ai une partition NTFS avec vista (WIN)
une autre NTFS aussi pour le stockage (DATA)

voici le contenu du fstab

# /etc/fstab: static file system information.
#
# Use 'vol_id --uuid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# / was on /dev/sda5 during installation
UUID=bd9cbffb-67e0-4b87-b1b1-6d8f1c172e59 /               ext3    relatime,errors=remount-ro 0       1
# /home was on /dev/sda6 during installation
UUID=e4b3c96b-809f-4759-b2fa-8e485dc2682d /home           ext3    relatime        0       2
# swap was on /dev/sda7 during installation
UUID=6c47cf6c-7a84-4091-9c22-8a30b38e23f5 none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0

################# edit #################
/dev/sda1   /media/WIN ntfs  defaults,uid=1000,gid=1000,nls=utf8,umask=002 0 0
/dev/sda2   /media/DATA ntfs  defaults,uid=1000,gid=1000,nls=utf8,umask=002 0 0

et voila le retour de fdisk

Disque /dev/sda: 250.0 Go, 250059350016 octets
255 têtes, 63 secteurs/piste, 30401 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Identifiant de disque : 0xc2002f85

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *           1        8924    71680000    7  HPFS/NTFS
/dev/sda2            8925       26386   140263515    7  HPFS/NTFS
/dev/sda3           26387       30401    32250487+   5  Etendue
/dev/sda5           26387       28818    19535008+  83  Linux
/dev/sda6           28819       30034     9767488+  83  Linux
/dev/sda7           30035       30401     2947896   82  Linux swap / Solaris

J'ai tenté

sudo mount /dev/sda1 /media/WIN

ça donne

fuse: failed to access mountpoint /media/WIN: Aucun fichier ou dossier de ce type

Dois-je crée les dossiers WIN et DATA dans media pour y monter les disques ?

Merci d'avance pour les réponses

#3 Re : -1 »  [RESOLU] Impossible de monter mes disques » Le 04/05/2009, à 00:02

noor
Réponses : 2

Merci pour la confirmation smile
c'est fait est ça marche nikel

#4 -1 »  hardy ==> jaunty demande conseils » Le 25/04/2009, à 14:30

noor
Réponses : 0

Bonjour,

je suis en dual boot hardy/vista je vais installer Jaunty et je demande quelques conseils:

* comment puis-je récupérer le(s) fichier(s) du <gras>driver propriétaire</gras> de ma carte wifi [Dell wireless 1390 WLAN MiniCard] pour pouvoir le remettre après installation de Jaunty et avoir une connexion wifi fonctionnel
remarque: hardy n'as pas installer de driver free (j'espère que Jaunty le fera)

*quelle taille me conseillez vous pour la partition root ( / ) ,  sur hardy elle est de 40Gb mais là je trouve que c'est trop, j'aimerais en prendre un peu pour rajouter à la home


Merci pour vos réponse

#5 Re : -1 »  [howto] Un gnome-terminal integré au fond d'écran...! » Le 14/04/2008, à 23:48

noor
Réponses : 43

bonjour

en voulant lancer le terminal je reçoit:

noor@noor-desktop:~$ gnome-terminal –window-with-profile=embedded
Argument non valide : « –window-with-profile=embedded »
noor@noor-desktop:~$

quelqu'un a une idée ?

#6 Re : -1 »  [howto] Un gnome-terminal integré au fond d'écran...! » Le 15/04/2008, à 00:06

noor
Réponses : 43

Merci enguerran je viens de trouver sur le lien en anglais big_smile

#7 Re : -1 »  [howto] Un gnome-terminal integré au fond d'écran...! » Le 15/04/2008, à 23:39

noor
Réponses : 43
title=embedded

c'est tout se que t'as à coller dans tout les champs de ccm sauf ici

   4. Ajouter “!title=embedded” dans Decoration Windows . Rajouter "&" si il y à  déjà  une commande...

tu dois ajouter le "!" devant

#8 Re : -1 »  Webcam Creative Live! Motion => Pas de pilote Linux ? » Le 12/04/2008, à 23:01

noor
Réponses : 13

pour ceux qui n'ont pas laisser tomber et attendent toujours le pilote pour leur webcam creative comme moi regarder http://doc.ubuntu-fr.org/creative_webcam moi j'ai pu faire fonctioner la mienne vista IM VF0240

#9 -1 »  [Resolu: edit fstab] Hardy ne mount pas mes partitions au démarrage » Le 14/05/2008, à 01:51

noor
Réponses : 10

Salut à tous,
depuis le passage à Hardy, et à chaque démarrage je suis obligé d'ouvrir mes deux partitions NTFS -depuis le menu raccourcis- pour les mounter.

comment faire pour éviter delà?

Merci pour la lecture et les éventuelles réponses

#10 Re : -1 »  [Resolu: edit fstab] Hardy ne mount pas mes partitions au démarrage » Le 14/05/2008, à 18:14

noor
Réponses : 10

salut et merci pour les réponses

gaston2150 voilà le continu du fstab:
comme tu peut le voir les deux partitions ntfs (sda1 et sda5) n'y sont pas

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda6
UUID=c2f56cc3-50c8-4a93-ab3e-f400678f2e17 /               ext3    relatime,errors=remount-ro 0       1
# /dev/sda8
UUID=91ae4e15-f307-498e-bcb7-dcca719044a3 /home           ext3    relatime        0       2
# /dev/sda7
UUID=6dccbd63-8131-495b-8791-080f10dba78f none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
/dev/scd1       /media/cdrom1   udf,iso9660 user,noauto,exec,utf8 0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0

snapshot je suis entrain de lire le wiki que tu m'as passé j'essaye de comprendre mais c'est pas donné pour le moment mais je lache pas smile

autre chose voila ce que donne  fdisk au cas ou ça servira a quelque chose:

noor@noor-desktop:~$ sudo fdisk -l
[sudo] password for noor: 

Disque /dev/sda: 160.0 Go, 160041885696 octets
255 heads, 63 sectors/track, 19457 cylinders
Units = cylindres of 16065 * 512 = 8225280 bytes
Identifiant disque: 0x3b083b07

Périphérique Amorce    Début         Fin      Blocs    Id  Système
/dev/sda1   *           1        6528    52436128+   7  HPFS/NTFS
/dev/sda2            6529       19457   103852192+   5  Extended
/dev/sda5            6529       14361    62918541    7  HPFS/NTFS
/dev/sda6           14362       18008    29294496   83  Linux
/dev/sda7           18009       18251     1951866   82  Linux swap / Solaris
/dev/sda8           18252       19457     9687163+  83  Linux
noor@noor-desktop:~$

D'après ce que j'ai compris je dois ajouter deux lignes dans le fstab correspondantes à sda1 et sda5 pour qu'elles se mount au démarrage. mais comment ???
voilà un essai à valider svp merci:

/dev/sda1   /media/disk ntfs  defaults 0 0
/dev/sda5   /media/DATA ntfs  defaults 0 0

#11 Re : -1 »  [Resolu: edit fstab] Hardy ne mount pas mes partitions au démarrage » Le 15/05/2008, à 02:12

noor
Réponses : 10

Merci beaucoup snapshot le problème est résolu avec ta correction.

si tu repasse par là (je sais que tu le feras smile ) tu peux me laisse un lien vers un bon wiki sur les uid et les gid je comprends pas du tout cette histoire de numéros

merci et au plaisir de vous lire

#13 -1 »  [Resolu-formate]Mise à niveau avec LiveCD (pas AlternateCD) » Le 27/04/2008, à 00:28

noor
Réponses : 0

Salut à tous,
je voulais demander si c'est faisable une Mise à niveau vers Hardy avec LiveCD (et non pas le AlternateCD)

je demande car je n'ai pas envie de formatter on sais jamais si ça marche ça sera plus rapide big_smile

Edit: voilà je n'ai pas pu attendre une réponse et j'ai formatté big_smile

#14 -1 »  [Resolu avec "APTonCD"]Création DVD MàJ Ubuntu » Le 12/04/2008, à 06:07

noor
Réponses : 6

Bonjour à tous:

je voulais graver les paquets des MàJ après téléchargement pour les passer à un ami et puis les garder pour un formatage éventuel.
je me suis contenter des graver les fichier "*.deb" dans le dossier "archives" (sans le fichier "LOCK" ). en voulant ajouter le CD comme sources de MàJ avec l'utilitaire des listes je reçois un message d'erreur me disant que le CD n'est pas un CD Ubuntu

une idée, un tuto, un lien, une idée, un conseil ? je suis preneur.
merci

#15 Re : -1 »  [Resolu avec "APTonCD"]Création DVD MàJ Ubuntu » Le 12/04/2008, à 08:40

noor
Réponses : 6

bonjour AlexandreP
merci pour votre réponse, je savais pas ça, et je ne vois pas trop non plus comment faire ça avec l'Alternate CD. je ne veux pas migrer vers Hardy Heron, je veux juste conserver les *.deb du dossier archives sur un CD et rendre ce CD reconnaissable par l'utilitaire des MàJs.
Ps: jusqu'ici mon ami copie les .deb dans son répertoire archives avant de lancer "update" puis les supprimer c'est un peu lourd voila pourquoi je cherche à créer ce CD

#16 Re : -1 »  [Resolu avec "APTonCD"]Création DVD MàJ Ubuntu » Le 12/04/2008, à 13:50

noor
Réponses : 6
AlexandreP a écrit :

est la réponse à ce que tu cherches ? smile

et quelle réponse ma foie lol c'est exactement ça l'idée.

GRAND MERCI ALEX

#17 Re : -1 »  [Resolu avec "APTonCD"]Création DVD MàJ Ubuntu » Le 12/04/2008, à 23:17

noor
Réponses : 6

wawww jolie manière de me corriger l'orthographe.. bien vu.. tout en douceur.. sans vexer personne...
j'apprécie beaucoup merci

#18 Re : -1 »  compiler kdmtheme-1.2.2 error » Le 12/04/2008, à 05:57

noor
Réponses : 6

Bonjour Hizoka
je ne saurais vous le dire j'ai laisser tomber moi depuis longtemps. pourquoi? parce que il y'a plus jolie comme thème smile

#19 -1 »  [Résolu] Plus de son aprés une Mà J hier » Le 13/02/2008, à 22:54

noor
Réponses : 6

Bonsoir,

j'ai mis à  jour mon système ubuntu 7.10 hier et après redémarrage je n'ai plus de son. le contrà´leur  de volume indique "Aucun greffon de contrà´le de volume GStreamer et/ou périphériques trouvés."

Les Mà J sont:
*linux-headers-2.6.22-14-generic_2.6.22-14.52_i386
*linux-image-2.6.22-14-generic_2.6.22-14.52_i386
*linux-libc-dev_2.6.22-14.52_i386
*linux-headers-2.6.22-14_2.6.22-14.52_all

quelqu'un peut me dire que dois-je faire svp

#20 Re : -1 »  [Résolu] Plus de son aprés une Mà J hier » Le 14/02/2008, à 21:33

noor
Réponses : 6

[Résolu] J'ai pu résoudre le problème:
si vous avez déjà eu un problème de son et que vous l'avez résolu avec ce Tuto [ http://www.jcleclercq.com/linux-ubuntu/du-son-avec-une-carte-intel-hda.html ]
comme moi alors refaite le tuto et  vous aller retrouver le son (j'espère pour vous smile )
Ps: pas besoin de refaire la deuxième étape du tuto (après reboot) car le fichier " /etc/modprobe.d/alsa-base " n'as pas changer avec la MàJ
Bonne chance et Merci encore au mec du Tuto.

#21 Re : -1 »  [Résolu] Plus de son aprés une Mà J hier » Le 15/02/2008, à 10:58

noor
Réponses : 6

Désole je sais pas trop t'aider là 
mais juste pour dire que pour moi j'avais un problème de son (pas de son dans le casque) avant la Mà j c'est pour ça que j'ai utiliser le Tuto en question et heureusement pour moi ça a marcher. l'installation avec le Tuto je l'ai refaite parce que j'ai compris que le noyau linux à  changer de version avec la Mà j et il fallait recompiler les fichiers pour le nouveau noyau (arrêter moi si je dis des bêtises parce que je suis pas sûr de mon raisonnement smile )

voila excuse si c long mais j'ai pas su mieux exprimer mon idée donc a la fin si t'as le son avant la Mà j le Tuto te sert pas à  grande chose je pense il faut chercher ailleurs.
Ps: je l'ai déjà  précisé sur le 2ème post

noor a écrit :

si vous avez déjà  eu un problème de son et que vous l'avez résolu avec ce Tuto [ http://www.jcleclercq.com/linux-ubuntu/du-son-avec-une-carte-intel-hda.html ]
comme moi alors refaite le tuto

#22 Re : -1 »  une maj et plus de son[resolu merci aux ubunteros] » Le 15/02/2008, à 00:47

noor
Réponses : 3

Regarde ceci peut être ça t'aidera

http://forum.ubuntu-fr.org/viewtopic.php?id=191349

#23 -1 »  [Resolu] Impossible d'exécuter un script *.sh » Le 06/02/2008, à 22:28

noor
Réponses : 2

Salut à  tous
Impossible d'exécuter un script *.sh (pourtant rendu exécutable -rwxrwxrwx ) dans un terminal.
quand je clique dessus rien ne se passe. quand je fais ouvrir avec et je choisi Konsole celle ci se lance mais n'interprète pas le script.
le script en question c'est "amsn0.97_v6.sh" ( http://doc.kubuntu-fr.org/amsn/0.97 )et je l'ai déjà  exécuter avec succès sur ubuntu (gnome)

Merci
EDIT: là  je suis sur Kubuntu

#24 Re : -1 »  [Resolu] Impossible d'exécuter un script *.sh » Le 07/02/2008, à 21:35

noor
Réponses : 2

Merci hardball il a fallu le forcé un peu big_smile