Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 17

#0 -1 »  Problème sur K3b lors d'une gravure sur CD » Le 30/12/2012, à 14:05

Panda12
Réponses : 6

Bonjour,

J'essaie depuis quelques jours de graver un CD avec Kd3.

Pourtant, lors de la gravure, les messages suivants s'affichent :

Mkisofs avorté.
cdrecord n'a pas la permission d'ouvrir le périphérique.
Vous devriez utiliser la "Configuration avancée de K3b" pour résoudre ce problème.

Je suis bien entendu allé sur la configuration avancée, mais je ne vois pas ou est le problème, ni que faire...

Merci d'avance pour votre aide.

#1 Re : -1 »  Problème sur K3b lors d'une gravure sur CD » Le 08/01/2013, à 19:06

Panda12
Réponses : 6

J'ai essayé avec Brasero... une erreur au départ, puis cela fonctionne "soit disant".
Pourtant rien n'est gravé sur le CD à ma connaissance.

Ma version est la suivante : Ubuntu 12.04.1 LTS

#2 -1 »  Comportement anormal de Firefox (javascript ?) » Le 25/12/2012, à 19:22

Panda12
Réponses : 25

Bonjour.

Depuis que j'ai mis à jour ma version de KDE, j'ai rencontré quelques problèmes sous firefox.

En effet, j'ai remarqué que certains contenus des pages ne s'affichaient pas, et que certains boutons ne voulait plus me rediriger vers une page lorsque je cliquais dessus.

En faisait quelques recherches sur d'autres forum, j'ai vu que cela pouvait être à cause de javascript.

J'ai vu que lorsque, par exemple, quand j'étais sur un bouton sur une page web, en bas de ma page firefox s'affichait le message suivant : "Javascript void (0)".

Je vous remercie d'avance de votre aide et de joyeuses fêtes à tous !

Ps : Je tiens à préciser que je suis un novice en informatique.

#3 Re : -1 »  Comportement anormal de Firefox (javascript ?) » Le 26/12/2012, à 13:09

Panda12
Réponses : 25

Bonjour,

J'ai fais ce que tu m'as dis, et aucun résultat ...

Je n'ai aucun message d'erreur qui s'affiche, il y a simplement des éléments des pages web qui ne s'affichent pas, ou des jeux, aussi, par exemple.

J'ai juste constaté le "Javascript void (0)" en bas de ma page, lorsque le curseur est sur un bouton qui ne marche pas...

Que faire ?

#4 Re : -1 »  Comportement anormal de Firefox (javascript ?) » Le 30/12/2012, à 13:55

Panda12
Réponses : 25

J'ai déjà réinstaller firefox mais rien n'y fais...

D'ailleurs, quand je vais sous Firefox > Editions > Préférences > Contenu

le vu sur  "Activer Java Script" est bien mis...

#5 Re : -1 »  Comportement anormal de Firefox (javascript ?) » Le 30/12/2012, à 14:26

Panda12
Réponses : 25

Lorsque j'enlève le fichier du répertoire, ma configuration firefox revient effectivement à zéro.

Mais mes problèmes avec Javascirpt sont toujours présent...

D'ou peux venir le problème ?

#6 Re : -1 »  Comportement anormal de Firefox (javascript ?) » Le 30/12/2012, à 15:22

Panda12
Réponses : 25

Merci pour cette info' !

En ce qui concernent les adresses, il y a par exemple celle-ci :

http://www.deezer.com/fr/

Lorsque je place mon curseur sur "Découvrir Deezer", je vois à nouveau mon "Javascript void (0)", ou encore, lorsque je clique dessus, rien ne se passe...

#7 Re : -1 »  Comportement anormal de Firefox (javascript ?) » Le 30/12/2012, à 15:45

Panda12
Réponses : 25

J'ai lancé la console d'erreur comme tu me l'as indiqué et une dizaine de lignes s'affiche sous "erreurs"

Tel que :
Erreur : ReferenceError: $ is not defined
Fichier Source : http://www.deezer.com/fr/
Ligne : 51

et encore bien d'autre..

#8 Re : -1 »  Comportement anormal de Firefox (javascript ?) » Le 30/12/2012, à 16:44

Panda12
Réponses : 25

Donc cela n'a rien a voir avec mon problème javascript ?

Comment je fais pour désactivé les extensions imposées par mon KDE ?

#9 Re : -1 »  Comportement anormal de Firefox (javascript ?) » Le 30/12/2012, à 17:08

Panda12
Réponses : 25

Lorsque je fais Ctrl+Maj+A je tombe sur les modules complémentaire.. c'est bien ça ?

Je suis actuellement sous KDE.

Comment savoir quel version est utilisée ?

Je fais régulièrement des mises à jour, et tout est actualisé.

#10 Re : -1 »  Comportement anormal de Firefox (javascript ?) » Le 30/12/2012, à 17:11

Panda12
Réponses : 25

J'ai essayé en désactivant tous mes modules complémentaire, j'ai redémarré firefox, et rien ne change... :\

#11 Re : -1 »  Comportement anormal de Firefox (javascript ?) » Le 30/12/2012, à 18:05

Panda12
Réponses : 25

Je te remercie !

Pour Firefox, j'utilise la version 17.0.1

Et pour ce qui est de Kde j'ai trouvé : Ubuntu 12.04.1 LTS

Et pour Ubuntu modification, je n'ai pas trouvé cette commande sous firefox...

#12 Re : -1 »  Comportement anormal de Firefox (javascript ?) » Le 30/12/2012, à 18:36

Panda12
Réponses : 25

Non, comme je l'ai dis dans l'un de mes messages plus haut, j'ai déjà été voir, et il est bien activité...

#13 Re : -1 »  Comportement anormal de Firefox (javascript ?) » Le 30/12/2012, à 20:09

Panda12
Réponses : 25

Tu penses que se serais les mises à jour qui seraient le problème ?

J'ai essayé avec un autre navigateur internet, pour essayer, mais le problème reste le même...

Le problème serait donc de la configuration de mon KDE ?

#14 Re : -1 »  Comportement anormal de Firefox (javascript ?) » Le 30/12/2012, à 20:40

Panda12
Réponses : 25

Mais vu que j'ai mon système à jour, le fait de tout réinstaller, ne devrais rien changer... ?

#15 Re : -1 »  Comportement anormal de Firefox (javascript ?) » Le 01/01/2013, à 22:37

Panda12
Réponses : 25

Je ne pourrais pas te le dire...  c'est important ?

#16 Re : -1 »  Comment étendre mon fond écran sous kde 4 » Le 30/12/2012, à 13:51

Panda12
Réponses : 2

L'image de ton fond d'écran ne s'affiche que sur l'un deux ?