Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 1

#0 -1 »  problème avec reconnaissance sdb2 avec multisystem » Le 20/01/2013, à 18:26

alkguy
Réponses : 0

Bonjour,

J'ai installé MultiSystem sur un disque dur externe avec Voyager 12.04 en persistent.  Pour ne pas être limité par les 4GO du dossier casper-rw, je l'ai remplacé par une partition formatée en ext4 que j'ai nommé casper-rw. Cela a fonctionné quelques fois comme ça (j'avais juste un problème avec la corbeille) mais maintenant lorsque je démarre sur sur mon disque dur à la 35ème seconde de l'installation j'ai le msg suivant qui se répète 4x:

EXT4-fs error (device sdb2) : ext4_lookup:1044 inode #524290 : comm init : deleted inode referenced : 524406

suivi de celui-ci qui se répète 4x aussi :

EXT4-fs error (device sdb2) : ext4_lookup:1044 inode #524290 : comm atd : deleted inode referenced : 524406

ces deux groupes de 4 se répètent plusieurs pour finalement s'arrêter et j'ai le prompt qui s'affiche. En tapant startx j'arriveà continuer l'installation poir arriver sur un desktop complétement vide. Si j'attends plus long temps lors de l'apparition du prompt, à la 330ème seconde j'ai ce msg qui se répète 6x

EXT4-fs error (device sdb2) : ext4_lookup:1044 inode #524290 : comm init : deleted inode referenced : 524406

suivi de celui-ci qui se répète 4X :

EXT4-fs error (device sdb2) : ext4_lookup:1044 inode #524290 : comm rsyslogd : deleted inode referenced : 524406

pas de retourau prompt, mais si je tape startx l'installation se poursuit et j'arrive au desktop complet cependant une partie des programmes ne fonctionne pas.

Il y a-t-il un moyen de réparer pour que sdb2 soit reconnu au démarrage ?

Merci pour votre aide.

Alk