Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  installation clash of clans sous xubuntu » Le 25/03/2015, à 21:00

bishop
Réponses : 47

Comme le dit SkaPop, commentaire #7 ta configuration risque d'être limite pour supporter VirtualBox, Genymotion + le jeu.

Genymotion requiert :
    2GB RAM
    400MB disk space
    VT-X/AMD-v capable CPU
    Recent OpenGL 2.0 GPU


Pour savoir si tu disposes de l'option VT-X dans ton BIOS lance la commande :

grep --color vm /proc/cpuinfo

Poste le résultat de la commande.

Tu devrais voir vmx ou svm s'afficher en couleur. Si c'est le cas, c'est bon, ton processeur supporte la virtualisation. Sinon, c'est mort, tu n'as plus qu'à changer de machine.
Si c'est bon, tu choisis l'option pour rentrer dans le BIOS au démarrage du PC et tu pars à la recherche de l' option de virtualisation VTx/VTd. Si tu la trouves tu l'actives.


Pour openGL :

glxinfo | grep -i opengl

Poste le résultat de la commande.

La suite dépendra du résultat des commandes.

#1 Re : -1 »  installation clash of clans sous xubuntu » Le 26/03/2015, à 09:26

bishop
Réponses : 47

Comme le dit Caribou22... wink

Le plus important est le résultat de la première commande :

grep --color vmx /proc/cpuinfo

Car si ton processeur ne supporte pas la virtualisation ce n'est pas la peine de continuer.

#2 Re : -1 »  installation clash of clans sous xubuntu » Le 26/03/2015, à 14:17

bishop
Réponses : 47

Merci abelthorne pour la précision.

Boireau !
Tu lances la commande :

grep --color vm /proc/cpuinfo

comme Caribou22 le précise... tongue

#3 Re : -1 »  installation clash of clans sous xubuntu » Le 26/03/2015, à 19:19

bishop
Réponses : 47

Rien à voir avec la gestion de la virtualisation par le processeur.
VME est l'abréviation de  "Virtual-8086 Mode Enhancement"

Voila la description de ton processeur sur le site Intel : Intel(R) Pentium(R) 4 CPU 3.00GHz.
La réponse à ce que l'on cherche est explicite :

Technologie de virtualisation Intel® (VT-x) ‡     No

#4 Re : -1 »  installation clash of clans sous xubuntu » Le 26/03/2015, à 22:11

bishop
Réponses : 47

Il y a des émulateurs qui semblent fonctionner sans machine virtuelle :
5 Best Android Emulators for Linux | Run Android Apps on Linux Ubuntu,LinuxMint,Fedora,ArchLinux,OpenSUSE,Mageia,CentOS etc.
Je ne suis sûr de rien, je n'ai pas approfondi.

#5 Re : -1 »  installation clash of clans sous xubuntu » Le 27/03/2015, à 01:08

bishop
Réponses : 47

Salut Boireau !
J'ai passé mon après-midi à essayer d'installer divers émulateurs qui ne nécessitent pas de machine virtuelle et je n'ai pû en faire fonctionner aucun.
Je n'ai pas de solution à te proposer. Désolé ! sad

#6 Re : -1 »  installation clash of clans sous xubuntu » Le 27/03/2015, à 10:06

bishop
Réponses : 47

Oui, ton processeur supporte la virtualisation (Hardware Virtualization : AMD-V) : AMD Athlon Neo MV-40.
Tu ne disposes que d' 1Go de RAM, la fréquence du processeur est de 1600MHz et il ne dispose que d'un cœur. C'est léger.

Je répète ce que je te disais au poste #7. Le minimum requis pour que Genymotion fonctionne est :

2GB RAM
400MB disk space
VT-X/AMD-v capable CPU
Recent OpenGL 2.0 GPU

Maintenant, si tu veux essayer d'installer à tout prix Genymotion, ça ne te coûtera rien. Ça fonctionne... tant mieux, ça fonctionne pas... tant pis. Ça s'arrête là. Qui ne tente rien... wink


On reprend... roll
Quelle distribution utilises-tu sur ce PC ?
Quelle version de la distribution (12.04, 14.04, autre...) ?
Quelle architecture, 32 bits (i386) ou 64 bits (AMD64) ?

#7 Re : -1 »  installation clash of clans sous xubuntu » Le 27/03/2015, à 11:24

bishop
Réponses : 47

Caribou22 écrit :
Au fait, est-ce que clash of clans marchait d'une manière ou d'une autre sur ces ordis avant le passage à Xubuntu ?

Boireau n'a pas dû essayer Clash Of Clans sur PC puisque que ce jeu ne fonctionne que sur Windows à partir de XP et que sur cet ordi est installé Win95.

/dev/sda3       488183808   488395119      105656    c  W95 FAT32 (LBA)

#8 Re : -1 »  installation clash of clans sous xubuntu » Le 27/03/2015, à 20:25

bishop
Réponses : 47

Boireau !
Pourquoi tu n'installes pas le jeu sous Windows 7 ?
Clash of Clans PC

Est-ce que tu veux tenter l'installation de Genymotion sur Trusty 14.04 ?

#9 Re : -1 »  installation clash of clans sous xubuntu » Le 27/03/2015, à 22:47

bishop
Réponses : 47

Boireau écrit :
C'est quoi trusty 14.04?

Pour faire simple, "Ubuntu 14.04 LTS (« The Trusty Tahr »)" est le nom de la distribtion que tu utilises, c'est le moteur.
Xubuntu, au même titre que KDE, Xfce, LXDE, Gnome, etc... est un environnement de bureau, un ensemble de programmes qui permettent de manipuler l'ordinateur à travers une interface graphique.

Tu n'as pas répondu à ma question.
Est-ce que tu veux tenter l'installation de Virtualbox, Genymotion sur Trusty 14.04 ?

#10 Re : -1 »  installation clash of clans sous xubuntu » Hier à 14:30

bishop
Réponses : 47

Boireau écrit :
Je veux bien essayer aussi l'installation de  Genymotion sur Trusty 14.04. Cela me permettra ensuite d'essayer clash of clan sur Trusty?

On reprend... roll
1) BIOS
Au démarrage du PC tu choisis l'option pour rentrer dans le BIOS, peut être [Echap] et ensuite [F10]... À voir...
Tu cherches s'il y a une option à cocher pour la virtualisation (AMD-V). S'il n'y a pas tu sors du BIOS et tu démarres.


2) Installation de VirtualBox
La version 4.3.10 proposée dans la logithèque est un peu dépassée. Je te propose d'installer le PPA virtualbox de Ikuya Awashiro qui propose la dernière version en date de VirtualBox (4.3.26 à ce jour).
Tu ouvres un Terminal et tu copies/colles (une seule ligne de commande) :

sudo add-apt-repository ppa:ikuya-fruitsbasket/virtualbox && sudo apt-get update && sudo apt-get install virtualbox

Tu appuies sur Entrée, tu entres ton mot de passe quand il est requis, tu appuies de nouveau sur Entrée. Tu ne fermes pas le Terminal.


Je ne connais pas trop le menu de Xubuntu mais tu devrais trouver le raccourci dans Accessoires. Lance VirtualBox, cela créera le dossier caché /.config/VirtualBox dans ton dossier personnel. Puis tu fermes l'interface.


Rend-toi sur le site VirtualBox d'Oracle et télécharge l'extension VirtualBox ... Oracle VM VirtualBox Extension Pack (VirtualBox 4.3.26 Oracle VM VirtualBox Extension Pack à ce jour).
Tu cliques sur  All supported platforms et tu "notes" où l'extension est téléchargée.

Le nom de l'extension téléchargée est Oracle_VM_VirtualBox_Extension_Pack-....vbox-extpack Oracle_VM_VirtualBox_Extension_Pack-4.3.26-98988.vbox-extpack à ce jour).
Tu fais un double-clique sur l'extension, une petite fenêtre s'ouvre avec VirtualBox, tu choisis Installer. Tu fermes VirtualBox.

La machine virtuelle VirtualBox est installée et devraient être opérationnelle. Tu me dis si elle fonctionne, du moins si l'interface s'ouvre quand tu cliques sur le raccourci.


Note importante
Lors des mises à jour de VirtualBox, s'il y a changement de version, par exemple 4.3.26 vers 4.3.27, tu devras télécharger la version de l'extension qui correspond à la version de VirtualBox.
Tu devras supprimer l'ancienne extension. Pour ce faire tu lances VirtualBox, dans le la barre de tâches ou le menu tu cliques sur Paramètres => Extensions, tu sélectionnes l'extension à supprimer et tu cliques sur l'icône [Supprimer extension].


Prochaine étape, on installe Genymotion... tongue

#11 Re : -1 »  Extension libreoffice partagée inactive » Hier à 16:31

bishop
Réponses : 10

Salut !
Vu sur Gestionnaire des extensions OpenOffice.org.
Ca doit être pareil sur LibreOffice.

Il manque peut être add à la commande : add - Ajoute des extensions à une installation OpenOffice.org :

sudo unopkg add --shared /chemin/vers/mon/extension.oxt

#12 Re : -1 »  Installation de Tor Browser Bundle 4.X (PPA “Nerd Herd” team) » Aujourd'hui à 15:03

bishop
Réponses : 66

Salut Emifrog !
C'est ta première installation de Tor ?
Quelle distribution utilises-tu (Precise 12.04, Trusty 14.04, autres ?
Quelle architecture, 32 ou 64 bits ?


Tu peux déjà essayer de lancer TOR dans un Terminal. Copie/colle dans le Terminal :

/usr/share/tor-browser/start-tor-browser

Appuie sur Entrée.

Si un message d'erreur s'affiche, tu fais un copier/coller et tu postes le résultat.

#13 Re : -1 »  Installation de Tor Browser Bundle 4.X (PPA “Nerd Herd” team) » Aujourd'hui à 19:13

bishop
Réponses : 66

C'est pas grave... smile
Le principal est que tu t'en aperçoives rapidement.

#14 Re : -1 »  Remplir formulaire CERFA » Hier à 12:53

bishop
Réponses : 23

Salut !
Il y a plus de précisions sur ces postes :
Architecture 64 bits
Pour installer Adobe Reader sur une architecture 64 bits
Pour Ubuntu Precise 12.04 voir :
1a) Cette commande est exécutable uniquement sur Ubuntu Precise 12.04 64 bits. Ne pas exécuter 1b).

Architecture 32 bits
Pour installer Adobe Reader sur une architecture 32 bits

#15 Re : -1 »  Remplir formulaire CERFA » Aujourd'hui à 11:45

bishop
Réponses : 23

Salut mamyzero !
Je pense que certains dépôts ne sont pas activés sur ta distribution car la librairie lib32nss-mdns est bien dispo dans les dépôts officiels pour precise 12.04 : http://packages.ubuntu.com/search?keywo … ection=all.

Édite ton sources.list. Tu copies/colles dans un Terminal :

gedit /etc/apt/sources.list

Et tu postes le contenu de ton fichier.

#16 Re : -1 »  Remplir formulaire CERFA » Aujourd'hui à 14:17

bishop
Réponses : 23

C'est vraiment fouillis... roll
Édite ton fichier :

gksu gedit /etc/apt/sources.list

Efface le contenu du fichier et remplace-le par :

deb http://archive.ubuntu.com/ubuntu/ precise main restricted
deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://archive.ubuntu.com/ubuntu/ precise-updates main restricted

deb-src http://archive.ubuntu.com/ubuntu/ precise main restricted
deb-src http://archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://security.ubuntu.com/ubuntu precise-security main restricted

deb http://ca.archive.ubuntu.com/ubuntu/ precise universe multiverse
deb http://security.ubuntu.com/ubuntu precise-security universe multiverse
deb http://ca.archive.ubuntu.com/ubuntu/ precise-updates universe multiverse

deb-src http://ca.archive.ubuntu.com/ubuntu/ precise universe multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security universe multiverse
deb-src http://ca.archive.ubuntu.com/ubuntu/ precise-updates universe multiverse

deb http://archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu/ precise-proposed main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ precise-proposed main restricted universe multiverse

deb http://archive.canonical.com/ubuntu precise partner
deb-src http://archive.canonical.com/ubuntu precise partner

Enregistre et ferme l'éditeur de texte.


Tu mets à jour tes dépôts :

sudo apt-get update

Tu mets à jour ta distribution :

sudo apt-get dist-upgrade

Source : Dépôts pour Ubuntu 12.04 (The Precise Pangolin)

Et tu reprends l'installation de Adobe Reader.

#17 Re : -1 »  Remplir formulaire CERFA » Aujourd'hui à 14:45

bishop
Réponses : 23

Si tu n'as pas confiance dans ces dépôts qui peuvent proposer des logiciels instables tu commentes les lignes :

## deb http://archive.ubuntu.com/ubuntu/ precise-proposed main restricted universe multiverse
## deb-src http://archive.ubuntu.com/ubuntu/ precise-proposed main restricted universe multiverse

#18 Re : -1 »  Remplir formulaire CERFA » Aujourd'hui à 14:49

bishop
Réponses : 23

De même tu ajoutes ou pas :

#19 Re : -1 »  Permission non accordée alors que je suis en super utilisateur » Hier à 16:13

bishop
Réponses : 9

Salut ckiltolier !
Essaie (pour récupérer ton UID...) :

id
cd /home/ckiltolier/Téléchargements

Si ton UID et le groupe sont 1000 (sinon remplace par l'UID renvoyée par la commande ci-dessus) :

sudo chown 1000:1000 xampp-linux-x64-5.6.3-0-installer.run

Puis :

chmod +x xampp-linux-x64-5.6.3-0-installer.run

Et :

sudo ./xampp-linux-x64-5.6.3-0-installer.run

Note que sur Ubuntu on utilise sudo et sur Debian su.

#20 Re : -1 »  Affichage Geoportail 3D en noir » Hier à 16:44

bishop
Réponses : 8
bonuscad a écrit :
bishop a écrit :

Ça ne fonctionne pas sur ma distrib... (Ubuntu 14.04 64 bits, Geoportail3D-v3.1.0.1977 64 bits) sad

J'ouvre une carte dans Firefox, je choisis 3D, ça commence à charger puis cela s'arrête à :

    Fail to load VirtualGeoGP Plugin v3.1.0.1977

L'emplacement de la carte reste vide.

J'avais exactement le même problème (avec config similaire, sauf la carte écran), j'ai simplement, dans le gestionnaire de module plugin, changer "Toujours activer" au lieu de "Demander pour activer" (par défaut) et depuis il fonctionne sans problème...

Merci pour l'info.
Je viens de tester et ça ne fonctionne toujours pas... mad


Et pour le soft Geoportail3D :

bishop@Trusty-14:~/Geoportail3D-v3.1.0.2037$ ./Geoportail3D 
./Geoportail3D : ligne 6 : 10026 Erreur de segmentation  ./Bin/Geoportail3D $@ &> /dev/null

C'est toujours pareil.

#23 Re : -1 »  installation d'instagram » Le 26/03/2015, à 16:02

bishop
Réponses : 10

Salut lola14482 !
Il faut que le script genymotion soit exécutable :

cd ~/Téléchargements/genymotion
chmod +x genymotion

Pour lancer genymotion :

cd ~/Téléchargements/genymotion
./genymotion

Tu peux aussi te rendre dans le dossier /Téléchargements/genymotion et double-cliquer sur le script genymotion.
Pour ne pas encombrer le dossier Téléchargements, déplace le dossier genymotion dans ton "Dossier personnel". Ce sera plus pertinent.


Note.
Si VirtualBox et Genymotion sont installés et fonctionnels il faut aussi que tu télécharges les google apps (gapps), les applications de Google telles que Google Play, etc... (Download => DOWNLOAD FILE WITH PEERS, tu patientes...).
Les applications de Google ne sont plus inclues dans les machine virtuelles de Genymotion suite a un "désaccord" entre google et Genymotion.

Je te conseille de créer un dossier pour chaque gapps, exemple un dossier Android 5.0 pour gapps-lp-20150222-signed.zip, un dossier Android 4.4.x pour gapps-kk-20140606-signed.zip, etc..., parce que sinon, vu le nommage des gapps, tu ne t'y retrouveras pas.
Il est bien entendu que chaque version de gapps correspond au terminal virtuel que tu vas installer. Par exemple, j'ai installé Sony Xperia Tablet Z - 4.2.2 et gapps Android 4.2.2 (gapps-jb-20130812-signed.zip).

Il faut aussi que tu télécharges et que tu installes l'ARM Translation.

Ensuite tu dois intégrer tout cela à la machine virtuelle Android.
Tu lances genymotion. Tu créés une machine virtuelle, par exemple Sony Xperia Tablet Z - 4.2.2... et tu la démarres.
Tu fais un glisser/déposer de Genymotion-ARM-Translation_v1.1.zip (l'archive ne doit pas être décompressée) dans la fenêtre du terminal virtuel (Sony Xperia Tablet Z - 4.2.2 par exemple). Quand l'installation est finie tu redémarres le terminal virtuel.
Tu fais un glisser/déposer de la gapps (l'archive ne doit pas être décompressée) correspondant au terminal virtuel que tu as installé dans la fenêtre du terminal virtuel (Sony Xperia Tablet Z - 4.2.2 par exemple). Quand l'installation est finie tu redémarres le terminal virtuel.
Tu peux installer plusieurs terminaux virtuels avec des versions Android différentes et plusieurs versions de gapps.

Si c'est pas clair tu me dis...:rolleyes:


genymotion_mini-01.jpg

#24 Re : -1 »  Problème de dépendance Syncdrive » Le 26/03/2015, à 14:48

bishop
Réponses : 2

Salut Néocre7 !
Quelle version d'Ubuntu utilises-tu ?