Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [Tuto] Installer Ubuntu en mode EFI ou en mode BIOS » Le 11/08/2015, à 00:24

ewfzapp
Réponses : 135

Bonsoir, j'ai suivi ce fil depuis hier, ayant acheté un nouvel ordi équipé de l'uefi.
j'ai séverement galéré (par manque de connaissance de cette m.... d'uefi) mais j'ai enfin W10 ey Eos sur mon portable.

Étant sous Eos (fork d'ubuntu) j'ai posté mon "tuto" sur le forum Eos, mais comme je me suis aussi inspiré de ce forum je me permet d'en faire profiter les éventuels personnes interessées:




j'ai enfin réussi. C'est un peu tordu mais ca marche, malgré cette daube d'uefi et de partition GPT.

Je vais détailler la procedure au cas ou cela servirait dans le futur a d'autres personnes.

Ma config:

http://forum.elementaryos-fr.org/topic/ … jx-t4201h/

1SSd de 240 go Kingston + 1 HDD 750go 7200 t.

L'idée: installer W8 (dont je n'ai plus besoin, mais je me refusait a ne pas y arriver, ouais des fois on est con! Mais j'ai réussis donc tout va bien) sur le ssd et Eos sur le HDD.

Avant tout, j'ai désactivé ce maudit UEFI avec la méthode suivante: https://www.youtube.com/watch?v=HT-N4HCNrN8
Pour résumer, vous allez dans le bios (sur asus f2 au démarrage), et il y a deux choses a faire:

1- aller, avant tout, dans le menu "security" et désactiver "secure boot".

2- puis aller dans le menu "boot" et passer "launch csm" en "enabled", sinon impossible de booter sur l'usb ou le cdrom.

Ensuite j'ai booté sur un live usb de Gparted, pour virer les partitions GPT et mettre des partitions ms-dos. Ne perdez pas votre temps avec ca car W8 se réinstalle en GPT! Néanmoins ayant lu quelque part qu'il fallait une partition "grub-bios" de 1mo j'ai tout de même créé :

sda:

- 1 partition de 1mo au début du ssd

- 1 partition pour w8 (systeme) sur le ssd (ntfs)

- 1 partition "données" ntfs sur le ssd pour stocker mes données perso W8 (je rappel que je ne l'utilise que très peu.)

sdb

- 1 partition ext4 que j'ai re-partitionné au moment de l'installation de Eos (j'y reviendrait)

J'installe donc w8 normalement sur sda, sans problemes. Si ce n'est que j'ai fait la connerie de mettre ma clé wifi en fin d'installe donc il m'a téléchargé et installé W10. Mais il est joli alors ca va.

Ceci fait je reboot sur ma clé Eos pour l'installe a proprement parler.

je passe sur l'installe que tout le monde connait ici, et je m'attarde sur le partitionnement:

- je tente de créer une partition non formatté avec le drapeau "grub_bios" dans ma petite partition de 1mo mais l'outil de partition me refuse ce drapeau. Alors j'y met un drapeau "efibios" (ou un truc dans le genre...)

- je crée trois partions sur le hdd (sdb) une "/", une "/home" et une "swap" et je lance l'installe.

L'installe se passe sans problème..... jusqu'au redémarrage.....

Pas de grub! les boules!

Je me dirige donc vers un live usb de "boot-repair" (merci easy2boot!!!)

Boot repair m'indique que le disque est partitionné en GPT (je vous l'avait dis!!), donc qu'il ne peut pas aller plus loin si je ne crée pas une partition non formattée avec le drapeau "bios_grub"....

Je décide donc d'affecter ce drapeau a ma petite partition de 1mo (si, si celle en début de ssd....) ben non gparted me le refuse.... Je crois que c'est a cause du ssd, amis je n'en suis pas sur...

Grattage de tête, je decide de dé-swapper mon swap (celui qui est sur sdb), de le supprimer et de créer cette fameuse partition non formattée de 1mo avec le fameux drapeau: "bios_grub".... et miracle: ca marche... je recrée quand meme un swap dans l'espace restant...

Je relance boot repair et la je suis les instructions et il me réinstalle grub optimisé pour les partitions GPT.

Je redémmare, je vois bien grub avec mon windows 10 (qui apparait en 8 d'ailleurs...) et mon Eos en tête de liste.... je clic sur Eos et là: écran noir....

Je redemarre Eos en "mode sans échec": ca marche! c'est dégueu mais ca marche!

Je vais dans les pilotes propriétaires, mais ya rien de rien!

Je lance donc un ptit "sudo apt-get update && sudo apt-get upgrade"

Je relance le gestionnaire de pilotes propriétaires et là j'ai la totale!

J'installe donc le dernier driver proprio tested, et la tout marche nickel!!

Voilà, ce fut hard, mais c'est bon, ca fonctionne!

Merci au forum Eos qui a des membres toujours présents pour aider ou remonter le moral!!

Cet ordi est une tuerie, ca m'aurait vraiment fait ch.... de devoir le revendre à peine acheté!!!

POur ceux qui aurait des problèmes de bios UEFI cette vidéo est très éclairante (et en plus le type est en W8 + Eos!!  https://youtu.be/WulgG1GeJ4U

#1 Re : -1 »  soucis avec Elementary Os freya (dual boot win 8.1) » Le 09/08/2015, à 01:09

ewfzapp
Réponses : 1

Ton disque dure n'a t il pas des partitions GPT?

#2 Re : -1 »  GFrun - Running - Garmin Forerunner 60 - 405CX - 310XT - 610 - 910XT » Le 09/12/2013, à 23:59

ewfzapp
Réponses : 164

Bonsoir à tous,

J'ai installé hier cette version: https://github.com/xonel/GFrun
je pense que c'est la version unstable, et cela fonctionne à merveille avec ma 310xt.
Je tiens a saluer bien bas le(s) développeur(s) de ce script qui fonctionne bien mieux que la version officielle de Garmin sous windows!!!
Pour info: sous windows j'était obligé a chaque transfert de données de mettre mon 310xt ET mon pc en mode "transfert activé", j'ai appelé Garmin pour m'en plaindre et ils m'ont répondus que le bug était normal et connu...
Avec Gfrun, le transfert se fait sans ces manip' contraignantes, alors encore bravo aux auteurs.... cela fait plusieurs années que j'attendais cet instant!!!
Merci, merci merci, merci!!!

#3 Re : -1 »  GFrun - Running - Garmin Forerunner 60 - 405CX - 310XT - 610 - 910XT » Le 11/12/2013, à 23:53

ewfzapp
Réponses : 164

Je reviens juste pour dire un petit mot:
-Je confirme qu'il est inutile de remettre la montre en mode connexion, cela se fait automatiquement, et de plus m'a séance de fractionné de ce soir a été transférée en moins de 30 secondes...
C'est une tuerie!!
merci les dev!!!!

#4 Re : -1 »  GFrun - Running - Garmin Forerunner 60 - 405CX - 310XT - 610 - 910XT » Le 28/04/2014, à 20:14

ewfzapp
Réponses : 164

Bonsoir à tous,

J'attrape le fil en plein vol; juste pour vous dire que je n'arrive plus a extraire les données de ma 310xt directement vers Garmin Connect.
je n'arrive qu'a les extraires sur mon pc, puis les importer a partir du menu importer (ou telecharger) de garmin connect.
est ce normal? existe t il  un moyen que ca remarche comme avant, cad directe de ma montre a garmin en parssant par gfrun??
merci a tous...
Super boulot!

#5 Re : -1 »  GFrun - Running - Garmin Forerunner 60 - 405CX - 310XT - 610 - 910XT » Le 26/07/2014, à 00:17

ewfzapp
Réponses : 164
l e . n o x a écrit :

Bonjour Cyrilt06, jimbo.guil

Voici comment appliquer le patch ;O)
Bon week-end et bon running ...

wget https://pypi.python.org/packages/source/G/GcpUploader/GcpUploader-2014.03.01.tar.gz &&
tar -xvf GcpUploader-2014.03.01.tar.gz GcpUploader-2014.03.01/gupload.py GcpUploader-2014.03.01/lib/UploadGarmin.py &&
mv -f ./GcpUploader-2014.03.01/gupload.py ~/GFrun/tools/pygupload &&
mv -f ./GcpUploader-2014.03.01/lib/UploadGarmin.py ~/GFrun/tools/pygupload

Malheureusement cela n'a pas l'air de marcher

#6 Re : -1 »  GFrun - Running - Garmin Forerunner 60 - 405CX - 310XT - 610 - 910XT » Le 31/08/2014, à 19:49

ewfzapp
Réponses : 164

Bonsoir les amis, je tourne en rond et j'enrage de ne pouvoir toujours pas transferer mes donnees sur garmin via gfrun...

j'ai tenté la reinstalle mais j'ai ca:

<<< Dongle ANT+ is plugged : OK 
  File "/root/GFrun/tools/extractor/extractor_getkey.py", line 153
    for fil in uploading:
      ^
IndentationError: expected an indented block
mv: impossible d'évaluer «/root/GFrun/*-garmin.log»: Aucun fichier ou dossier de ce type
 * - - : 1/3
 * * - : 2/3
 * * * : 3/3
 Restart Pairing ...
>>> F_Path
Vpath : /root/GFrun
>>> F_config_Gconnect






=============================================
ERROR : Key GARMIN Forerunner - NOT FOUND -

PLease check your setting HARDWARE / SOFTWARE.
=============================================
Press [Enter] key to continue...

#7 -1 »  [resolu]Partition windows 8 invisible » Le 29/11/2014, à 20:37

ewfzapp
Réponses : 9

Bonsoir,
j'ai galéré tout l'après midi pour réinstaller l'ordi d'un ami. Un Packard Bell Easy Note.
Il avait Windows 8 et je l'ai convaincu d'y mettre un Ubuntu en parallèle pour aller sur le net sans être malwarisé.

Je modifie le bios et passe en legacy. Ma clé usb windows 8 fonctionne. ma clé usb linux fonctionne.

j'attaque avec windows 8 a qui j'attribue 900 go et je réserve 100 go a Ubuntu.

L'installe de Windows 8 se passe nickel....

Arrive Linux, je lance l'installe et arrivé a l’écran du partitionnement, gparted ne voit pas la partition de 100go. Il ne voit que le disque total de 1to, je ne peux donc pas installer linux.
je reboot sous windows, je crée dans les 100 go une partition ntfs (ya que ca) que je nomme linux, et reboot sur ubuntu et rebelote il ne voit qu'une partoche de 1to...

J'ai réessayé avec Eos, Handy Linux, Linux Lite: même résultats...

Quelqu'un a t il une idée, pour que je puisse voir ma partition de 100 go.?

Merci pour votre aide...

#8 Re : -1 »  [resolu]Partition windows 8 invisible » Le 29/11/2014, à 22:52

ewfzapp
Réponses : 9

merci pour ton message, voici les captures:
vj0CU34B4ibedKaC

Lorsque je lance gparted j'ai ce message:

BCZLnbtL1doDGSBM

puis gparted:

https://copy.com/ArxRHgHIGklM3LDP

#10 Re : -1 »  [resolu]Partition windows 8 invisible » Le 30/11/2014, à 00:31

ewfzapp
Réponses : 9

Excuses moi je n'ai pas trop compris.
Je clic sur partition où ?

Si je format la partition que tu vois dans gparted, j'efface windows 8....

#11 Re : -1 »  [resolu]Partition windows 8 invisible » Le 30/11/2014, à 10:09

ewfzapp
Réponses : 9

Merci pour tes réponses.
J'ai répondu yes et non a la question et il se passe la même chose.

Donc si je résume :

- avec gparted je recrée des partitions MS-DOS (donc NTFS)
- j'en crée 3 car windows 8 en crée 2a lui seul (une pour le système et une pour le reste)
-je réinstalle windows puis un linux et tout devrait être ok...

Je test ça de suite....

#12 Re : -1 »  [resolu]Partition windows 8 invisible » Le 30/11/2014, à 12:51

ewfzapp
Réponses : 9

Merci pour tout!

ca fonctionne nickel (même si l'installe linux n'est pas terminéé!!)

bonne journee et bon we!!

#15 Re : -1 »  Capture d'écran avec VLC : dans quel répertoire les trouver ? » Le 31/01/2014, à 20:40

ewfzapp
Réponses : 2

Bonsoir,
tu vas dans "outils/préférences/video" et tu choisis ton repertoire de captures
je viens de le faire et ca fonction nickel!!

#16 -1 »  Live usb persistant en ligne de commande » Le 27/12/2013, à 16:43

ewfzapp
Réponses : 2

Bonjour à tous,

Utilisateur d'ubuntu depuis 2006, je teste regulierement de "nouvelles" distributions.

Hier j'ai tenté de creer un live usb de "Handylinux" avec le créateur de disque de démarrage, puis avec unetbootin et enfin j'ai tenté de l'installer dans virtualbox et dans les trois cas ce fut un échec.
Il n'y a qu'une méthode qui a fonctionné parfaitement c'est cette commande:

sudo dd if=handylinux-1.3-wheezy-686.iso of=/dev/sdb

sauf que cette méthode ne crée pas de partition persistante, ma question est donc simple, existe t il une commande, qui permette de creer un live usb avec persistance?

par avance merci

#17 Re : -1 »  Live usb persistant en ligne de commande » Le 27/12/2013, à 21:54

ewfzapp
Réponses : 2

Merci...

je n'ai pas tout compris, mais merci quand même...

Edit:

j'ai fait la manip avec ce que tu conseil, et ça marche, y compris avec le mode persistant, et sous debian!!

mais néanmoins, j'aurais aimé connaitre la commande qui permet de faire un usb bootable avec persistance...

Edit 2.

le mode persistant ne mrche pas

#18 -1 »  achat d'un portable pour ubuntu » Le 05/12/2013, à 22:11

ewfzapp
Réponses : 12

Bonsoir a tous,
Je souhaite acquérir un portable pour ubuntu.
Il aura certainement Windows 8 installé, et je souhaiterais avoir un retour d'expérience pour une installation sans soucis.
Mon cahier des charges est le suivant :

. processeur i5
. 2 hdd de 500 go
. si possible un Asus

Quelqu'un aurait il une idée de portable répondant a ses critères et se laissant ubuntuiser aisément ?

Merci d'avance

#19 Re : -1 »  achat d'un portable pour ubuntu » Le 06/12/2013, à 00:39

ewfzapp
Réponses : 12

Je ne comprends pas pourquoi tu me déconseil Asus
Pourrais tu développer un tantinet s'il te plait....
J'ai actuellement un assus sous elementary os: je n'ai pas de soucis....

#20 Re : -1 »  achat d'un portable pour ubuntu » Le 06/12/2013, à 13:36

ewfzapp
Réponses : 12
PPdM a écrit :

Tu demande un avis, je te le donne, Asus est inféodé a MS, c'est une des marques qui a le plus refusée de rembourser les licences Win, la qualité est très moyenne et le taux de pannes en première année plutôt élevé.
ce n'est pas pour rien que cela fait partie des marques que l'on trouve le moins dans le monde pro.
Tu veux plus de détails ?
Dans les monde pro on trouve essentiellement des Dell, des HP, des Fujitsu-Siemens, du Toschiba  et du Lenovo et quelque fois des Acer, les trois dernières marques assez peu car elles ont un SAV a chier et une fiabilité des plus basse dans cette gamme.
Je vois arriver les aficionados de telle ou telle marque me dire que la leur est bonne et sans souci, ce don je ne doute pas, mais 17 ans de maintenance pro m'ont appris a raisonner autrement, nous, on regarde sur la quantité en service et le nombre de pannes au déballage, en première année et a trois ans, et là y a pas photo, il y a des gagnants et des perdants.
Après ce que j'en dis hein !
Tu feras ce que tu veux !

Ne t'ennerve pas!
J'ai posé une question, tu me donnes une réponse claire et argumentée, je prends et je t'en remercie!!
Pour ce qui est de Acer je rejoins ton point de vue!
Je vais regarder chez Dell, j'espère qu'ils auront de quoi me satisfaire !
En tout cas merci pour ton aide!!

#21 Re : -1 »  achat d'un portable pour ubuntu » Le 06/12/2013, à 19:24

ewfzapp
Réponses : 12

Dell propose celui-ci: http://www.dell.com/fr/p/inspiron-17-77 … es=cn77301:

mais il a un ecran tactile, ubuntu sait il gerer ca?

#22 Re : -1 »  achat d'un portable pour ubuntu » Le 08/12/2013, à 21:29

ewfzapp
Réponses : 12

Merci pour tes infos.

Qu'en est il des nouveaux bios dont j'ai oublié le nom?

on peu installer ubuntu sans probleme?

merci d'avance

#24 Re : -1 »  [résolu] Changer l'ordre des utilisateurs dans lightdm » Le 02/09/2013, à 17:27

ewfzapp
Réponses : 5

Super, c'est fait!
Je te remercie.