Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Connexion au reseau locale perdue » Le 27/01/2013, à 10:31

mounirSTE
Réponses : 1

Bonjour wink,

Quelqu'un peut m'aider svp, voilà mon problème :

J'ai un serveur ubuntu auquel est liés plusieurs ordinateurs, alors qu'hier que je m'amusais sur le terminal, j'ai tapé comme un con tongue la commande dhclient, tout de suite après tout les ordinateurs du reseau ont perdu la connexion à ce dernier.:(

Quelqu'un peut m'expliquer ce qui est arrivé svp ?? je suis débutant sur linux neutral

#1 -1 »  Filtrage par adresse MAC serveur ubuntu » Le 25/01/2013, à 13:43

mounirSTE
Réponses : 3

Bonjour smile,

Voilà mon problème, j'essais de connecter un pc portable sur un réseau WIFI, j’insère mon identifiant et la clé de sécurité mais j'arrive toujours pas à me connecter.

D'après ce que je sais, c'est que le pare-feu du serveur ubuntu utilise un filtrage par adresse MAC, sauf que je ne sais pas ou est ce qu'il faut que j’insère l'adresse mac de mon pc ni les paramètres à modifier sur le serveur (shorewall ? DHCP ? DNS ? ...) :s.

Si quelqu'un à déjà rencontrer ce problème, merci de me dire comment il a réussie à contourner le problème.

Merci smile

#2 Re : -1 »  Filtrage par adresse MAC serveur ubuntu » Le 26/01/2013, à 04:36

mounirSTE
Réponses : 3

Merci pour ta réponse.

non je suis sur que ce n'est pas une carte wifi mal reconnue.

en fait, c'est dans le fichier /etc/dhcp/dhcpd.conf (coté serveur) qu'il faut entrer l'adresse mac de l'appareil (hardware ethernet), puis l'adresse (fixed-address) et je redémarre mon network, parontre rien ne marche, je pense qu'il y'a d'autres truc à configurer au niveau du pare-feu serveur (j'en suis sur), et peut-être quelque chose ailleurs :s

#3 Re : -1 »  Filtrage par adresse MAC serveur ubuntu » Le 26/01/2013, à 05:07

mounirSTE
Réponses : 3

voici la ligne que j'ai dans /var/log/messages  quand mon appareil essaye de s'authentifier :
Jan 26 11:04:37 sg1 dhcpd: DHCPDISCOVER from 90:18:7c:3d:44:81 via eth2: unknown client

"90:18:7c:3d:44:81" est bien l'adresse mac de mon appareil

#4 -1 »  Création, configuration d'un réseau d'entreprise sous ubuntu. » Le 16/11/2012, à 10:38

mounirSTE
Réponses : 18

Bonjour,

Voilà, j'aimerais créer un nouveau réseau (à partir du zero), et comme j'ai eu la chance d'avoir cette opportunité, je me suis dis pourquoi pas la partager avec d'autre gens (ça pourra aider tout le monde).

Ce que j'attend de vous, c'est les propositions et les meilleures méthodes de monter un réseau locale d'entreprise, sachant que j'ai tout le matériel nécessaire (serveur DELL POWEREDGE R710) , plusieurs machines, des switchs, fibre optique, ADSL, imprimantes,  téléphone ip ...

Alors si quelqu'un à des idées, déjà d'une architecture réseau simple, puis des différentes configurations serveur/clients, je suis à l'écoute.

Merci smile

#5 Re : -1 »  Création, configuration d'un réseau d'entreprise sous ubuntu. » Le 20/11/2012, à 03:55

mounirSTE
Réponses : 18

Bonjour,
merci pour vos réponses, et désolé pour le retard (décalage horaire de 8h XD)
richardgilbert : pour l'instant, j'aurais pas besoin d'un serveur Web, mais c'est envisageable dans un futur proche. Surement ça sera sur un serveur séparé smile . par contre pour les imprimantes connectés au serveur web semble etre une trés bonne idée, merci smile
tiramiseb : Quand tu parle de LAN informatique, je pourrai bien mettre tout ces serveurs (SAMBA, LDAP, ....) sur une machine virtuel, puis asterix sur une autre machine virtuel avec des cartes d'acquisitions externes pour les lignes du téléphone, et pour le DMZ je ne sais pas si ca sera mieux de le mettre sur une autre VM ou en dure sur le serveur !
Pour le firewall, je comprend pas quand tu dis en haute disponibilité ?
pour l'OS, j'ai vu que pour la machine que j'ai, le meilleur OS compatible c'est UBUNTU server 10.04.4 LTS : http://www.ubuntu.com/certification/har … 0905-2781/
Les VLAN, dans mon cas je pense que c'est à éviter, puisque les TEL changent toujours de bureau et les ordinateurs des fois aussi, et là tu galère beaucoup plus quand un utilisateur va connecté sa machine sur un autre VLAN si tu vois ce que je veux dire. je veux quelque chose qui soit le plus simple possible, genre plug and play lol
Oh oui, pour les VPN, il y'en aura un paquet cool

#6 Re : -1 »  Création, configuration d'un réseau d'entreprise sous ubuntu. » Le 21/11/2012, à 04:01

mounirSTE
Réponses : 18

Bonjour,
Merci pour vos retours smile

Oui vous avez totalement raison,pour avoir plus il faut donner plus smile

Donc voilà, j'ai entre 10 et 20 ordinateurs (quelque un tourneront sous Ubuntu 12.04/12.10) et d'autre sous Windows(XP,7 et peut être 8), pareil pour le nombre des TEL IP.
Le travail qui sera effectué avec la plupart des machines n'est que de la bureautique, et quelque une pour le design (ceux qui tourne sous Windows).

Tout ça à multiplier par trois sites, qu'on viendra par la suite relier avec des VPN (sachant que chaque site est indépendant de l'autre coté matériels (trois serveurs différents)).

L'idée de faire une installation simple et fiable, viens du fait que j'aurais pas toujours le temps de maintenir le système.

#7 -1 »  ldap_sasl_bind(SIMPLE): Can't contact LDAP server (-1) » Le 19/11/2012, à 09:15

mounirSTE
Réponses : 3

Bonjour,

Bon, voilà le problème, quand j'essaye de faire un ldapsearch -x sur la machine client, j'ai cette erreur là :
"ldap_sasl_bind(SIMPLE): Can't contact LDAP server (-1)".

ET quand je fais un ldapsearch -x -d -1 j'ai ça :

TLS: peer cert untrusted or revoked (0x402)
TLS: can't connect: (unknown error code).
ldap_err2string
ldap_sasl_bind(SIMPLE): Can't contact LDAP server (-1)

avec bq de code en HEXA un peux plus haut hmm (c'est un échange de certificat entre client / serveur LDAP  je pense roll)
Je ne sais pas si le certificat TLS a expirée ou non "j'y conné rien en TLS, SSL ...", alors si quelqu'un à déjà eu ce type d'erreur, un petit coup de pouce sera trés apprécié big_smile
Merci

#8 Re : -1 »  ldap_sasl_bind(SIMPLE): Can't contact LDAP server (-1) » Le 19/11/2012, à 09:52

mounirSTE
Réponses : 3

regardez la sortie de ldapsearch -x -d 1

root@client:~# ldapsearch -x -d 1
ldap_create
ldap_sasl_bind
ldap_send_initial_request
ldap_new_connection 1 1 0
ldap_int_open_connection
ldap_connect_to_host: TCP myLdapServer.myDomain.com:636
ldap_new_socket: 3
ldap_prepare_socket: 3
ldap_connect_to_host: Trying 192.168.0.207:636
ldap_pvt_connect: fd: 3 tm: -1 async: 0
TLS: peer cert untrusted or revoked (0x402)
TLS: can't connect: (unknown error code).
ldap_err2string
ldap_sasl_bind(SIMPLE): Can't contact LDAP server (-1)

#9 Re : -1 »  ldap_sasl_bind(SIMPLE): Can't contact LDAP server (-1) » Le 20/11/2012, à 03:37

mounirSTE
Réponses : 3

oui t'a raison, j'ai finalement  résolu mon problème.
le certificat TLS client a expiré, du coup ça merde XD !!
la solution que j'ai trouvé c'est que dans le fichier ldap.conf j'ai changé la ligne TLS_REQCERT demand à TLS_REQCERT never lol
et dans le fichier pam_ldap.conf la ligne tls_checkpeer yes à tls_checkpeer no cool
et le tour est joué, sinon il aura fallu se démerder avec l'histoire des certificats, or que c'est pas une priorité smile

#10 -1 »  Problème Could not update ICEauthority file » Le 10/11/2012, à 08:26

mounirSTE
Réponses : 5

Bonjour smile,

Message d'erreur : " Could not update ICEauthority file /home/lpc2/.ICEauthority" avec un seul bouton "Log out" quand un utilisateur essaye de se loger sur une machine.

Quelqu'un peut me donner une idée s'il vous plait d'ou ça peut venir ce problème, et de quelle coté (Serveur ou sur la machine de l'utilisateur), sachant que n'importe quel utilisateur peut se loger sur n'importe quelle machine avec ses identifiants.

J'ai cherché la solution sur le net comme un fou depuis deux jours, mais rien ne marche (normal je ne sais pas si je dois travailler sur le serveur ou la machine distante ou ailleur ...)

Merci d'avance smile

#11 Re : -1 »  Problème Could not update ICEauthority file » Le 10/11/2012, à 09:57

mounirSTE
Réponses : 5

Je sais maintenant que c'est coté serveur qu'il y a le problème.
Dans mon serveur, j'ai le dossier /home/lpc2  mais il n'y a pas de fichier .ICEauthority dedant hmm !!!

#13 Re : -1 »  Problème Could not update ICEauthority file » Le 19/11/2012, à 07:51

mounirSTE
Réponses : 5

bonjour,
merci pour vos réponse.
j'ai résolu le problème, en fait la cause était que mes machines clients n'arrivaient pas à monter sur le partage de fichier en NFS4.
et comme j'ai kerberos d'installer aussi, et l'horloge des machines et décalée de celle du serveur, bah kerberos refuse l'identification.
un petit réglage d'horloge et le tout est joué.
je suis devenu dingue avant de résoudre le problème, mais je poste quand même la solution que j'ai trouvé au cas ou ça pourra servir à quelqu'un d'autre smile , MERCI wink

#14 -1 »  mount.nfs4: access denied by server while mounting » Le 13/11/2012, à 05:55

mounirSTE
Réponses : 0

Bonjour,

Quand j'essaye de mount le client sur le serveur j'ai cette erreur là : mount.nfs4: access denied by server while mounting SERVER:/monpartage

Sachant que mon partage NFS4 est bien active, et le client arrive à voir les fichiers partagés sur le serveur sad !!

Quelqu'un à une idée d'ou peut vernir le problème? j'ai également KERBEROS d'installer (krb5 + nfs4)

root@accounts:/# cat /etc/exports
# /etc/exports: the access control list for filesystems which may be exported
#       to NFS clients.  See exports(5).
#
# Example for NFSv2 and NFSv3:
#/srv/homes     hostname1(sync,no_subtree_check,rw) hostname2(ro,sync,no_subtree_check)
#
# Example for NFSv4:
#/srv/nfs4      gss/krb5i(crossmnt,sync,no_subtree_check,rw,fsid=0)
#/srv/nfs4/homes        gss/krb5i(sync,no_subtree_check,rw)
#
/exports                192.168.0.0/24(rw,fsid=0,async,no_subtree_check,nohide,insecure,no_all_squash,n                                                         o_root_squash,crossmnt)
/exports                gss/krb5(rw,fsid=0,async,no_subtree_check,nohide,insecure,no_all_squash,no_root                                                         _squash,crossmnt)
/exports/9Sé¨èµ
               æ        gss/krb5(rw,async,no_subtree_check,insecure,no_all_squash,no_root_squash)
/exports/HR人äºé¨èµ
                    æ   gss/krb5(rw,async,no_subtree_check,insecure,no_all_squash,no_root_squash,no_acl                                                         )
/exports/MPCç»
              èµ
                æ       gss/krb5(rw,async,no_subtree_check,insecure,no_all_squash,no_root_squash)
/exports/LPCé¨èµ
                æ       gss/krb5(async,insecure,no_subtree_check,no_root_squash,rw)
/exports/QCé¨èµ
               æ        gss/krb5(rw,async,no_subtree_check,insecure,no_all_squash,no_root_squash)

/exports/home   gss/krb5(async,insecure,no_subtree_check,no_root_squash,rw)

Coté client

root@lpc2:~# showmount --exports 192.168.0.219
Export list for 192.168.0.219:
/exports/home              gss/krb5
/exports/QCé¨èµ
               æ       gss/krb5
/exports/LPCé¨èµ
                æ      gss/krb5
/exports/MPCç»
              èµ
                æ      gss/krb5
/exports/HR人äºé¨èµ
                    æ gss/krb5
/exports/9Sé¨èµ
               æ       gss/krb5
/exports                   gss/krb5,192.168.0.0/24

#15 Re : -1 »  Probleme avec session utilisateurs >.ICEauthority » Le 10/11/2012, à 10:12

mounirSTE
Réponses : 25

Bonjour,

J'ai le même problème, il n'y a que le root qui arrive a se loger.
a tu trouvé une solution pour ton problème Turkish ?
merci de partager si tu la dejà trouvé big_smile

#16 -1 »  SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386 » Le 25/04/2008, à 21:00

mounirSTE
Réponses : 44

bonjour,
je vien de lire tout les problemes poser pour installer sagem fast 800/840 mais comme je suis un debutant sur linux j'avou ke jé rien compri:rolleyes:
bon mon probleme et ke je vien d'installer ubuntu-8.04-desktop-i386  sur une parti de mon pc et sur l'autre il y a biensur windows xp tongue
ce ki concerne le modem sagem fast sur windows xp il fonctionne sans probleme .
alord ke je sais po comment le faire fonctioné sous ubuntu sad
alord s'il vous plait si kelk1 pouvais m'aider a resoudre ce probleme  et de m'expliker ou expliker a bq de gents qui on le meme probleme (etape par etape ) l'installation de sagem fast 800/840 sous ubuntu 8.04 .
etape par etape === les moindre detaille  svvvvvvp.
je suis un client de maroc telecom "menara"    .

merci d'avance .:)

#17 Re : -1 »  SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386 » Le 25/04/2008, à 23:12

mounirSTE
Réponses : 44

malheureusement oui ,
j'ai tout essayer et ca marche po peut etre parceke c'est compliker pour un debutant comme moi .
en + j'ai po trouver kelke chose ki parle sur sagem fast 800 sous  hardy heron :s
s'il vous plait veuillez m'expliquer la solution etape par etape
plzzzzzzzzzzzzzzzzzzzz:|

#18 Re : -1 »  SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386 » Le 26/04/2008, à 14:02

mounirSTE
Réponses : 44

bonjour ,
merci pour vos reponse d'aide.:)
voici comment j'ai procede
primo j'ai installer sagem par la maniere graphique .
j'ai installer ueagle-data_1.1-0ubuntu0_all.deb
ensuite installemodem_0.0.4-0ubuntu0_i386.deb
je suis aller vert adsl internet j'i suivi l'installation etape par etape
jusqu'a  terminer " et il m'on filiciter d'avoir instller une connexion ke j'ai po yikes" lol
tjr po de connexion sad
ensuite je suis entrer dans terminal  et j'ai ecri sudo ifup ppp0 et voici ce ki est apparu :
img-135309rbw8j.png

ensuite j'ai dit k'il faut  modifier rc.local

mé je lé trouver daja modifier
voilaaa
img-135152ejiqh.png

et mnt je sé po koi faire , tjr po de connexion internet :s

alors si c'est la bonne methode a installer modem fast 800 c koi le probleme

si ce n'est po la bonne methode indiker moi comment faire .

merci pour vos efforts.

#19 Re : -1 »  SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386 » Le 26/04/2008, à 19:53

mounirSTE
Réponses : 44

aidezz  moiii  svvvp:(:(:(

#20 Re : -1 »  SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386 » Le 26/04/2008, à 22:06

mounirSTE
Réponses : 44

merci bq Valente pour ton aide presieuse .:)
bon j'y suis enter au terminal ....  la command ifconfig ppp0 ....tout signe que je suis connecté .
méééé sad   .......je vous laisse d'abord voir vous meme
img-215857ul436.png

le signe de vie unique d'une connexion internet est sous le terminal

dans firefox aucune connexion
dans synoptique ossi
alord la je devien fouuu 
mé j'aurai une connexion internet sous hardy alord je l'aurai
si kelke chose vous apparai  une une faute là ou là veuillez me la signaler  pour ke je puisse savoir ou se trouve le probleme
ou m'indiquer une solution roll
merci  bq bq smile

#21 Re : -1 »  SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386 » Le 26/04/2008, à 22:42

mounirSTE
Réponses : 44

encore merci valente de t'avoir interesser a mon probleme  smile
esperons  trouvé une solution inchalah  pour ce blm
et merci encore ..
je vais tout essayer et si j'arrive a une solution de ma part je vais vous la poster smile

#22 Re : -1 »  SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386 » Le 27/04/2008, à 21:28

mounirSTE
Réponses : 44

ehoooooooooooooooooooooo

enfinnnnnnnnnnnnnnnnnnnnnnn   j'ai eu accé a internet  big_smile
la solution  est tres tres beteeee  lol lol
j'ai appliker la solution de cyber-streal    :: Menu Fichier puis décoche Travailler hors-connexion.  lol
vrmt merci a toi et ttoutt  ce ki ont meder a me connecté .
inl reste un seul ptit blm  c'est ke  chake fois je redemre le pc il faut decocher  travailler hord connexion .
bn merci merci merci bqq   ca ma vrmt aider 
et ce sujet va aider encore et encore d'autre gent ki auront le meme blm ke moi .
mnt je suis entrin de vous ecrire ces mot de linux tongue
byby   windows   forever ... big_smile

#23 Re : -1 »  SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386 » Le 28/04/2008, à 14:42

mounirSTE
Réponses : 44

et voilaa big_smile

on est la pour franchir nos probleme  lol

c'est dur d'avoir un probleme ke tu sé po la solution .:D
esperons trouvé une solution a ton blm
et merci pour tout ceux ki mon vrmt aporté de l'aide
c'est vrmt gentille de votre part tongue

#24 Re : -1 »  SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386 » Le 30/04/2008, à 12:46

mounirSTE
Réponses : 44

bonjour ,
moi aussi j'avais le meme probleme ke toi alord ta ka suivre les etape ke j'ai suivi  une  fois ke ta une connexion   " sudo ifconfig ppp0" tu va voir ton ip  ......   asure toi ke  dans firefox   == fichier === travailler hord connexion est decocher  et essay de mettre des cpture d'ecran comme moi tongue  pour presiser au mieu ton probleme .
moi aussi j'ai menara et j'ai 512  fi la connexion  et je suis de mohammedia . lol big_smile