Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 09/11/2013, à 09:28

ben_capa
Réponses : 845

Salut,

Je suis sous Xubuntu 13.04 et Qarte plante quand j'interagis avec. Es que ce serait du à une incompatibilité avec XFCE ?

anne-UbuntuGNOME a écrit :

...
Qarte ne marche pas sous Ubuntu Gnome Qantal. On peut l'installer à partir du ppa mais au moment du lancement le logiciel crashe au moment du choix des préférences.
...

Au début j'en étais au même point. Qarte démarrait et affichait les options. Des éléments sélectionnables étaient entourés d'un cadre rouge au passage de la souris (doit pas être normal ça ?). En les sélectionnant, le programme plantait et au redémarrage j'avais droit de nouveau aux options.
Du coup j'ai suivi ton conseil VinsS :

VinsS a écrit :

OK, tu peux faire mieux, il faut commenter une ligne de code, il faut le faire avec les droits admin.

Comme ceci:

gksudo gedit /usr/share/qarte/ui_config.py

Si ton éditeur n'est pas Gedit, tu remplace

Ensuite dans le code, tu commente la ligne 311 avec une dièse

        #self.set_style()

Au lancement le menu option apparaît mais sans les cadres rouges au passage de la souris. Il fonctionne correctement à part que j'ai le même soucis que Anne pour choisir le dossier de destination des vidéos (pas très important).
Quand j'ai fermé le menu option, j'arrive sur la fenêtre principale où tous les éléments sélectionnables sont entourés d'un cadre rouge ou violet au passage de la souris. Qarte charge les vidéos, je peux en ajouter dans la liste de droite et je peux ouvrir la fenêtre des paramètres de téléchargement d'un vidéo.
Mais dès que je sélectionne certains éléments comme les options de la fenêtre des paramètres de téléchargement, le bouton download, les trois boutons de la barre du bas, ou Option -> Téléchargement différé... le programme se ferme. A coté de ça d'autres éléments sont utilisable comme la roue dentée, le bouton pour supprimer une vidéo de la liste de droite, le zoom, ou l'ascenseur. Je n'arrive pas non plus à ouvrir certaines fenêtres comme le menu des options, et impossible de fermer Qarte sans le forcer.
Au redémarrage je n'ai plus le menu option d'ouvert, il y a eu tout de même une avancée. Le problème est vraiment bizarre sad.

Actuellement j'ai installé Qarte a partir du ppa, mais ça me donne la même chose avec le fichier deb.
Merci de tenter de m'aider.

#1 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 09/11/2013, à 15:59

ben_capa
Réponses : 845

Merci VinsS.
La modification des paramètres Qt4 n'a rien donné.

qarte -d
14:56:06: INFO - qarte Main thread: <_MainThread(MainThread, started -1218959680)>
14:56:06: INFO - ui_main setup main window
14:56:06: INFO - ui_main set page arte+
14:56:06: INFO - ui_main set basket arte+
14:56:06: INFO - ui_main set dwnld button arte+
14:56:06: INFO - ui_main set page arteLive
14:56:06: INFO - ui_main set categories buttons
14:56:06: INFO - ui_main set basket arteLive
14:56:06: INFO - ui_main set dwnld buttons
14:56:06: INFO - ui_main set page arteLive extra
14:56:06: INFO - ui_main set extra categories buttons
14:56:06: INFO - ui_main set basket arteLive extra
14:56:06: INFO - ui_main set extra dwnld buttons
14:56:06: INFO - ui_main set menu bar
14:56:06: INFO - ui_main set status bar
14:56:06: INFO - ui_main set actions
14:56:06: INFO - ui_main make connections
14:56:06: INFO - ui_main set theme
14:56:06: INFO - ui_main main window complete
14:56:07: INFO - utils Updating
14:56:07: INFO - utils File /home/benj/.Qarte/livedata.py saved
14:56:07: INFO - utils The file has been updated at: lun. 07 oct. 2013 08:14:23 CEST

14:56:07: INFO - artePlus arte+7 folder: /home/benj/Vidéos/Films - Séries à voir/
14:56:07: INFO - parsers Run arte+7 parser: <Thread(Thread-1, started -1309177024)>
14:56:07: INFO - parsers Get page: http://www.arte.tv/guide/fr/plus7.json
14:56:07: INFO - parsers json loaded
14:56:07: INFO - parsers Parsed 103 videos
Corrupt JPEG data: premature end of data segment
14:56:11: INFO - artePlus Display thumbnails finished
14:56:11: INFO - parsers Update arte+7 summaries list
14:56:11: INFO - parsers Threads enum: [<_MainThread(MainThread, started -1218959680)>, <Thread(Thread-2, started -1309177024)>]
Exception in thread Thread-2:
Traceback (most recent call last):
  File "/usr/lib/python2.7/threading.py", line 810, in __bootstrap_inner
    self.run()
  File "/usr/lib/python2.7/threading.py", line 763, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/usr/share/qarte/parsers.py", line 175, in update_videos_infos
    self.get_new_infos()
  File "/usr/share/qarte/parsers.py", line 222, in get_new_infos
    video.pitch, video.summary, video.orig = infos
ValueError: need more than 2 values to unpack

14:56:15: INFO - artePlus get_stream_link: http://www.arte.tv/guide/fr/047910-001/top-of-the-lake-1-6?autoplay=1
14:56:15: INFO - parsers Get stream URLs for: http://www.arte.tv/guide/fr/047910-001/top-of-the-lake-1-6?autoplay=1
Erreur de segmentation (core dumped)

EDIT :
Dans les paramétres Qt4 je viens de tenter avec CDE et j'ai du nouveau.
J'arrive à modifier les paramètres de téléchargement et à lancer le téléchargement. En bas "Downloading" s'affiche et un fichier flv apparaît dans mon ordi pendant un instant, mais sa plante. J'ai l'impression que ça s'arrête avant même le début du téléchargement.

EDIT 2 :
Comme message d'erreur j'ai "No reply from rtmp://artestra, retry later.". Sinon je ne peux toujours pas d'ouvrir la fenêtre Options, ni fermer correctement Qarte.

qarte -d
15:17:32: INFO - qarte Main thread: <_MainThread(MainThread, started -1219643712)>
15:17:32: INFO - ui_main setup main window
15:17:32: INFO - ui_main set page arte+
15:17:32: INFO - ui_main set basket arte+
15:17:32: INFO - ui_main set dwnld button arte+
15:17:32: INFO - ui_main set page arteLive
15:17:32: INFO - ui_main set categories buttons
15:17:32: INFO - ui_main set basket arteLive
15:17:32: INFO - ui_main set dwnld buttons
15:17:32: INFO - ui_main set page arteLive extra
15:17:32: INFO - ui_main set extra categories buttons
15:17:32: INFO - ui_main set basket arteLive extra
15:17:32: INFO - ui_main set extra dwnld buttons
15:17:32: INFO - ui_main set menu bar
15:17:32: INFO - ui_main set status bar
15:17:32: INFO - ui_main set actions
15:17:32: INFO - ui_main make connections
15:17:32: INFO - ui_main set theme
15:17:33: INFO - ui_main main window complete
15:17:33: INFO - utils Updating
15:17:33: INFO - utils File /home/benj/.Qarte/livedata.py saved
15:17:33: INFO - utils The file has been updated at: lun. 07 oct. 2013 08:14:23 CEST

15:17:33: INFO - artePlus arte+7 folder: /home/benj/Vidéos/Films - Séries à voir/
15:17:33: INFO - parsers Run arte+7 parser: <Thread(Thread-1, started -1304515776)>
15:17:33: INFO - parsers Get page: http://www.arte.tv/guide/fr/plus7.json
15:17:34: INFO - parsers json loaded
15:17:34: INFO - parsers Parsed 102 videos
Corrupt JPEG data: premature end of data segment
15:17:37: INFO - artePlus Display thumbnails finished
15:17:37: INFO - parsers Update arte+7 summaries list
15:17:37: INFO - parsers Threads enum: [<_MainThread(MainThread, started -1219643712)>, <Thread(Thread-2, started -1304515776)>]
Exception in thread Thread-2:
Traceback (most recent call last):
  File "/usr/lib/python2.7/threading.py", line 810, in __bootstrap_inner
    self.run()
  File "/usr/lib/python2.7/threading.py", line 763, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/usr/share/qarte/parsers.py", line 175, in update_videos_infos
    self.get_new_infos()
  File "/usr/share/qarte/parsers.py", line 222, in get_new_infos
    video.pitch, video.summary, video.orig = infos
ValueError: need more than 2 values to unpack

15:17:50: INFO - artePlus get_stream_link: http://www.arte.tv/guide/fr/047910-001/top-of-the-lake-1-6?autoplay=1
15:17:50: INFO - parsers Get stream URLs for: http://www.arte.tv/guide/fr/047910-001/top-of-the-lake-1-6?autoplay=1
15:17:59: INFO - loader Fetch packets, command:
rtmpdump -r "rtmp://artestras.fcod.llnwd.net/a3903/o35/mp4:geo/videothek/default/tvguide/047910-001-A_MQ_2_VF-STF_00816816_MP4-300_AMM-Tvguide.mp4?e=1384017426&h=138005348b7aed6b2b65d9f666af32bc" --flv "/home/benj/Vidéos/Films - Séries à voir/plus138400667944.flv"
15:20:06: INFO - artePlus No repy from rtmp://artestras, loading aborted.

#2 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 09/11/2013, à 19:07

ben_capa
Réponses : 845

Rtmpdump 2.3-2 ne change rien. Qarte réagit pareil, même message "No reply from rtmp://artestra, retry later.".
Es que le programme peut fonctionner sous XFCE ?

#3 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 09/11/2013, à 19:52

ben_capa
Réponses : 845

Oui le nouveau site est une sacrée daube ! Justement je n'arrive plus a voir les vidéos sur Arte+7, c'est sans doute le même problème qui m'empêche d'utiliser Qarte. Moi qui pensais avoir trouvé une alternative... sad

#4 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 09/11/2013, à 20:07

ben_capa
Réponses : 845

M'enfin j'arrive tout de même à accéder aux vidéos sur Arte+7 via Chrome. Mais le chargement est extrêmement lent, et puis c'est du Google en plus.

#5 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 26/11/2013, à 20:16

ben_capa
Réponses : 845

Bon j'ai finalement réussi à satisfaire mon besoin de vidéos Arte en passant par Dailymotion, mais je donne tout de même un retour en espérant faire avancer le schmilblick.

Avant d'installer la nouvel version de Qarte, j'ai fait le ménage : désinstallation de la version précédente et suppression du fichier caché. J'ai donc la dernière version de Qarte venant du ppa, la dernière version de rtmpdump, et Xubuntu 13.04 à jour.
J'ai fait un essai avec une courte vidéo en basse qualité, au final il y a une toute petite avancée. Pour moi, avant ça plantait au moment de lancer le téléchargement (temps d'attente de qlqs minutes avant un message d'erreur), maintenant j'ai toujours ce temps d'attente mais plus de message d'erreur et un fichier flv de 0 octet sauvegardé à la place de la vidéo. J'arrive presque à télécharger une vidéo tongue !
J'ai tenté avec Albatros ou Greybird, Clearlook ou Cde pour Qt4 , c'est du pareil au même chez moi. Mais comme je n'arrive toujours pas à regarder des vidéos sur Arte+7, le problème doit être ailleurs...

Au cas ou, voila ce que j'ai.

qarte -d
18:51:00: INFO - qarte Main thread: <_MainThread(MainThread, started -1219680576)>
18:51:00: INFO - ui_main setup main window
18:51:00: INFO - ui_main set page arte+
18:51:00: INFO - ui_main set basket arte+
18:51:00: INFO - ui_main set dwnld button arte+
18:51:00: INFO - ui_main set page arteLive
18:51:00: INFO - ui_main set categories buttons
18:51:00: INFO - ui_main set basket arteLive
18:51:00: INFO - ui_main set dwnld buttons
18:51:00: INFO - ui_main set page arteLive extra
18:51:00: INFO - ui_main set extra categories buttons
18:51:00: INFO - ui_main set basket arteLive extra
18:51:00: INFO - ui_main set extra dwnld buttons
18:51:00: INFO - ui_main set menu bar
18:51:00: INFO - ui_main set status bar
18:51:00: INFO - ui_main set actions
18:51:00: INFO - ui_main make connections
18:51:00: INFO - ui_main set theme
18:51:01: INFO - ui_main main window complete
18:51:01: INFO - utils Updating
18:51:01: INFO - utils File /home/benj/.Qarte/livedata.py saved
18:51:01: INFO - utils The file has been updated at: lun. 07 oct. 2013 08:14:23 CEST

18:51:01: INFO - artePlus arte+7 folder: /home/benj/Vidéos/Films - Séries à voir
18:51:01: INFO - parsers Run arte+7 parser: <Thread(Thread-1, started -1304446144)>
18:51:01: INFO - parsers Get page: http://www.arte.tv/guide/fr/plus7.json
18:51:02: INFO - parsers json loaded
18:51:02: INFO - parsers Parsed 101 videos
18:51:05: INFO - artePlus Display thumbnails finished
18:51:05: INFO - parsers Update arte+7 summaries list
18:51:05: INFO - parsers Threads enum: [<_MainThread(MainThread, started -1219680576)>, <Thread(Thread-2, started -1304446144)>]
18:51:06: INFO - parsers arte+7 summaries updated
18:51:06: INFO - artePlus Purge old data
18:51:06: INFO - parsers arte+7 summaries updated
18:51:09: INFO - artePlus get_stream_link: http://www.arte.tv/guide/fr/046618-007/silex-and-the-city?autoplay=1
18:51:09: INFO - parsers Get stream URLs for: http://www.arte.tv/guide/fr/046618-007/silex-and-the-city?autoplay=1
18:51:12: INFO - dwnlConfig set_quality_version 300 VOF
18:51:12: INFO - dwnlConfig found: RTMP_LQ_1

Use this command into a terminal:
rtmpdump --host artestras.fcod.llnwd.net --port 1935 --protocol rtmp --app a3903/o35 --playpath 'mp4:geo/videothek/EUR_DE_FR/tvguide/046618-007-A_MQ_2_VOF_00873259_MP4-300_AMM-Tvguide.mp4?e=1385498945&h=1f97ae6a4d1cb75aa96ccb45d2670d30' -o /home/benj/Vidéos/Films - Séries à voir/plus138548828124.flv

18:51:21: INFO - loader ['rtmpdump', '--host', u'artestras.fcod.llnwd.net', '--port', '1935', '--protocol', u'rtmp', '--app', u'a3903/o35', '--playpath', u'mp4:geo/videothek/EUR_DE_FR/tvguide/046618-007-A_MQ_2_VOF_00873259_MP4-300_AMM-Tvguide.mp4?e=1385498945&h=1f97ae6a4d1cb75aa96ccb45d2670d30', '-o', '/home/benj/Vid\xc3\xa9os/Films - S\xc3\xa9ries \xc3\xa0 voir/plus138548828124.flv']
18:51:21: INFO - loader Run process pid: 28006
18:53:28: INFO - loader Read packet error, maybe incomplete. ... continue.
18:53:28: INFO - loader File: /home/benj/Vidéos/Films - Séries à voir/plus138548828124.flv
	  Renamed: /home/benj/Vidéos/Films - Séries à voir/Silex and the city-2013_11_25_20h45.flv 

#6 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 27/11/2013, à 12:31

ben_capa
Réponses : 845

Je viens de tester rtmpdump et effectivement il plante, problème de connexion. Tant pis.

#7 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 28/11/2013, à 20:50

ben_capa
Réponses : 845

J'avais bien compris. J'ai donné le bureau comme destination et ça a planté.

#8 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 28/11/2013, à 22:42

ben_capa
Réponses : 845

Plus ça va, moins je comprend mon problème neutral : http://forum.ubuntu-fr.org/viewtopic.ph … #p15320801

Étrange que j'arrive à télécharger les vidéos par ce site et pas avec Qarte.

#9 -1 »  Arte+7 - Impossible de voir les vidéos » Le 10/09/2013, à 15:05

ben_capa
Réponses : 34

Bonjour,

Régulièrement je vais sur le site Internet Arte+7 pour voir en replay certains programmes.
Sauf que depuis deux ou trois semaines je n'arrive plus à lancer de vidéo ; le direct, le replay et même les bandes annonces. Quand la page est chargée, une roue tourne sur la vidéo mais rien ne se passe et au bout d'un bon moment j'ai droit au message  "Erreur technique ! Error loading stream: Could not connect to server".

Es que quelqu'un à déjà eu ce problème ? Voici un lien vers Arte+7. Merci de me dire si vous arrivez à lire la vidéo.

Pour info je suis sous Xubuntu 13.04 et j'arrive tout de même à voir le direct d'Arte sur le site PlayTV. Mais c'est le replay qui m’intéresse.
J'ai pu faire un essai sur un autre ordi sous Xubuntu 12.04 et là les vidéos du site Arte+7 se lancent sans problème... mais ce n'est pas mon ordi.

Es que quelqu'un aurait une idée du problème ?

Merci d'avance.

#10 Re : -1 »  Arte+7 - Impossible de voir les vidéos » Le 10/09/2013, à 15:31

ben_capa
Réponses : 34
Nasman a écrit :

...une mise à jour à résolu le pb.

Je fais régulièrement mes mises à jour mais il m'en reste 7 en attente en ce moment. Je vais voir à ça.

Sinon je viens de voir que PayTV propose aussi le replay des chaînes télé... et j'y ai réussi à regarder un replay d'Arte ! Sauf que j'ai eu droit à la version pour sourd et malentendant avec les TRÈS GROS SOUS-TITRES ! Comme solution de secours c'est bien mais à la longue c'est gênant.

#11 Re : -1 »  Arte+7 - Impossible de voir les vidéos » Le 10/09/2013, à 16:04

ben_capa
Réponses : 34

Je viens de faire mes mises à jour mais rien n'a changé.
Je me demande si Arte n'a pas modifié leur nouveau lecteur. PlayTV utilise l'ancien lecteur d'Arte et je n'ai aucun problème.
hmm

Nasman a écrit :

Il y avait eu un souci il y a quelques semaines et une mise à jour à résolu le pb.

As tu effectué une mise à jour dernièrement ?

Tu as eu le même problème ou tu as vu un article qui en parle ? Es que tu aurais un lien à me donner pour creuser ?

#12 Re : -1 »  Arte+7 - Impossible de voir les vidéos » Le 17/09/2013, à 14:20

ben_capa
Réponses : 34

Les jours passent et il n'y a pas de correction. En plus de ça depuis quelques jours PlayTV n'utilise plus l'ancien lecteur vidéo d'Arte pour le replay, maintenant il redirige vers Arte+7. Fin de la solution de rechange.

Il y a quelques jours j'ai écris un email à Arte sur ce problème (même si je ne pense pas que le problème vient de chez eux). Pour l'instant ils ne m'ont pas répondu.


ordinel a écrit :

J'essaie juste de les lire sur le site internet et non de les récupérer directement sur mon ordi...

C'est aussi ce que je préférerai, mais il va sans doute falloir passer par Qarte.

Ordinel, est que tu es toi aussi sous Xubuntu 13.04 ?

#13 Re : -1 »  Arte+7 - Impossible de voir les vidéos » Le 17/09/2013, à 16:37

ben_capa
Réponses : 34

Sur Chromium, j'ai essayé avec Flash en version 11.2 et 11.8 (Pepper) mais ça ne donne toujours rien sad.

#14 Re : -1 »  Arte+7 - Impossible de voir les vidéos » Le 18/09/2013, à 23:15

ben_capa
Réponses : 34

Ça fonctionne de nouveau !
Je pense que le fait de passer à la version 24 de Firefox y est pour quelque chose mais je n'en suis pas sur, je réinstaller ma distribution en même temps. A mon avis il ne te reste plus qu'a faire tes mises à jour Ordinel wink. Tiens moi au courant du résultat.

#15 Re : -1 »  Arte+7 - Impossible de voir les vidéos » Le 21/09/2013, à 15:29

ben_capa
Réponses : 34

En fait, j'ai réinstallé mon ordi au même moment où Firefox 24 était disponible dans les dépôts. Après installation de Xubuntu j'ai découvert la version 24.

Mais le problème n'a pas l'air de venir de Firefox, je viens d'installer Chromium pour essayer et sa fonctionne de nouveau également. C'est peut être du à une dépendance des navigateurs ? En désinstallant complètement/réinstallant Firefox, il y aura peut être du nouveau... Je n'ai pas d'autre idée, c'est vraiment étrange.

#16 Re : -1 »  Arte+7 - Impossible de voir les vidéos » Le 23/09/2013, à 14:35

ben_capa
Réponses : 34

Oui, "flashplugin-installer 11.2.202.310ubuntu0.13.04.1". Et comme je disais au post 9, j'ai également essayé la version 11.8 sur Chromium, sans résultat. Mais je doute que le problème vient de flash. Je suis à cours d'idée, désolé. Ce serait dommage de devoir réinstaller une distrib uniquement pour Arte+7 sad.

#17 Re : -1 »  Arte+7 - Impossible de voir les vidéos » Le 09/11/2013, à 12:32

ben_capa
Réponses : 34

...et le problème est de retour pour moi !! Exactement comme avant. C'est franchement gonflant.
Ça marche toujours chez d'autres ? Merci de me donner un retour.

En dernière solution j'ai essayé Chrome... et la ça marche (plugin flash ?) (EDIT : ça marche à moitié, ça rame dur). Sauf que les produits Google je préfère éviter sad.

#18 Re : -1 »  Arte+7 - Impossible de voir les vidéos » Le 26/11/2013, à 12:27

ben_capa
Réponses : 34
ordinel a écrit :

Perso, j'ai jamais réussi à trouver une solution... Mais je sais en tout cas que c'est une incompatibilité avec mon réseau internet et mon ordi. Dans les cas où j'utilise un autre ordi sur le même réseau ça marche, et dans les cas où j'utilise un autre réseau, ça marche, mystère...

Ah oui, ça c'est fort tout de même.


ordinel a écrit :

J'ai trouvé une page où tu peux tester la compatibilité de ta configuration et effectivement, y a un problème avec mozilla ou ubuntu, ça me marque "Votre configuration actuelle ne permet pas de profiter de tous les services du site."
Tu peux essayer pour voir si ça te fais le même chose, voici le lien, il faut descendre un peu:
http://videos.arte.tv/fr/videos/meta/in … 43100.html

Ton lien n'est pas le bon (le bon lien, pour ceux que ça intéresse). J'ai déjà fait le test et il me retourne le même résultat que toi, avec un OK vert et un point d’exclamation orange pour le navigateur internet (comme s'il pouvait être compatible et incompatible en même temps !).


ordinel a écrit :

Comment t'as fait pour le faire marcher (à moitié) avec chrome?

Je l'ai juste installé et puis j'ai lancé une vidéo sur le site d'Arte+7. Ça s'est mis à mouliner pendant plusieurs minutes, sauf que cette fois ci la vidéo à fini par ce lancer. De mémoire, j'ai fait un essai en regardant les premières secondes et ça ne ramait pas, mais j'ai du vouloir regarder ma vidéo le lendemain et c'était infernale : un temps de chargement énooorme !
C'était pas regardable mais au moins j'ai réussi à me connecter aux serveurs d'Arte. Parce que le problème pourrait aussi venir de la. Arte à eu de gros problèmes ces derniers temps avec le streaming (lire certains commentaires de vidéo sur Arte+7), même si depuis qlqs jours moins de personnes se plaignent. Et puis avec Qarte ça me bloque au moment de commencer le téléchargement. Qarte arrive à télécharger les titres, vignettes et descriptions, mais pas les vidéos.


Mais il y a tout de même deux autres solutions. Arte met à disposition ses vidéos (pas toutes mais une bonne partie) sur YouTube et Dailymotion !
Je ne sais pas si tu connais, moi je viens de découvrir ça par hasard et même si je n'aime pas devoir passer par un intermédiaire, avec Dailymotion je n'ai plus de problème pour regarder les vidéos d'Arte ! Fini les bidouilles avec Chrome, Chromium ou Qarte.
wink

J'espère tout de même pouvoir un jour réutiliser Arte+7.

#19 Re : -1 »  Arte+7 - Impossible de voir les vidéos » Le 26/11/2013, à 13:16

ben_capa
Réponses : 34

Bonjour Guy,

Oui Qarte à l'air de bien fonctionner chez les autres. Il pourrait y avoir quelques chose qui m'empêche de me connecter, ou qui ralentit ma connexion, vers les serveurs d'Arte.

#20 Re : -1 »  Arte+7 - Impossible de voir les vidéos » Le 26/11/2013, à 20:36

ben_capa
Réponses : 34

Avec la nouvelle version de Qarte, j'ai profité de faire le ménage avant de l'installer, mais ça ne suffit pas malheureusement.

#21 Re : -1 »  Arte+7 - Impossible de voir les vidéos » Le 28/11/2013, à 22:33

ben_capa
Réponses : 34

Merci Olivier. J'arrive à télécharger les vidéos sans problème. C'est une super alternative !

#22 Re : -1 »  Réinstallation et Sauvegarde » Le 26/11/2013, à 12:59

ben_capa
Réponses : 11

Salut Damir,

Étrange ce blocage de Xubuntu hmm. Je ne sais pas à quoi c'est du.

Pour ton Home, tu pourrais peut être le remplacer mais c'est sans doute mieux de faire du cas par cas. Il se peut que dans ton ancien Home tu as collectionné des fichiers cachés inutiles suite à des install/désinstall de programmes. Ce serait plus propre de copier/coller uniquement les dossiers/fichiers que tu souhaites retrouver. J'ai déjà du le faire et je n'ai pas eu de souci.
Mais par exemple pour Firefox, tu trouveras sans doute utile de récupérer le fichier caché ./mozilla qui te permettra de récupérer directement ton ancienne configuration et tes extensions wink. Ok je viens de relire ton post tongue

#23 Re : -1 »  [Résolu]Virtualbox - Après installation, Debian VM refuse de se lancer » Le 23/08/2013, à 18:18

ben_capa
Réponses : 5

C'est Debian 7.1 Xfce.
Je n'avais pas pensé à augmenter la mémoire vidéo, mais maintenant que c'est fait rien ne change. Et je n'arrive pas a atteindre le menu grub.
Je vais tenter le mode "rescue". Je posterai le résultat.

#24 Re : -1 »  [Résolu]Virtualbox - Après installation, Debian VM refuse de se lancer » Le 23/08/2013, à 18:47

ben_capa
Réponses : 5

Magnifique, ça fonctionne ! Visiblement le problème venait de grub. Avec le recovery mode je l'ai réinstallé et au démarrage Debian c'est lancé.
Merci pour le coup de main Maxire wink.