Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Blu-Ray: AACS keys database downloader » Le 05/03/2013, à 19:23

RodolpheB
Réponses : 40

Je remonte le sujet.
Toujours pas de solution ?
Donc nous, utilisateurs de GNU/Linux, ne pouvons pas simplement lire un BD ?
Et on espère vraiment attirer encore du monde ?

Rodolphe

#1 Re : -1 »  Blu-Ray: AACS keys database downloader » Le 05/03/2013, à 19:49

RodolpheB
Réponses : 40

Le grand public - ou encore Madame Michu - se fout totalement de la raison. Il constate juste que ça ne fonctionne pas et ne va pas voir plus loin. Pour les renseignements j'ai un peu donné après pas mal d'années d'utilisation, de formation, de militantisme acharné et j'en passe.

Mais là c'est tout con, je suis à mon bureau, j'ai un peu de temps, j'essaye de regarder un BD et ça ne fonctionne pas. Et ça, ça me gonfle. Parce que si je n'étais pas déjà un utilisateur - et plus - convaincu de longue date, je laisserais tomber immédiatement.

Rodolphe

#2 Re : -1 »  Blu-Ray: AACS keys database downloader » Le 06/03/2013, à 13:13

RodolpheB
Réponses : 40

Je suis donc au bureau. Le seul BR que j'ai sous la main c'est un très récent, « Skyfall ».
Impossible de le lire. Point.
Je précise quand même que je l'ai testé chez moi sur un lecteur de salon sans problème.
Le reste (lisible ou pas sur Win, de la faute ou pas de tel ou tel développeur) je m'en fiche totalement.
Je ne peux pas le lire sur ma machine de travail, c'est tout ce que je constate.

#3 Re : -1 »  Blu-Ray: AACS keys database downloader » Le 06/03/2013, à 17:47

RodolpheB
Réponses : 40

Ah ! C'est gratuit donc tu peux la fermer, sinon tu peux acheter quelque chose d'autre !
La fameux discours habituel ! Avec ça, on va avancer, c'est sûr.
Sais-tu cher ami que j'ai dépensé bien plus sous GNU/Linux que sous Windows et avant sous MS-DOS ?
Mais j'ai dépensé par choix, pour des dons aux auteurs de logiciels libres que j'utilise, par exemple.
Parce que le choix de GNU/Linux ne s'est pas fait en opposant payant et gratuit !
Bref.

J'ai donc testé avec un autre BR (entre mon bureau et mon domicile il y a juste une porte, ça aide) mais je dois jouer de malchance, c'est aussi un BR+ (Alien 3). D'ailleurs cette fois VLC me donne clairement une indication (BR+ justement, ça ne fonctionne pas mais au moins c'est plus parlant).

Si l'on veut reprendre sur de bonnes bases, connaissez-vous une solution qui fonctionne pour lire les BR y compris les BR+ sous GNU/Linux ? Idéalement sous Ubuntu ou distribution dérivée (j'utilise Mint 14 depuis sa sortie, c'est presque parfait à mon goût à part quelques petits points pénibles mais contournables).

Rodolphe

#4 Re : -1 »  Blu-Ray: AACS keys database downloader » Le 06/03/2013, à 20:57

RodolpheB
Réponses : 40

Testé avec VLC puis avec lxBDPlayer, sans succès.
Manifestement les deux BD sont des BD+, je n'en savais rien et ça ne m'intéressait pas, avant de constater que je ne peux pas les lire...

Je vais tester un autre BD, mais comment savoir - avant d'avoir essayer de le lire... - si c'est un BD+ ou pas ?

Merci d'avoir pris la peine de répondre.

Rodolphe

#5 Re : -1 »  Blu-Ray: AACS keys database downloader » Le 06/03/2013, à 21:14

RodolpheB
Réponses : 40

Avec VLC j'ai pu lire un troisième BD, plus ancien (Pearl Harbor).
Enfin ça semble fonctionner tant bien que mal mais avec un décalage du son.
À quand des solutions qui fonctionnent « out of the box » ?

Rodolphe

#6 Re : -1 »  Topic général sur Unity (2) » Le 01/11/2012, à 14:04

RodolpheB
Réponses : 8

Vous comptez fermer, déplacer ou que sais-je encore ce sujet combien de fois ?  Si on ne peut pas critiquer - en bien ou en mal, je rappelle ce qu'est une critique, juste au cas où... - Unity il faut le dire.
Pourquoi pas, après tout nous sommes sur un forum dédié à Ubuntu.

Rodolphe, bien embêté pour continuer à défendre Ubuntu, ce que j'ai fait pendant pas mal d'années pourtant

#7 Re : -1 »  Nexus 7 en vente en france ! » Le 22/09/2012, à 11:06

RodolpheB
Réponses : 76

Merci pour ces premiers retours. Ils ont des soucis, mais ils assument et sont efficaces il me semble. Je compte bien acheter cette tablette, ou plutôt me la faire offrir pour le passage d'une décennie le mois prochain.

Rodolphe

#8 Re : -1 »  Nexus 7 en vente en france ! » Le 26/09/2012, à 13:56

RodolpheB
Réponses : 76

Nexus 7 commandée lundi soir (très tard) et reçue ce matin !
En tout cas niveau logistique ils assurent !

#9 Re : -1 »  Nexus 7 en vente en france ! » Le 11/10/2012, à 21:04

RodolpheB
Réponses : 76
Mindiell a écrit :

Ah, avec un câble OTG, ok... Merci pour le retour wink

Je confirme qu'avec le câble OTG ça fonctionne très bien.
On peut aussi par exemple connecter un combiné clavier/souris, tout ça.
Enfin bref je m'amuse bien avec mon nouveau jouet quoi.
Oups pardon, avec ce nouvel outil de travail (attention nous sommes lus)  lol

Rodolphe

#10 Re : -1 »  Au revoir Mint, je reviens à Ubuntu ... » Le 09/11/2012, à 13:06

RodolpheB
Réponses : 9

Idem, je teste Mint 13 (avec Cinnamon) depuis un moment sur un des postes et je pense migrer tous les autres assez rapidement. En même temps ça reste une base Ubuntu et je faisais déjà presque la même chose (un Gnome bien configuré à la place d'un Unity que je n'aime toujours pas et c'est peu de le dire). C'est vraiment Cinnamon qui m'a décidé. Comme quoi, mêler le bon des deux mondes (un véritable menu mais avec des fonctions avancées) est possible, si seulement les développeurs d'Unity - et les fans aveuglés par leur amour - voulaient bien l'admettre...

Rodolphe

#11 Re : -1 »  dailynux.fr fermé : fermeture définitive ? » Le 15/06/2012, à 11:18

RodolpheB
Réponses : 35

C'est tout le problème d'un site tenu par une seule personne... C'était plutôt de qualité, utile si j'en crois le nombre de liens directs dans mon dossier concernant le dépannage d'Ubuntu et j'en passe. Oui mais voilà il suffit qu'une personne arrête - ce que je ne critique pas - pour que le site tombe à l'eau. Tout est à refaire et il y a beaucoup de temps perdu pour tout le monde.

S'il y a un groupe de volontaires, il est sans doute possible de monter autre chose ?

Rodolphe

#12 Re : -1 »  dailynux.fr fermé : fermeture définitive ? » Le 01/11/2012, à 14:06

RodolpheB
Réponses : 35

Bonne nouvelle, merci !
Si tu as besoin d'un coup de main, n'hésite pas à faire appel à tous ceux - dont je suis - qui ont un jour utilisé ton ancien site pour résoudre une difficulté.

Rodolphe

#13 Re : -1 »  Topic général sur Unity » Le 27/05/2012, à 11:59

RodolpheB
Réponses : 2480
dragao13 a écrit :

On utilise l'OS comme il est d'office et ça plait ou pas ...

Heu... Désolé mais pour avoir ce que je veux exactement suite à une installation propre et un choix de Gnome au démarrage, ça me prend quelques petits instants. Installer le dock (Cairo), déplacer tout ce qui est sur la barre du bas vers la barre du haut, installer les quelques petits trucs - disponibles dans les dépôts depuis 12.04 - pour avoir l'heure et le reste « comme avant ». Bien entendu si l'utilisateur ne le sait pas il ne le fera sans doute pas, sauf s'il a envie de chercher. Mais dans une petite entreprise ça prend quelques minutes pour plusieurs postes et dans une grande il y a normalement quelqu'un qui s'occupe du réseau et des postes ! De plus, même avec un autre système il y a toujours de la configuration, au moins pour le réseau, les imprimantes, les partages, etc. Ajouter les quelques modifications à GS ne prend que deux minutes de plus, c'est à dire rien du tout.

En bref, je travaille seul à mon compte et je n'ai donc plus à m'occuper des machines de collègues, mais si c'était encore dans mes attributions comme par le passé je choisirais la méthode ci-dessus, sans hésiter.

Rodolphe

#14 Re : -1 »  Topic général sur Unity » Le 01/06/2012, à 16:01

RodolpheB
Réponses : 2480
JLK a écrit :

Pourquoi penses-tu que ça donnerait un peu d'incohérence ?

Ce serait incohérent parce que ça plairait aux utilisateurs de longue date, ce qui n'est plus à l'ordre du jour lol lol

Oui bon ok désolé je me sauve, c'est de la basse provocation.
Pas tout à fait fausse pour autant.

Rodolphe

#15 Re : -1 »  Topic général sur Unity » Le 01/06/2012, à 16:43

RodolpheB
Réponses : 2480
sorrodje a écrit :
JLK a écrit :

Pourquoi penses-tu que ça donnerait un peu d'incohérence ?

Parce que Unity est basé sur l'utilisation centrale d'un moteur de recherche et de filtres associés et pas sur des menus.

On est quelques-uns à ne plus du tout pouvoir voir un menu en peinture une fois habitué à Unity. Même dans le menu KDE je n'utilise que le moteur de recherche au lieu de m'agacer à fouiller dans ces foutus menus pour retrouver mes applis smile

L'un ne devrait pas empêcher l'autre...
Enfin bon, un choix a été fait !

Quant à la recherche des applications, désolé mais si elles sont bien rangées ça ne pose pas de problème avec un bon vieux menu. Avec le nouveau machin non plus je suppose d'ailleurs.

Rodolphe

#16 Re : -1 »  Topic général sur Unity » Le 18/08/2012, à 11:38

RodolpheB
Réponses : 2480
mydjey a écrit :

P'tain torpedolos, tu voulais quoi ? Que Cannonical reste sur une interface vieille de 10 ans ?

Tu me fais penser aux nostalgiques de Win95/XP.

En même temps, changer juste pour changer...
Marrant de voir ici quelqu'un utiliser Microsoft pour justifier les choix des développeurs d'Ubuntu wink

#17 Re : -1 »  Topic général sur Unity » Le 23/09/2012, à 15:32

RodolpheB
Réponses : 2480

Ne me parlez pas de malheur, je viens de passer un premier poste sous Mint 13 et ça semble très correct, à part les plugins de Cinnamon qu'il faut parfois traduire manuellement (directement dans les js) donc je n'ai pas du tout envie qu'Unity vienne me pourrir la vie là aussi ! Les autres postes sont en 12.4 avec Gnome et tournent fort bien également, mais je voulais tester une autre solution.

Rodolphe

#18 Re : -1 »  Topic général sur Unity » Le 18/10/2012, à 08:47

RodolpheB
Réponses : 2480

+1 pour Cinnamon, à condition qu'ils se bougent enfin pour les traductions...

#19 Re : -1 »  Ubuntu Linux en grande surface ! » Le 07/08/2012, à 10:19

RodolpheB
Réponses : 80

J'ai installé deux postes - un peu anciens maintenant - équipés de CG Intel GMA et ils fonctionnent, y compris avec 12.04. Ok pas de 3D, mais sur un « mini PC » comme ma fille les appelle, vous avez besoin de 3D vous ? Moi pas. En plus on peut quand même avoir certains effets, dont la transparence de mon dock préféré (Cairo).

Ce n'est pas une bonne offre c'est certain, surtout s'il faut commencer par installer le système, mais ça peut fonctionner, il me semble.

Rodolphe

#20 Re : -1 »  Ubuntu Linux en grande surface ! » Le 07/08/2012, à 10:59

RodolpheB
Réponses : 80

Uni quoi ? Pas de ça sur mes postes...
C'est peut-être pour ça que tout fonctionne en fait, Ubuntu 12.04 certes mais avec Gnome tongue

#21 Re : -1 »  [RÉSOLU] banshee est passé en anglais ! » Le 11/07/2012, à 14:39

RodolpheB
Réponses : 23

La personne c'est moi tongue

Comme expliqué en privé, j'ai tout simplement forcé puis bloqué la version en 2.4.0-2 et tout va bien.
Je teste de temps en temps une mise à jour, si c'est pareil je reviens en arrière et je bloque à nouveau.

Rodolphe

#22 Re : -1 »  [RÉSOLU] banshee est passé en anglais ! » Le 13/07/2012, à 21:28

RodolpheB
Réponses : 23

Je passe par le gestionnaire de paquets (qui n'est plus installé par défaut sous Precise mais bien entendu disponible dans les dépôts et heureusement). Il faut l'installer, l'ouvrir puis rechercher les paquets Banshee installés. Su chaque paquet (il y en a deux par défaut il me semble), cliquer puis faire Paquet -> Forcer la version. Une liste s'ouvre avec les différentes version, il faut revenir en arrière. Pour ma part la 2.4.0-2 fonctionne parfaitement, en Français.

Rodolphe

#23 Re : -1 »  [RÉSOLU] banshee est passé en anglais ! » Le 14/07/2012, à 11:44

RodolpheB
Réponses : 23
robert973 a écrit :

ça y est, je suis de nouveau avec une version en français. Merci de nous avoir indiqué la manip.
Mais je me demande si il ne faudra pas la recommencer après chaque nouvelle mise à jour du système ???

Si tu as bloqué la version, non ça restera en l'état.
Tu pourras de temps en temps débloquer, mettre à jour puis tester si c'est en Français.
Puis refaire la manip' si ce n'est pas bon...

Rodolphe

#24 Re : -1 »  [RÉSOLU] banshee est passé en anglais ! » Le 17/07/2012, à 00:14

RodolpheB
Réponses : 23
MelliW a écrit :
lapinter a écrit :

j'ai pensé que ce sont simplement les fichiers de traduction de la 2.4.1 qui ne sont pas encore disponibles

En effet. Moi j'ai justement copié le fichier de traduction de la version précédente dans le répertoire adéquat, ce qui fait que j'ai maintenant Banshee 2.4.1 en français cool

Je suis simplement allé "décortiquer" le ".deb" de l'ancienne version pour retrouver ce fameux fichier, il s'appelle "banshee.mo" et doit être copié dans le répertoire "/usr/share/locale/fr/LC_MESSAGES"

Donc, si vous le souhaitez, voici le fichier banshee.mo ! Il est à copier en mode "Root" dans le dossier indiqué.

Merci pour l'astuce, effectivement ça fonctionne wink