Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  Association de programmes bizarres » Le 22/10/2011, à 18:57

phramusca
Réponses : 19

Bonjour,

Ayant le même problème (l'association de dossiers ouvre EasyTAG !), j'ai aussi essayé de vider, puis de supprimer ~/.local/share/applications/mimeapps.list, en sortant de la session, en "rebootant", mais rien n'y fait sad

#1 -1 »  Ubuntu 12.04 Gnome Classic décoration des fenêtres » Le 04/01/2013, à 15:42

phramusca
Réponses : 7

Bonjour,

J'ai un problème sur ma session "Gnome Classic" (gnome-session-fallback): pas de "décoration des fenêtres" (la barre de titre avec boutons fermer/agrandir/minimiser).
J'ai déjà eu le problème dans le passé et résolu (je ne sais plus comment malheureusement).
En faisant des manips avec ccsm (config compiz), je suis retombé sur le problème. J'ai beau importer une config compiz qui marche (d'une autre session) pour gnome classic, le problème persiste.

Le seul moyen que j'ai de résoudre le pb est de lancer "compiz --replace". Le problème est que je dois lancer cette commande à chaque fois et qu'elle reste ouverte tout le long de la session (si je l'arrête, je perd les décorations). J'aimerai mieux avoir une solution pérène smile

J'ai une idée de la source du problème mais je ne sais comment l'exploiter:
- lorsque je lance "compiz --replace", j'ai:

raph@raph-desktop:~$ compiz --replace
Checking if settings need to be migrated ...no
Checking if internal files need to be migrated ...no
Backend     : gconf
Integration : true
Profile     : default
Adding plugins
Initializing core options...done
Initializing composite options...done
Initializing opengl options...done
Initializing decor options...done
Initializing mousepoll options...done
Initializing gnomecompat options...done
Initializing move options...done
Initializing wall options...done
Initializing place options...done
Initializing animation options...done
Initializing snap options...done
Initializing resize options...done
Initializing session options...done
Initializing grid options...done
Initializing fade options...done
Initializing workarounds options...done
Initializing vpswitch options...done
Initializing scale options...done
compiz (expo) - Warn: failed to bind image to texture
Initializing expo options...done
Initializing ezoom options...done
Starting gtk-window-decorator
Setting Update "active_shadow_color"
Setting Update "thumb_highlight_gradient_shadow_color"
Setting Update "arrow_base_color"
Setting Update "arrow_shadow_color"
Setting Update "ground_color1"
Setting Update "ground_color2"
compiz (decor) - Warn: No default decoration found, placement will not be correct
compiz (decor) - Warn: No default decoration found, placement will not be correct

- Dans ccsm, dans "Décoration de la fenêtre", j'ai "/usr/bin/compiz-decorator" par défaut.
Si je remplace par "gtk-window-decorator", ca ne marche pas mieux, mais en lancant "compiz --replace" j'ai:

raph@raph-desktop:~$ compiz --replace
Checking if settings need to be migrated ...no
Checking if internal files need to be migrated ...no
Backend     : gconf
Integration : true
Profile     : default
Adding plugins
Initializing core options...done
Initializing composite options...done
Initializing opengl options...done
Initializing decor options...done
Initializing mousepoll options...done
Initializing gnomecompat options...done
Initializing move options...done
Initializing wall options...done
Initializing place options...done
Initializing animation options...done
Initializing snap options...done
Initializing resize options...done
Initializing session options...done
Initializing grid options...done
Initializing fade options...done
Initializing workarounds options...done
Initializing vpswitch options...done
Initializing scale options...done
compiz (expo) - Warn: failed to bind image to texture
Initializing expo options...done
Initializing ezoom options...done
Setting Update "active_shadow_color"
Setting Update "command"
Setting Update "thumb_highlight_gradient_shadow_color"
Setting Update "arrow_base_color"
Setting Update "arrow_shadow_color"
Setting Update "ground_color1"
Setting Update "ground_color2"
Setting Update "command"

Quelqu'un aurait-il une solution à ce problème ? Merci smile

#2 Re : -1 »  Ubuntu 12.04 Gnome Classic décoration des fenêtres » Le 04/01/2013, à 16:01

phramusca
Réponses : 7

Bon, ben, je viens de trouver un début de solution: http://ubuntuforums.org/showthread.php?t=2002750

"Make sure compiz-gnome is installed.
Then in ccsm (CompizConfig Settings Manager) enable Window Decoration along with Window Move, Place, Resize and Composite.
In Window Decoration settings, use this command:
gtk-window-decorator --replace
That should fix everything."

Je suis quand même obligé de lancer "compiz --replace" à chaque démarrage de session, mais je peux fermer la fenêtre sans perdre la décoration des fenêtres.

#3 Re : -1 »  Ubuntu 12.04 Gnome Classic décoration des fenêtres » Le 20/06/2013, à 09:47

phramusca
Réponses : 7

Ben non, toujours pas mieux, mais comme je ne me sert plus beaucoup de ce PC, j'ai un peu laissé tombé.
analogfaz: J'ai le problème avec gnome classic ...

#4 Re : -1 »  Ubuntu 12.04 Gnome Classic décoration des fenêtres » Le 20/06/2013, à 11:33

phramusca
Réponses : 7

Oui effectivement. Au temps pour moi.

#5 Re : -1 »  Barres gnome-panels visibles lors de lecture en plein écran sur 12.04 » Le 13/09/2012, à 19:06

phramusca
Réponses : 28

Merci coucou123, ça faisait un moment que ce problème me saoulait smile

#6 Re : -1 »  Barres gnome-panels visibles lors de lecture en plein écran sur 12.04 » Le 22/09/2012, à 13:54

phramusca
Réponses : 28
phramusca a écrit :

Merci coucou123, ça faisait un moment que ce problème me saoulait smile

Par contre, en le désactivant, j'ai un nouveau problème: les fenêtres s'ouvrent sous la barre de menu Gnome du haut ce qui n'est pas bloquant mais pas pratique du tout. Quelqu'un aurait la solution ?

#7 Re : -1 »  [Résolu] Ubuntu 11.10 gnome et gnome classic ne fonctionnent pas » Le 18/10/2011, à 21:19

phramusca
Réponses : 7

Salut,

J'ai a peu près le même problème. Après une mise à jour depuis 11.04 vers 11.10, j'avais directement le choix entre Unity (remis par défaut sad ) et gnome classic. Avec Unity, pas de problèmes, sauf que c'est Unity et que je ne m'y fait pas, même après ces quelques améliorations. Bref, ce n'est pas le sujet.
Donc, avec Gnome classic, il me manque l'entourage des applications: pas de barre de titre avec les boutons "Fermer", "Réduire"... et pas de redimensionnement des fenêtres puisque je n'ai que leur contenu!

Si quelqu'un a la solution je suis preneur aussi.

#8 Re : -1 »  [Résolu] Ubuntu 11.10 gnome et gnome classic ne fonctionnent pas » Le 18/10/2011, à 22:50

phramusca
Réponses : 7

J'ai fait un rapport de bug: https://bugs.launchpad.net/ubuntu/+bug/877735 car je n'en ai pas trouvé. Vous pouvez rajouter des détails.
En espérant que cela soit résolu rapidement.

#9 Re : -1 »  Problèmes avc Ubuntu 11.10 » Le 26/10/2011, à 20:26

phramusca
Réponses : 11

Hello,
Pareil pour moi avec nautilus-actions:

$ nautilus-actions-config-tool 
Trappe pour point d'arrêt et de trace

Apparement le bug est connu: https://bugs.launchpad.net/ubuntu/+sour … bug/818987
En espérant qu'il soit vite résolu. C'est quand même bien pratique

#10 Re : -1 »  nautilus et renommage » Le 23/10/2010, à 11:29

phramusca
Réponses : 13

Pareil pour moi lors du passage en 10.10. Je me suis rajouté dans la liste des personnes affectées sur launchapd, en espérant qu'on retourne rapidement vers l'ancien comportement.

#11 Re : -1 »  nautilus et renommage » Le 23/10/2010, à 11:30

phramusca
Réponses : 13

En attendant, la vue "Compacte" me semble un assez bon compromis ...

#12 -1 »  free multiposte et ufw » Le 27/11/2011, à 20:43

phramusca
Réponses : 2

Bonjour,

J'ai parcouru la documentation et lu quelques discussions sur le forum, mais je n'arrive toujours pas à configurer ufw pour pouvoir avoir le multiposte free avec vlc.
Lorsque je désactive le pare-feu, j'ai bien accès à la chaine en cours diffusée sur la freebox tv (je suis en mode bas-débit: une seule chaîne dispo à la fois et pas de HD).
Par contre, dès que je réactive le pare-feu (ufw), je n'ai plus accès.

J'ai bien rajouté 212.27.38.253 en ALLOW IN sur Anywhere en UDP, comme indiqué dans la doc (http://doc.ubuntu-fr.org/vlc#streaming_ … multiposte) et les différentes discussions que j'ai vu sur ce forum.

Quelqu'un aurait-il une idée ? Je vais finir par devenir chauve à force de m'arracher les cheveux!

Merci
Raphael

#13 Re : -1 »  free multiposte et ufw » Le 28/11/2011, à 14:03

phramusca
Réponses : 2

Le pare-feu n'est effectivement peut-être pas indispensable. Cela dit il pourrait l'être si je voulais (et ça m'est arrivé) mettre mon PC en DMZ (ne pouvant pas configurer le routeur de la Freebox plus précisément), pour pouvoir faire du VNC, héberger un serveur web, ...

L'IP est la bonne. Je lance:

vlc http://mafreebox.freebox.fr/freeboxtv/playlist.m3u

pour avoir le multiposte, et l'adresse 212.27.38.253 que j'ai ajoutée dans ufw correspond bien à mafreebox.freebox.fr.
Il doit y avoir autre chose à configurer, mais quoi ???

Je viens de voir dans la doc une section qui me semble intéressante, j’essaierai ce soir, même si je ne comprend pas pourquoi le fait de désactiver le pare-feu le fait marcher, sans cette configuration de la Freebox:

Multiposte derrière un routeur (Freebox aussi)

Modifier le paramétrage de VLC ainsi : Ouvrir VLC, puis cliquer sur le menu : Paramètres ⇒ Préférences ⇒ Lecture/Codecs ⇒ Démultiplexeurs ⇒ RTP/RSTP", cocher la case «Options Avancées» (en bas à droite), puis mettre "8080" dans le champ "Port client".

Modifier le paramétrage de votre routeur (dans votre console de gestion Freebox) ainsi : Dans le champ "IP du Freeplayer" : mettre l'adresse IP de votre PC (type 192.168.0…)

#14 -1 »  Canon Pixma IP4200 Ubuntu 11.10 » Le 02/11/2011, à 22:02

phramusca
Réponses : 2

Bonjour,

N'ayant pas réussi à imprimer à travers le réseau, je me suis mis à reconfigurer mon imprimante. Après quelques manipulations, elle a été supprimée et je ne peut plus la rajouter avec le gnome-panel-center. Elle est bien détectée mais lorsque je fait ajouter, je retourne sur la page des imprimantes et mon imprimante n'est pas listée.
Est-ce un bug connu ?

Mon système Ubuntu 11.10 est à jour.
Merci

#16 Re : -1 »  Canon Pixma IP4200 Ubuntu 11.10 » Le 27/11/2011, à 21:53

phramusca
Réponses : 2

hello there ? J'ai toujours mon problème ... merci smile

#17 -1 »  inode/directory (ou x-directory/normal ?) Ubuntu 11.10 et java 1.6 » Le 13/11/2011, à 13:22

phramusca
Réponses : 1

Bonjour,

J'ai (encore) un problème depuis la mise à jour de mon PC vers Ubuntu 11.10.
J'ai un programme Java (java 1.6 / Netbeans 7.0.1) qui plante lors d'un Desktop.open() sur un répertoire.
Cette classe est censée ouvrir l'application par défaut pour les répertoires, Nautilus dans mon cas.
Or, je tombe sur une erreur IOException (Doc: "if the specified file has no associated application or the associated application fails to be launched ")

J'ai donc un problème d'assocation de Nautilus avec le type mime répertoire (inode/directory ou x-directory/normal ?). En effet avec un fichier texte (text/plain) pas de problèmes par exemple.

J'ai essayé de comprendre comment marche les associations d'applications sous Gnome, mais je m'y perd.

Quelqu'un pourrait-il m'expliquer comment cela marche simplement ?

Merci

#19 Re : -1 »  Suppression total de MySQL, et réinstallation clean... » Le 27/10/2011, à 00:34

phramusca
Réponses : 9
Ciriaco a écrit :

Voici une solution qui a fonctionné pour moi :

- désinstallation de mysql-server, mysql-common et phpmyadmin :

apt-get remove --purge mysql-server mysql-common phpmyadmin

- suppression de /var/lib/mysql/*
- suppression de /etc/mysql/*
- suppression du profil mysql de AppArmor (/etc/apparmor.d/usr.sbin.mysqld)
- réinstallation de mysql-common, mysql-server et phpmyadmin
- changement de l'emplacement de ou des bases en suivant le tuto : http://case.oncle-tom.net/2008/05/04/mo … eur-mysql/

Ca a marché pour moi aussi. Par contre j'ai du supprimer phpmyadmin (purge) et le réinstaller dans un 2ème temps car la première fois il essayait de configurer sa base avec un mot de passe root vide et que je n'avais pas possibilité de le préciser. Mais bon, tout est rentré dans l'ordre maintenant.

Petit coup de gueule en passant. Je crois que je n'ai jamais réussi à faire une mise à jour d'Ubuntu sans avoir de problème de configuration avec LAMP ensuite à régler. Je suis conscient qu'il est difficile de gérer les multiples configurations possibles, mais quand même !! smile

#20 Re : -1 »  EasyMp3Gain : access violation error » Le 09/09/2011, à 23:13

phramusca
Réponses : 6

Idem, je ne sais pas pourquoi. Ca fait un moment que ne l'avais pas utilisé mais avant ça marchait sans problèmes

#21 Re : -1 »  EasyMp3Gain : access violation error » Le 09/09/2011, à 23:29

phramusca
Réponses : 6

C'est un bug connu (https://bugs.launchpad.net/ubuntu/+sour … bug/641849) et corrigé, mais seulement dans Ubuntu 11.10 : The Oneiric Ocelot (http://doc.ubuntu-fr.org/oneiric)  prévu en version stable le 13 octobre 2011.

Je ne les ai pas essayés encore, mais la version qt est censée marcher (http://ubuntuforums.org/showthread.php?t=1531261) ou javamp3gain (http://doc.ubuntu-fr.org/mp3gain).

#22 -1 »  PHP Stub folder NetBeans » Le 05/04/2011, à 16:21

phramusca
Réponses : 2

Salut,

Je viens d'installer la version empaquetée de NetBeans sous Ubuntu 10.10.
Je l'installais avant manuellement et j'utilisais un stub pour php imagemagick (http://blog.iskierka.info/index.php/201 … k-imagick/) que je decompressais sous <NetBeansInstalledFolder>/JavaNetbeans/netbeans-6.9.1/php/phpstubs/phpruntime

Je voudrais faire la même chose avec cette version empaquetée, mais je ne sais ou (probablement quelque part sous /usr/share/netbeans), mais ou ?

Quelqu'un aurait-il une idée ?

Merci

#23 Re : -1 »  PHP Stub folder NetBeans » Le 12/04/2011, à 10:37

phramusca
Réponses : 2

up. Vraiment pas de pistes sad

#24 Re : -1 »  PHP Stub folder NetBeans » Le 22/04/2011, à 15:36

phramusca
Réponses : 2

sad Je n'y arrive pas. Please help big_smile