Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 17

#0 Re : -1 »  Sagem F@st 800 USB facile sous Ubuntu (Dapper à Natty Narwhal) » Le 09/04/2007, à 05:03

Zenza
Réponses : 863

J'avais pas de live cd, je me suis fait installer Ubuntu car j'avais une connexion bas debit.

Maintenant, je suis un peu dépassé avec le live cd. J'ai télécharger une image et graver un cd.
Je demarre sur le cd (je choisi la langue et le choix 1), c'est très très long, le paquet "ueagle_10" s'installe mais je ne comprend pas l'astuce. Il faut faire quoi ensuite. J'ai beau relire le mode d'emploi, en tant que débutant il me manque des infos pour comprendre l'astuce.

Donc le paquet s'installe wink
Qu'est que je dois copier dans la session "boot cd live" et remplacer ensuite ????

Par contre je n'arrive pas à me connecter sad
Voici le diagnostic.

Diagnostic () driver ueagle-atm 20070409041031
# System Information
Linux version 2.6.17-10-generic (root@vernadsky) (gcc version 4.1.2 20060928 (prerelease) (Ubuntu 4.1.1-13ubuntu5)) #2 SMP Fri Oct 13 18:45:35 UTC 2006 (Ubuntu 2.6.17-10.33-generic)
gcc version 4.1.2 20060928 (prerelease) (Ubuntu 4.1.1-13ubuntu5)
pppoatm                 7040  1 
ppp_generic            30612  7 pppoatm,pppoe,pppox
ueagle_atm             45628  0 
usbatm                 20864  2 ueagle_atm
usb_storage            75072  1 
scsi_mod              144648  3 sg,sd_mod,usb_storage
libusual               17040  1 usb_storage
usbhid                 45152  0 
usbcore               134912  7 ueagle_atm,usbatm,usb_storage,libusual,usbhid,uhci_hcd
Bus 001 Device 008: ID 1110:90XX Analog Devices Canada, Ltd (Allied Telesyn) 
ADSL-USB Modem (usb-0000:00:07.2-1)
MAC: 00:XX:XX:XX:XX:XX
AAL5: tx 6 ( 0 err ), rx 0 ( 0 err, 0 drop )
Line down
ubuntu   10359  0.0  0.2   2844   760 pts/0    R+   04:10   0:00 grep atmarp
eth0      Lien encap:Ethernet  HWaddr 08:00:46:6F:3E:27  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)
          Interruption:10 Adresse de base:0x6800 

lo        Lien encap:Boucle locale  
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:350 erreurs:0 :0 overruns:0 frame:0
          TX packets:350 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:27252 (26.6 KiB) Octets transmis:27252 (26.6 KiB)

ppp0      Lien encap:Protocole Point-à-Point  
          POINTOPOINT NOARP MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:3 
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)

sit0      Lien encap:IPv6-dans-IPv4  
          NOARP  MTU:1480  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)

 IP du noyau
Passerelle      Genmask         Indic Metric Ref    Use Iface
filename:       /lib/modules/2.6.17-10-generic/extra/ueagle-atm.ko
author:         Damien Bergamini/Matthieu Castet/Stanislaw W. Gruszka
description:    ADI 930/Eagle USB ADSL Modem driver
license:        Dual BSD/GPL
vermagic:       2.6.17-10-generic SMP mod_unload 586 REGPARM gcc-4.1
depends:        usbcore,usbatm
alias:          usb:v1110p9001d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9000d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9010d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p900Fd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9022d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9021d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9024d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9023d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9032d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9031d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9042d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9041d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2111d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2110d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2101d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2100d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2131d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2130d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2121d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2120d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v05CCp3351d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v05CCp3350d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F2d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F1d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00FAd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F9d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F6d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F5d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F8d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F7d*dc*dsc*dp*ic*isc*ip*
srcversion:     B8387CF25DFDA2B1350D260
# ping IP ?              [ KO ]
# test DNS resolution ?  [ KO ]

Le voyant adsl se met à clignoter rapidement et de temps en temps reste quelques secondes (les deux voyants étaient fixe jusqu'à maintenant).

J'ai des insomnies maintenant, ma situation s'agrave...
Au secours aaarh

PS : sur la connexion, faut dire que j'habite à la cambrousse, y'a l'adsl depuis 1 mois et sous xp je suis obliger de retenter plein de fois de me connecter avant que ça marche...
Et des fois ça fonctionne de premier coup. Il me faut un système qui puisse me permetre de retenter la connexion plusieurs fois...

#1 Re : -1 »  Sagem F@st 800 USB facile sous Ubuntu (Dapper à Natty Narwhal) » Le 10/04/2007, à 12:27

Zenza
Réponses : 863

Mon problème venait surement du fait que j'arrivais pas désintaller ueagle4firmware_2.6.17_11_386.deb

Je crois que la première fois que j'ai télécharger les fichiers, j'ai installé
ueagle4firmware_2.6.17_11_386.deb avant ueagle4firmware_2.6.17_10_386.deb

Pour les vraiment nuls, comme moi, il faudrais peut être préciser dans la page d'installation,

"installer d'abord ueagle4firmware_2.6.17_10_386.deb sous Ubuntu 2.6.17_10 puis revener sur Ubuntu 2.6.17_11 et faites la mise à jour avec  ueagle4firmware_2.6.17_11_386.deb" wink

Pour suprimer ueagle4firmware_2.6.17_11_386.deb J'ai utiliser les commandes

sudo rm /var/lib/dpkg/info/ueagle4firmware-2.6.17-11-386.prerm

je ne crois pas que ça est marché puis :

sudo apt-get -f install

J'ai retélécharger le fichier et l'est placer dans  /temp au lieu du Desktop utilisateur puis :

utilisateur@utilisateur:~$ sudo chmod -R 777 /tmp/ueagle4firmware_2.6.17_10_386.deb

Et n-ième tentative :

utilisateur@utilisateur:~$ sudo dpkg -i /tmp/ueagle4firmware_2.6.17_10_386.deb
(Lecture de la base de données... 118859 fichiers et répertoires déjà installés.)
Dépaquetage de ueagle4firmware-2.6.17-10-386 (à partir de .../ueagle4firmware_2.6.17_10_386.deb) ...
Paramétrage de ueagle4firmware-2.6.17-10-386 (0.1.9) ...
 Mise en place du pilote Sagem F@st 800 E4...  
 - Parametrer le fichier /etc/ppp/peers/dsl-provider \n - Consulter la documentation d'installation là :   /usr/share/doc/ueagle4firmware/Sagem4install-fr.txt - Brancher le cable USB du Sagem F@st 800 E4.   \n   Bonne chance !

ça marche smile)) ça fait vraiment plaisir.

Sous 2.6.17_11
La mise à jour.

Les dsl-provider et chap-secrets ont été édité.

Maintenant Le voillant ADSL clignote et power est fixe.
Pas encore la connexion mais j'ai l'impression d'avancer.
Voici mon Diagnostic

Diagnostic () driver ueagle-atm 20070410113430
# System Information
Linux version 2.6.17-11-generic (root@terranova) (gcc version 4.1.2 20060928 (prerelease) (Ubuntu 4.1.1-13ubuntu5)) #2 SMP Thu Feb 1 19:52:28 UTC 2007 (Ubuntu 2.6.17-11.35-generic)
gcc version 4.1.2 20060928 (prerelease) (Ubuntu 4.1.1-13ubuntu5)
ueagle_atm             45628  0 
usbatm                 20864  2 ueagle_atm
usbhid                 45152  0 
pppoatm                 7040  1 
ppp_generic            30612  7 pppoatm,pppoe,pppox
usbcore               134912  5 ueagle_atm,usbatm,usbhid,uhci_hcd
Bus 001 Device 006: ID 1110:9041 Analog Devices Canada, Ltd (Allied Telesyn) 
ADSL-USB Modem (usb-0000:00:07.2-2)
MAC: 00:19:4b:42:0f:40
AAL5: tx 6 ( 0 err ), rx 0 ( 0 err, 0 drop )
Line down
1000      5995  0.0  0.2   2844   760 pts/0    R+   11:34   0:00 grep atmarp
eth0      Lien encap:Ethernet  HWaddr 08:00:46:6F:3E:27  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)
          Interruption:10 Adresse de base:0x6800 

lo        Lien encap:Boucle locale  
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:6 erreurs:0 :0 overruns:0 frame:0
          TX packets:6 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:300 (300.0 b) Octets transmis:300 (300.0 b)

ppp1      Lien encap:Protocole Point-à-Point  
          POINTOPOINT NOARP MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:3 
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)

sit0      Lien encap:IPv6-dans-IPv4  
          NOARP  MTU:1480  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)

 IP du noyau
Passerelle      Genmask         Indic Metric Ref    Use Iface
filename:       /lib/modules/2.6.17-11-generic/extra/ueagle-atm.ko
author:         Damien Bergamini/Matthieu Castet/Stanislaw W. Gruszka
description:    ADI 930/Eagle USB ADSL Modem driver
license:        Dual BSD/GPL
vermagic:       2.6.17-10-generic SMP mod_unload 586 REGPARM gcc-4.1
depends:        usbcore,usbatm
alias:          usb:v1110p9001d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9000d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9010d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p900Fd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9022d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9021d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9024d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9023d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9032d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9031d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9042d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9041d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2111d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2110d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2101d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2100d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2131d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2130d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2121d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2120d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v05CCp3351d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v05CCp3350d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F2d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F1d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00FAd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F9d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F6d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F5d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F8d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F7d*dc*dsc*dp*ic*isc*ip*
srcversion:     B8387CF25DFDA2B1350D260
# ping IP ?              [ KO ]
# test DNS resolution ?  [ KO ]

Alors mon état s'améliore t-il ?
La pililule rouge est en phase de digestion...

#2 Re : -1 »  Sagem F@st 800 USB facile sous Ubuntu (Dapper à Natty Narwhal) » Le 30/05/2008, à 00:03

Zenza
Réponses : 863

[message complètement refait suite à une réinstallation et changement de distribution]

Bonjour,

Je viens d'installer Hardy Heron (2.6.24.16) à partir d'un cd officiel.
J'ai un sagem fast 800 E3.

J'ai utiliser la méthode graphique http://doc.ubuntu-fr.org:81/modem_sagem_fast_800 . L'installation c'est bien déroulé le modem a été détecté, ça c'est bien terminé, la petite diode ADSL à clignoter. Mais pas de connexion avec firefox et pas de ppp avec ifconfig.

Au démarrage d'ubuntu y'a ça :

firmware_helper[3971]main error loading /lib/firmware/ueagle-atm/CMVep.bin.V2 for device /pci0000:00/0000:00:07.2 /usb1/1-2/firmware/1-2 with the driver (unknown)

(Avec edgy et le E4 j'avais eut un problème similaire avec le fichier CMV4p.bin.v2. Valente m'avait envoyé le fichier par courriel et ça avait résolu le problème !)

Ensuite d'autre lignes et ça ce bloque sur :

 * configuring network interfaces...

Il y reste quelques minutes à moins de débrancher le modem

Sous gnome, pas de connexion, si je de-rebranche le modem, la diode ADSL clignote mais sans accelration et les deux diodes se fixent mais toujours pas de connexion.

Que passa ? Qu'est que je peut faire ?
Merci de votre aide

En complément :

$ cat /etc/network/interfaces :

auto lo
iface lo inet loopback

auto ppp0
iface ppp0 inet ppp
pre-up /etc/usbatm-iface/usbatm-updown $IFACE
provider adslusb

$ sudo ifup ppp0

ppp0: ERROR while getting interface flags: No such device
Plugin pppoatm.so loaded.
Using interface ppp0
Connect: ppp0 <--> 8.35
LCP: timeout sending Config-Requests
Connection terminated.
Modem hangup

et un extrait de $ dmesg | grep ueagle

[ 2713.829925] [ueagle-atm] driver ueagle 1.4 loaded
[ 2713.830035] usb 1-2: [ueagle-atm] ADSL device founded vid (0X1110) pid (0X9031) Rev (0X200B): Eagle III
[ 2714.150300] usb 1-2: [ueagle-atm] using iso mode
[ 2714.160200] usb 1-2: [ueagle-atm] (re)booting started
[ 2714.163147] usbcore: registered new interface driver ueagle-atm
[ 2717.765218] usb 1-2: [ueagle-atm] ATU-R firmware version : 44e2ea17
[ 2717.769496] usb 1-2: [Ueagle-atm] requesting firmware ueagle-atm/CMVep.bin.v2 failed, try to get older cmvs
[ 2717.831058] usb 1-2: [ueagle-atm] modem started, waiting synchronization...
[ 2728.835335] usb 1-2: [ueagle-atm] modem operational
[ 8277.940743] usb 1-2: [ueagle-atm] ADSL device removed

#3 Re : -1 »  Sagem F@st 800 USB facile sous Ubuntu (Dapper à Natty Narwhal) » Le 30/12/2008, à 11:46

Zenza
Réponses : 863

Bonjour,

Laptop sony PCG FX705  USB 1
sagem fast E3

Au démarrage d'ubuntu y'a un truc du genre ça :

firmware_helper[3971]main error loading /lib/firmware/ueagle-atm/CMVep.bin.V2 for device /pci0000:00/0000:00:07.2 /usb1/1-2/firmware/1-2 with the driver (unknown)

Et malgré toutes les méthode d'installation le modem ne fonctionnais pas et c'est un échec sur gibbon, hardy : http://forum.ubuntu-fr.org/viewtopic.ph … 0#p1812090 et intrepid.


En fait le sagem na fonctionne pas (avec mon portable sony et usb1) sur les distributions supérieur à feasty fawn ou plus exactement supérieur au noyau correspondant 2.6.20-17.


Y'a pas longtemps j'ai installer Intrepid ibex mais en le faisant fonctionner avec le dernier noyau de Feasty fawn c'est à dire 2.6.20-17et le modem fonctionne . Par contre y'a quelques bugs de temps en temps.
J'ai utiliser la méthode de Cathu pour l'installation : http://cathubuntu.free.fr/

Par contre y'a quelques bugs (peut-être du à l'incompatibilité kermel - distribution):
Au demmarrage :

error kermel.maps_protect is an unknow key
error vm.mmaps_min_ddr is an unknow key

Et plantage impromptu (retour à la fenêtre de connexion) :

Fatal error inserting sonyip ... lib/module/kermel/20.17/driver/charge/sonyip. Fatal device or ressource
FATAL module sony_laptop not found

C'est donc un bug dans le noyau après le 2.6.20-17, peut-être du à la non prise en charge de l'USB 1. J'aimerais faire part de ce bug du noyau à la communauté ubuntu linux  mais ça me dépasse et je ne sait pas où et comment référencer ce bug.

#4 Re : -1 »  brasero: espace disque insuffisant avec...500 Mo de données » Le 01/06/2009, à 12:33

Zenza
Réponses : 34

Sous hardy herron c'est les DVD que je ne peux pas graver.
Brasero et nautilus indique 0 octects libres.

Avec les CD-R ça fonctionne avec les DVD RW aussi.

J'ai installer brasero 8.4 sans le libbrasero-media0 qui n'existe pas sous hardy.

Est ce que c'est possible que les DVD+R ne soit pas gravable ?

#5 Re : -1 »  brasero: espace disque insuffisant avec...500 Mo de données » Le 19/11/2009, à 10:05

Zenza
Réponses : 34

En passant à Ubuntu 9.04. Le gravage de DVD fonctionne.

#6 Re : -1 »  Disparition de la barre de titre des fenêtres » Le 13/01/2012, à 17:52

Zenza
Réponses : 3

même problème avec xubuntu 11.10.

http://doc.ubuntu-fr.org/bureau_xfce#di … nd_d_ecran

"Disparition du bord des fenêtres

Après quelques manipulations (je pense notamment avec Compiz-Fusion), il est possible que vous ayez un problème de ce genre. La solution est simple, soit vous ouvrez un terminal, soit vous tapez Alt-F2 afin d'ouvrir le lanceur d'application et vous y tapez :

    si c'est le bord des fenêtres qui manque :

xfwm4 --replace

#7 Re : -1 »  Fichier impossible à supprimer » Le 05/12/2011, à 20:01

Zenza
Réponses : 5

Bonjour,

J'ai un problème similaire avec un DDE de 500Go au branchement :

Échec à l'ouverture du répertoire "My Passport".
Erreur de l'interrogation du fichier « /media/My Passport/31172129_mp4_h264_aac_hq.mp4 » : Erreur d'entrée/sortie.

Sur Xubuntu 10.10 cela empèche même de visualiser le contennue du dossier racine. Mais par contre tout les autres fichiers et dossiers sont accessibles !

$ ls -l
ls: impossible d'accéder à 31172129_mp4_h264_aac_hq.mp4: Erreur d'entrée/sortie
total 11194
-????????? ? ?      ?            ?                ? 31172129_mp4_h264_aac_hq.mp4
(les autres fichiers sont normaux)

Impossible de déplacer, renomer ou supprimer ce fichier.

/media/My Passport$ sudo fdisk -l
[...] 
Disk /dev/sdb: 500.1 GB, 500074283008 bytes
255 têtes, 63 secteurs/piste, 60797 cylindres, total 976707584 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x00038a56

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdb1            2048   976707583   488352768    7  HPFS/NTFS/exFAT

Ce fichier est visible dans un terminal mais pas dans les gestionnaires de fichiers graphique Lubuntu et xubuntu.

/media/My Passport$ df -h
Sys. de fichiers            Taille  Uti. Disp. Uti% Monté sur
/dev/sda1             229G   59G  158G  28% /
udev                  495M  4,0K  495M   1% /dev
tmpfs                 201M  744K  200M   1% /run
none                  5,0M     0  5,0M   0% /run/lock
none                  501M  400K  501M   1% /run/shm
/dev/sdb1             466G  457G  8,9G  99% /media/My Passport

C'est une vidéo qui ne fonctionnait pas que j'ai voulu essayer sur un autre ordi. Je l'ai copié rapidement à la racine du disque dur externe

/media/My Passport$ shred -f -z -u 31172129_mp4_h264_aac_hq.mp4
shred: 31172129_mp4_h264_aac_hq.mp4 : échec d'ouverture en écriture: Erreur d'entrée/sortie

J'ai trouver aucune solution dans les forums.

Merci de votre aide.

#8 Re : -1 »  Fichier impossible à supprimer » Le 15/12/2011, à 15:32

Zenza
Réponses : 5

On m'a donné la solution :

Sous Windows xp

Le disque dur externe s'est monté en F:

J'ai ouvert une console (Menu accéssoires). J'ai tapé :

chkdsk f: /f

Il m'a demandé si je l'autorisait à demonter -> oui
Il m'a dit que la procedure se ferait au redemarrage du système.
Rien ne s'est passé au redémarrage
J'ai refait la même procédure, et la ça a démarrer le chkdsk en "3 étapes", il a trouvé une erreur et corrigé.

Maintenant ça fonctionne avec xubuntu !

#9 -1 »  [Résolu] DDE : Fichier impossible à supprimer : Erreur d'entrée/sortie » Le 07/12/2011, à 12:17

Zenza
Réponses : 3

Bonjour,

J'ai un problème avec un Disque Dur Externe de 500Go au branchement :

Échec à l'ouverture du répertoire "My Passport".
Erreur de l'interrogation du fichier « /media/My Passport/31172129_mp4_h264_aac_hq.mp4 » : Erreur d'entrée/sortie.

Sur Xubuntu 10.10 cela empèche même de visualiser le contennue du dossier racine. Mais par contre tous les autres fichiers et dossiers sont accessibles !

$ ls -l
ls: impossible d'accéder à 31172129_mp4_h264_aac_hq.mp4: Erreur d'entrée/sortie
total 11194
-????????? ? ?      ?            ?                ? 31172129_mp4_h264_aac_hq.mp4

(les autres fichiers sont normaux)

Impossible de déplacer, renomer ou supprimer ce fichier.

/media/My Passport$ sudo fdisk -l
[...] 
Disk /dev/sdb: 500.1 GB, 500074283008 bytes
255 têtes, 63 secteurs/piste, 60797 cylindres, total 976707584 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x00038a56

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdb1            2048   976707583   488352768    7  HPFS/NTFS/exFAT

Ce fichier est visible dans un terminal mais pas dans les gestionnaires de fichiers graphique Lubuntu et xubuntu.

/media/My Passport$ df -h
Sys. de fichiers            Taille  Uti. Disp. Uti% Monté sur
/dev/sda1             229G   59G  158G  28% /
udev                  495M  4,0K  495M   1% /dev
tmpfs                 201M  744K  200M   1% /run
none                  5,0M     0  5,0M   0% /run/lock
none                  501M  400K  501M   1% /run/shm
/dev/sdb1             466G  457G  8,9G  99% /media/My Passport

C'est une vidéo qui ne fonctionnait pas que j'ai voulu essayer sur un autre ordi. Je l'ai copié rapidement à la racine du disque dur externe (c'est peut-être une erreur)

/media/My Passport$ shred -f -z -u 31172129_mp4_h264_aac_hq.mp4
shred: 31172129_mp4_h264_aac_hq.mp4 : échec d'ouverture en écriture: Erreur d'entrée/sortie

J'ai trouver aucune solution dans les forums.

Merci de votre aide.

#11 Re : -1 »  [Résolu] DDE : Fichier impossible à supprimer : Erreur d'entrée/sortie » Le 15/12/2011, à 15:30

Zenza
Réponses : 3

Merci, c'est tout bon

Sous Windows xp

Le disque dur externe s'est monté en F:

J'ai ouvert une console (Menu accéssoires). J'ai tapé :

chkdsk f: /f

Il m'a demandé si je l'autorisait à demonter -> oui
Il m'a dit que la procedure se ferait au redemarrage du système.
Rien ne s'est passé au redémarrage
J'ai refait la même procédure, et la ça a démarrer le chkdsk en "3 étapes", il a trouvé une erreur et corrigé.

Maintenant ça fonctionne avec xubuntu !

Merci de votre aide.

#12 Re : -1 »  [Résolu] Impossible Installer imprimante Epson Stylus SX215 » Le 31/12/2010, à 01:05

Zenza
Réponses : 18

Sur xubuntu 10.10.
Par défaut, après l'installation classique l'imprimante balançait des pages blanche.

Après des recherches, téléchargement et installations des drivers et co sur les sites avasys et openprinting.
- http://linux.avasys.jp/drivers/lsb/epso … 2_i386.deb
- http://www.openprinting.org/download/pr … 2_i386.deb
- http://linux.avasys.jp/drivers/pipslite … ite-en.ppd (entraine une erreur et demande pipslite-wrapper)
Toujours le même résultat, des pages blanches.

Une petite mise à jour complète du système au passage.

Après lecture de ce message, dans synaptique, j'ai sélectionné tous les paquets avec guten dans le nom (sauf les .dev). (désinstallé de paquet gutenprint 5.0)

A l'installation de l'imprimante, il ne me propose pas de choix et configure comme une SX210
avec le driver : Epson Stylus SX210 - epson-inkjet-printer-escpr 1.0.1-1lsb3.2(Seiko Epson Corporation LSB 3.2)
La page test a très bien fonctionné.

Il y a peu d'options au niveau des couleurs et de la qualité seulement color/monochrome et papier photo/standard. En monochrome l'impression ne fonctionne pas correctement et un texte d'une page en prend 2 avec des très gros caractères.

#13 Re : -1 »  Pas de son Firefox 3 » Le 30/12/2008, à 14:56

Zenza
Réponses : 9
$ sudo apt-get install flashplugin-nonfree-extrasound

#14 Re : -1 »  clavier buggé: touche flèche direction pgup, pgdn, del,altgr,... » Le 16/11/2009, à 15:08

Zenza
Réponses : 13

J'ai le même problème de touche mais seulement avec openoffice avec les autres logiciels le clavier fonctionne normalement.

Qu'est ce que je peux faire pour le résoudre ?

Zenza

Ubuntu 9.04 - Jaunty Jackalope

#15 Re : -1 »  installer un scanner HP sanjet 3770 » Le 23/02/2009, à 00:43

Zenza
Réponses : 21

Bonjour,

J'avais le même problème, J'ai suivi l'installation proposé plus haut, le fichier /etc/udev/rules.d/45-libsane.rules n'existais pas et je l'ai créé le fichier et ai ajouté juste les lignes pour le scanner.

Et après quelques galères (je n'avais pas désarchiver depuis la racine. Le désarchivage avais créer les dossiers usr/lib/sane dans le dossier /usr/lib/sane) maintenant le scanner fonctionne.

Par contre maintenant l'imprimante LexmarkT630 connecté en USB, ne fonctionne plus depuis l'installation du scanner. Un message indique que "l'imprimante semble déconnectée".

Il ya un conflit entre les deux ? Même si je débranche le scanner l'imprimante ne répond toujours pas.

merci de votre aide.

Xubuntu  8.04 hardy heron sur sony PCG FX705

#16 Re : -1 »  Problème de son avec Firefox 3 Beta sous Hardy heron » Le 30/12/2008, à 14:57

Zenza
Réponses : 4
$ sudo apt-get install flashplugin-nonfree-extrasound