Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  radiotray plante avec les flux radio france. » Le 27/03/2014, à 14:24

douxy19
Réponses : 10

Bonjour a toutes et a tous.
je cerne mon probleme.
radiotray fonctionne parfaitement avec les flux en place mais plante systematiquement avec les flux radio france(fip,france inter...etc).
quand j'arrive a me connecter et si je dois arreter la lecture impossible de relancer par ex et ce n'est qu'un ex.
je peux avec ces flux me retrouver dans l'impossibilite de quitter radiotray?

y a quoi avec radio france alors?y mettent quoi dans leur flux?

a titre d'info:a partir des sites des stations il me faut parfois relancer leur lecteur maison plusieurs fois.

rencontrez vous aussi ces difficultes?

douxy19

#1 Re : -1 »  radiotray plante avec les flux radio france. » Le 27/03/2014, à 14:52

douxy19
Réponses : 10

Bonjour Kooothor
c'est une exellente question.
la parce que je me centre sur le probleme radio tray.
la question great little radio est non resolu;impossible de lire les m3u.
je ne peux le passer en resolu car meme si j'utilise ce logiciel c'est pour ses autres flux qui eux fonctionnent.

en attendant c'est vrai que j'avais dans le premier post un trop elargi le sujet mais aussi pour des elements il est probable lies.

douxy19.

#2 Re : -1 »  radiotray plante avec les flux radio france. » Le 27/03/2014, à 15:00

douxy19
Réponses : 10

Bonjour michel.

merçi.
mais alors la ca m'inquiete....pourquoi ca fait ça chez moi?
quel probleme materiel ou de configuration?
je viens de reessayer:fip ce lance,j'arrete vais sur france inter ok,passage sur culture...plantage...et mer....!
aie!

douxy19

#3 Re : -1 »  radiotray plante avec les flux radio france. » Le 27/03/2014, à 19:18

douxy19
Réponses : 10

bonsoir.
oui ,bien ledjamradio.
j'ai contacte radio france pour voir et demander des nouvelles de la sante de leurs serveurs.
en apparte:je trouve clementine de plus en plus a mon gout et cet outil digere mieux ces fameux flux.
wait and see.

merçi de vos reponses,au fait.

douxy 19

#4 Re : -1 »  radiotray plante avec les flux radio france. » Le 28/03/2014, à 20:18

douxy19
Réponses : 10

Bonsoir a toutes et a tous.
dans la suite de ma demarche je vous fais part de la reponse d'une des stations de radio france:Fip
" Comme le week-end dernier, notre diffusion sur Internet sera interrompue vers l'international ce week-end, à partir de 1h dans la nuit de jeudi à vendredi et jusqu'à 1h dans la nuit de vendredi à samedi.Il se peut également qu'il y aient de très nombreuses perturbations dès Jeudi sur le réseau en général .Cordialement,"

a voir dans les jours qui viennent.

douxy19.

#5 -1 »  great little radio et les flux radio france. » Le 24/03/2014, à 13:03

douxy19
Réponses : 2

Bonjour a toutes et a tous.
j'utilise great little radio mais j'ai un souci avec les flux radio france.
little radio me signifie cela:

Impossible de trouver le greffon requis

Python (v2.7) nécessite d'installer un greffon pour lire les fichiers multimédia du type suivant : Décodeur text/uri-list

et la les quelques recherches que j'ai faites me laisse un peu dans le desarroi.....

ceci dit en ce moment j'ai des difficultes avec ces fameux flux radio france.
oblige de lancer plusieurs fois le lecteur maison,plantage de radio tray...

douxy

#6 Re : -1 »  great little radio et les flux radio france. » Le 25/03/2014, à 14:10

douxy19
Réponses : 2

Bonjour kooothor.
merçi de ton intervention,mais toutes les paquets etaient deja presents.
mais pour fip par exemple la mise en place d'un flux sans m3u a rendu la lecture possible mais avec interuption au bout de quelques minutes et necessite de relancer.itou pour france culture.
donc pour les flux de ce type:http://www.tv-radio.com/station/fip_mp3/fip_mp3-128k.m3u.retour a la question du greffon.
en ce qui concerne radiotray toujours le meme plantage pareil en essai avec 14.04 beta en live.

rhythmbox rame a capter les flux.
seul clementine est ok.

situation idem sur tous mes OS.

sais plus!

douxy.

#7 -1 »  pas de liste radio avec shoutcastexplorer. » Le 22/03/2014, à 12:27

douxy19
Réponses : 0

Bonjour a toutes et a tous.
j'ai installe shoutcastexplorer ,mais je n'ai aucune liste radios presentes.Installation par le deb.
pas trouve de preferences pour d'eventuels reglages.
je ne suis pas bon(probable!)ou queque chose m'echappe?.

douxy.

#8 -1 »  passage de EOG 3.4.2 a EOG 3.8.2. » Le 15/02/2014, à 20:47

douxy19
Réponses : 2

bonsoir a toutes et a tous.
je souhaiterais passer de eye of gnome 3.4.2 a eye of gnome 3.6 ou 3.8.2.
je suis avec ubuntu 12.04 et unity.
une mise ajour sous mon mint 16 m'permis de me rendre compte du plus de la derniere version en terme de performances.
je crains des petites difficultes  lies a des soucis de dependances?

merçi d'un ppoint de vue.

douxy.

#9 Re : -1 »  passage de EOG 3.4.2 a EOG 3.8.2. » Le 16/02/2014, à 00:28

douxy19
Réponses : 2

Bonsoir  vikin712.

sage proposition.
je me doutais que mon projet etait a risque!(m'enfin c'est le demon du changement et l'espoir un peu fou du meilleur immediat!!!!!)
je vais patiement attendre 14.04 pour ubuntu.

Merçi.

douxy 19.

#10 -1 »  affichage incomplet dans la barre du menu global » Le 27/08/2013, à 18:03

douxy19
Réponses : 3

Bonsoir a toutes et a tous.

Juste un rien ,un detail......mais ca demange!
dans la barre du menu global de mon ubuntu 12.04 et depuis firefox 23 j'ai un coup sur deux ou 3 ou....l'affichage incomplet de la  touche baptise merveilleusement "outils de developpements".
j'ai essaye de changer de theme...nada..
pour le reste tout fonctionne.

comprends pas et meme si ce n'est pas grand drame j'aimerai resoudre.

douxy

#11 Re : -1 »  affichage incomplet dans la barre du menu global » Le 27/08/2013, à 19:12

douxy19
Réponses : 3

Merçi Korak et alca 94.

on va patienter et esperer que soit corrigé cet intitule inadequat.

d'ailleurs a cette heure il est affiché en entier!!!....juste pour m'embeter!

douxy.

#12 -1 »  crash amarok sur KDE 4.11. » Le 17/08/2013, à 15:39

douxy19
Réponses : 16

Bonjour a toute et a tous.

depuis le passage a KDE 4.11 amarok crash.
j'ai tente cette solution:http://la-vache-libre.org/kde-sc-4-11-i … plantages/

ca ne change rien.
reponse amarok est la version la plus recente installee.

pas sympa 4.11 et ma musique!

un peu de lumiere m'aiderait!

douxy

#13 Re : -1 »  crash amarok sur KDE 4.11. » Le 17/08/2013, à 16:10

douxy19
Réponses : 16

Merçi de ta reponse.

moi j'ai ça:

jean-raymond@jean-raymond-System-Product-Name:~$ amarok --version
Qt : 4.8.3
Plate-forme de développement de KDE : 4.11.00
Amarok : 2.7.1

mais je suis avec kubuntu 12.10.

douxy.

#14 Re : -1 »  crash amarok sur KDE 4.11. » Le 17/08/2013, à 21:39

douxy19
Réponses : 16

desole du retard a la reponse.

upgrade deja fait.
je continu a chercher.....sinon install 13.04!

sauf que je viens de me rendre compte que votre systeme est ubuntu 13.04.
c'est sur une version kubuntu12.10 pure que je tourne et je me demande si ca ,ca ne change pas quelque chose?

douxy.

#15 Re : -1 »  crash amarok sur KDE 4.11. » Le 18/08/2013, à 18:53

douxy19
Réponses : 16

Bonjour.
Ok Fly0s.

j'ai un souçi:impossible d'extraire le tar bz2:

jean-raymond@jean-raymond-System-Product-Name:~$ tar xjfv amarok-2.8.0.tar.bz2
tar (child): amarok-2.8.0.tar.bz2 : open impossible: Aucun fichier ou dossier de ce type
tar (child): Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error is not recoverable: exiting now

aurais-je rate un episode.

methode de compil:

 Tarball Compilation Instructions for Amarok 2.x

Extract the downloaded tarball thus:

tar xjf amarok-x.y.z.tar.bz2

    Obviously you must replace x.y.z with the version of Amarok you have downloaded, eg: 

tar xjf amarok-2.0.tar.bz2

    Change into the directory that was extracted from the tarball, it should have the form amarok-x.y.z, eg: 

cd amarok-2.x.y.z

    Create a build directory as to not pollute the sources: 

mkdir amarok-x.y.z-build

    Read the README file that is in this directory, it may contain specific information that you will need when attempting to build and install Amarok. 

    Check you have the mandatory dependencies Amarok requires. If you aren't sure if you have these dependencies installed, the cmake will tell you. 

    Change into the build directory: 

cd amarok-x.y.z-build

and compile Amarok with the following commands:

cmake .. -DCMAKE_INSTALL_PREFIX=`kde4-config --prefix`
make
sudo make install

    If you are compiling and installing as a regular user, call cmake with 

-DDBUS_INTERFACES_INSTALL_DIR=/home/someuser

    so that these files are not installed to a system location that you cannot write to. 

    If you are compiling development version, please consider compiling with debug enabled: 

cmake .. -DCMAKE_INSTALL_PREFIX=`kde4-config --prefix` -DCMAKE_BUILD_TYPE=debugfull

    as this greatly helps us to fix crash bugs. 

d'autre part pourquoi je n'arrive pas a avoir la 2.8.beta meme avec ppa:kubuntu-ppa/beta installes?
douxy.

#16 Re : -1 »  crash amarok sur KDE 4.11. » Le 19/08/2013, à 13:28

douxy19
Réponses : 16

Bonjour fly0s.

Vu et bien compris.
je tenterai la compil pour ne pas mourir trop idiot!
En fait je pense repasser en LTS 12.04 avec sans doute KDE 4.10 sc.
il me faut le systeme le plus stable possible...donc.
je jeterai quand meme un coup d'oeil sur la 13.04...le diable me tient!!!
je tiens au courant pour la compil.
douxy.

#17 Re : -1 »  crash amarok sur KDE 4.11. » Le 19/08/2013, à 19:44

douxy19
Réponses : 16

Pas de souçis!
je prends mon temps de toute facon.et mise a part amarok 4.11 ca tourne.

la compil merdoie...mais rien de rare!!!pas sur d'insister...mais je dis toujours ca et j'y retourne!

merci Fly0s.

douxy

#18 Re : -1 »  crash amarok sur KDE 4.11. » Le 20/08/2013, à 17:42

douxy19
Réponses : 16

Bonjour.
Des details sur votre systeme seraient utiles.

douxy.

#19 Re : -1 »  crash amarok sur KDE 4.11. » Le 21/08/2013, à 20:42

douxy19
Réponses : 16

Bonsoir kriektoon.

Ok.
j'ai mis a jour ma 12.10 et avec la 13.04 Amarok est bien la chez moi.
nous avons la meme configuration.
que ca roule!
ferai gaffe a la transparence.
douxy.

#20 -1 »  (RESOLU)OpenGL me cause du souçi sur kubuntu. » Le 20/08/2013, à 17:36

douxy19
Réponses : 5

Bonjour a toutes et a tous.

Mon probleme recurrent:impossible d'utiliser OpenGL sur kubuntu chez moi.
j'etais sous 12.10,mise a jour vers 13.04,sans apparement de cailloux dans la chaussure....sauf que le probleme que j'avais sous 12.10 se retrouve sur la 13.04!

dans les effets de bureaux j'ai Xrender et natif.
si je selectionne OpenGl et bien ca ne change rien et je ne garde meme pas le reglage en memoire.
du coup je ne dispose pas de tous les effets.Pas dramatique mais ca pose une question.

a la periode ou j'utilisai la 12.04;ca marchait!?

un peu de lumiere s'il vous plait.

douxy.

#21 Re : -1 »  (RESOLU)OpenGL me cause du souçi sur kubuntu. » Le 20/08/2013, à 18:14

douxy19
Réponses : 5

Bonjour linoll.

la puce est un chipset intel integre G41et ich7.

theoriquement c'est le pilote intel qui s'y colle.

en fait il me manque la possibilite du cube ,du flou et 2 autres effets...rien de vital bien sur.
sous 12.04 ca marchait.

des details:

jean-raymond@jean-raymond-System-Product-Name:~$ lspci -nnk | egrep -iA3 "VGA"
00:02.0 VGA compatible controller [0300]: Intel Corporation 4 Series Chipset Integrated Graphics Controller [8086:2e32] (rev 03)
        Subsystem: ASUSTeK Computer Inc. Device [1043:836d]
        Kernel driver in use: i915
00:1b.0 Audio device [0403]: Intel Corporation NM10/ICH7 Family High Definition Audio Controller [8086:27d8] (rev 01)

et c'est vesa qui s'y colle en fait ;pas xserver-xorg-video-intel.
je vais changer pour voir.

#22 Re : -1 »  (RESOLU)OpenGL me cause du souçi sur kubuntu. » Le 20/08/2013, à 18:52

douxy19
Réponses : 5

Hop la!
joie a confirmer.

c'est a priori vesa qui etait le probleme.
apres changement retour sans souci sous OpenGl ,recuperation de tous les effets et surtout chez moi fluidite un poil meilleure.
je me donne un peu de temps pour passer en resolu.

merçi a tous.

douxy.

#23 Re : -1 »  (RESOLU)OpenGL me cause du souçi sur kubuntu. » Le 21/08/2013, à 20:35

douxy19
Réponses : 5

merçi a toi linoll.

a la prochaine mise a jour.....ça maintien les neurones qui essayent de rester.!

douxy.