Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 14

#0 Re : -1 »  virtualbox dossier partagé samba -résolu » Le 09/10/2007, à 16:44

Lelapinrusse
Réponses : 14

salut,

Avant de m'attaquer aux partages windows-ubuntu, je prennais quelques infos.
Apres lecture de ce post je me pose une question.
Les tutos de figaro (qui m'on pas l'air mal du tout) ne marcherons qu'avec gnome ou peut on esperer y arriver en environement kde?

merci.

#1 Re : -1 »  [trop Nul pour...]installer des logiciels téléchargés. » Le 03/10/2007, à 10:32

Lelapinrusse
Réponses : 32

Salut,

As tu essayer avec adept ?

#2 Re : -1 »  [trop Nul pour...]installer des logiciels téléchargés. » Le 03/10/2007, à 14:24

Lelapinrusse
Réponses : 32

c'est une des choses les mieux gerés et les plus simple
petite question tu est sous quel environement? kde?

Te decourage pas smile

#3 Re : -1 »  [trop Nul pour...]installer des logiciels téléchargés. » Le 03/10/2007, à 15:19

Lelapinrusse
Réponses : 32

bon ca y est c'est fini ? smile

t'est jammais prit une météore sur la tronche donc t'est pas maudit...

et si tu nous donnait de quoi t'aider plutot tongue

#4 Re : -1 »  [trop Nul pour...]installer des logiciels téléchargés. » Le 04/10/2007, à 09:10

Lelapinrusse
Réponses : 32

Euh a quelle étapes tu bloque ?

si c'est pour passé en root il te faut rajouter sudo devant tes commandes roll

#5 Re : -1 »  Erreur lors de l utilisation d un driver Nvidia » Le 15/10/2007, à 18:40

Lelapinrusse
Réponses : 19

salut,

J'ai exatement le meme probleme que toi (feisty, 6600 gt) suivi les pages de doc mais il y a rien a faire. Il m'envoi bouler en mode console aussi.

01:00.0 VGA compatible controller: nVidia Corporation NV43 [GeForce 6600/GeForce 6600 GT] (rev a2)

théoriquement le bon fichier xorg.conf mais qui plante la couche au démarrage:


# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Thu Nov  9 17:55:20 PST 2006

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf(5) manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen         "Default Screen" 0 0
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
    InputDevice    "stylus" "SendCoreEvents"
    InputDevice    "cursor" "SendCoreEvents"
    InputDevice    "eraser" "SendCoreEvents"
EndSection

Section "Files"

	# path to defoma fonts
    FontPath        "/usr/share/fonts/X11/misc"
    FontPath        "/usr/share/fonts/X11/cyrillic"
    FontPath        "/usr/share/fonts/X11/100dpi/:unscaled"
    FontPath        "/usr/share/fonts/X11/75dpi/:unscaled"
    FontPath        "/usr/share/fonts/X11/Type1"
    FontPath        "/usr/share/fonts/X11/100dpi"
    FontPath        "/usr/share/fonts/X11/75dpi"
    FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
    Load           "i2c"
    Load           "bitmap"
    Load           "ddc"
    Load           "extmod"
    Load           "freetype"
    Load           "glx"
    Load           "int10"
    Load           "vbe"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "fr"
    Option         "XkbVariant" "oss"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ImPS/2"
    Option         "ZAxisMapping" "4 5"
    Option         "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
    Identifier     "stylus"
    Driver         "wacom"
    Option         "Device" "/dev/input/wacom"
    Option         "Type" "stylus"
    Option         "ForceDevice" "ISDV4"		# Tablet PC ONLY
EndSection

Section "InputDevice"
    Identifier     "eraser"
    Driver         "wacom"
    Option         "Device" "/dev/input/wacom"
    Option         "Type" "eraser"
    Option         "ForceDevice" "ISDV4"		# Tablet PC ONLY
EndSection

Section "InputDevice"
    Identifier     "cursor"
    Driver         "wacom"
    Option         "Device" "/dev/input/wacom"
    Option         "Type" "cursor"
    Option         "ForceDevice" "ISDV4"		# Tablet PC ONLY
EndSection

Section "Monitor"
    Identifier     "Generic Monitor"
    HorizSync       28.0 - 51.0
    VertRefresh     43.0 - 60.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "nVidia Corporation NV43 [GeForce 6600 GT]"
    Driver         "nvidia"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "nVidia Corporation NV43 [GeForce 6600 GT]"
    Monitor        "Generic Monitor"
    DefaultDepth    24
    SubSection     "Display"
        Depth       1
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       4
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       8
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       15
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       16
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       24
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
EndSection
lsmod | grep nvidia

renvoi rien

ca fait un bon moment que je m'etais résigner ca me rassure de voir que je suis pas le seul hmm

quelqu'un aurait une idée?

#6 Re : -1 »  Erreur lors de l utilisation d un driver Nvidia » Le 16/10/2007, à 11:05

Lelapinrusse
Réponses : 19

@ patrick
merci mais je viendrais pas poster la si je ne m'etais pas taper la page d'install nvidia, tester d'installer les packages nvidia-glx (celui qui liste la carte) nvidia-glx-new nvidia-glx-legacy
lancer nvidia-xconfig et regarder mon ecran rester despérement noir...

#7 Re : -1 »  Posez vos questions à Steve Ballmer » Le 02/10/2007, à 16:52

Lelapinrusse
Réponses : 29

"Comment expliquer vous le démarrage timide de vista?"

(hey tu lui fait un poutou hein ^^)

#8 Re : -1 »  Posez vos questions à Steve Ballmer » Le 02/10/2007, à 17:00

Lelapinrusse
Réponses : 29

http://fr.wikipedia.org/wiki/Steve_Ballmer

#9 Re : -1 »  installation par synap mais pas de raccourci ou lanceur » Le 02/10/2007, à 14:50

Lelapinrusse
Réponses : 2

salut,

Ben tout depend de la ou tu as installé tes jeux
pour les retrouver (des fois que)

which <ton repertoire>

fait toi un lien symbolique comme ca quand tu lanceras ta commande, firefox par exemple tu as pas a spécifier le chemin :

sudo ln -s /ton chemin/ton repertoire /usr/local/bin

ensuite un petit click droit sur ton bureau

Creer un nouveau -> link to application

donne lui le nom de ton programe
dans l'onglet application :  commande -> le nom de ta commande (sans le chemin sauf si t'a sauté au dessus) et voila.

Pour l'icone la plupart on leurs icones dans  /ton repertoire/icon
pour le changer tu fait clic droit sur ton icone -> propriétés et c'est a gauche du nom de ton racourci
c'est cliquable. (autres icones parcourir et tu choisi la tienne)

#10 -1 »  Paquet cassé[Résolu] » Le 02/10/2007, à 09:57

Lelapinrusse
Réponses : 2

Salut,

Juste apres l'install (kubuntu feisty) j'essaye de mettre a jour mon système et adept me jete dès le début en bloquant sur le paquet openoffice.org-core

En regardant sous adept il me montre qu'il est cassé je passe en console et voila ce que ca donne :

syntheses@vincent:~$ sudo apt-get install openoffice.org-core
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture de l'information d'état... Fait
Paquets recommandés :
  nfs-common
Les paquets suivants seront mis à jour :
  openoffice.org-core
1 mis à jour, 0 nouvellement installés, 0 à enlever et 88 non mis à jour.
7 partiellement installés ou enlevés.
Il est nécessaire de prendre 0o/35,5Mo dans les archives.
Après dépaquetage, 0o d'espace disque supplémentaires seront utilisés.
(Lecture de la base de données... 80320 fichiers et répertoires déjà installés.)
Préparation du remplacement de openoffice.org-core 2.2.0-1ubuntu3 (en utilisant .../openoffice.org-core_2.2.0-1ubuntu4_i386.deb) ...
Dépaquetage de la mise à jour de openoffice.org-core ...
dpkg : erreur de traitement de /var/cache/apt/archives/openoffice.org-core_2.2.0-1ubuntu4_i386.deb (--unpack) :
 archive du système de fichiers corrompue - archive du paquet corrompue
dpkg-deb: sous-processus paste tué par le signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/openoffice.org-core_2.2.0-1ubuntu4_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

je l'ai autoclean ce paquet ,vider le cache,vider aussi le dpkg, essayer apt-get upgrade
...
Quelqu'un aurait t'il une idée? merci

#11 Re : -1 »  Paquet cassé[Résolu] » Le 02/10/2007, à 14:14

Lelapinrusse
Réponses : 2

oui j'avais essayer ces commandes

Finalement j'ai réussi un peu en bidouille mais bon.

Au final j'ai commencer a virer les paquets cassés un par un, un moment j'ai mit a jour un paquet nommé "python-support" qui a dégager 90% des paquets cassés.

il en restait quelques uns que j'ai virer avec:

sudo apt-get autoremove --purge <nom du paquet>

réinstaller les dépôts (récupéré dans la documentation -> dépôts)
modifier sources.list :

sudo kate /etc/apt/sources.list

on remet tout ça a jour :

sudo dpkg --configure -a
sudo apt-get update
sudo apt-get upgrade

Et ca a marché je le met résolu smile

#12 -1 »  [résolu]Installation de Wine » Le 27/09/2007, à 11:33

Lelapinrusse
Réponses : 3

Bonjour aux linuxiens

En essayant d'installer wine pour récuperer mes petits jeux,je me heurte a un chti problème (je débute hein smile)
je suit tuto, il faut rajouter le dépôt mais il recupère pas la clef ca donne ca après l'update

W: GPG error: http://fr.packages.medibuntu.org dapper Release: Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 2EBC26B60C5A2783
W: Vous pouvez lancer « apt-get update » pour corriger ces problèmes.

donc sur adept ca coince.

Si quelqu'un a une petite idée ca m'interesse. Merci

#13 Re : -1 »  [résolu]Installation de Wine » Le 27/09/2007, à 11:55

Lelapinrusse
Réponses : 3

Merci ca marche :)

"La connaissance c'est comme une MST ; ca te rend inapte a un tas de trucs et ca te donne envie de la refiler partout autour de toi"

heureusement on en apprend tout les jours ^^

Clés Publiques

Lorsque vous utilisez un dépôt pour la première fois, apt-get update pourrait vous renvoyer ce type de message :

W: GPG error: http://adressedudepot.com dapper Release: Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY <numéro_de_clé>

Utilisez cette commande pour télécharger la clé sur un serveur de clé et pour l'exporter vers apt-key (le gestionnaire de clé)

gpg --keyserver subkeys.pgp.net --recv <numéro_de_clé> && gpg --export --armor <numéro_de_clé> | sudo apt-key add -

NB: Ne pas mettre les crochets <> avant et après le numéro de clé dans la commande...