Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 18

#0 -1 »  [Résolu] Problème de mise à jour » Le 25/09/2013, à 07:49

alack
Réponses : 9

Salut tout le monde,

J'ai un pti soucis que je comprend pas trop, lorsque je fais des mises à jours ça donne l'impression que ça marche, mais quand je fais "vérifier", pour vérifier l'information sur les paquets, le processus échoue et il me mets ça :

W:Failed to fetch http://ppa.launchpad.net/osmoma/rec-applet/ubuntu/dists/precise/main/source/Sources  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/osmoma/rec-applet/ubuntu/dists/precise/main/binary-amd64/Packages  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/osmoma/rec-applet/ubuntu/dists/precise/main/binary-i386/Packages  404  Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.

Et des fois il me mets ce problème en évidence dans la barre des taches avec un triangle rouge. Je précise ma connexion internet fonctionne.

J'ai cherché sur le forum mais j'ai rien trouvé.

Merci d'avance pour votre aide !

#1 Re : -1 »  [Résolu] Problème de mise à jour » Le 25/09/2013, à 08:21

alack
Réponses : 9

Merci pour ces réponses rapides !

Niala 63 : le triangle disparaît mais réapparaît après une mise à jour.

Alca94 : Effectivement maintenant que tu le dit ce problème est arrivé après avoir installé "Audio-recorder", du coup si je comprend bien, le gestionnaire de mise a jour arrive pas à mettre a jour les paquets concernant "Audio-recorder" car il n'est plus prit en charge, mais par contre tout les autres paquets sont bien mises a jours c'est ça ?

#2 Re : -1 »  [Résolu] Problème de mise à jour » Le 25/09/2013, à 11:24

alack
Réponses : 9

Nickel ça marche.
Du coup pour que je comprenne bien ce que j'ai fais (je débute un peu), en gros en décochant les deux lignes dans l'onglet "autres logiciels", ça fais que ce logiciel est toujours installer et activer sur mon système mais que le gestionnaire de mise a jour ne va plus chercher de mise a jour pour ce logiciel précisément c'est bien ça ?

Sinon une dernière question, quand je fais

sudo apt-get update

Ca me mets ça à la fin

W: Duplicate sources.list entry http://download.tuxfamily.org/glxdock/repository/ubuntu/ precise/cairo-dock amd64 Packages (/var/lib/apt/lists/download.tuxfamily.org_glxdock_repository_ubuntu_dists_precise_cairo-dock_binary-amd64_Packages)
W: Duplicate sources.list entry http://download.tuxfamily.org/glxdock/repository/ubuntu/ precise/cairo-dock amd64 Packages (/var/lib/apt/lists/download.tuxfamily.org_glxdock_repository_ubuntu_dists_precise_cairo-dock_binary-amd64_Packages)
W: Duplicate sources.list entry http://download.tuxfamily.org/glxdock/repository/ubuntu/ precise/cairo-dock amd64 Packages (/var/lib/apt/lists/download.tuxfamily.org_glxdock_repository_ubuntu_dists_precise_cairo-dock_binary-amd64_Packages)
W: Duplicate sources.list entry http://download.tuxfamily.org/glxdock/repository/ubuntu/ precise/cairo-dock amd64 Packages (/var/lib/apt/lists/download.tuxfamily.org_glxdock_repository_ubuntu_dists_precise_cairo-dock_binary-amd64_Packages)
W: Duplicate sources.list entry http://download.tuxfamily.org/glxdock/repository/ubuntu/ precise/cairo-dock i386 Packages (/var/lib/apt/lists/download.tuxfamily.org_glxdock_repository_ubuntu_dists_precise_cairo-dock_binary-i386_Packages)
W: Duplicate sources.list entry http://download.tuxfamily.org/glxdock/repository/ubuntu/ precise/cairo-dock i386 Packages (/var/lib/apt/lists/download.tuxfamily.org_glxdock_repository_ubuntu_dists_precise_cairo-dock_binary-i386_Packages)
W: Duplicate sources.list entry http://download.tuxfamily.org/glxdock/repository/ubuntu/ precise/cairo-dock i386 Packages (/var/lib/apt/lists/download.tuxfamily.org_glxdock_repository_ubuntu_dists_precise_cairo-dock_binary-i386_Packages)
W: Duplicate sources.list entry http://download.tuxfamily.org/glxdock/repository/ubuntu/ precise/cairo-dock i386 Packages (/var/lib/apt/lists/download.tuxfamily.org_glxdock_repository_ubuntu_dists_precise_cairo-dock_binary-i386_Packages)
W: Vous pouvez lancer « apt-get update » pour corriger ces problèmes.

Je comprend pas trop, et comme tu dit Maxire j'ai l'impression qu'il y a encore les deux version d'un logiciel en 32bits et en 64bits, mais dans mon souvenir j'ai pas forcement eu le choix...

#3 Re : -1 »  [Résolu] Problème de mise à jour » Le 27/09/2013, à 10:45

alack
Réponses : 9

Merci pour votre aide, je passe le sujet en résolu. Si quelqu'un voit une solution ou une explication pour ma dernière question je suis preneur.

#4 Re : -1 »  [Résolu] Problème de mise à jour » Le 27/09/2013, à 11:16

alack
Réponses : 9

Parfait, ça marche merci beaucoup !

#5 -1 »  [RÉSOLU] Lecteur mp3 creative invisible sur bureau et gestionnaire ... » Le 23/01/2013, à 13:54

alack
Réponses : 15

Bonjour,

J'ai un lecteur mp3 créative zen 4gb, mon problème c'est qu'une fois que j'ai fais la manip décrite ici creative_zen pour installer mtpfs et creer le dossier mtp dans media, mon lecteur n’apparaît ni sur mon bureau ni dans le gestionnaire de fichier, par contre il apparaît dans gmusicbrowser ou autres lecteurs. Quand je vais dans /media/mtp j'ai accés à mes musiques.
Ma question est, comment je peut faire pour que quand je monte mon lecteur il apparaisse dans mon bureau et dans mon gestionnaire de fichiers pour que je puisse faire mes transferts directement a partir de là ?

Merci d'avance pour vos réponses, j'ai d'abord cherché sur le forum mais j'ai rien trouvé à se sujet.

#6 Re : -1 »  [RÉSOLU] Lecteur mp3 creative invisible sur bureau et gestionnaire ... » Le 29/01/2013, à 20:25

alack
Réponses : 15

Salut,

Merci pour ta réponse j'ai pas mon PC en ce moment, dès que je rentre je test tes propositions et te tiens au courant.
Par contre je me demandais au niveau du changement de Thunar à Nautilus, si c'est une opération risqué ou si c'est simple (je précise que je suis vien tout juste de me mettre à linux) ?

#7 Re : -1 »  [RÉSOLU] Lecteur mp3 creative invisible sur bureau et gestionnaire ... » Le 31/01/2013, à 19:15

alack
Réponses : 15

Merci pour toutes ces explication pas du tout confuses wink

je viens de retrouver mon pc, et j'ai tester les solutions que tu m'as donnée, je fais un petit bilan :

Pour gnomad2, ça marche nickel, même pas besoin de monter manuellement le lecteur (ce que je suis obligé de faire en temps normale avec la procédure décrite ici creative_zen )

The Uploader a écrit :

Je dirais (mais sans être sûr, je n'ai pas de lecteur mp3 sous la main, encore moins un Creative Zen) :
Aller dans le gestionnaire de paramètres => Disques amovibles et médias => Multimédia
Cocher "Écouter la musique à la connexion" (bon ça ne fait rien tant qu'on a pas mis la commande)
Mettre la commande : mtpfs /media/mtp (cela monte la partition de stockage du Creative Zen dans /media/mtp d'après le wiki)
Pour le faire apparaître sur le bureau, je ne sais pas trop (à moins d'un lanceur ou d'un lien URL, mais les deux seront permanents...).

Là ça ne fais rien, je suis toujours obliger de monter la partition manuellement.

The Uploader a écrit :

Soit tu peux essayer la commande "mtpfs /media/mtp && thunar /media/mtp" à la place de la commande ci-dessus dans "disques amovibles et médias".

Du coup la non plus ça ne fonctionne pas, dommage c'était une bonne idée.

Et pour finir j'ai testé nautilus, ça a l'air pas mal, effectivement ça m'affiche dans le menu latéral mon lecteur et ça le monte tout seul.

Voilà ça c'était pour si il y a des personnes qui ont le même problème que moi.

Je sais pas encore quelle solution je vais adopter. Nautilus est sympa mais j'ai pas envie de me lancer tout de suite dans une install de PPA. Gnomad2 marche bien. Sinon l'option de mettre en raccourcis dans la barre latéral du gestionnaire de fichiers me semble être la solution la plus simple mais j'aimerais bien trouver un trucs qui fai que mon lecteur ce monte et démonte tout seul...
Si c'est pas possible je pense que je vais opter pour gnomad2

J'éspère ne pas être trop brouillon a mon tour tongue

#8 Re : -1 »  [RÉSOLU] Lecteur mp3 creative invisible sur bureau et gestionnaire ... » Le 31/01/2013, à 21:04

alack
Réponses : 15

Ca fonctionne pas non plus, pour l'instant voilà ce que j'ai fais

sudo apt-get install mtpfs

sudo mkdir /media/mtp

sudo chmod 777 -R /media/mtp

Puis j'ai créé un menu dans "Application" avec pour démonter "fusermount -u /media/mtp" et pour monter "mtpfs /media/mtp"

Et avec tout ça les commandes que tu me donnent n'ont pas l'air de marcher. Pour accéder au contenu du dossier mtp je doit quand même aller cliquer sur "monter" dans le menu que j'ai créé.

#9 Re : -1 »  [RÉSOLU] Lecteur mp3 creative invisible sur bureau et gestionnaire ... » Le 31/01/2013, à 21:07

alack
Réponses : 15

Je vien de voir le complément de ton dernier post, j'ai pas trop compris le truc avec gvfs, j'ai pas compris si tu dit que je peux utiliser ça ou si je doit être patient et attendre la 13.04 (ce qui est largement envisageable)...

#10 Re : -1 »  [RÉSOLU] Lecteur mp3 creative invisible sur bureau et gestionnaire ... » Le 31/01/2013, à 21:22

alack
Réponses : 15

Tu m'as déjà beaucoup aidé, et je vais voir qu'elle option me conviens le mieux.

Merci beaucoup pour ton aide et tes explications.

Je mets le topic en Résolu

#11 Re : -1 »  [RÉSOLU] Lecteur mp3 creative invisible sur bureau et gestionnaire ... » Le 31/01/2013, à 22:17

alack
Réponses : 15

Oui mais en même temps si j'ai bien compris avec la 13.04 je pourrais prendre Xfce 4.10 qui lui gère complètement Nautilus, ce qui réglera mon problème...

#12 Re : -1 »  [RÉSOLU] Lecteur mp3 creative invisible sur bureau et gestionnaire ... » Le 31/01/2013, à 22:37

alack
Réponses : 15

C'est vrai aussi mais j'ai toujours cru qu'il valais mieux une version LTS nan?

#13 Re : -1 »  [RÉSOLU] Lecteur mp3 creative invisible sur bureau et gestionnaire ... » Le 01/02/2013, à 12:39

alack
Réponses : 15

Ok je croyais que les versions en xx.04 étais toutes LTS...

#14 -1 »  [RESOLU] Probleme de visionnage vidéo. Carte graphique : Intel GM965. » Le 15/01/2013, à 11:42

alack
Réponses : 5

Bonjour tout le monde,

J'ai un problème peut-être du a la carte graphique, quand je regarde une video sur les scènes ou la camera bouge vite il y a comme des traits horizontale à certain endroit, si par exemple dans une scène dans la rue il y a un lampadaire (verticale) et que la caméra pivote assez vite d'un coté je verrais le haut du lampadaire un peut décalé par rapport au bas. Je sais pas si c'est très claire comme description.
J'ai regardé pas mal de sujet, mais j'ai rien trouvé la dessus, et a priori tout le monde dit qu'il ne doit pas y avoir de problème avec cette carte graphique.

Voilà ma carte graphique :

00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 0c)
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (primary) (rev 0c)
00:02.verticale1 Display controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (secondary) (rev 0c)

Je suis sous xubuntu 11.10, mon pc est un Thinkpad T61.
Je précise également que je suis nouveau dans le monde de linux.
Merci d'avance pour votre aide.

[EDIT] : Modification du titre

#15 Re : -1 »  [RESOLU] Probleme de visionnage vidéo. Carte graphique : Intel GM965. » Le 15/01/2013, à 13:00

alack
Réponses : 5

Après vérification je suis sous la 12.04, quand je fais "Aide" dans le menu déroulant il me dit "Welcome to Xubuntu 11.10!" mais quand je fais lsb_release -a le me dit

No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 12.04.1 LTS
Release:	12.04
Codename:	precise

Je me disais bien que j'avais installer la 12.04 tongue
Je sais pas d’où viens cette différence...

Voilà je préfère préciser pour qu'il n'y est pas de mal entendu.

#16 Re : -1 »  [RESOLU] Probleme de visionnage vidéo. Carte graphique : Intel GM965. » Le 15/01/2013, à 13:48

alack
Réponses : 5

Salut et merci,

Merci pour deux raison la première est que la solution de décocher marche aussi pour moi, et la deuxième c'est d'avoir mis un nom sur ce foutu problème, ce qui va me permettre de chercher éventuellement d'autres solutions qui me permettent de conserver le compositeur d'affichage.

Voilà merci pour ton aide.
Je mets le sujet en résolu et vous tiens au jus si je trouve une solution qui permet de virer le tearing et de garder le compositeur d'affichage.

#17 Re : -1 »  [RESOLU] Probleme de visionnage vidéo. Carte graphique : Intel GM965. » Le 15/01/2013, à 16:35

alack
Réponses : 5

Je crois que moi c'est pas des pilotes proprietaire du coup je sais pas trop commen jouer avec les paramètres du driver, par-contre t'as raisons je vais tester des modif' sur vlc.