Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 25

#0 Re : -1 »  quel est votre métier ou votre activité? » Le 22/06/2008, à 18:48

activx
Réponses : 622

Salut,

Après une longue période au chômage j'ai enfin trouvé un boulot, câbleur en électronique et j'en suis très content. smile

#1 -1 »  The Witcher 2 enhanced edition pour linux disponible sur steam » Le 23/05/2014, à 21:12

activx
Réponses : 3

Une excellente nouvelle en promo a 4€ sur steam jusqu’à demain.
Pour l'instant seulement compatible NVIDIA mais ils travaillent pour que ce soit compatible ATI par la suite.
Le lien sur le forum officiel (en anglais) :
The Witcher II available on linux

#2 Re : -1 »  [HARDY] SRST failed (résolu) » Le 17/05/2008, à 14:42

activx
Réponses : 17

Salut

Je ne comprends pas ta solution mise en gras, tu mets ça ou donc ?

Dark Greg relis le début du sujet (post #2) et tu aura ta réponse tongue
Par contre je ne suis pas sûr que cela corresponde à ton problème, essaye de poster sur le forum Kubuntu

#3 Re : -1 »  problème installation ubuntu » Le 11/10/2008, à 22:07

activx
Réponses : 10

Salut

Fait la manip d'Ashen42 mais avec un all_generic_ide (cf. la doc) sinon j'ai lu aussi que ca pouvait aussi fonctionner en désactivant le sata ou la gestion du raid dans la bios.

#4 Re : -1 »  Probleme GRUB, plus de demarrage.... » Le 11/10/2008, à 21:58

activx
Réponses : 3

Salut

Tu as essayé avec le mode sans échec ?

Pour tes données tu pourra toujours les récupérer avec le live-cd.

#5 Re : -1 »  tablette graphique wacom intuos 3 » Le 15/06/2008, à 13:18

activx
Réponses : 22

Salut Léna

Tu as bien modifié ton xorg.conf a la section > ServerLayout et décommenté la ligne > InputDevice "Pad" ?


Aussi si tu est passée sous Hardy Heron il va falloir faire une manip pour que les expresskeys fonctionnent:

Avant la compilation des express comme expliqué dans la doc, il faut modifier la ligne 462 dans le fichier src-expresskeys/get_device.c de

if (xdevice_list[i].use == IsXExtensionDevice) {

en

 if (xdevice_list[i].use == IsXExtensionDevice ||
     xdevice_list[i].use == IsXExtensionPointer) {

sauvegarder et ensuite lancer la compilation.

Solution trouvée ici (en anglais)

En espérant que cela puisse t'aider.

#6 Re : -1 »  [Résolu] Utilisation du termnial pour accèder à un dossier » Le 22/06/2008, à 18:33

activx
Réponses : 8

Salut

c'est un problème de chemin ce n'est pas :

cd /home
cd /julien

a la suite qu'il faut taper mais le chemin entier :

cd /home/julien

donc dans ton cas tu tape directement :

cd /home/julien/Bureau/install_flash_player_9_linux

(pour info si tu fait glisser un dossier depuis nautilus dans ton terminal ca te donnera l'emplacement correspondant au dossier directement en mode texte et tu n'a juste qu'a rajouter "cd" devant)

Pour ton problème avec flash essaye de désinstaller l'ancien plugin avec synaptic et redémarre firefox.

#7 Re : -1 »  [Sondage] Question philosophique ! » Le 22/06/2008, à 19:00

activx
Réponses : 76

L'alcool, cela permet d'oublier tout le reste wink.

#8 Re : -1 »  recherche logiciel correcteur de grammaire orthographe » Le 22/06/2008, à 18:41

activx
Réponses : 4

Salut

déjà tu peux activer la correction automatique dans firefox si ce n'est pas fait. Clic droit dans une zone ou tu peut écrire du texte et coche "Vérifier l'orthographe" et choisis langues > français. Les mots considérés comme douteux seront soulignés en rouge.

#9 Re : -1 »  [OOo] Correcteur grammatical pour Open Office » Le 20/05/2008, à 21:34

activx
Réponses : 26

Salut

Essaye d'installer le paquet openoffice.org-java-common.

sudo apt-get install openoffice.org-java-common

Et tu dois sûrement installer Java6 mais je ne suis pas certain.

#10 Re : -1 »  [Résolu] Impossible de faire fonctionner le dvd ou cd d'Ubuntu 8.0 » Le 27/05/2008, à 21:18

activx
Réponses : 7

Salut

Regarde ici et commence par l'option : all_generic_ide

#11 Re : -1 »  Pb demarrage XP double boot » Le 19/05/2008, à 21:51

activx
Réponses : 6

Salut

Tu as un message d'erreur ? Et poste le résultat d'un :

sudo fdisk -l

(L minuscule)

#12 Re : -1 »  Pb demarrage XP double boot » Le 22/05/2008, à 19:31

activx
Réponses : 6

Salut

Essaye en rajoutant 'makeactive' après 'savedefault' dans ton fichier menu.lst pour que ca ressemble a ca:

title        Microsoft Windows XP Professionnel
root		(hd0,0)
savedefault 
makeactive
chainloader	+1

#13 Re : -1 »  [resolu]plus de gnome après MAJ 8.04lts » Le 20/05/2008, à 21:18

activx
Réponses : 3

Salut

Essaye a l'écran de démarrage clic sur options > changer de session > gnome, normalement tu devrais démarrer sur la session par défaut.

#14 Re : -1 »  [resolu]problème avec deluge (le client torrent) » Le 19/05/2008, à 22:02

activx
Réponses : 6

Salut

Tu as essayé de changer dans les préférences de Deluge le mode d'allocation. Onglet téléchargement > allocation > utiliser l'allocation compacte.
Aussi si ton disque/partition ou tu enregistre tes torrents est en fat32 la taille du fichier ne peut pas dépasser les 4 Giga.

#15 Re : -1 »  [resolu]problème avec deluge (le client torrent) » Le 20/05/2008, à 20:42

activx
Réponses : 6

Salut

Non il n'y a pas de moyen d'enlever la limite de 4 Go sur le fat32, il vaut mieux reformater en ntfs ou ext3.

Pour l'allocation compacte cela fonctionnera si ton torrent est composé de plusieurs fichiers de taille inférieure a 4 Go par contre si c'est un seul fichier de 5,3 Go tu risque d'avoir un message d'erreur ou un fichier corrompu une fois la limite atteinte.

#16 Re : -1 »  Interruption pendant le demarrage. » Le 19/05/2008, à 21:47

activx
Réponses : 3

Salut

Si le mode graphique ne fonctionne pas essaye une installation avec l'alternate cd, ca t'évitera de passer par l'interface graphique si ton matériel est capricieux.

#17 Re : -1 »  [Résolu] "Raccourcis" firefox sur le bureau s'ouvrent avec... TB ! » Le 17/05/2008, à 16:06

activx
Réponses : 22

Salut

Fait un clic-droit > propriétés sur un fichier .html (tu peut créer un fichier vierge sur ton bureau que tu renomme en xxx.html ) et dans l'onglet "ouvrir avec" tu coche Firefox, normalement ca fonctionnera aussi pour les liens Firefox.

Par contre j'ai l'impression que les liens fait en glissant l'onglet sur le bureau ne gère pas les caractères spéciaux genre le "?" qui est utilisé en php.
Donc pour créer un lien je préfère faire un lanceur avec comme commande :

firefox <l'adresse de mon lien>

C'est moins rapide mais ca fonctionne très bien smile

#18 Re : -1 »  [Résolu] "Raccourcis" firefox sur le bureau s'ouvrent avec... TB ! » Le 17/05/2008, à 17:11

activx
Réponses : 22

essaye en terminal un :

gedit ~/.local/share/applications/mimeapps.list

et regarde l'association pour le html. Essaye en enlevant le "thunderbird.desktop;"

edit: si ca peut t'aider la ligne dans mon fichier mimeapps.list ressemble a ca :

text/html=firefox.desktop;thunderbird.desktop;

#19 Re : -1 »  [Résolu] "Raccourcis" firefox sur le bureau s'ouvrent avec... TB ! » Le 18/05/2008, à 18:01

activx
Réponses : 22

Salut

Le type de mon lien est : document HTML et le type MIME : text/html.

Fait un :

ls /usr/share/applications/*.desktop | sed -e "s@/usr/share/applications/@@g" | less

et vérifie que tu as bien un : firefox.desktop (et tu devrais avoir aussi un firefox-2.desktop)
ensuite fait pareil pour vérifier que tu as bien un : html.xml avec

ls /usr/share/mime/text/*.xml | sed -e "s@/usr/share/mime/text/@@g" | less

Si tu as bien les 2 réessaye de mettre la ligne dans ton fichier mimeapps.list et redémarre nautilus avec un

killall nautilus

.

Après je sèche, essaye la doc de gnome ou regarde dans l'éditeur de configuration de nautilus (gconf-editor).

#20 Re : -1 »  Hardy : pas de son - SB Audigy LS » Le 26/04/2008, à 23:23

activx
Réponses : 7

Salut

J'ai la même carte et le son est gérer par le canal 'Analog front' (normalement c'est analog center par défaut). Essaye de l'augmenter dans alsamixer.

#21 Re : -1 »  Hardy : pas de son - SB Audigy LS » Le 28/04/2008, à 11:35

activx
Réponses : 7

Salut

quand tu tape 'alsamixer' dans un terminal tu peut contrôler les canaux avec les flèches du clavier, droit-gauche pour changer de canal et haut-bas pour monter-descendre le son.
Sinon tu double-clic sur l'applet de volume sur ton bureau, tu va dans le menu édition > préférence et tu coche 'analog front'. La barre de volume va apparaître.

Par contre pulse audio ne fonctionne pas chez moi donc vérifie que dans le menu Système > préférence > son
tout est réglé sur 'Alsa - advanced linux architecture'.

#23 Re : -1 »  Toujours le même problème, l'écran ? » Le 26/04/2008, à 15:03

activx
Réponses : 6

Salut

Pour ton écran essaye de le connecter en vga plutôt qu'en dvi ou vice-versa. 

Sinon ça peut venir de ta carte graphique, si dans ton entourage quelqu'un peut t'en prêter une ça te permettra peut être de mieux cibler le problème.

#24 Re : -1 »  Toujours le même problème, l'écran ? » Le 26/04/2008, à 17:06

activx
Réponses : 6

Oui Kratome rien ne t'empêche de changer de matériel en cours de route et pour les pilotes tu les trouvera en faisant une recherche sur 'nvidia' dans ajouter/supprimer... du menu application. smile