Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Accès à mon répertoire de travail dans Lamp [RESOLU] » Le 02/04/2014, à 22:35

Bob dit l'Âne
Réponses : 6

J'ai installé un serveur Lamp il y a quelques temps déjà et je ne me souviens plus comment ni où.
A première vue, il est correctement installé puisque lorsque j'ouvre l'un de ces 2 liens ( http://127.0.0.1/ ou http://localhost ) dans mon navigateur, le message suivant s'affiche bien :
« It works! etc ...... »

J'ai créé mon répertoire de travail testphp dans le dossier /var/www et j'y ai copié mes fichiers.php :
sudo cp essaiphp.php /var/www/testphp/
Il faut double cliquer sur le fichier.php pour l'éditer et le modifier dans mon éditeur Geany, mais je ne peux pas enregistrer les changements directement dans le dossier.

Je voudrais créer un répertoire de travail à un autre endroit.
Merci d'avance pour l'aide !

#1 Re : -1 »  Accès à mon répertoire de travail dans Lamp [RESOLU] » Le 04/04/2014, à 10:46

Bob dit l'Âne
Réponses : 6

Bonjour nicolas06600
et merci pour ta réponse.

J'ai testé la première méthode.
J'ai donc créé dans mon home un répertoire appelé Testserveur dans lequel j'ai placé mes "fichier.php".

jeanyves@jeanyves-P7612:~$ cd Testserveur
jeanyves@jeanyves-P7612:~/Testserveur$ ls
age.php     en_tete.php   index.php  page1.php  page3.php
calcul.php  essaiphp.php  menu.php   page2.php  pied_page.php

Je peux travailler sur ces fichiers dans un éditeur (en l'occurence Geany) et les enregistrer ou enregistrer les modifications sans problème
Comme indiqué, j'ai fait ensuite :

jeanyves@jeanyves-P7612:~$ sudo ln -s /Testserveur/ /var/www/testphp

mais, les fichiers qui se trouvent dans Testserveur n'apparaissent toujours pas à l'adresse http://127.0.0.1/testphp ou à l'adresse http://localhost/testphp
J'ai vérifié: le répertoire /var/www/testphp/ ne contient que :

jeanyves@jeanyves-P7612:~$ cd /var/www/testphp/ 
jeanyves@jeanyves-P7612:/var/www/testphp$ ls
Testserveur

un fichier du type lien qui apparaît en caractères rouges dans mon terminal.

sad

#2 Re : -1 »  Accès à mon répertoire de travail dans Lamp [RESOLU] » Le 05/04/2014, à 17:53

Bob dit l'Âne
Réponses : 6

Merci nicolas06600
smile
J'ai suivi tes instructions et ça fonctionne maintenant.
Je suis en situation d'apprentissage, donc merci de me dire si c'est bien ça

Si je comprends bien, sur tes indications :
J'ai supprimé le mauvais lien Testserveur que j'avais créé dans le dossier /var/www/testphp
J'ai supprimé le dossier testphp lui-même
J'ai recréé le lien symbolique qui me permet d'atteindre mes fichier.php à cette adresse :  http://127.0.0.1/testphp

Dans mon éditeur Geany, je travaille avec les fichier.php qui se trouvent dans le répertoire Testserveur que j'ai créé dans mon home.

Donc, puisque ça marche comme ça, je vais attendre un peu pour tester ta 2 ème méthode ( activation des répertoires utilisateurs )

Bonne soirée et à plus.

#3 Re : -1 »  Accès à mon répertoire de travail dans Lamp [RESOLU] » Le 06/04/2014, à 10:14

Bob dit l'Âne
Réponses : 6

OK, et merci encore.
Le problème est donc résolu.

#4 Re : -1 »  [résolu] Problème AZERTY/QWERTY suite passage en 13.10 (ibus ?) » Le 29/10/2013, à 22:02

Bob dit l'Âne
Réponses : 53

smile
Probleme de clavier dans ubuntu 13.10
Voir ce post

#5 -1 »  Mise à niveau 13.10 - Bug impression paysage Libre Office - [RESOLU] » Le 01/11/2013, à 21:51

Bob dit l'Âne
Réponses : 16

smile
Bonsoir
neutral
Depuis la mise à niveau, je me suis aperçu que mes documents habituels LO paramétrés pour l'impression en orientation paysage étaient imprimés maintenant orientation portrait.

Mon imprimante est une Brother DCP-750CW CUPS v1.1 et dans ses propriétés on trouve notamment : Options des tâches d'impression / Orientation : rotation automatique
Vérification faite, à partir de la barre des menus :
• Format/Page/Orientation ( paysage est bien coché)
• Fichier/Aperçu & Fichier/Imprimer : l'aperçu est bien en paysage
• Fichier/Paramétrages de l'imprimante/Propriété :
Dans tous les cas, l'orientation est bien réglée sur paysage et l'aperçu apparaît bien en paysage.

Je dois dire que :
• Je ne sais pas si je poste dans la bonne section du forum ( mais je tente le coup),
• J'ai déjà rencontré ce problème, suite à la mise à niveau (12.04 /12.10),
• ce problème a fait l'objet d'un post sur le forum le 01/12/2012
• qu'il a été résolu par la parution presqu'au même moment d'une "correction de cups" à propos d’un problème de rotation de document lors de l’impression (format paysage concernant  Libreoffice), d'une mise à jour suggérée parue dans le dépôt proposed

en outre
• J'ai une installation LO pour windows dans une partition (de dépannage) vista, et LO imprime comme je veux, sans problème particulier

sad
Si quelqu'un a une piste, je suis preneur.

#6 Re : -1 »  Mise à niveau 13.10 - Bug impression paysage Libre Office - [RESOLU] » Le 02/11/2013, à 21:19

Bob dit l'Âne
Réponses : 16

sad sad sad
Je comprends pour hier, c'était férié, mais aujourd'hui on est samedi.
Pas vraiment d'empressement ou personne n'est capable de me répondre ???

#7 Re : -1 »  Mise à niveau 13.10 - Bug impression paysage Libre Office - [RESOLU] » Le 03/11/2013, à 20:53

Bob dit l'Âne
Réponses : 16

smile
Bonjour
Excuse-moi si je me suis mal fait comprendre, ce n'est pas faute de texte pourtant !
Je n'incrimine pas du tout LibO, je décrivais le problème et je posais une question, c'est tout, en espérant que quelqu'un m'apporte sa lumière.
neutral

Dernières nouvelles :
Comme je ne suis pas patient, je viens de
1 - désinstaller complètement LibreOffice par la logithèque
2 - installer la nouvelle version 4.1.3 en suivant ce post
et ...............:( sad C'est la même chose !!! lol
Tu as raison, ce n'est pas un problème de LibO.
Alors ..................
Quelqu'un peut-il m'aider à résoudre ce problème de CUP ?

#8 Re : -1 »  Mise à niveau 13.10 - Bug impression paysage Libre Office - [RESOLU] » Le 04/11/2013, à 02:23

Bob dit l'Âne
Réponses : 16

smile
@michcauch
Oui, effectivement, cette solution fonctionne aussi chez moi, mais c'est un pis aller.
C'est peut-être un problème Brother / LO / Ubuntu
sad

#9 Re : -1 »  Mise à niveau 13.10 - Bug impression paysage Libre Office - [RESOLU] » Le 11/02/2014, à 22:21

Bob dit l'Âne
Réponses : 16

smile
La solution apportée par fr6 fonctionne chez moi. Celle de neigenoire également.
Tout est bien qui finit bien !
Je considère donc que la question est résolue.
smile

#10 Re : -1 »  "Evolution" en anglais suite mise à niveau 13.10 [RESOLU] » Le 28/10/2013, à 13:41

Bob dit l'Âne
Réponses : 28

smile
Merci de votre réponse, mais j'ai vérifié, tout est en ordre à ce niveau.
Je crois plutôt que la prise en charge de la langue française n'est pas installée dans l'Evolution mise à niveau.
Donc, j'aimerais que quelqu'un m'indique où je pourrais trouver cette prise en charge pour pouvoir ensuite l'installer.
Merci d'avance.
wink

#11 Re : -1 »  "Evolution" en anglais suite mise à niveau 13.10 [RESOLU] » Le 28/10/2013, à 16:14

Bob dit l'Âne
Réponses : 28

smile
language-support-fr et language-support-writing-fr sont installés.
evolution-locale-fr n'est pas installé
sad sad

#12 Re : -1 »  "Evolution" en anglais suite mise à niveau 13.10 [RESOLU] » Le 29/10/2013, à 00:40

Bob dit l'Âne
Réponses : 28

neutral
Euh, ... Ben,  en fait, je suis bien incapable de répondre, car avant, comme ça marchait, je n'avais pas eu besoin de vérifier si le paquet evolution-locale-fr était installé
sad

#13 Re : -1 »  "Evolution" en anglais suite mise à niveau 13.10 [RESOLU] » Le 29/10/2013, à 20:59

Bob dit l'Âne
Réponses : 28

smile Bonsoir
Je ne dois pas être le seul à avoir fait une mise à niveau quand-même, et je suppose également que ceux qui ont fait une nouvelle installation ont bien Evolution en français.

Mais j'ai suivi ton conseil et je viens de désinstaller puis de réinstaller Evolution par la logithèque.
C'est toujours la même chose. yikes et tous les menus sont dans la langue de Richard Coeur de Lion. sad
Je pense que c'est inutile d'essayer le coup par Synaptic
Pour installer ce fameux paquet "evolution-locale-fr", il faudrait que je puise le récupérer. Je ne le trouve pas dans synaptic. Peut-être savez-vous où je pourrais le trouver.

#14 Re : -1 »  "Evolution" en anglais suite mise à niveau 13.10 [RESOLU] » Le 29/10/2013, à 21:33

Bob dit l'Âne
Réponses : 28

roll
Bon, je vais renoncer, et attendre dans ce forum que quelqu'un ait le même problème que moi.
Je ne vais quand même pas réinstaller ma salamandre en entier.
Je te remercie par ton aide.
Si je trouve de mon côté, je te tiens au courant, pour le plaisir d'avoir trouvé.
A +

#15 Re : -1 »  "Evolution" en anglais suite mise à niveau 13.10 [RESOLU] » Le 30/10/2013, à 11:10

Bob dit l'Âne
Réponses : 28

smile
@Henri68
Tu peux aussi aller voir aussi cette discussion et te résoudre à faire comme nous, patienter.
wink

#16 Re : -1 »  "Evolution" en anglais suite mise à niveau 13.10 [RESOLU] » Le 08/11/2013, à 02:17

Bob dit l'Âne
Réponses : 28

smile smile
Merci ztqdkhdm
Apparemment, le problème est presque résolu.
En effet, chez moi, presque tout est maintenant en français, sauf que j'ai encore :
On this computer
Junk
Trash
Search Folder
Unmatched

Pour quelle raison ?
sad

Et .... , comme je suis l'auteur du post, je le mets en RESOLU, ça pourra aider des amis qui ont eu ce même problème !

@piejearoso
Je crois que tu peux mettre aussi ton post en RESOLU

#17 -1 »  Préjugés des Anciens sur les salamandres » Le 06/12/2013, à 21:35

Bob dit l'Âne
Réponses : 0

smile

Ubuntu 13.10 a pour nom de code : The Saucy Salamander, la salamandre délurée.
La salamandre est un amphibien urodèle qui vit dans des eaux particulièrement pures.
Voici un article qui nous apprend ce que pensaient et disaient les Anciens de ce petit animal.

#18 Re : -1 »  Libreoffice - Impression paysage impossible - aperçu conforme - suite » Le 01/11/2013, à 02:40

Bob dit l'Âne
Réponses : 33

sad
De nouveau, suite à la mise à niveau 13.04 / 13.10, le même problème est réapparu, avec les mêmes symptômes, impossible d'imprimer en mode paysage dans LO.

#19 Re : -1 »  (Résolu) Evolution en anglais depuis mise à niveau 13.10 » Le 29/10/2013, à 21:41

Bob dit l'Âne
Réponses : 5

smile
Je viens de découvrir ton appel.
J'ai exactement le même problème que toi, et je n'avance pas
Voir cette conversation

#20 Re : -1 »  (Résolu) Evolution en anglais depuis mise à niveau 13.10 » Le 30/10/2013, à 00:20

Bob dit l'Âne
Réponses : 5

smile
C'est bien ce qui m'avait semblé. Donc, il va nous falloir patienter un peu ! Heureusement, ce n'est que de l'anglais !
lol:lol:

#21 -1 »  Byobu inutilsable, car "s'ouvre et se ferme aussitôt" [RESOLU] » Le 31/10/2013, à 01:30

Bob dit l'Âne
Réponses : 4

smile
Tout est dans le titre, ou je n'ai pas tout compris !

#22 Re : -1 »  Byobu inutilsable, car "s'ouvre et se ferme aussitôt" [RESOLU] » Le 31/10/2013, à 21:23

Bob dit l'Âne
Réponses : 4

smile
Merci,
Je précise que je ne peux pas lancer cette application à partir de mon "classic menu indicator".
Donc, si j'ai bien compris, pour lancer ce terminal, il faut taper une commande dans le "terminal normal" d'Ubuntu.
Ctrl + Alt + T pour lancer le terminal
et ... je tape quelle commande.
wink

#23 Re : -1 »  Byobu inutilsable, car "s'ouvre et se ferme aussitôt" [RESOLU] » Le 31/10/2013, à 23:34

Bob dit l'Âne
Réponses : 4

smile
Oui, excuse-moi, je n'avais pas lu la documentation.
C'est bien ça !
wink

#24 Re : -1 »  clavier mal configuré et pb internet » Le 29/10/2013, à 21:59

Bob dit l'Âne
Réponses : 1

smile
Bonsoir
Voir ce post : Résolu : probleme de clavier dans ubuntu 13.10