Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 25

#0 Re : -1 »  Quel film c'est ? onzième séance » Le 29/09/2014, à 10:29

moko138
Réponses : 3626

neuroleptiques te permettait de trouver l'actrice Maria Laborit

Tu allais un peu vite en besogne... J'ai cherché en vain le nom d'une comédienne ressemblant au nom d'un neuroleptique... smile

#1 Re : -1 »  Quel film c'est ? onzième séance » Le 29/09/2014, à 18:16

moko138
Réponses : 3626

Mais je la reconnais, en #3586 :
C'est Marie-Louise, Eugénie, Henriette de Lacroix de Malte,  l'arrière-grand-mère
des frères Lumière !

(En toute modestie, je n'ai aucun mérite à la reconnaître, puisque c'est mon arrière-petite-fille.)

#2 Re : -1 »  Quel film c'est ? onzième séance » Le 29/09/2014, à 20:02

moko138
Réponses : 3626
yann_001 a écrit :

1412009319.jpg le film est moins sérieux.

La Panthère rose !

#3 Re : -1 »  Quel film c'est ? onzième séance » Hier à 12:01

moko138
Réponses : 3626

La Lune dans le bas niveau ?
Edit :
La Lune dans le bas nylon ?

#4 Re : -1 »  Quel film c'est ? onzième séance » Hier à 15:23

moko138
Réponses : 3626

La Rune dans le Bas-Hainaut ?
Ma Dame à Ougarit ?

C'est un Walt Disney, Madame l'ourse Balou ?

#5 Re : -1 »  Quel film c'est ? onzième séance » Aujourd'hui à 07:43

moko138
Réponses : 3626

Un mort récalcitrant / The Gazebo ?

#6 Re : -1 »  Quel film c'est ? onzième séance » Aujourd'hui à 13:10

moko138
Réponses : 3626
yann_001 a écrit :

Je connais l'acteur que l'on voit sur la dernière capture mais j'arrive pas à remettre un nom dessus.

Un petit air de Martin Landau.

#7 Re : -1 »  Vos photos que vous voulez partager... Merci nesthib : voir post #1 » Hier à 07:56

moko138
Réponses : 4489

Oleg est absent du forum depuis le 19/9.
Quelqu'un sait-il pourquoi ?

#8 Re : -1 »  Vos photos que vous voulez partager... Merci nesthib : voir post #1 » Aujourd'hui à 13:23

moko138
Réponses : 4489
SystemeD a écrit :

Les plantes qui bougent, oui c'est très chiant : j'ai renoncé à faire des photos de fleurs tropicales sous les alizées, ça bouge tout le temps donc impossible d'utiliser ni le télé et encore moins la macro.

Il y a trois solutions :
La méthode Stephen Dalton, qui consiste à les photographier au flash dans la pénombre ; la brièveté de l'éclair fige le mouvement.
La méthode Carl von Linné, qui consiste à mettre la plante dans un herbier qu'on reproduit tranquillement une fois rentré chez soi.
La méthode à Mimile : un grand coup de pelle sur la tronche, et le sujet se montre tout de suite moins turbulent.

#10 Re : -1 »  Topic des lève-tôt [partie 9] » Hier à 07:35

moko138
Réponses : 2090
SystemeD a écrit :

Aujourd'hui 05:43:21

Joli !

#11 Re : -1 »  Topic des lève-tôt [partie 9] » Hier à 10:43

moko138
Réponses : 2090
L_d_v_c@ a écrit :

Mon montage Arduino «jeu de lumières - sonnette - alarme monoxyde de carbone - compteurs clients» fonctionne,

  Bravo, oui !
  Ça se trouve dans le commerce, une "alarme monoxyde de carbone" avec connectique vers pc ?

#12 Re : -1 »  Topic des lève-tôt [partie 9] » Aujourd'hui à 07:55

moko138
Réponses : 2090

Bonjour !

L_d_v_c@ a écrit :

Je suis content qu'il [winff] soit très simple d'utilisation !

big_smile
Moi non plus, je crois que je n'ai jamais réussi à faire marcher winff sur des videos. sad

#13 Re : -1 »  Faille de sécurité dans bash (mis à jour 28/09/2014) » Aujourd'hui à 09:20

moko138
Réponses : 277
ignace72 a écrit :

01net a mangé un clown.
Rien de nouveau en somme.
Perso, ça fait bien longtemps que je considère 01net comme un spam.

Je ne sais pas ce que 01net disait de la faille dans bash et autres failles. Mais j'étais arrivé à la même conclusion qu'ignace72, et il est blacklisté via hosts sur tous mes pc.

#14 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 29/09/2014, à 15:43

moko138
Réponses : 958

@ bowmore : tu te connectes avec une 11.10 qui ne bénéficie plus de mises à jour depuis deux ans !
Tu cherches les [color =#f70000]gros problèmes ![ /color]

            ============
Bonjour
Je viens d'installer qarte sur une tour avec Xubuntu 12.04 à jour destinée à une amie.
Mais qarte semble freezer : la première fois, lancé en graphique. J'ai pu régler les options (principalement le répertoire de téléchargement sur une partition différente de (/ + /home), et la taille des vignettes, le choix d'un .txt par video.
Au bout de quinze minutes, le sablier tournant est toujours visible.
  Relancé avec l'option -d:

moi@pc:~$ qarte -d
14:35:04: INFO - qarte Main thread: <_MainThread(MainThread, started -1217025280)>
14:35:04: INFO - ui_main setup main window
14:35:04: INFO - ui_main set page arte+
14:35:04: INFO - ui_main set basket arte+
14:35:04: INFO - ui_main set dwnld button arte+
14:35:05: INFO - ui_main set page arteLive
14:35:05: INFO - ui_main set categories buttons
14:35:05: INFO - ui_main set basket arteLive
14:35:05: INFO - ui_main set dwnld buttons
14:35:05: INFO - ui_main set page arteLive extra
14:35:05: INFO - ui_main set extra categories buttons
14:35:05: INFO - ui_main set basket arteLive extra
14:35:05: INFO - ui_main set extra dwnld buttons
14:35:05: INFO - ui_main set menu bar
14:35:05: INFO - ui_main set status bar
14:35:05: INFO - ui_main set actions
14:35:05: INFO - ui_main make connections
14:35:05: INFO - ui_main set theme
14:35:05: INFO - ui_main main window complete
14:35:05: INFO - utils Updating
14:35:15: INFO - utils File /home/moi/.Qarte/livedata.py saved
14:35:15: INFO - utils The file has been updated at: mer. 30 avril 2014 14:51:27 CEST

14:35:15: INFO - artePlus arte+7 folder: /la_partition_séparée/Video
14:35:15: INFO - parsers Run arte+7 parser: <Thread(Thread-1, started -1228002496)>
14:35:15: INFO - parsers Get page: http://www.arte.tv/guide/fr/plus7.json
14:35:16: INFO - parsers json loaded
14:35:16: INFO - parsers Parsed 105 videos
QPixmap::scaled: Pixmap is a null pixmap

puis, après cinq minutes supplémentaires :

Corrupt JPEG data: premature end of data segment

et le sablier tourne toujours.

Encore 5 minutes et, graphiquement ça semble revenir à la normale, mais j'ai trois lignes supplémentaires :

15:00:27: INFO - artePlus Display thumbnails finished
15:00:27: INFO - parsers Update arte+7 summaries list
15:00:27: INFO - parsers Threads enum: [<_MainThread(MainThread, started -1217025280)>, <Thread(Thread-2, started -1228002496)>]

Je lance un téléchargement d'émission courte pour voir et j'ai ça :

15:11:19: INFO - artePlus get_stream_link: http://www.arte.tv/guide/fr/emissions/AJT/arte-journal?autoplay=1
15:11:19: INFO - parsers Get stream URLs for: http://www.arte.tv/guide/fr/emissions/AJT/arte-journal?autoplay=1

Use this command into a terminal:
rtmpdump --host artestras.fcod.llnwd.net --port 1935 --protocol rtmp --app a3903/o35 --playpath 'mp4:geo/videothek/ALL/tvguide/051329-194-A_HQ_2_VF_01483714_MP4-800_AMM-Tvguide.mp4?e=1412006846&h=1d5ea07e17bfe3b6bd08b4a618c1a366' -o /la_partition_séparée/Video/plus141199630328.flv

15:11:43: INFO - loader Downloading ......
 ['rtmpdump', '--host', u'artestras.fcod.llnwd.net', '--port', '1935', '--protocol', u'rtmp', '--app', u'a3903/o35', '--playpath', u'mp4:geo/videothek/ALL/tvguide/051329-194-A_HQ_2_VF_01483714_MP4-800_AMM-Tvguide.mp4?e=1412006846&h=1d5ea07e17bfe3b6bd08b4a618c1a366', '-o', '/la_partition_séparée/Video/plus141199630328.flv']
15:11:43: INFO - loader Run process pid: 4479

et le téléchargement  a commencé.
Mais il s'est arrêté avant la fin : le journal de 11 min. ne pèse que 5 Mo.
  Le reportage suivant, c'est pire : messsage "download complete", mais 43 min. qui tiennent dans 72 ko, hein...

15:15:38: INFO - loader Read packet error, maybe incomplete. ... continue.
15:16:09: INFO - loader Read packet error, maybe incomplete. ... continue.
15:16:56: INFO - loader Read packet error, maybe incomplete. ... continue.
15:16:56: INFO - loader Read packet error, maybe incomplete. ... continue.
15:16:56: INFO - loader File: /la_partition_séparée/Video/plus141199630328.flv
	  Renamed: /la_partition_séparée/Video/ARTE Journal-2014_09_29_13h20.flv 
15:16:57: INFO - artePlus Copy thumbnail /la_partition_séparée/Video/ARTE Journal-2014_09_29_13h20.jpg
15:17:49: INFO - artePlus get_stream_link: http://www.arte.tv/guide/fr/047856-000/la-croatie?autoplay=1
15:17:49: INFO - parsers Get stream URLs for: http://www.arte.tv/guide/fr/047856-000/la-croatie?autoplay=1

Use this command into a terminal:
rtmpdump --host artestras.fcod.llnwd.net --port 1935 --protocol rtmp --app a3903/o35 --playpath 'mp4:geo/videothek/ALL/tvguide/047856-000-A_HQ_2_VF_01476714_MP4-800_AMM-Tvguide.mp4?e=1412007155&h=f1cccfd07b83a7fcb1ccfbd1b397aaeb' -o /la_partition_séparée/Video/plus141199667848.flv

15:17:58: INFO - loader Downloading ......
 ['rtmpdump', '--host', u'artestras.fcod.llnwd.net', '--port', '1935', '--protocol', u'rtmp', '--app', u'a3903/o35', '--playpath', u'mp4:geo/videothek/ALL/tvguide/047856-000-A_HQ_2_VF_01476714_MP4-800_AMM-Tvguide.mp4?e=1412007155&h=f1cccfd07b83a7fcb1ccfbd1b397aaeb', '-o', '/la_partition_séparée/Video/plus141199667848.flv']
15:17:58: INFO - loader Run process pid: 4584
15:19:01: INFO - loader Read packet error, maybe incomplete. ... continue.
15:19:33: INFO - loader Read packet error, maybe incomplete. ... continue.
15:20:03: INFO - loader Read packet error, maybe incomplete. ... continue.
15:20:03: INFO - loader Read packet error, maybe incomplete. ... continue.
15:20:03: INFO - loader File: /la_partition_séparée/Video/plus141199667848.flv
	  Renamed: /la_partition_séparée/Video/La Croatie-2014_09_25_15h40.flv 
15:20:03: INFO - artePlus Copy thumbnail /la_partition_séparée/Video/La Croatie-2014_09_25_15h40.jpg
15:20:23: INFO - parsers arte+7 summaries updated
15:20:23: INFO - artePlus Purge old data
15:20:23: INFO - parsers arte+7 summaries updated

.                ============
Je ne comprends ni cette ligne

Corrupt JPEG data: premature end of data segment

est-ce un problème côté Arte ou bien me manque-t-il quelque chose ?
  ni pourquoi les fichiers téléchargés prennent leur nom définitif au lieu de garder leur nom temporaire "plus012345***.flv".
.
Remarques : Ctrl C dans le terminal n'arrête pas le processus.

^C^C

L'arrêt en graphique donne ceci :

Traceback (most recent call last):
  File "/usr/share/qarte/qarte.py", line 396, in close_event
    def close_event(self, event=None):
KeyboardInterrupt
moi@pc:~$ 

processeur Pentium IV double coeur 2,8 GHz,
mémoire : 1,25 Go (sur ma Xub avec 1.5 Go de ram et processeur Atom double coeur beaucoup moins rapide, Qarte marchait nickel la dernière fois que je l'ai lancé).

Que dois-je corriger ?
Merci d'avance !

#15 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Hier à 23:06

moko138
Réponses : 958
VinsS a écrit :

Donc je pense qu'un examen de ta connexion s'impose.

Merci !
Je dépend des hotspots..., 16 ko/s n'est en effet pas rare.
Je vais faire des tests croisés : emplacements de l'antenne wifi x pc...

Mais il y a peut-être une astuce à trouver dans les sources de gpodder qui, lui, est beaucoup plus rapide que firefox, qarte et wget : gpodder faisait du 550 ko/s la nuit dernière, et 130 cet après-midi :
opérerait-il des téléchargements multiples et simultanés ?

#16 Re : -1 »  Permissions sur clé USB FAT 32 » Le 29/09/2014, à 07:59

moko138
Réponses : 27

le problème n'est pas propre à la clé USB car même quand je branche mon portable,

C'est ce "portable" que j'avais compris comme un DDE (oui, Disque Dur Externe).
Est-ce d'un téléphone que tu parles ?

Le même ppa est toujours en erreur :

Err http://swupdate.openvpn.net trusty/main amd64 Packages                     
  404  Not Found [IP : XXX.XXX.XXX.XXX XX]
(...)   
Err http://swupdate.openvpn.net trusty/main i386 Packages                      
  404  Not Found [IP : XXX.XXX.XXX.XXX XX]

  Donc tu vas le désactiver sans l'effacer :

sudo mv /etc/apt/sources.list.d/swupdate.openvpn.net.list /etc/apt/sources.list.d/swupdate.openvpn.net.list.bak

  Dans quel but l'avais-tu ajouté ?

Ensuite, tu redonnes les 3 retours de commandes :

sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade

#17 Re : -1 »  Permissions sur clé USB FAT 32 » Le 29/09/2014, à 18:25

moko138
Réponses : 27

Ah ! Déjà, nous n'avons plus d'erreur de mise à jour ! smile
On va pouvoir commencer à faire du bon boulot.

Mr D. a écrit :

Oui je parle bien d'un téléphone portable que je branche en mode USB afin d'y ajouter des musiques sur la carte SD.

OK !
Tu sais qu'il y a d'autres moyens (au cas où), le bluetooth, l'extraction de ta carte microSD, insérée dans un adaptateur comme celui d'un appareil photo, puis dans un lecteur de cartes, etc. ?

Mr D. a écrit :

[Le ppa] Je l'avais ajouté pour pouvoir me connecter sur des VPN car j'ai une connexion internet universitaire qui bloque pas mal de trucs, mais je n'ai pas réussi a y installer, l'une des raisons d'ailleurs pour laquelle je voulais reinstaller windows sur la clé USB.

  Ah ! La connexion en R.U., c'est un vieux classique, et sa solution aussi !
  Ouvre un fil pour ce sujet dans la section "Internet et réseaux" : les spécialistes devraient t'y donner la solution en un clin d'oeil, pourvu que tu leur fournisses - par exemple grâce au script de cracolinux ./viewtopic.php?id=1089311, les infos nécessaires !

#18 Re : -1 »  Permissions sur clé USB FAT 32 » Le 29/09/2014, à 19:21

moko138
Réponses : 27

Peux-tu redonner, clef usb branchée,

ls -la /media

et

ls -la /media/Mr_D

D'une manière générale, tu as besoin de découvrir un peu plus gnu/linux, de manière à te défaire de certains réflexes acquis sous windows, et à acquérir certaines méthodes qui découlent de l'esprit linux.
  Par exemple, tu as ajouté un ppa (dépôt non officiel) pour une solution qui est certainement dans les dépôts officiels, et peut-être même pré-installée dans ton système...

#19 Re : -1 »  Permissions sur clé USB FAT 32 » Hier à 10:07

moko138
Réponses : 27

De quel dépot tu parles ?

I.a) De ces trois dépôts de ton /etc/apt/sources.list.d (ton message #10) :

-rw-r--r-- 1 root root  176 sept. 26 23:45 google-chrome.list
-rw-r--r-- 1 root root  213 sept. 26 23:45 skunk-pepper-flash-trusty.list
-rw-r--r-- 1 root root   81 sept. 26 23:45 swupdate.openvpn.net.list

Aucun n'est indispensable, et le troisième, celui qui posait problème et que nous avons désactivé, franchement douteux.
Tu as suivi l'habitude windowsienne (ce fut aussi la mienne pendant des années) "j'ai besoin d'une fonction, donc je télécharge une appli sur la toile".

I.b)   Avec gnu/linux tu as presque tous les pilotes et applications sous la main, soit pré-installés dans ta distribution (= ton système) soit dans les dépôts officiels de ta distribution.
  Ce n'est qu'exceptionnellement qu'on sort de ce schéma,
- pour utiliser certains formats non libres, lire les dvd chiffrés,
- ou pour utiliser certains périphériques très anciens ou très nouveaux,
- ou pour utiliser, en toute connaissance de risque, un prototype d'appli libre ou une appli privée.

Mais ce n'est qu'un petit aspect du problème.


II) Il y a aussi ces droits corrompus, avec le "+" de /media/Mr_D :

drwxr-x---+  3 Mr_D Mr_D 4096 sept. 29 17:35 Mr_D

corruption qui engendre cette aberration :

Mr_D@Mr_D-HP-Pavilion-15-Notebook-PC:~$ ls -la /media
ls: impossible d'accéder à /media/..: Permission non accordée
ls: impossible d'accéder à /media/.: Permission non accordée
ls: impossible d'accéder à /media/Mr_D: Permission non accordée
total 0
d????????? ? ? ? ?              ? .
d????????? ? ? ? ?              ? ..
d????????? ? ? ? ?              ? Mr_D
Mr_D@

aberration qui t'oblige à utiliser les droits administrateur pour lire tes propres droits d'utilisateur...
  J'ignore quelle manip' a pu produire un tel résultat. Et surtout j'ignore quelle modification des droits est contenue dans le "+".
  As-tu bien appliqué la 1ère commande du #14, suivie d'un redémarrage ?
  A ce stade de corruption, à part certaine manip' de la dernière chance, le plus rapide et certainement le plus sage est de réinstaller.


III)

Mr_D a écrit :

sous Linux j'ai vraiment l'impression que chaque truc que je fais se passe pas bien, et je suis obliger de me rendre sur des forums pour trouver des solutions.

Bien sûr.
On en arrive au fond :
Après des années de foot tu passes au rugby (ou l'inverse) :
les règles sont différentes et surtout l'esprit est différent.
  Tu es tout neuf avec linux : prends le temps de l'apprivoiser. Et au moindre doute, la Doc et le forum sont là pour t'aider.


IV)  Tu souhaites réinstaller windows (ou l'utiliser en machine virtuelle dans Ubuntu).
Pour la machine virtuelle, je ne suis pas compétent mais le forum ne manque pas de gens compétents.
  En vue de la réinstallation (que ce soit d'ubuntu ou de windows ou des deux), la première chose à faire est de sauvegarder ton éventuelle messagerie et tes autres fichiers personnels sur support externe.
  La seconde est de faire le partitionnement de ton disque interne avant l'installation.

  Tu penses "justement, je n'arrive pas à utiliser de périphérique externe".
La solution est très simple : faire une clef live à partir de n'importe quel autre pc, même sous windows : https://doc.ubuntu-fr.org/live_usb#crea … is_windows car la doc est ton amie.
  Ensuite tu rebrancheras ta clef live sur ton pc et tu démarreras dessus, ça te permettra d'avoir un DDE reconnu, de sauvegarder dessus puis de partitionner ton HD interne.

  Mais donne -nous en premier le retour de

sudo parted -l

#20 Re : -1 »  Ubuntu démarre en mode console » Hier à 02:20

moko138
Réponses : 15

imageshack.com n'affiche rien chez moi. Un autre hébergeur ?

Que donne la 12.04 ?

#21 Re : -1 »  Ubuntu démarre en mode console » Hier à 07:25

moko138
Réponses : 15

Merci david96 !

J'ai posé la question de la 12.04 parce que je me demande si la Mobility Radeon HD 3450/3470 ne ferait pas partie des cartes qui ne sont plus prises en charge par les noyaux postérieurs à celui de la 12.04.
  Je n'ai jamais réussi à trouver une liste, même incomplète, de ces cartes.

#22 Re : -1 »  Appel à contributions pour réorganisation d'une personnalisation » Le 29/09/2014, à 11:40

moko138
Réponses : 26
PPdM a écrit :

De mes expériences, je retire que les seuls points a risques sont ceux qui jouent sur les cartes vidéos, qui restent le point faible de GNU/Linux toute version confondues, a l’exception de Intel.
Dans l’ensemble le topic de Nam ne présente pas grands risques, ou alors merci de préciser, et ne demande que quelques correctifs a la marge.

L'Africain a écrit :

Un ami de Madagascar a planté son affichage en suivant les conseils de ce tuto. J'essaye désespérément de le dépanner de l'Europe...

J'avais rencontré un unique problème (je n'ai jamais appliqué tout le tuto) : il s'agissait, en juillet 2014, de l'activation de numlockx dès le démarrage sur une Xubuntu 12.04.
  Après application de cette proposition qui modifiait lightdm.conf, le système ne redémarrait plus en graphique. J'étais donc revenu, par la console, à la situation antérieure.

  Mais, comme je ne retrouve pas aujourd'hui cette manip' dans l'état actuel de la personnalisation de nam1962, je pense qu'il l'a corrigée de lui-même.

#23 -1 »  HAMEÇONNAGE_faux_EDF_2014-09-29 » Le 29/09/2014, à 17:37

moko138
Réponses : 3

Un mail (lundi 29/9/2014, 03h29) dans ma boite yahoo, mini_445449ESCROQUERIEEDFupdateyourinformations2014capture1.jpg
(Yahoo affiche chez moi l'heure Z, soit 01h29 pour 03h29 en réalité)

[j'ai rajoutée une espace aux début des url suivantes]
Expéditeur : clie-edf@avis.com

De:&nbsp;</dt><dd class="emailids"><span>"Edf" &lt;clie-edf@avis.com&gt;</span></dd><dt class="label">

   renvoie à
http:/ / edfbleu-ciel012500.url.ph/
   dont le code source est :

<html>  
<head>
<SCRIPT LANGUAGE="JavaScript"/>
function redirect() {
	window.location="http:/ /edfyourinformations2014.url.ph/EDF-updateyourinformations2014"
}
setTimeout("redirect()",00); // delai en millisecondes
</SCRIPT>
</head>
<body>


</body>
</html>

FIN DU 1er code source.
  qui renvoie à son tour à
http:/ /edfyourinformations2014.url.ph/EDF-updateyourinformations2014/
  dont voici le code source, le second :

<html>

<head>
	<!-- AELQE 9.3.3 - Ajout page d'attente - SFA - 20120606 -->
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<style type="text/css" media="screen">
		html, body { height:100%; background-color: #ffffff;}
		body { margin:0; padding:0; overflow:hidden; }
		#flashContent { width:100%; height:100%; text-align:center; padding-top:250px; }
		.text_attente { font-family: Arial; font-size: 18px; color: #4D4D4D; }
	</style>
</head>

<body>
	<!-- AELQE 9.3.3 - Ajout page d'attente - SFA - 20120606 -->
	<div id="flashContent">
		<div class="text_attente">
			Vous allez acc&eacute;der &agrave; votre espace Client
		</div>
		
		<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" width="100" height="100" id="Loader" align="middle">
			<param name="movie" value="./index_files/loader.swf" />
			<param name="quality" value="high" />
			<param name="bgcolor" value="#ffffff" />
			<param name="play" value="true" />
			<param name="loop" value="true" />
			<param name="wmode" value="window" />
			<param name="scale" value="showall" />
			<param name="menu" value="true" />
			<param name="devicefont" value="false" />
			<param name="salign" value="" />
			<param name="allowScriptAccess" value="sameDomain" />
			<!--[if !IE]>-->
			<object type="application/x-shockwave-flash" data="./index_files/loader.swf" width="100" height="100">
				<param name="movie" value="./index_files/loader.swf" />
				<param name="quality" value="high" />
				<param name="bgcolor" value="#ffffff" />
				<param name="play" value="true" />
				<param name="loop" value="true" />
				<param name="wmode" value="window" />
				<param name="scale" value="showall" />
				<param name="menu" value="true" />
				<param name="devicefont" value="false" />
				<param name="salign" value="" />
				<param name="allowScriptAccess" value="sameDomain" />
			<!--<![endif]-->
				<a href="http:/ /www.adobe.com/go/getflash">
					<img src="http:/ /www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Obtenir Adobe Flash Player" />
				</a>
			<!--[if !IE]>-->
			</object>
			<!--<![endif]-->
		</object>
			
		<div class="text_attente">
			Merci de patienter
		</div>
	</div>
<script type="text/JavaScript">
<!--
setTimeout("location.href = 'access-confirm.html?Session=16514a36411d414c5s46cs6s5c4cs&encrypted_data=564612321687486654654687987653621354687686100000354687861533484313';",5000);
-->
</script>


</body>
</html>

Je remarque un "overflow:hidden".

Signalement effectué à https://www.internet-signalement.gouv.f … oad.action

#24 Re : -1 »  Disque dur formaté disparu » Le 29/09/2014, à 10:22

moko138
Réponses : 8

Tout d'abord,
a) Il y a de grosses erreurs à ne pas faire ! Comme modifier des dossiers système au petit bonheur...
Pourquoi n'as-tu pas demandé si c'était correct avant ceci ?

j'ai tapé chmod -R 777 /dev/sdb1 ; chmod -R 777 /media

Lis ce que le savant tiramiseb dit de "777" !
.
b) Aide le forum à t'aider, en respectant les mises en formes requises : lis attentivement, je te prie,  Retour utilisable de commande et applique-le pour ce qui suit.
.
Ensuite, bon, on va réparer la dernière erreur, en espérant que l'avant-dernière n'ait pas laissé de séquelles :

sudo chmod g-w,o-w /media

                              -----------------------------

Ensuite, il faut savoir qu'un périphérique physique (/dev/sdb1, en l'espèce) a besoin qu'on lui associe un point de montage.

Donc création d'un point de montage pour /dev/sdb1 :

cd / && sudo mkdir /WD1000

Démontage de /media/test :

sudo umount /media/test

Remontage de /dev/sdb1 au bon endroit :

sudo mount /dev/sdb1 /WD1000

Jusqu'ici, /WD1000, puisque créé avec "sudo", appartenait à root ; transfert de propriété à achmor :

sudo chown -R achmor:achmor /WD1000

A ce stade, tu auras accès en lecture et écriture, pour le temps de la session, au contenu de sdb1, s'il n'est pas corrompu.

  Ensuite on va préparer le montage automatique de sdb1. Donne d'abord :

sudo blkid
cat /etc/fstab

.
Mais par pitié, défais-toi de cette habitude windowsienne de faire "des trucs et des machins" sans les comprendre.
Si je t'ai mal expliqué quelque chose ou si tu as un message d'erreur, suspends la procédure le temps d'avoir la réponse du forum ou de la Doc, qui est également à ta disposition (champs de recherches en haut à droite de cette page).