Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  [Résolu] Fichier config de Brasero » Le 24/04/2014, à 21:38

Jeanmarc05
Réponses : 1

Bonjour,
J'ai un souci avec Brasero.
Lorsque je veux le lancer, la fenêtre s'ouvre puis se ferme instantanément.
Le problème ne se produit que sur ma session, pas sur celle des autres utilisateurs. J'en conclu qu'il s'agit d'un bogue dans mon fichier de configuration. J'imagine qu'il suffirait que je détruise ce fichier pour que tout rentre dans l'ordre, mais je ne suis pas arrivé à le localiser.
Quelqu'un peut m'indiquer où il se trouve ? Ou m'orienter vers un autre moyen de réparer ?
Merci
P.S. je suis toujours sous la 10.04, mon PC est trop vieux pour les versions 12 ou 14.

#1 Re : -1 »  [Résolu] Fichier config de Brasero » Le 24/04/2014, à 22:09

Jeanmarc05
Réponses : 1

Résolu. Enfin si l'on peut dire.
Après un bon vieux extinction - redémarrage Brasero fonctionne de nouveau.
C'est bourrin mais c'est souvent ça l'infotrmatique tongue

#2 Re : -1 »  Plutôt Gnome, Unity, kde, xfce, lxde, Cinnamon, Mate ou autres... » Le 21/04/2014, à 09:59

Jeanmarc05
Réponses : 73

Bonjour,
Sur mon Packard Bell Easynote de 2005 (1,6GHz ; 1Go RAM), je suis resté sous Ubuntu 10.04 jussqu'au début du mois mais il n'y a plus de màj. Alors j'ai essayé bien des choses, de Toutou à Ubuntu en passant par mint, voyager, etc.), et c'est lubuntu qui m'a donné le plus de satisfaction à la fois en rapidité et ergonomie.

#3 -1 »  Reconnaissance téléphone mobile » Le 28/12/2013, à 21:42

Jeanmarc05
Réponses : 2

Bonjour,
Sur un eepc Asus tournant sous 12-04 LTS, je ne parviens pas à lire le contenu de la mémoire (photos) de mon téléphone mobile Nokia N8 ni de celui de ma fille (Samsung ???). Pour les deux, la batterie se met en charge et le message « connecté » apparait ; mais rien de visible sur l'ordi. Par contre j'ai sans problème accès aux clefs usb et autre disque dur externe.
Quelqu'un peut-il m'aider à résoudre ce problème ?
Merci

#4 Re : -1 »  Reconnaissance téléphone mobile » Le 29/12/2013, à 09:12

Jeanmarc05
Réponses : 2

Merci, j'essaierai, mais c'est curieux, parce qu'avec mon PC de bureau (sous 10.04), la carte mémoire du Nokia est reconnue et lue sans problème (mais pas sa mémoire interne).
Quant au Samsung, je vais tâcher d'avoir les info.
A+

#5 Re : -1 »  Live Voyager 12.10 » Le 10/01/2013, à 14:06

Jeanmarc05
Réponses : 1190

Bonjour,
Utilisateur de ubuntu  lucid lynx et cherchant à pouvoir utiliser ma tablette graphique autrement que comme une souris, j'ai testé pas mal de distribs (ubuntu precise pangolin, xubuntu, mageia, mint et j'en passe) sans succès. C'est finalement avec voyager que j'ai obtenu gain de cause, merci smile. Cette distrib me plait bien en plus.
J'ai cependant deux soucis :
Un tout petit : une fois installée sur le DD, elle ne m'offre pas le même bureau qu'en live, c'est dommage, j'aimais bien, je préférais à xfce4 (sans parler de unity mad).
Un autre, plus gênant : la mise en veille ne fonctionne pas, la machine se réveille immédiatement. À noter que j'ai eu le même problème avec les autres distribs testées mais pas avec lucid lynx.
Merci pour votre aide.

Ah ! Je suis dans la section développement, désolé je n'avais pas remarqué. Je vais poster ailleurs, mes excuses pour le bruit.

#6 Re : -1 »  Live Voyager 12.10 » Le 10/01/2013, à 16:02

Jeanmarc05
Réponses : 1190
jibel a écrit :

pas le même bureau?

Non, je ne rêve pas wink, ce soir je ferai des captures d'écran.

pour "l'ecran de veille" je suppose que c'est de ça que tu veux parler?

Non, non, je veux parler de la mise en veille en mémoire vive, l'ordinateur s'éteint puis se rallume immédiatement.
A+

#7 Re : -1 »  Live Voyager 12.10 » Le 10/01/2013, à 16:23

Jeanmarc05
Réponses : 1190
ljere a écrit :

as tu un home séparé?

Oui et j'ai repris un compte utilisateur ayant utilisé xubuntu auparavant roll quel idiot je fais !

la mise en veille qui ne fonctionne pas est un sujet récurent sur le forum ainsi que dans la doc

Je n'avais pas trouvé.
Merci.

#8 -1 »  Échec au chargement du fichier de menu » Le 01/01/2013, à 21:57

Jeanmarc05
Réponses : 10

Bonjour (et bonne année wink ),
Après avoir voulu modifier le menu, je me suis retrouvé avec un menu vide et lorsque je clique dessus (en haut à gauche), j'obtiens le message cité en sujet avec le commentaire : « Erreur à la ligne 1, caractère 1 : Le document était vide ou ne contenait que des espaces ».
Un clic droit sur le bureau puis « Applications » = vide.
J'ai effectué la commande « panel-xfce4 » : « xfce4-panel: Il y a déjà un tableau de bord en cours d'exécution ».
Je ne trouve pas de fichier menu.xml dans .config/xfce4/ ni ailleurs dans mon répertoire home (il n'y en a pas non plus dans les répertoires home des autres utilisateurs mais leur menu fonctionne).
J'ai retiré le menu de la barre puis l'ai rajouté, ça n'a rien changé.
J'ai effacé le répertoire xfce4 du dossier .config puis déconnecté et reconnecté ; les lanceurs du panel du bas sont maintenant inopérants (bon je restaurerai depuis la corbeille).
Si vous avez une idée, je suis preneur.
Merci bien.

#9 Re : -1 »  Échec au chargement du fichier de menu » Le 02/01/2013, à 08:12

Jeanmarc05
Réponses : 10

« xfce4-panel: Option inconnue --replace. »
Quant à xfwm4, je n'utilise pas ce gestionnaire et la commande reste sans effet.

#10 Re : -1 »  Échec au chargement du fichier de menu » Le 02/01/2013, à 22:45

Jeanmarc05
Réponses : 10

« xfce4-panel --restart » n' a aucun effet.

« effacez le fichier menu.xml » Apparemment, le fichier menu.xml n'existe plus dans la dernière version de xfce4 (je l'ai cherché en vain dans le répertoire home d'un autre utilisateur).

Je sens que je vais devoir effacer mon compte utilisateur et en recréer un autre. Dommage, je n'aime pas trop les solutions bourrin.

#11 Re : -1 »  Échec au chargement du fichier de menu » Le 03/01/2013, à 09:16

Jeanmarc05
Réponses : 10

Il y a effectivement des fichiers menu.xml dans /usr/share, mais pour Gimp. D'ailleurs, si ce fichier était ailleurs que dans /home, il serait identique pour tous les utilisateurs et ne serait pas paramétrable. J'en conclu qu'il a dû changer de nom mais aucun fichier contenu dans ~.config/xfce4/ ne contient les informations de menu.

#12 Re : -1 »  Échec au chargement du fichier de menu » Le 05/01/2013, à 09:13

Jeanmarc05
Réponses : 10

Bonjour et merci à tous les deux, mais j'ai fini par craquer. Je m'explique :
J'étais sous ubuntu 10.04, ma tablette graphique wacom ne fonctionnant pas, j'ai fait une mise à niveau vers 12.04 et là les galères ont plu comme à Gravelotte : plus de connexion Internet par rj45, plus de mise en veille, plus d'hibernation, ralentissement épouvantable, et j'en passe. C'est pourquoi je suis passé sous xubuntu qui chaque jour me gratifiait d'un bogue supplémentaire. Bref j'ai fini par réinstaller 10.04. Je n'ai toujours pas accès à ma tablette malgré des heures de tentatives mais le reste fonctionne.

#13 -1 »  [Résolu] Voyager, bureau et veille. » Le 10/01/2013, à 14:47

Jeanmarc05
Réponses : 3

Bonjour,
Utilisateur de Ubuntu  LL et cherchant à pouvoir utiliser ma tablette graphique autrement que comme une souris, j'ai testé pas mal de distribs (ubuntu PP, xubuntu, mageia, mint et j'en passe) sans succès. C'est finalement avec voyager que j'ai obtenu gain de cause, merci smile. Cette distrib me plait bien en plus.
J'ai cependant deux soucis :
Un tout petit : une fois installée sur le DD, elle ne m'offre pas le même bureau qu'en live, c'est dommage, j'aimais bien, je préférais à xfce4 (sans parler de unity mad).
Un autre, plus gênant : la mise en veille ne fonctionne pas, la machine se réveille immédiatement. À noter que j'ai eu le même problème avec les autres distribs testées mais pas avec lucid lynx.
Merci pour votre aide.

#15 Re : -1 »  HADOPI et P2P avec I2P/IMULE = DANGER » Le 09/02/2012, à 17:14

Jeanmarc05
Réponses : 35
valAa a écrit :

[l'architecte lui peut te demander quelque chose.

J'ignorais, merci.
Mais si c'était appliqué à google street view tongue

#16 -1 »  Plus de gestionnaire de fenêtres » Le 08/09/2012, à 08:02

Jeanmarc05
Réponses : 4

Bonjour,
Ce matin je me retrouve avec un problème d'affichage plutôt gênant.
Je suis sous Ubuntu 10.04 à jour et, en principe, avec l'environnement Gnome.
Au démarrage tout se passe bien y compris la fenêtre de connexion avec choix d'utilisateurs. C'est ensuite que ça se complique. Le serveur X se lance mais je n'ai plus de bureau Gnome. Le fond d'écran est celui par défaut, je n'ai plus de barre d'outils (j'ai oublié le nom exact) en haut ni en bas. Une petite console s'ouvre en haut à gauche mais pas dans une fenêtre déplaçable, redimensionnable. Je peux ouvrir mes applications par ligne de commande mais elle apparaissent, comme la console, sans fenêtre modulable ni bordure et avec un look rappeleant une vieille version de Mac Os. Ce problème est le même pour tous les utilisateurs.
Merci à tous ceux qui pourrant m'aider.

#17 Re : -1 »  Plus de gestionnaire de fenêtres » Le 08/09/2012, à 11:54

Jeanmarc05
Réponses : 4

Merci, ça règle le pb des fenêtres, mais uniquement ça et tant que la commande est active. Pour que ça dure autant que la session il faut ajouter un esperluète (&) à la fin de la commande. Mais ça ne réactive Gnome et ses barres. C'est toute fois une amélioration.

#18 Re : -1 »  Plus de gestionnaire de fenêtres » Le 08/09/2012, à 16:10

Jeanmarc05
Réponses : 4

Hum, j'ai le sentiment (peut-être infondé) qu'il y a un problème au chargement de X11 qui ne lance ni Gnome ni Metacity. Une idée d'où se trouve le fichier qui gère ça ?

#19 -1 »  Problèmes de connexion ftp » Le 06/09/2012, à 18:25

Jeanmarc05
Réponses : 4

Bonjour,
J'ai deux comptes ftp chez Free (un perso et un pour une assoce).
Je rencontre, depuis peu de temps (en fait depuis que j'ai viré Ubuntu 10-04 pour essayer 12-04 puis formaté pour réinstaller 10-04), des difficultés pour me connecter.
Pour mon compte perso, si je passe par le raccouci du tableau de bord, c'est firefox qui s'ouvre et m'affiche l'arborescence. Pour pouvoir l'afficher par Nautilus, je dois ouvrir ce dernier et accéder à mon compte ftp par les signets.
Pour le compte assoce, je ne peux pas me connecter, à toute tentative d'identification une fenêtre m'avertit : « L'hôte a fermé la connexion ». Or curieusement, si je me logue sur mon ordinateur sous un autre utilisateur, je peux sans difficulté me connecter à ce compte ftp.
Donc je ne suis pas totalement bloqué, mais c'est un peu pénible.
Quelqu'un a-t-il une idée ? (à part supprimer mon compte sur mon ordi pour un créer un autre)
Merci bien.

#20 Re : -1 »  Problèmes de connexion ftp » Le 06/09/2012, à 22:27

Jeanmarc05
Réponses : 4

Je n'ai pas été assez précis, ce n'est pas via la console mais « Se connecter à un serveur » du menu « raccourcis ».
À vrai dire je ne sais pas comment faire par la console hmm

#21 Re : -1 »  Problèmes de connexion ftp » Le 08/09/2012, à 07:46

Jeanmarc05
Réponses : 4

Merci d'avoir tenté de m'aider, mais tout ça ne m'a pas permis de résoudre mon problème. D'ailleurs j'ai un autre souci (d'affichage) qui prime et vais de ce pas ouvrir un sujet dans la rubrique ad-hoc.

#22 -1 »  Problème avec xampp » Le 10/02/2012, à 10:18

Jeanmarc05
Réponses : 5

Bonjour,
Je désire me mettre à php/mysql. J'ai téléchargé xampp 1.7.7 depuis sourceforge. J'ai décompressé le fichier dans /opt. J'ai activé l'ensemble apache/php/mysql avec la commande « lampp start » mais la console m'indique « XAMPP: Couldn't start MySQL! » et de fait, si je me connecte à localhost Xampp se lance mais je ne peux aller plus loin que la page de choix du langage.
Merci pour votre aide.

#23 Re : -1 »  Problème avec xampp » Le 10/02/2012, à 11:12

Jeanmarc05
Réponses : 5

L'avantage de xampp, c'est qu'il offre une interface phpMyAdmin qui est tout de même bien pratique pour la manipulation des bdd. D'autant plus que je ne sais pas encore faire autrement ;-)

#24 Re : -1 »  Problème avec xampp » Le 10/02/2012, à 15:42

Jeanmarc05
Réponses : 5

Grand merci à vous deux pour cette aide et pour les liens.
Avec tout ça si je ne m'en sors pas c'est que je ne suis plus bon qu'à jouer au démineur.