Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Quel film c'est ? douzième séance » Le 28/01/2015, à 18:10

Korak
Réponses : 1664

Au-delà du réel de Ken Russell ???

#2 Re : -1 »  Quel film c'est ? douzième séance » Le 28/01/2015, à 22:04

Korak
Réponses : 1664
willcoyote a écrit :

Tu démarres carrément avec Arnold ??
respect

Oui, pas besoin de se casser la tête.

A vrai dire, je suis plus là pour deviner que pour proposer.

#3 Re : -1 »  Quel film c'est ? douzième séance » Le 30/01/2015, à 00:16

Korak
Réponses : 1664
willcoyote a écrit :

C'est: la fin des temps

Juste, c'est bien ça.

A toi.

#6 Re : -1 »  carte SD USB + NINTENDO » Le 03/03/2015, à 18:15

Korak
Réponses : 1

Bonjour,

Ça vient peut-être de ton linker.

J'en ai eu deux différents et je n'ai jamais eu de problèmes. Ni avec Ubuntu 12.04 64 bits, ni avec Windows 7 64 bits.

Pense à une chose: ce n'est pas très légal même si tu possèdes les cartouches des jeux.

#7 Re : -1 »  taille d'une partition étendue » Le 25/02/2015, à 17:54

Korak
Réponses : 7

Bonjour,

La taille de la partition étendue fait la totalité de l'espace vide.

N'oublie pas que l'on ne sait créer qu'une seule partition étendue.

Après, tu crées ta ou tes partitions logiques dans la partition étendue.

#8 Re : -1 »  taille d'une partition étendue » Le 26/02/2015, à 19:21

Korak
Réponses : 7
pingouinux a écrit :

Il est à noter cependant que les partitionnements GPT autorisent plus de 4 partitions principales.

J'avais oublié le GPT.

Si tu as une table de partition GPT, tu n'as pas a te tracasser du nombre de partitions primaires.

#9 Re : -1 »  [Résolu] Le serveur DHCP ne se lance pas » Le 27/02/2015, à 10:18

Korak
Réponses : 3

Bonjour,

Jamais fait ça non plus mais je constate que la carte eth1 n'a pas d'adresse IP alors que tu lui as donné une adresse IP fixe.

Il doit y avoir un problème dans le fichier /etc/network/interfaces mais je ne sais pas quoi.

#10 Re : -1 »  Ubuntu: installation 32 bits ou 64 bits? » Le 31/01/2015, à 18:35

Korak
Réponses : 554
Marfizza a écrit :

Donc (si j'ai compris, ce qui n'est pas certain...): machine 32b + Ubuntu 14.4LTS 32b pas la peine d'avoir plus de 4GO de RAM. C'est ça ?

Pas forcément.

Il y a un noyau 32 bits permettant d'utiliser 4 Go ou plus de RAM. Je ne me souviens plus de quel noyau ni s'il existe encore.

Marfizza a écrit :

Si machine 64bits, Ubuntu 64bits on peut mettre 6 ou 8 GO de RAM

Oui, bien sûr.

Marfizza a écrit :

Ce qui voudrait aussi dire qu'une machine 8GO avec Linux pré-installé (ou sans O.S.) tournera forcément sur 64b

Non, pas forcément. Voir ci-dessus à propos du noyau.

Marfizza a écrit :

question subsidiaire, pourquoi les RAM sont toujours en nombres pairs? Y a-t-il une raison ou c'est parce qu'il n'existe pas de barrette unitaire ?

En général, tu fais ce que tu veux. En nombre pair ou impair, ça fonctionnera mais tu vas perdre le Dual Channel avec un nombre impair de barrettes de RAM.

Sauf sur certaines "vieilles" cartes-mère qui exigent un nombre pair de barrettes de RAM.

#11 Re : -1 »  Ecran noir au redémarrage après mise à jour 3.13.0-45 » Le 08/02/2015, à 06:16

Korak
Réponses : 66

Bonjour,

glopykemon a écrit :

Dans le bios, à l'onglet Boot, j'ai

boot configuration 
Launch CSM             [enabled]
Boot option priorities
Boot option #1          [PO: WDC...]
Hard drive bbs priorities
>Delete boot option

Dans le BIOS, change Launch CSM             [enabled] en Launch CSM             [disable]

Normalement, tu devrais passer en mode UEFI.

Après, tu devras peut-être réinstaller Ubuntu.....

#12 Re : -1 »  Ecran noir au redémarrage après mise à jour 3.13.0-45 » Le 12/02/2015, à 05:54

Korak
Réponses : 66

Sais-tu démarrer le PC en session Live (Essayer Ubuntu sans l'installer)?

#13 Re : -1 »  Mon PC ne ne démarre plus après l'activation du Secure boot » Le 16/02/2015, à 10:31

Korak
Réponses : 14

Bonjour,

Allume le PC et tapote sur la touche F2 directement jusqu'à ce que tu sois dans le BIOS.

Il ne faut pas attendre, il faut tapoter sur la touche tout de suite quand tu allumes le PC.

En espérant que c'est bien la touche F2 qui donne accès au BIOS.

#14 Re : -1 »  Mon PC ne ne démarre plus après l'activation du Secure boot » Le 18/02/2015, à 10:44

Korak
Réponses : 14

Sais-tu démarrer le PC sur un CD/DVD ou sur l'USB?

Si oui, tu peux tenter de flasher le BIOS.

#15 Re : -1 »  [Résolu] Cannot create installation folder /usr/local/ » Le 10/02/2015, à 05:22

Korak
Réponses : 14

Bonjour,

frere capsule a écrit :

Merci jplemoine, mais ça marche pas...

nico@nico-X75VC:~/Comsol50_iso$ sudo ./setup
[sudo] password for nico: 
sudo: ./setup: command not found

Pour moi, il n'y a pas 36 solutions: tu n'est pas dans le bon dossier quand tu lances la commande:

sudo ./setup

#16 Re : -1 »  [Résolu] Cannot create installation folder /usr/local/ » Le 10/02/2015, à 09:34

Korak
Réponses : 14
jplemoine a écrit :

C'est exactement ça mais comme il avait mis : " ou en faisant bash setup, ou ./setup.", je suis parti du principe qu'il maitrisait cet aspect de la ligne de commande.

Maintenant, en y pensant il peut y avoir d'autres possibilités:

- Le fichier ne se nomme pas setup mais Setup (avec une majuscule).
- Le fichier a une extension. Genre setup.sh .

Le mieux serait que le moine trappiste (frere capsule) donne le retour complet de la commande:

ls

en étant dans le bon dossier.

#17 Re : -1 »  Dual GPU/Cartes graphiques AMD sur Ubuntu 14.04 LTS » Le 04/02/2015, à 20:05

Korak
Réponses : 30

As-tu redémarré le PC après avoir installé les pilotes propriétaires?

#18 Re : -1 »  [Résolu] Fond d'écran Unity identique à l'écran de verrouillage » Le 25/01/2015, à 19:01

Korak
Réponses : 10
UbNeBe a écrit :

- mettre une image dans le dossier image (/home/moi/images)
- cliquer droit sur l'image en question.
- choisir : "définir comme papier peint"

Et ça ne fonctionne pas sur mon PC.

UbNeBe a écrit :

J'ai toujours un mal de chien à trouver comment ajouter le [Résolu] à mon message initial.

Édite ton premier message et ajoute [Résolu] dans le titre.

#19 Re : -1 »  Probleme dolphin emulateur: crash au lancement » Le 23/01/2015, à 16:37

Korak
Réponses : 18

Tu as une technologie graphique hybride nommé Optimus.

Regarde de ce côté...

#20 Re : -1 »  [Résolu] Perte du réseau Wi-Fi aléatoire » Le 18/01/2015, à 05:19

Korak
Réponses : 28

Voilà, en lançant cette commande:

sudo rmmod rtl8723be && sudo modprobe rtl8723be fwlps=0

Deux fois de suite, je n'ai plus de perte du Wi-Fi.

#21 Re : -1 »  [Résolu] Perte du réseau Wi-Fi aléatoire » Le 20/01/2015, à 06:28

Korak
Réponses : 28

Je précise pour une meilleure compréhension de mon problème:

En réalité, le réseau Wi-Fi n'est pas complètement perdu. Mais je n'ai plus accès a rien: ni mises-à-jour, ni aucun site, ni la messagerie. Mais pour network-manager, je suis toujours connecté en Wi-Fi à mon modem.

Quand ça arrive, je lance la commande:

sudo rmmod rtl8723be && sudo modprobe rtl8723be fwlps=0

Et là, network-manager me dit que le Wi-Fi est déconnecté et je ne vois plus aucun modem a portée alors qu'il y en a.

Puis, je relance la commande:

sudo rmmod rtl8723be && sudo modprobe rtl8723be fwlps=0

Et hop, je revois tous les modems a portée et me reconnecte automatiquement sur mon modem.

Et plus de problème tant que je n'éteins ou redémarre pas le PC.

Lancer deux fois la commande ne me dérange pas mais je préférerais que ma carte réseau Wi-Fi s'initialise directement avec la bonne option. Et là je ne sais pas comment faire.

Bref quel fichier modifier, comment et avec quelle commande?

#22 Re : -1 »  [Résolu] Perte du réseau Wi-Fi aléatoire » Le 23/01/2015, à 03:51

Korak
Réponses : 28

Ça donne ceci:

be@be-HP-Pavilion-17-f055nb:~$ cat /sys/module/rtl8723be/parameters/fwlps
N
be@be-HP-Pavilion-17-f055nb:~$

Et ça fonctionne. Même après redémarrage du PC.

Ce que je ne comprend pas c'est que j'avais déjà essayé. Et qu'après le redémarrage du PC ça n'allait pas mieux.

#23 Re : -1 »  ubuntu 14.04 64 version AMD64 » Le 18/01/2015, à 07:16

Korak
Réponses : 8

Tous les processeurs AMD ou Intel sont 64 bits depuis des années.

Donc, indiquer 64 bits me semble le plus indiqué.

Il ne faut pas oublier les processeurs 32 bits mais là je pense que la dénomination est claire.

#24 Re : -1 »  ubuntu 14.04 64 version AMD64 » Le 19/01/2015, à 00:29

Korak
Réponses : 8
tiramiseb a écrit :

Tous les x86 sont 64 bits depuis longtemps, ça ne veut pas dire que tous les 64 bits sont des x86.

Tu as raison.

J'aurais du dire qu'il faut aussi préciser la famille des processeurs concernés. Comme x86, arm ou autre.....

Concernant le x86, pourquoi garder la dénomination AMD64 alors que ça fonctionne aussi avec les processeurs Intel 64 bits?