Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [résolu] Partitions sur un PC Asus X201E avec ubuntu pré-installé ??? » Le 02/03/2013, à 00:43

farvardin
Réponses : 76

J'ai reçu ce PC la semaine dernière pour remplacer mon vénérable eeepc 701 qui commençait à dater, cet x201 est vraiment une super petite machine, bonne autonomie, bonne taille d'écran, un clavier agréable beaucoup de RAM, bref, à part l'écran brillant et l'angle de vue un peu léger, que souhaiter de plus ? Ça me semble un des netbook ayant le meilleur rapport qualité prix jamais vu !

J'avais fait un df -h pour voir l'utilisation du disque, et la partition /home étant chiffrée chez moi, j'avais naivement cru que 275 + 275 ça faisait environ 500 Go et qu'ils avaient coupé le disque dur en 2 partitions  égales (c'était pas logique si on réfléchit un peu, parce que quand c'est 500 Go annoncé, ça ne peut pas faire plus, mais j'avais lu rapidement, sans doute 250 + 250).

Effectivement, j'ai également le même partitionnement que vous. Vu que l'OS fonctionne bien chez moi (hibernation sans soucis, touches de raccourcis), je n'ai pas trop eu envie de me prendre la tête à tout réinstaller et j'ai été au plus simple : j'ai simplement effacé la partition ntfs mal paramétrée et j'ai reformaté l'espace gagné en ext3, comme cela ça me redonne près de 190 Go. J'ai essayé d'effacer la partition mystère et non reconnue (sda4) pour la transformer en swap, mais j'ai eu un message d'erreur, comme quoi la partition était en cours d'utilisation (?), du coup pour 7 Go je préfère laisser tomber et ne pas y toucher.

Je pense également qu'en usine ça sort en windows préinstallé, et qu'ils installent ubuntu avec un dd. Sans doute qu'ils ont la même version pour les disques de 500 et 300 Go, du coup quand on a 500 Go il y a encore l'ancienne partition windows qui dépasse smile

#1 Re : -1 »  (K/L)Ubuntu (netbook) Slim remix 32/64bits » Le 02/05/2010, à 16:59

farvardin
Réponses : 182

pourquoi ne pas le mettre plutôt sur http://dl.free.fr ? Cela me semble plus adapté.

#2 Re : -1 »  [Résolu] Résolution 1024x600 sur Asus eee pc 1025c » Le 04/08/2012, à 18:19

farvardin
Réponses : 203

j'étais tenté pour acheter ce netbook que je trouvais élégant et d'une taille correcte. Mais vu les problèmes rencontré, ça ne me donne pas envie de galérer avec, alors que le constructeur aurait pu sélectionner des périphériques moins problématiques. Dommage.

#3 Re : -1 »  Programmeurs, on a besoin de vous. » Le 06/12/2008, à 13:06

farvardin
Réponses : 199

je viens de récupérer le binaire, cela semble bien fonctionner.

Est-ce que l'auteur du logiciel a réintégré vos patchs dans son programme ?

J'ai téléchargé les sources, et je ne trouve rien pour le compiler facilement en ligne de commande. (aussi facilement que pour Dices http://www.fredbayle.com/index.php?pg=dices-en-home par exemple, même s'il reste des ajustements à faire, cela compile pas trop mal pour dices)

#4 Re : -1 »  Migration sous ArchLinux » Le 01/08/2010, à 19:35

farvardin
Réponses : 349
tibo_ a écrit :

Donc c'est une quasi-obligation de patcher les paquets avant d'installer quoi que ce soit sous archlinux non ?

en fait il y a des modifications pour adapter les chemins à l'arborescence d'archlinux (/usr/share/programme au lieu de /usr/local/share/programme par exemple), mais généralement les logiciels ne sont pas trop modifiés par rapport à leur version de base, et ça se passe très bien comme ça...

Pour le gestionnaire de paquet, pacman et yaourt vont très bien, mais un outil graphique me manque surtout pour lister tranquillement les paquets installés, selon divers critères (taille, famille), et effacés les paquets qui ne servent pas ou peu. Shaman ne semble plus installable (pourtant il était très bien), et gtkpacman est un peu limité et pas très pratique.

Mais à part ça, ça reste ma distribution préférée, le système de PKGBUILD est super pratique, souple et facile à appréhender.
La nouvelle version de yaourt est très rapide pour les recherches.

#5 Re : -1 »  Migration sous ArchLinux » Le 03/08/2010, à 08:34

farvardin
Réponses : 349

à l'heure du développement durable, je ne vois pas beaucoup l'intérêt de consommer 2 fois plus d'énergie pour compiler des paquets qui pourraient être fournis direct en binaire (sans compter que quand je suis absent je préfère mettre en veille prolongée mon ordinateur plutôt que de le laisser compiler).

#6 Re : -1 »  [Projet] Move Your Tux / Move your Gnu » Le 22/06/2008, à 22:17

farvardin
Réponses : 902

ok, il y a un peu de monde sur Troyes et dans l'Aube, alors pourquoi pas smile

#7 Re : -1 »  Installation outils parallels desktop 5 Ubuntu sous Mac "error" » Le 20/12/2010, à 20:51

farvardin
Réponses : 9

salut,

pas vraiment évident de savoir d'où vient le problème. Cela peut venir d'une version du noyau linux "trop" récente par rapport au logiciel parallels, ou d'une incompatibilité quelconque. Dans un cas comme celui-ci, si vous ne trouvez pas de solution immédiate, vous pouvez utiliser un autre logiciel de virtualisation, par exemple virtualbox (je ne sais pas ce que ça vaut sous mac os x, mais sous linux ou windows ça fonctionne bien).

Et sinon, vous gagnerez peut-être du temps en installant Linux en "vrai" sur votre machine, et en stockant vos données perso sur une clé USB ou une partition fat32 (c'est pas le top, mais ça permet l'échange durant la période de transition)

#8 Re : -1 »  Mot de passe du porte-clé GNOME 'default' => RESOLU » Le 07/04/2010, à 07:07

farvardin
Réponses : 7

Je viens d'expérimenter cette horreur, qui me demande lors d'un svn commit "Mot de passe du porte-clé GNOME '(null)'", bref apparemment j'avais aucun mot de passe et impossible d'entrer le vrai mot de passe pour commiter sur le serveur, et cela même depuis xterm, j'ai donc dû passer en console (alt+f1) pour commiter tranquillement.

#9 Re : -1 »  [Resolu] (Ubuntu GNOME) Geany et compilation » Le 21/06/2010, à 15:31

farvardin
Réponses : 5

histoire d'être exhaustif, et même si le sujet date un peu, la "compilation" proposée dans le cas d'un fichier html permet juste de lancer la commande tidy, qui manquait sur le système plus haut, programme qui a pour simple but de nettoyer le code html.

#10 Re : -1 »  [resolu] Ubuntu 9.10 ne fonctionne pas sur FujitsuSiemens EsprimoP2550 » Le 24/03/2010, à 18:36

farvardin
Réponses : 44

bonjour,

dommage que je n'aie pas vu votre message plus tôt.

J'avais vu la doc technique de cette machine, et c'était indiqué "compatible Linux". Je ne retrouve plus la doc sur leur site très fouilli, mais c'était celle-ci : http://support.you.gr/catalog/2A/2A89EBB6A2992B4D99E7EA070B8FA4F7.pdf

J'ai contacté le service technique qui m'a envoyé sur les roses, je contacte maintenant le service client, cela risque d'être pareil, mais si je ne vois pas de volonté de trouver une solution, je leur renvoie leur cochonnerie.

Je n'ai jamais vu autant d'incompatibilité avec une machine, même récente. En général, même avec une ancienne distribution, cela démarre, même si la video ou l'audio peuvent parfois poser quelques petits problèmes, mais là c'est pire  que cela :

- Un livecd avec un noyau récent bloque longtemps au boot (udev), puis conduit à un écran blanc et le curseur de souris bloqué,
- mon cd d'installation (archlinux) démarre en console, et là pas de clavier,
- une clé live avec un système récent bloque avec des erreurs USB,
- un "vieux" cd ubuntu 8.04 qui démarre même des machines Acer récentes fait un kernel panic sur ce fujitsu.

Je crois que cette marque va rejoindre packard bell et faire partie des marques que je n'achèterai plus jamais et que je ne conseillerai plus jamais à mes connaissances.

#11 Re : -1 »  [resolu] Ubuntu 9.10 ne fonctionne pas sur FujitsuSiemens EsprimoP2550 » Le 24/03/2010, à 21:08

farvardin
Réponses : 44

pas forcément besoin de le préciser.

"Compatible linux" pour moi cela veut dire qu'ils ont mis des composants reconnus dans le noyau linux, et que n'importe quelle distribution un minimum récente pourra tourner dessus sans problème.

Le pire c'est que cela soit en usb ou en ps/2, le clavier n'est pas reconnu, j'ai jamais vu ça !

#12 Re : -1 »  [resolu] Ubuntu 9.10 ne fonctionne pas sur FujitsuSiemens EsprimoP2550 » Le 24/03/2010, à 21:16

farvardin
Réponses : 44

ben sans doute qu'ils n'ont pas testé, et peut-être qu'ils ont repris le contenu d'une doc ancienne. Je vais voir quel moyen pour leur faire reprendre cette machine, c'est un vice "caché" vu que leur doc prétend le contraire.

#13 Re : -1 »  [resolu] Ubuntu 9.10 ne fonctionne pas sur FujitsuSiemens EsprimoP2550 » Le 24/03/2010, à 23:55

farvardin
Réponses : 44

comptes-tu les retourner ?
Pour ma part j'attends la réaction du service client, ensuite on avisera.

#14 Re : -1 »  [resolu] Ubuntu 9.10 ne fonctionne pas sur FujitsuSiemens EsprimoP2550 » Le 25/03/2010, à 11:04

farvardin
Réponses : 44

j'ai testé avec un cd "officiel" d'ubuntu qui fonctionne bien ailleurs, et j'ai essayé également avec une clé usb que j'ai générée moi-même, et qui fonctionne correctement sur la plupart des PC que j'ai testé (et s'il y a des erreurs sur ceux-là, c'est vraiment minime genre affichage que je peux corriger en modifiant le xorg.conf), avec le fujitsu cela m'indiquait de vilaines erreurs genre usb non reconnu.
Enfin, le dernier livecd que j'ai utilisé http://calimeroteknik.free.fr/ctkarchlive/0.5/miroirs.html utilise le noyau 2.6.32 (et le checksum est correct, j'ai vérifié)

Non, j'en suis persuadé, ce sont les composants de leur PC qui sont merdiques.

#15 Re : -1 »  [resolu] Ubuntu 9.10 ne fonctionne pas sur FujitsuSiemens EsprimoP2550 » Le 25/03/2010, à 16:31

farvardin
Réponses : 44

J'ai eu une réponse bateau de leur service client. (je n'ose même pas la recopier ici)

J'ai retrouvé leur doc officielle qui indique la prétendue compatibilité avec Linux (même doc que l'autre, mais là c'est sur leur site) :
http://docs.ts.fujitsu.com/dl.aspx?id=d6298fee-8d60-4d32-a08e-09d21e60ffd6

Je réécrit au service client et je les rappelle.

#16 Re : -1 »  [resolu] Ubuntu 9.10 ne fonctionne pas sur FujitsuSiemens EsprimoP2550 » Le 25/03/2010, à 17:54

farvardin
Réponses : 44

en fait c'est une méthode de conseiller de contacter le service client qui ne fait rien de plus, comme cela chacun se renvoie la balle et ils espèrent qu'on se découragera.

Ils vont te répondre :

"Nous avons bien reçu votre lettre concernant votre système d'exploitation.

Vous avez la possibilité d'installer Linux, mais Fujitsu ne garantit pas l'installation de ce système d'exploitation et n'apportera aucun support, diagnostic, assistance en cas de dysfonctionnement.

Décharge de responsabilité:
Etant donné le nombre de composants matériels et logiciels impliqués, la possibilité d'un arrêt brutal du système, de perte de données ou autres conséquences négatives ne peut être écartée. Fujitsu se dégage de toute responsabilité au-delà des contraintes légales. L'installation et l'utilisation de ces logiciels est sous sous votre responsabilité.


Nous vous remercions de votre confiance et vous prions d'accepter, Monsieur, nos sincères salutations.

Cordialement,

Le service clients Fujitsu Technology Solutions."

#17 Re : -1 »  [resolu] Ubuntu 9.10 ne fonctionne pas sur FujitsuSiemens EsprimoP2550 » Le 26/03/2010, à 10:16

farvardin
Réponses : 44

Salut,

Merci beaucoup pour cette info précieuse ! big_smile

Effectivement, il fallait donc indiquer noapic pour que le clavier et la souris fonctionnent (et apparemment même sans cela, si on ne passe pas cette option noapic, d'autres problèmes surviennent).

Pour le moment je suis en train d'installer CTKArch dessus, j'espère qu'il n'y aura pas de problème lié à l'apic ( http://en.wikipedia.org/wiki/Advanced_Programmable_Interrupt_Controller )

Sans doute que c'est géré différemment sous OpenSolaris et BSD (j'avais pu démarrer un livecd FreeBSD)

Et bravo pour le service technique Fujitsu incapable de savoir ce genre de chose (même en se renseignant) ni que leur matériel est certifié SuSE...

Leur slogan, répété à l'envie sur leur site, est presque bien adapté : "Windows®. La vie sans limites.Fujitsu recommande Windows 7."

Un meilleur slogan : "Windows, votre vie limitée. Fujitsu impose Windows 7".

#18 Re : -1 »  [resolu] Ubuntu 9.10 ne fonctionne pas sur FujitsuSiemens EsprimoP2550 » Le 26/03/2010, à 23:22

farvardin
Réponses : 44

un noapic passé au noyau lors du démarrage devrait suffire...

#19 Re : -1 »  Créez votre LiveCD , Script bash/zenity » Le 24/05/2009, à 09:02

farvardin
Réponses : 24

je confirme que Archlinux est rapide et bien optimisée. De plus on peut créer facilement et rapidement un live-cd bootable sous Archlinux grâce à Larch : http://larch.berlios.de/

#20 Re : -1 »  Haiku R1/Alpha1 est disponible! » Le 22/09/2009, à 21:11

farvardin
Réponses : 44

oui, Haiku c'est génial !

Voici mon petit retour d'expérience après 1 semaine d'utilisation quasi-quotidienne :
http://linuxfr.org/~farvardin/28810.html

Et toi, l'as-tu installé en double boot DnS ?

#21 Re : -1 »  Haiku R1/Alpha1 est disponible! » Le 23/09/2009, à 22:17

farvardin
Réponses : 44

@sebz_ : je pense que tu l'as installé (peut-être seulement dans virtualbox ?), puis tu l'as démarré 2 minutes et tu t'es fait à l'idée que cela ne te plaisait pas, sans vraiment l'utiliser. Rassure-toi, tu ne seras jamais forcé de rester dessus à temps plein un jour smile (sauf si DnS devient benevolent dictator for life... lol ).


Pour avoir utilisé et testé un paquets de systèmes et d'interfaces (Atari, Amiga, Dos, Win31, win95 puis win98, Linux, BeOS, un peu NeXT par émulation, Mac OSX...), je pense que le système le plus en "avance" à l'époque c'était NeXT, quand on compare au windows de l'époque (win 2 ou 3), c'est risible de voir que c'est windows qui a gagné. Même win95 (qui a repompé le graphisme des décorations de fenêtre de NeXT) était largement derrière.

Puis BeOS est arrivé. Je n'utilisais pas à l'époque, j'avais juste vu cela brièvement dans une école d'info, par contre je l'ai installé plus tard, alors que c'était déjà mort, il y a environ 5 ans sur un vieil ordinateur, et c'était bien réactif, plus que linux en tout cas, mais je n'avais pas poussé plus loin l'expérience (surtout que je n'avais pas le support réseau je crois).

Avec Haiku, j'ai l'impression de redécouvrir cet environnement. Franchement, l'interface est très bien pensée, on peut accéder aux fichiers par tout un tas de moyens différents, et très rapidement (même si cela fait un peu geek comme méthodes, avec tous ces clics droits et ces menus contextuels différents suivant le volume que l'on clique). D'ailleurs je m'y retrouve plus que dans windows XP ou Mac OSX (mac os x est pas mal, mais le gestionnaire de fichier est plutôt mal foutu, rien que par exemple le classement des dossiers et des fichiers sans pouvoir mettre les dossiers avant les fichiers est une horreur).

>J'ai aussi vu que tu demandais sur le forum comment lire du Midi :
>je te conseille d'installer Timidity ( il s'agit de Timidity Server )
>si problème il y a en attendant que tout celà se stabilise.

j'ai posté ensuite une solution clé en main, suggérée par quelqu'un d'autre du forum anglais, en installant une soundfont dans le bon dossier.

#22 Re : -1 »  Haiku R1/Alpha1 est disponible! » Le 23/09/2009, à 23:27

farvardin
Réponses : 44

@DnS c'est alléchant la manière dont tu présentes cela. Par contre par rapport à l'existant, est-ce qu'il y a des projets d'outils pour importer / exporter depuis les bases existantes (ldif pour le carnet d'adresse mozilla, ical pour l'agenda) vers les attributs de Haiku ?

#23 Re : -1 »  Serveur NX pour Edgy (pour se passer de freenx) » Le 30/04/2009, à 19:51

farvardin
Réponses : 12

bonsoir,

je suis dans le même cas de figure que celui évoqué par BinomeX, j'ai l'ordinateur à mon travail qui est derrière un routeur qui fait office de parefeu. J'ai un accès total au parefeu (ssh), et je fais habituellement un tunnel pour me connecter depuis chez moi. Cela fonctionne bien par exemple pour vnc (mais c'est lent), ou pour synchroniser des fichiers avec Unison.

Pour NX, cela bloque par contre. La connexion se fait, il peut me trouver une session initiée plus tôt (sur le réseau local à mon travail), mais cela bloque ensuite :


Session: Starting session at 'Thu Apr 30 19:31:32 2009'.
Info: Connecting to remote host '192.168.15.5:5001'. (c'est l'ip locale du parefeu)
Info: Aborting the procedure due to signal '15'.

Je présume donc que le serveur ssh sur mon ordinateur au travail essaye de revenir se connecter au client, mais il est bloqué par le parefeu. J'ai essayé d'ouvrir le port 5001 sur le parefeu, mais cela ne fait rien de plus.

Auriez-vous des idées dans ce cas de figure ?

#24 Re : -1 »  Flash, java, etc sous firefox 3 sous Ubuntu 8.04 » Le 18/05/2008, à 17:40

farvardin
Réponses : 6

il faut pour cela avoir le fichier libjavaplugin_oji.so dans le dossier plugins de firefox.
Par exemple chez moi j'ai dû faire cela :

cp /usr/lib/jvm/java-6-sun-1.6.0.06/jre/plugin/i386/ns7/libjavaplugin_oji.so /home/opt/firefox3/plugins/

(à adapter suivant votre cas)

note : ceci fonctionne pour firefox 2, mais pas firefox 3 (rc1), je ne sais pas pourquoi (note je suis sous debian mais cela semble poser pb sous ubuntu aussi)

J'ai trouvé cela :
http://www.ubuntugeek.com/howto-install-firefox-3-beta-2-in-ubuntu-710-gutsy-gibbon.html

Même pour installer le plugin flash, il a fallu que je fasse cela à la main, sinon l'installation auto ne fonctionne pas non plus.

au démarrage il me met des messages bizarre :
/home/lib/i386/libjavaplugin_nscp.so: cannot open shared object file: No such file or directory


EDIT 3 :
j'ai réussi a le faire fonctionner ainsi :

Dans firefox3, j'ai été obligé de créer un dossier /usr/lib/i386/ et de faire :

sudo ln -s /usr/lib/jvm/java-6-sun/jre/lib/i386/libjava* /usr/lib/i386/

et dans about:config mettre pour java.java_plugin_library_name : libjavaplugin_nscp.so
pour java.default_java_location_others : /usr/lib/jvm/java-6-sun/jre/lib/i386