Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  Installation de logiciels impossible. » Le 14/08/2014, à 16:25

deepsco
Réponses : 5

Bonjour.
Je viens d'installer Kubuntu AMD64 sur un laptop. Voulant installer WINE, la machine me répond que vu la configuration de la machine, cette installation est impossible. Ça fait un bout que je n'ai pas utilisé Kubuntu, je suis un habitué d'une autre distri, mais là, je comprends pas trop le problème. Quelqu'un peut il m'éclairer ? Merci.

#1 Re : -1 »  Installation de logiciels impossible. » Le 16/08/2014, à 09:49

deepsco
Réponses : 5

Bonjour et merci !
Ça a fonctionné alors que par la logithèque ça ne marchait pas. D'ailleurs cette logithèque ne m'inspire pas, comme je suis de l'ancienne école. Est il possible d'éditer les sources par le biais d'un "source list" comme ça se faisait auparavant ?

#2 Re : -1 »  Script installation compiz-fusion 0.8.4 git/awn/cairo-dock/screenlets » Le 13/01/2009, à 10:59

deepsco
Réponses : 1435

Bonjour.
Après avoir installé cubethemr, puis le scrpipte de smo, je lance le log et j'obiens une fenêtre sur laquelle est inscrit :
Désolé, le plugin cubemodel n'est pas installé !

"vous pouvez le compiler depuis les sources Git ou avec le script disponible à cette adresse:

http://forum.ubuntu-fr.org/viewtopic.php?id=259077&p=1 "
J'ai beau réinstaller le script, rien n'y fait...

#3 Re : -1 »  Script installation compiz-fusion 0.8.4 git/awn/cairo-dock/screenlets » Le 13/01/2009, à 20:18

deepsco
Réponses : 1435

Joli ton avatar lol
Plaisanterie mise à part... J'ai eu beau refaire la manip' du wiki, c'est nada. Toujours le même affiche et pas plus d desktop installer que beurre en branche. hmm

#4 Re : -1 »  Script installation compiz-fusion 0.8.4 git/awn/cairo-dock/screenlets » Le 14/01/2009, à 10:52

deepsco
Réponses : 1435

Sur terminal j'obtiens la même chose..
Plugin cubemodel non disponible at /usr/bin/cubethemer line 140.

#5 Re : -1 »  Script installation compiz-fusion 0.8.4 git/awn/cairo-dock/screenlets » Le 14/01/2009, à 18:20

deepsco
Réponses : 1435

Smo, ça fait 5 fois que je l'installe ce p... de script !!!:/

#6 Re : -1 »  Script installation compiz-fusion 0.8.4 git/awn/cairo-dock/screenlets » Le 14/01/2009, à 20:40

deepsco
Réponses : 1435

Assez marrant  comme résultat.
sudo find /usr/local/lib/compiz -type f |grep ".so"
pour le reste Nada

#7 Re : -1 »  Script installation compiz-fusion 0.8.4 git/awn/cairo-dock/screenlets » Le 16/01/2009, à 09:11

deepsco
Réponses : 1435

Salut !
Désolé, je reviens après une courte absence.
Je ne pige pas ta manip'. Je désintalle et réinstalle quoi ?;)

#8 Re : -1 »  Script installation compiz-fusion 0.8.4 git/awn/cairo-dock/screenlets » Le 16/01/2009, à 21:00

deepsco
Réponses : 1435

Rien de mieux... Par contre le fameux cubemodel, tu le sors d'où ? Car sur compiz moi je n'ai rien qui ressemble à ça...

#9 Re : -1 »  Script installation compiz-fusion 0.8.4 git/awn/cairo-dock/screenlets » Le 17/01/2009, à 08:49

deepsco
Réponses : 1435

En ce qui me concerne, je laisse tomber pour le moment. Devant virer définitivement 20doses que je n'utilise plus sur mon premier HD, je vais refaire une install propre, je verrais à ce moment là. Merci smile

#10 Re : -1 »  [Résolu] capture d'écran précise » Le 10/01/2009, à 23:16

deepsco
Réponses : 7

Si cela ne fonctionne pas Gimp fonctionne également de la même manière avec la possibilité de prendre des zones particulière, avec un retardateur. Ca fonctionne très bien. wink

#11 Re : -1 »  [Résolu] capture d'écran précise » Le 11/01/2009, à 09:49

deepsco
Réponses : 7

Pour Gimp , c'est Créer => capture d'écran...:)

#13 Re : -1 »  Cle usb Imation 8 gb n'est plus montée???? » Le 05/05/2009, à 14:57

deepsco
Réponses : 4

C'est marrant, j'ai connu le même problème sous Kubuntu, alors que cette clé fonctionne très bien sous Mandriva, Pardus ou Fenêtre XP... C'est même ce qui m'a poussé à abandonner Kunbuntu...:/

#14 Re : -1 »  oxygenoffice comment installer ? » Le 11/01/2009, à 10:16

deepsco
Réponses : 12

Il faut virer la version 2.4 et pour cela suivre le wiki http://doc.ubuntu-fr.org/openoffice.org
Pour la version 3.0 cela s'est ajouter sans nuire au fonctionnement. C'est vrai que c'est vraiment pas mal du tout.:)

#15 Re : -1 »  Problème virus windows ==> scan partition windows à partir de linux » Le 11/01/2009, à 09:52

deepsco
Réponses : 5

Clam AV  scanne les partitions Win, suffit de lui désigner les cibles... Pas mal Clam AV, mais j'ai des petits soucis de réglages pour les mises à jour. sinon Avast existe pour Linux.

#16 Re : -1 »  vlc et totem se ferment quand je met en plein écran resolu » Le 10/01/2009, à 23:14

deepsco
Réponses : 10

Dans ces cas là on mets RESOLU  dans le titre !  wink

#17 Re : -1 »  aide debutant pour installer openoffice 3 sous ubuntu 8.10 » Le 09/01/2009, à 23:09

deepsco
Réponses : 1

Bonsoir.
Va voir là : http://doc.ubuntu-fr.org/openoffice.org
Faut virer toute l'ancienne version 2.4 mais tu verras tout est bien dit. wink

#18 Re : -1 »  decu par linux » Le 01/01/2009, à 17:35

deepsco
Réponses : 27

Ca tourne au troll ou je ne m'y connais pas.
J'étais un windozien pirate jusqu'à il y a presque 3 ans. J'ai choisi d'essayer une version Linux. Tout n'a pas été facile, tout n'a pas été simple, mais sans m'affoler, lisant les wiki et en écoutant les conseils des autres, j'y suis arrivé. J'ai maintenant 3 bécanes qui tourne, dont 2 sous des distris Linux.
Tu n'as certainement pas appris windows en dix minutes c'est pareil pour le reste que ce soit Mac ou Linux. Essayes Pardus ou Mandriva si tu veux un truc clef en main ou presque. La première est géniale... Te décourager après 15 jours prouve que tu n'es pas prêt ou tout simplement pas assidu.
Perso, j'écoute ma zic ou la radio sous Kubuntu sans aucun problème (comme maintenant avec RTL2) cool
De là à critiquer, je ne trouve pas ton attitude correcte.
Si tu as un problème avec Win... va trouver quelqu'un pour t'aider. Ici il suffit de te baisser, tu as tout sous la main.

#19 Re : -1 »  compiz fusion » Le 28/12/2008, à 18:10

deepsco
Réponses : 3

Il faut aussi déterminer le nombre de bureaux dans le réglage... Il n'est pas sur 4 de série.;)

#20 Re : -1 »  Mettre Kde en français » Le 20/12/2008, à 12:31

deepsco
Réponses : 9

Essayes par le biais de "Configuration du système" => Région & langues => tu vires l'anglais et tu ajoutes le français s'il n'y est pas. Autrement...

#21 Re : -1 »  Mettre Kde en français » Le 20/12/2008, à 16:18

deepsco
Réponses : 9

Lors de l'installation, après l'insertion du CD, tu as bien cliqué du F2 et choisi comme langage le Français ? Parce que c'est incompréhensible...

#22 Re : -1 »  recheche logiciel » Le 20/12/2008, à 12:28

deepsco
Réponses : 5

Gimp est pas mal pour çà...

#23 -1 »  Gdebi ne fonctionne plus » Le 18/12/2008, à 10:12

deepsco
Réponses : 2

Bonjour.
Petit soucis assez surprenant, Gdebi ne fonctionne plus.
Je clique sur le paquet .deb à installer, mais rien ne se passe. J'ai réinstallé le le programme sans plus de résultat.
Si quelqu'un peut m'aiguiller.
Comme il est écrit desous, je suis sous Kubuntu 8.10 - KDE4.1
Merci.

#24 Re : -1 »  Gdebi ne fonctionne plus » Le 18/12/2008, à 11:52

deepsco
Réponses : 2

Cela ne donne rien