Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  les PPA sont signés » Le 03/03/2010, à 15:47

philuser
Réponses : 72

pour pouvoir récupérer une clé PPA des dépôts Launchpad il est IMPÉRATIF d'avoir une connexion ouverte sur le port 11371
Le contrôle de l'adresse    http://keyserver.ubuntu.com  n'est pas suffisant car dans ce cas seul le port 80 est validé et non le 11371
Il est IMPORTANT de vérifier si le firewall de votre site de connexion n'est pas bridé sur ce port !!

Question : comment peut on si tel est le cas (firewall filtrant le port 11371, et pas la possibilité de l'ouvrir)  charger la clé PGP depuis une autre station sur un portable par ex, et de ré-injecter la clé sur le poste fixe derrière le par-feux ?

merci,

#1 Re : -1 »  les PPA sont signés » Le 03/03/2010, à 18:41

philuser
Réponses : 72
Seb24 : T'as pas besoin d'ouvrir le port 11371.

tu a l'air bien sur de ce que tu avance ...

voir le site : http://www.serenux.com/2009/07/howto-make-use-of-ubuntu-ppa-repositories/

If at step 9, you get the following error:

$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys C5E6A5ED249AD24C
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv-keys C5E6A5ED249AD24C
gpg: requesting key 249AD24C from hkp server keyserver.ubuntu.com
gpgkeys: HTTP fetch error 7: couldn't connect to host
gpg: no valid OpenPGP data found.
gpg: Total number processed: 0
$

It is because your firewall is blocking access to the Keyserver. Keyservers use port 11371 to communicate, not port 80 which is the normal HTTP port, so open 11371 as an outbound port on your firewall and re-run the command and it will work fine.

c'est bien l'erreur que je rencontre à mon job, avec le port 11371 fermé, alors qu'à mon home je n'ai aucun souci .. CQFD

c'est assez agacent d'avoir des réponse aussi affirmatif sans que l'on expose les sources ou preuves de ce que l'on avance... dans ce cas le meilleur conseil c'est de ne pas en donner

merci pour le geste, malheureusement dans ce cas tu a perdu ton temps et fait perdre le mien pour apporter de la cohérence dans l'ébauche d'une solution sur ce fil de discussion;

#2 Re : -1 »  unity ou gnome 3 ? » Le 17/10/2012, à 11:28

philuser
Réponses : 74

Mon expérience :

J'ai deux portables 19'' et 11''
Après un long moment de test, je me suis résolu à adopté les config suivantes :
J'ai laissé tombé unity et je suis passé à gnome-shell sur les deux portables mais avec la grande différence suivante :
sur le 19'' plus costaud, j'ai adopté la config préconisé par le team gnome3 en totalité.
Sur le 11'', j'avais trouver un tutos pour revenir au menu de la Gnome2 tout en conservant le lanceur de session gnome3 !! oui c'est après coup que je me suis rendu compte de cette bizarrerie - voir pourquoi plus bas -. Ce choix principalement pour retrouver une configuration intègre au redémarrage de la machine avec une disposition des apps ouverte dans un plan de fenêtrage static de la gnome2.

Je viens de passer récemment sur les 2 postes sur la 12-10 quantal, L'évolution de la gnome 3.6 ma convaincu et ce que l'on nomme aujourd'hui « l’expérience utilisateur »  m'apporte sur cette nouvelle interface un bien meilleur confort global. D'autant que les améliorations décrites dans la road map de la 3.8 et puis l’évolution vers une future 4 vers un quasi OS, m'encourage dans cette orientation.

Mais j'ai un petit souci, sur mon portable 11'' j'ai fait une post configuration pour obtenir mon menu de type Gnome2 et là malgré l'upgrade vers la quantal je reste coincé dans cette interface.
En créant un nouveau compte j'ai bien la new interface gnome3, c'est donc dans une config de mon home/user que cette spécificité est inscrite.
J'ai suivi plein d'assistant sur les forums aucun n’a fonctionné, je n'en ai trouvé aucun qui fait référence à une configuration particulière dans le répertoire de l'utilisateur.
Bref je me retrouve bloqué avec une interface à la gnome2, comment revenir à la full gnome3 ?

Merci

#3 Re : -1 »  unity ou gnome 3 ? » Le 17/10/2012, à 14:59

philuser
Réponses : 74
fredr a écrit :

Normalement si tu effaces:  "~/.config/dconf"  tu devrais retrouver une interface gnome par défaut

Fred

merci Fred
La suppression de .config/dconf a eu quelques effet mais pas celui espéré !
cela ma fait perdre des paramètres, notamment la configuration de nautilus/fichier, mais après redémarrage je suis de retour dans une interface à menu de type gnome2

D'autres Pistes ?

Merci pour votre assistance

Phil

#4 Re : -1 »  unity ou gnome 3 ? » Le 17/10/2012, à 16:57

philuser
Réponses : 74

Radical

je suis passé par
rm -rf .gnome .gnome2 .gconf .gconfd .metacity

au redémarrage plus de consoleX
j'ai du passé par :

sudo apt-get remove gnome-shell gnome-tweak-tool
sudo apt-get install gnome-shell gnome-tweak-tool

sudo service lightdm restart

La dernière commande à du être relancer 3x pour obtenir ….
la session de login en lightdm .. et puis ..
un redémarrage de gnome3 mais toujours avec les menu à la GNOME2

pas aussi Radical que cela … mais où est donc cette fichu config !!! ?

Phil

#5 Re : -1 »  unity ou gnome 3 ? » Le 17/10/2012, à 17:09

philuser
Réponses : 74

Non je l'avais indiqué dans mon premier message.
A la création d'un nouvel utilisateur j'ai bien un environnement Gnome 3 complet.
J'avais même dans ce cas procédé à un rsync de cet utilisateur vers mon user ... sans résultat toujours mon menu à la gnome2.

D'autres ID ?

#6 Re : -1 »  unity ou gnome 3 ? » Le 17/10/2012, à 17:18

philuser
Réponses : 74

j'avais fais l'inverse .. j'ai copier avec rsync le contenu du home de mon nouvel utilisateur, dont l'interface gnome3 est opérant, vers mon home en forçant la recopie des fichiers.

J'en conclu qu'il y a un fichier de configuration dans mon home qui indique a gnome3 d'utiliser la gestion des menu de type gnome2.

Ou est il celui-la !!! ?

Phil

#7 Re : -1 »  unity ou gnome 3 ? » Le 17/10/2012, à 17:34

philuser
Réponses : 74

l'objectif n'est pas de migrer vers le new user, mais de pouvoir récupérer une interface full gnome3 dans mon propre user.
Merci amj, mais ton assistance ne m'est pas très pertinente. Mon dossier user fait aujourd’hui plus de 400 Go que je transporte depuis près de 10 ans de distrib en distrib. Je ne vais pas changer de user pour une broutille d'interface graphique. 

Phil

#8 Re : -1 »  unity ou gnome 3 ? » Le 18/10/2012, à 08:33

philuser
Réponses : 74

Bjr,

que donnerait un ...
sudo mount /home/"usergnome2" /home/"usertest"

Pas grand chose … /home/"usergnome2" … n'est pas un périphérique de type bloc
la commande ne peut être utilisé !!

concernant la liste des fichiers de configuration, le la transmet ci-suivant :

/home/philuser/.config
/home/philuser/.cache
/home/philuser/.dbus
/home/philuser/.gvfs
/home/philuser/.local
/home/philuser/.pulse
/home/philuser/.mission-control
/home/philuser/.xinput.d
/home/philuser/.mozilla
/home/philuser/.fontconfig
/home/philuser/fontconfig
/home/philuser/.aptitude
/home/philuser/.icons
/home/philuser/.pki
/home/philuser/.gstreamer-0.10
/home/philuser/Back-Music
/home/philuser/developpements
/home/philuser/Disk_Ex-Bk_Vaio
/home/philuser/dokielguide3.0
/home/philuser/downloads
/home/philuser/Dropbox
/home/philuser/dwhelper
/home/philuser/Formations
/home/philuser/GNS3
/home/philuser/Mail
/home/philuser/opale3.3
/home/philuser/openvpn
/home/philuser/projets
/home/philuser/SCbuilder3.7
/home/philuser/SCbuilder4.0
/home/philuser/SCchain3.7
/home/philuser/SCchain4.0
/home/philuser/SW_DVD5_Office_2010w_SP1_64Bit_French_CORE_MLF_X17-82117_ISO
/home/philuser/SW_DVD5_Office_2010w_SP1_W32_French_CORE_MLF_X17-82116_ISO
/home/philuser/Ubuntu One
/home/philuser/vagrant_allura
/home/philuser/vpn
/home/philuser/.adobe
/home/philuser/.android
/home/philuser/.bazaar
/home/philuser/.citra
/home/philuser/.cups
/home/philuser/.davfs2
/home/philuser/.designer
/home/philuser/.dia
/home/philuser/.dropbox
/home/philuser/.earth3d
/home/philuser/.eclipse
/home/philuser/.elinks
/home/philuser/.eric4
/home/philuser/.eric4project
home/philuser/.eric5
/home/philuser/.eric5project
/home/philuser/.FEBE
/home/philuser/.filezilla
/home/philuser/.FreeCAD
/home/philuser/.freerdp
/home/philuser/.gegl-0.0
/home/philuser/.gem
/home/philuser/.gftp
/home/philuser/.gimp-2.8
/home/philuser/.gns3
/home/philuser/.gnupg
/home/philuser/.googleearth
/home/philuser/.gourmet
/home/philuser/.gphoto
/home/philuser/.grsync
/home/philuser/.gSTM
/home/philuser/.gtodo
/home/philuser/.hplip
/home/philuser/.irssi
/home/philuser/.java
/home/philuser/.kde
/home/philuser/.kettle
/home/philuser/.kiki
/home/philuser/.kivy
/home/philuser/.kompozer.net
/home/philuser/.launchpadlib
/home/philuser/.libvirt
/home/philuser/.macromedia
/home/philuser/.matplotlib
/home/philuser/.mplayer
/home/philuser/.nbprofiler
/home/philuser/.netbeans
/home/philuser/.ninja_ide
/home/philuser/.nv
/home/philuser/.nvidia
/home/philuser/.nx
/home/philuser/.openoffice.org
/home/philuser/.pdfedit
/home/philuser/.pentaho
/home/philuser/.pytrainer
/home/philuser/.qt
/home/philuser/.remmina
/home/philuser/.rpdb2_settings
/home/philuser/.rpmdb
/home/philuser/.scenari
/home/philuser/.shotwell
/home/philuser/.squirrel-sql
/home/philuser/.ssh
/home/philuser/.subversion
/home/philuser/.swt
/home/philuser/.synaptic
/home/philuser/.themes
/home/philuser/.thumbnails
/home/philuser/.thunderbird
/home/philuser/.tickr
/home/philuser/.tonbeller
/home/philuser/.virtinst
/home/philuser/.virt-manager
/home/philuser/.VirtualBox
/home/philuser/.virtualenvs
/home/philuser/.visualvm
/home/philuser/.vue_2
/home/philuser/.wine
/home/philuser/.winefish
/home/philuser/.yEd
/home/philuser/.zenmap
/home/philuser/.razor
/home/philuser/.gconf
/home/philuser/.gnome2
/home/philuser/.gnome2_private

les 3 derniers répertoires ont été supprimés avant d'être automatiquement régénéré au redémarrage de la session.

si quelqu'un pouvait m"indiquer ou se trouve le/les fichiers de configuration qui indique à gnome3 d'utiliser l'interface utilisateur gnome2  ?

Merci

#9 Re : -1 »  unity ou gnome 3 ? » Le 18/10/2012, à 16:17

philuser
Réponses : 74
Haleth a écrit :
mount -o bind /home/usergnome2 /home/usertest

merci Haleth pour cette précision de montage en bind
Les resultats :

En se connectant avec usertest : je boucle sur l’écran de session => pas moyen de se connecter
En se connectant avec usergnone2 : je suis connecté comme avant avec une UI gnome2

?? pas de progression sur mon interface !!

Phil

#10 Re : -1 »  unity ou gnome 3 ? » Le 18/10/2012, à 19:27

philuser
Réponses : 74
fredr a écrit :

Une idée, tu n'aurais pas "bidouillé" compiz? pour désactiver unity, dans ce cas supprime aussi .compiz

Fred

Edit: et tu as sans doute ajouté gnome-panel dans les programmes à démarrer. Vérifie dans .config/autostart

J'avais déjà supprimer compiz, par acquit de conscience j'ai également viré compiz.core et dans ~/.config le répertoire compiz1
Par contre je n'ai strictement rien dans mon répertoire   .config/autostart

j'ai redémarré, et toujours le même résultat ... le menu gnome2 dans mon user.

Merci de m'avoir indiqué ces quelques pistes, y en a-t-il d'autres ?

Phil

#11 -1 »  Plus d'interface réseau eth0 depuis mon passage à Lucid Lynx » Le 31/03/2010, à 08:52

philuser
Réponses : 33

bonjour,

impossible de retrouver l'interface eth0 après une mise a jour

en effet le retour de la commande :
~$ sudo ifup eth0

Internet Systems Consortium DHCP Client 4.1.1
Copyright 2004-2010 Internet Systems Consortium.
All rights reserved.
For info, please visit https://www.isc.org/software/dhcp/

SIOCSIFADDR: No such device
eth0: ERROR while getting interface flags: No such device
eth0: ERROR while getting interface flags: No such device
Bind socket to interface: No such device
Failed to bring up eth0.

la carte est bien presente commme l'indique la commande :
~$ sudo lspci -nnvv

07:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 02)
	Subsystem: CLEVO/KAPOK Computer Device [1558:072f]
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0, Cache Line Size: 64 bytes
	Interrupt: pin A routed to IRQ 10
	Region 0: I/O ports at 3000 [size=256]
	Region 2: Memory at f4200000 (64-bit, non-prefetchable) [size=4K]
	Region 4: Memory at f4000000 (64-bit, prefetchable) [size=64K]
	[virtual] Expansion ROM at f4020000 [disabled] [size=128K]
	Capabilities: [40] Power Management version 3
		Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=375mA PME(D0+,D1+,D2+,D3hot+,D3cold+)
		Status: D0 PME-Enable- DSel=0 DScale=0 PME-
	Capabilities: [50] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable-
		Address: 0000000000000000  Data: 0000
	Capabilities: [70] Express (v1) Endpoint, MSI 01
		DevCap:	MaxPayload 256 bytes, PhantFunc 0, Latency L0s <512ns, L1 <8us
			ExtTag- AttnBtn- AttnInd- PwrInd- RBE+ FLReset-
		DevCtl:	Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
			RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop-
			MaxPayload 128 bytes, MaxReadReq 512 bytes
		DevSta:	CorrErr+ UncorrErr- FatalErr- UnsuppReq+ AuxPwr+ TransPend-
		LnkCap:	Port #0, Speed 2.5GT/s, Width x1, ASPM L0s L1, Latency L0 <512ns, L1 <64us
			ClockPM+ Suprise- LLActRep- BwNot-
		LnkCtl:	ASPM Disabled; RCB 64 bytes Disabled- Retrain- CommClk+
			ExtSynch- ClockPM+ AutWidDis- BWInt- AutBWInt-
		LnkSta:	Speed 2.5GT/s, Width x1, TrErr- Train- SlotClk+ DLActive- BWMgmt- ABWMgmt-
	Capabilities: [b0] MSI-X: Enable- Mask- TabSize=2
		Vector table: BAR=4 offset=00000000
		PBA: BAR=4 offset=00000800
	Capabilities: [d0] Vital Product Data <?>
	Capabilities: [100] Advanced Error Reporting <?>
	Capabilities: [140] Virtual Channel <?>
	Capabilities: [160] Device Serial Number 00-e0-4c-68-00-00-00-03
	Kernel modules: r8169

le processus : /lib/udev/write_net_rules est inccapable de trouver ma carte. Après la suppression des régles de persistance de montage réseau definies dans : /etc/udev/rules.d/70-persistent-net.rules
Je retrouve après reboot dans la définition de ce fichier généré par write_net_rules et persistent-net-generator.rules le code suivant :

# This file was automatically generated by the /lib/udev/write_net_rules
# program, run by the persistent-net-generator.rules rules file.
#
# You can modify it, as long as you keep each rule on a single
# line, and change only the value of the NAME= key.

# USB device 0x0bda:0x8189 (usb)
SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="00:17:c4:59:d1:52", ATTR{dev_id}=="0x0", ATTR{type}=="1", KERNEL=="wlan*", NAME="wlan0"

On y constate bien la presence du wlan0 mais aucune réference à eth0
c'est bien la le bléme !... ou chercher ?

Je presise que ma carte fonctionne trés bien car avec un liveusb d'une beta lucid lynx ma carte est parfaitement opérationelle ?? Quid !

... des idées ?

les références au fichier de config réseau comme /etc/network/interfaces sont inutile car les définitions des interfaces s'appuient bien sur sur les déscriptions trouvées par "70-persistent-net.rules"

merci

#12 Re : -1 »  Plus d'interface réseau eth0 depuis mon passage à Lucid Lynx » Le 31/03/2010, à 09:02

philuser
Réponses : 33

salut Pat,

je m'y attendais à celle la !!
comme le l'ai bien fait remarqué en fin de post toute référence à Postériori de /etc/udev/rules.d/70-persistent-net.rules s'avère nulle et non avenue, évidement qu'il n'y a aucune référence à eth0 dans ifconfig ? sans cela je l'aurais bien mon réseau ... ! et je ne serais pas la à demander secours !!

merci quand même pour cette promptitude mais comme dit l'adage vaux mieux retourner 7 x .....

#13 Re : -1 »  Plus d'interface réseau eth0 depuis mon passage à Lucid Lynx » Le 31/03/2010, à 09:21

philuser
Réponses : 33

bien sur que non, juste que je trouve que cela ne va pas faire avancer la chose ! mais sait-on jamais .
ifconfig

 
lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:947 erreurs:0 :0 overruns:0 frame:0
          TX packets:947 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:99238 (99.2 KB) Octets transmis:99238 (99.2 KB)

wlan0     Link encap:Ethernet  HWaddr 00:17:c4:59:d1:52  
          inet adr:10.138.10.10  Bcast:10.138.10.255  Masque:255.255.255.0
          adr inet6: fe80::217:c4ff:fe59:d152/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:32788 erreurs:0 :0 overruns:0 frame:0
          TX packets:19281 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:25348168 (25.3 MB) Octets transmis:3135143 (3.1 MB)

#14 Re : -1 »  Plus d'interface réseau eth0 depuis mon passage à Lucid Lynx » Le 31/03/2010, à 09:37

philuser
Réponses : 33

Heu... j'vois pas bien ta méthode de diag ... comme indiqué au Post 1 quand je redémarre tel-quel avec le liveusb de la même distrib 'lucid lynx' la carte réseau eth0 est pleinement opérationnel ... donc pas de bléme côté hardware !
Mais puisque tu veut les couleurs ..les voila : côté carte réseau vert et orange (2 leds)..côté switch orange (une  led)

je suis bien impatient de savoir ce que ces couleurs vont t'apprendre ?

#15 Re : -1 »  Plus d'interface réseau eth0 depuis mon passage à Lucid Lynx » Le 31/03/2010, à 09:54

philuser
Réponses : 33

Pour être exhaustif l'origine du problème remonte à :  http://forum.ubuntu-fr.org/viewtopic.php?id=386651 et non au passage Stricto-sensu de lucid !
J'ai alors décide de tester la bêta « lucid lynx » en live, suite au résultat correcte et le retour de l'interface réseau je me suis décidé pour la migration.
Concernant la recompil du driver, le fait de migrer n'a t-il pas eu précisément cette effet ?
Je reste persuadé qu'il s'agit plutôt d'une incohérence de config ! ou conflit entre plusieurs soft/pilote qui cherche a préempter la carte réseau
Comment peut ont tracer le travail  réaliser par write_net_rules et persistent-net-generator.rules au démarrage de l'OS ? Sur quoi butent ils ?
Cela serait pour ma part la meilleur piste à suivre !

#16 Re : -1 »  Plus d'interface réseau eth0 depuis mon passage à Lucid Lynx » Le 31/03/2010, à 10:16

philuser
Réponses : 33

J'avoue un peut mon incompétence à de niveau, je ne saurais identifier et trouver dans le liveCD le module dont ma carte à besoin et comment l'extraire et le réintégrer ?
J'en  reviens à ma question précédente : la migration à normalement bien eu cette fonction qui est de mettre à jour, voir à remplacer, les drivers dans la nouvelle release ?

#17 -1 »  update du jour et plus de gdm » Le 31/03/2010, à 15:47

philuser
Réponses : 4

suivant la sage recommandation de SEB24 dans le post 16 de : http://forum.ubuntu-fr.org/viewtopic.php?id=387431 (toujours en bataille avec eth0 par ailleurs)
Je viens de procéder à l'update du jour de cette Beta (plus de 125 modules), et la ooups !

dans le panel de login gdm j'ai une nouvelle ligne en bas d'ecran avec un choix de session (entre autres) on me demande de choisir entre KDE et xterm (pas de gnome à l'horizon). KDE n'étant pas installé j'ai un plantage rapide quand je reste dans cette option !

Comment retrouver l'option native Gnome ?

Je suis passé par : aptitude install gnome-session
pas d'effet
puis par : dpkg-reconfigure gdm
sans plus !

Aie! Aie Aie! pas encore bien stable .. enfin c'est une Beta

d'autres pistes ?

#18 Re : -1 »  update du jour et plus de gdm » Le 31/03/2010, à 22:24

philuser
Réponses : 4

les elements proposé par
http://ubuntuforums.org/showthread.php?t=1443648
n'a pas été suffisant dans mon cas, mais cela ma mis sur la piste
J'ai complète des download de ce site par : gnome-control-center_2.30.0-0ubuntu2_amd64.deb et libgnome-window-settings1_2.30.0-0ubuntu2_amd64.deb
que j'ai placé dans un new répertoire avec wget, puis l'installation avec

#dpkg -i *.deb

j'ai également du géré les ruptures de paquets avec

#apt-get install -f

et enfin la réinstall de la session gnome avec :

#aptitude install gnome-session

et pour finir relancer la session gdm

#/etc/init.d/gdm restart

cela à réglé le bléme du démarrage de gnome, mais reste à traiter mon souci initial de ma connexion avec eth0

#19 Re : -1 »  gnome-panel et dist-upgrade sous Lucid : problème de dépendances » Le 31/03/2010, à 16:42

philuser
Réponses : 3

My too

voir même jour et même constat sur : http://forum.ubuntu-fr.org/viewtopic.php?id=387506

Dans sa grande sagesse SEB24 nous annonce des nouvelles pour ce soir

c'est également le module capplets-data qui me semble bien en cause dans ses déboires

Wait & See

#20 -1 »  eth0 mort depuis la mise a jour noyau 2.6.31-21-generic » Le 26/03/2010, à 22:20

philuser
Réponses : 3

Depuis mon passage en 2.6.31-21-generic,
au démarrage j'ai perdu mon interface réseau eth0 :

Bind socket to interface: No such device
Failed to bring up eth0.

idem si je demande de monter l'interface manuellement :

$ sudo ifup eth0
Internet Systems Consortium DHCP Client 4.1.1
Copyright 2004-2010 Internet Systems Consortium.
All rights reserved.
For info, please visit https://www.isc.org/software/dhcp/

SIOCSIFADDR: No such device
eth0: ERROR while getting interface flags: No such device
eth0: ERROR while getting interface flags: No such device
Bind socket to interface: No such device
Failed to bring up eth0.

quand je repasse en version précédente 2.6.31-20-generic, je retrouve ma carte réseau !

Un bug dans cette release ?

#21 Re : -1 »  eth0 mort depuis la mise a jour noyau 2.6.31-21-generic » Le 26/03/2010, à 22:56

philuser
Réponses : 3

en effet Screamer tu a raison, je suis bien surpris que les évolutions du noyau passe par les 'restricted' voir même par les 'backports'
bref .. maintenant que j'ai ce petit souci sur les bras quel est le meilleur moyen de s'en sortir ?
1) Attendre patiemment sans rien faire une meilleur version ?
2) dégrader manuellement cette dernière mise a jour ? ... comment faire cela ?

#22 -1 »  Cree sous ubuntu une cle usb bootable MSDOS » Le 14/10/2009, à 16:40

philuser
Réponses : 1

Bjr,

Je souhaite faire une maj de mon BIOS - cette maj est bien entendu un fichier exécutable sous DOS -, pour cela je doit créer une cle USB bootable MSDOS et cela fait belle lurette que je n'ai plus de partoche Minimou. Alors comment sous ma Karmic produire une clé bootable MSDOS, j'ai récupéré un fichier ISO MSDOS622.ISO, mais l'appli  'Crée un disque de démarrage' est réfractaire à ce fichier.

D'autres Piste ?

#23 -1 »  accès pgp launchpad bloqué » Le 01/07/2009, à 15:36

philuser
Réponses : 0

bonjour,

Quand je souhaite faire validé une cle pgp sur le Lauchpad via une commande de type :

gpg --keyserver subkeys.pgp.net --recv-key 0624A220
ou 
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com FE85409EEAB40ECCB65740816AF0E1940624A220

j'ai systematiquement l'erreur suivante :

gpgkeys: HTTP fetch error 7: couldn't connect to host
gpg: aucune donnée OpenPGP valide n'a été trouvée.
gpg: Quantité totale traitée: 0

en changeant de type de connexion (en passant par une clé 3G) cela passe correctement
j'en conclu qu'il doit avoir une restriction par un FW sur un port sur ma connexion bureau. Je peut ouvrir les ports nécessaires, faut il encore savoir lesquels ?
après quelques recherche sur le launchpad et sur google je n'ai pas trouvé, si quelqu'un peut m'aider !!

merci

#24 -1 »  reduction de volume LVM hasardeuse » Le 25/06/2009, à 14:23

philuser
Réponses : 0

Bonjour ,

Par besoin d'augmenter la taille du volume sur lequel est monter /usr j'ai été contrains de rogner mon /home pour dégager un peut de place (2Go).
Si l'augmentation du /usr c'est bien passé, j'ai pas du faire ce qu'il fallait pour la réduction du /home, car voila que que j'ai au démarrage de mon poste.

Log of fsck -C -R -A -a 
Thu Jun 25 13:44:52 2009

fsck 1.41.4 (27-Jan-2009)
/dev/sda2: clean, 38/132528 files, 45320/265072 blocks
/dev/mapper/VGCAC-home: The filesystem size (according to the superblock) is 35651584 blocks
The physical size of the device is 35127296 blocks
Either the superblock or the partition table is likely to be corrupt!


/dev/mapper/VGCAC-home: UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY.
	(i.e., without -a or -p options)
/dev/mapper/VGCAC-opt: clean, 23350/524288 files, 383160/2097152 blocks (check after next mount)
fsck.ext3: Unable to resolve 'UUID=ce587323-3d24-4a06-b218-e4aaefc8c8fc'

/dev/mapper/VGCAC-usr: clean, 209753/262144 files, 941925/1048576 blocks
/dev/mapper/VGCAC-usr_local: clean, 29619/524288 files, 278778/2097152 blocks
/dev/mapper/VGCAC-var: clean, 13884/262144 files, 198052/1048576 blocks
/dev/mapper/VGCAC-virtual: clean, 80036/3932160 files, 1071446/15728640 blocks
fsck died with exit status 12

Thu Jun 25 13:44:55 2009
----------------

Puis je tombe dans une console de récupération en Root, mon poste repart après avoir fait un 'exit' dans cette console.

Comment retrouver un système parfaitement sain.

merci