Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 10

#0 -1 »  Erreur lors de la copie vers .. La destination est en lect[Résolu] » Le 31/12/2012, à 18:07

nikoh
Réponses : 9

Bonjour,
j'ai installé récemment ubuntu 12.10 et j'ai ce message qui s'affiche quand je veut copier sur mes patitions:
Erreur lors de la copie vers .. La destination est en lecture seule

comme je l'ai vu dans une discussion j'ai fait ces deux commandes:
cd media
ls -l

drwxrwxrwx  1 nikoh nikoh  4096 déc.  28 22:28 Donnees
drwxrwxrwx  1 nikoh nikoh 12288 déc.  28 22:00 Lamotte
drwxrwxrwx  1 nikoh nikoh  4096 déc.  29 12:04 Multimedia
drwxr-x---+ 3 root  root   4096 déc.  31 16:29 nikoh
drwxrwxrwx  1 nikoh nikoh  4096 déc.  26 15:13 Prof

qu'en dites vous?
merci et meilleurs voeux pour 2013.
Nikoh

#1 Re : -1 »  Erreur lors de la copie vers .. La destination est en lect[Résolu] » Le 31/12/2012, à 19:40

nikoh
Réponses : 9

bonsoir,
non c'est sur les autres et c'est des partitions.
merci

#2 Re : -1 »  Erreur lors de la copie vers .. La destination est en lect[Résolu] » Le 31/12/2012, à 19:58

nikoh
Réponses : 9

voilà le resultat:
/dev/sda7 on /media/Lamotte type fuseblk (ro,nosuid,nodev,allow_other,default_permissions,blksize=4096)
/dev/sda8 on /media/Multimedia type fuseblk (ro,nosuid,nodev,allow_other,default_permissions,blksize=4096)
/dev/sda9 on /media/Prof type fuseblk (ro,nosuid,nodev,allow_other,default_permissions,blksize=4096)
/dev/sda10 on /media/Donnees type fuseblk (ro,nosuid,nodev,allow_other,default_permissions,blksize=4096)

merci

#4 Re : -1 »  Erreur lors de la copie vers .. La destination est en lect[Résolu] » Le 31/12/2012, à 20:32

nikoh
Réponses : 9

c'est moi qui avait posté ce message
http://forum.ubuntu-fr.org/viewtopic.php?id=1148941
pour faire le montage de mes partitions
cela va te donner des infos je l’espère...

#5 Re : -1 »  Erreur lors de la copie vers .. La destination est en lect[Résolu] » Le 31/12/2012, à 20:58

nikoh
Réponses : 9

yes c'est ok
vous etes des boss!!!
merci encore

#6 -1 »  probleme de montage de partitions [Résolu] » Le 26/12/2012, à 15:52

nikoh
Réponses : 13

Bonjour,
je suis tout nouveau sur le forum, et merci pour tout ce que vous faites.
Mais je viens d'installer un nouveau Hdd sur mon ordi portable et j'ai installé en parallèle de windows XP SP2 (pour utiliser les logiciels du boulot) ubuntu 12-10, j'ai fait des partitions sur mon disque afin que les données et autres soient accessibles aussi bien de windows que d'ubuntu, et depuis j'ai le message suivant au demarrage:
"Appuyer sur S pour le montage ou M pour recuperer manuellement..."
j'appuie sur S et après cela marche bien aussi bien du coté de Windows que de celui d'Ubuntu!!!!
J'ai lu plusieurs message autour de ce genre de probleme mais j'ai peur de faire des conneries...
alors voilà j'ai fait quelques commandes terminal et voilà les résultats qui vont peut etre vous aider à comprendre:
sudo fdisk -l

Disk /dev/sda: 750.2 GB, 750156374016 bytes
255 têtes, 63 secteurs/piste, 91201 cylindres, total 1465149168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 4096 octets
taille d'E/S (minimale / optimale) : 4096 octets / 4096 octets
Identifiant de disque : 0xa527a527

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1              63   204796619   102398278+   7  HPFS/NTFS/exFAT
La partition 1 ne débute pas sur une frontière de cylindre physique.
/dev/sda2       204797950  1465147391   630174721    5  Étendue
La partition 2 ne débute pas sur une frontière de cylindre physique.
/dev/sda5      1460977664  1465147391     2084864   82  partition d'échange Linux / Solaris
/dev/sda6   *   204797952   264118264    29660156+  83  Linux
/dev/sda7       264118272   420368383    78125056    7  HPFS/NTFS/exFAT
/dev/sda8       420370432   908650495   244140032    7  HPFS/NTFS/exFAT
/dev/sda9       908652544  1299275775   195311616    7  HPFS/NTFS/exFAT
/dev/sda10     1299277824  1460967423    80844800    7  HPFS/NTFS/exFAT

Les entrées de la table de partitions ne sont pas dans l'ordre du disque

ensuite:
cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda6 during installation
UUID=1bb286c2-571a-4a48-955f-1fa82ecc3ea9 /               ext4    errors=remount-ro 0       1
# /media/Donnees was on /dev/sda7 during installation
UUID=ea0eabff-63a7-4154-840e-27897742e51b /media/Donnees  ext4    defaults        0       2
# /media/Lamotte was on /dev/sda10 during installation
UUID=606701f8-15f2-4109-8586-b9782bf7e652 /media/Lamotte  ext4    defaults        0       2
# /media/Multimedia was on /dev/sda8 during installation
UUID=95446758-dbd7-4c5e-9cb9-d20532a035f3 /media/Multimedia ext4    defaults        0       2
# /media/Prof was on /dev/sda9 during installation
UUID=a6468281-84c3-4a4a-9a23-22f0cbe2d04d /media/Prof     ext4    defaults        0       2
# swap was on /dev/sda5 during installation
UUID=d8e8e143-fff4-4d08-a997-ee134ca22269 none            swap    sw              0       0

et enfin:
sudo blkid
/dev/sda1: UUID="3048F06B48F03168" TYPE="ntfs"
/dev/sda5: UUID="d8e8e143-fff4-4d08-a997-ee134ca22269" TYPE="swap"
/dev/sda6: UUID="1bb286c2-571a-4a48-955f-1fa82ecc3ea9" TYPE="ext4"
/dev/sda7: LABEL="Lamotte" UUID="74DC20B4DC207292" TYPE="ntfs"
/dev/sda8: LABEL="Multimedia" UUID="08807C44807C39F0" TYPE="ntfs"
/dev/sda9: LABEL="Prof" UUID="26384E0B384DDB07" TYPE="ntfs"
/dev/sda10: LABEL="Donnees" UUID="0E9C18709C185515" TYPE="ntfs"

voilà, j’espère que cela vous aidera à comprendre!!!
je vous remercie
nikoh

#7 Re : -1 »  probleme de montage de partitions [Résolu] » Le 27/12/2012, à 13:20

nikoh
Réponses : 13

bonjour à tous,
merci pour toutes ces réponses.
j'ai essayé la procedure demandé par Malbo
en démarrant sur le cd live :
et en tapant la commande:
sudo add-apt-repository ppa:yannubuntu/boot-repair
et il me dit pour add-apt-repository      command not found?
donc je n'ai pas pu continuer...

enfin windows est installé sur:
/dev/sda1: UUID="3048F06B48F03168" TYPE="ntfs"
J'ai fait les partitions d'abord sur ubuntu en ext4 et ensuite je me suis mis sous windows et je les ai transformées en nftfs!!!
cela ne viendrai pas de là??

merci
Nikoh

#8 Re : -1 »  probleme de montage de partitions [Résolu] » Le 27/12/2012, à 16:44

nikoh
Réponses : 13

salut,
ça y est!!! ça a marché de changer le fstab!!!!
le problème pour cette partition a disparu
Il faut que je fasse la même pour les 3 autres!!!
donc:
# /media/Donnees was on /dev/sda7 during installation
UUID=ea0eabff-63a7-4154-840e-27897742e51b /media/Donnees  ext4    defaults        0       2

remplacé par:
/dev/sda10: LABEL="Donnees" UUID="0E9C18709C185515" TYPE="ntfs"

# /media/Multimedia was on /dev/sda8 during installation
UUID=95446758-dbd7-4c5e-9cb9-d20532a035f3 /media/Multimedia ext4    defaults        0       2

remplacé par: /dev/sda8: LABEL="Multimedia" UUID="08807C44807C39F0" TYPE="ntfs"

# /media/Prof was on /dev/sda9 during installation
UUID=a6468281-84c3-4a4a-9a23-22f0cbe2d04d /media/Prof     ext4    defaults        0       2

remplacé par:
/dev/sda9: LABEL="Prof" UUID="26384E0B384DDB07" TYPE="ntfs"

c'est bien ça?????
Il faut dire que je ne comprend pas tout quand vous me répondez
mais là je crois que j'ai capter un truc!!!
merci

#9 Re : -1 »  probleme de montage de partitions [Résolu] » Le 27/12/2012, à 17:40

nikoh
Réponses : 13

merci les gars
avec le copier coller ça va beaucoup plus vite!!
n'est ce pas ljere!!!
je n'avais pas compris au moment où tu m'as envoyer le message #3
Plus de probleme au démarrage!!!
deux dernières questions:
- quelle est la différence avec le fstab et le blkid???
- où faut il mettre que le problème est résolu??
merci
Nikoh