Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  problème webcam » Le 14/08/2015, à 14:27

pierrequiroule
Réponses : 0

Bonjour,

J'ai des difficultés avec ma webcam qui ne fonctionne pas avec certains sites.
Pas de problème avec cheese ou gukview, en revanche, si je lance gstreamer-properties, j'ai le message d'erreur suivant :
Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged. (dans le terminal)
et : Le chargement du fichier d'interface utilisateur a échoué ; veuillez vérifier votre installation. (dans une fenêtre).

Que faire ?

#1 -1 »  [résolu] plus de son » Le 11/07/2015, à 15:00

pierrequiroule
Réponses : 8

Salut,

Tout d'un coup, plus de son sur l'ordi, ni en ligne genre youtube, ni en interne avec la musique enregistrée sur le PC. J'ai tenté sans résultat différents trucs indiqués sur la doc et le forum.
J'ai fait une double migration hier de 14.04 à 14.10 puis de 14.10 à 15.04. Pas de soucis suite à ça. Tout à l'heure j'écoute de la zique sans problème. Puis je veux remettre quelque chose et là, pls rien.

Merci de vos suggestions.

#2 Re : -1 »  [résolu] plus de son » Le 11/07/2015, à 15:55

pierrequiroule
Réponses : 8

Je ne sais pas si c'est en relation :

gstreamer-properties 
Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.

#3 Re : -1 »  [résolu] plus de son » Le 13/07/2015, à 11:16

pierrequiroule
Réponses : 8

Je ne sais pas quoi faire...

Je précise que j'ai bien un signal au vu-mètre avec pavumeter playback.

#4 Re : -1 »  [résolu] plus de son » Le 14/07/2015, à 15:40

pierrequiroule
Réponses : 8

up !

quelqu'un pour un coup de patte ?

#5 Re : -1 »  [résolu] plus de son » Le 16/07/2015, à 13:40

pierrequiroule
Réponses : 8

Salut,

Pas essayé de booter en live, il faut que je retrouve un cd...
Pour info le son marchait même suite à mise à niveau. Jusqu'à ce que ça ne marche plus...

Comment lancer la reconnaissance automatique de la carte son ?
J'ai tenté alsaconf dans un terminal mais la commande ne marche pas.

Sinon quelques résultats de commande trouvées dans la doc (mais à moi ça ne me dit pas grand chose) :

lspci | grep -i udio 
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
cat /proc/asound/modules 
 0 snd_hda_intel
 1 snd_usb_audio

#6 Re : -1 »  [résolu] plus de son » Le 16/07/2015, à 15:57

pierrequiroule
Réponses : 8

Salut,

Après exécution des commandes ci-dessus, ça marche à nouveau. Je ne sais pas ce qu'il s'est passé ?
Merci de l'aide linux4pas...

#7 -1 »  récupérer un fichier .ods » Le 14/07/2015, à 15:36

pierrequiroule
Réponses : 3

Salut,

Libre office a planté alors que je travaillais sur une feuille de calcul .ods
Quand je réouvre mon fichier, il manque toutes mes dernières modif' et je voudrais pouvoir les récupérer plutôt que tout resaisir.
J'ai bien un fichier .~lock.monfichier.ods#

Comment puis-je récupérer mes données ?

Merci de vos suggestions.

#8 Re : -1 »  récupérer un fichier .ods » Le 14/07/2015, à 16:50

pierrequiroule
Réponses : 3

Le fichier .~lock.monfichier.ods est visible dans le gestionnaire de fichiers, en revanche, il n'est pas dans la liste si je fais fichier/ouvrir dans libre office.
Si je l'ouvre depuis le gestionnaire de fichier, c'est un fichier texte de 2 lignes qui s'ouvre avec gedit.

#9 Re : -1 »  récupérer un fichier .ods » Le 14/07/2015, à 16:53

pierrequiroule
Réponses : 3

Par ailleurs, l'option "enregistrer les informations de récupération automatique..." est bien cochée.

#10 Re : -1 »  [résolu] glabels et code barre » Le 09/07/2015, à 15:03

pierrequiroule
Réponses : 21

bonjour,

Pas de réponse encore hélas mais je persévère.
Pour un code EAN13, j'ai sélectionné le style "code 39", ça semble faire l'affaire.
Mais voilà, nouveau problème :
Mon code est un code à 13 chiffres (le fameux EAN13). Et dans l'onglet "taille" de glabels, je ne peux pas descendre en dessous de 63,8 mm de largeur. Je peux descendre la valeur affichée, mais en pratique la largeur ne diminue plus à partir de 63,8 mm. Or l'étiquette envisagée fait 38 x 21,2 mm. Et je tiens à ce que mon étiquette ne soit pas trop grande pour rester relativement discrète.

Merci de vos suggestions.

#11 Re : -1 »  [résolu] glabels et code barre » Le 09/07/2015, à 16:50

pierrequiroule
Réponses : 21

bonjour,

J'ai progressé un peu. Je l'indique ici, si ça peut aider quelqu'un.
Toujours incapable d'adapter la largeur du code à l'étiquette. Après diverses tentatives, j'ai finalement trouvé une solution :
J'ai créé l'image du code sur ce site, d'autres le proposent. L'intérêt est que j'obtiens une image à la norme EAN13 que glabels ne propose pas. J'enregistre cette image. Puis je l'importe comme image avec glabels, et là, je peux donner la largeur convenable.
Un problème demeure, c'est que glabels décale les étiquettes vers la droite. Les étiquettes des colonnes de droite sont hors cadre.

#12 Re : -1 »  [résolu] glabels et code barre » Le 09/07/2015, à 18:28

pierrequiroule
Réponses : 21

Bonjour,

@ Pl**m : Merci de cette réponse. Nous n'avons peut-être pas la même version ? Moi j'ai la 3.0.1
Pour arrière-plan, j'ai le choix entre interne, IEC16022 et QREncode.
Si je sélectionne "interne", je n'ai pas EAN-13 dans le choix.
Texte coché ou décoché ne change rien.

#13 Re : -1 »  [résolu] glabels et code barre » Le 09/07/2015, à 18:59

pierrequiroule
Réponses : 21

Je suis avec ubuntu 14.04
La version de glabels affichée quand je fais aide / à propos est 3.0.1 (sans rien derrière).
J'avais fait l'instal avec synaptic (que je préfère). J'ai tenté de réinstaller avec la logithèque. Même résultat.
sur le site de glabels, il y a une version 3.2.1 mais il faut compiler et c'est un peu compliqué pour moi.
Et je confirme que je n'ai pas GNU barcode dans le choix des arrière-plans.

#14 Re : -1 »  [résolu] glabels et code barre » Le 09/07/2015, à 19:50

pierrequiroule
Réponses : 21

Oui, libiec16022-0 installée. Version 0.2.4-1ubuntu1.

#15 Re : -1 »  [résolu] glabels et code barre » Le 09/07/2015, à 20:21

pierrequiroule
Réponses : 21

well...

J'ai désinstallé glabels et glabels-data et installé gdebi.
Je cale pour aller chercher les paquets.
Par exemple pour glabels-data, lequel choisir parmi :

    [glabels_3.0.1-4build1.dsc]
    [glabels_3.0.1.orig.tar.xz]
    [glabels_3.0.1-4build1.debian.tar.gz]

?

architecture 64

#16 Re : -1 »  [résolu] glabels et code barre » Le 09/07/2015, à 20:42

pierrequiroule
Réponses : 21

Opérations réalisées.
Mais hélas pas de progrès dans l'utilisation de Glabels. J'ai toujours le même choix d'arrière plan que mentionné plus haut.

La bonne solution serait peut-être que j'actualise la version d'ubuntu ? En fait je ne tiens pas à rester en LTS, je crois que c'était proposé en solution par défaut quand j'ai fait mon instal' ou ma dernière maj...

#17 Re : -1 »  [résolu] glabels et code barre » Le 10/07/2015, à 15:46

pierrequiroule
Réponses : 21

Bonjour,

Après deux mises à niveau consécutives, me voici sous 15.04 vivid vervet.
Glabels me propose maintenant les codes EAN13 et me permet d'adapter convenablement la largeur.
Cependant, un problème demeure : le décalage vers la droite à l'impression (pas de décalage en hauteur). Du coup, sur une planche d’étiquettes prédécoupées, ça pose problème.

#18 Re : -1 »  [résolu] glabels et code barre » Le 10/07/2015, à 20:00

pierrequiroule
Réponses : 21

Bonjour,

Les étiquettes sont des agipa 38 x 21,2 mm réf. 118990. Cette référence n'est pas présente dans la liste proposée mais elle est équivalente à ascom ABP-428. C'est celle-ci que j'utilise.

#19 Re : -1 »  [résolu] glabels et code barre » Le 11/07/2015, à 13:01

pierrequiroule
Réponses : 21

Je pense que les étiquettes sont bien équivalentes, il n'y a pas d'écartement entre les étiquettes, elles sont bord à bord.
Le paragraphe "intermède" de la doc mentionne bien ce défaut de décalage à l'impression, c'est un défaut de l'application. Effectivement je peux tenter de créer un modèle et de bidouiller d'après les indications de la doc.

#20 Re : -1 »  [résolu] glabels et code barre » Le 12/07/2015, à 09:17

pierrequiroule
Réponses : 21

J'ai réalisé un nouveau modèle. J'ai édité le fichier créé pour affiner les dimensions comme indiqué dans la doc et là, surprise : les dimensions sont bien en mm et non en points. Les dimensions sont respectées à l'impression. Il y a du progrès.
Un souci demeure : l'impression se fait légèrement de travers (rotation horaire). Ceci est valable si j'imprime directement depuis glabels sur l'imprimante, et également si je passe par "imprimer dans un fichier" (pdf) : le document est bien vertical à l'écran mais légère rotation à l'impression.
Il n'y a pas ce problème si j'imprime la page de test dans "imprimante".

#21 Re : -1 »  [résolu] glabels et code barre » Le 12/07/2015, à 09:54

pierrequiroule
Réponses : 21

j'ai finalement pu arranger ce souci d'impression. Tout va bien maintenant.
Grand merci pour le support Pl°°m.

#22 -1 »  [résolu] impression de travers (brother) » Le 12/07/2015, à 08:44

pierrequiroule
Réponses : 4

Bonjour,

J'ai un souci avec mon imprimante Brother DCP-J315W. Elle imprime légèrement de travers (rotation dans le sens horaire).
Je suis sous ubuntu 15.04 à jour. J'ai imaginé qu'il y avait un problème avec le pilote suite à la mise à niveau, du coup j'ai exécuté le script de demonipuch, mais cela n'a pas résolu le problème.
Les feuilles sont correctement calées dans la cassette d'alimentation, et je n'avais pas ce problème auparavant.

Que faire pour résoudre ce problème ?

Merci de vos suggestions.

#23 Re : -1 »  [résolu] impression de travers (brother) » Le 12/07/2015, à 09:19

pierrequiroule
Réponses : 4

Euh il y a longtemps que je n'ai plus de Windows. Si vraiment c'est la solution je peux l'essayer chez quelqu'un...

#24 Re : -1 »  [résolu] impression de travers (brother) » Le 12/07/2015, à 09:52

pierrequiroule
Réponses : 4

J'ai redémarré l'ordi et ça s'est arrangé... smile