Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 06/01/2012, à 17:58

paderonicrac
Réponses : 2641
n_faivre a écrit :

D'abord, une premiere observation, qui est que la carte semble se rallumer après une mise en veille et/ou redémarrage. Il faudrait que j'observe plus attentivement ce qu'il se passe, mais ce qui est sur c'est que la commande lspci m'indique parfois que la carte est allumée, et je dois relancer bumblebee via "sudo /etc/init.d/bumblebee restart" pour obtenir

01:00.0 VGA compatible controller: nVidia Corporation Device 1050 (rev ff) (prog-if ff)
    !!! Unknown header type 7f

C'est normal ? Quelque chose à faire pour améliorer ça ?

Par ailleurs, Même si l'autonomie semble être améliorée, j'ai l'impression que les ventilateurs tournent toujours beaucoup. J'obtiens environ 2h/2h30 d'autonomie en utilisation normale. J'ai suivi la procédure avec grub donnée plus haut par stein42, mais j'ai l'impression que ça n'a rien changé.

J'utilise aussi le xps-14z et je fais les mêmes remarques sauf que j'obtiens une autonomie de 3h15. sous Windows 7 ( en dual boot) j'en suis à presque 6heures...en tout cas merci à vous pour toutes ces aides.

#1 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 03/04/2012, à 17:17

paderonicrac
Réponses : 2641

bonjour
c'est sans doute trop tôt pour poser cette question mais qu'en est-il du fonctionnement de bumblebee pour ubuntu 12.04?
Sur mon DELL XPS 14Z et ubuntu 11.10. Il fonctionne très bien
Merci

#2 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 26/01/2013, à 14:51

paderonicrac
Réponses : 2641

Bonjour
J'ai un soucis avec ma sortie vidéo sur mon dell XPS14Z. Avec bumblebee le HDMI fonctionne. Il ne doit pas être sur la carte Nvidia. Par contre la sortie Mini DisplayPort, elle ne fonctionne pas. Comme mon écran externe n'a qu'une sortie VGA je voudrai le brancher au Mini DisplayPort via un adaptateur. (ce qui coûtera moins cher q'un écran HDMI).
Pouvez-vous m'aider?
je tourne sur ubuntu 12.04 et la dernière version de bumblebee

#3 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 26/01/2013, à 16:36

paderonicrac
Réponses : 2641
ArchangeGabriel a écrit :

soit c'est sur la nVidia et il n'y a pas grand chose à faire pour l'instant (sauf si on veut se lancer dans un système à deux affichages distincts à gérer manuellement)

Est-ce que tu peux m'en dire plus sil te plait?

#4 -1 »  faire fonctionner les formules d'exel dans libreoffice. » Le 05/05/2012, à 13:14

paderonicrac
Réponses : 3

Bonjour
Un collègue m'a donné un fichier exel réalisé avec msoffice 2010 pour mon travail. Lorsque je l'ouvre avec libreoffice, les formules qu'il avait faites ne fonctionnent pas. (lorsque je remplis la feuille, je devrais voir des statistiques s'afficher mais là non...).

Merci de votre aide.

#5 -1 »  utiliser wine pour ms office 2010 sur partition win7 en dualboot » Le 03/05/2012, à 21:40

paderonicrac
Réponses : 6

Bonjour à tous.
Voilà mon défi: Je suis en dual-boot win7 et ubuntu 12.04. Je voudrai faire fonctionner ms office 2010 pro plus qui est installé sur mon win7 depuis ubuntu grâce à wine...

Quelqu'un a-t-il une idée?

Merci

#6 Re : -1 »  utiliser wine pour ms office 2010 sur partition win7 en dualboot » Le 04/05/2012, à 08:56

paderonicrac
Réponses : 6

Bonjour et merci ghost-404 pour ta réponse.


Lorsque Je lance le winword.exe qui se trouve sur ma partition win7 wine affiche IOPL non activé. Les seules solutions que je trouve concernent playonlinux et ne correspondent pas à mon cas particulier.
Voilà J'espère être assez clair
Merci

#7 Re : -1 »  utiliser wine pour ms office 2010 sur partition win7 en dualboot » Le 04/05/2012, à 14:31

paderonicrac
Réponses : 6

@YannUbuntu: Non ça ne fonctionne pas. Il s'arrete pendant l'installation m'indiquant une erreur mais il ne précise pas laquelle.
@ghost-404: merci j'essaie ça ce week-end et je vous tiens au courant.

Merci pour vos réponses.

#8 Re : -1 »  utiliser wine pour ms office 2010 sur partition win7 en dualboot » Le 05/05/2012, à 12:46

paderonicrac
Réponses : 6

bonjour
@ YannUbuntu Lorsque j'installe ms office 2010 avec playonlinux voilà l'erreur affichée
1jRoCgdQDfPvwo8u9xVWlS

#9 Re : -1 »  Cadres des fenêtres » Le 28/02/2012, à 20:31

paderonicrac
Réponses : 5

bonjour
J'ai exactement le même problème sur mon dell inspiron 6400 sous ubuntu 11.10. J'ai installé compiz fusion mais il ne se lance pas chez moi: rien ne se passe quand je clique dessus...
A suivre... En tout cas merci Garthounet pour tes réponses.

#10 Re : -1 »  probleme de gestion d'autonomie de la batterie sur (Ubuntu11.10) » Le 20/12/2011, à 13:54

paderonicrac
Réponses : 6

Bonjour
Je me permet de relancer, moi aussi, ce sujet car j'ai le même problème sur dell XPS 14Z . 5 hrures d'autonomies sous Windows 7 et 2 sous ubuntu 11.10...
Merci de votre aide

#11 Re : -1 »  probleme de gestion d'autonomie de la batterie sur (Ubuntu11.10) » Le 04/02/2012, à 16:51

paderonicrac
Réponses : 6

salut
@bibzou: on ne peut pas désactiver la carte nvidia par le bios. Par contre, bumblebee fonctionne très bien sur mon XPS 14Z. J'ai retrouvé mon autonomie en l'utilisant et en consultant la page énergie  de la documentation du site.

Pour moi le sujet est donc résolu.

#12 Re : -1 »  probleme de gestion d'autonomie de la batterie sur (Ubuntu11.10) » Le 16/02/2012, à 09:35

paderonicrac
Réponses : 6

Petit complément.
Avec ça j'arrive à plus de 4 heures d'autonomie:

n_faivre a écrit :

Petite info pour ceux qui trouvent leur ventilateur toujours trop actif après une install correcte de bumblebee 3.
Pour ma part, avec un XPS 14z sous le kernel 3.0.0-16-generic #28 j'ai changé comme suit le fichier grub (via sudo gedit /etc/default/grub) :

de

GRUB_CMDLINE_LINUX_DEFAULT=”quiet splash"

à

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pcie_aspm=force i915.i915_enable_rc6=1 i915.i915_enable_fbc=1"

Après un sudo update-grub, le ventilo se tait enfin, je passe d'environ 20000mW à 13500mW, d'ou un bond d'autonomie max d'environ 2h30 vers 3h30-4h ! (notez que l'ajout seul de pcie_aspm=force comme c'est recommandé ici et là n'était pas efficace chez moi)
J'espère que ça pourra être utile à certains, au moins en attendant ubuntu 12.04.
Je décline toute responsabilité en cas de crash, je ne fais que rapporter ici ce que j'ai trouvé sur des sites us (notamment ici)

#13 Re : -1 »  Brasero ne fonctionne pas [Résolu] » Le 16/02/2012, à 09:28

paderonicrac
Réponses : 7

merci pour la solution.
Brasero fonctionne parfaitement maintenant

#14 -1 »  synchroniser ubuntu 11.10 et windows 7 » Le 07/12/2011, à 14:26

paderonicrac
Réponses : 3

Bonjour.
J'ai deux pc: un portable de travail sous Windows 7 et mon pc perso sous ubuntu 11.10. J'aimerai synchroniser des dossiers entre les deux pc sur mon réseau local à la maison. J'ai installé samba et partagé des dossiers et les deux pc se voient correctement. Comment faire pour avoir une synchronisation de ces dossiers?

Merci de votre aide

#15 Re : -1 »  synchroniser ubuntu 11.10 et windows 7 » Le 11/12/2011, à 19:49

paderonicrac
Réponses : 3

Merci pour vos réponses.
J'essaierai unison cette semaine. Je vous tiens au courant

#16 -1 »  indication "la batterie est chargée" alors que vide (batterie neuve) » Le 14/08/2011, à 07:21

paderonicrac
Réponses : 2

Bonjour
L’indicateur de charge de ubuntu m'indique que la batterie est chargée quand je branche mon inspiron 6400 alors qu'elle n'est plus qu'a 5% en réalité.
Je précise que j'ai fait le test sur ma batterie et sur une neuve.

C'est génant pour l'utilisation en portable
Merci de votre aide

#17 Re : -1 »  indication "la batterie est chargée" alors que vide (batterie neuve) » Le 14/08/2011, à 12:40

paderonicrac
Réponses : 2

j'ajoute une capture d’écran qui vous aidera peut-être
batterie

voilà

#19 Re : -1 »  Ubuntu 11.04 et Dell Inspiron 6400 » Le 19/07/2011, à 21:09

paderonicrac
Réponses : 3

merci coconut.Palm. ça marche sur mon inspiron.Le wifi est de retour!!

#20 -1 »  peut-on ouvrir une archive d'evolution avec kmail ? » Le 22/05/2011, à 12:23

paderonicrac
Réponses : 1

bonjour
Je voudrai passer à kubuntu mais pourrai-je ourir ma sauvegarde d'evolution avec kmail et récuperer toutes mes données?

Merci de vos réponses

#21 Re : -1 »  [Résolu] ecran externe out of range » Le 08/05/2010, à 11:51

paderonicrac
Réponses : 24

bonjour
A force de lire le forum. Voilà ce que j'ai compris: Ati nassure plus de pilotes pour certaines cartes graphiques dont la mienne x1400 et la tienne X1350. Par contre en installant les pilotes professionnels par synaptics je peux afficher sur mon écran externe mais sans effets 3D. Autre option les pilotes libres: les effets fonctionnent mais plus l'écran externe.
Je crois que la solution est de fonctionner sans effets jusqu'à ce  que les pilotes libres prennent totalement le relais... ou repartir sur karmic (qui pour moi aussi fonctionnait nickel)

#22 Re : -1 »  [Résolu] ecran externe out of range » Le 08/05/2010, à 11:53

paderonicrac
Réponses : 24

@ korak
J'ai créer un autre utilisateur mais ça ne change rien à la situation

en tout cas merci pour ton aide

#23 Re : -1 »  [Résolu] ecran externe out of range » Le 09/05/2010, à 12:18

paderonicrac
Réponses : 24

ça y est j'ai trouvé la solution sur le forum!
là voilà:
http://forum.ubuntu-fr.org/viewtopic.ph … 5#p3463695

Il faut mettre l'option nomodeset au grub et on peut utiliser les pilotes libres (et donc les effets 3D) sans avoir l'écran externe "out of range"

#24 Re : -1 »  [Résolu] Option nomodeset » Le 09/05/2010, à 12:16

paderonicrac
Réponses : 6

merci michel_04
j'ai fait l'option 1 et ça marche!