Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  MP3 pas reconnu » Le 27/04/2011, à 01:15

DEoT
Réponses : 9

Le logiciel audio clementine http://www.clementine-player.org/ et https://launchpad.net/~me-davidsansome/ gère les lecteurs mtp.

#1 Re : -1 »  Passage sous KDE » Le 21/04/2011, à 10:23

DEoT
Réponses : 3
gwenn a écrit :

Depuis l'arrivée de unity, je cherche à passer sous Kubuntu.
Pour l'instant, j'ai installé la beta 2 de natty.

La solution la plus simple : installe la version stable de kubuntu.
Une autre solution : mets à jour natty en espérant que ça règle ton problème.

Si tu as touché manuellement au fichier fstab, remets la version sauvegardée, c'est vraiment pas le genre de fichier à modifier au petit bonheur la chance.

DEoT

#2 -1 »  [résolu]Changer la couleur du panel de kde » Le 09/05/2011, à 23:12

DEoT
Réponses : 5

Bonjour à tous,
je souhaiterais changer la couleur du panel (ou dock, le truc en bas de l'écran).

On m'a dit que je pouvais le faire en chargeant un nouveau thème, mais ça me parait over bourrin.

Quelqu'un connaitrait il une solution simple pour "juste" changer la couleur de fond du panel (gris c'est triste)?

Merci d'avance

DEoT

#3 Re : -1 »  [résolu]Changer la couleur du panel de kde » Le 11/05/2011, à 10:38

DEoT
Réponses : 5

Merci pour vos réponses.

Mon tableau de bord n'est pas transparent (ni les drivers libres, ni les drivers propriétaires ne me permettent d'activer les effets de bureau, mais ça changera peut-être quand je passerais à kubuntu 11.04).

Je vais essayer ça :

Cependant, tu peux choisir des éléments individuels de différents thèmes installés pour chaque élément (là c'est "Arrière-plan du panneau").
Configuration Système > Apparence de l'espace de travail > Thème de bureau > Onglet "Détails"

Mais bon, il va falloir que j'installe d'autres thèmes du coup...

J'espère que l'équipe KDE ajoutera un outil simple pour changer ce genre de détails à l'avenir, ça manque un peu je trouve.

DEoT

ps : [résolu] du coup

#4 Re : -1 »  Gimp - crash récurrent Ubuntu 10.10 » Le 22/04/2011, à 15:35

DEoT
Réponses : 4

Essaye de renommer le dossier qui contient ta configuration de gimp (/home/XXXXX/.gimp-2.6). Attention c'est un dossier caché.
Puis réinstalle gimp

sudo apt-get remove --purge gimp && sudo apt-get install gimp

depuis les dépôts officiels.

Croise les doigts hmm

#5 Re : -1 »  fichier introuvables » Le 22/04/2011, à 14:40

DEoT
Réponses : 8

Manque d'information : donne nous au moins le contenu de install.pl, les erreurs consoles, etc...

Si je te décris pas précisément ton problème, personne ne peut t'aider.

#6 Re : -1 »  Instabilité Amule » Le 22/04/2011, à 15:22

DEoT
Réponses : 3

Bonjour,
ouvre amule depuis une console et copie le message d'erreur donné lors du plantage.
Ça nous aidera à cerner le problème.

DEoT

#7 Re : -1 »  question sur la ddr3... » Le 27/04/2011, à 01:13

DEoT
Réponses : 3

Salut,
tu peux tester ta ram depuis le live cd ubuntu (memory test).

DEoT

#8 Re : -1 »  probléme avec un certain libavcodec52 » Le 22/04/2011, à 14:31

DEoT
Réponses : 7

Tu utilises quels dépôts?

Essaye

sudo apt-get -f install

#9 Re : -1 »  Passer de 10.4 à 10.10 RESOLU » Le 21/04/2011, à 10:34

DEoT
Réponses : 9

Tu peux passer par le cd d'ubuntu 10.10.

Sinon tu peux lancer le logiciel "update-manager" (Alt-F2), aller dans configuration (onglet mise à jour) et vérifier dans "Mise à niveau de la distribution" que tu es bien sur "Versions normales".

#10 Re : -1 »  Probleme "held" avec carte graphique NVIDIA » Le 21/04/2011, à 10:15

DEoT
Réponses : 12

Pourtant le bogue est censé être corrigé (fix released).

#11 Re : -1 »  Kubuntu 11.04 et wifi (Résolu) » Le 22/04/2011, à 14:29

DEoT
Réponses : 5
chibbata a écrit :

sudo kate /etc/modprobe.d/blacklist.conf

kdesudo kate /etc/modprobe.d/blacklist.conf

Il faut utiliser kdesudo avec les programmes graphiques (pour kate, sudo passe mais c'est risqué : il y a un risque de perdre l'accès à certains fichiers de l'utilisateur)

Un petit résolu dans le titre?

#12 Re : -1 »  plus de connection [resolu] » Le 22/04/2011, à 15:18

DEoT
Réponses : 18

Connexion filaire, wifi?

Juste au cas où, des fois que la réinstallation de xorg est supprimée quelques paquets

sudo apt-get install ubuntu-desktop

#13 Re : -1 »  probleme jpg » Le 22/04/2011, à 15:21

DEoT
Réponses : 3
tyto a écrit :

chaque photo fait 0 octet

Les fichiers sont vides, donc le transfert a probablement échoué.
Tu peux essayer un logiciel de récupération de données sur ta carte mémoire.

#14 Re : -1 »  installation de glib » Le 22/04/2011, à 15:15

DEoT
Réponses : 2

Visiblement il manque des dépendances (les logiciels qui s'installent automatiquement quand on utilise un gestionnaire de paquet).
glib est un composant important du système., je déconseille vivement une mise à jour manuelle (ce que tu es en train de faire).


Le paquet gerris existe dans ubuntu, tu devrais essayer la version installable facilement.

sudo apt-get install gerris

(dépôt universe)

#15 Re : -1 »  Annonce pour un petit serveur minecraft : Lapincraft » Le 22/04/2011, à 15:31

DEoT
Réponses : 1

Minecraft c'est génial cool
Si j'avais plus de temps...

Bonne continuation.
DEoT

#16 Re : -1 »  [Resolu] je n'arrive pas à installer sunjava- jre » Le 22/04/2011, à 15:08

DEoT
Réponses : 16

Il faut installer le plugin java aussi

sudo apt-get install sun-java6-jre sun-java6-plugin

Tu peux tester si java fonctionne ici.

Sources : http://doc.ubuntu-fr.org/java

#17 Re : -1 »  [Resolu] je n'arrive pas à installer sunjava- jre » Le 22/04/2011, à 15:26

DEoT
Réponses : 16

Il faut modifier ton premier message big_smile

#18 Re : -1 »  [ RESOLU] problème gestionnaire de paquet » Le 22/04/2011, à 14:05

DEoT
Réponses : 12

Visiblement ton fichier /etc/apt/sources.list est corrompu
Ce fichier contient la liste des dépôts pour la mise à jour du système d'où ton problème.

Je t'invite à poster le contenu de ton fichier sources.list

gedit /etc/apt/sources.list

Tu peux éventuellement remettre celui par défaut, mais je pense qu'il vaut mieux corriger l'erreur.

#19 Re : -1 »  [ RESOLU] problème gestionnaire de paquet » Le 22/04/2011, à 15:02

DEoT
Réponses : 12

Ubuntu

gksudo gedit /etc/apt/sources.list

Kubuntu

kdesudo kate /etc/apt/sources.list

#20 Re : -1 »  [ RESOLU] problème gestionnaire de paquet » Le 22/04/2011, à 15:25

DEoT
Réponses : 12

il faut modifier le titre de ton premier message ("modifier" en dessous de ton premier message)

#21 Re : -1 »  Problème récurrent avec Amarok v2.4.0 sous Kubuntu 10.10 » Le 22/04/2011, à 14:43

DEoT
Réponses : 10

Si tu aimes bien amarok, tu peux également tester clementine qui je trouve marche bien.
https://launchpad.net/~me-davidsansome/ … lementine/

edit : lien vers le site officiel
http://www.clementine-player.org/

#22 Re : -1 »  problème pilote NVIDIA » Le 22/04/2011, à 14:38

DEoT
Réponses : 5

Visiblement le driver installé ne correspond pas (ou mal) à ta carte, mais je n'en sais pas plus.
Quelqu'un possédant la même carte que toi pourra peut-être t'aider?

#23 Re : -1 »  knetworkmanager ne se lance pas au démarrage » Le 22/04/2011, à 14:13

DEoT
Réponses : 2

le dossier s'appelle .autostart (avec le point) et c'est effectivement un dossier caché wink

#24 Re : -1 »  Dns refusé par OVH » Le 21/04/2011, à 10:29

DEoT
Réponses : 1

C'est marrant, j'ai toujours pensé qu'il fallait mettre les ip des serveurs dns et non pas leur nom.