Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  Epson XP-215 : impression et scan OK en wifi (Mint 14 Nadia) » Le 19/07/2014, à 17:46

Jean49
Réponses : 30

Bonjour,

Je me permets une petite incursion dans ce post sur lequel je suis tombé lors de l'installation de cette sacrée XP-215. Afin de garder une trace de mes manipulations et d'aider ceux qui auront cette machine à installer sous Ubuntu 14.04, j'ai rédigé un petit article. Bonnes installations.

Jean

#1 Re : -1 »  Epson XP-215 : impression et scan OK en wifi (Mint 14 Nadia) » Le 19/07/2014, à 18:23

Jean49
Réponses : 30

Bonsoir Alca94,

Merci pour ce retour.

alca94 a écrit :

il est dommage de mettre "sudo gedit" qui crée des problèmes d'authentification futurs alors qu'en graphique  on doit mettre "gksudo gedit"

Pour l'instant, je n'ai pas rencontré de problèmes avec sudo gedit. Çà peut fonctionner aujourd'hui et pas demain ? Je viens de tenter une rapide recherche sur le sujet et je n'ai pas trouvé d'explication claire et précise sur le sujet. Si vous avez, je suis preneur.

Bon WE.

Jean

#3 Re : -1 »  Epson XP-215 : impression et scan OK en wifi (Mint 14 Nadia) » Le 19/07/2014, à 18:45

Jean49
Réponses : 30

Re,

michel_04 a écrit :

*** 1)  gksudo paramètre le dossier personnel (la variable d'environnement $HOME) pour l'application exécutée en mode privilégiée à /root plutôt qu'à /home/<identifiant> et copie le fichier .Xauthority dans un dossier temporaire. Ceci empêche que des fichiers du dossier personnel de l'utilisateur changent de propriétaire (et donc corrompent la session graphique en cours).

Edit :
Mouais, j'ai posté un peu tard on dirait.

Effectivement, l'argument est clair et précis. Je ne ferai plus la boulette et je me coucherai moins bête ce soir.
Il faut toujours mieux tard que jamais. Un grand merci.

Jean

#4 Re : -1 »  Epson XP-215 : impression et scan OK en wifi (Mint 14 Nadia) » Le 15/08/2014, à 18:51

Jean49
Réponses : 30

Bonsoir,

alca94 a écrit :

@ laurentdavou

Je n'ai pas d'ordi sur windows. peut on configurer l'imprimante en wifi sans passer par windows?

Heureusement que OUI sinon on deviendrai quoi les utilisateurs d'ubuntu
Par contre il faut récupérer votre adresse IP sur l'imprimante directement

Et oui ! Mais pour récupérer une adresse IP, il faut que l'imprimante en ait une et, pour cela, il faut activer les fonctions réseau de la XP215... Et pour activer le réseau, je n'ai pas encore trouvé de solution sans passer par l'application fournie par Epson. J'ai tenté de la faire tourner sous Wine mais sans succès sad
Peut-être y aura t'il ici des solutions proposées. Je vais suivre ce fil avec attention wink

Bon été.

Jean

#5 Re : -1 »  Epson XP-215 : impression et scan OK en wifi (Mint 14 Nadia) » Le 15/08/2014, à 19:06

Jean49
Réponses : 30

Rebonsoir,

alca94 a écrit :

perso j'ai aider à distance une amie qui avait une epson sx435 (je crois) et on a trouvé l'adresse ip dans le menu de l'imprimante en imprimant sa config

Oui, mais quand on édite ces 2 pages de configuration avec la xp215 flambant neuve, on voit une adresse IP arborant un méchant none sad

Affaire à suivre.

Jean

#6 Re : -1 »  Epson XP-215 : impression et scan OK en wifi (Mint 14 Nadia) » Le 19/08/2014, à 09:11

Jean49
Réponses : 30

Bonjour,

Petite incursion au cœur des vacances smile

laurentdavou a écrit :

Oui. D'ailleurs, quand on imprime ces feuilles, le wifi s'allume pour la procédure.

Le problème ne vient pas de l'imprimante. Son composant wifi peut être actif, si elle ne prend pas l'initiative de se connecter à un réseau elle n'obtient pas d'adresse IP. C'est ce qui explique le rapport ci-dessus. Il y a peut-être une astuce pour lui attribuer une adresse par défaut afin de prendre la main sur son interface web mais je ne la connait pas. Peut-être essayer de contacter le SAV d'Epson ? Si vous avez des tuyaux, je suis preneur wink

Bonne semaine.

Jean

#7 -1 »  Smartphones avec Firefox OS & Ubuntu » Le 14/09/2013, à 21:51

Jean49
Réponses : 1

Bonsoir,

On commence à trouver des smartphones équipés de Firefox OS à pas cher. Çà me donne envie mais je me pose 2 questions :

1. Est t'il possible d'installer Firefox OS sur un smartphone genre One Touch M'Pop, plus performant que ceux proposés préinstallés, vendus avec Android à moins de 100€ ?

2. Comment se gère la synchronisation du carnet d'adresses, de l'agenda, des notes... sous Linux et, si çà se fait, avec quelles applications ?

Y a t'il des retours d'expériences ?

Bon WE à tous.

#8 Re : -1 »  [Problème Generalisé] Démarrage impossible avec une GMA 4500 ! » Le 02/05/2011, à 07:59

Jean49
Réponses : 76

Bonjour,

NiTrOXiDe a écrit :

Tu reboot et ca marche !

C'est précisément ce que proposait magiiicbody. Je ne comprends pas ton "Previous linux" et ton histoire de noyau hmm

Bonne semaine.

#9 Re : -1 »  [Problème Generalisé] Démarrage impossible avec une GMA 4500 ! » Le 02/05/2011, à 16:50

Jean49
Réponses : 76

Bonjour,

NiTrOXiDe a écrit :

Si tu aurais pris la peine de lire un peu plus haut , tu aurais compris ...

Ne me surestime pas big_smile
Je suis retourné lire plus haut et je ne comprend toujours pas. Dans mon Grub ne ne vois à aucun moment ce " Previous Linux versions " donc je ne vois pas comment changer quoi que ce soit à ce niveau.

NiTrOXiDe a écrit :

Voila "mon histoire " , satisfait ?

Au moins satisfait que tu ais solutionné ton poblème wink

Bonne soirée.

#10 Re : -1 »  [Problème Generalisé] Démarrage impossible avec une GMA 4500 ! » Le 02/05/2011, à 19:21

Jean49
Réponses : 76

Bonjour,

freesax a écrit :

@Jean49
Tu ne peux avoir la ligne : "Previous Linux versions" que si tu as effectué une mise à jour sur de précédentes versions d'ubuntu. En revanche, si tu as installé la 11.04 après formatage, cette option n'apparaît pas dans le menu grub.

En effet, je suis dans cette situation. Mis à part l'écran noir au démarrage qui se réveille avec un petit Fn + Diminuer lla luminosité tout est OK avec la version 11.04.

Bonne soirée.

#11 Re : -1 »  [Problème Generalisé] Démarrage impossible avec une GMA 4500 ! » Le 03/05/2011, à 07:22

Jean49
Réponses : 76

Bonjour,

NiTrOXiDe a écrit :

Il y a une manière de parler au gens . Pour moi , tu me manques de respect , a croire que tu veux me ridiculiser ! ( Attention j'ai dis " Croire " ne confond pas " Tu veux " )
Parle moi avec un peu de respect et moi je te parlerais avec du respect .
Peut être que ce n'était pas ton intention mais je préfère quand même le dire ...

Stop ! Loin de moi l'idée de manquer de respect ou de ridiculiser ! NiTrOXiDe, je te demande d'accepter mes excuses si tu as cru cela. Je suis dans ce post avec pour seul but de résoudre un problème, et si je le peux, aider d'autres à résoudre les leurs.
Sur cette note que je souhaite la plus positive possible, je vous souhaite à tous une bonne journée.

#12 Re : -1 »  [Problème Generalisé] Démarrage impossible avec une GMA 4500 ! » Le 15/07/2011, à 15:13

Jean49
Réponses : 76

Bonjour,

NiTrOXiDe a écrit :

Je test l'alpha 11.10 , pour voir si ca démarre cette fois ... Sinon on est bon pour rester sur la 10.10 ...

Non, tu peux aussi partir de la 10.10, faire la mise à niveau qui te permet d'avoir les nouveautés de la 11.04 et demander à grub d'utiliser le noyau de la 10.10 (Startup Manager pourra t'aider à le faire).
Bon WE.

Jean

#13 Re : -1 »  [Problème Generalisé] Démarrage impossible avec une GMA 4500 ! » Le 17/07/2011, à 15:42

Jean49
Réponses : 76

Re,

Jean49 a écrit :

Non, tu peux aussi partir de la 10.10, faire la mise à niveau qui te permet d'avoir les nouveautés de la 11.04 et demander à grub d'utiliser le noyau de la 10.10 (Startup Manager pourra t'aider à le faire).

Je viens même d'installer dans un premier temps la 11.04 avec les dysfonctionnements décrits précédemment. J'ai ensuite corrigé le problème d'écran noir au démarrage en chargeant et en installant un noyau plus ancien sur : http://kernel.ubuntu.com/~kernel-ppa/ma … -maverick/.
1. Installer d'abord linux-image-2.6.35-02063513-generic_2.6.35-02063513.201105160905_i386.deb
puis linux-headers-2.6.35-02063513_2.6.35-02063513.201105160905_all.deb
2. Déplacer tous les éléments contenus dans le dossier /boot concernant le noyau actuel (*.2.6.38.*) dans un dossier de sauvegarde, il devrait rester les *.2.6.35.*
3. sudo update-grub
4. Redémarrer
5. Pour rendre durable (Je n'ai pas encore pu vérifier) la manip, j'ai bloqué la version de ces paquets via Synaptic (Menu Paquet - bloquer la version)
Si d'autres ont fait l'expérience, je suis preneur du retour wink

A+

Jean

#14 Re : -1 »  [Problème Generalisé] Démarrage impossible avec une GMA 4500 ! » Le 25/07/2011, à 08:46

Jean49
Réponses : 76

Bonjour,

Jean49 a écrit :

Je viens même d'installer dans un premier temps la 11.04 avec les dysfonctionnements décrits précédemment. J'ai ensuite corrigé le problème d'écran noir au démarrage en chargeant et en installant un noyau plus ancien sur : http://kernel.ubuntu.com/~kernel-ppa/ma … -maverick/.

Je viens de m’apercevoir qu'avec cette manipulation on perdait le wifi... Dommage ! Il est possible de le retrouver en appliquant cette procédure http://doc.ubuntu-fr.org/wifi_realtek_rtl819xse

Bonne semaine.

Jean

#15 Re : -1 »  lexmark x2650 » Le 17/01/2012, à 09:50

Jean49
Réponses : 113

Bonjour,

Les problèmes semblent récurents avec cette machine sad

Zoubuntu a écrit :

Pour ceux qui voudraient savoir si ça marche sur Ubuntu 11.04, je viens d'installer les drivers trouvés sur le site de Lexmark US (http://support.lexmark.com/index?produc … le=EN_US#1) et j'ai suivi les instructions. Ça marche parfaitement.
Par contre je n'arrive pas à faire fonctionner le scan. Quelqu'un a une idée ?

Avec la version 11.10, l'installation de ce pilote se déroule parfaitement jusqu'au moment ou l'installeur demande de connecter l'imprimante. Qu'elle le soit ou non, çà tourne en boucle sur cette requête. D'autres ont t'ils eu ce problème ? L'avez vous résolu ? Si oui, quelles pistes ?

Bonne journée.

Jean

#16 Re : -1 »  synchroniser smartphone et ubuntu » Le 23/04/2012, à 20:12

Jean49
Réponses : 8

Bonsoir,

Pas de réactions. Dommage ! Je suis dans le même cas que vous avec mon Treo 680. Avez-vous avancé sur cette thématique depuis février ?

Bonne soirée.

Jean

#17 Re : -1 »  Problème concernant l'extraction des doubles CD » Le 13/11/2011, à 21:02

Jean49
Réponses : 4

Bonsoir,

J'ai fait le même constat et, pour l'instant, la seule solution trouvée consiste à extraire le CD n°2 dans un autre dossier. Les morceaux prennent alors le titre des morceaux du CD n°1 mais au moins on récupère tout le CD. Dans un second temps, je les renomme. Si tu trouves une solution meilleure pense à la partager wink

Bonne fin de WE.

Jean

#18 Re : -1 »  [Résolu]Polices altérées lors de l'impression d'un document libreoffic » Le 28/11/2011, à 13:44

Jean49
Réponses : 7

Bonjour,

Laurent83000 a écrit :

J'ai eu le même problème avec une imprimante Samsung CLX-3175. Je m'en suis tiré ainsi :
/usr/lib/libreoffice/program/spadmin
puis j'ai coché "Désactiver la prise en charge CUPS"

spadmin n'est pas un exécutable, ou coches-tu ?

Laurent83000 a écrit :

puis Propriétés>Périphérique>PostScript niveau 2
puis j'ai décoché "Désactiver la prise en charge CUPS".
Cette procédure permet de conserver le choix qui, sinon, revient à "PDF" à chaque nouvelle ouverture d'un fichier OpenOffice.

C'est ce que je cherche. J'espère que tu pourras éclairer ma lanterne.

Bonne semaine.

Jean

#19 -1 »  Problème résolution sur Acer One 722 » Le 26/09/2011, à 11:24

Jean49
Réponses : 5

Bonjour,

Je tente de tirer partie des 1366x768 théoriquement affichables sur mon Acer One 722. Comme ce netbook est doté d'un processeur graphique AMD Radeon HD 6250 j'ai tenté l'installation du pilote propriétaire mais quel que soit le pilote mon écran plafonne à 1024x768. Quand je branche un écran externe (19') la carte me permet bien de gérer du 1440x900, je pencherais donc plutôt vers une mauvaise reconnaissance des caractéristiques de mon écran 11,6'. Si c'est le cas je ne sais pas trop quoi faire. des idées ?

Bon début de semaine.

#20 Re : -1 »  Problème résolution sur Acer One 722 » Le 26/09/2011, à 17:28

Jean49
Réponses : 5

Rebonjour,

Jean49 a écrit :

mon écran plafonne à 1024x768

Je me suis trompé, c'est 1024x600 comme sur les 10,1'... C'est bien la peine d'avoir plus grand wink Le plus étrange c'est que sur l'Aspire One 753 équipé de la même dalle je n'avais pas ce problème. En espérant que vous aurez des axes de recherche à me proposer je vous souhaite une bonne soirée.

#21 Re : -1 »  Problème résolution sur Acer One 722 » Le 08/10/2011, à 11:58

Jean49
Réponses : 5

Bonjour,

Yanemax1 a écrit :

Venant d'acquérir l'Aspire One 722, je rencontre les mêmes symptômes sur Win 7 et Ubuntu.
Je creuse de mon côté wink

Si en plus tu constates le même symptôme sous Windows il y a certainement tromperie sur la résolution. As tu essayé de demandé des explications au SAV d'Acer ?

Bon WE.

#22 -1 »  Automatiser la frappe au clavier avec xdotools » Le 01/05/2011, à 10:23

Jean49
Réponses : 5

Bonjour,

Je tente d'automatiser la combinaison Fn + Diminuer la luminosité au démarrage d'un ordi portable pour obtenir automatiquement un affichage optimal. Je pense qu'Xdotool devrait me permettre de le faire mais je ne sais pas comment nommer ces 2 touches. Y a t'il des idées lumineuses dans l'assemblée ?

Bon dimanche.

#23 Re : -1 »  Automatiser la frappe au clavier avec xdotools » Le 01/05/2011, à 10:44

Jean49
Réponses : 5

Bonjour olsman,

olsman037 a écrit :

Si tu passe par les raccourcis clavier (ou dans compiz), et que tu essaye d'utiliser la touche fn pour un raccourci (là ou tu peux "saisir" le raccourci) il devrait te donner le code de ta touche non ?

Justement non, çà me réduit la luminosité big_smile mais je n'arrive pas à intercepter le code des touches sad Idem avec xbindkeys.

Merci pour cette piste, j'espère qu'il y en a d'autres.

Bon dimanche.

#24 Re : -1 »  Automatiser la frappe au clavier avec xdotools » Le 02/05/2011, à 08:06

Jean49
Réponses : 5

Salut fredr,

fredr a écrit :

Dans une console, lance la commande xev tu mets la souris dans le carré,et à chaque frappe clavier tu verras le nom des touches.

Cela confirme ce que dit CAFELion. Fn + Luminausité de passe pas par le système. Cà ne fait pas mes affaires tout cela sad

Bonne semaine.