Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Xubuntu installé, mais pas visible » Le 24/04/2015, à 22:41

tuxmarc
Réponses : 105

Bonsoir.

C'est curieux, ce qui est installé sur le deuxième disque dur a bien été reconnu dans le update-grub !!
Et il ne veut pas se montrer ce petit cachottier smile

Il n'y a que deux choix dans le grub, par deux choix, je veux dire :
-Ubuntu (normal) avec le noyau 3.16.0-34
-Ubuntu 14.04.1 LTS (logiquement Lubuntu)
-Memtest (peut être deux fois)
et pas de 3ème Ubuntu qui est Xubuntu ?
N.B. ce qui est déroutant, c'est qu'ils s'appellent tous Ubuntu, je connais sur ma bécane.

Je salue l'audace de mamyzero, je n'aurais pas osé en faire autant smile
Même si c'est une installation "pas pro", vive l'audace !

#1 Re : -1 »  Xubuntu installé, mais pas visible » Le 25/04/2015, à 16:32

tuxmarc
Réponses : 105
mamyzero a écrit :

Comment supprimer ces noyaux inutiles ?

Ça, il faudra le faire une fois les soucis réparés.
La méthode que j'utilise (j'ai pompé la doc), c'est par l'intermédiaire du gestionnaire de paquets Synaptic.
Sur certaines versions il est installé d'autorité et s'il n'est pas là, il suffit de l'installer par la logithèque.
Donc, il suffit de lancer le gestionnaire de paquets Synaptic, on donne le mot de passe et l'écran s'ouvre.
Il faut attendre que le petit rond ait fini de tourner, cliquer sur le bouton "installés" et dans la case "filtre rapide", il suffit de taper "linux".
Là il va y avoir la liste de tout ce qui correspond de près ou de loin.
Vont apparaître entre autres :
- linux headers-3.2 et des brouettes
-linux headers-3.2 et des brouettes-generic
-linux image-3.2 et des brouettes-generic
Il faut repérer les vieux noyaux par leur numéro, cliquer à droite dessus et "sélectionner pour suppression complète"
Il est impératif de garder les deux noyaux les plus récents.
Une fois les vieux noyaux sélectionnés, il reste à cliquer sur le bouton "appliquer".
Une fenêtre s'ouvre et va résumer les opérations qui seront faites.
Reste à valider et la purge va commencer et sera conclue par une mise à jour de Grub.
Il y a d'autres méthodes par des programmes à installer.

Détail amusant : un jour j'étais parti si bien à purger, ........ que j'ai tout purgé !!! roll
Petit moment de panique et on se calme, la machine ronronne toujours, Synaptic est ouvert, alors, j'installe le dernier noyau.
Super ! Tout baigne !
Il n'est pas génial le monde linuxien ?? smile smile smile

Tu vas devenir une vraie pro wink

#2 Re : -1 »  Version de Linux installé sur votre ordinateur ... » Le 27/04/2015, à 16:06

tuxmarc
Réponses : 28

Bonjour.
Sur le gros multiboot :
Xubuntu 12.04.5
Kubuntu 14.04
Voyager 14.04 beau
Voyager 13.04 trop beau, je le garde
Hybryde 13.04
Manjaro
Mint 17 Mate
Deepin, ça c'est du chinois.

Sur le portable :
Voyager 14.04
Hybryde 12.04
Manjaro
Mint 17 Mate

Comme je suis sentimental, j'ai aussi 5 autres tours fonctionnelles qui peuvent héberger une bonne vingtaine de DD avec du deb, du rpm, du Slackware, des Toutous/Puppys, des dérivés d'Ubuntu, brésilienne, japonaise etc...

Je suis complètement dans la marmite et j'y suis bien smile

#3 -1 »  Mais qui a osé dire que Linux c'était compliqué ? » Le 27/04/2015, à 15:35

tuxmarc
Réponses : 16

Bonjour à tous.

Sur moult forums, c'est souvent qu'on lit ce genre de réflexion .... non d'objection, réflexion il faut réfléchir et si l'on réfléchit on adopte un pingouin smile
Je viens de faire la comparaison.
Orange nous a envoyé une nouvelle Livebox en remplacement de celle de 10 ans qui tournait encore bien.
Je branche à la place de la précédente et je prends mon portable qui contient 4 versions différentes de ce qu'on fait de mieux dans l'univers, clic sur l'icône du réseau, clé, Ok et c'est branché.
Trois redémarrages plus loin, mon portable peut surfer avec les 4 installations.

Puis je m'attaque à la config du gros PC utilisé par ma femme.
Dedans, il y a une grosse énorme bêtise que j'ai faite il y a 10 ans, le fin du fin à ce qu'on m'avait dit à la FNAC (pour leur bénef', oui) l'inénarrable Vista (exceptionnellement je mets une majuscule, sinon c'est vista de m...e).
J'ai tenté une bonne quarantaine de fois, rien, rien de rien mad
Des fois, la carte est infoutue de voir le réseau, des fois elle le voit et ....... ça se croûte lamentablement avec les pseudos écrans d'aide roll

Ça me les brisait menues comme dirait Audiart, alors allons y sur le portable de ma femme.
Mint avale tout vite fait avec délice, pas difficile lui !
L'autre portable avec w7 avale, la tablette Androïd avale.
Direction mon antre.
Au bout d'un démarrage et 6 redémarrages, le multiboot est archi branché et à chaque fois en moins de 10 secondes.
Compliqué Linux ??

Il y a un gros boulet à la maison.
Je ne le massacrerai pas comme le pauvre Dell dont on a parlé, mais qu'est ce que j'ai envie de lui greffer la perfection.

#4 Re : -1 »  Mais qui a osé dire que Linux c'était compliqué ? » Le 28/04/2015, à 18:58

tuxmarc
Réponses : 16

Bonsoir à tous smile

Le remède, enfin, si l'on peut parler de remède, je l'ai branchée par câble la bouzine, sur les conseils de Môssieur W$ qui me recommandait de brancher le câble et après on verra .......... rien du tout ouais !
Bref la bécane tourne avec un câble ..... et moi en wifi.

@bob49
Tu n'as pas encore assez de temsp à toi, j'ai connu !
Maintenant que je suis "pensionné de vieillesse" (terme très officiel), je peux fouiner, télécharger et tester des tas de distris.
C'est vrai que certaines, je ne les recommande pas, une autrichienne d'un triste sad et celles où mon matériel est inconnu au bataillon, on oublie.
Mais il y en a beaucoup (trop même) de chouettes qui en jettent, tellement bien conçues que tu te crois un cador, sans déconner !
Comme disait Coluche, on ne discute pas les dégoûts et les couleurs lol
On ne va pas s'embrouiller smile
@src
Je crois me souvenir (c'est loin) que j'avais collé ce qu'il y avait jadis sur le CD de l'autre Livebox, mais pour virer tout ça, je suis perdu dans un monde inconnu, j'ai trouvé un autre monde nettement plus chouette et généreux smile
@jojo81
Tu parles d'instabilité et bien quand j'ai démarré Voyager 14.04, zut, pas de branchement wifi sad
Reboot et c'est revenu, ouf !
La Mémé ne faisait pas des coups pareils !!!

#5 Re : -1 »  Mais qui a osé dire que Linux c'était compliqué ? » Le 28/04/2015, à 19:23

tuxmarc
Réponses : 16
jojo81 a écrit :

Quoi... ta vie ne tient qu'à un fil wi-fi ? lol

Mais sinon, qu'est-ce que tu avais à devoir changer ta livebox ? Ils ont tant de mal à déstocker leurs horreurs électroniques chez Orange, au point qu'ils réussissent à faire croire que le débit descendant sera plus rapide si on change le modem ?

Cdlt wink

Elle marchait très bien la vieille !
Le seul défaut, c'est qu'elle faisait grille pain.
Son alim avait dû être changée, elle était devenue incapable de fournir assez de milli-ampères.
La nouvelle est sensée bouffer 30% de jus en moins et c'est vrai qu'elle est seulement tiédasse.
Pour le débit, tu tombes bien, il va falloir que je leur demande si on ne peut pas faire mieux.
Un jour, j'ai appellé et c'est là que j'ai appris que je pouvais passer de 2 à 8 mb/s !!
Z'auraient pas pris l'initiative ces voleurs !
Cela dit le débit est en théorie de 8 mb/s, mais à parir du vendredi, il vaut mieux d'abstenir de lancer une sudo apt-get dist-upgrade.
Ça peut durer très longtemps roll

#6 Re : -1 »  Mais qui a osé dire que Linux c'était compliqué ? » Le 28/04/2015, à 19:43

tuxmarc
Réponses : 16

Bonne question ........... que je ne suis jamais posée !
Va falloir que je les appelle smile
Quand ils vont entendre que j'ai du Linux, je les entends s'enfuir à l'avance lol

#7 Re : -1 »  Mais qui a osé dire que Linux c'était compliqué ? » Le 02/05/2015, à 19:52

tuxmarc
Réponses : 16

Bonjour !
Les messages venant du forum ont du mal à passer, je n'avais rien reçu, désolé pour le retard.

jojo81 a écrit :

Pas la peine. Recherche ton NRA isur ce site :
http://www.ariase.com/fr/haut-debit/

Cdt wink

Pas mal !!
Merci, je ne connaissais pas le site.
Je me demandais si mon bled, Gandelu (ok ça fait un peu glandu, mais ça existe lol) figurerait bien dans la liste et oui !
Le matos est prévu jusqu'à 7,2 Mb, je suis donc le pied au plancher ....... quand tout va bien.
Des fois, je clique, ça tourne, ça tourne et rien, alors un clic droit sur l'icone du réseau et là je vois que c'est tombé à 2 Mb sad
C'est comme sur une autoroute aux heures de pointe, faut poireauter.

@src

src a écrit :

C'est probablement du à la sortie de la nouvelle version de Ubuntu, non ?

Pas forcément.
C'est le retour d'expérience d'une copine aussi membre du forum qui s'est mordue les doigts d'avoir lancé une belle mise à jour un samedi soir.
Le débit était tombé à 54 Kb/s, une misère.
Du coup la bécane a tourné toute la nuit.
Maintenant, quand il y a une grosse mise à jour, je regarde la taille et si ça risque de faire une nocturne, on verra ça lundi !

Je ne sais pas si c'est mieux en ville, mais dans notre campagne il faut savoir être patient certains jours.
En général, il y a toujours quelque chose à faire dans le grand jardin et ça évite de se ronger les ongles wink

#8 Re : -1 »  Mais qui a osé dire que Linux c'était compliqué ? » Le 03/05/2015, à 22:55

tuxmarc
Réponses : 16
Bob49 a écrit :

La retraite n'est pas encore arrivée pour moi.... p't-être à 70 ans, s'ils continuent à la reculer (même si pour moi, ça sera bien avant)... je rigole, c'est pas la place de ce sujet...  lol
Mais bon, je ne penses pas que je passerais plus de temps  qu'aujourd'hui ou au moins de trop à vouloir réparer des problèmes d'installations des distrib... mais d'ici là, de l'eau va encore passé sous les ponts (la preuve, le pluviomètre se rempli... tongue)....

Je passerais surement plus de temps à aller voir les amis et la famille (même si pour celle-ci, c'est déjà pas mal, actuellement).... faire plus de balades avec ou sans mon apn (le plus souvent avec big_smile)... et sans doute faire des voyages en camping-car ! Sans oublier, un peu de retour au bénévolat (j'en ai déjà pas mal fais et j'ai dis laisser la place à des plus jeunes que moi... bon, ça se bouscule pas trop du côté de ceux-ci...).  smile

Pour la retraite, j'ai eu du bol de tomber dans le bon créneau, pas comme un des frangins qui n'a que deux ans de moins que moi, mais qui a vu l'horizon de la retraite s'éloigner alors qu'il croyait y arriver, frustrant !
Tu te prépares une vraie vie de retraité, avec tout ce que tu prévois de faire, tu seras débordé.
Ce n'est pas une vanne, avant je ne pouvais pas croire ce que racontaient les collègues retraités et quand ça a été mon tour, à rattraper plein de choses qui restaient à faire, les jours, les semaines, les mois sont trop courts smile
D'un autre côté, on ne risque pas de se morfondre wink
On se croisera peut être sur la route.
Depuis 2 ans, j'ai un Burstner T 620 sur base J5, 22 ans et brave bête.

#9 Re : -1 »  [Résolu] disque dur totalement effacé : récupération possible ? » Le 27/04/2015, à 15:46

tuxmarc
Réponses : 13

Bonjour.

Et tu n'aurais pas pu le persuader d'adopter un fidèle pingouin ?
Les chats ne chassent pas les pingouins, enfin mes chats, mais cela dit il n'y a pas de pingouins dans mon jardin lol
Rien n'est perdu, tu lui file les boules et il va te supplier de mettre un Ubuntu à la place smile

#10 Re : -1 »  [Résolu] disque dur totalement effacé : récupération possible ? » Le 28/04/2015, à 18:24

tuxmarc
Réponses : 13
Renaud07 a écrit :

Peut-être. En tout cas je viens de tester et ça ne fonctionne pas sur mon install. Il refuse de formater vu que le volume est encore utilisé. Mais si bug il y a eu on peut tout imaginer...

Voilà ce que ça dit me concernant  :

Et bien, toi, tu n'as pas peur, un format c: et tu dis oui !

Mais c'est vrai, tu connais testdisk smile
Avec testdisk on passe pour un vieux barbu qui sait tout facilement lol

#11 Re : -1 »  Pour améliorer la sécurité, avoir deux ordis ? qu'en penser? » Le 28/04/2015, à 19:12

tuxmarc
Réponses : 3

Bonjour.
Toues mes bécanes sont connectées et je n'ai pas peur, vu que j'uilise un bon système et que je n'ai jamais, jamais eu de problèmes.
Un jour, sur le forum, j'ai lancé une discussion en demandant si quelqu'un vait déjà vu un virus ou autre sous Linux.
Réponses, en général, c'était "tu te crois où là, c'est pas un forum W$".
Bref, personne n'en n'a j'amais eu big_smile

La seule exception dans la maison est un antique portable Compaq qui venait de la poubelle de chez une belle soeur.
Il était parti à la poubelle car .......... sa pile était morte !!
Et puis aussi il était d'un autre siècle tongue
Seuls DSL et Slitaz ont tourné dessus et laborieusement.
Dessus, il y a le très décrié Millenium, mais celui là n'a rien de mauvais, car je crois que jamais il n'a été branché à un réseau !

Par sécurité, il vaut mieux se faire des sauvegardes, car dans n'importe quel monde informatique, on n'est pas à l'abri d'un crash du DD.

#12 Re : -1 »  Formater clé usb et perte de permissions » Le 28/04/2015, à 18:32

tuxmarc
Réponses : 2

Bonjour.
Et bien non, on ne peut pas changer les permissions en FAT ou NTFS, il aurait fallu formater la clé en EXT4 ou autres variantes, mais pas SWAP pour changer la permission.
Et quand on a changé la permission sur une clé formatée dans le monde GNU/Linux, les autres ne peuvent pas savoir ce qu'il y a dedans tongue Na na nèèèèère lol

Par contre une clé lambda formatée à la sauce W$, tout peut y aller, y compris le pire roll

Edit : j'avais lu un peu vite, pardon.
Tu avais formaté en FAT ou/et NTFS et elle refusais de sauter l'obstacle (bourrique!) elle a peut être un problème sad
J'ai eu deux clés qui sont mortes très très rapidement et ça ne sort pas un drapeau SOS quand ça arrive !

#13 Re : -1 »  Assassinat d'un PC » Le 27/04/2015, à 15:38

tuxmarc
Réponses : 24

Ah le salopard !
Je vais le dénoncer à la SPO = Société Protectrice des Ordinateurs lol

#14 Re : -1 »  Pavé tactile ne fonctionne pas sous ubuntu 14.10 » Le 24/04/2015, à 22:18

tuxmarc
Réponses : 25

Et j'ajouterais : bienvenue dans la communauté d'Ubuntu smile

#15 Re : -1 »  Pavé tactile ne fonctionne pas sous ubuntu 14.10 » Le 24/04/2015, à 22:48

tuxmarc
Réponses : 25
MathiasGR a écrit :

Merci du conseil. Et du coup que pensez vous de la version 15.04? trop instable où ça se tente?

C'est une version de développement, justement c'est fait pour être testé.
Il faut bien que tous les petits bugs soient trouvés pour pouvoir aboutir à une version stable une LTS = long time support.
Perso, je n'ai pas encore tâté à la 15.04 ...... il y a du relâchement, je vais me faire houspiller par les copains lol

#16 Re : -1 »  Pas de son » Le 23/04/2015, à 21:50

tuxmarc
Réponses : 15

Bonsoir

Les embrouilles avec le son, j'en ai eu, mais j'ai fait tellement de bidouillages que j'ai oublié très exactement comment je m'étais dépatouillé.
J'ai regardé ce que j'ai dans la partie multimedia de mon Voyager une dérivée de Xubuntu.
Comme gestionnaire de son, j'ai aussi pulseaudio.
J'ai regardé dans le gestionnaire de paquets Synaptic ce qui correspondait à "pulse" + quelque_chose.
-pulseaudio
-pulseaudio-utils
-libpulse0
-libpulse-mainloop-glib0
-pulseaudio-equalizer
-pavucontrol (interface graphique)
-libpulsedsp
-pulseaudio-module-X11
-gstreamer1.0-pulseaudio
-gstreamer0.10-pulseaudio
-sox
-libsox2

En installant le principal (pulseaudio) l'installateur doit sélectionner les bonnes librairies qui vont avec (lib_quelque_chose).
C'est un bon outil que j'ajoute à mes installations.
A tenter !

#17 Re : -1 »  Pas de son » Le 23/04/2015, à 21:57

tuxmarc
Réponses : 15

Il existe déjà.
Essaie d'installer pavucontrol que tu retrouveras dans le menu "multimedia" à "contrôle de volume pulseaudio".
Ça permet d'y voir plus clair.

#18 Re : -1 »  Pas de son » Le 24/04/2015, à 22:15

tuxmarc
Réponses : 15

Bonsoir.

Firefox ne veut pas causer, on va lui envoyer le KGB lol

Plus sérieux, je suppose que ça arrive sur des sites où il y a des vidéos.
Est ce que par hasard, le son ne serait pas coupé par défaut ?
En général, une petite mise à jour permet de secouer les puces de la machine et installerait le petit truc qui manque pour la rendre plus bavarde.

Pour forcer la mise à jour, en console, il faut lui dire :

sudo apt-get update
sudo apt-get upgrade

#19 Re : -1 »  Pas de son » Le 25/04/2015, à 16:09

tuxmarc
Réponses : 15

Merci Ayral pour le petit plus : le "-y" smile
Le manuel m'a dit ce qu'il fait

man apt-get a écrit :

      -y, --yes, --assume-yes
           Répondre automatiquement oui aux questions ; présume « oui » comme
           réponse à toutes les questions et s'exécute de manière non
           interactive. Dans le cas d'une situation indésirable, comme le
           changement d'un paquet gelé, l'installation d'un paquet non
           authentifié ou la suppression d'un paquet essentiel, apt-get
           s'interrompt. Élément de configuration : APT::Get::Assume-Yes.

Je vais me coucher moins bête que je me suis levé lol

#20 Re : -1 »  [Résolu] Lecteur CD impossible à ouvrir et voyant éteint » Le 24/04/2015, à 22:24

tuxmarc
Réponses : 13
ldhem4 a écrit :

Je regarderai demain à l'intérieur de la bête si c'est un problème de branchement !

C'est ce que j'allais dire wink
Un coup de bombe à contacts électroniques ne risque pas de faire de mal s'il s'agit d'un branchement défectueux, sinon il faudra lui trouver un nouveau lecteur.

#21 Re : -1 »  [Résolu] Documentation - Comment insérer une image ? » Le 25/04/2015, à 16:37

tuxmarc
Réponses : 10

Salut erresse.
Tu pourras nous filer le lien de ta page de doc une fois tes soucis résolus ?
Je ne demande qu'à m'instruire smile

#22 Re : -1 »  Enregistrer une VHS sur un DVD » Le 22/04/2015, à 22:28

tuxmarc
Réponses : 9

Même si tu t'es inspiré de commandes données par des linuxiens, il faut une belle maîtrise !
J'ai plutôt tendance à générer des "syntax error" à la pelle lol
Le monde linuxien est très partageur, on se donne des tuyaux autres que "vas télécharger bidule_foireux.exe" lol
Le jour où tu as le temps, ça aiderait bien un max de potes linuxiens smile

#23 Re : -1 »  Ordinateur ne démarrant plus, BIOS porté disparu... » Le 21/04/2015, à 22:40

tuxmarc
Réponses : 14

Bonsoir.

Peut être des branchements qui sont devenus foireux à cause de la poussière.
Un mauvais contact et au lieu du voltage précis qui doit passer par là, un poil de moins et tout part en vrille.

Quand ma bécane me fait la tronche, ou quand j'attaque une bécane de récup qui refuse de démarrer, j'ouvre et débranchement de toutes les prises, nappes, RAMs et cartes, un coup de bombe à contacts électroniques sur la partie mâle et femelle et des fois, Sainte Démerde, la patronne de l'informatique m'a écouté, ça repart !!!
Il y a peu de temps, mon gros SATA n'était plus reconnu, un coup de bombe magique et il est revenu à la surface.

#24 Re : -1 »  Ordinateur ne démarrant plus, BIOS porté disparu... » Le 22/04/2015, à 22:44

tuxmarc
Réponses : 14

On dirait que ça a remis des trucs en place, mais pas encore tout.
Avais tu une bombe à contacts sous la main ?
Ça aide énormément et on peut le trouver chez Conrad par correspondance : http://www.conrad.fr/ce/fr/product/0652 … ggest=true ou http://www.conrad.fr/ce/fr/product/0652 … tacts-1002, c'est celle que j'ai.

Petit détail : les avertissements carrément paranos lol
Jamais je n'ai fait péter la baraque et jamais je ne me suis retrouvé dans les vaps, par contre j'ai constaté que des tas d'appareils adorent.